Guia do Usuário Cancelar

Ajuste de níveis

  1. Guia do Usuário do Photoshop
  2. Introdução ao Photoshop
    1. Sonhe. Realize.
    2. Novidades no Photoshop
    3. Editar sua primeira foto
    4. Criar documentos
    5. Photoshop | Perguntas frequentes
    6. Requisitos de sistema do Photoshop
    7. Migrar predefinições, ações e configurações
    8. Conheça melhor o Photoshop
  3. Photoshop e outros produtos e serviços da Adobe
    1. Trabalho com arte do Illustrator no Photoshop
    2. Trabalhar com arquivos do Photoshop no InDesign
    3. Materiais do Substance 3D para Photoshop
    4. Photoshop e Adobe Stock
    5. Usar a extensão do aplicativo Capture no Photoshop
    6. Bibliotecas da Creative Cloud
    7. Bibliotecas da Creative Cloud no Photoshop
    8. Usar a Touch Bar com o Photoshop
    9. Grade e guias
    10. Criação de ações
    11. Desfazer e histórico
  4. Photoshop para iPad
    1. Photoshop para iPad | Perguntas comuns
    2. Conheça o espaço de trabalho
    3. Requisitos de sistema | Photoshop para iPad
    4. Criar, abrir e exportar documentos
    5. Adicionar fotos
    6. Trabalhar com camadas
    7. Desenhar e pintar com pincéis
    8. Fazer seleções e adicionar máscaras
    9. Retocar suas composições
    10. Trabalhar com camadas de ajuste
    11. Ajustar a tonalidade da composição com Curvas
    12. Aplicar operações de transformação
    13. Cortar e girar suas composições
    14. Girar, deslocar, aplicar zoom e redefinir tela
    15. Trabalhar com camadas de texto
    16. Trabalhar com o Photoshop e o Lightroom
    17. Obter fontes ausentes no Photoshop para iPad
    18. Texto em japonês no Photoshop para iPad
    19. Gerenciar configurações do aplicativo
    20. Atalhos e gestos de toque
    21. Atalhos do teclado
    22. Editar o tamanho da imagem
    23. Transmita ao vivo enquanto cria no Photoshop para iPad
    24. Corrigir imperfeições com o Pincel de recuperação
    25. Criar pincéis no Capture e usá-los no Photoshop
    26. Trabalhar com arquivos Camera Raw
    27. Criar e trabalhar com objetos inteligentes
    28. Ajustar a exposição em suas imagens com subexposição e superexposição
  5. Versão beta do Photoshop na Web
    1. Perguntas comuns | Versão beta do Photoshop na Web 
    2. Introdução ao espaço de trabalho
    3. Requisitos de sistema | Versão beta do Photoshop na Web
    4. Atalhos de teclado | Versão beta do Photoshop na Web
    5. Tipos de arquivo compatíveis | Photoshop para Web Beta
    6. Abrir e trabalhar com documentos na nuvem
    7. Colaborar com as partes interessadas
    8. Aplicar edições limitadas a documentos na nuvem
  6. Documentos na nuvem
    1. Documentos na nuvem no Photoshop | Perguntas comuns
    2. Documentos na nuvem no Photoshop | Perguntas sobre fluxo de trabalho
    3. Gerenciar e trabalhar com documentos na nuvem no Photoshop
    4. Atualize o armazenamento na nuvem do Photoshop
    5. Não é possível criar ou salvar um documento na nuvem
    6. Solucionar erros de documentos na nuvem do Photoshop
    7. Coletar logs de sincronização de documentos na nuvem
    8. Compartilhar o acesso e editar seus documentos na nuvem
    9. Compartilhar arquivos e comentar no aplicativo
  7. Espaço de trabalho
    1. Noções básicas do espaço de trabalho
    2. Aprenda mais rapidamente com o painel Descobrir do Photoshop
    3. Criar documentos
    4. Usar a Touch Bar com o Photoshop
    5. Galerias de ferramentas
    6. Preferências de desempenho
    7. Usar ferramentas
    8. Gestos de toque
    9. Recursos de toque e espaço de trabalho personalizáveis
    10. Visualizações de tecnologia
    11. Metadados e observações
    12. Atalhos de teclado padrão
    13. Recursos de toque e espaço de trabalho personalizáveis
    14. Inserir imagens do Photoshop em outros aplicativos
    15. Preferências
    16. Atalhos de teclado padrão
    17. Réguas
    18. Mostrar ou ocultar Extras que não podem ser impressos
    19. Especificação de colunas para uma imagem
    20. Desfazer e histórico
    21. Painéis e menus
    22. Insira arquivos
    23. Posicionamento de elementos com encaixe
    24. Posicionamento com a ferramenta Régua
    25. Predefinições
    26. Personalizar atalhos de teclado
    27. Grade e guias
  8. Web design, design de tela e de aplicativos
    1. Photoshop para o design
    2. Pranchetas
    3. Visualização do dispositivo
    4. Copiar CSS de camadas
    5. Criar fatias nas páginas da Web
    6. Opções de HTML para fatias
    7. Modificar layout da fatia
    8. Trabalhar com gráficos da Web
    9. Criar galerias de fotos na Web
  9. Noções básicas sobre imagens e cores
    1. Como redimensionar imagens
    2. Trabalhar com imagens rasterizadas e vetoriais
    3. Tamanho e resolução da imagem
    4. Obter imagens a partir de câmeras e scanners
    5. Criar, abrir e importar imagens
    6. Exibir imagens
    7. Erro de marcador JPEG inválido | Abrir imagens
    8. Visualização de múltiplas imagens
    9. Personalizar seletores de cores e amostras
    10. Imagens HDR
    11. Corresponder cores na imagem
    12. Converter entre modos de cores
    13. Modos de cores
    14. Apagar partes de uma imagem
    15. Modos de mesclagem
    16. Escolher cores
    17. Personalização de tabelas de cores indexadas
    18. Informações sobre imagem
    19. Os filtros de distorção não estão disponíveis
    20. Sobre cores
    21. Ajustes de cores e monocromáticos usando canais
    22. Escolher cores nos painéis Cor e Amostras
    23. Amostra
    24. Modo de cores ou modo de imagem
    25. Disposição de cores
    26. Adição de uma alteração do modo condicional a uma ação
    27. Adicionar amostras de HTML CSS e SVG
    28. Profundidade de bits e preferências
  10. Camadas
    1. Conceitos básicos de camadas
    2. Edição não destrutiva
    3. Criação e gerenciamento de camadas e grupos
    4. Selecionar, agrupar e vincular camadas
    5. Coloque imagens em quadros
    6. Mesclagem e opacidade da camada
    7. Camadas de máscara
    8. Aplicar filtros inteligentes
    9. Composições de camada
    10. Mover, empilhar e bloquear camadas
    11. Camadas de máscara com máscaras de vetor
    12. Gerenciar camadas e grupos
    13. Efeitos e estilos de camadas
    14. Editar máscaras de camada
    15. Extrair ativos
    16. Revelar camadas com máscaras de corte
    17. Gerar itens de imagem de camadas
    18. Trabalhar com objetos inteligentes
    19. Modos de mesclagem
    20. Combinação de várias imagens em um retrato de grupo
    21. Combinação de imagens com de associação com a opção Mesclar camadas automaticamente
    22. Alinhar e distribuir camadas
    23. Copiar CSS de camadas
    24. Carregar seleções de uma máscara ou dos limites de uma máscara de camada
    25. Efeito vazado para revelar o conteúdo de outras camadas
    26. Camada
    27. Achatamento
    28. Composição
    29. Plano de fundo
  11. Seleções
    1. Espaço de trabalho Selecionar e mascarar
    2. Criar seleções rápidas
    3. Introdução às seleções
    4. Selecionar com as ferramentas de letreiro
    5. Selecionar com as ferramentas de laço
    6. Selecionar gama de cores em uma imagem
    7. Ajustar seleções de pixels
    8. Converter entre demarcadores e bordas de seleção
    9. Noções básicas de canal
    10. Mover, copiar e excluir pixels selecionados
    11. Criação de uma máscara rápida temporária
    12. Salvar seleções e máscaras de canal alfa
    13. Selecionar áreas da imagem em foco
    14. Duplicação, divisão e mesclagem de canais
    15. Cálculos de canal
    16. Seleção
    17. Caixa delimitadora
  12. Ajustes de imagem
    1. Distorção de perspectiva
    2. Reduzir desfoque devido a vibração da câmera
    3. Exemplos de pincel de recuperação
    4. Exportar tabelas de consulta de cor
    5. Ajustar nitidez e desfoque da imagem
    6. Entender os ajustes de cor
    7. Aplicação do ajuste Brilho/Contraste
    8. Aprimoramento dos detalhes de sombra e realce
    9. Ajuste de níveis
    10. Ajuste de matiz e saturação
    11. Ajustar a vibratilidade
    12. Ajuste de saturação de cor em áreas da imagem
    13. Fazer ajustes de tons rápidos
    14. Aplicar efeitos especiais de cor a imagens
    15. Aprimorar imagem com ajustes de equilíbrio de cores
    16. Imagens HDR
    17. Exibir histogramas e valores de pixel
    18. Corresponder cores na imagem
    19. Como cortar e corrigir fotos
    20. Conversão de uma imagem colorida em preto e branco
    21. Camadas de ajuste e de preenchimento
    22. Ajuste de curvas
    23. Modos de mesclagem
    24. Segmentar imagens para prensa tipográfica
    25. Ajustar a cor e o tom com conta-gotas de níveis e curvas
    26. Ajustar a exposição e tonalização HDR
    27. Filtro
    28. Desfoque
    29. Subexposição ou superexposição de áreas de imagem
    30. Como fazer ajustes de cores seletivas
    31. Substituir cores do objeto
  13. Adobe Camera Raw
    1. Requisitos de sistema do Camera Raw
    2. Novidades no Camera Raw
    3. Introdução ao Camera Raw
    4. Criar panoramas
    5. Lentes compatíveis
    6. Vinheta, granulação e efeitos de desembaçamento no Camera Raw
    7. Atalhos de teclado padrão
    8. Correção automática da perspectiva no Camera Raw
    9. Como fazer edições não destrutivas no Camera Raw
    10. Filtro radial no Camera Raw
    11. Gerencie configurações do Camera Raw
    12. Abertura, processamento e salvamento de imagens no Camera Raw
    13. Corrija imagens com a ferramenta aprimorada Remoção de manchas no Camera Raw
    14. Rotação, recorte e ajuste imagens
    15. Ajustar a renderização de cores no Camera Raw
    16. Resumo dos recursos | Adobe Camera Raw | Versões 2018
    17. Resumo dos novos recursos
    18. Versões do processo no Camera Raw
    19. Ajustes locais no Camera Raw
  14. Reparo e restauração da imagem
    1. Remova objetos de suas fotos com o Preenchimento sensível ao conteúdo
    2. Corrigir e mover com reconhecimento de conteúdo
    3. Retocar e corrigir fotos
    4. Corrigir distorção de imagem e ruído
    5. Solução básica para a maioria dos problemas
  15. Transformações de imagem
    1. Transformar objetos
    2. Ajustar corte, giro e tamanho de tela de desenho
    3. Como cortar e corrigir fotos
    4. Criar e editar imagens panorâmicas
    5. Distorção de imagens, formas e caminhos
    6. Ponto de Fuga
    7. Usar o filtro Dissolver
    8. Escala sensível a conteúdo
    9. Transformação de imagens, formas e caminhos
    10. Distorcer
    11. Transformar
    12. Panorama
  16. Desenho e pintura
    1. Pinte padrões simétricos
    2. Desenhar retângulos e modificar as opções de traçado
    3. Sobre desenho
    4. Desenhar e editar formas
    5. Ferramentas de pintura
    6. Criar e modificar pincéis
    7. Modos de mesclagem
    8. Adicionar cores a caminhos
    9. Editar caminhos
    10. Pintar com o pincel de mistura
    11. Predefinições do pincel
    12. Gradientes
    13. Interpolação de gradiente
    14. Seleções, camadas e demarcadores de preenchimento e traçado
    15. Desenhar com as ferramentas Caneta
    16. Criar padrões
    17. Criação de padrão usando o Criador de padrões
    18. Gerenciamento de demarcadores
    19. Como gerenciar predefinições e bibliotecas de padrões
    20. Desenhar ou pintar com uma mesa digitalizadora
    21. Criar pincéis texturizados
    22. Adicionar elementos dinâmicos aos pincéis
    23. Gradiente
    24. Pintar traçados estilizados usando o Pincel História da Arte
    25. Pintar com um padrão
    26. Sincronizar predefinições em vários dispositivos
  17. Texto
    1. Adicionar e editar o texto
    2. Mecanismo de texto unificado
    3. Trabalhar com fontes OpenType SVG
    4. Formatação de caracteres
    5. Formatar parágrafos
    6. Como criar efeitos de texto
    7. Edição de textos
    8. Espaçamento de linhas e caracteres
    9. Texto árabe e hebraico
    10. Fontes
    11. Solução de problemas de fontes
    12. Texto asiático
    13. Criar texto
    14. Erro no mecanismo de texto usando a ferramenta Texto no Photoshop | Windows 8
  18. Vídeo e animação
    1. Edição de vídeo no Photoshop
    2. Editar camadas de animação e de vídeo
    3. Visão geral de vídeo e animação
    4. Visualização de vídeo e animações
    5. Como pintar quadros em camadas de vídeo
    6. Importar arquivos de vídeo e sequências de imagem
    7. Criar quadros de animação
    8. Creative Cloud 3D Animation (visualização)
    9. Criar animações de linha do tempo
    10. Criar imagens para vídeo
  19. Filtros e efeitos
    1. Usar o filtro Dissolver
    2. Utilize a Galeria de desfoque
    3. Noções básicas sobre filtros
    4. Referência de efeitos de filtros
    5. Adição de efeitos de iluminação
    6. Usar o filtro Grande angular adaptável
    7. Usar o filtro Pintura a óleo
    8. Efeitos e estilos de camadas
    9. Aplicar filtros específicos
    10. Como borrar áreas da imagem
  20. Salvar e exportar
    1. Salvar seus arquivos no Photoshop
    2. Exportar seus arquivos no Photoshop
    3. Formatos de arquivo compatíveis
    4. Salvar arquivos em formatos de gráficos
    5. Mover designs entre o Photoshop e o Illustrator
    6. Salvar e exportar vídeo e animações
    7. Salvar arquivos PDF
    8. Proteção de direitos autorais da Digimarc
  21. Impressão
    1. Imprimir objetos 3D
    2. Imprimir a partir do Photoshop
    3. Imprimir usando gerenciamento de cores
    4. Páginas de amostra e apresentações em PDF
    5. Imprimir fotos em um layout do pacote de figuras
    6. Imprimir cores spot
    7. Duotônicos
    8. Imprimir imagens em uma prensa tipográfica comercial
    9. Aprimorar as impressões em cores do Photoshop
    10. Solução de problemas de impressão | Photoshop
  22. Automação
    1. Criação de ações
    2. Criar gráficos orientados por dados
    3. Scripts
    4. Processamento de um lote de arquivos
    5. Executar e gerenciar ações
    6. Adicionar ações condicionais
    7. Sobre ações e o Painel Ações
    8. Gravar ferramentas em ações
    9. Adição de uma alteração do modo condicional a uma ação
    10. Conjunto de ferramentas de interface de usuário (UI) do Photoshop para plug-ins e scripts
  23. Gerenciamento de cores
    1. Sobre gerenciamento de cores
    2. Uniformização de cores
    3. Configurações de cor
    4. Trabalhar com perfis de cores
    5. Gerencie as cores de documentos para exibição on-line
    6. Documentos com gerenciamento de cores durante a impressão
    7. Imagens importadas com gerenciamento de cores
    8. Revisão de cores
  24. Autenticidade do conteúdo
    1. Saiba mais sobre credenciais de conteúdo
    2. Identidade e proveniência de NFTs
    3. Conectar contas para atribuição de criativos
  25. Visualização em 3D e imagens técnicas
    1. Photoshop 3D | Perguntas frequentes sobre recursos 3D descontinuados
    2. Creative Cloud 3D Animation (visualização)
    3. Imprimir objetos 3D
    4. Pintura 3D
    5. Aprimoramentos no painel 3D | Photoshop
    6. Conceitos e ferramentas essenciais sobre 3D
    7. Renderizar e salvar em 3D
    8. Criar animações e objetos 3D
    9. Pilhas de imagens
    10. Fluxo de trabalho 3D
    11. Medida
    12. Arquivos DICOM
    13. Photoshop e MATLAB
    14. Contagem de objetos em uma imagem
    15. Combinar e converter objetos 3D
    16. Edição de textura 3D
    17. Ajustar a exposição e tonalização HDR
    18. Configurações do painel 3D

Visão geral de Níveis

É possível usar o ajuste de níveis para corrigir a faixa de tons e o equilíbrio de cores de uma imagem, ajustando os níveis de intensidade das sombras, tons médios e realces da imagem. O histograma de Níveis atua como um guia visual para o ajuste de tons de registro da imagem. Para obter mais informações sobre como ler o histograma, consulte Sobre histogramas.

É possível salvar as configurações dos Níveis em uma predefinição e, em seguida, aplicá-las em outras imagens. Consulte Salvar as configurações dos ajustes e Reaplicar as configurações dos ajustes.

Ajustar níveis do Photoshop
Ajustar níveis

A. Sombras B. Tons Médios C. Destaques D. Controles deslizantes Níveis de saída 

Ajustar o intervalo de tons usando Níveis

Os dois controles deslizantes externos de Níveis de Entrada fazem o mapeamento dos pontos brancos e pretos para as configurações dos controles deslizantes de Saída. Por padrão os controles deslizantes de Saída estão no nível 0, em que os pixels são pretos, e no nível 255, em que os pixels são brancos. Com os controles deslizantes de Saída nas posições padrão, mover o controle deslizante de entrada preto mapeia o valor de pixel para o nível 0, e mover o controle deslizante de ponto branco mapeia o valor de pixel ao nível 255. Os níveis restantes são redistribuídos entre os níveis 0 e 255. Essa redistribuição aumenta a faixa de tons da imagem, aumentando o contraste geral da imagem.

Observação:

Ao cortar sombras, os pixels ficam pretos e sem detalhes. Ao cortar realces, os pixels ficam brancos e sem detalhes.

O controle deslizante central de Entrada ajusta o gama da imagem. Ele move o tom médio (nível 128) e altera os valores de intensidade da faixa intermediária de tons cinzas sem modificar drasticamente os realces e as sombras.

  1. Siga um destes procedimentos:
    • Clique no ícone Níveis no painel Ajustes, ou escolha Níveis no menu do painel.
    • Escolha Camada > Nova Camada de Ajuste > Níveis. Clique em OK na caixa de diálogo Nova camada.
    Observação:

    Escolher Imagem > Ajustes > Níveis executa ajustes diretos na camada de imagem e descarta informações da imagem.

  2. (Opcional) Para ajustar os tons de um canal de cor específico, escolha uma opção no menu Canal.
  3. (Opcional) Para editar uma combinação de canais de cores ao mesmo tempo, pressione Shift e selecione os canais no painel Canais antes de escolher o comando Imagem > Ajustes > Níveis. (Esse método não funciona em uma camada de ajuste de Níveis.) O menu Canal exibe as abreviações para os canais de destino, por exemplo, CM para ciano e magenta. Esse menu também contém os canais individuais para a combinação selecionada. Editar canais de spot e canais alfa individualmente.
  4. Para ajustar as sombras e os realces manualmente, arraste os controles deslizantes brancos e pretos de Níveis de Entrada até a extremidade do primeiro grupo de pixels em uma das extremidades do histograma.

    Por exemplo, se você mover um controle deslizante preto para a direita no nível 5, o Photoshop mapeará todos os pixels no nível 5 e abaixo desse, até o nível 0. Do mesmo modo, se você mover o controle deslizante branco para a esquerda no nível 243, o Photoshop mapeará todos os pixels no nível 243 e acima desse, até o nível 255. O mapeamento afeta os pixels mais escuros e os mais claros em cada canal. Os pixels correspondentes nos outros canais são ajustados proporcionalmente para evitar a alteração do equilíbrio de cores.

    Observação:

    Também é possível inserir valores diretamente na primeira e terceira caixas de texto de Níveis de Entrada.

    Ajustar pontos em preto e branco do Photoshop
    Ajuste de pontos pretos e brancos com os controles deslizantes de Níveis de Entrada.

  5. (Opcional) Para identificar as áreas na imagem que estão sendo cortadas (completamente preto ou completamente branco), faça um destes procedimentos:
    • Mantenha pressionada a tecla Alt (Windows) ou Option (Mac OS) conforme você arrasta os controles deslizantes de pontos pretos e brancos.
    • Escolha Mostrar Corte para Pontos preto e branco no menu do painel.
  6. Para ajustar tons médios, use o controle deslizante central de Entrada para fazer um ajuste de gama.

    Mover o controle deslizante central de Entrada para a esquerda faz com que toda a imagem fique mais clara. Ele faz o mapeamento de um nível inferior (mais escuro) até o nível de ponto médio entre os controles deslizantes de Saída. Se os controles deslizantes de Saída estiverem na posição padrão (0 e 255), o ponto médio é o nível 128. Neste exemplo, as sombras são ampliadas para preencher a faixa de tons de 0 para 128 e os realces são compactados. Mover o controle deslizante central de Entrada para a direita exerce o efeito oposto, tornando a imagem mais escura.

    Observação:

    Também é possível digitar um valor de ajuste de gama diretamente na caixa central de Níveis de Entrada.

    É possível visualizar o histograma ajustado no painel Histograma.

Ajuste de cores usando Níveis

  1. No painel Ajustes, clique no ícone Níveis , ou escolha Níveis no menu do painel.

  2. No painel Propriedades, siga um destes procedimentos para neutralizar uma projeção de cores:

    • Clique na ferramenta conta-gotas para estabelecer o ponto cinza. Em seguida, clique em uma parte da imagem seja cinza neutro.
    • Clique em Automático para aplicar os ajustes de níveis automáticos padrão. Para experimentar outras opções de ajuste automático, escolha Opções automáticas no menu do painel Propriedades e altere Algoritmos na caixa de diálogo Opções de correção de cor automática.

    Em geral, atribua valores de componentes de cor iguais para obter um cinza neutro. Por exemplo, atribua valores iguais de vermelho, verde e azul para produzir um cinza neutro em uma imagem RGB.

Adicionar contraste a uma foto com Níveis

Se a imagem precisar de contraste geral porque ela não usa a faixa completa de tons, clique no ícone Níveis no painel Ajustes. Em seguida, arraste os controles deslizantes de entrada de Sombra e de Realce para dentro, até que eles toquem nas extremidades do histograma.

Níveis de contraste do Photoshop
A camada da imagem não se estende até as extremidades do gráfico, o que indica que a imagem não está usando a faixa completa de tons.

A. Controle deslizante de entrada de Sombra B. Controle deslizante de entrada de Realce 

Logotipo da Adobe

Fazer logon em sua conta