Ajuste seu sistema operacional, hardware e as configurações de seu aplicativo para ajudar que seu computador execute o Photoshop de forma estável com uma velocidade ótima. Se o Photoshop estiver sendo executado mais lento do que o esperado em seu computador, ou se você estiver tendo congelamentos, lentidão ou arraso ao usar o Photoshop, tente usar as dicas e técnicas descritas neste documento.

Observação:

Seu computador deve atender determinados requisitos de sistema mínimos para executar o Photoshop de forma ótima. Executar o Photoshop em um hardware com subpotência ou não suportado—por exemplo, em um computador tem um processador gráfico (GPU) incompatível—pode resultar em problemas de desempenho. 

Amplas etapas para aumentar o desempenho

Normalmente, você deve adotar uma abordagem holística a otimizar o desempenho do Photoshop para suas necessidades. Das sugestões documentadas neste artigo, considere quais implementar dentro do contexto da configuração do seu computador, os tipos de arquivos que você usa e seu fluxo de trabalho específico. Cada configuração do usuário é única e requer uma combinação diferente de técnicas para obter o desempenho mais eficiente do Photoshop.

Há quatro modos principais que podem afetar o desempenho no Photoshop:

A maneira mais fácil de aprimorar o desempenho, sem gastar dinheiro, é a de definir suas preferências do Photoshop e efetuar o ajuste fino de seus recursos para tirar vantagem da forma com que você trabalha e dos tipos de arquivos com os quais normalmente trabalha.

A maneira mais enfática de aumentar o desempenho é a de investir em um hardware mais rápido e mais poderoso.

Definir as preferências relativas ao desempenho

O Photoshop fornece um conjunto de preferências (Preferências > Desempenho) para ajudá-lo a fazer uso ótimo dos recursos de seu computador, tal como memória, cache, processador gráfico, telas e etc. Dependendo de seu caso de uso principal do Photoshop e os tipos de documentos com que você normalmente trabalha, diferentes combinações destas configurações podem ser adequadas. Configurações adicionais, tal como Discos de trabalho, disponíveis em outras guias da caixa de diálogo Preferências, podem também impactar diretamente a velocidade e estabilidade da execução de seu computador.

Preferências de desempenho do Photoshop
Preferências de desempenho do Photoshop

Ajuste a memória alocada ao Photoshop

Você pode aprimorar o desempenho ao aumentar a quantidade de memória/RAM alocada ao Photoshop. A área Uso da memória da tela Preferências de desempenho (Preferências > Desempenho informará quanto de RAM está disponível para o Photoshop. Isso mostra a faixa ideal de alocação da memória do Photoshop para o sistema. Por padrão, o Photoshop usa 70% da RAM disponível.

  1. Aumente a RAM alocada ao Photoshop ao alterar o valor na caixa Deixar o Photoshop usar. Alternativamente, ajuste o controle deslizante Utilização da memória.
  2. Reinicie o Photoshop para ativar suas alterações.

Para localizar a alocação de RAM ideal para seu sistema, altere-a em incrementos de 5% e controle o desempenho no indicador de Eficiência. Consulte Vigiar o indicador de Eficiência.

Nós não recomendamos alocar mais de 85% da memória de seu computador para o Photoshop. Fazer isso pode afetar o desempenho ao não deixar nenhuma memória par outros aplicativos de sistema essenciais.

Observação:

Se você tiver problemas com erros de falta de RAM ou de memória no Photoshop, tente aumentar a alocação de RAM para o Photoshop. No entanto, definir a alocação de RAM para o Photoshop muito alta (>85%) poderia afetar o desempenho de outros aplicativos em execução, tornando seu sistema instável. 

A melhor solução para este problema e adicionar mais RAM ao seu computador.

Ajustar níveis de cache

Noções básicas de cache

O Photoshop usa cache de imagem para agilizar o redesenho de documentos de alta resolução quando você trabalha neles.. Você pode especificar até oito níveis de dados de imagens em cache e escolher um dos quatro tamanhos de cache disponíveis.

O aumento dos níveis de cache aprimora o tempo de resposta do Photoshop enquanto você trabalha, embora demore um pouco mais para carregar as imagens. O tamanho do cache determina a quantidade total de dados no qual o Photoshop opera de cada vez. Blocos maiores agilizam operações complexas, tal como a aplicação de filtros de nitidez. Alterações menores, como traçados de pincel, respondem melhor com blocos menores.

Predefinições de cache

Três predefinições de cache estão disponíveis as preferências de desempenho. Escolha a que melhor coincida com seu uso/caso/propósito principal do Photoshop.

  • Web/Design de IU: escolha esta opção se você usa o Photoshop principalmente para design de Web, aplicativo ou tela. Esta opção é apropriada para documentos que têm numerosas camadas de ativos de dimensão de pixel baixo a médio.
  • Padrão/Fotos: escolha esta opção se você usa o Photoshop principalmente para retocar ou editar imagens de tamanho moderado. Por exemplo, use esta opção se você normalmente edita fotos originárias de sua câmera móvel ou digital no Photoshop.
  • Imensas dimensões de pixel: escolha esta opção se você trabalha intensamente com documentos pesados no Photoshop; por exemplo, panoramas, pinturas foscas e etc.

Níveis de cache

Para um controle mais fino, especifique manualmente os níveis de cache; o valor padrão é 4.

  • Se você usa arquivos relativamente pequenos — com mais ou menos 1 megapixel ou 1280 por 1024 pixels — e muitas camadas (mais de 50), defina os Níveis de cache para 1 ou 2. Configurar a opção Níveis de cache como 1 desativa o cache de imagens; somente a imagem da tela atual é armazenada em cache.
  • Se você usar arquivos com dimensão de pixels maiores, digamos 50 megapixels, defina os Níveis de cache superior a 4. Níveis de cache mais altos aceleram o redesenho.

Observação:

Você pode não obter resultados de alta qualidade com alguns recursos do Photoshop ao definir os Níveis de cache como 1.

Estados de histórico de limite

Você pode economizar espaço do disco de trabalho e melhorar o desempenho ao limitar ou reduzir o número de estados que o Photoshop salva no painel Histórico. A quantidade de espaço salvo varia dependendo de quantos pixels são alterados pela operação. Por exemplo, um estado de histórico que corresponde a um traçado de pintura pequeno ou a uma operação não- destrutiva, como a criação ou a modificação de uma camada de ajuste, consome pouco espaço. Aplicar um filtro a uma imagem inteira, por outro lado, consome muito mais espaço.

O Photoshop pode salvar até 1.000 estados de histórico; o número padrão é 20. Para reduzir esse número, vá para a caixa de diálogo de preferência de Desempenho, escolha Histórico e cache > Estados de histórico. No menu suspenso Estados de histórico, se necessário, arraste a configuração para um valor mais baixo.

Definir as configurações do processador gráfico (GPU)

A melhor maneira de otimizar a aceleração da GPU, que acelera o redesenho da tela, é manter o driver do adaptador de vídeo atualizado. Para obter mais informações sobre a aceleração da GPU e instruções sobre como atualizar os drivers do adaptador de vídeo, consulte Perguntas frequentes da placa de vídeo e GPU do Photoshop.

Ativar o OpenCL, uma tecnologia que permite que os aplicativos usem a GPU, provavelmente vai melhorar o desempenho dos seguintes recursos do Photoshop:

  • Panorama de vídeo
  • Galeria de desfoque (Íris, Campo e Desfoque de alterar a inclinação)

Para ativar o OpenCL, no painel Preferências de desempenho, clique em Configurações avançadas e selecione Usar OpenCL.

Preferências de GPU

O Photoshop lhe fornece configurações de GPU dedicado nas seções Desempenho e 3D na caixa de diálogo Preferências.

Configurações na seção Preferências > Desempenho

Se uma placa de vídeo adequada estiver instalada em seu sistema, ela irá parecer na área Configurações de GPU da seção Desempenho.

  • Para ativar a aceleração de GPU, certifique-se de que a opção Ativar OpenGL esteja selecionada.
  • Para efetuar o ajuste fino do desempenho da placa, clique no botão Configurações avançadas e selecione Básico, Normal ou Avançado, que coincida com a opção de seus requisitos.
    • Básico—usa a menor quantidade de memória de GPU para executar os recursos mais básicos do OpenGL ao compartilhar o GPU com outros aplicativos ou ao ter tempo de resposta lento. Selecione esta opção se você tiver outros programas em execução que também usam o GPU ou se notou redesenhos ruins de tela ou desempenho lento ao usar recursos com aceleração de GPU.
    • Normal—é a configuração padrão. Ela usa uma grande quantidade de memória de GPU para suportar recursos OpenGL e deveria ser selecionada se você normalmente usa recursos co aceleração de GPU no Photoshop.
    • Avançado—Ua a mesma quantidade de memória que a do modo Normal, mas permite usar recursos mais avançados para aprimorar o desempenho de desenho. Esta configuração é melhor ao trabalhar em 3D ou ao trabalhar intensivamente com os recursos de aceleração de GPU.

Observação: as alterações de modo somente têm efeito após a reinicialização do Photoshop.

Configurações na seção Preferências > 3D

A seção 3D da caixa de diálogo Preferências contém um controle deslizante VRAM similar ao controle de memória localizado na seção Desempenho. Use o controle deslizante para determinar o limite superior da RAM de vídeo (VRAM) disponível para o mecanismo Photoshop 3D. O valor total é um percentual da VRAM total disponível. Uma configuração de 100% ainda irá reservar um parte da VRAM total para uso com sistema operacional. Valores maiores irão ajudar com o desempenho geral de 3D, mas pode competir com outros aplicativos com GPU ativado.

memory-usage-3D
3D: uso da memória

Gerenciar discos de trabalho

Um disco de trabalho é qualquer unidade ou partição de unidade interna ou externa com memória livre. Por padrão, o Photoshop usa o disco rígido no qual o sistema operacional está instalado como o disco de trabalho principal. Você pode ajustar as configurações do disco de trabalho na seção Preferências > Discos de trabalho.

  1. Escolha Editar > Preferências > Discos de trabalho (Windows) ou Photoshop > Preferências > Discos de trabalho (Mac OS).
  2. Para ativar ou desativar um disco de trabalho, marque ou desmarque a caixa de seleção Ativo. Para alterar a ordem de discos de trabalho, clique nos botões de seta.
  3. Clique em OK.
  4. Para aplicar as mudanças, reinicie o Photoshop.

Recomendações para configurar as preferências de discos de trabalho

  • Para obter o melhor desempenho, conecte os discos de trabalho a uma porta compatível com o limite mais alto da banda larga de todas as portas disponíveis. O limites de banda larga para as diversas portas são como segue:
    Thunderbolt = 10GB/sec
    eSATA = 600MB/sec
    PCIe = 500MB/sec
    USB3 = 400MB/sec
    USB2 = 35MB/sec
  • Para melhorar o desempenho, defina o disco de trabalho para um disco rígido desfragmentado que tenha bastante espaço não utilizado e alta velocidade de leitura/gravação. Se você tiver mais de um disco rígido, pode especificar discos de trabalho adicionais. O Photoshop oferece suporte a 64 exabytes de espaço em disco de trabalho em um total de quatro volumes. (Um exabyte é igual a 1 bilhão de gigabytes.)
  • Se o disco de inicialização for um disco rígido, em vez de um disco de estado sólido (SSD), tente usar um disco rígido diferente para o disco de trabalho principal. Um SSD, por outro lado, funciona bem como inicialização principal e disco de trabalho. Na verdade, usar um SSD é provavelmente melhor do que usar um disco rígido separado como disco de trabalho principal.
  • Os discos de trabalho devem estar em uma unidade diferente dos arquivos grandes que estiverem sendo editados.
  • Os discos de trabalho devem estar em uma unidade diferente da unidade utilizada pelo seu sistema operacional para a memória virtual.
  • Discos RAID/matrizes de disco são boas opções para volumes dedicados de discos de trabalho.
  • Faça regularmente a desfragmentação das unidades com discos de trabalho.

Observação:

Se o Photoshop não puder iniciar porque o disco de trabalho está cheio, pressione e mantenha as teclas Cmd + Opt (Mac) ou Ctrl + Alt (Windows) ao inicializar, para definir um novo disco de trabalho.

Opções para recuperação e salvar em segundo plano

A opção Desempenho> Manuseio de arquivo > Salvar automaticamente as informações de recuperação a cada n Minutos pode também ter um impacto no desempenho. A preferência Salvar em segundo plano está ativada por padrão. Quando estiver ativada, o Photoshop permite continuar o trabalho enquanto os comandos Salvar e Salvar como são executados, em vez da necessidade de aguardar até que eles sejam concluídos. A opção Salvar automaticamente as informações de recuperação é ativada somente se a opção Salvar em segundo plano estiver ativada. Quando ativada, as informações de recuperação são salvas para cada arquivo aberto no intervalo especificado. (As informações de recuperação são salvas como um backup redundante; o arquivo original não é modificado.)

Na maioria dos casos, as operações de gravação em segundo plano não afetam significativamente o desempenho ou o tempo de resposta de operações normais do Photoshop. Entretanto, se você estiver editando um arquivo que é muito maior do que a memória RAM disponível, a operação de gravação pode afetar o tempo de resposta ou desempenho até que a gravação seja completada.

Se o Photoshop parece estar intermitentemente lento, verifique se o salvamento em segundo plano está afetando o desempenho. Selecione Salvar o andamento no menu suspenso de status no canto inferior esquerdo da janela de imagem.

Caso perceba problemas de desempenho enquanto a barra de Progresso de salvamento estiver em movimento, vá para Preferências > Tratamento de arquivos e diminua a frequência da opção Informações de recuperação de salvamento automático. Ou, desative a preferência.

Ajustar o Photoshop

Definir um valor menor para o intervalo de recuperação oferece mais proteção contra erros fatais. Na maioria dos casos, salvar as informações de recuperação não afeta o desempenho ou o tempo de resposta do Photoshop. No entanto, uma redução no desempenho é mais provável de ocorrer se os arquivos que você está modificando forem maiores do que a memória RAM disponível.

As informações de recuperação são salvas no mesmo local que os arquivos de trabalho do Photoshop. Se você manter com frequência muito arquivos grandes abertos enquanto trabalha, o espaço pode ser significativo. Se você receber o erro de espaço em disco insuficiente ao executar comandos diferentes de Salvar, adicione espaço ao disco de trabalho. Ou, desative automaticamente a preferência Salvar automaticamente as informações de recuperação.

O indicador de eficiência

Acompanhe o indicador de eficiência para monitorar o desempenho enquanto estiver trabalhando no Photoshop.Clique no menu suspenso na parte inferior da janela da imagem e escolha Eficiência no menu suspenso.

Se o valor no indicador for menor que 100%, o Photoshop usou toda a memória RAM disponível e está usando o disco de trabalho, o que prejudica o desempenho. Se a eficiência for menor que 90%, destine mais RAM para o Photoshop nas preferências de Desempenho. Ou, adicione mais RAM em seu sistema.

Indicador de eficiência
O indicador de eficiência

Ajuste fino dos recursos do Photoshop para o desempenho

Trabalhar dentro de limitações de tamanho do arquivo

Arquivos muito grandes muitas vezes são a causa de problemas de desempenho. O Photoshop suporta um tamanho máximo de arquivo de 300.000 x 300.000 pixels, exceto arquivos PDF, que são limitados a 30.000 x 30.000 pixels e 200 x 200 polegadas.

Capacidade de Tamanho do arquivo no Photoshop:

  • Arquivos PSD: 2 GB
  • Arquivos TIFF: 4 GB
  • Arquivos PSB: 4 exabytes (4096 petabytes ou 4 milhões de terabytes).
  • Arquivos PDF: 10 GB (páginas são limitadas por um tamanho máximo de 200 polegadas)

Fechar janelas desnecessárias do documento

Se você receber uma mensagem de erro “Falta de memória RAM” ou se o Photoshop estiver sendo executado lentamente, isso pode ser causado por ter imagens demais abertas. Se você tem várias janelas abertas, tente fechar algumas delas.

Reduzir padrões e pontas de pincel em predefinições

Para reduzir a quantidade que o Photoshop utiliza de espaço no disco de trabalho, minimize o número de padrões e pontas de pincel carregado. Salve as predefinições que não requer agora em um arquivo de predefinição. Ou exclua-os se forem carregados de um arquivo de predefinição.

Observação:

Consulte Trabalhar com o Gerenciador de predefinições para saber mais sobre como gerenciar padrões predefinidos e pontas de pincel.

Minimizar ou desativar miniaturas de visualização de painel

Sempre que você alterar o documento, o Photoshop atualiza todas as miniaturas visíveis nos painéis Camadas e Canais. Esta atualização pode afetar o tempo de resposta ao pintar rapidamente, mover ou ajustar as camadas. Quanto mais miniaturas estiverem visíveis, maior será este efeito.

Para minimizar ou desativar essas visualizações em miniatura, clique no menu Painel e escolha Opções do painel. Selecione um tamanho menor de miniatura ou selecione Nenhum e, a seguir, clique em OK.

Painel Camadas

Alterar as opções de compatibilidade de arquivos

Se você não precisa trabalhar com seus arquivos PSD e PSB em versões anteriores do Photoshop ou em aplicativos que não suportam camadas, é possível desativar o recurso de compatibilidade de arquivos para acelerar o salvamento de documentos:

  1. Em Preferências > Manuseio de arquivos, para documentos PSD e PSB de 16 bits e de 32 bits, selecione Desativar compactação de arquivos PSD e PSB.

  2. No menu Maximizar compatibilidade de arquivos PSD e PSB, escolha Perguntar ou Nunca.

    Maximizar compatibilidade de arquivos PSD e PSB

    Consulte Maximizar a compatibilidade ao salvar arquivos para obter mais informações.

Trabalhar no modo de imagem de 8 bits

O Photoshop pode executar várias operações em imagens de 16 bits e 32 bits. Contudo, essas imagens exigem mais memória, espaço de trabalho e tempo de processamento do que as imagens de 8 bits.

Para converter a imagem para 8 bits por canal, selecione Imagem > Modo > 8 Bits/Canal. Consulte Profundidade de bits na Ajuda do Photoshop para obter mais informações.

Observação:

Converter para 8 bits por canal exclui dados da imagem. Salve uma cópia da imagem original de 16 bits ou 32 bits antes convertê-la em 8 bits por canal.

Desativar a visualização de fontes WYSIWYG

Para acelerar o processamento de fontes no Photoshop, desative a lista de visualização de fontes WYSIWYG selecionando Tipo > Tamanho de visualização de fonte > Nenhum.

Reduzir a resolução da imagem

Quanto maior a resolução, mais espaço de memória e espaço em disco o Photoshop precisará para exibir, processar e imprimir uma imagem. Dependendo do resultado final, uma resolução de imagem mais alta não necessariamente fornece uma qualidade melhor para a imagem final, mas pode reduzir o desempenho, usar espaço adicional em disco de trabalho e deixar a impressão mais lenta. A resolução ideal para imagens depende de como as imagens serão exibidas ou impressas. 

Para imagens apresentadas na tela, pense em termos de dimensões em pixels totais. Por exemplo, muitas imagens da Web não tem mais de 725 pixels de largura. Para reduzir a resolução de uma imagem no Photoshop, selecione Imagem > Tamanho da imagem. Na caixa de diálogo Tamanho da imagem, certifique-se de que a opção Reamostrar está selecionada. Digite um novo valor para Largura ou Altura (digitar um valor para uma delas altera as duas).

Reduzir a resolução da imagem

Para imagens impressas, o aumento da resolução além de cerca de 360 DPI traz benefícios marginais se houver na maioria dos casos. Se você produz muitas impressões, tente fazer experimentos para obter uma resolução que forneça resultados agradáveis. Para reduzir a resolução de uma imagem, selecione Imagem > Tamanho da imagem. Na caixa de diálogo Tamanho da imagem, selecione Reamostrar. Altere os valores de Largura e Altura para refletir o tamanho físico do documento impresso. Em seguida, reduza o valor Resolução e clique em OK.

Se você for aumentar a resolução da imagem para impressão em vez de diminuir, execute esse aumento de resolução como uma das suas últimas etapas antes de imprimir a imagem. Assim, você não precisa processar todas essas informações extras nas etapas anteriores.

Para obter mais informações, consulte Corte, redimensionamento e reamostragem avançados.

Liberar memória

É possível melhorar o desempenho do sistema para liberar o espaço não utilizado de memória e do disco de trabalho do Photoshop para torná-lo disponível para outros programas. Para tanto, escolha uma destas opções:

  • Editar > Limpar > Todos
  • Editar > Limpar > Desfazer
  • Mantenha pressionada a tecla Option (Mac OS) ou Alt (Windows) e escolha sobre o Photoshop CC

Se outros programas estiverem tentando ativamente alocar ou usar a memória, liberá-la no Photoshop melhorará o desempenho. Liberar o espaço do disco de trabalho será benéfico se você estiver sem espaço em um volume do disco. Se você liberar uma quantidade significativa de memória ou espaço em disco, o Photoshop ficará mais lento na próxima vez que você abrir arquivos grandes, enquanto o Photoshop aloca o espaço

Se você quiser que o Photoshop sempre use menos memória, escolha Editar > Preferências>Desempenho (Windows) ou Photoshop > Preferências > Desempenho (Mac OS) e mova o controle deslizante do uso de memória para a esquerda. Consulte Ajustar o uso da memória.

Observação:

Os monitores de atividades, os gerenciadores de tarefas, e os utilitários de disco podem demorar diversos segundos para registrar a alteração. Na verdade, pode se necessário solicitar explicitamente a atualização em alguns utilitários.

Liberar a área de transferência

O conteúdo da área de transferência são geralmente grandes se você estiver copiando e colando dados em documentos grandes. Além disso, estes conteúdos são de pouca utilidade quando você terminar de colar. Para liberar a memória RAM que está sendo usada pelos dados de imagens na área de transferência, escolha Editar > Liberar > Área de transferência.

Observação:

O comando Descartar não pode ser desfeito.

Usar a Galeria de filtros

A Galeria de filtros permite testar um ou mais filtros em uma imagem antes de aplicar os efeitos, o que pode economizar um tempo e uma memória consideráveis. Consulte Visão geral da Galeria de filtros para obter mais informações.

Arrastar entre os arquivos em vez de copiar e colar

Arrastar e soltar camadas ou arquivos é mais eficiente do que copiá-los e colá-los. Arrastar ignora a área de transferência e transfere os dados diretamente. Copiar e colar podem envolver potencialmente mais transferência de dados e são muito menos eficientes.

Usar camadas com sensatez

As camadas são fundamentais para trabalhar no Photoshop, mas aumentam o tamanho de arquivos e o tempo de redesenho. O Photoshop recompõe cada camada depois de cada modificação na imagem. Depois que terminar as alterações feitas nas camadas, mescle-as para reduzir o tamanho do arquivo. Selecione as camadas no painel Camadas, clique com o botão direito do mouse (Windows) ou pressione a tecla Control+clique (Mac OS) e escolha Mesclar camadas. Para achatar todas as camadas em um arquivo, escolha Camada > Achatar imagem. Certifique-se também de remover todas as camadas vazias do arquivo.

Observação:

O Photoshop não permite separar as camadas depois de mescladas. Escolha Editar > Desfazer ou use o painel Histórico para retornar a um estado não mesclado.

Se você não altera frequentemente algumas das camadas, considere converter as camadas ou os conjuntos de camadas em Objetos inteligentes, o que economiza espaço em disco e melhora o desempenho. Selecione as camadas ou conjuntos de camadas no painel Camadas, clique com o botão direito do mouse (Windows) ou pressione a tecla Control+clique (Mac OS) e escolha Converter em objeto inteligente. Consulte Trabalhar com objetos inteligentes.

Salvar arquivos TIFF sem camadas

O Photoshop pode salvar camadas em arquivos TIFF. Os arquivos TIFF com camadas são maiores do que arquivos TIFF achatados e requerem mais recursos de processamento e impressão. Se você trabalhar com um arquivo TIFF com camadas, salve o arquivo com camadas original como um arquivo Adobe Photoshop (.psd). Em seguida, quando estiver pronto para salvar o arquivo no formato TIFF, escolha Arquivo > Salvar como. Na caixa de diálogo Salvar como, escolha Formato > TIFF, selecione Salvar como cópia, cancele a seleção de Camadas e clique em Salvar.

Para a velocidade adicional ao exportar arquivos TIFF, escolha compactação ZIP. (No entanto, a compactação ZIP produz arquivos TIFF menores.)

Não exportar a Área de transferência

A opção de Exportar a área de transferência faz com que o Photoshop torne o conteúdo da área de transferência disponível para outros programas. Se você copia grandes quantidades de dados no Photoshop, mas não deseja colá-los em outros aplicativos, economize tempo ao desativar esta opção:

  1. Escolha Photoshop > Preferências > Geral (Mac OS) ou Editar > Preferências > Geral (Windows).

  2. Cancele a seleção Exportar a área de transferência.

  3. Clique em OK.

Desative o painel Biblioteca

  1. No menu suspenso Bibliotecas, escolha Fechar.

    Menu suspenso Bibliotecas
  2. Reinicie o Photoshop.

Desative a Visualização do dispositivo

  1. No menu suspenso Desativar o dispositivo, escolha Fechar.

    Menu suspenso Desativar o dispositivo
  2. Reinicie o Photoshop.

Desative o Gerador

  1. Escolha Editar > Preferências > Plug-ins.

  2. Desmarque Habilitar o Generator.

  3. Clique em OK.

Desative as Réguas

Para desativar as réguas, no menu Exibir, cancele a seleção de Réguas.

Reinicie o aplicativo de desktop Creative Cloud

Otimizar a configuração de hardware para o Photoshop

Se você deseja modificar a configuração atual de hardware (ou talvez se você estiver comprando um novo sistema), use as seguintes informações para aperfeiçoá-la para o Photoshop.

Usar um processador rápido

A velocidade da unidade central de processamento, ou CPU, do computador limita a velocidade de processamento do Photoshop. O Photoshop requer um processador Intel de múltiplo núcleo (Mac OS) ou um processador de 2 GHz ou mais rápido (Windows).

O Photoshop normalmente é executado mais rapidamente com mais núcleos de processador, embora alguns recursos tirem maior vantagem dos núcleos adicionais do que outros. No entanto, você experimentará diminuição de retornos com múltiplos processadores: quanto mais processadores você usar, menos desempenho você obtém de cada núcleo adicional. Portanto, o Photoshop não executa quatro vezes mais rápido em um computador com 16 núcleos de processador quanto em um computador com quatro núcleos. Para a maioria dos usuários, o aumento em desempenho fornecido por mais que seis núcleos não justifica o aumento de custo.

Observação:

Se você estiver executando o Photoshop em um ambiente virtual, o uso da GPU do Photoshop pode causar problemas de desempenho. As máquinas virtuais não podem acessar a GPU.

Adicionar memória RAM

O Photoshop usa memória de acesso aleatório (RAM) para processar imagens. Se o Photoshop não possuir memória suficiente, ele utiliza espaço no disco rígido, também conhecido como disco de trabalho, para processar informações. O acesso às informações na memória é mais rápido do que o acesso às informações em um disco rígido. Portanto, o Photoshop é mais rápido quando pode processar todos ou a maioria das informações da imagem na RAM.

Pelo menos 8 GB de memória RAM é recomendado para a versão mais recente do Photoshop.

Para obter instruções sobre como especificar quanta RAM alocar para o Photoshop, consulte Ajustar o uso da memória.

Use um disco rígido rápido e grande

O Photoshop lê e grava as informações da imagem no disco quando não há memória RAM suficiente para conter toda ela. O Indicador de eficiência pode ajudá-lo a determinar se obter um disco rígido ou disco de estado sólido mais rápido irá melhorar o seu desempenho. Se o número de eficiência estiver acima de 95%, gastar mais dinheiro em um disco mais rápido pode ter benefícios muito pequenos.

Para aprimorar o desempenho do Photoshop, use um disco com uma taxa de transferência rápida de dados. Por exemplo, use um disco rígido interno ou um disco externo conectado por meio de uma interface rápida como a Thunderbolt, FireWire 800, eSATA ou USB3. Os servidores de rede (disco rígido acessado através da rede) têm taxas de transferência mais lenta de dados.

A versão mais recente do Photoshop requer pelo menos 2,5 GB (Windows) ou 3,2 GB (Mac OS). A instalação requer espaço adicional e a Adobe recomenda mais espaço no disco rígido para a memória virtual e espaço de disco de trabalho.

As matrizes RAID 0 são ótimas como discos de trabalho, especialmente se a matriz for usada exclusivamente para o disco de trabalho. Não esqueça de desfragmentar regularmente a matriz, e não use-a como volume de inicialização.

Usar um disco de estado sólido

Para obter o maior benefício de um SSD, use-o como o disco de trabalho. Usando-o como um disco de trabalho oferece aprimoramentos de desempenho significativos se você tiver imagens não cabem inteiramente na RAM. Por exemplo, alternar ladrilhos entre a RAM e um SSD é muito mais rápido do que alternar entre a RAM e um disco rígido.

Se o SSD não tiver muito espaço livre (o arquivo de trabalho cresce para caber no SSD), adicione um disco rígido secundário ou terciário. (Adicione-o após o SSD.) Certifique-se de que os discos foram selecionados como discos de trabalho em Preferências de desempenho..

Além disso, os SSDs variam bastante em termos de desempenho, muito mais do que os discos rígidos. Usar uma unidade anterior e mais lenta resulta em pouca melhora em relação a um disco rígido.

Observação:

Adicionar memória RAM para melhorar o desempenho é mais econômico do que comprar um SSD.

Se o indicador de Eficiência já estiver alto, um SSD não vai melhorar o desempenho. Quanto menor o Indicador de eficiência, maior é a melhoria oferecida por um SSD.

Para obter mais informações sobre o desempenho e o Photoshop 64 bit, consulte Benefícios e limitações do sistema operacional de 64 bit.

Otimizar o sistema operacional para o Photoshop

Use as seguintes informações para configurar e usar o sistema operacional de forma eficiente com o Photoshop.

Fechar aplicativos desnecessários e itens de inicialização

Outros aplicativos de código aberto e itens de inicialização diminuem a quantidade de memória disponível para o Photoshop. Para liberar mais memória, feche os aplicativos desnecessários, itens de inicialização e extensões. Em seguida, disponibilize mais memória para o Photoshop.

Desabilitar a Soneca do aplicativo (Mac)

Executar limpeza de disco (Windows)

De vez em quando, execute Limpeza de disco para remover arquivos temporários e qualquer outro arquivo que não esteja sendo usado.

  1. Clique no botão Iniciar, digite Limpeza de disco na caixa de texto de pesquisa e escolha Limpeza de disco na lista de programas.

  2. Selecione uma unidade para limpar.

  3. Selecione Arquivos temporários e qualquer outro arquivo a ser excluído.

  4. Clique em OK.

Desfragmentar o disco rígido

O Photoshop leva mais tempo para ler ou gravar um arquivo fragmentado do que um salvo em um local contíguo.

Para obter instruções sobre desfragmentação de discos rígidos no Windows, consulte estes tópicos da Ajuda da Microsoft:

  • (Windows 7 e Vista) "Melhorar o desempenho desfragmentando o disco rígido"
  • (Windows 8) "Otimizar o seu disco rígido”

Observação:

A fragmentação raramente é um problema no Mac OS, a menos que você executa normalmente com a unidade quase cheia.

Discos de estado sólido não precisam ser desfragmentados, pois o desempenho não é reduzido significativamente com níveis normais de fragmentação.

Observação:

Matrizes RAID não se tornam fragmentadas. A fragmentação provavelmente pode ser um problema se você usa um único disco para tudo. Isso também pode ser um problema se os arquivos permanentes e o disco de trabalho do Photoshop compartilharem um mesmo volume, especialmente se não houver muito espaço livre. Neste caso, desfragmentar o disco pode fazer uma grande diferença.

Ativar atualizações automáticas do sistema operacional

Atualizações do sistema operacional do Windows e do Mac OS X melhoram o desempenho e a compatibilidade com aplicativos.

Para o Windows, ative o Windows Update.

Para o Mac OS X, use o Software Update.

Especificar uma memória virtual fixa (Windows)

Especificar uma configuração fixa de memória virtual ajuda a impedir que os arquivos do disco de trabalho do Photoshop concorram pelo mesmo espaço com a memória virtual (especialmente se você definir a configuração de memória virtual em uma unidade diferente da unidade do disco de trabalho principal). Utilize uma unidade com bastante espaço livre e contíguo para melhorar o desempenho. Além disso, mantenha o arquivo de paginação em uma unidade diferente, vazia e desfragmentada.

Como sempre, dicas para usar discos separados para a memória virtual e discos de trabalho não se aplicam para os discos de estado sólido. Com um SSD, colocar todos os arquivos mais usados em um SSD é benéfico, e resultará em pouco ou nenhum prejuízo.

Para alterar a memória virtual, feche todos os aplicativos e faça o seguinte:

  1. Selecione Iniciar > Painel de controle e clique duas vezes em Sistema.

  2. Na lista de Tarefas, escolha Configurações avançadas do sistema e clique na aba Avançado.

  3. Na seção Desempenho, clique em Configurações.

  4. Clique na aba Avançado, então selecione Alterar.

  5. Desmarque a seleção Gerenciar automaticamente o tamanho do arquivo de todas as unidades.

  6. Clique em cada letra do disco rígido para mostrar o espaço disponível nessa unidade. Selecione um disco rígido que possua três vezes a quantidade de RAM instalada no computador e que não contenha um disco de trabalho.

  7. Selecione Tamanho personalizado e digite a quantidade de RAM física mais 300 MB na caixa Tamanho inicial. Digite três vezes a quantidade de memória RAM instalada no computador na caixa Tamanho máximo.

  8. Clique em Configurar e, em seguida, clique em OK. Continue para clicar em OK para sair de todas as caixas de diálogo.

  9. Reinicie o computador: se houver aplicativos abertos, selecione Reiniciar mais tarde, feche os aplicativos e, em seguida, reinicie o Windows. Caso contrário, clique em Reiniciar agora.

Para alterar a Memória Virtual no Windows 8, feche todos os aplicativos e faça o seguinte:

  1. Clique em Iniciar > Painel de controle. Se não houver botão Iniciar, escolha o ícone de pastas e procure o painel de controle no seu computador.

  2. Escolha Sistema e segurança > Sistema.

  3. Siga as etapas acima, começando com a etapa 3.

Definir as opções de potência

  • (Mac OS) Escolha System Preferences >Energy Saver e , seguir, cancele a seleção de Automatic Graphics Switching.
  • (Windows) Escolha Painel de controleOpções de energia e, a seguir, selecione Alto desempenho.

Esta obra está licenciada sob uma licença não adaptada da Creative Commons Attribution-Noncommercial-Share Alike 3.0  As publicações do Twitter™ e do Facebook não são cobertas pelos termos do Creative Commons.

Avisos legais   |   Política de privacidade online