Formatação de caracteres

  1. Guia do Usuário do Photoshop
  2. Introdução ao Photoshop
    1. Sonhe. Realize.
    2. Novidades no Photoshop
    3. Editar sua primeira foto
    4. Criar documentos
    5. Photoshop | Perguntas frequentes
    6. Requisitos de sistema do Photoshop
    7. Migrar predefinições, ações e configurações
    8. Conheça melhor o Photoshop
  3. Photoshop e serviços da Adobe
    1. Photoshop e Adobe Stock
    2. Bibliotecas da Creative Cloud
    3. Bibliotecas da Creative Cloud no Photoshop
    4. Grade e guias
    5. Criação de ações
    6. Desfazer e histórico
    7. Atalhos de teclado padrão
    8. Recursos de toque e espaço de trabalho personalizáveis
    9. Usar a Touch Bar com o Photoshop
    10. Usar a extensão do aplicativo Capture no Photoshop
  4. Photoshop para iPad
    1. Photoshop para iPad | Perguntas comuns
    2. Conheça o espaço de trabalho
    3. Requisitos de sistema | Photoshop para iPad
    4. Criar, abrir e exportar documentos na nuvem
    5. Adicionar fotos
    6. Trabalhar com camadas
    7. Desenhar e pintar com pincéis
    8. Fazer seleções e adicionar máscaras
    9. Retocar suas composições
    10. Trabalhar com camadas de ajuste
    11. Ajustar a tonalidade da composição com Curvas
    12. Aplicar operações de transformação
    13. Cortar e girar suas composições
    14. Girar, deslocar, aplicar zoom e redefinir tela
    15. Trabalhar com camadas de texto
    16. Trabalhar com o Photoshop e o Lightroom
    17. Obter fontes ausentes no Photoshop para iPad
    18. Texto em japonês no Photoshop para iPad
    19. Gerenciar configurações do aplicativo
    20. Atalhos e gestos de toque
    21. Atalhos do teclado
    22. Requisitos de sistema 1.x | Photoshop para iPad
    23. Requisitos de sistema 2.x | Photoshop para iPad
    24. Editar o tamanho da imagem
    25. Transmita ao vivo enquanto cria no Photoshop para iPad
    26. Corrigir imperfeições com o Pincel de recuperação
    27. Criar pincéis no Capture e usá-los no Photoshop
  5. Photoshop na Web
    1. Photoshop na Web | Perguntas comuns
    2. Introdução ao espaço de trabalho
    3. Requisitos de sistema | Photoshop na Web
    4. Atalhos de teclado | Photoshop na Web
    5. Tipos de arquivo suportados | Photoshop na Web
    6. Abrir e trabalhar com documentos na nuvem
    7. Colaborar com as partes interessadas
    8. Aplicar edições limitadas a documentos na nuvem
  6. Documentos na nuvem
    1. Documentos na nuvem no Photoshop | Perguntas comuns
    2. Documentos na nuvem no Photoshop | Perguntas sobre fluxo de trabalho
    3. Gerenciar e trabalhar com documentos na nuvem no Photoshop
    4. Atualize o armazenamento na nuvem do Photoshop
    5. Não é possível criar ou salvar um documento na nuvem
    6. Solucionar erros de documentos na nuvem do Photoshop
    7. Coletar logs de sincronização de documentos na nuvem
    8. Compartilhar o acesso e editar seus documentos na nuvem
  7. Espaço de trabalho
    1. Noções básicas do espaço de trabalho
    2. Criar documentos
    3. Usar a Touch Bar com o Photoshop
    4. Suporte ao Microsoft Dial no Photoshop
    5. Galerias de ferramentas
    6. Preferências de desempenho
    7. Usar ferramentas
    8. Gestos de toque
    9. Recursos de toque e espaço de trabalho personalizáveis
    10. Visualizações de tecnologia
    11. Metadados e observações
    12. Compartilhe suas criações com rapidez
    13. Inserir imagens do Photoshop em outros aplicativos
    14. Preferências
    15. Atalhos de teclado padrão
    16. Réguas
    17. Mostrar ou ocultar Extras que não podem ser impressos
    18. Especificação de colunas para uma imagem
    19. Desfazer e histórico
    20. Painéis e menus
    21. Insira arquivos
    22. Posicionamento de elementos com encaixe
    23. Posicionamento com a ferramenta Régua
    24. Predefinições
    25. Personalizar atalhos de teclado
    26. Grade e guias
  8. Web design, design de tela e de aplicativos
    1. Photoshop para o design
    2. Pranchetas
    3. Exportar arquivos no Photoshop
    4. Visualização do dispositivo
    5. Copiar CSS de camadas
    6. Criar fatias nas páginas da Web
    7. Opções de HTML para fatias
    8. Modificar layout da fatia
    9. Trabalhar com gráficos da Web
    10. Criar galerias de fotos na Web
  9. Noções básicas sobre imagens e cores
    1. Como redimensionar imagens
    2. Trabalhar com imagens rasterizadas e vetoriais
    3. Tamanho e resolução da imagem
    4. Obter imagens a partir de câmeras e scanners
    5. Criar, abrir e importar imagens
    6. Exibir imagens
    7. Erro de marcador JPEG inválido | Abrir imagens
    8. Visualização de múltiplas imagens
    9. Personalizar seletores de cores e amostras
    10. Imagens HDR
    11. Corresponder cores na imagem
    12. Converter entre modos de cores
    13. Modos de cores
    14. Apagar partes de uma imagem
    15. Modos de mesclagem
    16. Escolher cores
    17. Personalização de tabelas de cores indexadas
    18. Informações sobre imagem
    19. Os filtros de distorção não estão disponíveis
    20. Sobre cores
    21. Ajustes de cores e monocromáticos usando canais
    22. Escolher cores nos painéis Cor e Amostras
    23. Amostra
    24. Modo de cores ou modo de imagem
    25. Disposição de cores
    26. Adição de uma alteração do modo condicional a uma ação
    27. Adicionar amostras de HTML CSS e SVG
    28. Profundidade de bits e preferências
  10. Camadas
    1. Conceitos básicos de camadas
    2. Edição não destrutiva
    3. Criação e gerenciamento de camadas e grupos
    4. Selecionar, agrupar e vincular camadas
    5. Coloque imagens em quadros
    6. Mesclagem e opacidade da camada
    7. Camadas de máscara
    8. Aplicar filtros inteligentes
    9. Composições de camada
    10. Mover, empilhar e bloquear camadas
    11. Camadas de máscara com máscaras de vetor
    12. Gerenciar camadas e grupos
    13. Efeitos e estilos de camadas
    14. Editar máscaras de camada
    15. Extrair ativos
    16. Revelar camadas com máscaras de corte
    17. Gerar itens de imagem de camadas
    18. Trabalhar com objetos inteligentes
    19. Modos de mesclagem
    20. Combinação de várias imagens em um retrato de grupo
    21. Combinação de imagens com de associação com a opção Mesclar camadas automaticamente
    22. Alinhar e distribuir camadas
    23. Copiar CSS de camadas
    24. Carregar seleções de uma máscara ou dos limites de uma máscara de camada
    25. Efeito vazado para revelar o conteúdo de outras camadas
    26. Camada
    27. Achatamento
    28. Composição
    29. Plano de fundo
  11. Seleções
    1. Espaço de trabalho Selecionar e mascarar
    2. Criar seleções rápidas
    3. Introdução às seleções
    4. Selecionar com as ferramentas de letreiro
    5. Selecionar com as ferramentas de laço
    6. Selecionar gama de cores em uma imagem
    7. Ajustar seleções de pixels
    8. Converter entre demarcadores e bordas de seleção
    9. Noções básicas de canal
    10. Mover, copiar e excluir pixels selecionados
    11. Criação de uma máscara rápida temporária
    12. Salvar seleções e máscaras de canal alfa
    13. Selecionar áreas da imagem em foco
    14. Duplicação, divisão e mesclagem de canais
    15. Cálculos de canal
    16. Seleção
    17. Caixa delimitadora
  12. Ajustes de imagem
    1. Distorção de perspectiva
    2. Reduzir desfoque devido a vibração da câmera
    3. Exemplos de pincel de recuperação
    4. Exportar tabelas de consulta de cor
    5. Ajustar nitidez e desfoque da imagem
    6. Entender os ajustes de cor
    7. Aplicação do ajuste Brilho/Contraste
    8. Aprimoramento dos detalhes de sombra e realce
    9. Ajuste de níveis
    10. Ajuste de matiz e saturação
    11. Ajustar a vibratilidade
    12. Ajuste de saturação de cor em áreas da imagem
    13. Fazer ajustes de tons rápidos
    14. Aplicar efeitos especiais de cor a imagens
    15. Aprimorar imagem com ajustes de equilíbrio de cores
    16. Imagens HDR
    17. Exibir histogramas e valores de pixel
    18. Corresponder cores na imagem
    19. Como cortar e corrigir fotos
    20. Conversão de uma imagem colorida em preto e branco
    21. Camadas de ajuste e de preenchimento
    22. Ajuste de curvas
    23. Modos de mesclagem
    24. Segmentar imagens para prensa tipográfica
    25. Ajustar a cor e o tom com conta-gotas de níveis e curvas
    26. Ajustar a exposição e tonalização HDR
    27. Filtro
    28. Desfoque
    29. Subexposição ou superexposição de áreas de imagem
    30. Como fazer ajustes de cores seletivas
    31. Substituir cores do objeto
  13. Adobe Camera Raw
    1. Requisitos de sistema do Camera Raw
    2. Novidades no Camera Raw
    3. Introdução ao Camera Raw
    4. Criar panoramas
    5. Lentes compatíveis
    6. Vinheta, granulação e efeitos de desembaçamento no Camera Raw
    7. Atalhos de teclado padrão
    8. Correção automática da perspectiva no Camera Raw
    9. Como fazer edições não destrutivas no Camera Raw
    10. Filtro radial no Camera Raw
    11. Gerencie configurações do Camera Raw
    12. Abertura, processamento e salvamento de imagens no Camera Raw
    13. Corrija imagens com a ferramenta aprimorada Remoção de manchas no Camera Raw
    14. Rotação, recorte e ajuste imagens
    15. Ajustar a renderização de cores no Camera Raw
    16. Resumo dos recursos | Adobe Camera Raw | Versões 2018
    17. Resumo dos novos recursos
    18. Versões do processo no Camera Raw
    19. Ajustes locais no Camera Raw
  14. Reparo e restauração da imagem
    1. Remova objetos de suas fotos com o Preenchimento sensível ao conteúdo
    2. Corrigir e mover com reconhecimento de conteúdo
    3. Retocar e corrigir fotos
    4. Corrigir distorção de imagem e ruído
    5. Solução básica para a maioria dos problemas
  15. Transformações de imagem
    1. Transformar objetos
    2. Ajustar corte, giro e tamanho de tela de desenho
    3. Como cortar e corrigir fotos
    4. Criar e editar imagens panorâmicas
    5. Distorção de imagens, formas e caminhos
    6. Ponto de Fuga
    7. Usar o filtro Dissolver
    8. Escala sensível a conteúdo
    9. Transformação de imagens, formas e caminhos
    10. Distorcer
    11. Transformar
    12. Panorama
  16. Desenho e pintura
    1. Pinte padrões simétricos
    2. Desenhar retângulos e modificar as opções de traçado
    3. Sobre desenho
    4. Desenhar e editar formas
    5. Ferramentas de pintura
    6. Criar e modificar pincéis
    7. Modos de mesclagem
    8. Adicionar cores a caminhos
    9. Editar caminhos
    10. Pintar com o pincel de mistura
    11. Predefinições do pincel
    12. Gradientes
    13. Seleções, camadas e demarcadores de preenchimento e traçado
    14. Desenhar com as ferramentas Caneta
    15. Criar padrões
    16. Criação de padrão usando o Criador de padrões
    17. Gerenciamento de demarcadores
    18. Como gerenciar predefinições e bibliotecas de padrões
    19. Desenhar ou pintar com uma mesa digitalizadora
    20. Criar pincéis texturizados
    21. Adicionar elementos dinâmicos aos pincéis
    22. Gradiente
    23. Pintar traçados estilizados usando o Pincel História da Arte
    24. Pintar com um padrão
    25. Sincronizar predefinições em vários dispositivos
  17. Texto
    1. Trabalhar com fontes OpenType SVG
    2. Formatação de caracteres
    3. Formatar parágrafos
    4. Como criar efeitos de texto
    5. Edição de textos
    6. Espaçamento de linhas e caracteres
    7. Texto árabe e hebraico
    8. Fontes
    9. Solução de problemas de fontes
    10. Texto asiático
    11. Criar texto
    12. Erro no mecanismo de texto usando a ferramenta Texto no Photoshop | Windows 8
    13. Compositor World-Ready para scripts asiáticos
    14. Como adicionar e editar texto no Photoshop
  18. Vídeo e animação
    1. Edição de vídeo no Photoshop
    2. Editar camadas de animação e de vídeo
    3. Visão geral de vídeo e animação
    4. Visualização de vídeo e animações
    5. Como pintar quadros em camadas de vídeo
    6. Importar arquivos de vídeo e sequências de imagem
    7. Criar quadros de animação
    8. Creative Cloud 3D Animation (visualização)
    9. Criar animações de linha do tempo
    10. Criar imagens para vídeo
  19. Filtros e efeitos
    1. Usar o filtro Dissolver
    2. Utilize a Galeria de desfoque
    3. Noções básicas sobre filtros
    4. Referência de efeitos de filtros
    5. Adição de efeitos de iluminação
    6. Usar o filtro Grande angular adaptável
    7. Usar o filtro Pintura a óleo
    8. Efeitos e estilos de camadas
    9. Aplicar filtros específicos
    10. Como borrar áreas da imagem
  20. Salvar e exportar
    1. Salvar arquivos em formatos de gráficos
    2. Salvar seus arquivos no Photoshop
    3. Formatos de arquivo
    4. Salvar e exportar vídeo e animações
    5. Salvar arquivos PDF
    6. Proteção de direitos autorais da Digimarc
  21. Impressão
    1. Imprimir objetos 3D
    2. Imprimir a partir do Photoshop
    3. Imprimir usando gerenciamento de cores
    4. Páginas de amostra e apresentações em PDF
    5. Imprimir fotos em um layout do pacote de figuras
    6. Imprimir cores spot
    7. Duotônicos
    8. Imprimir imagens em uma prensa tipográfica comercial
    9. Aprimorar as impressões em cores do Photoshop
    10. Solução de problemas de impressão | Photoshop
  22. Automação
    1. Criação de ações
    2. Criar gráficos orientados por dados
    3. Scripts
    4. Processamento de um lote de arquivos
    5. Executar e gerenciar ações
    6. Adicionar ações condicionais
    7. Sobre ações e o Painel Ações
    8. Gravar ferramentas em ações
    9. Adição de uma alteração do modo condicional a uma ação
    10. Conjunto de ferramentas de interface de usuário (UI) do Photoshop para plug-ins e scripts
  23. Visualização em 3D e imagens técnicas
    1. Creative Cloud 3D Animation (visualização)
    2. Imprimir objetos 3D
    3. Pintura 3D
    4. Aprimoramentos no painel 3D | Photoshop
    5. Conceitos e ferramentas essenciais sobre 3D
    6. Renderizar e salvar em 3D
    7. Criar animações e objetos 3D
    8. Pilhas de imagens
    9. Fluxo de trabalho 3D
    10. Medida
    11. Arquivos DICOM
    12. Photoshop e MATLAB
    13. Contagem de objetos em uma imagem
    14. Combinar e converter objetos 3D
    15. Edição de textura 3D
    16. Ajustar a exposição e tonalização HDR
    17. Configurações do painel 3D
  24. Gerenciamento de cores
    1. Sobre gerenciamento de cores
    2. Uniformização de cores
    3. Configurações de cor
    4. Trabalhar com perfis de cores
    5. Gerencie as cores de documentos para exibição on-line
    6. Documentos com gerenciamento de cores durante a impressão
    7. Imagens importadas com gerenciamento de cores
    8. Revisão de cores

É possível definir atributos de texto antes de digitar caracteres ou redefini-los para alterar a aparência dos caracteres selecionados em uma camada de texto.

Antes de formatar caracteres individuais, é necessário selecioná-los. É possível selecionar um caractere, uma variedade de caracteres ou todos os caracteres em uma camada de texto.

Observação:

Para se familiarizar com os recursos do Photoshop relacionados a texto, consulte Adicionar palavras à sua imagem.

Selecionar caracteres

  1. Siga um destes procedimentos para selecionar uma camada de texto:

    • Selecione a ferramenta Mover  e clique duas vezes na camada de texto na tela.
    • Selecione a ferramenta Texto Horizontal  ou a ferramenta Texto Vertical . Selecione a camada de texto no painel Camadas ou clique no fluxo de texto para selecionar automaticamente uma camada de texto.
  2. Posicione o ponto de inserção no texto e siga um destes procedimentos:
    • Arraste para selecionar um ou mais caracteres.
    • Clique no texto e, em seguida, clique com a tecla Shift pressionada para selecionar uma faixa de caracteres.
    • Escolha Selecionar > Todos para selecionar todos os caracteres na camada.
    • Clique duas vezes em uma palavra para selecioná-la. Clique três vezes em uma linha para selecioná-la. Clique quatro vezes em um parágrafo para selecioná-lo. Clique cinco vezes em qualquer lugar no fluxo de texto para selecionar todos os caracteres em uma caixa delimitadora.
    • Para usar as teclas de seta para selecionar caracteres, clique no texto e, em seguida, mantenha a tecla Shift pressionada e pressione a Seta para a Direita ou a Seta para a Esquerda. Para usar as teclas para selecionar palavras, mantenha as teclas Shift+Ctrl (Windows) ou Shift+Command (Mac OS) pressionadas e pressione a Seta para a Direita ou a Seta para a Esquerda.
  3. Para selecionar todos os caracteres em uma camada sem posicionar o ponto de inserção no fluxo de texto, selecione a camada de texto no painel Camadas e clique duas vezes no ícone de texto da camada.
    Observação:

    Selecionar e formatar caracteres em uma camada de texto coloca a ferramenta Texto no modo de edição.

Visão geral dos atalhos dinâmicos e do painel Caractere

O painel Caractere fornece opções de formatação de caracteres. Algumas opções de formatação também estão disponíveis na barra de opções.

É possível exibir o painel Caractere, executando um dos seguintes procedimentos:

  • Escolha Janela > Caractere ou clique na guia do painel Caractere se ela estiver visível, mas não estiver ativa.

  • Com uma ferramenta de texto selecionada, clique no botão Painel na barra de opções.

    Para definir uma opção no painel Caractere, escolha um valor no menu pop-up, localizado na lateral direita da opção. Para opções com valores numéricos, é possível utilizar as setas para cima e para baixo para definir o valor ou editar o valor diretamente na caixa de texto. Ao editar um valor diretamente, pressione Enter ou Return para aplicar um valor, Shift+Enter ou Shift+Return para aplicar um valor e, em seguida, destacar o valor que acabou de editar ou Tab para aplicar um valor e mover para a próxima caixa de texto no painel.

Observação:

Para que a opção Definir tsume seja exibida no painel Caractere, você deve selecionar Mostrar opções de texto asiático em Preferências de texto.

É possível acessar comandos e opções adicionais no menu do painel Caractere. Para usar esse menu, clique no triângulo localizado no canto superior direito do painel.

Atalhos Dinâmicos são atalhos do teclado acessíveis no menu do painel Caractere somente quando você insere texto de ponto ou de parágrafo, quando o texto é selecionado ou quando o ponteiro em forma de I está no texto. Atalhos Dinâmicos estão disponíveis para opções de texto como Negrito Falso, Itálico Falso, Todas em Maiúsculas, Caixa Alta, Sobrescrito, Subscrito, Sublinhado e Tachado.

Especificação do tamanho do texto e cor

O tamanho do texto determina o tamanho em que o texto é exibido na imagem.

A unidade de medida padrão para texto é pontos. Um ponto em PostScript é igual a 1/72 de uma polegada em uma imagem de 72 ppi; no entanto, é possível alternar entre o uso do PostScript e das definições tradicionais de tamanho de ponto. É possível alterar a unidade de medida padrão do texto na área Unidades e Réguas da caixa de diálogo Preferências.

O texto digitado recebe acabamento na cor do primeiro plano atual. Entretanto, é possível alterar a cor antes ou depois de digitá-lo. Ao editar camadas de texto existentes, é possível alterar a cor de caracteres individuais, de caracteres selecionados ou de todo o texto em uma camada.

Escolha o tamanho do texto

  1. No painel Caractere ou na barra de opções, insira ou selecione um novo valor em Tamanho  .

    Para usar uma unidade de medida alternativa, insira a unidade (pol, cm, mm, pt, px ou paica) depois do valor na caixa de texto Tamanho da Fonte.

    Observação:

    Para alterar a unidade de medida para texto, escolha Editar > Preferências > Unidades e Réguas (Windows) ou Photoshop > Preferências > Unidades e Réguas (Mac OS), e escolha uma unidade de medida no menu Texto.

Definição da unidade de tamanho do ponto

  1. Escolha Editar > Preferências > Unidades e Réguas (Windows) ou Photoshop > Preferências > Unidades e Réguas (Mac OS).
  2. Para Tamanho do Ponto/Paica, selecione uma destas opções:

    PostScript (72 pontos por polegada)

    Define um tamanho de unidade compatível para imprimir em um dispositivo PostScript.

    Tradicional (72,27 pontos/polegadas)

    Utiliza 72,27 pontos por polegada, um tamanho tradicionalmente usado na impressão.

  3. Clique em OK.

Alteração da cor do texto

  1. Siga um destes procedimentos:
    • Clique na caixa de seleção Cor, na barra de opções ou no painel Caractere e selecione uma cor, usando o Seletor de Cores da Adobe.
    • Utilize atalhos de preenchimento. Para preencher com a cor do primeiro plano, pressione Alt+Backspace (Windows) ou Option+Delete (MacOS); para preencher com a cor do plano de fundo, pressione Ctrl+Backspace (Windows) ou Command+Delete (Mac OS).
    • Aplique um estilo de camada de sobreposição à camada de texto para aplicar uma cor, um degradê ou um padrão sobre a cor existente. Não é possível aplicar um estilo de camada de sobreposição seletivamente. Ele afeta todos os caracteres na camada de texto.
    • Clique na caixa de seleção de cor do primeiro plano na caixa de ferramentas e selecione uma cor usando o Seletor de Cores da Adobe. Se preferir, clique em uma cor no painel Cor ou no painel Amostras. Se você utilizar esse método para alterar a cor de uma camada de texto existente, é preciso primeiro selecionar os caracteres dessa camada.

Alterar a cor de letras individuais

  1. Selecione a ferramenta Texto horizontal  .
  2. No painel Camadas, selecione a camada que contém o texto.
  3. Na janela do documento, selecione os caracteres que serão alterados.
  4. Na barra de opções localizada na parte superior da área de trabalho, clique na amostra de cores.
  5. No Seletor de Cores da Adobe, localize a gama de cores desejada, usando os controles deslizantes triangulares na barra de espectro de cores, e clique na cor desejada no campo de cores. A cor selecionada é exibida na metade superior da amostra de cores no Seletor de Cores da Adobe. A cor original permanece na metade inferior.
  6. Clique em OK. A nova cor substitui a cor original na barra de opções e nos caracteres selecionados.
    Observação:

    A nova cor apenas será visualizada nos caracteres quando a seleção desses caracteres for cancelada ou quando outro elemento for selecionado.

Tratamentos de texto no painel Caractere

Texto sublinhado ou riscado

É possível colocar uma linha sob um texto horizontal, ou à esquerda ou à direita do texto vertical. Também é possível colocar uma linha sobre um texto horizontal ou vertical. A linha sempre possui a mesma cor do texto.

  1. Selecione o texto que deseja sublinhar ou tachar.
    • Para sublinhar o texto horizontal, clique no botão Sublinhado  no painel Caractere.
    • Para aplicar um sublinhado à esquerda ou à direita do texto vertical, escolha Sublinhado Esquerda ou Sublinhado Direita no menu do painel Caractere. É possível aplicar um sublinhado à esquerda ou à direita, mas não em ambos os lados. Uma marca de seleção indica que a opção está selecionada.
    Observação:

    As opções Sublinhado Esquerda e Sublinhado Direita aparecem apenas no menu do painel Caractere quando uma camada de texto que contém o texto vertical está selecionada. Ao trabalhar com texto asiático vertical, você pode adicionar um sublinhado em ambos os lados da linha de texto.

    • Para aplicar uma linha horizontal ao texto horizontal ou uma linha vertical ao texto vertical, clique no botão Tachado  no painel Caractere. Também é possível escolher Tachado no menu do painel Caractere.

Aplicação de maiúsculas ou versaletes

É possível inserir ou formatar texto como caracteres em maiúsculas, com todas em maiúsculas ou em versaletes. Ao formatar o texto como versalete, o Photoshop usa automaticamente os caracteres de caixa alta incluídos como parte da fonte, se disponíveis. Se a fonte não incluir versalete, o Photoshop cria um versalete falso.

  1. Selecione o texto a ser alterado.
  2. Siga um destes procedimentos:
    • Clique no botão Todas em Maiúsculas  ou no botão Caixa Alta  no painel Caractere.
    • Escolha Todas maiúsculas ou Versalete no menu do painel Caractere. Uma marca de seleção indica que a opção está selecionada.

Especificação de caracteres de sobrescrito ou subscrito

Texto em sobrescrito e subscrito (também chamado de texto superior e inferior) é um texto de tamanho reduzido que é aumentado ou diminuído em relação à linha de base de uma fonte. Se a fonte não incluir caracteres em sobrescrito ou subscrito, o Photoshop criará caracteres em sobrescrito ou subscrito falso.

  1. Selecione o texto a ser alterado.
  2. Siga um destes procedimentos:
    • Clique no botão Sobrescrito  ou no botão Subscrito  no painel Caractere.
    • Escolha Sobrescrito ou Subscrito no menu do painel Caractere. Uma marca de seleção indica que a opção está selecionada.

Estilos de caracteres

Um estilo de caractere inclui atributos de formatação de caractere e pode ser aplicado a caracteres, a um parágrafo ou, até mesmo, a um intervalo de vários parágrafos. Você pode criar Estilos de caractere e aplicá-los posteriormente.

Selecione Janela > Estilos de caractere para abrir o painel Estilos de caractere.

  • Para aplicar um estilo de caractere, selecione o texto ou a camada de texto e clique em um estilo de caractere.

Os estilos de texto são hierárquicos: o Manual substitui qualquer estilo de caractere aplicado, que por sua vez substitui estilos de parágrafo aplicados. Esta abordagem hierárquica permite combinar a eficiência de estilos com a flexibilidade para personalizar os seus designs.

Para assistir a um vídeo sobre a visão geral, acesse Estilos de caractere e parágrafo no Photoshop  por Julieanne Kost.

 

Criar um estilo de caractere

  1. Para usar a formatação de texto existente como base para o novo estilo, selecione o texto.
  2. Selecione Novo estilo de parágrafo a partir do menu do painel Estilos de caractere.

Nota: para criar um estilo sem ter de, primeiramente, selecionar um texto, clique no ícone Criar um novo estilo na parte inferior do painel Estilos de caractere. Para editar um estilo sem aplicá-lo ao texto, selecione uma camada de imagem, como a de Plano de fundo.

Editar um estilo de caractere

Clique duas vezes nos estilos existentes para editá-los e atualizar todo o texto associado no documento atual. A alteração da formação da estilo atualiza todo o texto para o estilo que foi aplicado ao novo formato. 

Para editar um estilo de caractere, siga as instruções a seguir:

  1. Clique duas vezes no painel Estilos de caractere.
  2. Para especificar os atributos de formatação, clique em uma categoria (como Formatos básicos de caracteres) à esquerda e especifique os atributos que deseja adicionar ao estilo.
  3. Após especificar os atributos de formatação, clique em 'OK'.

Especificação de estilos de texto padrão | Apenas Creative Cloud

O caractere atual e os estilos de parágrafo podem ser salvos como padrões de texto. Estes padrões se aplicam automaticamente aos novos documentos do Photoshop e também podem se aplicar a documentos existentes que ainda não contêm estilos de texto. Para obter mais informações, consulte Estilos de parágrafos.

Para salvar o caractere atual e os estilos de parágrafo como padrões de texto, execute uma das ações a seguir:

  • Escolha Texto > Salvar estilos de Texto padrão.
  • Nos Estilos de caractere ou no Painel de estilos de parágrafo, escolha Salvar estilos de Texto padrão no menu do painel.

Para aplicar o Caractere padrão e Estilos de parágrafo a um documento:

  1. Siga um destes procedimentos:

    • Escolha Texto > Estilos de Texto padrão de carregamento.
    • No painel Estilos de caractere ou Estilos de parágrafo, escolha Carregar estilos de Texto padrão no menu do painel.
  2. Se estiver carregando os estilos de Texto padrão em um documento que já possui um estilo de Texto existente, a caixa de diálogo Importar estilos de parágrafos é exibida. Você pode escolher se deseja ou não substituir o estilo de Texto existente com o estilo de Texto padrão.