Guia do Usuário Cancelar

Aplicar filtros inteligentes

  1. Guia do Usuário do Photoshop
  2. Introdução ao Photoshop
    1. Sonhe. Realize.
    2. Novidades no Photoshop
    3. Editar sua primeira foto
    4. Criar documentos
    5. Photoshop | Perguntas frequentes
    6. Requisitos de sistema do Photoshop
    7. Conheça melhor o Photoshop
  3. Photoshop e outros produtos e serviços da Adobe
    1. Trabalho com arte do Illustrator no Photoshop
    2. Trabalhar com arquivos do Photoshop no InDesign
    3. Materiais do Substance 3D para Photoshop
    4. Usar a extensão do aplicativo Capture no Photoshop
  4. Photoshop no iPad (não disponível na China continental)
    1. Photoshop para iPad | Perguntas comuns
    2. Conheça o espaço de trabalho
    3. Requisitos de sistema | Photoshop para iPad
    4. Criar, abrir e exportar documentos
    5. Adicionar fotos
    6. Trabalhar com camadas
    7. Desenhar e pintar com pincéis
    8. Fazer seleções e adicionar máscaras
    9. Retocar suas composições
    10. Trabalhar com camadas de ajuste
    11. Ajustar a tonalidade da composição com Curvas
    12. Aplicar operações de transformação
    13. Cortar e girar suas composições
    14. Girar, deslocar, aplicar zoom e redefinir tela
    15. Trabalhar com camadas de texto
    16. Trabalhar com o Photoshop e o Lightroom
    17. Obter fontes ausentes no Photoshop para iPad
    18. Texto em japonês no Photoshop para iPad
    19. Gerenciar configurações do aplicativo
    20. Atalhos e gestos de toque
    21. Atalhos do teclado
    22. Editar o tamanho da imagem
    23. Transmita ao vivo enquanto cria no Photoshop para iPad
    24. Corrigir imperfeições com o Pincel de recuperação
    25. Criar pincéis no Capture e usá-los no Photoshop para iPad
    26. Trabalhar com arquivos Camera Raw
    27. Criar e trabalhar com objetos inteligentes
    28. Ajustar a exposição em suas imagens com subexposição e superexposição
    29. Comandos de ajuste automático no Photoshop no iPad
    30. Borre áreas em suas imagens com o Photoshop no iPad
    31. Saturar ou dessaturar as imagens usando a ferramenta Esponja
    32. Preenchimento sensível a conteúdo para iPad
  5. Photoshop na Web (não disponível na China continental)
    1. Perguntas comuns
    2. Requisitos do sistema
    3. Atalhos do teclado
    4. Tipos de arquivo suportados
    5. Introdução ao espaço de trabalho
    6. Abrir e trabalhar com documentos na nuvem
    7. Recursos de IA generativa
    8. Conceitos básicos de edição
    9. Ações rápidas
    10. Trabalhar com camadas
    11. Retocar e remover imperfeições
    12. Criar seleções rápidas
    13. Melhorias na imagem com camadas de ajuste
    14. Mova, transforme e corte imagens
    15. Desenhar e pintar
    16. Trabalhar com camadas de texto
    17. Trabalhar com qualquer pessoa na Web
    18. Gerenciar configurações do aplicativo
    19. Gerar imagem
    20. Gerar fundo
    21. Imagem de referência
  6. Photoshop (beta) (não disponível na China continental)
    1. Introdução aos aplicativos Beta da Creative Cloud
    2. Photoshop (beta) para desktop
    3. Gerar imagem com solicitações de texto descritivo
    4. Gerar fundo com prompts de texto descritivo
  7. IA generativa (não disponível na China continental) 
    1. Perguntas frequentes sobre IA generativa no Photoshop
    2. Preenchimento generativo no Photoshop no desktop
    3. Expansão generativa no Photoshop no desktop
    4. Preenchimento generativo no Photoshop para iPad
    5. Expansão generativa no Photoshop para iPad
    6. Recursos de IA generativa no Photoshop na Web
  8. Autenticidade do conteúdo (não disponível na China continental)
    1. Credenciais de conteúdo no Photoshop
    2. Identidade e proveniência de NFTs
    3. Conectar contas para atribuição de criativos
  9. Documentos na nuvem (não disponível na China continental)
    1. Documentos na nuvem no Photoshop | Perguntas comuns
    2. Documentos na nuvem no Photoshop | Perguntas sobre fluxo de trabalho
    3. Gerenciar e trabalhar com documentos na nuvem no Photoshop
    4. Atualize o armazenamento na nuvem do Photoshop
    5. Não é possível criar ou salvar um documento na nuvem
    6. Solucionar erros de documentos na nuvem do Photoshop
    7. Coletar logs de sincronização de documentos na nuvem
    8. Convidar outras pessoas para editar seus documentos na nuvem
    9. Compartilhar arquivos e comentar no aplicativo
  10. Espaço de trabalho
    1. Noções básicas do espaço de trabalho
    2. Preferências
    3. Aprenda mais rapidamente com o painel Descobrir do Photoshop
    4. Criar documentos
    5. Insira arquivos
    6. Atalhos de teclado padrão
    7. Personalizar atalhos de teclado
    8. Galerias de ferramentas
    9. Preferências de desempenho
    10. Usar ferramentas
    11. Predefinições
    12. Grade e guias
    13. Gestos de toque
    14. Usar a Touch Bar com o Photoshop
    15. Recursos de toque e espaço de trabalho personalizáveis
    16. Visualizações de tecnologia
    17. Metadados e observações
    18. Recursos de toque e espaço de trabalho personalizáveis
    19. Inserir imagens do Photoshop em outros aplicativos
    20. Réguas
    21. Mostrar ou ocultar Extras que não podem ser impressos
    22. Especificação de colunas para uma imagem
    23. Desfazer e histórico
    24. Painéis e menus
    25. Posicionamento de elementos com encaixe
    26. Posicionamento com a ferramenta Régua
  11. Web design, design de tela e de aplicativos
    1. Photoshop para o design
    2. Pranchetas
    3. Visualização do dispositivo
    4. Copiar CSS de camadas
    5. Criar fatias nas páginas da Web
    6. Opções de HTML para fatias
    7. Modificar layout da fatia
    8. Trabalhar com gráficos da Web
    9. Criar galerias de fotos na Web
  12. Noções básicas sobre imagens e cores
    1. Como redimensionar imagens
    2. Trabalhar com imagens rasterizadas e vetoriais
    3. Tamanho e resolução da imagem
    4. Obter imagens a partir de câmeras e scanners
    5. Criar, abrir e importar imagens
    6. Exibir imagens
    7. Erro de marcador JPEG inválido | Abrir imagens
    8. Visualização de múltiplas imagens
    9. Personalizar seletores de cores e amostras
    10. Imagens HDR
    11. Corresponder cores na imagem
    12. Converter entre modos de cores
    13. Modos de cores
    14. Apagar partes de uma imagem
    15. Modos de mesclagem
    16. Escolher cores
    17. Personalização de tabelas de cores indexadas
    18. Informações sobre imagem
    19. Os filtros de distorção não estão disponíveis
    20. Sobre cores
    21. Ajustes de cores e monocromáticos usando canais
    22. Escolher cores nos painéis Cor e Amostras
    23. Amostra
    24. Modo de cores ou modo de imagem
    25. Disposição de cores
    26. Adição de uma alteração do modo condicional a uma ação
    27. Adicionar amostras de HTML CSS e SVG
    28. Profundidade de bits e preferências
  13. Camadas
    1. Conceitos básicos de camadas
    2. Edição não destrutiva
    3. Criação e gerenciamento de camadas e grupos
    4. Selecionar, agrupar e vincular camadas
    5. Coloque imagens em quadros
    6. Mesclagem e opacidade da camada
    7. Camadas de máscara
    8. Aplicar filtros inteligentes
    9. Composições de camada
    10. Mover, empilhar e bloquear camadas
    11. Camadas de máscara com máscaras de vetor
    12. Gerenciar camadas e grupos
    13. Efeitos e estilos de camadas
    14. Editar máscaras de camada
    15. Extrair ativos
    16. Revelar camadas com máscaras de corte
    17. Gerar itens de imagem de camadas
    18. Trabalhar com objetos inteligentes
    19. Modos de mesclagem
    20. Combinação de várias imagens em um retrato de grupo
    21. Combinação de imagens com de associação com a opção Mesclar camadas automaticamente
    22. Alinhar e distribuir camadas
    23. Copiar CSS de camadas
    24. Carregar seleções de uma máscara ou dos limites de uma máscara de camada
    25. Efeito vazado para revelar o conteúdo de outras camadas
  14. Seleções
    1. Introdução às seleções
    2. Faça seleções em sua composição
    3. Espaço de trabalho Selecionar e mascarar
    4. Selecionar com as ferramentas de letreiro
    5. Selecionar com as ferramentas de laço
    6. Ajustar seleções de pixels
    7. Mover, copiar e excluir pixels selecionados
    8. Criação de uma máscara rápida temporária
    9. Selecionar gama de cores em uma imagem
    10. Converter entre demarcadores e bordas de seleção
    11. Noções básicas de canal
    12. Salvar seleções e máscaras de canal alfa
    13. Selecionar áreas da imagem em foco
    14. Duplicação, divisão e mesclagem de canais
    15. Cálculos de canal
  15. Ajustes de imagem
    1. Substituir cores do objeto
    2. Distorção de perspectiva
    3. Reduzir desfoque devido a vibração da câmera
    4. Exemplos de pincel de recuperação
    5. Exportar tabelas de consulta de cor
    6. Ajustar nitidez e desfoque da imagem
    7. Entender os ajustes de cor
    8. Aplicação do ajuste Brilho/Contraste
    9. Aprimoramento dos detalhes de sombra e realce
    10. Ajuste de níveis
    11. Ajuste de matiz e saturação
    12. Ajustar a vibratilidade
    13. Ajuste de saturação de cor em áreas da imagem
    14. Fazer ajustes de tons rápidos
    15. Aplicar efeitos especiais de cor a imagens
    16. Aprimorar imagem com ajustes de equilíbrio de cores
    17. Imagens HDR
    18. Exibir histogramas e valores de pixel
    19. Corresponder cores na imagem
    20. Cortar e retificar fotos
    21. Conversão de uma imagem colorida em preto e branco
    22. Camadas de ajuste e de preenchimento
    23. Ajuste de curvas
    24. Modos de mesclagem
    25. Segmentar imagens para prensa tipográfica
    26. Ajustar a cor e o tom com conta-gotas de níveis e curvas
    27. Ajustar a exposição e tonalização HDR
    28. Subexposição ou superexposição de áreas de imagem
    29. Como fazer ajustes de cores seletivas
  16. Adobe Camera Raw
    1. Requisitos de sistema do Camera Raw
    2. Novidades no Camera Raw
    3. Introdução ao Camera Raw
    4. Criar panoramas
    5. Lentes compatíveis
    6. Vinheta, granulação e efeitos de desembaçamento no Camera Raw
    7. Atalhos de teclado padrão
    8. Correção automática da perspectiva no Camera Raw
    9. Filtro radial no Camera Raw
    10. Gerencie configurações do Camera Raw
    11. Abertura, processamento e salvamento de imagens no Camera Raw
    12. Corrija imagens com a ferramenta aprimorada Remoção de manchas no Camera Raw
    13. Rotação, recorte e ajuste imagens
    14. Ajustar a renderização de cores no Camera Raw
    15. Versões do processo no Camera Raw
    16. Ajustes locais no Camera Raw
  17. Reparo e restauração da imagem
    1. Remova objetos de suas fotos com o Preenchimento sensível ao conteúdo
    2. Corrigir e mover com reconhecimento de conteúdo
    3. Retocar e corrigir fotos
    4. Corrigir distorção de imagem e ruído
    5. Solução básica para a maioria dos problemas
  18. Aprimoramento e transformação de imagens
    1. Substitua o céu em suas imagens
    2. Transformar objetos
    3. Ajustar corte, giro e tamanho de tela de desenho
    4. Como cortar e corrigir fotos
    5. Criar e editar imagens panorâmicas
    6. Distorção de imagens, formas e caminhos
    7. Ponto de fuga
    8. Escala sensível a conteúdo
    9. Transformação de imagens, formas e caminhos
  19. Desenho e pintura
    1. Pinte padrões simétricos
    2. Desenhar retângulos e modificar as opções de traçado
    3. Sobre desenho
    4. Desenhar e editar formas
    5. Ferramentas de pintura
    6. Criar e modificar pincéis
    7. Modos de mesclagem
    8. Adicionar cores a caminhos
    9. Editar caminhos
    10. Pintar com o pincel de mistura
    11. Predefinições do pincel
    12. Gradientes
    13. Interpolação de gradiente
    14. Seleções, camadas e demarcadores de preenchimento e traçado
    15. Desenhar com as ferramentas Caneta
    16. Criar padrões
    17. Criação de padrão usando o Criador de padrões
    18. Gerenciamento de demarcadores
    19. Como gerenciar predefinições e bibliotecas de padrões
    20. Desenhar ou pintar com uma mesa digitalizadora
    21. Criar pincéis texturizados
    22. Adicionar elementos dinâmicos aos pincéis
    23. Gradiente
    24. Pintar traçados estilizados usando o Pincel História da Arte
    25. Pintar com um padrão
    26. Sincronizar predefinições em vários dispositivos
    27. Migrar predefinições, ações e configurações
  20. Texto
    1. Adicionar e editar o texto
    2. Mecanismo de texto unificado
    3. Trabalhar com fontes OpenType SVG
    4. Formatação de caracteres
    5. Formatar parágrafos
    6. Como criar efeitos de texto
    7. Edição de textos
    8. Espaçamento de linhas e caracteres
    9. Texto árabe e hebraico
    10. Fontes
    11. Solução de problemas de fontes
    12. Texto asiático
    13. Criar texto
  21. Filtros e efeitos
    1. Utilize a Galeria de desfoque
    2. Noções básicas sobre filtros
    3. Referência de efeitos de filtros
    4. Adição de efeitos de iluminação
    5. Usar o filtro Grande angular adaptável
    6. Usar o filtro Pintura a óleo
    7. Usar o filtro Dissolver
    8. Efeitos e estilos de camadas
    9. Aplicar filtros específicos
    10. Como borrar áreas da imagem
  22. Salvar e exportar
    1. Salvar seus arquivos no Photoshop
    2. Exportar seus arquivos no Photoshop
    3. Formatos de arquivo compatíveis
    4. Salvar arquivos em formatos de gráficos
    5. Mover designs entre o Photoshop e o Illustrator
    6. Salvar e exportar vídeo e animações
    7. Salvar arquivos PDF
    8. Proteção de direitos autorais da Digimarc
  23. Gerenciamento de cores
    1. Sobre gerenciamento de cores
    2. Uniformização de cores
    3. Configurações de cor
    4. Duotônicos
    5. Trabalhar com perfis de cores
    6. Gerencie as cores de documentos para exibição on-line
    7. Documentos com gerenciamento de cores durante a impressão
    8. Imagens importadas com gerenciamento de cores
    9. Revisão de cores
  24. Web design, design de tela e de aplicativos
    1. Photoshop para o design
    2. Pranchetas
    3. Visualização do dispositivo
    4. Copiar CSS de camadas
    5. Criar fatias nas páginas da Web
    6. Opções de HTML para fatias
    7. Modificar layout da fatia
    8. Trabalhar com gráficos da Web
    9. Criar galerias de fotos na Web
  25. Vídeo e animação
    1. Edição de vídeo no Photoshop
    2. Editar camadas de animação e de vídeo
    3. Visão geral de vídeo e animação
    4. Visualização de vídeo e animações
    5. Como pintar quadros em camadas de vídeo
    6. Importar arquivos de vídeo e sequências de imagem
    7. Criar quadros de animação
    8. Creative Cloud 3D Animation (visualização)
    9. Criar animações de linha do tempo
    10. Criar imagens para vídeo
  26. Impressão
    1. Imprimir objetos 3D
    2. Imprimir a partir do Photoshop
    3. Imprimir usando gerenciamento de cores
    4. Páginas de amostra e apresentações em PDF
    5. Imprimir fotos em um layout do pacote de figuras
    6. Imprimir cores spot
    7. Imprimir imagens em uma prensa tipográfica comercial
    8. Aprimorar as impressões em cores do Photoshop
    9. Solução de problemas de impressão | Photoshop
  27. Automação
    1. Criação de ações
    2. Criar gráficos orientados por dados
    3. Scripts
    4. Processamento de um lote de arquivos
    5. Executar e gerenciar ações
    6. Adicionar ações condicionais
    7. Sobre ações e o Painel Ações
    8. Gravar ferramentas em ações
    9. Adição de uma alteração do modo condicional a uma ação
    10. Conjunto de ferramentas de interface de usuário (UI) do Photoshop para plug-ins e scripts
  28. Solução de problemas
    1. Problemas corrigidos 
    2. Problemas conhecidos
    3. Otimizar o desempenho do Photoshop
    4. Solução de problemas básica
    5. Solução de problemas de travamento ou congelamento
    6. Solucionar erros de programa
    7. Solução de problemas de erros de disco de trabalho cheio
    8. Solucionar problemas de GPU e de driver gráfico
    9. Localizar ferramentas ausentes
    10. Photoshop 3D | Perguntas frequentes sobre recursos 3D descontinuados

Qualquer filtro aplicado a um Objeto Inteligente é um Filtro Inteligente. Os Filtros inteligentes aparecem no painel Camada abaixo da camada Objeto inteligente a qual eles estão associados. Como é possível ajustar, remover ou ocultar os Filtros inteligentes, eles são não destrutivos.

É possível aplicar qualquer filtro do Photoshop como Filtro inteligente (que foi ativado para funcionar com os Filtros inteligentes), exceto Desfoque de lentes, Moldura em chamas, Árvores e Ponto de fuga. Além disso, você pode aplicar Sombra/Realce como filtros inteligentes.

Para trabalhar como Filtros Inteligentes, selecione uma camada Objeto Inteligente, escolha um filtro e, em seguida, defina opções de filtro. Após aplicar um Filtro Inteligente, você pode ajustar, reordenar ou exclui-lo.

Para expandir ou recolher a visualização de Filtros Inteligentes, clique no triângulo ao lado do ícone Filtro inteligente, exibido à direita da camada Objeto inteligente, no painel Camadas. (Essa técnica também mostra ou oculta Estilos de camada.) Ou escolha Opções do painel camadas no menu do painel Camadas e, em seguida, selecione Expandir novos efeitos na caixa de diálogo.

Use máscaras de filtro para mascarar os efeitos do Filtro Inteligente de forma seletiva.

Como aplicar um filtro inteligente

  1. Siga um destes procedimentos:
    • Para aplicar um Filtro inteligente a uma camada Objeto inteligente inteira, selecione a camada no painel Camadas.

    • Para restringir os efeitos do Filtro inteligente a uma área selecionada de uma camada Objeto inteligente, faça uma seleção.

    • Para aplicar um Filtro inteligente a uma camada normal, selecione a camada e escolha Filtro > Converter para filtros inteligentes e clique em OK.

  2. Siga um destes procedimentos:
    • Escolha um filtro no menu Filtro. Você pode escolher qualquer filtro, incluindo filtros de terceiros que suportam Filtros Inteligentes, exceto Extrair, Dissolver, Criador de Padrões e Ponto de Fuga.

    • Selecione Imagem > Ajustes > Sombra/Realce.

    Observação:

    Se você aplicar um ou mais filtros usando a Galeria de filtros, eles aparecerão como um grupo no painel Camadas chamado “Galeria de filtros”. Você pode editar filtros individuais clicando duas vezes em uma entrada da Galeria de Filtros.

  3. Defina as opções de filtro e clique em OK.

    O Filtro inteligente aparece abaixo da linha Filtros inteligentes no painel Camadas, abaixo da camada Objeto inteligente. Se você vir um ícone de aviso ao lado de um Filtro inteligente no painel Camadas, significa que o filtro não suporta o modo de cores ou a profundidade da imagem.

Após aplicar um Filtro inteligente, você pode arrastá-lo (ou um grupo inteiro de Filtros inteligentes) em outra camada Objeto inteligente no painel Camadas; arraste os Filtros inteligentes com a tecla Alt (Windows) ou Option (Mac OS) pressionada. Não é possível arrastar Filtros Inteligentes em camadas normais.

Edição de um filtro inteligente

Se um Filtro Inteligente tiver configurações editáveis, você pode editá-lo a qualquer momento. Também é possível editar opções de mesclagem para Filtros Inteligentes.

Observação:

quando você edita um Filtro Inteligente, não dá para visualizar os filtros empilhados acima dele. Depois que concluir a edição do Filtro Inteligente, o Photoshop exibirá novamente os filtros empilhados acima dele.

Como editar as configurações de filtros inteligentes

  1. Clique duas vezes no Filtro inteligente no painel Camadas.
  2. Defina as opções de filtro e clique em OK.

Edição das opções de mesclagem do filtro inteligente

A edição das opções de mesclagem do filtro inteligente é semelhante ao uso do comando Atenuar ao aplicar um filtro a uma camada tradicional.

  1. Clique duas vezes no ícone Editar opções de mesclagem  ao lado do Filtro no painel Camadas.
  2. Defina as opções de mesclagem e clique em OK.

Como ocultar filtros inteligentes

  1. Siga um destes procedimentos:
    • Para ocultar um único Filtro inteligente, clique no ícone de olho ao lado do Filtro inteligente no painel Camadas. Para mostrar o Filtro inteligente, clique na coluna novamente.

    • Para ocultar todos os Filtros inteligentes aplicados a uma camada Objeto inteligente, clique no ícone de olho  ao lado da linha Filtros inteligentes no painel Camadas. Para mostrar o Filtro Inteligente, clique na coluna novamente.

Como reordenar, duplicar ou excluir filtros inteligentes

É possível reordenar os Filtros inteligentes no painel Camadas, duplicá-los ou exclui-los, caso não queira mais aplicá-lo a um Objeto inteligente.

Reordenar Filtros inteligentes

  1. No painel Camadas, arraste um Filtro inteligente para cima ou para baixo na lista. (Clique duas vezes na Galeria de filtros para reordenar qualquer filtro da galeria.)

    O Photoshop aplica os Filtros Inteligentes de baixo para cima.

Duplicação de filtros inteligentes

  1. No painel Camadas, arraste o Filtro inteligente com a tecla Alt (Windows) ou Option (Mac OS) pressionada de um Objeto inteligente para o outro ou para um novo local na lista de Filtros inteligentes.
    Observação:

    para duplicar todos os Filtros Inteligentes, arraste com a tecla Alt (Windows) ou Option (Mac OS) pressionada o ícone Filtro Inteligente que aparece ao lado da camada Objeto Inteligente.

Exclusão de filtros inteligentes

  • Para excluir um Filtro inteligente individual, arraste-o para o ícone Excluir , na parte inferior do painel Camadas.
  • Para excluir todos os Filtros Inteligentes aplicados a uma camada Objeto Inteligente, selecione a camada Objeto Inteligente e escolha Camada > Filtro Inteligente > Apagar Filtros Inteligentes.

Como mascarar filtros inteligentes

Quando você aplica um Filtro inteligente a um Objeto inteligente, o Photoshop exibe uma miniatura de máscara vazia (branca) na linha Filtros inteligentes, no painel Camadas abaixo do Objeto inteligente. Por padrão, essa máscara mostra o efeito de filtro inteiro. (Se você fez uma seleção antes de aplicar o Filtro inteligente, o Photoshop exibirá a máscara apropriada em vez de uma máscara vazia na linha Filtros inteligentes no painel Camadas.)

Use máscaras de filtro para mascarar os Filtros Inteligentes de forma seletiva. Quando você mascara os Filtros Inteligentes, a máscara é aplicada a todos os Filtros Inteligentes; você não pode mascarar Filtros Inteligentes individuais.

As máscaras de filtro funcionam quase igual as máscaras de camada e é possível usar muitas técnicas semelhantes com elas. Assim como as máscaras de camada, as máscaras de filtro são armazenadas como canais alfa no painel Canais e você pode carregar os limites como uma seleção.

Como nas máscaras de camada, é possível pintar em uma máscara de filtro. As áreas do filtro pintadas de preto são ocultas; as áreas pintadas de branco são visíveis; e as áreas pintadas em com tons de cinza aparecem em vários níveis de transparência.

Use os controles no painel Máscaras para alterar a densidade da máscara de filtro, adicionar difusões às arestas da máscara ou invertê-la.

Observação:

Por padrão, máscaras de camada são vinculadas a camadas regulares ou camadas Objeto inteligente. Quando você move a máscara de camada ou a camada usando a ferramenta Mover, elas se movem como uma unidade.

Como mascarar os efeitos de filtros inteligentes

  1. Clique na miniatura da máscara de filtro, no painel Camadas, para ativá-la.

    Aparece uma borda ao redor da miniatura da máscara.

  2. Selecione uma das ferramentas de edição ou de pintura.
  3. Siga um destes procedimentos:
    • Para ocultar porções do filtro, pinte a máscara com preto.

    • Para mostrar porções do filtro, pinte a máscara com branco.

    • Para tornar o filtro parcialmente visível, pinte a máscara de cinza.

    Observação:

    Também é possível aplicar ajustes de imagem e filtros a máscaras de filtro.

Alterar opacidade de máscara de filtro ou arestas de máscara de difusão

  1. Clique na miniatura da máscara do filtro ou selecione a camada Objeto Inteligente no painel Camadas e, então, clique no botão Máscara do Filtro no painel Máscaras.
  2. No painel Máscaras, arraste o controle deslizante Densidade para ajustar a opacidade da máscara e o controle deslizante Difusão para aplicar difusão às arestas da máscara. Consulte Ajustar a opacidade da máscara ou arestas.

    Observação:

    A opção Mascarar aresta não está disponível para máscaras de filtro.

Inverter uma máscara de filtro

  1. Clique na miniatura da máscara de filtro no painel Camadas e clique em Inverter, no painel Máscaras.

Exibir apenas a máscara de filtro

  1. Clique na miniatura da máscara de filtro com a tecla Alt (Windows) ou Option (Mac OS) pressionada no painel Camadas. Para mostrar a camada Objeto Inteligente, clique com a tecla Alt (Windows) ou Option (Mac OS) na miniatura da máscara de filtro novamente.

Como mover ou copiar máscaras de filtro

  • Para mover a máscara para outro efeito de Filtro Inteligente, arraste a máscara para o outro efeito.
  • Para copiar a máscara, arraste-a para efeito de Filtro Inteligente com a tecla Alt (Windows) ou Option (Mac OS) pressionada.

Como desativar uma máscara de filtro

  1. Siga um destes procedimentos:
    • Clique na miniatura da máscara de camada com a tecla Shift pressionada, no painel Camadas.

    • Clique na miniatura da máscara de filtro no painel Camadas e clique no botão Desativar/Ativar máscara , no painel Máscaras.

    • Escolha Camada > Filtro inteligente > Desativar máscara de filtro.

    Um X vermelho aparece sobre a miniatura da máscara de filtro quando a máscara é desativada, e o Filtro Inteligente aparece sem máscara. Para reativar a máscara, clique com a tecla Shift pressionada na miniatura da máscara de Filtro Inteligente novamente.

Exclusão de uma máscara de filtros inteligentes

  • Clique na miniatura da máscara de filtro no painel Camadas e clique no ícone Excluir , no painel Máscaras.
  • Arraste a miniatura da máscara de filtro no painel Camadas para o ícone Excluir.
  • Selecione o efeito de Filtro inteligente e escolha Camada > Filtros inteligentes > Excluir máscara de filtro.

Adicionar uma máscara de filtro

Se você excluir uma máscara de filtro, é possível adicionar outra máscara subseqüentemente.

  • Para adicionar uma máscara vazia, selecione a camada Objeto inteligente e clique no botão Máscara de filtro, no painel Máscaras.
  • Para adicionar uma máscara com base em uma seleção, faça uma seleção e, em seguida, clique com o botão direito do mouse (Windows) ou com a tecla Control pressionada (Mac OS) na linha de Filtros inteligentes no painel Camadas e escolha Adicionar máscara de filtro.

 Adobe

Receba ajuda com mais rapidez e facilidade

Novo usuário?

Adobe MAX 2024

Adobe MAX:
a conferência da criatividade

14 a 16 de outubro, Miami Beach e online

Adobe MAX

A conferência da criatividade

14 a 16 de outubro, Miami Beach e online

Adobe MAX 2024

Adobe MAX:
a conferência da criatividade

14 a 16 de outubro, Miami Beach e online

Adobe MAX

A conferência da criatividade

14 a 16 de outubro, Miami Beach e online