Observação:

Em versões do Photoshop anteriores à Photoshop CC, algumas funcionalidades discutidas neste artigo ficavam disponíveis somente se o usuário utilizasse o Photoshop Extended. A Photoshop CC não conta com a opção Extended separada. Todos os recursos do Photoshop Extended fazem parte da Photoshop CC.

Como pintar quadros em camadas de vídeo

Pode-se editar ou pintar quadros de vídeo individuais para criar uma animação, adicionar conteúdo ou remover detalhes indesejados. Além de usar qualquer ferramenta Pincel, é possível pintar usando o Carimbo, Carimbo de padrão, Pincel de recuperação ou Pincel de recuperação para manchas. Pode-se também editar quadros de vídeo usando a ferramenta Corrigir.

Observação:

o ato de pintar (mesmo com outra ferramenta) quadros de vídeo é chamado de rotoscópia, embora, tradicionalmente, a rotoscópia consista em traçar imagens de ação ao vivo, quadro a quadro, para uso em animação.

  1. No painel Linha do tempo ou Camadas, selecione a camada de vídeo.

  2. Mova o indicador da hora atual para o quadro de vídeo a ser editado.
  3. (Opcional) Para editar em uma camada separada, escolha Camadas > Camadas de vídeo > Nova camada de vídeo em branco.
  4. Selecione a ferramenta Pincel a ser usada e aplique as edições ao quadro.

    A pintura não destrói as camadas de vídeo. Para descartar os pixels alterados em uma camada de vídeo ou de quadro específica, escolha o comando Restaurar quadro ou Restaurar todos os quadros. Para ativar ou desativar a visibilidade das camadas de vídeo alteradas, escolha o comando Ocultar Vídeo Alterado (ou clique no olho ao lado da faixa de vídeo na linha de tempo).

Clonagem de conteúdo em quadros de animação e vídeo

No Photoshop, pode-se usar as ferramentas Carimbo e Pincel de recuperação para retocar ou duplicar objetos em quadros de vídeo ou animação. Use o Carimbo para obter uma amostra do conteúdo de parte de um quadro (a origem) e usá-la para pintar outra parte do mesmo, ou de outro, quadro (o destino). Também é possível usar um documento separado como a origem da amostra, em vez de um quadro. O Pincel de recuperação inclui opções para misturar o conteúdo da amostra com o quadro de destino.

Observação:

Também é possível clonar o conteúdo com as ferramentas Pincel de recuperação para manchas e Correção. Entretanto, as ferramentas Carimbo e Pincel de recuperação permitem armazenar até cinco amostras no painel Origem do clone e definir as opções de sobreposição, escala e deslocamento de quadro.

Ao mover para outro quadro depois de obter uma amostra do conteúdo de um primeiro quadro e usá-la para pintar, o quadro de origem deixa de ser aquele do qual se obteve a amostra inicialmente. É possível bloquear o primeiro quadro de origem obtido como amostra, ou digitar um valor de deslocamento de quadro, a fim de alterar a origem para um quadro diferente do usado inicialmente.

Observação:

Para assistir a um vídeo sobre clonagem de quadros, consulte www.adobe.com/go/vid0025_br.

Clonagem de vídeo ou de conteúdo de animação

  1. Selecione a ferramenta Carimbo  ou Pincel de Reparação  e defina as opções de ferramenta desejadas.
  2. Siga um destes procedimentos:
    • Selecione uma camada de vídeo no painel Camadas ou Linha do tempo e mova o indicador da hora atual para o quadro usado como amostra.

    • Abra a imagem a ser usada como amostra.

  3. Posicione o ponteiro em uma imagem ou quadro abertos e clique com a tecla Alt (Windows) ou Option (Mac OS) pressionada para definir o ponto de amostragem.
  4. Para definir outros pontos de amostragem, clique em cada um dos botões de origem no painel Origem do clone.
  5. Selecione a camada de vídeo de destino e mova o indicador da hora atual para o quadro a ser pintado.

    Observação:

    Para pintar em uma camada separada, adicione uma camada de vídeo em branco. Escolha a opção apropriada em Amostra para clonar o conteúdo na camada de vídeo em branco.

  6. Se forem definidos vários pontos de amostragem, selecione a origem a ser usada no painel Origem do clone.
  7. Execute um destes procedimentos no painel Origem do clone:
    • Para redimensionar ou girar a origem do clone, digite um valor para L (largura) ou A (altura) ou o grau de giro .

    • Para mostrar uma sobreposição da origem clonada, selecione Mostrar sobreposição e especifique as opções desejadas. (A opção Recortado restringe a sobreposição ao tamanho do pincel. Desmarque essa opção para sobrepor toda a imagem de origem).

    Observação:

    Para mover a sobreposição de origem para uma posição de deslocamento, pressione Shift + Alt-arrastar (Windows) ou Shift + Option-arrastar (Mac OS). Para exibir as sobreposições temporariamente, desmarque Mostrar sobreposição e pressione Shift + Alt (Windows) ou Shift + Option (Mac OS).

  8. Arraste sobre a área do quadro a ser pintada.

    A pintura não destrói as camadas de vídeo. Escolha o comando Restaurar quadro ou Restaurar todos os quadros para descartar os pixels alterados em uma camada de vídeo ou de quadro específica.

Como alterar um deslocamento de quadro para clonagem ou reparação

  1. No painel Origem do clone:
    • Selecione Bloquear Quadro para pintar sempre usando o mesmo quadro do qual se obteve a amostra inicialmente.

    • Para pintar usando um quadro relativo ao quadro da amostra inicial, insira o número de quadros na caixa Deslocamento de Quadro. Se o quadro desejado estiver depois do quadro usado como amostra inicialmente, digite um valor positivo. Se o quadro desejado estiver antes do quadro usado como amostra inicialmente, digite um valor negativo.

Restaurar quadros em camadas de vídeo

É possível descartar as edições feitas em um quadro de camadas de vídeo ou camadas de vídeo em branco.

  1. No painel Linha do tempo, selecione uma camada de vídeo e siga um destes procedimentos:

    • Para restaurar um quadro específico, mova o indicador da hora atual para o quadro de vídeo e escolha Camada > Camadas de vídeo > Restaurar quadro.

    • Para restaurar todos os quadros em uma camada de vídeo ou camada de vídeo em branco, escolha Camada > Camadas de vídeo > Restaurar todos os quadros.

Gerenciar cores em camadas de vídeo

No Photoshop, é possível pintar camadas de vídeo usando ferramentas como o pincel ou o carimbo. Quando nenhum perfil de cores é atribuído à camada de vídeo, as edições de pixel são armazenadas usando o espaço de cores do arquivo, e a sequência de imagens do vídeo em si permanece inalterada. Se o espaço de cores da sequência de imagens importada for diferente do espaço de cores do documento do Photoshop, talvez seja necessário fazer uns ajustes. Por exemplo, um filme de vídeo de definição padrão pode estar em SDTV 601 NTSC, enquanto o documento do Photoshop está em Adobe RGB. Seu vídeo ou documento exportado final pode não ter as cores esperadas devido à incompatibilidade do espaço de cor.

Observação:

Antes de investir muito tempo pintando ou editando camadas de vídeo, teste o fluxo de trabalho completo para saber do que o gerenciamento de cores precisa e encontrar a melhor abordagem para esse caso.

Em geral, é possível resolver uma incompatibilidade atribuindo um perfil de cores ao documento que corresponde à sequência de imagens importada ou deixando a camada de vídeo sem gerenciamento. Por exemplo, com o vídeo de definição padrão, você pode deixar a camada de vídeo sem gerenciamento e atribuir ao documento o perfil de cor SDTV (Rec. 601 NTSC). Nesse caso, os pixels do quadro importado são armazenados diretamente na camada de vídeo sem conversão de cores.

Do contrário, é possível atribuir o perfil de cores do documento à camada de vídeo usando a opção Converter conteúdo de moldura editado (Camadas > Camadas de vídeo > Interpretar sequência de imagens). Esta opção converte as edições de pixel no espaço de cores do documento, mas não converte as cores dos quadros do vídeo.

O comando Converter para perfil (Editar > Converter para perfil) também converte todas as edições de pixel no espaço de cores do documento. Entretanto, o uso do comando Atribuir perfil (Editar > Atribuir perfil) não converte as edições de pixel em uma camada de vídeo. Use o comando Atribuir perfil com critério, especialmente se os quadros de vídeo forem pintados ou editados. Se a camada de vídeo tiver um perfil de cores, a aplicação do comando Atribuir perfil ao documento pode causar uma incompatibilidade de espaço de cores entre as edições de pixel e os quadros importados.

Algumas combinações de sequência de imagens de vídeo e de espaços de cor do documento requerem conversão de cores:

  • Um filme em tons de cinza em um documento no modo RGB, CMYK ou Lab requer a conversão de cores.

  • O uso de uma sequência de imagens de 8 bpc ou de 16 bpc em um documento de 32 bpc requer a conversão de cores.

Esta obra está licenciada sob uma licença não adaptada da Creative Commons Attribution-Noncommercial-Share Alike 3.0  As publicações do Twitter™ e do Facebook não são cobertas pelos termos do Creative Commons.

Avisos legais   |   Política de privacidade online