Guia do Usuário Cancelar

Salvar arquivos em formatos de gráficos

  1. Guia do Usuário do Photoshop
  2. Introdução ao Photoshop
    1. Sonhe. Realize.
    2. Novidades no Photoshop
    3. Editar sua primeira foto
    4. Criar documentos
    5. Photoshop | Perguntas frequentes
    6. Requisitos de sistema do Photoshop
    7. Migrar predefinições, ações e configurações
    8. Conheça melhor o Photoshop
  3. Photoshop e serviços da Adobe
    1. Photoshop e Adobe Stock
    2. Bibliotecas da Creative Cloud
    3. Bibliotecas da Creative Cloud no Photoshop
    4. Usar a Touch Bar com o Photoshop
    5. Trabalho com arte do Illustrator no Photoshop
    6. Usar a extensão do aplicativo Capture no Photoshop
    7. Grade e guias
    8. Criação de ações
    9. Desfazer e histórico
    10. Atalhos de teclado padrão
    11. Recursos de toque e espaço de trabalho personalizáveis
  4. Photoshop para iPad
    1. Photoshop para iPad | Perguntas comuns
    2. Conheça o espaço de trabalho
    3. Requisitos de sistema | Photoshop para iPad
    4. Criar, abrir e exportar documentos
    5. Adicionar fotos
    6. Trabalhar com camadas
    7. Desenhar e pintar com pincéis
    8. Fazer seleções e adicionar máscaras
    9. Retocar suas composições
    10. Trabalhar com camadas de ajuste
    11. Ajustar a tonalidade da composição com Curvas
    12. Aplicar operações de transformação
    13. Cortar e girar suas composições
    14. Girar, deslocar, aplicar zoom e redefinir tela
    15. Trabalhar com camadas de texto
    16. Trabalhar com o Photoshop e o Lightroom
    17. Obter fontes ausentes no Photoshop para iPad
    18. Texto em japonês no Photoshop para iPad
    19. Gerenciar configurações do aplicativo
    20. Atalhos e gestos de toque
    21. Atalhos do teclado
    22. Editar o tamanho da imagem
    23. Transmita ao vivo enquanto cria no Photoshop para iPad
    24. Corrigir imperfeições com o Pincel de recuperação
    25. Criar pincéis no Capture e usá-los no Photoshop
    26. Trabalhar com arquivos Camera Raw
    27. Criar e trabalhar com objetos inteligentes
    28. Ajustar a exposição em suas imagens com subexposição e superexposição
  5. Versão beta do Photoshop na Web
    1. Perguntas comuns | Versão beta do Photoshop na Web 
    2. Introdução ao espaço de trabalho
    3. Requisitos de sistema | Photoshop na Web beta
    4. Atalhos de teclado | Versão beta do Photoshop na Web
    5. Tipos de arquivo compatíveis | Photoshop para Web Beta
    6. Abrir e trabalhar com documentos na nuvem
    7. Colaborar com as partes interessadas
    8. Aplicar edições limitadas a documentos na nuvem
  6. Documentos na nuvem
    1. Documentos na nuvem no Photoshop | Perguntas comuns
    2. Documentos na nuvem no Photoshop | Perguntas sobre fluxo de trabalho
    3. Gerenciar e trabalhar com documentos na nuvem no Photoshop
    4. Atualize o armazenamento na nuvem do Photoshop
    5. Não é possível criar ou salvar um documento na nuvem
    6. Solucionar erros de documentos na nuvem do Photoshop
    7. Coletar logs de sincronização de documentos na nuvem
    8. Compartilhar o acesso e editar seus documentos na nuvem
    9. Compartilhar arquivos e comentar no aplicativo
  7. Espaço de trabalho
    1. Noções básicas do espaço de trabalho
    2. Criar documentos
    3. Usar a Touch Bar com o Photoshop
    4. Suporte ao Microsoft Dial no Photoshop
    5. Galerias de ferramentas
    6. Preferências de desempenho
    7. Usar ferramentas
    8. Gestos de toque
    9. Recursos de toque e espaço de trabalho personalizáveis
    10. Visualizações de tecnologia
    11. Metadados e observações
    12. Compartilhe suas criações com rapidez
    13. Inserir imagens do Photoshop em outros aplicativos
    14. Preferências
    15. Atalhos de teclado padrão
    16. Réguas
    17. Mostrar ou ocultar Extras que não podem ser impressos
    18. Especificação de colunas para uma imagem
    19. Desfazer e histórico
    20. Painéis e menus
    21. Insira arquivos
    22. Posicionamento de elementos com encaixe
    23. Posicionamento com a ferramenta Régua
    24. Predefinições
    25. Personalizar atalhos de teclado
    26. Grade e guias
  8. Web design, design de tela e de aplicativos
    1. Photoshop para o design
    2. Pranchetas
    3. Visualização do dispositivo
    4. Copiar CSS de camadas
    5. Criar fatias nas páginas da Web
    6. Opções de HTML para fatias
    7. Modificar layout da fatia
    8. Trabalhar com gráficos da Web
    9. Criar galerias de fotos na Web
  9. Noções básicas sobre imagens e cores
    1. Como redimensionar imagens
    2. Trabalhar com imagens rasterizadas e vetoriais
    3. Tamanho e resolução da imagem
    4. Obter imagens a partir de câmeras e scanners
    5. Criar, abrir e importar imagens
    6. Exibir imagens
    7. Erro de marcador JPEG inválido | Abrir imagens
    8. Visualização de múltiplas imagens
    9. Personalizar seletores de cores e amostras
    10. Imagens HDR
    11. Corresponder cores na imagem
    12. Converter entre modos de cores
    13. Modos de cores
    14. Apagar partes de uma imagem
    15. Modos de mesclagem
    16. Escolher cores
    17. Personalização de tabelas de cores indexadas
    18. Informações sobre imagem
    19. Os filtros de distorção não estão disponíveis
    20. Sobre cores
    21. Ajustes de cores e monocromáticos usando canais
    22. Escolher cores nos painéis Cor e Amostras
    23. Amostra
    24. Modo de cores ou modo de imagem
    25. Disposição de cores
    26. Adição de uma alteração do modo condicional a uma ação
    27. Adicionar amostras de HTML CSS e SVG
    28. Profundidade de bits e preferências
  10. Camadas
    1. Conceitos básicos de camadas
    2. Edição não destrutiva
    3. Criação e gerenciamento de camadas e grupos
    4. Selecionar, agrupar e vincular camadas
    5. Coloque imagens em quadros
    6. Mesclagem e opacidade da camada
    7. Camadas de máscara
    8. Aplicar filtros inteligentes
    9. Composições de camada
    10. Mover, empilhar e bloquear camadas
    11. Camadas de máscara com máscaras de vetor
    12. Gerenciar camadas e grupos
    13. Efeitos e estilos de camadas
    14. Editar máscaras de camada
    15. Extrair ativos
    16. Revelar camadas com máscaras de corte
    17. Gerar itens de imagem de camadas
    18. Trabalhar com objetos inteligentes
    19. Modos de mesclagem
    20. Combinação de várias imagens em um retrato de grupo
    21. Combinação de imagens com de associação com a opção Mesclar camadas automaticamente
    22. Alinhar e distribuir camadas
    23. Copiar CSS de camadas
    24. Carregar seleções de uma máscara ou dos limites de uma máscara de camada
    25. Efeito vazado para revelar o conteúdo de outras camadas
    26. Camada
    27. Achatamento
    28. Composição
    29. Plano de fundo
  11. Seleções
    1. Espaço de trabalho Selecionar e mascarar
    2. Criar seleções rápidas
    3. Introdução às seleções
    4. Selecionar com as ferramentas de letreiro
    5. Selecionar com as ferramentas de laço
    6. Selecionar gama de cores em uma imagem
    7. Ajustar seleções de pixels
    8. Converter entre demarcadores e bordas de seleção
    9. Noções básicas de canal
    10. Mover, copiar e excluir pixels selecionados
    11. Criação de uma máscara rápida temporária
    12. Salvar seleções e máscaras de canal alfa
    13. Selecionar áreas da imagem em foco
    14. Duplicação, divisão e mesclagem de canais
    15. Cálculos de canal
    16. Seleção
    17. Caixa delimitadora
  12. Ajustes de imagem
    1. Distorção de perspectiva
    2. Reduzir desfoque devido a vibração da câmera
    3. Exemplos de pincel de recuperação
    4. Exportar tabelas de consulta de cor
    5. Ajustar nitidez e desfoque da imagem
    6. Entender os ajustes de cor
    7. Aplicação do ajuste Brilho/Contraste
    8. Aprimoramento dos detalhes de sombra e realce
    9. Ajuste de níveis
    10. Ajuste de matiz e saturação
    11. Ajustar a vibratilidade
    12. Ajuste de saturação de cor em áreas da imagem
    13. Fazer ajustes de tons rápidos
    14. Aplicar efeitos especiais de cor a imagens
    15. Aprimorar imagem com ajustes de equilíbrio de cores
    16. Imagens HDR
    17. Exibir histogramas e valores de pixel
    18. Corresponder cores na imagem
    19. Como cortar e corrigir fotos
    20. Conversão de uma imagem colorida em preto e branco
    21. Camadas de ajuste e de preenchimento
    22. Ajuste de curvas
    23. Modos de mesclagem
    24. Segmentar imagens para prensa tipográfica
    25. Ajustar a cor e o tom com conta-gotas de níveis e curvas
    26. Ajustar a exposição e tonalização HDR
    27. Filtro
    28. Desfoque
    29. Subexposição ou superexposição de áreas de imagem
    30. Como fazer ajustes de cores seletivas
    31. Substituir cores do objeto
  13. Adobe Camera Raw
    1. Requisitos de sistema do Camera Raw
    2. Novidades no Camera Raw
    3. Introdução ao Camera Raw
    4. Criar panoramas
    5. Lentes compatíveis
    6. Vinheta, granulação e efeitos de desembaçamento no Camera Raw
    7. Atalhos de teclado padrão
    8. Correção automática da perspectiva no Camera Raw
    9. Como fazer edições não destrutivas no Camera Raw
    10. Filtro radial no Camera Raw
    11. Gerencie configurações do Camera Raw
    12. Abertura, processamento e salvamento de imagens no Camera Raw
    13. Corrija imagens com a ferramenta aprimorada Remoção de manchas no Camera Raw
    14. Rotação, recorte e ajuste imagens
    15. Ajustar a renderização de cores no Camera Raw
    16. Resumo dos recursos | Adobe Camera Raw | Versões 2018
    17. Resumo dos novos recursos
    18. Versões do processo no Camera Raw
    19. Ajustes locais no Camera Raw
  14. Reparo e restauração da imagem
    1. Remova objetos de suas fotos com o Preenchimento sensível ao conteúdo
    2. Corrigir e mover com reconhecimento de conteúdo
    3. Retocar e corrigir fotos
    4. Corrigir distorção de imagem e ruído
    5. Solução básica para a maioria dos problemas
  15. Transformações de imagem
    1. Transformar objetos
    2. Ajustar corte, giro e tamanho de tela de desenho
    3. Como cortar e corrigir fotos
    4. Criar e editar imagens panorâmicas
    5. Distorção de imagens, formas e caminhos
    6. Ponto de Fuga
    7. Usar o filtro Dissolver
    8. Escala sensível a conteúdo
    9. Transformação de imagens, formas e caminhos
    10. Distorcer
    11. Transformar
    12. Panorama
  16. Desenho e pintura
    1. Pinte padrões simétricos
    2. Desenhar retângulos e modificar as opções de traçado
    3. Sobre desenho
    4. Desenhar e editar formas
    5. Ferramentas de pintura
    6. Criar e modificar pincéis
    7. Modos de mesclagem
    8. Adicionar cores a caminhos
    9. Editar caminhos
    10. Pintar com o pincel de mistura
    11. Predefinições do pincel
    12. Gradientes
    13. Interpolação de gradiente
    14. Seleções, camadas e demarcadores de preenchimento e traçado
    15. Desenhar com as ferramentas Caneta
    16. Criar padrões
    17. Criação de padrão usando o Criador de padrões
    18. Gerenciamento de demarcadores
    19. Como gerenciar predefinições e bibliotecas de padrões
    20. Desenhar ou pintar com uma mesa digitalizadora
    21. Criar pincéis texturizados
    22. Adicionar elementos dinâmicos aos pincéis
    23. Gradiente
    24. Pintar traçados estilizados usando o Pincel História da Arte
    25. Pintar com um padrão
    26. Sincronizar predefinições em vários dispositivos
  17. Texto
    1. Trabalhar com fontes OpenType SVG
    2. Formatação de caracteres
    3. Formatar parágrafos
    4. Como criar efeitos de texto
    5. Edição de textos
    6. Espaçamento de linhas e caracteres
    7. Texto árabe e hebraico
    8. Fontes
    9. Solução de problemas de fontes
    10. Texto asiático
    11. Criar texto
    12. Erro no mecanismo de texto usando a ferramenta Texto no Photoshop | Windows 8
    13. Compositor World-Ready para scripts asiáticos
    14. Como adicionar e editar o texto no Photoshop
  18. Vídeo e animação
    1. Edição de vídeo no Photoshop
    2. Editar camadas de animação e de vídeo
    3. Visão geral de vídeo e animação
    4. Visualização de vídeo e animações
    5. Como pintar quadros em camadas de vídeo
    6. Importar arquivos de vídeo e sequências de imagem
    7. Criar quadros de animação
    8. Creative Cloud 3D Animation (visualização)
    9. Criar animações de linha do tempo
    10. Criar imagens para vídeo
  19. Filtros e efeitos
    1. Usar o filtro Dissolver
    2. Utilize a Galeria de desfoque
    3. Noções básicas sobre filtros
    4. Referência de efeitos de filtros
    5. Adição de efeitos de iluminação
    6. Usar o filtro Grande angular adaptável
    7. Usar o filtro Pintura a óleo
    8. Efeitos e estilos de camadas
    9. Aplicar filtros específicos
    10. Como borrar áreas da imagem
  20. Salvar e exportar
    1. Salvar seus arquivos no Photoshop
    2. Exportar seus arquivos no Photoshop
    3. Formatos de arquivo compatíveis
    4. Salvar arquivos em formatos de gráficos
    5. Mover designs entre o Photoshop e o Illustrator
    6. Salvar e exportar vídeo e animações
    7. Salvar arquivos PDF
    8. Proteção de direitos autorais da Digimarc
  21. Impressão
    1. Imprimir objetos 3D
    2. Imprimir a partir do Photoshop
    3. Imprimir usando gerenciamento de cores
    4. Páginas de amostra e apresentações em PDF
    5. Imprimir fotos em um layout do pacote de figuras
    6. Imprimir cores spot
    7. Duotônicos
    8. Imprimir imagens em uma prensa tipográfica comercial
    9. Aprimorar as impressões em cores do Photoshop
    10. Solução de problemas de impressão | Photoshop
  22. Automação
    1. Criação de ações
    2. Criar gráficos orientados por dados
    3. Scripts
    4. Processamento de um lote de arquivos
    5. Executar e gerenciar ações
    6. Adicionar ações condicionais
    7. Sobre ações e o Painel Ações
    8. Gravar ferramentas em ações
    9. Adição de uma alteração do modo condicional a uma ação
    10. Conjunto de ferramentas de interface de usuário (UI) do Photoshop para plug-ins e scripts
  23. Gerenciamento de cores
    1. Sobre gerenciamento de cores
    2. Uniformização de cores
    3. Configurações de cor
    4. Trabalhar com perfis de cores
    5. Gerencie as cores de documentos para exibição on-line
    6. Documentos com gerenciamento de cores durante a impressão
    7. Imagens importadas com gerenciamento de cores
    8. Revisão de cores
  24. Autenticidade do conteúdo
    1. Saiba mais sobre credenciais de conteúdo
    2. Identidade e proveniência de NFTs
    3. Conectar contas para atribuição de criativos
  25. Visualização em 3D e imagens técnicas
    1. Photoshop 3D | Perguntas frequentes sobre recursos 3D descontinuados
    2. Creative Cloud 3D Animation (visualização)
    3. Imprimir objetos 3D
    4. Pintura 3D
    5. Aprimoramentos no painel 3D | Photoshop
    6. Conceitos e ferramentas essenciais sobre 3D
    7. Renderizar e salvar em 3D
    8. Criar animações e objetos 3D
    9. Pilhas de imagens
    10. Fluxo de trabalho 3D
    11. Medida
    12. Arquivos DICOM
    13. Photoshop e MATLAB
    14. Contagem de objetos em uma imagem
    15. Combinar e converter objetos 3D
    16. Edição de textura 3D
    17. Ajustar a exposição e tonalização HDR
    18. Configurações do painel 3D

A partir da versão 2015 da Photoshop CC, a opção Arquivo > Salvar para Web foi transferida para Arquivo > Salvar para Web > Salvar para Web (legado) juntamente com novas opções de exportação.

Para saber mais sobre essas novas opções de exportação, consulte Exportar pranchetas, camadas e muito mais.

Você pode facilmente salvar os arquivos de imagem do Photoshop em uma ampla matriz de formatos populares de imagem.

Salvar no formato TIFF

TIFF é um formato flexível de imagens rasterizadas (bitmap) compatível praticamente com todos os aplicativos de desenho, edição de imagens e layout de página.

  1. Escolha Arquivo > Salvar Como, selecione TIFF no menu Formato e clique em Salvar.
  2. Na caixa de diálogo Opções de TIFF, selecione as opções desejadas e clique em OK.

    Profundidade de Bits (somente 32 bits)

    Especifica a profundidade de bits (16, 24 ou 32 bits) da imagem salva.

    Compactação de Imagem

    Especifica um método de compactação para dados de imagem compostos. Se o arquivo for TIFF de 32 bits, é possível especificar para que seja salvo com compactação de previsão mas não haverá opção de usar a compactação JPEG. A compactação de previsão oferece uma compressão aperfeiçoada que reorganiza os valores de ponto flutuante e trabalha com as compressões LZW e ZIP.

    Observação:

    A compactação de JPEG está disponível somente para RGB opaco e imagens em tons de cinza com 8 bits por canal e não mais do que 30.000 pixels de largura ou altura.

    Ordem de Pixels

    Grava o arquivo TIFF com os canais de dados intercalados ou organizados por plano. Anteriormente, o Photoshop sempre gravava arquivos TIFF com a ordem intercalada de canais. Teoricamente, o arquivo de ordem Planar pode ser lido e gravado com mais rapidez, além de oferecer uma compactação mais eficaz. Ambas as ordens de canais são compatíveis com versões anteriores do Photoshop.

    Ordem de Bytes

    Selecione a plataforma na qual o arquivo pode ser lido. Essa opção é útil quando o usuário não sabe em qual programa o arquivo pode ser aberto. O Photoshop e aplicativos mais recentes podem fazer a leitura de arquivos usando a ordem de bytes IBM PC ou Macintosh.

    Salvar Pirâmide de Imagem

    Preserva informações aplicáveis a várias resoluções. O Photoshop não oferece opções para abrir arquivos de várias resoluções e, por isso, a imagem é aberta com a resolução mais alta. Entretanto, no Adobe InDesign e em alguns servidores de imagem, é possível abrir formatos de várias resoluções.

    Salvar Transparência

    Preserva a transparência como um canal alfa adicional quando o arquivo é aberto em outro aplicativo. A transparência sempre é preservada quando o arquivo é reaberto no Photoshop.

    Compactação de Camada

    Especifica um método de compactação de dados para pixels em camadas (ao contrário de dados compostos). Vários aplicativos não conseguem fazer a leitura de dados de camada, ignorando-os quando um arquivo TIFF é aberto. Entretanto, o Photoshop pode fazer a leitura de dados de camada em arquivos TIFF. Embora os arquivos com dados de camada sejam maiores em comparação a outros tipos de arquivo, a gravação desses dados dispensa a necessidade de salvar e gerenciar um arquivo PSD separado para poder comportá-los. Escolha Descartar Camadas e Salvar uma Cópia para achatar a imagem.

    Observação:

    para que o Photoshop envie um prompt antes de salvar uma imagem de várias camadas, na área Controle de Arquivo da caixa de diálogo Preferências, selecione Perguntar antes de Salvar Arquivos TIFF com Camadas.

Salvar no formato JPEG

É possível usar o comando Salvar Como para salvar imagens CMYK, RGB e em tons de cinza no formato JPEG (*.jpg). O JPEG compacta o tamanho de um arquivo descartando dados de maneira seletiva. Também é possível salvar uma imagem como um ou mais arquivos JPEGs usando o comando Arquivo > Exportar > Salvar para a Web (legado).

JPEG oferece suporte somente a imagens de 8 bits. Se você salvar uma imagem de 16 bits neste formato, o Photoshop automaticamente diminui a profundidade de bits.

Observação:

Para salvar rapidamente um arquivo JPEG de qualidade média, execute a ação Salvar Como JPEG Medium no arquivo. Para acessar essa ação, escolha Produção no menu do painel Ações.

  1. Escolha Arquivo > Salvar Como e, no menu Formato, selecione JPEG.
  2. Na caixa de diálogo Opções de JPEG, selecione as opções desejadas e clique em OK.

    Fosco

    Oferece opções de cores foscas para simular o aspecto de transparência de plano de fundo em imagens que contêm transparência.

    Opções da Imagem

    Especifica a qualidade da imagem. Escolha uma opção no menu Qualidade, arraste o controle deslizante pop-up de Qualidade ou insira um valor entre 0 e 12 na caixa de texto Qualidade.

    Opções de Formato

    Especifica o formato do arquivo JPEG. Linha de Base ("Padrão") usa um formato reconhecido pela maioria dos navegadores da Web. Linha de Base Otimizada cria um arquivo um pouco menor e com cores otimizadas. Progressivo exibe uma série de versões cada vez mais detalhadas da imagem (é necessário especificar quantas) durante seu download. (nem todos os navegadores da Web suportam imagens JPEG otimizadas no modo Progressivo.)

    Observação:

    alguns aplicativos podem não ter recursos para fazer a leitura de um arquivo CMYK salvo no formato JPEG. Da mesma forma, se você constatar que um aplicativo de Java não pode ler um arquivo JPEG, tente salvar o arquivo sem uma visualização de miniatura.

Salvar no formato PNG

É possível usar o comando Salvar Como para salvar imagens no modo RGB, Cores Indexadas, Tons de Cinza ou Bitmap no formato PNG.

  1. Escolha Arquivo > Salvar Como e, no menu Formato, selecione PNG.
  2. Selecione uma opção de entrelaçamento:

    Nenhum

    Exibe a imagem em um navegador somente após a conclusão do download.

    Entrelaçado

    Exibe versões de baixa resolução da imagem em um navegador durante o download do arquivo correspondente. O entrelaçamento pode fazer com que o tempo de download pareça menor, mas também aumenta o tamanho do arquivo.

  3. Clique em OK.
Observação:

Você pode exportar pranchetas, camadas, grupos de camadas ou documentos como imagens JPEG, GIF ou PNG. Selecione os itens no painel Camadas, clique com o botão direito do mouse na seleção e selecione Exportação rápida ou Exportar como no menu de contexto.

Salvar no formato GIF

É possível usar o comando Salvar como para salvar um documento do Photoshop com um ou mais quadros como GIF animado. 

  1. Selecione Arquivo > Salvar como e escolha GIF no menu Formato.

  2. Especifique as opções na caixa de diálogo Opções para salvar GIFs.

    Caixa de diálogo Opções para salvar GIFs
    Caixa de diálogo Opções para salvar GIFs

  3. Clique em OK.

Salvar no formato Photoshop EPS

Praticamente todos os aplicativos de layout de página, processamento de texto e gráficos aceitam arquivos EPS (Encapsulated PostScript) importados ou inseridos. Para imprimir arquivos EPS, use uma impressora PostScript, pois tipos diferentes apenas imprimirão a visualização da resolução na tela.

  1. Escolha Arquivo > Salvar Como e, no menu Formato, selecione Photoshop EPS.
  2. Na caixa de diálogo Opções de EPS, selecione as opções desejadas e clique em OK:

    Visualizar

    Cria uma imagem de baixa resolução para visualização no aplicativo de destino. Escolha TIFF para compartilhar um arquivo EPS entre os sistemas Windows e Mac OS. Uma visualização em 8 bits é colorida, enquanto uma visualização em 1 bit é apresentada em preto e branco com aparência irregular. Além disso, a visualização em 8 bits cria um arquivo maior em comparação à visualização em 1 bit. Consulte também Profundidade de bits.

    Codificação

    Determina como os dados de imagem são enviados a um dispositivo de saída PostScript. As opções de codificação são descritas a seguir.

    Incluir Tela de Meio-tom e Incluir Função de Transferência

    Controle especificações de impressão para tarefas de impressão comerciais de alta capacidade. Consulte a impressora antes de selecionar essas opções.

    Brancos Transparentes

    Exibe áreas em branco como áreas transparentes. Essa opção apenas está disponível para imagens no modo Bitmap.

    Gerenciamento de Cores PostScript

    Converte dados de arquivo no espaço de cores da impressora. não selecione essa opção se você pretende inserir a imagem em outro documento com gerenciamento de cores.

    Observação:

    Somente impressoras PostScript Level 3 oferecem suporte para o Gerenciamento de Cores PostScript de imagens CMYK. Para imprimir uma imagem CMYK usando o Gerenciamento de Cores PostScript em uma impressora Nível 2, converta essa imagem no modo Lab antes de salvá-la no formato EPS.

    Incluir Dados de Vetor

    Preserva todos os gráficos vetoriais (como formas e textos) do arquivo. Entretanto, os dados de vetor em arquivos EPS e DCS apenas estão disponíveis para outros aplicativos. Esses dados serão rasterizados se o arquivo for aberto novamente no Photoshop. Essa opção apenas ficará disponível se o arquivo incluir dados de vetor.

    Interpolação de Imagem

    Aplica a interpolação bicúbica para suavizar a visualização de baixa resolução se impressa.

Opções de codificação para o EPS do Photoshop

ASCII ou ASCII85

Codifica se a impressão é feita a partir de um sistema Windows ou se ocorrerem erros de impressão ou outras dificuldades.

Binária

Gera um arquivo menor e mantém os dados originais intactos. Entretanto, alguns aplicativos de layout de páginas e alguns softwares comerciais de impressão em rede e de spool de impressão podem não oferecer suporte a arquivos binários EPS do Photoshop.

JPEG

Compacta o arquivo descartando alguns dados de imagem. É possível escolher a intensidade de compactação JPEG, desde pouca compactação (JPEG Qualidade Máxima) até muita compactação (JPEG Baixa Qualidade). Arquivos com codificação JPEG podem ser impressos apenas em impressoras PostScript Level 2 (ou superior) e não podem ser separados em chapas individuais.

Salvar no formato Photoshop DCS

O formato DCS (Desktop Color Separations), que é uma versão do formato EPS, permite salvar separações de cores de arquivos CMYK ou multicanal.

  1. Escolha Arquivo > Salvar Como e, no menu Formato, selecione Photoshop DCS 1.0 ou Photoshop DCS 2.
  2. Na caixa de diálogo Formato DCS, selecione as opções desejadas e clique em OK.

    A caixa de diálogo inclui todas as opções disponíveis para arquivos EPS do Photoshop. O menu DCS também oferece a opção de criar um arquivo composto de 72 ppi que pode ser inserido em um aplicativo de layout de página ou usado para provas de imagem:

    Formato DCS 1.0

    Cria um arquivo para cada canal de cor de uma imagem CMYK. Também é possível criar um quinto arquivo: uma composição colorida ou em tons de cinza. Para visualizar o arquivo composto, mantenha os cinco arquivos na mesma pasta.

    Formato DCS 2.0

    Mantém canais de cores spot na imagem. Os canais de cor podem ser salvos como vários arquivos (o que ocorre no DCS 1.0) ou como um único arquivo, embora a opção de arquivo único economize espaço em disco. Uma composição colorida ou em tons de cinza também pode ser incluída.

Salvar no formato Photoshop Raw

O Photoshop Raw é um formato de arquivo para a transferência de imagens entre aplicativos e plataformas de computador. Esse formato não é igual ao Camera Raw.

  1. Escolha Arquivo > Salvar Como e, no menu Formato, selecione Photoshop Raw.
  2. Na caixa de diálogo Opções de Photoshop Raw, execute os seguintes procedimentos:
    • (Mac OS) Especifique os valores para Tipo de Arquivo e Criador do Arquivo ou aceite os valores padrão.

    • Especifique um parâmetro de Cabeçalho.

    • Selecione se os canais devem ser salvos em ordem entrelaçada ou não entrelaçada.

Salvar no formato BMP

O BMP é um formato de imagem para o sistema operacional Windows. As imagens podem variar de preto e branco (1 byte por pixel) a cores de 24 bits (16,7 milhões de cores).

  1. Escolha Arquivo > Salvar Como e, no menu Formato, selecione BMP.
  2. Especifique um nome de arquivo, um local e clique em Salvar.
  3. Na caixa de diálogo Opções de BMP, selecione um formato de arquivo, especifique a profundidade de bits e, se necessário, escolha Virar Ordem da Linha. Para visualizar opções adicionais, clique em Modos Avançados e especifique opções para o formato BMP.
  4. Clique em OK.

Salvar no formato Cineon (somente imagens de 16 bits)

Imagens RGB com 16 bits por canal podem ser salvas no formato Cineon para uso no Sistema de Filmes Kodak Cineon.

  1. Escolha Arquivo > Salvar Como e, no menu Formato, selecione Cineon.

Salvar no formato Targa

O formato Targa (TGA) oferece suporte a imagens bitmap e RGB com 8 bits/canal. Esse formato também foi criado para o hardware Truevision®, mas também é usado em outros aplicativos.

  1. Escolha Arquivo > Salvar Como e, no menu Formato, selecione Targa.
  2. Especifique um nome de arquivo, um local e clique em Salvar.
  3. Na caixa de diálogo Opções de Targa, selecione uma resolução, escolha a opção Compactar (RLE), se quiser compactar o arquivo, e clique em OK.
Logotipo da Adobe

Fazer logon em sua conta