Guia do Usuário Cancelar

Uniformização de cores

  1. Guia do Usuário do Photoshop
  2. Introdução ao Photoshop
    1. Sonhe. Realize.
    2. Novidades no Photoshop
    3. Editar sua primeira foto
    4. Criar documentos
    5. Photoshop | Perguntas frequentes
    6. Requisitos de sistema do Photoshop
    7. Migrar predefinições, ações e configurações
    8. Conheça melhor o Photoshop
  3. Photoshop e serviços da Adobe
    1. Photoshop e Adobe Stock
    2. Bibliotecas da Creative Cloud
    3. Bibliotecas da Creative Cloud no Photoshop
    4. Usar a Touch Bar com o Photoshop
    5. Trabalho com arte do Illustrator no Photoshop
    6. Usar a extensão do aplicativo Capture no Photoshop
    7. Grade e guias
    8. Criação de ações
    9. Desfazer e histórico
    10. Atalhos de teclado padrão
    11. Recursos de toque e espaço de trabalho personalizáveis
  4. Photoshop para iPad
    1. Photoshop para iPad | Perguntas comuns
    2. Conheça o espaço de trabalho
    3. Requisitos de sistema | Photoshop para iPad
    4. Criar, abrir e exportar documentos
    5. Adicionar fotos
    6. Trabalhar com camadas
    7. Desenhar e pintar com pincéis
    8. Fazer seleções e adicionar máscaras
    9. Retocar suas composições
    10. Trabalhar com camadas de ajuste
    11. Ajustar a tonalidade da composição com Curvas
    12. Aplicar operações de transformação
    13. Cortar e girar suas composições
    14. Girar, deslocar, aplicar zoom e redefinir tela
    15. Trabalhar com camadas de texto
    16. Trabalhar com o Photoshop e o Lightroom
    17. Obter fontes ausentes no Photoshop para iPad
    18. Texto em japonês no Photoshop para iPad
    19. Gerenciar configurações do aplicativo
    20. Atalhos e gestos de toque
    21. Atalhos do teclado
    22. Editar o tamanho da imagem
    23. Transmita ao vivo enquanto cria no Photoshop para iPad
    24. Corrigir imperfeições com o Pincel de recuperação
    25. Criar pincéis no Capture e usá-los no Photoshop
    26. Trabalhar com arquivos Camera Raw
    27. Criar e trabalhar com objetos inteligentes
    28. Ajustar a exposição em suas imagens com subexposição e superexposição
  5. Versão beta do Photoshop na Web
    1. Perguntas comuns | Versão beta do Photoshop na Web 
    2. Introdução ao espaço de trabalho
    3. Requisitos de sistema | Photoshop na Web beta
    4. Atalhos de teclado | Versão beta do Photoshop na Web
    5. Tipos de arquivo compatíveis | Photoshop para Web Beta
    6. Abrir e trabalhar com documentos na nuvem
    7. Colaborar com as partes interessadas
    8. Aplicar edições limitadas a documentos na nuvem
  6. Documentos na nuvem
    1. Documentos na nuvem no Photoshop | Perguntas comuns
    2. Documentos na nuvem no Photoshop | Perguntas sobre fluxo de trabalho
    3. Gerenciar e trabalhar com documentos na nuvem no Photoshop
    4. Atualize o armazenamento na nuvem do Photoshop
    5. Não é possível criar ou salvar um documento na nuvem
    6. Solucionar erros de documentos na nuvem do Photoshop
    7. Coletar logs de sincronização de documentos na nuvem
    8. Compartilhar o acesso e editar seus documentos na nuvem
    9. Compartilhar arquivos e comentar no aplicativo
  7. Espaço de trabalho
    1. Noções básicas do espaço de trabalho
    2. Criar documentos
    3. Usar a Touch Bar com o Photoshop
    4. Suporte ao Microsoft Dial no Photoshop
    5. Galerias de ferramentas
    6. Preferências de desempenho
    7. Usar ferramentas
    8. Gestos de toque
    9. Recursos de toque e espaço de trabalho personalizáveis
    10. Visualizações de tecnologia
    11. Metadados e observações
    12. Compartilhe suas criações com rapidez
    13. Inserir imagens do Photoshop em outros aplicativos
    14. Preferências
    15. Atalhos de teclado padrão
    16. Réguas
    17. Mostrar ou ocultar Extras que não podem ser impressos
    18. Especificação de colunas para uma imagem
    19. Desfazer e histórico
    20. Painéis e menus
    21. Insira arquivos
    22. Posicionamento de elementos com encaixe
    23. Posicionamento com a ferramenta Régua
    24. Predefinições
    25. Personalizar atalhos de teclado
    26. Grade e guias
  8. Web design, design de tela e de aplicativos
    1. Photoshop para o design
    2. Pranchetas
    3. Visualização do dispositivo
    4. Copiar CSS de camadas
    5. Criar fatias nas páginas da Web
    6. Opções de HTML para fatias
    7. Modificar layout da fatia
    8. Trabalhar com gráficos da Web
    9. Criar galerias de fotos na Web
  9. Noções básicas sobre imagens e cores
    1. Como redimensionar imagens
    2. Trabalhar com imagens rasterizadas e vetoriais
    3. Tamanho e resolução da imagem
    4. Obter imagens a partir de câmeras e scanners
    5. Criar, abrir e importar imagens
    6. Exibir imagens
    7. Erro de marcador JPEG inválido | Abrir imagens
    8. Visualização de múltiplas imagens
    9. Personalizar seletores de cores e amostras
    10. Imagens HDR
    11. Corresponder cores na imagem
    12. Converter entre modos de cores
    13. Modos de cores
    14. Apagar partes de uma imagem
    15. Modos de mesclagem
    16. Escolher cores
    17. Personalização de tabelas de cores indexadas
    18. Informações sobre imagem
    19. Os filtros de distorção não estão disponíveis
    20. Sobre cores
    21. Ajustes de cores e monocromáticos usando canais
    22. Escolher cores nos painéis Cor e Amostras
    23. Amostra
    24. Modo de cores ou modo de imagem
    25. Disposição de cores
    26. Adição de uma alteração do modo condicional a uma ação
    27. Adicionar amostras de HTML CSS e SVG
    28. Profundidade de bits e preferências
  10. Camadas
    1. Conceitos básicos de camadas
    2. Edição não destrutiva
    3. Criação e gerenciamento de camadas e grupos
    4. Selecionar, agrupar e vincular camadas
    5. Coloque imagens em quadros
    6. Mesclagem e opacidade da camada
    7. Camadas de máscara
    8. Aplicar filtros inteligentes
    9. Composições de camada
    10. Mover, empilhar e bloquear camadas
    11. Camadas de máscara com máscaras de vetor
    12. Gerenciar camadas e grupos
    13. Efeitos e estilos de camadas
    14. Editar máscaras de camada
    15. Extrair ativos
    16. Revelar camadas com máscaras de corte
    17. Gerar itens de imagem de camadas
    18. Trabalhar com objetos inteligentes
    19. Modos de mesclagem
    20. Combinação de várias imagens em um retrato de grupo
    21. Combinação de imagens com de associação com a opção Mesclar camadas automaticamente
    22. Alinhar e distribuir camadas
    23. Copiar CSS de camadas
    24. Carregar seleções de uma máscara ou dos limites de uma máscara de camada
    25. Efeito vazado para revelar o conteúdo de outras camadas
    26. Camada
    27. Achatamento
    28. Composição
    29. Plano de fundo
  11. Seleções
    1. Espaço de trabalho Selecionar e mascarar
    2. Criar seleções rápidas
    3. Introdução às seleções
    4. Selecionar com as ferramentas de letreiro
    5. Selecionar com as ferramentas de laço
    6. Selecionar gama de cores em uma imagem
    7. Ajustar seleções de pixels
    8. Converter entre demarcadores e bordas de seleção
    9. Noções básicas de canal
    10. Mover, copiar e excluir pixels selecionados
    11. Criação de uma máscara rápida temporária
    12. Salvar seleções e máscaras de canal alfa
    13. Selecionar áreas da imagem em foco
    14. Duplicação, divisão e mesclagem de canais
    15. Cálculos de canal
    16. Seleção
    17. Caixa delimitadora
  12. Ajustes de imagem
    1. Distorção de perspectiva
    2. Reduzir desfoque devido a vibração da câmera
    3. Exemplos de pincel de recuperação
    4. Exportar tabelas de consulta de cor
    5. Ajustar nitidez e desfoque da imagem
    6. Entender os ajustes de cor
    7. Aplicação do ajuste Brilho/Contraste
    8. Aprimoramento dos detalhes de sombra e realce
    9. Ajuste de níveis
    10. Ajuste de matiz e saturação
    11. Ajustar a vibratilidade
    12. Ajuste de saturação de cor em áreas da imagem
    13. Fazer ajustes de tons rápidos
    14. Aplicar efeitos especiais de cor a imagens
    15. Aprimorar imagem com ajustes de equilíbrio de cores
    16. Imagens HDR
    17. Exibir histogramas e valores de pixel
    18. Corresponder cores na imagem
    19. Como cortar e corrigir fotos
    20. Conversão de uma imagem colorida em preto e branco
    21. Camadas de ajuste e de preenchimento
    22. Ajuste de curvas
    23. Modos de mesclagem
    24. Segmentar imagens para prensa tipográfica
    25. Ajustar a cor e o tom com conta-gotas de níveis e curvas
    26. Ajustar a exposição e tonalização HDR
    27. Filtro
    28. Desfoque
    29. Subexposição ou superexposição de áreas de imagem
    30. Como fazer ajustes de cores seletivas
    31. Substituir cores do objeto
  13. Adobe Camera Raw
    1. Requisitos de sistema do Camera Raw
    2. Novidades no Camera Raw
    3. Introdução ao Camera Raw
    4. Criar panoramas
    5. Lentes compatíveis
    6. Vinheta, granulação e efeitos de desembaçamento no Camera Raw
    7. Atalhos de teclado padrão
    8. Correção automática da perspectiva no Camera Raw
    9. Como fazer edições não destrutivas no Camera Raw
    10. Filtro radial no Camera Raw
    11. Gerencie configurações do Camera Raw
    12. Abertura, processamento e salvamento de imagens no Camera Raw
    13. Corrija imagens com a ferramenta aprimorada Remoção de manchas no Camera Raw
    14. Rotação, recorte e ajuste imagens
    15. Ajustar a renderização de cores no Camera Raw
    16. Resumo dos recursos | Adobe Camera Raw | Versões 2018
    17. Resumo dos novos recursos
    18. Versões do processo no Camera Raw
    19. Ajustes locais no Camera Raw
  14. Reparo e restauração da imagem
    1. Remova objetos de suas fotos com o Preenchimento sensível ao conteúdo
    2. Corrigir e mover com reconhecimento de conteúdo
    3. Retocar e corrigir fotos
    4. Corrigir distorção de imagem e ruído
    5. Solução básica para a maioria dos problemas
  15. Transformações de imagem
    1. Transformar objetos
    2. Ajustar corte, giro e tamanho de tela de desenho
    3. Como cortar e corrigir fotos
    4. Criar e editar imagens panorâmicas
    5. Distorção de imagens, formas e caminhos
    6. Ponto de Fuga
    7. Usar o filtro Dissolver
    8. Escala sensível a conteúdo
    9. Transformação de imagens, formas e caminhos
    10. Distorcer
    11. Transformar
    12. Panorama
  16. Desenho e pintura
    1. Pinte padrões simétricos
    2. Desenhar retângulos e modificar as opções de traçado
    3. Sobre desenho
    4. Desenhar e editar formas
    5. Ferramentas de pintura
    6. Criar e modificar pincéis
    7. Modos de mesclagem
    8. Adicionar cores a caminhos
    9. Editar caminhos
    10. Pintar com o pincel de mistura
    11. Predefinições do pincel
    12. Gradientes
    13. Interpolação de gradiente
    14. Seleções, camadas e demarcadores de preenchimento e traçado
    15. Desenhar com as ferramentas Caneta
    16. Criar padrões
    17. Criação de padrão usando o Criador de padrões
    18. Gerenciamento de demarcadores
    19. Como gerenciar predefinições e bibliotecas de padrões
    20. Desenhar ou pintar com uma mesa digitalizadora
    21. Criar pincéis texturizados
    22. Adicionar elementos dinâmicos aos pincéis
    23. Gradiente
    24. Pintar traçados estilizados usando o Pincel História da Arte
    25. Pintar com um padrão
    26. Sincronizar predefinições em vários dispositivos
  17. Texto
    1. Trabalhar com fontes OpenType SVG
    2. Formatação de caracteres
    3. Formatar parágrafos
    4. Como criar efeitos de texto
    5. Edição de textos
    6. Espaçamento de linhas e caracteres
    7. Texto árabe e hebraico
    8. Fontes
    9. Solução de problemas de fontes
    10. Texto asiático
    11. Criar texto
    12. Erro no mecanismo de texto usando a ferramenta Texto no Photoshop | Windows 8
    13. Compositor World-Ready para scripts asiáticos
    14. Como adicionar e editar o texto no Photoshop
  18. Vídeo e animação
    1. Edição de vídeo no Photoshop
    2. Editar camadas de animação e de vídeo
    3. Visão geral de vídeo e animação
    4. Visualização de vídeo e animações
    5. Como pintar quadros em camadas de vídeo
    6. Importar arquivos de vídeo e sequências de imagem
    7. Criar quadros de animação
    8. Creative Cloud 3D Animation (visualização)
    9. Criar animações de linha do tempo
    10. Criar imagens para vídeo
  19. Filtros e efeitos
    1. Usar o filtro Dissolver
    2. Utilize a Galeria de desfoque
    3. Noções básicas sobre filtros
    4. Referência de efeitos de filtros
    5. Adição de efeitos de iluminação
    6. Usar o filtro Grande angular adaptável
    7. Usar o filtro Pintura a óleo
    8. Efeitos e estilos de camadas
    9. Aplicar filtros específicos
    10. Como borrar áreas da imagem
  20. Salvar e exportar
    1. Salvar seus arquivos no Photoshop
    2. Exportar seus arquivos no Photoshop
    3. Formatos de arquivo compatíveis
    4. Salvar arquivos em formatos de gráficos
    5. Mover designs entre o Photoshop e o Illustrator
    6. Salvar e exportar vídeo e animações
    7. Salvar arquivos PDF
    8. Proteção de direitos autorais da Digimarc
  21. Impressão
    1. Imprimir objetos 3D
    2. Imprimir a partir do Photoshop
    3. Imprimir usando gerenciamento de cores
    4. Páginas de amostra e apresentações em PDF
    5. Imprimir fotos em um layout do pacote de figuras
    6. Imprimir cores spot
    7. Duotônicos
    8. Imprimir imagens em uma prensa tipográfica comercial
    9. Aprimorar as impressões em cores do Photoshop
    10. Solução de problemas de impressão | Photoshop
  22. Automação
    1. Criação de ações
    2. Criar gráficos orientados por dados
    3. Scripts
    4. Processamento de um lote de arquivos
    5. Executar e gerenciar ações
    6. Adicionar ações condicionais
    7. Sobre ações e o Painel Ações
    8. Gravar ferramentas em ações
    9. Adição de uma alteração do modo condicional a uma ação
    10. Conjunto de ferramentas de interface de usuário (UI) do Photoshop para plug-ins e scripts
  23. Gerenciamento de cores
    1. Sobre gerenciamento de cores
    2. Uniformização de cores
    3. Configurações de cor
    4. Trabalhar com perfis de cores
    5. Gerencie as cores de documentos para exibição on-line
    6. Documentos com gerenciamento de cores durante a impressão
    7. Imagens importadas com gerenciamento de cores
    8. Revisão de cores
  24. Autenticidade do conteúdo
    1. Saiba mais sobre credenciais de conteúdo
    2. Identidade e proveniência de NFTs
    3. Conectar contas para atribuição de criativos
  25. Visualização em 3D e imagens técnicas
    1. Photoshop 3D | Perguntas frequentes sobre recursos 3D descontinuados
    2. Creative Cloud 3D Animation (visualização)
    3. Imprimir objetos 3D
    4. Pintura 3D
    5. Aprimoramentos no painel 3D | Photoshop
    6. Conceitos e ferramentas essenciais sobre 3D
    7. Renderizar e salvar em 3D
    8. Criar animações e objetos 3D
    9. Pilhas de imagens
    10. Fluxo de trabalho 3D
    11. Medida
    12. Arquivos DICOM
    13. Photoshop e MATLAB
    14. Contagem de objetos em uma imagem
    15. Combinar e converter objetos 3D
    16. Edição de textura 3D
    17. Ajustar a exposição e tonalização HDR
    18. Configurações do painel 3D

Sobre o gerenciamento de cores em aplicativos Adobe

O gerenciamento de cores da Adobe o ajuda a manter a aparência das cores quando você importa imagens de origens externas, edita documentos e os transfere entre aplicativos Adobe e gera composições concluídas. A base desse sistema são as convenções desenvolvidas pelo International Color Consortium, um grupo responsável pela padronização de procedimentos e formatos de perfis para que seja possível obter cores uniformes e precisas em um fluxo de trabalho.

Por padrão, o gerenciamento de cores está ativado em aplicativos Adobe com gerenciamento de cores. Se você adquiriu o Adobe Creative Suite, as configurações de cores são sincronizadas entre os aplicativos para permitir uma exibição uniforme de cores RGB e CMYK. Isso significa que as cores têm a mesma aparência, independentemente do aplicativo no qual sejam exibidas. 

As configurações de cores da Adobe Creative Suite são sincronizadas em um local central por meio do Adobe Bridge
As configurações de cores do Adobe Creative Suite são sincronizadas em um local central por meio do Adobe Bridge.

Se você decidir alterar as configurações padrão, predefinições práticas e fáceis permitirão configurar o gerenciamento de cores da Adobe para atender às condições de saída comuns. Você também pode personalizar as configurações de cores para atender às necessidades de seu fluxo de trabalho com cores específico.

Lembre-se de que os tipos de imagens com os quais trabalha e seus requisitos de saída afetam a forma como você utiliza o gerenciamento de cores. Por exemplo, existem questões diferentes de uniformidade de cores em um fluxo de trabalho de impressão de fotos RGB, em um fluxo de trabalho de impressão CMYK comercial, em um fluxo de trabalho de impressão digital RGB/CMYK mista e em um fluxo de trabalho de publicação na Internet.  

Etapas básicas para a produção de cores uniformes

1. Consulte seus parceiros de produção (se houver) para garantir que todos os aspectos de seu fluxo de trabalho de gerenciamento de cores se integrem facilmente com o deles.

Discuta com os seus grupos de trabalho e fornecedores de serviços como será a integração do fluxo de trabalho com cores, como software e hardware serão configurados para integração no sistema de gerenciamento de cores e em que nível esse gerenciamento será implementado.

2. Calibre o monitor e crie um perfil para ele.

Um perfil de monitor é o primeiro perfil que você deve criado. Ver cores com precisão é essencial se você estiver tomando decisões criativas que envolvam a cor que você especifica em seu documento. 

3. Adicione perfis em seu sistema para qualquer dispositivo de entrada e de saída que você planeja usar, como scanners e impressoras.

O sistema de gerenciamento de cores utiliza perfis para detectar como um dispositivo produz cores e quais são as cores reais de um documento. Perfis de dispositivos geralmente são instalados quando um dispositivo é adicionado ao sistema. Você também pode usar software e hardware de terceiros para criar perfis mais precisos para condições e dispositivos específicos. Se o seu documento destinar-se a ser impresso comercialmente, entre em contato com o provedor de serviços para determinar o perfil do dispositivo ou da condição de impressão.

4. Configure o gerenciamento de cores em aplicativos Adobe.

As configurações de cores padrão são suficientes para a maioria dos usuários. Porém, você pode alterar as configurações de cores executando um dos procedimentos a seguir:

  • Se você usar vários aplicativos Adobe, utilize o Adobe® Bridge para escolher uma configuração de gerenciamento de cores padrão e sincronizar as configurações de cores em todos os aplicativos antes de trabalhar com documentos.

  • Se você usar somente um aplicativo Adobe ou desejar personalizar as opções de gerenciamento de cores avançadas, poderá alterar as configurações de cores de um aplicativo específico.

5. (Opcional) Visualize cores usando uma prova de monitor.

Depois de criar um documento, você pode usar uma prova de monitor para ver a aparência das cores quando impressas ou exibidas em um dispositivo específico. 

Observação:

Somente a prova de cores em mídia eletrônica não permite ver a aparência da superimposição quando impressa em uma impressora offset. Se você trabalhar com documentos que contenham superimposições, ative a Visualização de superimposição para visualizar as superimposições com precisão em uma prova de monitor. No Acrobat, a opção Visualização de superimposição é aplicada automaticamente.

 

6. Use o gerenciamento de cores ao imprimir e salvar arquivos.

Manter a aparência uniforme das cores em todos os dispositivos do fluxo de trabalho é o objetivo do gerenciamento de cores. Deixe as opções de gerenciamento de cores ativadas ao imprimir documentos, salvar arquivos e preparar arquivos para exibição on-line. 

Sincronizar as configurações de cor em aplicativos Adobe

Caso utilize o Adobe Creative Suite, você poderá usar o Adobe Bridge para sincronizar automaticamente as configurações de cores nos aplicativos. Essa sincronização garante que as configurações de cor tenham a mesma aparência em todos os aplicativos Adobe com gerenciamento de cores.

Se as configurações de cores não estiverem sincronizadas, uma mensagem de aviso será exibida na parte superior da caixa de diálogo Configurações de cores de cada aplicativo. A Adobe recomenda que você sincronize as configurações de cores antes de trabalhar com documentos novos ou existentes.

  1. Abra o Bridge.
    Para abrir o Bridge em um aplicativo do Creative Suite, escolha Arquivo > Procurar. Para abrir o Bridge diretamente, escolha Adobe Bridge no menu Iniciar (Windows) ou clique duas vezes no ícone do Adobe Bridge (Mac OS).
  2. Escolha Editar > Configurações de Cor da Creative Suite.
  3. Selecione uma configuração de cor na lista e clique em Aplicar.
    Se nenhuma configuração padrão atender a seus requisitos, selecione Mostrar lista expandida de arquivos de configurações de cores para exibir outras configurações. Para instalar um arquivo de configurações personalizado, como um arquivo recebido de um provedor de serviços de impressão, clique em Mostrar arquivos de configurações de cores salvos.

Configuração do gerenciamento de cores

  1. Siga um destes procedimentos:
    • (Illustrator, InDesign, Photoshop) Escolha Editar > Configurações de cores.

    • (Acrobat) Na caixa de diálogo Preferências, selecione a categoria Gerenciamento de cores.

  2. Selecione uma configuração de cores no menu Configurações e clique em OK.

    A configuração selecionada determina as áreas de trabalho de cores usadas pelo aplicativo, o que ocorre quando você abre e importa arquivos com perfis incorporados, e como o sistema de gerenciamento de cores converte cores. Para exibir a descrição de uma configuração, selecione-a e posicione o ponteiro sobre seu nome. A descrição é exibida na parte inferior da caixa de diálogo.

Observação:

As configurações de cores do Acrobat são um subconjunto daquelas usadas no InDesign, Illustrator e no Photoshop.

Em certas situações, como quando o provedor de serviços fornece um perfil de saída personalizado, pode ser preciso personalizar opções específicas na caixa de diálogo Configurações de cores. Porém, a personalização é recomendada somente para usuários avançados.

Observação:

Se você trabalha com mais de um aplicativo Adobe, é altamente recomendável sincronizar as configurações de cores em todos os aplicativos. (Consulte Sincronizar configurações de cores em aplicativos Adobe.)

Alterar a aparência do preto CMYK (Illustrator, InDesign)

O preto CMYK puro (K=100) aparece como preto azeviche (ou rich black) quando visualizado na tela, impresso em impressora de mesa que não seja PostScript ou exportado para um formato de arquivo RGB. Se preferir ver a diferença entre preto puro e rich black como aparecerão quando impressos em impressora comercial, você poderá alterar as preferências de Aparência do preto. Essas preferências não alteram os valores de cor em um documento.

  1. Escolha Editar > Preferências > Aparência do preto (Windows) ou [nome do aplicativo] > Preferências > Aparência do preto (Mac OS).
  2. Selecione uma opção para Na tela:
    Exibir todos os pretos com precisão exibe        Exibe preto CMYK puro como cinza escuro. Essa configuração permite ver a diferença entre preto puro e rich black.
    Exibir todos os pretos como rich black Exibe preto CMYK puro como preto azeviche (RGB=000). Essa configuração faz com que preto puro e rich black tenham a mesma aparência na tela.
  3. Escolha uma opção para Impressão/Exportação:
    Saída de todos os pretos com precisão        Ao imprimir em uma impressora de mesa não PostScript ou ao exportar para um formato de arquivo RGB, o preto CMYK puro é gerado usando os números de cores no documento. Essa configuração permite ver a diferença entre preto puro e rich black.
    Saída de todos os pretos como rich black        Ao imprimir em uma impressora de mesa não PostScript ou ao exportar para um formato de arquivo RGB, o preto CMYK puro é gerado como preto azeviche (RGB=000). Essa configuração faz com que preto puro e rich black tenham a mesma aparência.

Processo de gerenciamento e cores especiais

Quando o gerenciamento de cores está ativado, qualquer cor aplicada ou criada em um aplicativo Adobe com gerenciamento de cores utiliza automaticamente um perfil de cor que corresponda ao documento. Se você alternar entre modos de cores, o sistema de gerenciamento de cores usará os perfis apropriados para converter a cor no novo modelo de cor escolhido.

Lembre-se das diretrizes a seguir para trabalhar com cores do processo e especiais:

  • Escolha uma área de trabalho CMYK que se corresponda às suas condições de saída CMYK para garantir que você possa definir e visualizar as cores do processo com precisão.
  • Selecione cores em um biblioteca de cores. Os aplicativos Adobe vêm com diversas bibliotecas de cores padrão, que você pode carregar utilizando o menu do painel Amostras.
  • (Illustrator e InDesign) Ative a Visualização de superimposição para obter uma visualização precisa e uniforme das cores especiais.
  • (Acrobat, Illustrator e InDesign) Use valores Lab (o padrão) para exibir cores especiais predefinidas (como cores das bibliotecas TOYO, PANTONE, DIC e HKS) e converter essas cores em cores de processo. A utilização de valores Lab fornece mais precisão e garante a exibição uniforme de cores em aplicativos do Creative Suite. Se desejar que a exibição e a saída dessas cores sejam correspondentes às versões anteriores do Illustrator ou do InDesign, use valores CMYK equivalentes. Para obter instruções sobre como alternar entre valores Lab e CMYK das cores spot, pesquise na Ajuda do Illustrator ou do InDesign.
Observação:

As cores especiais com o gerenciamento de cores permite exibir com mais precisão uma cor especial em um dispositivo de prova e monitor. Entretanto, é difícil reproduzir com exatidão uma cor especial em um monitor ou em um dispositivo de prova porque existem muitas tintas de cores especiais fora das gamas de cores desses dispositivos.

Logotipo da Adobe

Fazer logon em sua conta