Guia do Usuário Cancelar

Ajuste de curvas

  1. Guia do Usuário do Photoshop
  2. Introdução ao Photoshop
    1. Sonhe. Realize.
    2. Novidades no Photoshop
    3. Editar sua primeira foto
    4. Criar documentos
    5. Photoshop | Perguntas frequentes
    6. Requisitos de sistema do Photoshop
    7. Conheça melhor o Photoshop
  3. Photoshop e outros produtos e serviços da Adobe
    1. Trabalho com arte do Illustrator no Photoshop
    2. Trabalhar com arquivos do Photoshop no InDesign
    3. Materiais do Substance 3D para Photoshop
    4. Usar a extensão do aplicativo Capture no Photoshop
  4. Photoshop no iPad (não disponível na China continental)
    1. Photoshop para iPad | Perguntas comuns
    2. Conheça o espaço de trabalho
    3. Requisitos de sistema | Photoshop para iPad
    4. Criar, abrir e exportar documentos
    5. Adicionar fotos
    6. Trabalhar com camadas
    7. Desenhar e pintar com pincéis
    8. Fazer seleções e adicionar máscaras
    9. Retocar suas composições
    10. Trabalhar com camadas de ajuste
    11. Ajustar a tonalidade da composição com Curvas
    12. Aplicar operações de transformação
    13. Cortar e girar suas composições
    14. Girar, deslocar, aplicar zoom e redefinir tela
    15. Trabalhar com camadas de texto
    16. Trabalhar com o Photoshop e o Lightroom
    17. Obter fontes ausentes no Photoshop para iPad
    18. Texto em japonês no Photoshop para iPad
    19. Gerenciar configurações do aplicativo
    20. Atalhos e gestos de toque
    21. Atalhos do teclado
    22. Editar o tamanho da imagem
    23. Transmita ao vivo enquanto cria no Photoshop para iPad
    24. Corrigir imperfeições com o Pincel de recuperação
    25. Criar pincéis no Capture e usá-los no Photoshop
    26. Trabalhar com arquivos Camera Raw
    27. Criar e trabalhar com objetos inteligentes
    28. Ajustar a exposição em suas imagens com subexposição e superexposição
  5. Photoshop na Web (não disponível na China continental)
    1. Perguntas comuns
    2. Requisitos do sistema
    3. Atalhos do teclado
    4. Tipos de arquivo suportados
    5. Introdução ao espaço de trabalho
    6. Abrir e trabalhar com documentos na nuvem
    7. Recursos de IA generativa
    8. Conceitos básicos de edição
    9. Ações rápidas
    10. Trabalhar com camadas
    11. Retocar e remover imperfeições
    12. Criar seleções rápidas
    13. Melhorias na imagem com camadas de ajuste
    14. Mova, transforme e corte imagens
    15. Desenhar e pintar
    16. Trabalhar com camadas de texto
    17. Trabalhar com qualquer pessoa na Web
    18. Gerenciar configurações do aplicativo
  6. Photoshop (beta) (não disponível na China continental)
    1. Introdução aos aplicativos Beta da Creative Cloud
    2. Photoshop (beta) para desktop
  7. IA generativa (não disponível na China continental) 
    1. Perguntas frequentes sobre IA generativa no Photoshop
    2. Preenchimento generativo no Photoshop no desktop
    3. Expansão generativa no Photoshop no desktop
    4. Preenchimento generativo no Photoshop para iPad
    5. Expansão generativa no Photoshop para iPad
    6. Variações generativas no Photoshop no iPad
    7. Recursos de IA generativa no Photoshop na Web
  8. Autenticidade do conteúdo (não disponível na China continental)
    1. Credenciais de conteúdo no Photoshop
    2. Identidade e proveniência de NFTs
    3. Conectar contas para atribuição de criativos
  9. Documentos na nuvem (não disponível na China continental)
    1. Documentos na nuvem no Photoshop | Perguntas comuns
    2. Documentos na nuvem no Photoshop | Perguntas sobre fluxo de trabalho
    3. Gerenciar e trabalhar com documentos na nuvem no Photoshop
    4. Atualize o armazenamento na nuvem do Photoshop
    5. Não é possível criar ou salvar um documento na nuvem
    6. Solucionar erros de documentos na nuvem do Photoshop
    7. Coletar logs de sincronização de documentos na nuvem
    8. Convidar outras pessoas para editar seus documentos na nuvem
    9. Compartilhar arquivos e comentar no aplicativo
  10. Espaço de trabalho
    1. Noções básicas do espaço de trabalho
    2. Preferências
    3. Aprenda mais rapidamente com o painel Descobrir do Photoshop
    4. Criar documentos
    5. Insira arquivos
    6. Atalhos de teclado padrão
    7. Personalizar atalhos de teclado
    8. Galerias de ferramentas
    9. Preferências de desempenho
    10. Usar ferramentas
    11. Predefinições
    12. Grade e guias
    13. Gestos de toque
    14. Usar a Touch Bar com o Photoshop
    15. Recursos de toque e espaço de trabalho personalizáveis
    16. Visualizações de tecnologia
    17. Metadados e observações
    18. Recursos de toque e espaço de trabalho personalizáveis
    19. Inserir imagens do Photoshop em outros aplicativos
    20. Réguas
    21. Mostrar ou ocultar Extras que não podem ser impressos
    22. Especificação de colunas para uma imagem
    23. Desfazer e histórico
    24. Painéis e menus
    25. Posicionamento de elementos com encaixe
    26. Posicionamento com a ferramenta Régua
  11. Web design, design de tela e de aplicativos
    1. Photoshop para o design
    2. Pranchetas
    3. Visualização do dispositivo
    4. Copiar CSS de camadas
    5. Criar fatias nas páginas da Web
    6. Opções de HTML para fatias
    7. Modificar layout da fatia
    8. Trabalhar com gráficos da Web
    9. Criar galerias de fotos na Web
  12. Noções básicas sobre imagens e cores
    1. Como redimensionar imagens
    2. Trabalhar com imagens rasterizadas e vetoriais
    3. Tamanho e resolução da imagem
    4. Obter imagens a partir de câmeras e scanners
    5. Criar, abrir e importar imagens
    6. Exibir imagens
    7. Erro de marcador JPEG inválido | Abrir imagens
    8. Visualização de múltiplas imagens
    9. Personalizar seletores de cores e amostras
    10. Imagens HDR
    11. Corresponder cores na imagem
    12. Converter entre modos de cores
    13. Modos de cores
    14. Apagar partes de uma imagem
    15. Modos de mesclagem
    16. Escolher cores
    17. Personalização de tabelas de cores indexadas
    18. Informações sobre imagem
    19. Os filtros de distorção não estão disponíveis
    20. Sobre cores
    21. Ajustes de cores e monocromáticos usando canais
    22. Escolher cores nos painéis Cor e Amostras
    23. Amostra
    24. Modo de cores ou modo de imagem
    25. Disposição de cores
    26. Adição de uma alteração do modo condicional a uma ação
    27. Adicionar amostras de HTML CSS e SVG
    28. Profundidade de bits e preferências
  13. Camadas
    1. Conceitos básicos de camadas
    2. Edição não destrutiva
    3. Criação e gerenciamento de camadas e grupos
    4. Selecionar, agrupar e vincular camadas
    5. Coloque imagens em quadros
    6. Mesclagem e opacidade da camada
    7. Camadas de máscara
    8. Aplicar filtros inteligentes
    9. Composições de camada
    10. Mover, empilhar e bloquear camadas
    11. Camadas de máscara com máscaras de vetor
    12. Gerenciar camadas e grupos
    13. Efeitos e estilos de camadas
    14. Editar máscaras de camada
    15. Extrair ativos
    16. Revelar camadas com máscaras de corte
    17. Gerar itens de imagem de camadas
    18. Trabalhar com objetos inteligentes
    19. Modos de mesclagem
    20. Combinação de várias imagens em um retrato de grupo
    21. Combinação de imagens com de associação com a opção Mesclar camadas automaticamente
    22. Alinhar e distribuir camadas
    23. Copiar CSS de camadas
    24. Carregar seleções de uma máscara ou dos limites de uma máscara de camada
    25. Efeito vazado para revelar o conteúdo de outras camadas
  14. Seleções
    1. Introdução às seleções
    2. Faça seleções em sua composição
    3. Espaço de trabalho Selecionar e mascarar
    4. Selecionar com as ferramentas de letreiro
    5. Selecionar com as ferramentas de laço
    6. Ajustar seleções de pixels
    7. Mover, copiar e excluir pixels selecionados
    8. Criação de uma máscara rápida temporária
    9. Selecionar gama de cores em uma imagem
    10. Converter entre demarcadores e bordas de seleção
    11. Noções básicas de canal
    12. Salvar seleções e máscaras de canal alfa
    13. Selecionar áreas da imagem em foco
    14. Duplicação, divisão e mesclagem de canais
    15. Cálculos de canal
  15. Ajustes de imagem
    1. Substituir cores do objeto
    2. Distorção de perspectiva
    3. Reduzir desfoque devido a vibração da câmera
    4. Exemplos de pincel de recuperação
    5. Exportar tabelas de consulta de cor
    6. Ajustar nitidez e desfoque da imagem
    7. Entender os ajustes de cor
    8. Aplicação do ajuste Brilho/Contraste
    9. Aprimoramento dos detalhes de sombra e realce
    10. Ajuste de níveis
    11. Ajuste de matiz e saturação
    12. Ajustar a vibratilidade
    13. Ajuste de saturação de cor em áreas da imagem
    14. Fazer ajustes de tons rápidos
    15. Aplicar efeitos especiais de cor a imagens
    16. Aprimorar imagem com ajustes de equilíbrio de cores
    17. Imagens HDR
    18. Exibir histogramas e valores de pixel
    19. Corresponder cores na imagem
    20. Cortar e retificar fotos
    21. Conversão de uma imagem colorida em preto e branco
    22. Camadas de ajuste e de preenchimento
    23. Ajuste de curvas
    24. Modos de mesclagem
    25. Segmentar imagens para prensa tipográfica
    26. Ajustar a cor e o tom com conta-gotas de níveis e curvas
    27. Ajustar a exposição e tonalização HDR
    28. Subexposição ou superexposição de áreas de imagem
    29. Como fazer ajustes de cores seletivas
  16. Adobe Camera Raw
    1. Requisitos de sistema do Camera Raw
    2. Novidades no Camera Raw
    3. Introdução ao Camera Raw
    4. Criar panoramas
    5. Lentes compatíveis
    6. Vinheta, granulação e efeitos de desembaçamento no Camera Raw
    7. Atalhos de teclado padrão
    8. Correção automática da perspectiva no Camera Raw
    9. Filtro radial no Camera Raw
    10. Gerencie configurações do Camera Raw
    11. Abertura, processamento e salvamento de imagens no Camera Raw
    12. Corrija imagens com a ferramenta aprimorada Remoção de manchas no Camera Raw
    13. Rotação, recorte e ajuste imagens
    14. Ajustar a renderização de cores no Camera Raw
    15. Versões do processo no Camera Raw
    16. Ajustes locais no Camera Raw
  17. Reparo e restauração da imagem
    1. Remova objetos de suas fotos com o Preenchimento sensível ao conteúdo
    2. Corrigir e mover com reconhecimento de conteúdo
    3. Retocar e corrigir fotos
    4. Corrigir distorção de imagem e ruído
    5. Solução básica para a maioria dos problemas
  18. Aprimoramento e transformação de imagens
    1. Substitua o céu em suas imagens
    2. Transformar objetos
    3. Ajustar corte, giro e tamanho de tela de desenho
    4. Como cortar e corrigir fotos
    5. Criar e editar imagens panorâmicas
    6. Distorção de imagens, formas e caminhos
    7. Ponto de fuga
    8. Escala sensível a conteúdo
    9. Transformação de imagens, formas e caminhos
  19. Desenho e pintura
    1. Pinte padrões simétricos
    2. Desenhar retângulos e modificar as opções de traçado
    3. Sobre desenho
    4. Desenhar e editar formas
    5. Ferramentas de pintura
    6. Criar e modificar pincéis
    7. Modos de mesclagem
    8. Adicionar cores a caminhos
    9. Editar caminhos
    10. Pintar com o pincel de mistura
    11. Predefinições do pincel
    12. Gradientes
    13. Interpolação de gradiente
    14. Seleções, camadas e demarcadores de preenchimento e traçado
    15. Desenhar com as ferramentas Caneta
    16. Criar padrões
    17. Criação de padrão usando o Criador de padrões
    18. Gerenciamento de demarcadores
    19. Como gerenciar predefinições e bibliotecas de padrões
    20. Desenhar ou pintar com uma mesa digitalizadora
    21. Criar pincéis texturizados
    22. Adicionar elementos dinâmicos aos pincéis
    23. Gradiente
    24. Pintar traçados estilizados usando o Pincel História da Arte
    25. Pintar com um padrão
    26. Sincronizar predefinições em vários dispositivos
    27. Migrar predefinições, ações e configurações
  20. Texto
    1. Adicionar e editar o texto
    2. Mecanismo de texto unificado
    3. Trabalhar com fontes OpenType SVG
    4. Formatação de caracteres
    5. Formatar parágrafos
    6. Como criar efeitos de texto
    7. Edição de textos
    8. Espaçamento de linhas e caracteres
    9. Texto árabe e hebraico
    10. Fontes
    11. Solução de problemas de fontes
    12. Texto asiático
    13. Criar texto
  21. Filtros e efeitos
    1. Usar o filtro Dissolver
    2. Utilize a Galeria de desfoque
    3. Noções básicas sobre filtros
    4. Referência de efeitos de filtros
    5. Adição de efeitos de iluminação
    6. Usar o filtro Grande angular adaptável
    7. Usar o filtro Pintura a óleo
    8. Usar o filtro Dissolver
    9. Efeitos e estilos de camadas
    10. Aplicar filtros específicos
    11. Como borrar áreas da imagem
  22. Salvar e exportar
    1. Salvar seus arquivos no Photoshop
    2. Exportar seus arquivos no Photoshop
    3. Formatos de arquivo compatíveis
    4. Salvar arquivos em formatos de gráficos
    5. Mover designs entre o Photoshop e o Illustrator
    6. Salvar e exportar vídeo e animações
    7. Salvar arquivos PDF
    8. Proteção de direitos autorais da Digimarc
  23. Gerenciamento de cores
    1. Sobre gerenciamento de cores
    2. Uniformização de cores
    3. Configurações de cor
    4. Duotônicos
    5. Trabalhar com perfis de cores
    6. Gerencie as cores de documentos para exibição on-line
    7. Documentos com gerenciamento de cores durante a impressão
    8. Imagens importadas com gerenciamento de cores
    9. Revisão de cores
  24. Web design, design de tela e de aplicativos
    1. Photoshop para o design
    2. Pranchetas
    3. Visualização do dispositivo
    4. Copiar CSS de camadas
    5. Criar fatias nas páginas da Web
    6. Opções de HTML para fatias
    7. Modificar layout da fatia
    8. Trabalhar com gráficos da Web
    9. Criar galerias de fotos na Web
  25. Vídeo e animação
    1. Edição de vídeo no Photoshop
    2. Editar camadas de animação e de vídeo
    3. Visão geral de vídeo e animação
    4. Visualização de vídeo e animações
    5. Como pintar quadros em camadas de vídeo
    6. Importar arquivos de vídeo e sequências de imagem
    7. Criar quadros de animação
    8. Creative Cloud 3D Animation (visualização)
    9. Criar animações de linha do tempo
    10. Criar imagens para vídeo
  26. Impressão
    1. Imprimir objetos 3D
    2. Imprimir a partir do Photoshop
    3. Imprimir usando gerenciamento de cores
    4. Páginas de amostra e apresentações em PDF
    5. Imprimir fotos em um layout do pacote de figuras
    6. Imprimir cores spot
    7. Imprimir imagens em uma prensa tipográfica comercial
    8. Aprimorar as impressões em cores do Photoshop
    9. Solução de problemas de impressão | Photoshop
  27. Automação
    1. Criação de ações
    2. Criar gráficos orientados por dados
    3. Scripts
    4. Processamento de um lote de arquivos
    5. Executar e gerenciar ações
    6. Adicionar ações condicionais
    7. Sobre ações e o Painel Ações
    8. Gravar ferramentas em ações
    9. Adição de uma alteração do modo condicional a uma ação
    10. Conjunto de ferramentas de interface de usuário (UI) do Photoshop para plug-ins e scripts
  28. Solução de problemas
    1. Problemas corrigidos 
    2. Problemas conhecidos
    3. Otimizar o desempenho do Photoshop
    4. Solução de problemas básica
    5. Solução de problemas de travamento ou congelamento
    6. Solucionar erros de programa
    7. Solução de problemas de erros de disco de trabalho cheio
    8. Solucionar problemas de GPU e de driver gráfico
    9. Localizar ferramentas ausentes
    10. Photoshop 3D | Perguntas frequentes sobre recursos 3D descontinuados

Visão geral de Curvas

No Ajuste de curvas, ajuste pontos em todo o intervalo de tons de uma imagem. Inicialmente, a tonalidade da imagem é representada como uma linha diagonal direta em um gráfico. No ajuste de uma imagem RGB, a área superior direita do gráfico representa os realces, e a área inferior esquerda, as sombras. O eixo horizontal do gráfico representa os níveis de entrada (valores de imagem originais), e o vertical, os níveis de saída (novos valores ajustados). Conforme você adiciona pontos de controle à linha e move-os, a forma da curva muda, refletindo os seus ajustes de imagem. As seções mais excessivas da curva representam áreas de maior contraste, enquanto as seções mais achatadas representam áreas de menor contraste.

É possível salvar as configurações de ajuste de Curvas como predefinições. Consulte Salvar as configurações dos ajustes e Reaplicar as configurações dos ajustes.

Observação:

O ajuste de Curvas também pode ser aplicado a CMYK, LAB, ou Imagens em tons de cinza. Para imagens CMYK, o gráfico exibe porcentagens de tinta/pigmento. Para LAB e Imagens em tons de cinza, o gráfico exibe valores leves.

Opção Curvas do Photoshop
Opções Curvas no painel Propriedades

A. Ferramenta de ajuste na imagem B. Fazer uma amostra da imagem para definir ponto preto. C. Fazer uma amostra da imagem para definir ponto cinza. D. Fazer uma amostra da imagem para definir ponto branco. E. Editar os pontos para modificar a curva. F. Desenhar para modificar a curva. G. Menu de predefinições de curvas H. Definir ponto preto. I. Definir ponto cinza. J. Definir ponto branco. K. Mostrar o corte. 

Ajustar a cor e o tom da imagem com Curvas

Mover um ponto na porção superior da curva ajusta os realces. Mover um ponto no centro da curva ajusta os tons médios, e mover um ponto na seção inferior da curva ajusta as sombras. Para escurecer os realces, mova um ponto para baixo, perto da parte superior da curva. Mover um ponto para cima ou para a direita faz o mapeamento do valor de Entrada para um valor de Saída mais baixo, e a imagem fica mais escura. Para clarear as sombras, mova um ponto para cima perto da parte inferior da curva. Mover um ponto para cima ou para a esquerda faz o mapeamento de um valor de Entrada inferior para um valor de Saída superior, e a imagem fica mais clara.

  1. Para aplicar um ajuste de Curvas, siga um destes procedimentos:

    • Clique no ícone Curvas  no painel Ajustes.
    • Escolha Camada > Nova Camada de Ajuste > Curvas. Clique em OK na caixa de diálogo Nova Camada.
    Observação:

    Escolher Imagem > Ajustes > Curvas aplica o ajuste diretamente na camada de imagem e descarta informações da imagem.

  2. (Opcional) Para ajustar o equilíbrio de cores, no painel Propriedades, escolha o canal que você deseja ajustar no menu à esquerda do botão Automático.

  3. No painel Propriedades, siga um destes procedimentos:

    • Clique diretamente na linha de curva e arraste o ponto de controle para ajustar uma área de tons.
    • Selecione a ferramenta Ajuste na imagem e arraste a área da imagem que deseja ajustar.
    • Selecione a ferramenta de Ajuste na imagem e clique nas áreas de tons que deseja ajustar. Isso insere pontos de controle ao longo da linha de curva.
    • Escolha uma predefinição no menu Predefinição.

    Arrastar um ponto de controle para cima ou para baixo ilumina ou escurece a área de tons sendo ajustada. Arrastar um ponto de controle para a esquerda ou para a direita aumenta ou reduz o contraste. É possível adicionar até 14 pontos de controle à curva. Para remover um ponto de controle, arraste-o para fora do gráfico. Conforme você ajusta a tonalidade, o gráfico continua a exibição da linha de base diagonal original e do histograma de imagem como referências. Essas opções podem ser desativadas, consulte Definir opções de exibição de curvas.

  4. (Opcional) Proceda de uma das seguintes formas para modificar o ajuste:

    • Adicione mais pontos diretamente à curva para ajustar áreas de tons diferentes.
    • Clique na ferramenta Ajuste na imagem em outras áreas da imagem e arraste para cima ou para baixo.
    • Mova os controles deslizantes Definir preto e Ponto branco ou use as ferramentas Conta-gotas para especificar os valores mais escuros e mais claros na imagem.
    • Clique em um ponto na curva e digite valores nas caixas de texto de Entrada e Saída.
    • Selecione o ícone de lápis e desenhe uma nova curva sobre a existente. Quando terminar, clique no ícone Suavizar os valores de curva ou para suavizar a curva desenhada. Clicar mais de uma vez dá continuidade à suavização da curva.

    Os pontos na curva permanecerão ancorados até serem movidos. Você pode fazer um ajuste em uma área de tons sem afetar outras áreas.

Ferramenta de ajuste na imagem do Photoshop
Clicar na ferramenta Ajuste na imagem dentro da imagem adiciona pontos de controle à curva. Mover os pontos de controle ajusta a tonalidade da imagem.

Remover pontos de controle de uma curva

Para remover um ponto de controle, siga um destes procedimentos:

  • Arraste o ponto de controle para fora do gráfico.
  • Selecione o ponto de controle e pressione Excluir.
  • Clique no ponto de controle mantendo a tecla Ctrl (Windows) ou Command (Mac OS) pressionada.

 

Definição das opções de exibição de curva

É possível controlar a exibição da grade de curva usando as opções de exibição de curva.

  1. Aplique um ajuste de Curvas.

  2. No painel Propriedades, escolha Opções de Exibição de Curvas no menu do painel.

    Observação:

    Se você escolher Imagem > Ajustes > Curvas, expanda as Opções de exibição de curva na caixa de diálogo Curvas.

  3. Na caixa de diálogo Opções de exibição de curvas, selecione qualquer uma destas opções:

    Luz (0-255)  Exibe os valores de intensidade de imagens RGB em um intervalo de 0 a 255, com preto (0) no canto inferior esquerdo.
    Pigmento/tinta%  Exibe as porcentagens de imagens CMYK em um intervalo de 0 a 100, com realces (0%) no canto inferior esquerdo.
    Grade simples  Exibe linhas de grade em incrementos de 25%.
    Grade detalhada  Exibe linhas de grade em incrementos de 10%.
    Mostrar sobreposições de canal  Exibe curvas de canal de cor sobrepostas na curva composta.
    Histograma  Exibe um histograma dos valores de tons da imagem original atrás do gráfico.
    Linha de base  Exibe a cor e a tonalidade da imagem original como uma linha de ângulo de 45 graus para referência,
    Linha de interseção  Exibe linhas horizontais e verticais para ajudar a alinhar pontos de controle à medida que você as arrasta em relação ao histograma ou à grade.

    Observação:

    Para alterar os incrementos das linhas de grade, clique na grade com a tecla Alt (Windows) ou Option (Mac OS) pressionada.

Aplicação de uma correção Automática em Curvas

  1. Clique em Automático no painel Propriedades.

Aplica automaticamente uma correção de cor automática usando a configuração padrão atual. Para alterar a configuração padrão, escolha Opções automáticas no menu do painel Propriedades e defina as opções na caixa de diálogo Opções de correção de cor automática. É possível aplicar uma correção de Cor Automática, Contraste Automático ou Tons Automáticos a uma imagem. Para obter mais informações sobre essas opções, consulte Definição de opções de ajuste automático.

Define pontos pretos e brancos que usam o ponto preto e seletores de ponto branco

Ao aplicar um Ajuste de curvas, use os controles deslizantes do preto e do branco para definir rapidamente os pontos pretos e brancos (valores de preto puro e branco puro) na imagem.

  1. Arraste os controles deslizantes do ponto preto e do ponto branco para qualquer ponto no eixo horizontal. Observe que o Valor de entrada muda conforme você arrasta.

  2. Para visualizar o corte conforme você ajusta os pontos preto e branco, faça um dos seguintes procedimentos:

    • Mantenha pressionado Alt (Windows) ou Option (Mac OS).
    • Escolha Mostrar Corte para Pontos preto e branco no menu do painel.

Adicionar contraste aos tons médios de uma foto com Curvas

Se a imagem usa a faixa completa de tons, mas precisa de contraste de tons médios, clique no ícone Clicar nas curvas no painel Ajustes. Arraste a curva em uma forma de “S”.

Aumentar inclinação na curva do Photoshop
O aumento da inclinação no meio da curva aumenta o contraste nos tons médios.

Atalhos do teclado: Curvas

Você pode usar estes atalhos do teclado para Curvas:

  • Para definir um ponto na curva para a cor selecionada em cada canal componente de cor (mas não no canal composto), clique na imagem com as teclas Shift+Ctrl (Windows) ou Shift+Command (Mac OS) pressionadas.

  • Para selecionar vários pontos, clique com a tecla Shift pressionada em pontos na curva. Os pontos selecionados são preenchidos com preto.

  • Para cancelar a seleção de todos os pontos na curva, clique na grade ou pressione Ctrl-D (Windows) ou Command-D (Mac OS).

  • Para selecionar o próximo ponto mais alto na curva, pressione a tecla mais. Para selecionar o próximo menor, pressione a tecla menos.

  • Para mover os pontos selecionados na curva, pressione as teclas de seta.

  • (Caixa de diálogo Curvas) para definir um ponto na curva para o canal atual, Ctrl-clique (Windows) ou Command-clique (Mac OS) na imagem.

Observação:

Caso esteja usando em vez disso o Ajuste de curvas, basta clicar na imagem com a ferramenta de ajuste na imagem .

 Adobe

Receba ajuda com mais rapidez e facilidade

Novo usuário?