Observação:

Em versões do Photoshop anteriores à Photoshop CC, algumas funcionalidades discutidas neste artigo ficavam disponíveis somente se o usuário utilizasse o Photoshop Extended. A Photoshop CC não conta com a opção Extended separada. Todos os recursos do Photoshop Extended fazem parte da Photoshop CC.

Transformar camadas de vídeo

É possível transformar uma camada de vídeo como qualquer outra camada no Photoshop. Entretanto, você deve converter as camadas de vídeo em Objetos inteligentes antes de transformá-las.

  1. No painel Linha do tempo ou Camadas, selecione a camada de vídeo.

  2. Siga um destes procedimentos:
    • Escolha Editar > Transformação Livre para usar alças na janela do documento para transformar o vídeo.
    • Escolha Editar > Transformar e escolha uma transformação específica no submenu.

    Se a camada de vídeo não for um Objeto inteligente, o Photoshop solicitará que você a converta.

Como criar novas camadas de vídeo

É possível criar novas camadas de vídeo, adicionando um arquivo de vídeo como uma nova camada ou criando uma camada em branco.

Como abrir um arquivo de vídeo

  1. Escolha Arquivo > Abrir, selecione um arquivo de vídeo e clique em Abrir.

O vídeo é exibido em uma camada de vídeo em um novo documento.

Como adicionar um arquivo de vídeo como uma nova camada de vídeo

  1. Para o documento ativo, exiba o painel Linha do tempo no modo de linha de tempo.

  2. Escolha Camada > Camadas de vídeo > Nova camada de vídeo a partir do arquivo.
  3. Selecione um arquivo de vídeo ou de sequência de imagens e clique em Abrir.

Como adicionar uma camada de vídeo em branco

  1. Para o documento ativo, exiba o painel Linha do tempo no modo de linha de tempo.

  2. Escolha Camada > Camadas de vídeo > Nova camada de vídeo em branco.

Como especificar quando uma camada é exibida em um vídeo ou uma animação

Pode-se usar vários métodos para especificar quando uma camada é exibida em um vídeo ou uma animação. Por exemplo, você pode aparar (ocultar) quadros no início ou final de uma camada. Isso altera os pontos de início e término da camada em um vídeo ou animação. (O primeiro quadro exibido é chamado de Ponto de Entrada e o último quadro é chamado de Ponto de Saída. Também é possível arrastar a barra de duração da camada inteira para uma parte diferente da linha de tempo.

  1. No painel Linha do tempo, selecione a camada.

  2. Siga um destes procedimentos:
    • Para especificar os pontos Interno e Externo de uma camada, arraste o início e final da barra de duração da camada.
    • Arraste a barra de duração da camada para a seção da linha de tempo em que deseja que a camada seja exibida.

    Observação:

    para obter os melhores resultados, arraste a barra de duração da camada depois que a barra for aparada.

    Camadas (no modo de linha de tempo) com a barra de duração da camada selecionada para arrastar

    • Mova o indicador da hora atual para o quadro desejado como o novo Ponto de entrada ou Ponto de saída e, no menu do painel, escolha Fazer início da camada corresponder à hora atual ou Fazer fim da camada corresponder à hora atual.

    A duração da camada é reduzida ocultando-se os quadros entre o indicador da hora atual e o início ou o fim da camada. (Ao estender novamente as extremidades da barra de duração da camada, revelam-se os quadros ocultos.)

    • Use quadros principais para alterar a opacidade da camada em horas ou quadros específicos.

    Observação:

    Para excluir a sequência de imagens em uma ou mais camadas, use o comando Levantar Área de trabalho. Para excluir uma duração específica do vídeo inteiro ou de camadas animadas, use o comando Extrair Área de trabalho.

Aparar ou mover uma camada de vídeo

Para ocultar quadros no início ou final de uma camada de vídeo ou animação, apare a camada. Para iniciar ou finalizar um vídeo em um ponto de tempo diferente, mova a camada de vídeo.

Observação:

Se você mover camadas de vídeo, as alterações se tornarão permanentes quando o arquivo for salvo. No entanto, se você aparar o vídeo, poderá restaurá-lo estendendo novamente as extremidades da barra de duração da camada.

  1. No painel Linha do tempo ou Camadas, selecione a camada a ser editada.

  2. Mova o indicador da hora atual para o quadro (ou hora) que será o novo Ponto de entrada ou Ponto de saída.
  3. No menu do painel Linha do tempo, escolha uma das seguintes opções:

    Mover ponto de entrada da camada para hora atual

    Move o início da camada para o indicador de hora atual permanentemente.

    Mover ponto final da camada para hora atual

    Move o final da camada para o indicador de hora atual permanentemente.

    Fazer início da camada corresponder à hora atual

    Oculta temporariamente a seção do indicador de hora atual para o início da camada.

    Fazer fim da camada corresponder à hora atual

    Oculta temporariamente a seção do indicador de hora atual para o início da camada.

Observação:

Também é possível usar o comando Levantar Área de trabalho para ocultar quadros em uma ou mais camadas ou o comando Extrair Área de trabalho para ocultar uma duração específica em todas as camadas de um vídeo ou de uma animação.

Como levantar a área de trabalho

É possível excluir uma seção da sequência de imagens nas camadas selecionadas e deixar uma faixa com a mesma duração da seção removida.

  1. Selecione as camadas que deseja editar.
  2. No painel Linha do tempo, defina a área de trabalho para especificar a duração das camadas selecionadas que serão omitidas.

  3. No menu do painel, escolha Levantar Área de trabalho.

As camadas antes da aplicação do comando Levantar Área de trabalho

As camadas depois da aplicação do comando Levantar Área de trabalho

Como extrair a área de trabalho

Para excluir partes de um vídeo e remover o espaço de tempo automaticamente, use o comando Extrair Área de trabalho. O conteúdo restante é copiado para novas camadas de vídeo.

  1. Selecione as camadas que deseja editar.
  2. No painel Linha do tempo, defina a área de trabalho para especificar a duração do vídeo ou da animação que serão omitidos.

  3. No menu do painel, escolha Extrair Área de trabalho.

Como dividir camadas de vídeo

Uma camada de vídeo pode ser dividida em duas novas camadas no quadro especificado.

  1. Selecione uma camada de vídeo no painel Linha do tempo.

  2. Mova o indicador da hora atual para a hora ou o número do quadro em que a camada de vídeo será dividida.
  3. Clique no ícone do menu do painel  e escolha Dividir Camada.

    A camada de vídeo selecionada é duplicada e exibida logo acima da original no painel Linha do tempo. A camada original é aparada no início até a hora atual, e a camada duplicada é aparada do fim até a hora atual.

Camada original antes de usar o comando Dividir Camada

Duas camadas criadas após usar o comando Dividir Camada

Agrupar camadas em um vídeo ou animação

Conforme você adiciona mais camadas ao vídeo ou à animação, convém organizá-las em uma hierarquia, agrupando as camadas. O Photoshop preserva os quadros no vídeo ou na animação em camadas agrupadas.

Pode-se também agrupar um grupo de camadas. Além de aninhar as camadas em uma hierarquia mais complexa, o agrupamento de um grupo de camadas permite animar simultaneamente a opacidade de todas as camadas agrupadas. O painel Animação exibe um grupo de camadas agrupadas com uma propriedade de camada de opacidade comum.

Observação:

O agrupamento de camadas de vídeo no Photoshop é similar à pré-composição no Adobe After Effects.

  1. No painel Camadas, selecione duas ou mais camadas e siga um destes procedimentos:
    • Escolha Camada > Agrupar camadas.
    • Escolha Camada > Objetos inteligentes > Converter em Objeto inteligente.

Rasterizar camadas de vídeo

Ao rasterizar camadas de vídeo, a camada selecionada é achatada em um composto do quadro atual selecionado no painel Animação. Embora seja possível rasterizar mais de uma camada de vídeo por vez, pode-se especificar somente o quadro atual para a camada de vídeo superior.

  1. No painel Camadas, selecione a camada de vídeo.
  2. No painel Linha do tempo, mova o indicador da hora atual para o quadro a ser preservado ao rasterizar a camada de vídeo.

  3. Escolha uma das seguintes opções:
    • Escolha Camada > Rasterizar > Vídeo.
    • Escolha Camada > Rasterizar > Camada.

    Observação:

    Para rasterizar mais de uma camada de vídeo por vez, selecione as camadas no painel Camadas, defina o indicador da hora atual como o quadro a ser preservado na camada de vídeo superior e escolha Camada > Rasterizar > Camadas.

Vídeo | Como criar GIFs animados

Vídeo | Como criar GIFs animados
O Diretor de produto principal do Photoshop, Bryan O'Neil Hughes, explica como criar GIFs animados neste episódio do Photoshop Playbook.
Adobe Photoshop

Esta obra está licenciada sob uma licença não adaptada da Creative Commons Attribution-Noncommercial-Share Alike 3.0  As publicações do Twitter™ e do Facebook não são cobertas pelos termos do Creative Commons.

Avisos legais   |   Política de privacidade online