Руководство пользователя Отмена

Перемещение, копирование и удаление выделенных пикселей

  1. Руководство пользователя Photoshop
  2. Введение в Photoshop
    1. Мечтайте об этом. Сделайте это.
    2. Новые возможности Photoshop
    3. Редактирование первой фотографии
    4. Создание документов
    5. Photoshop | Часто задаваемые вопросы
    6. Системные требования Photoshop
    7. Перенос наборов настроек, операций и настроек
    8. Знакомство с Photoshop
  3. Photoshop и другие продукты и услуги Adobe
    1. Работа с графическим объектом Illustrator в Photoshop
    2. Работа с файлами Photoshop в InDesign
    3. Материалы Substance 3D для Photoshop
    4. Photoshop и Adobe Stock
    5. Работа со встроенным расширением Capture в Photoshop
    6. Библиотеки Creative Cloud Libraries
    7. Библиотеки Creative Cloud в Photoshop
    8. Работа в Photoshop с использованием Touch Bar
    9. Сетка и направляющие
    10. Создание операций
    11. Отмена и история операций
  4. Photoshop на iPad
    1. Photoshop на iPad | Общие вопросы
    2. Знакомство с рабочей средой
    3. Системные требования | Photoshop на iPad
    4. Создание, открытие и экспорт документов
    5. Добавление фотографий
    6. Работа со слоями
    7. Рисование и раскрашивание кистями
    8. Выделение участков и добавление масок
    9. Ретуширование композиций
    10. Работа с корректирующими слоями
    11. Настройка тональности композиции с помощью слоя «Кривые»
    12. Применение операций трансформирования
    13. Обрезка и поворот композиций
    14. Поворот, панорамирование, масштабирование и восстановление холста
    15. Работа с текстовыми слоями
    16. Работа с Photoshop и Lightroom
    17. Получение отсутствующих шрифтов в Photoshop на iPad
    18. Японский текст в Photoshop на iPad
    19. Управление параметрами приложения
    20. Сенсорные ярлыки и жесты
    21. Комбинации клавиш
    22. Изменение размера изображения
    23. Прямая трансляция творческого процесса в Photoshop на iPad
    24. Исправление недостатков с помощью восстанавливающей кисти
    25. Создание кистей в Capture и их использование в Photoshop
    26. Работа с файлами Camera Raw
    27. Создание и использование смарт-объектов
    28. Коррекция экспозиции изображений с помощью инструментов «Осветлитель» и «Затемнитель»
  5. Бета-версия веб-приложения Photoshop
    1. Часто задаваемые вопросы | Бета-версия веб-приложения Photoshop 
    2. Общие сведения о рабочей среде
    3. Системные требования | Бета-версия веб-приложения Photoshop
    4. Комбинации клавиш | Бета-версия веб-приложения Photoshop
    5. Поддерживаемые форматы файлов | Бета-вервия веб-приложения Photoshop
    6. Открытие облачных документов и работа с ними
    7. Совместная работа с заинтересованными сторонами
    8. Ограниченные возможности редактирования облачных документов
  6. Облачные документы
    1. Облачные документы Photoshop | Часто задаваемые вопросы
    2. Облачные документы Photoshop | Вопросы о рабочем процессе
    3. Работа с облачными документами и управление ими в Photoshop
    4. Обновление облачного хранилища для Photoshop
    5. Не удается создать или сохранить облачный документ
    6. Устранение ошибок с облачными документами Photoshop
    7. Сбор журналов синхронизации облачных документов
    8. Общий доступ к облачным документам и их редактирование
    9. Общий доступ к файлам и комментирование в приложении
  7. Рабочая среда
    1. Основные сведения о рабочей среде
    2. Более быстрое обучение благодаря панели «Новые возможности» в Photoshop
    3. Создание документов
    4. Работа в Photoshop с использованием Touch Bar
    5. Галерея инструментов
    6. Установки производительности
    7. Использование инструментов
    8. Сенсорные жесты
    9. Возможности работы с сенсорными жестами и настраиваемые рабочие среды
    10. Обзорные версии технологии
    11. Метаданные и комментарии
    12. Комбинации клавиш по умолчанию
    13. Возможности работы с сенсорными жестами и настраиваемые рабочие среды
    14. Помещение изображений Photoshop в другие приложения
    15. Установки
    16. Комбинации клавиш по умолчанию
    17. Линейки
    18. Отображение или скрытие непечатных вспомогательных элементов
    19. Указание колонок для изображения
    20. Отмена и история операций
    21. Панели и меню
    22. Помещение файлов
    23. Позиционирование элементов с привязкой
    24. Позиционирование с помощью инструмента «Линейка»
    25. Наборы настроек
    26. Настройка комбинаций клавиш
    27. Сетка и направляющие
  8. Разработка содержимого для Интернета, экрана и приложений
    1. Photoshop для дизайна
    2. Монтажные области
    3. Просмотр на устройстве
    4. Копирование CSS из слоев
    5. Разделение веб-страниц на фрагменты
    6. Параметры HTML для фрагментов
    7. Изменение компоновки фрагментов
    8. Работа с веб-графикой
    9. Создание веб-фотогалерей
  9. Основные сведения об изображениях и работе с цветом
    1. Изменение размера изображений
    2. Работа с растровыми и векторными изображениями
    3. Размер и разрешение изображения
    4. Импорт изображений из камер и сканеров
    5. Создание, открытие и импорт изображений
    6. Просмотр изображений
    7. Ошибка «Недопустимый маркер JPEG» | Открытие изображений
    8. Просмотр нескольких изображений
    9. Настройка палитр цветов и образцов цвета
    10. HDR-изображения
    11. Подбор цветов на изображении
    12. Преобразование между цветовыми режимами
    13. Цветовые режимы
    14. Стирание фрагментов изображения
    15. Режимы наложения
    16. Выбор цветов
    17. Внесение изменений в таблицы индексированных цветов
    18. Информация об изображениях
    19. Фильтры искажения недоступны
    20. Сведения о цвете
    21. Цветные и монохромные коррекции с помощью каналов
    22. Выбор цветов на панелях «Цвет» и «Образцы»
    23. Образец
    24. Цветовой режим (или режим изображения)
    25. Цветовой оттенок
    26. Добавление изменения цветового режима в операцию
    27. Добавление образцов из CSS- и SVG-файлов HTML
    28. Битовая глубина и установки
  10. Слои
    1. Основные сведения о слоях
    2. Обратимое редактирование
    3. Создание слоев и групп и управление ими
    4. Выделение, группировка и связывание слоев
    5. Помещение изображений в кадры
    6. Непрозрачность и наложение слоев
    7. Слои-маски
    8. Применение смарт-фильтров
    9. Композиции слоев
    10. Перемещение, упорядочение и блокировка слоев
    11. Маскирование слоев при помощи векторных масок
    12. Управление слоями и группами
    13. Эффекты и стили слоев
    14. Редактирование слоев-масок
    15. Извлечение ресурсов
    16. Отображение слоев с помощью обтравочных масок
    17. Формирование графических ресурсов из слоев
    18. Работа со смарт-объектами
    19. Режимы наложения
    20. Объединение нескольких фрагментов в одно изображение
    21. Объединение изображений с помощью функции «Автоналожение слоев»
    22. Выравнивание и распределение слоев
    23. Копирование CSS из слоев
    24. Загрузка выделенных областей на основе границ слоя или слоя-маски
    25. Просвечивание для отображения содержимого других слоев
    26. Слой
    27. Сведение
    28. Совмещенные изображения
    29. Фон
  11. Выделения
    1. Рабочая среда «Выделение и маска»
    2. Быстрое выделение областей
    3. Начало работы с выделениями
    4. Выделение при помощи группы инструментов «Область»
    5. Выделение при помощи инструментов группы «Лассо»
    6. Выбор цветового диапазона в изображении
    7. Настройка выделения пикселей
    8. Преобразование между контурами и границами выделенной области
    9. Основы работы с каналами
    10. Перемещение, копирование и удаление выделенных пикселей
    11. Создание временной быстрой маски
    12. Сохранение выделенных областей и масок альфа-каналов
    13. Выбор областей фокусировки в изображении
    14. Дублирование, разделение и объединение каналов
    15. Вычисление каналов
    16. Выделение
    17. Ограничительная рамка
  12. Коррекции изображений
    1. Деформация перспективы
    2. Уменьшение размытия в результате движения камеры
    3. Примеры использования инструмента «Восстанавливающая кисть»
    4. Экспорт таблиц поиска цвета
    5. Корректировка резкости и размытия изображения
    6. Общие сведения о цветокоррекции
    7. Применение настройки «Яркость/Контрастность»
    8. Коррекция деталей в тенях и на светлых участках
    9. Корректировка «Уровни»
    10. Коррекция тона и насыщенности
    11. Коррекция сочности
    12. Настройка насыщенности цвета в областях изображения
    13. Быстрая коррекция тона
    14. Применение специальных цветовых эффектов к изображениям
    15. Улучшение изображения при помощи корректировки цветового баланса
    16. HDR-изображения
    17. Просмотр гистограмм и значений пикселей
    18. Подбор цветов на изображении
    19. Кадрирование и выпрямление фотографий
    20. Преобразование цветного изображения в черно-белое
    21. Корректирующие слои и слои-заливки
    22. Корректировка «Кривые»
    23. Режимы наложения
    24. Целевая подготовка изображений для печатной машины
    25. Коррекция цвета и тона с помощью пипеток «Уровни» и «Кривые»
    26. Коррекция экспозиции и тонирования HDR
    27. Фильтр
    28. Размытие
    29. Осветление или затемнение областей изображения
    30. Избирательная корректировка цвета
    31. Замена цветов объекта
  13. Adobe Camera Raw
    1. Системные требования Camera Raw
    2. Новые возможности Camera Raw
    3. Введение в Camera Raw
    4. Создание панорам
    5. Поддерживаемые объективы
    6. Виньетирование, зернистость и удаление дымки в Camera Raw
    7. Комбинации клавиш по умолчанию
    8. Автоматическая коррекция перспективы в Camera Raw
    9. Обратимое редактирование в Camera Raw
    10. Инструмент «Радиальный фильтр» в Camera Raw
    11. Управление настройками Camera Raw
    12. Обработка, сохранение и открытие изображений в Camera Raw
    13. Совершенствование изображений с улучшенным инструментом «Удаление точек» в Camera Raw
    14. Поворот, обрезка и изменение изображений
    15. Корректировка цветопередачи в Camera Raw
    16. Краткий обзор функций | Adobe Camera Raw | Выпуски за 2018 г.
    17. Обзор новых возможностей
    18. Версии обработки в Camera Raw
    19. Внесение локальных корректировок в Camera Raw
  14. Исправление и восстановление изображений
    1. Удаление объектов с фотографий с помощью функции «Заливка с учетом содержимого»
    2. Заплатка и перемещение с учетом содержимого
    3. Ретуширование и исправление фотографий
    4. Коррекция искажений изображения и шума
    5. Основные этапы устранения неполадок для решения большинства проблем
  15. Преобразование изображений
    1. Трансформирование объектов
    2. Настройка кадрирования, поворотов и холста
    3. Кадрирование и выпрямление фотографий
    4. Создание и редактирование панорамных изображений
    5. Деформация изображений, фигур и контуров
    6. Перспектива
    7. Использование фильтра «Пластика»
    8. Масштаб с учетом содержимого
    9. Трансформирование изображений, фигур и контуров
    10. Деформация
    11. Трансформирование
    12. Панорама
  16. Рисование и живопись
    1. Рисование симметричных орнаментов
    2. Варианты рисования прямоугольника и изменения обводки
    3. Сведения о рисовании
    4. Рисование и редактирование фигур
    5. Инструменты рисования красками
    6. Создание и изменение кистей
    7. Режимы наложения
    8. Добавление цвета в контуры
    9. Редактирование контуров
    10. Рисование с помощью микс-кисти
    11. Наборы настроек кистей
    12. Градиенты
    13. Градиентная интерполяция
    14. Заливка и обводка выделенных областей, слоев и контуров
    15. Рисование с помощью группы инструментов «Перо»
    16. Создание узоров
    17. Создание узора с помощью фильтра «Конструктор узоров»
    18. Управление контурами
    19. Управление библиотеками узоров и наборами настроек
    20. Рисование при помощи графического планшета
    21. Создание текстурированных кистей
    22. Добавление динамических элементов к кистям
    23. Градиент
    24. Рисование стилизованных обводок с помощью архивной художественной кисти
    25. Рисование с помощью узора
    26. Синхронизация наборов настроек на нескольких устройствах
  17. Текст
    1. Добавление и редактирование текста
    2. Универсальный текстовый редактор
    3. Работа со шрифтами OpenType SVG
    4. Форматирование символов
    5. Форматирование абзацев
    6. Создание эффектов текста
    7. Редактирование текста
    8. Интерлиньяж и межбуквенные интервалы
    9. Шрифт для арабского языка и иврита
    10. Шрифты
    11. Поиск и устранение неполадок, связанных со шрифтами
    12. Азиатский текст
    13. Создание текста
    14. Ошибка Text Engine при использовании инструмента «Текст» в Photoshop | Windows 8
  18. Видео и анимация
    1. Видеомонтаж в Photoshop
    2. Редактирование слоев видео и анимации
    3. Общие сведения о видео и анимации
    4. Предварительный просмотр видео и анимации
    5. Рисование кадров в видеослоях
    6. Импорт видеофайлов и последовательностей изображений
    7. Создание анимации кадров
    8. 3D-анимация Creative Cloud (предварительная версия)
    9. Создание анимаций по временной шкале
    10. Создание изображений для видео
  19. Фильтры и эффекты
    1. Использование фильтра «Пластика»
    2. Использование эффектов группы «Галерея размытия»
    3. Основные сведения о фильтрах
    4. Справочник по эффектам фильтров
    5. Добавление эффектов освещения
    6. Использование фильтра «Адаптивный широкий угол»
    7. Фильтр «Масляная краска»
    8. Эффекты и стили слоев
    9. Применение определенных фильтров
    10. Растушевка областей изображения
  20. Сохранение и экспорт
    1. Сохранение файлов в Photoshop
    2. Экспорт файлов в Photoshop
    3. Поддерживаемые форматы файлов
    4. Сохранение файлов в других графических форматах
    5. Перемещение проектов между Photoshop и Illustrator
    6. Сохранение и экспорт видео и анимации
    7. Сохранение файлов PDF
    8. Защита авторских прав Digimarc
  21. Печать
    1. Печать 3D-объектов
    2. Печать через Photoshop
    3. Печать и управление цветом
    4. Контрольные листы и PDF-презентации
    5. Печать фотографий в новом макете раскладки изображений
    6. Печать плашечных цветов
    7. Дуплексы
    8. Печать изображений на печатной машине
    9. Улучшение цветной печати в Photoshop
    10. Устранение неполадок при печати | Photoshop
  22. Автоматизация
    1. Создание операций
    2. Создание изображений, управляемых данными
    3. Сценарии
    4. Обработка пакета файлов
    5. Воспроизведение операций и управление ими
    6. Добавление условных операций
    7. Сведения об операциях и панели «Операции»
    8. Запись инструментов в операциях
    9. Добавление изменения цветового режима в операцию
    10. Набор средств разработки пользовательского интерфейса Photoshop для внешних модулей и сценариев
  23. Управление цветом
    1. Основные сведения об управлении цветом
    2. Обеспечение точной цветопередачи
    3. Настройки цвета
    4. Работа с цветовыми профилями
    5. Управление цветом документов для просмотра в Интернете
    6. Управление цветом при печати документов
    7. Управление цветом импортированных изображений
    8. Выполнение цветопробы
  24. Подлинность контента
    1. Подробнее об учетных данных для содержимого
    2. Идентичность и происхождение токенов NFT
    3. Подключение учетных записей для творческой атрибуции
  25. 3D-объекты и технические изображения
    1. 3D в Photoshop | Распространенные вопросы об упраздненных 3D-функциях
    2. 3D-анимация Creative Cloud (предварительная версия)
    3. Печать 3D-объектов
    4. 3D-рисование
    5. Усовершенствование панели «3D» | Photoshop
    6. Основные понятия и инструменты для работы с 3D-графикой
    7. Рендеринг и сохранение 3D-объектов
    8. Создание 3D-объектов и анимаций
    9. Стеки изображений
    10. Процесс работы с 3D-графикой
    11. Измерения
    12. Файлы формата DICOM
    13. Photoshop и MATLAB
    14. Подсчет объектов на изображении
    15. Объединение и преобразование 3D-объектов
    16. Редактирование 3D-текстур
    17. Коррекция экспозиции и тонирования HDR
    18. Настройки панели «3D»

Узнайте, как перемещать, копировать и удалять выбранные пиксели на изображении

Перемещение выделенной области

  1. Выберите инструмент «Перемещение» .
  2. Переместите курсор внутрь границы выделенной области и перетащите выделенную область в новое место. Если выделено несколько областей, то при перетаскивании все они будут перемещены.

    Перемещение выделенной области в Photoshop
    Исходная выделенная область (слева) и выделенная область после перемещения с помощью инструмента «Перемещение» (справа)

Копирование и вставка выделенных областей

Можно воспользоваться инструментом «Перемещение» для копирования выделенных областей при перетаскивании их внутри изображения или между изображениями либо копировать и перемещать выделенные области при помощи команд «Скопировать», «Скопировать совмещенные данные», «Вырезать» и «Вклеить». Перетаскивание с помощью инструмента «Перемещение» экономит ресурсы памяти, так как при этом не используется буфер обмена.

Когда выделенная область или слой вставляется между изображениями с различными разрешениями, вставляемые данные сохраняют свои размеры в пикселях. Это может привести к тому, что вставляемый фрагмент может обладать неправильными пропорциями относительного нового изображения. Воспользуйтесь командой «Размер изображения», чтобы перед копированием и вставкой установить одинаковое разрешение исходного и конечного изображений, либо командой «Свободное трансформирование» для изменения размера вставленного содержимого.

В зависимости от настроек управления цветом и цветового профиля файла (или импортируемых данных) может появиться сообщение об обработке цветовой информации файла (или импортируемых данных).

Общие сведения о командах копирования и вставки

Копировать

Копирует выделенные области на текущем слое.

Скопировать совмещенные данные

Создает совмещенную копию всех видимых слоев в выбранной области.

Вставить

Вставляет скопированную выделенную область в другую часть изображения или в другое изображение в виде нового слоя. Если уже имеется выделенная область, то команда «Вклеить» помещает скопированную выделенную область на текущую выделенную область. Если текущей выделенной области нет, то команда «Вклеить» помещает скопированную выделенную область в середину области просмотра.

Вставить вместо

Если буфер обмена содержит пикселы, скопированные из другого документа Photoshop, выделенный фрагмент вставляется в то же самое относительное местоположение внутри целевого документа, которое он занимает в оригинале.

«Вставить в» или «Вставить за пределами»

вставляет скопированный выделенный фрагмент в другую выделенную область изображения или за ее пределами. Исходная выделенная область вставляется на новый слой, а граница конечной выделенной области преобразуется в слой-маску.

Копирование выделенной области

  1. Выберите область, которую нужно скопировать.
  2. Выберите меню «Редактирование» > «Скопировать» или «Редактирование» > «Скопировать совмещенные данные».

Копирование выделенной области при перетаскивании

  1. Выберите инструмент Перемещение или удерживайте нажатой клавишу Ctrl (Windows) или Command (Mac OS) для включения инструмента Перемещение.
  2. Удерживайте нажатой клавишу «Alt» (Windows) или «Option» (Mac OS) и перетащите выделенную область, которую нужно скопировать и переместить.

    Для копирования между изображениями перетащите выделенную область из активного окна изображения в окно конечного изображения. Если ничего не выбрано, будет скопирован активный слой целиком. При перетаскивании выделенной области граница другого окна изображения будет подсвечена, если такое перетаскивание возможно.

    Перетаскивание выделенной области в другое изображение в Photoshop
    Перетаскивание выделенной области в другое изображение

Создание нескольких копий выделенной области внутри изображения

  1. Выберите инструмент «Перемещение»  либо удерживайте нажатой клавишу Ctrl (Windows) или Command (Mac) для включения инструмента «Перемещение».

  2. Скопируйте выделенную область следующим образом.
    • Удерживайте нажатой клавишу Alt (Windows) или Option (Mac) и перетащите выделенную область.

    • Чтобы скопировать выделенную область и сдвинуть дубликат на 1 пиксель, удерживайте нажатой клавишу Alt или Option и нажмите любую кнопку со стрелкой.

    • Чтобы скопировать выделенную область и сдвинуть дубликат на 10 пикселей, удерживайте нажатым сочетание клавиш Alt и Shift (Windows) или Option и Shift (Mac) и нажмите любую кнопку со стрелкой.

      До тех пор пока нажата клавиша «Alt» или «Option», при каждом нажатии кнопки со стрелкой создается копия выделенной области и сдвигается на определенное расстояние от последнего дубликата. В этом случае копия будет сделана на том же слое.

Вставка одного выделенного фрагмента в другой или за его пределами

  1. Вырежьте или скопируйте часть изображения, которую нужно вставить.
  2. На том же или другом изображении выделите область, в которую или за пределами которой требуется вставить первый фрагмент. Если вставка выполняется за пределами, то целевая область должна быть меньше скопированного фрагмента.

  3. Выполните одно из следующих действий.
    • Выберите Редактирование > Специальная вставка > Вставить в. Содержимое исходной выделенной области появится внутри конечной выделенной области.

    • Выберите Редактирование > Специальная вставка > Вставить за пределами. Содержимое исходной выделенной области появится вокруг конечной выделенной области.

    Операция «Вставить в» или «Вставить за пределами» добавляет слой и слой-маску к изображению. На панели «Слои» новый слой содержит миниатюру слоя со вставленной выделенной областью, а также миниатюру слоя-маски. Слой-маска создан из вставленной выделенной области: выделенная область не замаскирована (белая), оставшаяся часть слоя замаскирована (черная). Слой и слой-маска не связаны, то есть их можно перемещать независимо друг от друга.

    Использование команды «Вклеить в» в Photoshop
    Использование команды «Вклеить в»

    A. Выделенная область изображения B. Копируемое изображение C. Команда «Вклеить в» D. Миниатюры слоя и слоя-маски на панели «Слои» E. Перемещение вклеенного изображения 

  4. Выберите инструмент Перемещение  или удерживайте клавишу Ctrl (Windows) или Command (Mac) для включения инструмента «Перемещение». Затем перетаскивайте исходное выделение, пока та часть, которая нужна, не появится из-за маски.

  5. Чтобы определить, какая часть изображения видна из-под маски, щелкните миниатюру слоя-маски на панели «Слои», выберите инструмент рисования и отредактируйте маску следующим образом.
    • Чтобы скрыть еще большую часть изображения, закрасьте маску черным цветом.

    • Чтобы открыть большую область нижележащего изображения, закрасьте маску белым цветом.

    • Чтобы частично открыть нижележащее изображение, закрасьте маску серым цветом.

  6. При достижении удовлетворительного результата выберите меню Слой > Объединить с предыдущим для объединения нового слоя и слоя-маски с предыдущим слоем и сохраните внесенные изменения.

Копирование и вставка объектов из одного приложения в другое

При помощи команд «Скопировать», «Вырезать» или «Вклеить» можно скопировать выделенные области в программе Photoshop и вставить их в другие приложения либо скопировать иллюстрацию из других приложений в Photoshop. Вырезанные или скопированные выделенные области остаются в буфере обмена до тех пор, пока не будет вырезана или скопирована другая выделенная область. С помощью перетаскивания можно также копировать иллюстрации между приложениями Photoshop и Illustrator.

В некоторых случаях содержимое буфера обмена будет преобразовано в растровое изображение. Photoshop выдает предупреждение, когда векторная иллюстрация растрируется. Изображение растрируется с разрешением того файла, в который оно вставляется. Векторные смарт-объекты не растрируются.

  1. Выберите иллюстрацию в другом приложении, а затем выберите Редактирование > Скопировать.

  2. В Photoshop выберите изображение, в которое нужно вклеить выделенную область.

  3. Выберите меню Редактирование > Вклеить.

  4. В диалоговом окне Вклеивание выберите один из следующих параметров «Параметры вклеивания».

    Смарт-объект: помещает иллюстрацию на новый слой как смарт-объект.

    Пиксели: растрирует иллюстрации при их вклейке. Растрирование преобразует математически заданную векторную иллюстрацию в пиксели.

    Контуры: вклеивает копию как контур на панели «Контуры». При копировании типа из Illustrator необходимо сначала преобразовать его в контуры.

    Слой-фигура: создает новый слой-фигуру, в котором используются контуры в виде векторной маски.

    Примечание. При копировании иллюстрации из Adobe Illustrator установки буфера обмена по умолчанию могут запретить появление диалогового окна «Вклеить» в Photoshop. Выберите пункт «AICB» в установках обработки файлов и буфера обмена диалогового окна «Установки» программы Illustrator, чтобы при вставке иллюстрации в Photoshop появлялась возможность выбора параметров команды «Вклеить».

  5. Если на предыдущем шаге был выбран параметр Вклеить как пиксели, то на панели параметров можно выбрать Сглаживание для создания плавного перехода между краями выделенной области и окружающими пикселями.Можно использовать группу команд Обработка краев, если данные уже объединены и происходит попытка повторного извлечения и растрирования данных.

  1. Выполните одно из следующих действий.
    • (Windows) Выберите команду Редактирование > Установки > Основные.

    • (Mac) Выберите Photoshop > Установки > Основные.

  2. Выберите параметр Экспорт в буфер обмена для сохранения данных в буфер обмена после выхода из программы Photoshop.

Чтобы скопировать иллюстрацию из Illustrator, выполните одно из следующих действий.

  • Перетащите один или несколько векторных объектов Illustrator в открытое в программе Photoshop изображение. При этом создастся векторный слой смарт-объекта в изображении. Выберите меню «Слой» > «Смарт-объекты» > «Редактировать содержимое», чтобы открыть содержимое в программе Illustrator для редактирования.

  • Чтобы скопировать векторный объект в программу Photoshop как путь, удерживайте нажатой клавишу «Ctrl» (Windows) или «Command» (Mac OS) при перетаскивании объекта из программы Illustrator.

  • Чтобы скопировать содержимое текущего выделенного слоя из Photoshop в Illustrator, воспользуйтесь инструментом «Перемещение» для перемещения содержимого из окна Photoshop в открытый документ Illustrator.

Удаление или вырезание выделенных пикселов

Выберите меню Редактирование > Очистить или нажмите клавишу Backspace (Windows) или Delete (Mac). Чтобы вырезать выделенную область в буфер обмена, выберите Редактирование > Вырезать

При удалении выделенного фрагмента на фоновом слое исходный цвет заменяется цветом фона. При удалении выделенного фрагмента на стандартном слое исходный цвет заменяется прозрачностью.

Логотип Adobe

Вход в учетную запись