Erfahren Sie, wie Sie die fehlerhaften oder beschädigten InDesign-Dateien reparieren.

Ein InDesign-Dokument ist möglicherweise beschädigt, wenn nur dann ein Fehler oder ein anderes unerwartetes Verhalten auftritt, während Sie in diesem Dokument arbeiten. InDesign verfügt über eine Funktion zur automatischen Wiederherstellung von Dokumenten, durch die eine Beschädigung des Dokuments bei Systemabstürzen oder Stromausfällen vermieden wird. Diese kann jedoch Beschädigungen nicht verhindern, die durch andere Probleme auf Systemebene, wie Softwarekonflikte, zu geringen Speicherplatz oder Viren, verursacht werden. In diesem Fehlerbehebungsdokument können Sie nachlesen, wie Sie beschädigte InDesign-Dokumente reparieren. Dadurch können Sie außerdem Problemen auf Systemebene, die scheinbar Dokumentbeschädigungen sind, jedoch eine andere Ursache haben, beheben.

Probleme auf Systemebene überprüfen

Probleme auf Systemebene können Fehler und anderes unerwartetes Verhalten verursachen. Bevor Sie davon ausgehen, dass das Dokument beschädigt ist, stellen Sie sicher, dass das System relativ reibungslos funktioniert. Beispielsweise können Sie ein Dienstprogramm für die Datenträgerwiederherstellung verwenden, dann das Dokument erneut öffnen, um zu überprüfen, ob der Fehler behoben wurde, bevor Sie die nachfolgenden Schritte zur Fehlerbehebung ausführen.

Windows: Weitere Informationen finden Sie unter Überprüfen eines Laufwerks auf Fehler.

Mac OS: Siehe Startprobleme lösen und Festplattenwartung durchführen.

Fehlerbehebung bei Beschädigung von Dokumenten

Führen Sie folgende Aufgaben in der angegebenen Reihenfolge aus. Hören Sie auf, wenn Sie das Problem behoben haben. 

Hinweis:

Nach jedem abgeschlossenen Schritt zur Fehlerbehebung, müssen Sie InDesign neu starten und das Dokument öffnen, um zu ermitteln, ob das Problem behoben wurde. Öffnen Sie das Dokument wie folgt:

Wählen Sie Datei > Öffnen, wählen Sie das gewünschte Dokument und dann Kopieren. Speichern Sie Ihr Dokument unter einem neuen Namen und überprüfen Sie, ob das Problem behoben wurde.

1. Sichern Sie das Dokument.

Bevor Sie mit der Fehlerbehebung beginnen, erstellen Sie eine Sicherungskopie Ihres beschädigten Dokuments. Für einige der nachfolgenden Aufgaben müssen Sie Informationen im Dokument ändern oder löschen. Mit einer Sicherungskopie können Sie diese Informationen einfach wiederherstellen. Wenn sich das Dokument auf einem Netzwerk oder auf einem Wechseldatenträger (z. B. einer CD oder einem Jump-Laufwerk) befindet, führen Sie die Sicherung auf einem lokalen Laufwerk durch.

2. Installieren Sie das neueste InDesign-Update.

  • Wählen Sie in InDesign Hilfe > Updates.

-oder-

-oder-

3. Erstellen Sie die Voreinstellungsdateien erneut.

InDesign speichert Informationen zu Plug-Ins, Funktionen und die App selbst in den Voreinstellungsdateien InDesign SavedData und InDesign Defaults. Eine beschädigte InDesign-Voreinstellungsdatei kann zu unerwartetem Verhalten eines InDesign-Dokuments führen. Sie können einfach feststellen, ob das Problem mit der Voreinstellungsdatei verbunden ist, indem Sie sie neu erstellen.

Hinweis:

Durch Neuerstellen der InDesign-Voreinstellungsdatei werden die Einstellungen auf die Standardwerte zurückgesetzt. Die benutzerdefinierten Einstellungen der alten Voreinstellungsdateien gehen verloren. Um diese benutzerdefinierten Einstellungen beizubehalten, benennen Sie die alten Voreinstellungsdateien um.

So erstellen Sie die InDesign-Voreinstellungsdateien neu:

  1. Beenden Sie InDesign.

  2. Starten Sie InDesign erneut und halten Sie die entsprechenden Tasten für Ihr Betriebssystem gedrückt:

    • Mac OS X: Steuerung + Option + Befehl + Umschalt
    • Windows: Steuerung + Alt + Umschalt
  3. Wenn Sie dazu aufgefordert werden, die InDesign-Voreinstellungsdateien zu löschen, klicken Sie auf Ja. Danach wird InDesign mit den Standardeinstellungen und neu generierten Voreinstellungen gestartet.

    Hinweis:

    Wenn Sie nicht aufgefordert werden, eine Datei mit Voreinstellungen zu löschen, können Sie die Voreinstellungen manuell löschen.

  4. Öffnen Sie das Dokument, um zu sehen, ob das Problem behoben wurden. Wenn das Problem weiterhin auftritt, fahren Sie mit Schritt 4 fort.

    Voreinstellungsdateien manuell löschen oder umbenennen

    Alternativ oder zusätzlich dazu haben Sie die folgenden Möglichkeiten:

    • Löschen Sie die InDesign-Voreinstellungsdateien (z. B. wenn Sie nicht automatisch aufgefordert werden, Voreinstellungen beim Starten von InDesign, wie im vorherigen Verfahren, zu löschen)

    -oder-

    • Benennen Sie die Voreinstellungsdateien um (z. B. wenn Sie benutzerdefinierte Einstellungen haben, die mit den alten Voreinstellungsdateien verknüpft sind, die nicht verloren gehen sollen)

    Suchen Sie Ihr Betriebssystem in der folgenden Tabelle, um zu sehen, wo diese Dateien gespeichert sind.

    Betriebssystem Speicherorte von Voreinstellungsdateien
    Mac OS X

    InDesign Defaults

    Benutzer/[Benutzer]/Library/Preferences/Adobe InDesign/Version [Version]/[Sprache]/InDesign Defaults

    InDesign SavedData

    Benutzer/[Benutzer]/Library/Caches/Adobe InDesign/Version [Version]/InDesign SavedData

    Windows XP

    InDesign Defaults

    C:\Dokumente und Einstellungen\[Benutzer]\Anwendungsdaten\Adobe\InDesign\Version [Version]\InDesign Defaults

    Standardmäßig ausgeblendet. Anleitung zum Anzeigen ausgeblendeter Dateien.

    InDesign SavedData

    C:\Dokumente und Einstellungen\[Benutzer]\Lokale Einstellungen\Anwendungsdaten\Adobe\InDesign\Version[version]\Caches\InDesign SavedData

    Windows 7/8

    InDesign Defaults

    C:\Benutzer\[Benutzer]\AppData\Adobe\InDesign\Version[Version]\[Sprache]\InDesign Defaults

    Standardmäßig ausgeblendet. Anleitung zum Anzeigen ausgeblendeter Dateien.

    InDesign SavedData

    C:\Benutzer\[Benutzer]\AppData\Local\Adobe\InDesign\Version[Version]\[Sprache]\Caches\InDesign SavedData

    Nachdem Sie mit dem Löschen oder Umbenennen fertig sind, starten Sie Adobe InDesign erneut, um die Voreinstellungsdateien neu zu erstellen. Öffnen Sie dann das Dokument, um zu sehen, ob der Fehler behoben wurde.

    Wenn das Problem weiterhin besteht, können Sie die ursprünglichen Voreinstellungen wiederherstellen, indem Sie die neuen Dateien löschen und die alten Voreinstellungsdateien wieder mit dem ursprünglichen Dateinamen benennen.

4. Speichern Sie das Dokument im IDML-Format (InDesign CS4 und höher) oder INX-Format (InDesign CS3 und früher).

  1. Öffnen Sie die Datei in InDesign.

  2. Wählen Sie Datei > Exportieren.

  3. Wählen Sie im Menü „Dateityp“ die Option InDesign Markup (CS4 und höher) oder InDesign Interchange (CS3 und früher).

  4. Geben Sie den Dateinamen und den Speicherort an und klicken Sie auf Speichern.

  5. Öffnen Sie in InDesign die exportierte IDML- oder INX-Datei.

    Wenn das Problem behoben wurde, fahren Sie mit der Verwendung der IDML- oder INX-Datei als Ersatz Ihres ursprünglichen Dokuments fort. Wenn das Problem weiterhin besteht, fahren Sie mit einem anderen Schritt fort.

5. Suchen Sie nach Fehlern in einem konvertierten Dokument und beheben Sie die Fehler in der Quellanwendung.

Wenn das Dokument aus Adobe PageMaker, QuarkXPress oder einer früheren Version von InDesign konvertiert wurde, versuchen Sie, das Dokument erneut zu konvertieren. Wenn das Problem weiterhin auftritt, suchen und beheben Sie Beschädigungen im ursprünglichen Dokument in der Quellanwendung, bevor Sie es konvertieren. Ein beschädigtes PageMaker- oder QuarkXPress-Dokument ist mit größter Wahrscheinlichkeit nach dem Konvertieren immer noch beschädigt.

Weitere Informationen zur Fehlerbehebung einer beschädigten PageMaker-Veröffentlichung finden Sie unterFehlerbehebung bei beschädigten Veröffentlichungen. Informationen zur Fehlerbehebung in einem QuarkXPress-Dokument finden Sie auf der Quark-Website.

6. Löschen Sie Zeichen- und Absatzformate.

In InDesign erstellte Formate oder Formate, die Sie mit Dateien, die in anderen Apps erstellt wurden, importiert haben, sind möglicherweise beschädigt. Um festzustellen, ob dies der Fall ist, löschen Sie die Formate und speichern Sie das Dokument.

So löschen Sie Zeichenformate:

  1. Öffnen Sie in InDesign das Dokument und wählen Sie Typ > Zeichenformate.

  2. Wählen Sie im Bedienfeld „Zeichenformate“ alle Stile mit Ausnahme von [Kein Zeichenformat]. Um mehrere Formate auszuwählen, drücken Sie die Strg-Taste (Windows) oder die Befehlstaste (Mac OS), während Sie auf die Formate klicken.

  3. Wählen Sie im Menü „Zeichenformate“ die Option Formate löschen.

  4. Speichern Sie das Dokument und überprüfen Sie, ob der Fehler behoben wurde. Wenn das Problem weiterhin besteht, löschen Sie die Absatzformate.

So löschen Sie Absatzformate:

  1. Öffnen Sie in InDesign das Dokument und wählen Sie Typ > Absatzformate.

  2. Wählen Sie im Bedienfeld „Absatzformat“ alle Stile mit Ausnahme von [Kein Absatzformat]. Um mehrere Formate auszuwählen, drücken Sie die Strg-Taste (Windows) oder die Befehlstaste (Mac OS), während Sie auf die Formate klicken.

  3. Wählen Sie im Menü „Absatzformate“ die Option Formate löschen

  4. Speichern Sie das Dokument und überprüfen Sie, ob der Fehler behoben wurde. Wenn das Problem weiterhin auftritt, fahren Sie mit Schritt 7 fort
    .

7. Suchen Sie nach beschädigten Schriftarten.

Um festzustellen, ob das Problem mit einer beschädigten Schriftart zusammenhängt, ersetzen Sie alle im Dokument verwendeten Schriftarten durch eine Standardschriftart (wie Arial oder Times New Roman).

Wenn das Problem nach dem Ersetzen der Schriftarten weiterhin auftritt, hängt es nicht mit Schriftarten zusammen. Wenn das Problem nicht mehr auftritt, kann die Schrift oder die Schriftart eventuell beschädigt oder veraltet sein. Versuchen Sie, die Schriftarten erneut zu installieren oder fordern Sie vom Hersteller eine aktuelle Version an.

8. Überprüfen Sie Objekte und Grafiken auf Beschädigungen.

Versuchen Sie festzustellen, ob das Problem durch ein bestimmtes Element auf einer Muster- oder Dokumentseite verursacht wird. Um Elemente zu isolieren, löschen Sie zunächst leere Seiten und überflüssige Elemente wie diejenigen im Arbeitsbereich oder auf einer ausgeblendeten Ebene.

So löschen Sie Seiten:

  1. Öffnen Sie in InDesign das Dokument und wählen Sie Fenster > Seiten.

  2. Wählen Sie die zu löschenden Seiten mit dem Auswahlwerkzeug im Seitenbedienfeld. Drücken Sie die Strg-Taste (Windows) oder die Befehlstaste (Mac OS), um mehrere einzelne Seiten auszuwählen, oder drücken Sie die Umschalttaste, um eine durchgängige Folge von Seiten auszuwählen.

    Seiten löschen
    Wählen Sie die Seiten aus, die im Seitenbedienfeld löschen möchten.

  3. Klicken Sie im Bedienfeld „Seiten“ auf das Symbol „Löschen“.

  4. Klicken Sie auf OK, um das Löschen zu bestätigen.

Wenn das Problem nach dem Löschen einiger Seiten weiterhin auftritt, löschen Sie die Hälfte der übrigen Seiten und speichern Sie das Dokument mit einem neuen Namen. Versuchen Sie anschließend, das Problem erneut hervorzurufen.

  • Wenn das Problem weiterhin auftritt, enthält eine der übrigen Seiten möglicherweise ein beschädigtes Element. Löschen Sie Seiten, bis Sie die Seite gefunden haben, die das Problem verursacht.
  • Wenn das Problem nicht mehr auftritt, enthält eine der gelöschten Seiten möglicherweise ein beschädigtes Element. Ersetzen Sie die gelöschten Seiten, bis Sie die Seite gefunden haben, die das Problem verursacht.

Entfernen und ersetzen Sie danach die Elemente auf dieser Seite, einschließlich der importierten Grafiken, in InDesign gezeichneten Objekten und Textrahmen auf der Seite.

9. Kopieren Sie die Seitenelemente in ein neues Dokument.

Durch Kopieren der Seitenelemente in ein neues Dokument ist zum Schluss nur noch die strukturelle (interne) Beschädigung vorhanden. Wenn das Problem nach dem Kopieren von Seitenelementen in ein neues Dokument weiterhin auftritt, löschen Sie Elemente nacheinander, um festzustellen, ob eines der Elemente das Problem verursacht.

So kopieren Sie Seitenelemente in ein neues Dokument:

  1. Öffnen Sie in InDesign das ursprüngliche Dokument.

  2. Wählen Sie Datei > Neu und klicken Sie im Dialogfeld „Neues Dokument“ auf OK.

  3. Wählen Sie Fenster > Nebeneinanderansicht, um beide Dokumente anzuzeigen.

  4. Klicken Sie auf das ursprüngliche Dokument, um es zu aktivieren.

  5. Wählen Sie Fenster > Seiten, um das Bedienfeld „Seiten“ zu aktivieren

  6. Ziehen Sie eine Seite oder einen Druckbogen in das neue Dokumentfenster. InDesign kopiert die Seite oder den Druckbogen in das neue Dokument und fügt Seiten nach Bedarf hinzu.

  7. Speichern Sie das neue Dokument unter einem neuen Namen (der Name muss sich vom Namen Ihres Dokuments unterscheiden) und versuchen Sie, das Problem erneut hervorzurufen.

    • Wenn das Problem weiterhin auftritt, handelt es sich nicht um eine strukturelle Beschädigung (z. B. der Muster- oder Dokumentseiten). Löschen Sie Elemente nacheinander, um festzustellen, ob eines der Elemente das Problem verursacht.
    • Wenn das Problem nicht mehr auftritt, handelt es sich wahrscheinlich um eine strukturelle Beschädigung. Wiederholen Sie die Schritte 4 bis 7 für jede verbleibende Seite oder jeden verbleibenden Druckbogen.

10. Versuchen Sie, eine andere Kopie des Dokuments zu erhalten.

Wenn Sie das Dokument über E-Mail, FTP oder einen Wechseldatenträger (z. B. eine·CD) erhalten haben, versuchen Sie eine andere Art der Dateiübertragung. Oder lassen Sie sich das Dokument nochmals schicken. Beschädigte Datenträger oder eine fehlerhafte E-Mail-Übertragung können das Dokument beschädigt haben. Wenn Sie das Dokument über E-Mail erhalten haben, bitten Sie den Absender, die Datei vorher zu komprimieren (z. B. mit WinZip oder StuffIt von Smith Micro), um die Daten zu schützen.

Weitere Vorschläge

Haben Sie weiterhin Probleme? Versuchen Sie dies Vorschläge.

Entfernen Sie Zusatzmodule von Drittanbietern.

Deinstallieren Sie möglicherweise Plug-Ins für InDesign von Drittanbietern. Plug-Ins können manchmal Dateibeschädigungen verursachen. Weitere Informationen finden Sie unter Fehlerbehebung für Plug-Ins für InDesign von Drittanbietern.

Öffnen Sie das Dokument auf einem anderen Computer.

Durch den Wechsel der Systemumgebung werden die Ursachen des Problems möglicherweise behoben.

Besuchen Sie die Adobe-Benutzerforen.

Sie sind nicht allein! Andere Benutzer hatten möglicherweise ähnliche Probleme mit einem Dokument und haben eine Lösung gefunden. Siehe InDesign-Foren.

Erstellen Sie das Dokument neu.

Wenn alles andere scheitert, erstellen Sie das Dokument neu. Legen Sie häufig Sicherheitskopien an und testen Sie das Dokument regelmäßig, um sicherzustellen, dass importierte Elemente keine Probleme verursachen.

Dieses Werk unterliegt den Bedingungen der Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License.  Twitter™- und Facebook-Beiträge fallen nicht unter die Bedingungen der Creative Commons-Lizenz.

Rechtliche Hinweise   |   Online-Datenschutzrichtlinie