Guide d'utilisation Annuler

Synchronisation des paramètres dans Premiere Pro

  1. Guide de lʼutilisateur dʼAdobe Premiere Pro
  2. Versions Beta
    1. Présentation du programme Beta
    2. Accueil de la version Beta de Premiere Pro
    3. Fonctionnalités en version Beta
      1. Partager pour révision avec Frame.io
      2. Inviter des collaborateurs et des collaboratrices à travailler avec moi sur un projet
  3. Prise en main
    1. Prise en main dʼAdobe Premiere Pro
    2. Nouveautés de Premiere Pro
    3. Bonnes pratiques pour la mise à jour de Premiere Pro
    4. Raccourcis clavier dans Premiere Pro
    5. Accessibilité dans Premiere Pro
    6. Questions fréquentes
    7. Notes de mise à jour
  4. Configuration requise pour le matériel et le système d’exploitation
    1. Recommandations matérielles
    2. Configuration requise
    3. Configuration requise pour le GPU et le pilote GPU
    4. Rendu et codage/décodage matériel à accélération GPU
  5. Créer des projets
    1. Création d’un nouveau projet
    2. Ouvrir des projets
    3. Déplacer et supprimer des projets
    4. Utiliser plusieurs projets ouverts en parallèle
    5. Utilisation des raccourcis de projet
    6. Rétrocompatibilité des projets Adobe Premiere Pro
    7. Ouverture et montage de projets Premiere Rush dans Premiere Pro
    8. Bonnes pratiques : créez vos propres modèles de projets
  6. Espaces de travail et workflows
    1. Espaces de travail
    2. Questions fréquentes
      sur l’import et export
    3. Utilisation des panneaux
    4. Commandes tactiles et gestuelles Windows
    5. Utiliser Premiere Pro dans une configuration à deux moniteurs
  7. Frame.io
    1. Installation et activation de Frame.io
    2. Utilisation de Frame.io avec Premiere Pro et After Effects
    3. Intégrer Adobe Workfront et Frame.io
    4. Questions fréquentes
  8. Importer des médias
    1. Import
      1. Transférer des fichiers
      2. Importation dʼimages fixes
      3. Importation dʼéléments audio numériques
    2. Importation depuis Avid ou Final Cut
      1. Importation de fichiers de projet AAF depuis Avid Media Composer
      2. Importation de fichiers de projet XML à partir de Final Cut Pro 7 et Final Cut Pro X
    3. Formats de fichier
      1. Formats de fichiers pris en charge
      2. Prise en charge de Blackmagic RAW
    4. Utilisation du code temporel
  9. Montage
    1. Modifier la vidéo
    2. Séquences
      1. Création et modification de séquences
      2. Définir des points d’entrée et de sortie dans le Moniteur source
      3. Ajouter des éléments à des séquences
      4. Réorganiser et déplacer des éléments
      5. Rechercher, sélectionner et regrouper des éléments dans une séquence
      6. Supprimer des éléments d’une séquence
      7. Modifier les réglages de séquences
      8. Montage à partir de séquences chargées dans le Moniteur source
      9. Simplification des séquences
      10. Rendu et prévisualisation de séquences
      11. Utilisation des marques
      12. Correction de la source et ciblage des pistes
      13. Détection de montage de scène
    3. Couper et raccorder des éléments
      1. Fractionner ou découper des éléments
      2. Raccorder des éléments
      3. Modifier en mode Raccord
      4. Effectuer des coupes J et L
      5. Créer et lire des éléments
      6. Ajuster les préférences de raccord et de lecture
    4. Vidéo
      1. Synchronisation de données audio et vidéo avec l’option Fusionner les éléments
      2. Rendu et remplacement des médias
      3. Annulation, historique et événements
      4. Images figées et arrêts sur image
      5. Utilisation des rapports L/H
    5. Audio
      1. Présentation d’une séquence audio dans Premiere Pro
      2. Modifier les éléments audio dans le Moniteur source
      3. Mixage des pistes audio
      4. Réglage des niveaux de volume
      5. Monter, réparer et améliorer du contenu audio à l’aide du panneau Audio essentiel
      6. Amélioration vocale
      7. FAQ sur la fonctionnalité Amélioration vocale
      8. Balisage des catégories audio
      9. Ducking automatique du contenu audio
      10. Remixage du contenu audio
      11. Contrôle du volume et du panoramique des éléments à l’aide du panneau Mixage des éléments audio
      12. Balance et panoramique de l’audio
      13. Audio avancé : mixages secondaires, descendants et routage
      14. Effets et transitions audio
      15. Utilisation de transitions audio
      16. Application dʼeffets au contenu audio
      17. Mesure de l’audio à l’aide de l’effet Radar d’intensité sonore
      18. Enregistrement de mixages audio
      19. Modification de contenu audio dans le montage
      20. Correspondance des canaux audio dans Premiere Pro
      21. Utilisation de contenu audio Adobe Stock dans Premiere Pro
    6. Montage basé sur le texte
      1. Montage basé sur le texte
      2. Questions fréquentes sur le montage basé sur le texte
    7. Montage avancé
      1. Workflow de montage à caméras multiples
      2. Configurer et utiliser un casque de visualisation pour une vidéo immersive dans Adobe Premiere Pro
      3. Montage VR
    8. Bonnes pratiques
      1. Bonnes pratiques : accélérer le mixage audio
      2. Bonnes pratiques : un montage efficace
      3. Monter des workflows pour les longs métrages
  10. Effets et transitions vidéo
    1. Vue dʼensemble des effets et transitions vidéo
    2. Effets
      1. Types dʼeffets dans Adobe Premiere Pro
      2. Application et suppression dʼeffets
      3. Préconfigurations dʼeffets
      4. Effet de métadonnées dans Premiere Pro
      5. Recadrage automatique de vidéos pour différents canaux de médias sociaux
      6. Effets de correction des couleurs
      7. Gestionnaire d’effets
      8. Modification de la durée et de la vitesse des éléments
      9. Calques de réglage
      10. Stabilisation du métrage
    3. Transitions
      1. Application de transitions dans Premiere Pro
      2. Modification et personnalisation des transitions
      3. Séquence de morphing
  11. Titres, graphiques et légendes
    1. Vue d’ensemble du panneau Objets graphiques essentiels
    2. Graphiques et titres
      1. Créer un titre
      2. Styles de piste et styles liés
      3. Utilisation de l’explorateur de styles
    3. Graphiques
      1. Créer une forme
      2. Dessiner avec l’outil Plume
      3. Aligner et répartir des objets
      4. Modifier l’apparence du texte et des formes
      5. Appliquer des dégradés
      6. Ajouter des fonctionnalités Responsive Design à vos graphiques
      7. Installer et utiliser des modèles d’animations graphiques
      8. Remplacer des images ou des vidéos dans les modèles dʼanimations graphiques
      9. Utiliser des modèles dʼanimations graphiques axés sur les données
    4. Sous-titres
      1. Transcription
      2. Télécharger des modules linguistiques pour la transcription
      3. Utiliser des sous-titres
      4. Vérifier l’orthographe, rechercher et remplacer
      5. Exporter du texte
      6. Questions fréquentes sur la fonctionnalité Transcription
    5. Bonnes pratiques : des workflows graphiques plus rapides
    6. Questions fréquentes sur la suppression du Titrage hérité
    7. Mettre à niveau les titres hérités vers les objets graphiques sources
  12. Polices et emojis
    1. Polices de couleur
    2. Emojis
  13. Animation et association dʼimages-clés
    1. Ajout, navigation et définition dʼimages clés
    2. Animation des effets
    3. Utilisation de lʼeffet Trajectoire pour modifier et animer des éléments
    4. Optimisation de lʼautomatisation des images clés
    5. Déplacement et copie dʼimages clés
    6. Affichage et réglage des effets et des images clés
  14. Composition
    1. Composition, couches alpha et réglage de l’opacité des éléments
    2. Masquage et suivi
    3. Modes de fusion
  15. Correction colorimétrique et étalonnage des couleurs
    1. Vue dʼensemble : flux de travail couleur dans Premiere Pro
    2. Paramètres des couleurs
    3. Couleur automatique
    4. Utilisation créative des couleurs à l’aide des looks Lumetri
    5. Réglage de la couleur à lʼaide des courbes RVB et de saturation de teinte
    6. Correction et mise en correspondance des couleurs entre les plans
    7. Utilisation des contrôles TSL secondaires dans le panneau Couleur Lumetri
    8. Créer des vignettes
    9. Looks et LUT
    10. Domaines Lumetri
    11. Gestion des couleurs dʼaffichage
    12. Mappage de tonalité du montage
    13. HDR pour les diffuseurs
    14. Activation de la prise en charge de DirectX HDR
  16. Exportation de médias
    1. Exporter la vidéo
    2. Exporter le gestionnaire des paramètres prédéfinis
    3. Workflow et présentation de la fonction dʼexportation
    4. Exportation rapide
    5. Exportation pour le web et les périphériques mobiles
    6. Exportation dʼune image fixe
    7. Exportation de projets pour dʼautres applications
    8. Exportation de fichiers OMF pour Pro Tools
    9. Exportation au format Panasonic P2
    10. Réglages d’exportation
      1. Références des réglages d’exportation
      2. Réglages vidéo de base
      3. Paramètres de codage
    11. Bonnes pratiques : accélérer l’exportation
  17. Montage collaboratif
    1. Collaboration dans Premiere Pro
    2. Commencer le montage vidéo collaboratif
    3. Créer des projets Team Projects
    4. Ajouter et gérer des médias dans les projets Team Projects
    5. Inviter et gérer des collaborateurs et collaboratrices
    6. Partager et gérer des modifications avec les collaborateurs et les collaboratrices
    7. Afficher les enregistrements automatiques et les versions de Team Projects
    8. Gérer les projets Team Projects
    9. Projets Team Projects liés
    10. Questions fréquentes
  18. Workflows longs et épisodiques
    1. Guide de workflows longs et épisodiques
    2. Utilisation des productions
    3. Fonctionnement des éléments entre les projets dʼune même production
    4. Bonnes pratiques : utilisation des productions
  19. Travailler avec dʼautres applications Adobe
    1. After Effects et Photoshop
    2. Dynamic Link
    3. Audition
    4. Prelude
  20. Organisation et gestion des ressources
    1. Utilisation du panneau Projet
    2. Organisation dʼéléments dans le panneau Projet
    3. Lecture des éléments
    4. Rechercher des ressources
    5. Bibliothèques Creative Cloud
    6. Synchronisation des paramètres dans Premiere Pro
    7. Consolidation, transcodage et archivage de vos projets
    8. Gestion des métadonnées
    9. Bonnes pratiques
      1. Bonnes pratiques : apprendre avec la production audiovisuelle
      2. Bonnes pratiques : travailler à partir de formats natifs
  21. Amélioration des performances et dépannage
    1. Définir les préférences
    2. Réinitialiser et restaurer les préférences
    3. Mode de récupération
    4. Travailler avec des doublures
      1. Vue dʼensemble de la doublure
      2. Workflow de lʼassimilation et de la doublure
    5. Vérifiez si votre système est compatible avec Premiere Pro.
    6. Premiere Pro pour puce Apple
    7. Supprimer le scintillement
    8. Entrelacement et ordre des champs
    9. Rendu dynamique
    10. Prise en charge de la surface de contrôle
    11. Bonnes pratiques : travailler à partir de formats natifs
    12. Base de connaissances
      1. Problèmes connus
      2. Problèmes résolus
      3. Résoudre les problèmes de blocage de Premiere Pro
      4. Impossible de migrer les paramètres après la mise à jour de Premiere Pro
      5. Vidéo verte et rose dans Premiere Pro ou Premiere Rush
      6. Comment dois-je procéder pour gérer le cache de média dans Premiere Pro ?
      7. Corriger les erreurs de rendu ou dʼexportation
      8. Résolution des problèmes liés à la lecture et aux performances dans Premiere Pro
  22. Extensions et plug-ins
    1. Installation de plug-ins et d’extensions dans Premiere Pro
    2. Derniers plug-ins de développeurs tiers
  23. Streaming audio et vidéo
    1. Secure Reliable Transport (SRT)
  24. Surveillance des ressources et des médias hors ligne
    1. Contrôle d’éléments
      1. Utilisation du Moniteur source et du Moniteur du programme
      2. Utilisation du moniteur de référence
    2. Médias hors ligne
      1. Utilisation dʼéléments hors ligne
      2. Création dʼéléments pour le montage hors ligne
      3. Rétablissement de la liaison avec des médias hors ligne

Découvrez comment synchroniser rapidement les fichiers et les dossiers, les préférences personnalisées d’Adobe Premiere Pro, les raccourcis clavier et les préconfigurations entre votre ordinateur et Creative Cloud.

Remarque :

À compter du 11 décembre 2023, les nouveaux utilisateurs et les nouvelles organisations ne pourront plus bénéficier du service de fichiers synchronisés Creative Cloud. À compter du 1er février 2024, le service Fichiers synchronisés Creative Cloud sera entièrement arrêté pour les comptes personnels qui existaient avant le 11 décembre 2023 (cliquez ici pour en savoir plus). À compter du 1er octobre 2024, le service Fichiers synchronisés Creative Cloud sera entièrement arrêté pour les comptes professionnels qui existaient avant le 11 décembre 2023 (cliquez ici pour en savoir plus).

La synchronisation des paramètres ne sera plus disponible à partir de Premiere Pro 24.3 :

La version 23, ainsi que les versions 24.0 à 24.2 de Premiere Pro continueront à prendre en charge la synchronisation des paramètres jusqu’en décembre 2025, après quoi cette dernière ne fonctionnera plus dans aucune version de Premiere Pro.

Vous pouvez toujours partager vos préférences manuellement en copiant le dossier Préférences sur vos ordinateurs locaux. Ces préférences contrôlent les raccourcis clavier, les paramètres de composition, les règles d’interprétation, les paramètres de rendu et de sortie, etc., y compris les paramètres non synchronisés précédemment par la synchronisation des paramètres

Lorsque vous utilisez Adobe® Premiere® Pro sur plusieurs ordinateurs, la gestion et la synchronisation des préférences, des préconfigurations et des bibliothèques entre les différentes machines peuvent se révéler complexes, être sujettes aux erreurs et nécessiter beaucoup de temps.

La nouvelle fonction « Synchroniser les paramètres » vous permet de synchroniser des préférences générales, raccourcis clavier, préconfigurations et bibliothèques avec Creative Cloud. Par exemple, si vous utilisez plusieurs ordinateurs, la fonction « Synchroniser les paramètres » vous aide à garantir la synchronisation.

Vous pouvez également télécharger et utiliser les paramètres sur un ordinateur qui contient une copie du logiciel concédée sous licence à un autre utilisateur. Cette fonctionnalité permet à plusieurs utilisateurs de travailler avec leurs propres paramètres personnels sur le même ordinateur ; par exemple, les éditeurs pigistes qui travaillent par postes au sein d’un atelier de post-production.

Vous pouvez effectuer une synchronisation à l’aide de votre compte Adobe Creative Cloud. Les paramètres sont transférés vers votre compte Creative Cloud, puis téléchargés et appliqués sur l’autre ordinateur. Une fois les paramètres appliqués sur l’autre ordinateur, lancez manuellement la synchronisation. Elle n’est pas effectuée automatiquement et elle ne peut pas être programmée.

Synchronisation des paramètres à l’aide d’Adobe Creative Cloud

Lancement de la synchronisation

Lors de la première exécution, vous pouvez lancer la synchronisation en sélectionnant Synchroniser les paramètres dans l’écran de démarrage. Ou vous pouvez sélectionner Fichier > [votre Adobe ID] > Synchroniser les paramètres maintenant (Windows) ou Premiere Pro > [votre Adobe ID] > Synchroniser les paramètres maintenant (macOS).

L’Adobe ID associé à la licence du produit sert à identifier l’utilisateur ou l’utilisatrice. Si vous n’avez pas encore créé et chargé de paramètres pour cette application, les paramètres locaux sont chargés dans le cloud par défaut.

Remarque :

Avant de commencer une synchronisation, vérifiez que vous avez mis à niveau l’application pour postes de travail Creative Cloud vers la dernière version et que vous êtes connecté avec votre Adobe ID.

Modification des collaborateurs
Modification des collaborateurs

Synchronisation des paramètres à partir d’un autre compte

Vous pouvez également choisir de synchroniser les paramètres à partir d’un Adobe ID différent de celui qui est associé à la licence de produit utilisée sur l’ordinateur sur lequel vous travaillez.

Pour utiliser un autre Adobe ID pour synchroniser les paramètres, sélectionnez Utiliser les paramètres d’un autre compte dans l’écran de démarrage. Vous pouvez également sélectionner Fichier > [votre Adobe ID] > Utiliser les paramètres d’un autre compte.

Saisissez l’Adobe ID et le mot de passe. Les paramètres de ce compte Creative Cloud sont transférés et appliqués, et le nom d’utilisateur s’affiche dans l’écran de démarrage.

Gestion de la synchronisation

Gérer la synchronisation des paramètres

Effacer les paramètres

Vous pouvez effacer tous les paramètres et revenir aux paramètres par défaut. Sélectionnez Édition > [votre Adobe ID] > Effacer les paramètres.

Remarque :

Si vous sélectionnez Effacer les paramètres alors qu’un autre projet est déjà ouvert, Adobe Premiere Pro enregistre et ferme le projet en cours pour continuer.

Spécification des préférences de synchronisation et gestion des conflits de synchronisation

Définition des préférences de synchronisation
Définition des préférences de synchronisation

La boîte de dialogue Préférences vous permet de spécifier les options de définition de la synchronisation. Vous pouvez, par exemple, choisir de simplement stocker les raccourcis clavier dans Creative Cloud, et de ne pas synchroniser les autres préférences et paramètres sur un ordinateur.

La boîte de dialogue Préférences vous permet également de déterminer ce qu’il y a lieu de faire lorsqu’un conflit de synchronisation se produit.

Synchronisation des paramètres

Pour indiquer les éléments à synchroniser, sélectionnez Fichier > [votre Adobe ID] > Gérer la synchro. des paramètres. Vous pouvez également ouvrir Synchroniser les paramètres dans la boîte de dialogue Préférences (Edition > Préférences > Synchroniser les paramètres).

Remarque :

Pour synchroniser vos paramètres avec succès, ne les modifiez qu’a partir de l’application. La fonction de synchronisation des paramètres ne synchronise pas les fichiers placés manuellement dans le dossier des préférences.

Sélectionnez les options pour synchroniser les préférences et les paramètres. Les préférences pouvant être synchronisées ne dépendent pas des paramètres de l’ordinateur ou du matériel.

  • Préférences/paramètres
  • Dispositions de l’espace de travail
  • Raccourcis clavier
Remarque :

Les raccourcis clavier créés pour Windows sont uniquement synchronisés avec un ordinateur Windows. De même, les raccourcis clavier Mac OS sont uniquement synchronisés avec un ordinateur Mac OS.

En cours de synchronisation

Lorsque vous lancez une synchronisation, la date de modification entre les paramètres locaux et ceux stockés dans Creative Cloud est comparée. Si les dates de modification ne correspondent pas, un conflit de synchronisation est détecté.

Vous pouvez définir les mesures à prendre lorsqu’un conflit de synchronisation se produit en sélectionnant l’une des options suivantes :

  • Me demander
  • Toujours transférer les paramètres
  • Toujours télécharger les paramètres

Lorsque vous sélectionnez « Me demander », la boîte de dialogue « Synchro. des paramètres » s’ouvre pour vous inviter à transférer ou télécharger vos paramètres.

Synchronisation des paramètres
Synchronisation des paramètres

Transférer les paramètres : synchronise les paramètres à partir de votre ordinateur sur Creative Cloud.

Télécharger les paramètres : synchronise les paramètres à partir de Creative Cloud sur votre ordinateur, en remplaçant la version locale par la version des paramètres Creative Cloud.

Effacer automatiquement les paramètres à la fermeture de l’application

Sélectionnez cette préférence pour effacer les paramètres de synchronisation chaque fois que vous quittez Adobe Premiere Pro. Lors du prochain lancement, les paramètres par défaut seront utilisés.

Enregistrement automatique des projets dans Creative Cloud

Votre compte Adobe Creative Cloud intègre un espace de stockage en ligne grâce auquel vos fichiers restent disponibles où que vous soyez, depuis n’importe quel appareil ou ordinateur.

Premiere Pro permet d’enregistrer automatiquement vos projets directement dans votre espace de stockage dématérialisé Creative Cloud ; vous pouvez ainsi sauvegarder vos projets dans un environnement de stockage sécurisé et accessible.

Dans la boîte de dialogue Préférences, sélectionnez Enregistrement automatique, puis Enregistrer le projet de sauvegarde sur Creative Cloud.

Lorsqu’Adobe Premiere Pro enregistre automatiquement un projet, un répertoire nommé « enregistrement automatique » est créé dans votre espace de stockage en ligne Creative Cloud. Tous les projets sauvegardés sont stockés dans le répertoire « enregistrement automatique ».

Vous pouvez accéder à vos projets sauvegardés sous l’onglet Fichiers de votre application de bureau Creative Cloud. Vous pouvez également accéder aux fichiers de votre compte Creative Cloud sur le web.

Migration des paramètres de synchronisation

Chaque version majeure d’Adobe Premiere Pro possède sa propre copie de fichiers de paramètres. Par exemple, Adobe Premiere Pro CC 7.x utilise un répertoire « 7.0 » pour y stocker les fichiers de paramètres, tandis que la version 2014 d’Adobe Premiere Pro CC utilise un répertoire « 8.0 ».

Lorsque vous mettez à niveau Premiere Pro CC 7.x vers la dernière version, vos paramètres de synchronisation sont migrés automatiquement vers la nouvelle version.

Sélectionnez Paramètres de synchronisation ou Utiliser les paramètres d’un autre compte dans l’écran de démarrage ou le menu Fichier > Paramètres de synchronisation. Tous les fichiers de paramètres du répertoire « 7.0 » sont automatiquement copiés dans le répertoire « 8.0 ».

Remarques importantes:

  • Le répertoire « 8.0 » est créé sur le serveur Creative Cloud uniquement après que vous avez synchronisé les paramètres pour la première fois. Lorsque vous synchronisez les paramètres pour la première fois, vous pouvez constater un délai de synchronisation, car tous les paramètres du répertoire « 7.0 » sont copiés vers le répertoire « 8.0 ».
  • Avant de personnaliser des paramètres locaux, par exemple pour ajouter de nouveaux raccourcis clavier ou espaces de travail, synchronisez vos paramètres au moins une fois sur l’un de vos ordinateurs. Ainsi, vous ne perdrez aucune modification de vos paramètres lors de la migration automatique des paramètres depuis la version précédente.

 Adobe

Recevez de l’aide plus rapidement et plus facilement

Nouvel utilisateur ?