Bijgewerkt in Lightroom Classic CC 8.1 (versie van december 2018)

Opmerking:

U bekijkt Help voor Photoshop Lightroom Classic (voorheen Lightroom CC).
Niet uw versie? Bekijk Help voor Photoshop Lightroom.

De module Ontwikkelen bestaat uit twee sets met deelvensters en een werkbalk voor het weergeven en bewerken van een foto. Links ziet u de deelvensters Navigator, Voorinstellingen, Momentopnamen, Historie en Verzamelingen voor het voorvertonen en opslaan van foto's en voor het selecteren van wijzigingen die u in een foto hebt aangebracht. Rechts ziet u de tools en deelvensters waarmee u globale en plaatselijke wijzigingen in een foto kunt aanbrengen. De werkbalk bevat besturingselementen voor taken zoals het schakelen tussen de weergaven Voor en Na, het afspelen van een vrije presentatie en voor in- en uitzoomen.

Lightroom Classic CC-module Ontwikkelen
De module Ontwikkelen

A. Deelvensters Voorinstellingen, Momentopnamen, Historie en Verzamelingen B. Werkbalk C. Histogram D. Fotogegevens E. Status Slimme voorvertoning F. Regelpaneel G. Aanpassingsvensters 

Overzicht van modulen

  • Met het deelvenster Histogram in de module Ontwikkelen kunt u kleurtonen meten en deze aanpassen in de foto.
  • Aanvullende informatie over de status slimme voorvertoning van de foto wordt weergegeven onder histogram/EXIF-informatie/RGB-waarden.
  • Met de tools in het regelpaneel kunt u rode ogen corrigeren, stof en vlekken verwijderen, foto's uitsnijden en rechttrekken en specifieke gedeelten van een foto aanpassen.

  • Het deelvenster Standaard bevat de belangrijkste tools waarmee u de witbalans, kleurverzadiging en het kleurbereik van de foto aanpast.

  • De deelvensters Kleurtintcurve en HSL / Kleur / Zwart-wit bevatten tools voor het perfectioneren van kleur- en kleurtoonaanpassingen.

  • In het deelvenster Gesplitste tinten kunt u zwart-witafbeeldingen inkleuren of speciale effecten aanbrengen in kleurenafbeeldingen.

  • In het deelvenster Details kunt u de scherpte aanpassen en ruis reduceren.

  • In het deelvenster Lenscorrecties kunt u door de cameralens veroorzaakte kleurafwijking en lensvignettering corrigeren.

  • In het deelvenster Effecten kunt u een vignet toepassen op een uitgesneden foto, een filmkorreleffect eraan toevoegen of de hoeveelheid nevel of mist in de foto aanpassen.

  • In het deelvenster Camerakalibratie kunt u de standaardkalibratie-instelllingen van uw camera aanpassen.

De volgorde van de deelvensters Ontwikkelen aanpassen

U kunt de deelvensters Ontwikkelen rechts in de werkruimte naar de volgorde slepen waarin u ze wilt zien in het aangepaste deelvenstermenu Ontwikkelen. U kunt er ook voor kiezen om de deelvensters naar behoefte te tonen of te verbergen.   

Ga als volgt te werk om het menu van het deelvenster Ontwikkelen aan te passen:

  1. Klik met de rechtermuisknop (Windows) of houd Control ingedrukt en klik (Mac) op de koptekst van een deelvenster.

  2. Selecteer Het deelvenster Ontwikkelen aanpassen in het contextmenu dat verschijnt.

  3. Sleep in het dialoogvenster Het deelvenster Ontwikkelen aanpassen de namen van de deelvensters in de gewenste orde.

  4. Klik op Opslaan.

    Als u een deelvenster wilt verbergen, schakelt u het selectievakje naast de naam van het deelvenster uit. Als u een verborgen deelvenster wilt weergeven, schakelt u het selectievakje naast de naam van het deelvenster in. Klik op Standaardvolgorde om de standaardvolgorde te herstellen. 

  5. Start Lightroom Classic opnieuw op om de deelvensters Ontwikkelen in de nieuwe volgorde te zien in het dialoogvenster Bevestigen dat verschijnt.

Weergaven in de module Ontwikkelen

Weergave Referentie

Alleen beschikbaar voor leden van Creative Cloud

De weergave Referentie in de module Ontwikkelen biedt een speciale weergave voor 2 foto's die u kunt gebruiken om een referentiefoto (statische foto) naast een actieve foto (bewerkbare foto) te plaatsen. Deze weergave is handig wanneer u een foto zo wilt bewerken dat de foto eruitziet als een andere referentiefoto. Het gebruik van een referentiefoto kan bijvoorbeeld handig zijn als u het volgende wilt doen:

  • De look van een foto afstemmen op die van een vooraf ingestelde creatie.
  • De consistentie van de witbalans in foto's bepalen.
  • De fotokenmerken van een reeks foto's die u samen wilt gebruiken in een lay-out of presentatie, in balans brengen.
  • Bijwerken van de toegepaste camera matching-profielen op de uitstraling van de door de camera gegenereerde JPG-bestanden.
  1. Start weergave Referentie

    U kunt de weergave Referentie starten vanuit de module Ontwikkelen en de module Bibliotheek.

    De weergave Referentie starten vanuit de module Bibliotheek:

    1. Selecteer de foto die u wilt bewerken in de Rasterweergave of in de Loepweergave.
    2. Voer een of meer van de volgende handelingen uit:
      • Selecteer vanuit de menubalk Foto > Openen in weergave Referentie of druk op de toetsencombinatie Shift+R.
      • Klik met de rechtermuisknop op een foto en kies Openen in weergave Referentie in het contextmenu. 

    Ga op een van de volgende manieren te werk om de weergave Referentie te starten vanuit de module Ontwikkelen:

    • Klik terwijl u een foto hebt geselecteerd op het pictogram  in de werkbalk. 

    De geselecteerde foto wordt toegevoegd aan het venster Actief in weergave Referentie waar u deze foto in kunt bewerken.

    Start de weergave Referentie vanuit de module Ontwikkelen of de module Bibliotheek
    Weergave Referentie in de module Ontwikkelen; te bewerken foto in het venster Actief.

  2. Selecteer een referentiefoto

    • Sleep in de weergave Referentie een foto van de Filmstrip naar het venster Referentie om de foto in te stellen als referentiefoto.

    U kunt ook een referentiefoto instellen vanaf het raster in de module Bibliotheek of de loepweergave in de module Ontwikkelen door met de rechtermuisknop op een foto te klikken en in het contextmenu te kiezen voor Instellen als referentiefoto.

    Selecteer een referentiefoto.
    Weergave Referentie met een referentiefoto in het venster Referentie aan de linkerkant en de te bewerken foto in het venster Actief aan de rechterkant.

    U kunt het volgende doen om de referentiefoto te wijziging in de weergave Referentie:

    • Klik met de rechtermuisknop op een foto in de filmstrip en selecteer Instellen als referentiefoto in het contextmenu.
    • Sleep een nieuwe foto naar het venster Referentie.
    • Schakel over naar de module Bibliotheek, klik met de rechtermuisknop op een foto in het raster en selecteer Instellen als referentiefoto in het contextmenu.

    Weergave Referentie toont de referentiefoto en de actieve foto standaard naast elkaar op het scherm. U kunt het volgende doen om de weergave om te wisselen naar boven/onder in de weergave Referentie:

    • Klik op het pictogram  in de werkbalk om te wisselen tussen weergave Referentie - links/rechts en weergave Referentie - boven/onder.
    • Kies de optie Weergave Referentie - boven/onder in het pop-upmenu.
  3. Bewerk de actieve foto

    Met de tools en deelvensters aan de rechterkant kunt u nu de actieve foto bewerken zodat deze er qua visuele karakteristieken en uitstraling hetzelfde uitziet als de referentiefoto.

    Om de weergave Voor van uw actieve foto te zien terwijl u uw foto in de weergave Referentie bewerkt, drukt u op de toets \. Lightroom Classic geeft de vorige versie van uw foto in het venster Actief weer. De tekst 'Actief (voor)' wordt links bovenin het venster Actief weergegeven.

    Pas de ontwikkelinstelling toe op de actieve foto in de weergave Referentie
    Pas de ontwikkelinstelling toe op de actieve foto (rechts) zodat deze visueel lijkt op de karakteristieken en uitstraling van de referentiefoto (links).

    Opmerking:

    In de weergave Referentie kunt u alle ontwikkelingstools gebruiken om uw actieve foto te bewerken, behalve de tool Uitsnijden. Pas de meeste lokale bewerkingen, waaronder uitsnijden, toe op uw foto voordat u de weergave Referentie start.

    Als u de tool Uitsnijden selecteert, wordt het dialoogvenster Het selecteren van de tool Uitsnijden sluit de weergave Referentie weergegeven. U kunt op Doorgaan klikken om af te sluiten. Klik op Annuleren om in de weergave Referentie te blijven.

    U kunt het volgende doen om de actieve foto in de weergave Referentie te wijzigen:

    • Selecteer een andere foto in de filmstrip
    • Sleep een nieuwe foto naar het venster Actief.
    • Klik op het vergrendelpictogram van de referentiefoto in de werkbalk, schakel over naar de module Bibliotheek, selecteer een nieuwe foto en kies Foto > Openen in de weergave Referentie in de menubalk.

    Opmerking:

    Lightroom Classic haalt de huidige referentiefoto automatisch weg als u van de module Ontwikkelen naar een andere module wisselt. Als u de huidige referentiefoto in het venster Referentie wilt vergrendelen, klikt u op het vergrendelpictogram van de referentiefoto  in de werkbalk voordat u naar een andere module gaat.

    Wanneer u in de weergave Referentie in de module Ontwikkelen werkt, worden in het gebied onder het Histogram de RGB/LAB-kleurwaarden weergegeven voor afzonderlijke pixels onder de tools Handje of Zoomen als u deze over de referentiefoto/actieve foto beweegt: 

    Referentie/Actief R [referentiewaarde]/[actieve waarde] G [referentiewaarde]/[actieve waarde] B [referentiewaarde]/[actieve waarde] %

    U kunt naar deze kleurwaarden verwijzen tijdens het aanpassen van de tint en de kleur van uw actieve foto. Zie voor meer informatie RGB- en LAB-kleurwaarden weergeven in de weergave Referentie.

  4. Sluit weergave Referentie

    Voer een van de volgende handelingen uit om de weergave Referentie te sluiten: 

    • Als u in de module Ontwikkelen wilt blijven, klikt u op het loeppictogram in de werkbalk of drukt u op de toets D.
    • Als u wilt terugkeren naar de module Bibliotheek, klikt u op Bibliotheek in de Modulekiezer of drukt u op de toetsen G of E.

Tijdens het werken in de weergave Referentie kunt u geselecteerde ontwikkelinstellingen van de huidige actieve foto toepassen op andere foto's. Zie Ontwikkelingswijzigingen toepassen op meerdere foto's in de weergave Referentie.

Voor- en Na-foto's weergeven

U kunt twee versies van een foto vergelijken terwijl u er ontwikkelinstellingen op toepast. In de weergave Voor wordt de oorspronkelijk geïmporteerde foto weergegeven, inclusief eventuele voorinstellingen die erop zijn toegepast. Deze foto blijft ongewijzigd, tenzij u er instellingen naartoe kopieert. In de weergave Na ziet u de wijzigingen die u op de foto toepast. Zoomen en pannen worden gesynchroniseerd uitgevoerd in beide weergaven.

  • Als u de weergaven Voor en Na één voor één wilt weergeven in de loepweergave, drukt u op de backslash (\) of kiest u Weergave > Voor/Na > Alleen Voor. Rechtsonder in de afbeelding ziet u dan 'Voor' staan.
  • Als u de foto's Voor en Na tegelijk wilt weergeven in twee weergaven, klikt u op de knop voor weergaven Voor en Na in de werkbalk om de opties te doorlopen of kiest u een optie in het pop-upmenu.

    Voor/Na - links/rechts:

    Hiermee geeft u twee volledige versies van de foto weer, opgesplitst in twee weergaven naast elkaar.

    Voor/Na - splitsing links/rechts :

    Hiermee geeft u twee helften van de foto weer, opgesplitst in twee weergaven naast elkaar.

    Voor/Na - boven/onder:

    Hiermee geeft u twee volledige versies van de foto weer, in twee weergaven boven elkaar.

    Voor/Na - splitsing boven/onder:

    Hiermee geeft u twee helften van de foto weer, in twee weergaven boven elkaar.

Instellingen kopiëren naar de versie Voor of Na van een foto

Wanneer u in een weergave Voor en Na van uw foto werkt, kunt u de instellingen van de ene versie toepassen op de andere, en andersom.

  • Klik in de werkbalk op de knop Voor-instellingen kopiëren naar Na.
  • Klik in de werkbalk op de knop Na-instellingen kopiëren naar Voor.
  • Klik op Voor- en Na-instellingen omwisselen.
  • Kies Instellingen > Na-instellingen kopiëren naar Voor.
  • Kies Instellingen > Voor-instellingen kopiëren naar Na.
  • Kies Instellingen > Voor- en Na-instellingen omwisselen.

Opmerking:

deze menuopdrachten zijn ook beschikbaar wanneer u de Voor- en Na-versies van een foto bekijkt in de loepweergave.

Alle actuele instellingen worden van de ene versie naar de andere versie gekopieerd. Als u één historische instelling wilt kopiëren, klikt u met de rechtermuisknop (Windows) of houdt u Control ingedrukt en klikt u (Mac OS) op een staat in het deelvenster Historie. Kies vervolgens Historiestapinstellingen kopiëren naar Voor.

Knoppen en tools in de module Ontwikkelen

De werkbalk Ontwikkelen tonen of verbergen

Kies Weergave > Werkbalk tonen of Werkbalk verbergen, of druk op de toets T.

De tools in het regelpaneel

De tools voor het uitvoeren van lokale bewerkingen in specifieke gedeelten van een foto bevinden zich in het regelpaneel onder het deelvenster Histogram. Selecteer een tool in de toollade om de opties ervan weer te geven. Klik nogmaals op de tool om de lade te sluiten en terug te keren naar het Handje of de tool Zoomen.

Uitsnijdbedekking

Hier vindt u de tools Uitsnijdbedekking, Uitsnijdkader, het hangslotje voor hoogte-breedteverhouding plus bijbehorende opties, de tool Rechttrekken en de schuifregelaar Rechttrekken.

Vlekken verwijderen

Hier vindt u de opties Klonen of Retoucheren en de schuifregelaar Grootte. Klik op Opnieuw instellen om de wijzigingen in de foto te wissen.

Rode-ogencorrectie

Hier vindt u de schuifregelaars voor Pupilgrootte en Donkerder. Klik op Opnieuw instellen om de wijzigingen in de foto te wissen.

Gegradueerd filter

Hier vindt u opties voor het aanpassen van de kleurtonen in een bepaald gebied van een foto.

Radiaalfilter  Hier vindt u opties voor het maken van meerdere vignetgebieden buiten het middelpunt, om bepaalde delen van een foto te benadrukken.

Aanpassingspenseel

Hier vindt u opties voor de penseelbewerkingen Belichting, Contrast en Helderheid en andere kleurtoonaanpassingen voor specifieke gebieden van een foto.

Meer knoppen en tools in de module Ontwikkelen

Handje/tool Zoomen

Wanneer u de muisaanwijzer boven de foto plaatst, worden de R-, G- en B-kleurwaarden onder het histogram weergegeven. De tool die wordt weergegeven, is afhankelijk van uw weergave. Bij de vergroting Passen wordt de tool Zoomen geselecteerd. De tool Handje wordt geselecteerd in geval van de vergrotingen Vullen, 1:1 of hoger. Klik op de foto om te schakelen tussen Passen en 1:1.

Witbalans selecteren

Klik in het deelvenster Standaard op deze tool, kies de tool in het menu Weergave of druk op W om het te selecteren. Er worden opties weergegeven in de werkbalk.

Doelaanpassing

Hiermee kunt u bepaalde kleur- en kleurtoonregelaars aanpassen door met de tool te slepen in de foto. U kunt de tool selecteren in de deelvensters Kleurtintcurve of HSL / Kleur / Zwart-wit of in het menu Weergave. Als u de tool eenmaal hebt geselecteerd, kunt u verschillende doelen kiezen in het pop-upmenu Doelgroep in de werkbalk.

Loepweergave

Deze enkele-fotoweergave is zowel beschikbaar in de module Ontwikkelen als in de module Bibliotheek, maar de sneltoets voor de Loepweergave in de module Ontwikkelen is een D, terwijl de sneltoets in de module Bibliotheek een E is. Klik op de knop Loepweergave in de werkbalk om in beide modules snel over te schakelen naar de Loepweergave.

Kopiëren en Plakken

Met deze knoppen onder aan de deelvensters links in het scherm kunt u de actuele instellingen kopiëren en in een geselecteerde foto plakken.

Vorige, Synchroniseren en Autom. synchr.

Deze knoppen onder aan de deelvensters rechts in het scherm zijn in- of uitgeschakeld, afhankelijk van het feit of er een of meerdere foto's zijn geselecteerd in de filmstrip. Als er maar één foto is geselecteerd, kunt u met de knop Vorige alle instellingen van de eerder geselecteerde foto kopiëren en in de momenteel in de filmstrip geselecteerde foto plakken. Als er meerdere bestanden zijn geselecteerd, kunt u met de knop Synchroniseren kiezen welke van de actuele instellingen van de momenteel geselecteerde foto u in de andere geselecteerde foto's wilt plakken. Met Autom. synchr. worden de andere geselecteerde foto's automatisch aangepast wanneer een schuifregelaar wordt verplaatst. Druk op Ctrl (Windows) of Command (Mac OS) om de knop Synchroniseren te veranderen in de knop Autom. synchr.

De weergaven Voor en Na

De knop voor de Voor- en Na-weergaven biedt vier opties. U kunt twee foto's naast elkaar of onder elkaar weergeven, u kunt de hele foto in beide weergaven bekijken of u kunt de foto in tweeën splitsen. Klik op de knop Loepweergave om de weergaven Voor en Na uit te schakelen.

Instellingen kopiëren

Met deze drie knoppen kunt u de actuele instellingen van de weergave Na in de weergave Voor plakken, van de weergave Voor in de weergave Na of kunt u overschakelen tussen de weergaven. De knoppen worden weergegeven in de werkbalk wanneer u de weergave Voor en Na kiest in de module Ontwikkelen.

Tools en opties selecteren

Klik op de tool of kies een tool in het menu Tools. Als u de selectie van een tool wilt opheffen, klikt u eerst op de tool en daarna op Gereed, of selecteert u een andere tool. 

Werken met ontwikkelvoorinstellingen

Bijgewerkt in Lightroom Classic CC 8.1 (versie van december 2018)

Met voorinstellingen kunt u een groep instellingen opslaan en deze toepassen op andere foto's. Een eenmaal gemaakte en aan het deelvenster Voorinstellingen in de module Ontwikkelen toegevoegde voorinstelling blijft aanwezig totdat u deze verwijdert. De voorinstellingen verschijnen ook in de lijst met Ontwikkelinstellingen die u kunt toepassen terwijl u foto's importeert.

Een ontwikkelvoorinstelling voorvertonen en toepassen

In het deelvenster Voorinstellingen van de module Ontwikkelen vindt u een aantal standaardvoorinstellingen. Klik op de map Lightroom Classic-voorinstellingen om de standaardvoorinstellingen weer te geven.

  • Als u de effecten van een voorinstelling op uw foto wilt voorvertonen, houdt u de muisaanwijzer boven de voorinstelling in het deelvenster Voorinstellingen. Het effect wordt weergegeven op uw foto in de loepweergave en in het deelvenster Navigator.
  • Als u een voorinstelling op de foto wilt toepassen, klikt u in het deelvenster Voorinstellingen op de voorinstelling.

Opmerking:

In Lightroom Classic CC 7.4 (versie van juni 2018) is een nieuwe voorkeursoptie toegevoegd waarmee u de live voorvertoning van voorinstellingen op uw foto in de loepweergave kunt uitschakelen.

  1. Kies hiervoor Bewerken > Voorkeuren (Win) of Lightroom Classic > Voorkeuren (Mac).
  2. Ga in het dialoogvenster Voorkeuren naar het tabblad Prestaties
  3. Op het tabblad Prestaties deselecteert u Voorvertoning bij aanwijzen van voorinstellingen in loepweergave inschakelen.
  4. Klik op OK.

Ontwikkelvoorinstellingen importeren

Opmerking:

Vanaf Lightroom Classic CC 7.5 (versie van augustus 2018) kunt u ook bulksgewijs XMP-voorinstellingen en -profielen, DCP-profielen en LCP-profielen als onderdeel van een zip-bestand importeren. .lrtemplate-voorinstellingen kunnen echter niet worden geïmporteerd als onderdeel van een zip-bestand.

Voer een van de volgende handelingen uit om ontwikkelvoorinstellingen te importeren in Lightroom Classic:

  • Klik in het deelvenster Voorinstellingen [module Ontwikkelen] op de plus (+) rechtsboven in het scherm en kies Voorinstellingen importeren in het vervolgkeuzemenu. Selecteer in het dialoogvenster Importeren dat verschijnt de bestanden met voorinstellingen of een .zip-bestand met voorinstellingen. Klik op OK.
    In dit geval worden alle voorinstellingen toegevoegd aan de groep Gebruikersvoorinstellingen.
  • In het deelvenster Voorinstellingen [module Ontwikkelen] klikt u met de rechtermuisknop op de gewenste groep voorinstellingen. Selecteer vervolgens de bestanden met voorinstellingen of een .zip-bestand met voorinstellingen in het dialoogvenster Importeren dat verschijnt. Klik op OK.
    In dit geval worden de voorinstellingen geïmporteerd in de geselecteerde groep met voorinstellingen.

Ontwikkelvoorinstellingen beheren

Geïntroduceerd in Lightroom Classic CC 7.4 (versie van juni 2018)

Met de optie Voorinstellingen beheren kunt u verschillende groepen Ontwikkelvoorinstellingen weergeven of verbergen die worden weergegeven in het deelvenster Voorinstellingen en andere plaatsen waar de lijst Ontwikkelvoorinstellingen wordt weergegeven.

Voer de onderstaande stappen uit om voorinstellingsgroepen te tonen/verbergen:

  1. Klik in de module Ontwikkelen op de plusknop (+) in de rechterbovenhoek van het deelvenster Voorinstellingen en kies Voorinstellingen beheren in het menu.

  2. Selecteer in het dialoogvenster Voorinstellingen beheren de groepen voorinstellingen die u wilt weergeven. Deselecteer de groepen voorinstellingen die u wilt verbergen.

    Voorinstellingen beheren
    Voorinstellingen beheren
  3. Klik op Opslaan.

    Het deelvenster Voorinstellingen geeft nu alleen die voorinstellingsgroepen weer die u hebt geselecteerd in het dialoogvenster Voorinstellingen beheren.

    Als u alle verborgen groepen voorinstellingen wilt weergeven, kunt u rechtsklikken (Win)/Control ingedrukt houden en klikken (Mac) op een groep voorinstellingen in het deelvenster Voorinstellingen en Verborgen voorinstellingen opnieuw instellen kiezen in het menu.

Ontwikkelvoorinstellingen maken

De voorinstellingen die u maakt, zijn gebaseerd op de actuele instellingen van de geselecteerde foto.

  1. Klik in de module Ontwikkelen op de knop Nieuwe voorinstelling maken (+) boven aan het deelvenster Voorinstellingen of kies Ontwikkelen > Nieuwe voorinstelling.
  2. Klik op Alles inschakelen om alles te selecteren of klik op Geen inschakelen om alle selecties op te heffen. Klik vervolgens op elke instelling die u in de voorinstelling wilt opnemen.
  3. Typ een naam in het vak Naam voorinstelling, geef de map op waarin u de voorinstelling wilt plaatsen en klik op Maken.

    De voorinstelling wordt aan de lijst in het deelvenster Voorinstellingen in de opgegeven map toegevoegd.

Ontwikkelvoorinstellingen bijwerken

  1. Selecteer een gebruikersvoorinstelling en pas de instellingen naar wens aan.
  2. Klik met de rechtermuisknop (Windows) of houd Ctrl ingedrukt en klik (Mac OS) op een voorinstelling in het deelvenster Voorinstellingen en kies Bijwerken met huidige instellingen.
  3. Geef de instellingen op die u in de voorinstelling wilt opnemen en klik op Bijwerken.

Een aangepaste voorinstelling verwijderen

Het is niet mogelijk geïntegreerde Lightroom Classic-voorinstellingen te verwijderen. U kunt alleen aangepaste voorinstellingen verwijderen.

  1. Klik in de module Ontwikkelen met de rechtermuisknop (Windows) of houd Control ingedrukt en klik (Mac OS) op een voorinstelling in het deelvenster Voorinstellingen en kies Verwijderen.

    Opmerking:

    druk niet op de toets Delete op het toetsenbord; dan verwijdert u namelijk de op dat moment geselecteerde foto.

Bepalen waar aangepaste voorinstellingen worden opgeslagen

Standaard worden aangepaste voorinstellingen in een submap van de Lightroom Classic-map opgeslagen. Zie voor de specifieke locaties in macOS en Windows Locatie van voorkeurenbestand en andere bestanden in Lightroom Classic en Lightroom 6.

  • Als u de gebruikersvoorinstellingen in een map met de catalogus wilt opslaan, selecteert u Voorinstellingen met catalogus opslaan op het tabblad Voorinstellingen van het dialoogvenster Voorkeuren.
  • Als u de locatie van een gebruikersvoorinstelling wilt zien, klikt u met de rechtermuisknop (Windows) of houdt u Control ingedrukt en klikt u (Mac OS) op de desbetreffende voorinstelling in het deelvenster Voorinstellingen van de module Ontwikkelen en kiest u Tonen in Verkenner (Windows) of Tonen in Finder (Mac OS).
  1. Klik in de module Ontwikkelen op de plusknop (+) in de rechterbovenhoek van het deelvenster Voorinstellingen en kies Voorinstellingen importeren in het menu.

  2. Navigeer in het dialoogvenster Voorinstelling importeren naar het gewenste mappad en selecteer de voorinstellingen die u wilt importeren. 

  3. Klik op Importeren.

    In het deelvenster Voorinstellingen zijn de geïmporteerde Ontwikkelvoorinstellingen beschikbaar in de groep Gebruikersvoorinstellingen.

Gedeeltelijk compatibele voorinstellingen tonen

Wanneer u een foto opent in de Loepweergave in de module Ontwikkelen, verschijnen sommige voorinstellingen niet in het deelvenster Voorinstellingen omdat ze niet compatibel zijn met de geselecteerde foto, zoals cameraprofielen die niet toepasselijk zijn voor de huidige foto of voorinstellingen die alleen geldig zijn voor RAW-bestanden. Niet-compatibele voorinstellingen worden vaag en Cursief weergegeven in het deelvenster Voorinstellingen in Ontwikkelen.

Volg de volgende stappen als u alle voorinstellingen wilt zien, ook als ze niet compatibel zijn met de huidige foto:

  1. Kies in de menubalk Bewerken > Voorkeuren (Windows) / Lightroom Classic > Voorkeuren (Mac).

  2. Selecteer in het dialoogvenster Voorkeuren het tabblad Voorinstellingen.

  3. Op het tabblad Voorinstellingen in het gedeelte Zichtbaarheid schakelt u Gedeeltelijk compatibele ontwikkelvoorinstellingen tonen in of uit om niet geheel compatibele ontwikkelvoorinstellingen te tonen of juist te verbergen.

Verwerking van dubbele voorinstellingen

Als u in deze versie van Lightroom Classic probeert een dubbele voorinstelling te maken met dezelfde naam in dezelfde groep, verschijnt er een dialoogvenster genaamd Dubbele naam voorinstelling met de opties:

  • Vervangen: Selecteer deze optie als u alleen de laatste voorinstelling met dezelfde naam in de groep wilt behouden
  • Dupliceren: Selecteer deze optie als u twee voorinstellingen met dezelfde naam in dezelfde groep wilt behouden
  • Naam wijzigen: Selecteer deze optie als u standaard een nummer wilt toevoegen aan de naam of als u zelf de naam wilt wijzigen

Aanpassingen aan afbeeldingen ongedaan maken

U kunt in Lightroom Classic op verschillende manieren aanpassingen aan foto's ongedaan maken of herstellen terwijl u in de module Ontwikkelen werkt.

Opmerking:

Sla een momentopname of een voorinstelling van uw instellingen op voordat u deze ongedaan maakt, zodat u de instellingen niet voorgoed kwijtraakt.

Ga op een van de volgende manieren te werk om aanpassingen ongedaan te maken in de module Ontwikkelen:

  • Klik op de knop Opnieuw instellen om de standaardinstellingen van Lightroom Classic te herstellen.
  • Klik op de voorinstelling Algemeen, nulwaarden in het deelvenster Voorinstellingen om alle instellingen volledig te verwijderen.
  • Selecteer in het deelvenster Historie of Momentopnamen een eerdere versie die optrad voordat u de instellingen toepaste.
  • Dubbelklik op de afzonderlijke besturingselementen om de schuifregelaars weer in te stellen op nul.
  • Kies Ongedaan maken in het menu Bewerken. Lightroom Classic onthoudt alle instellingen die u instelt. U kunt al deze instellingen ongedaan maken door meerdere malen Ongedaan maken te kiezen.

Dit werk is gelicentieerd onder de Creative Commons Naamsvermelding/Niet-commercieel/Gelijk delen 3.0 Unported-licentie  De voorwaarden van Creative Commons zijn niet van toepassing op Twitter™- en Facebook-berichten.

Juridische kennisgevingen   |   Online privacybeleid