Veelgestelde vragen over de Lightroom Classic-catalogus

  1. Handboek voor Lightroom Classic
  2. Inleiding tot Lightroom Klassiek
    1. Nieuwe functies in Lightroom Classic
    2. Systeemvereisten Lightroom Classic
    3. Lightroom Classic | Algemene vragen
    4. Belangrijke concepten in Lightroom Classic
    5. Lightroom Classic-zelfstudies
    6. Functieoverzicht | Lightroom CC 2015.x/Lightroom 6.x-versies
  3. Lightroom en Adobe-services
    1. Creative Cloud-bibliotheken
    2. Adobe Stock gebruiken in Creative Cloud apps
  4. Lightroom voor mobiele apparaten, tv en op het web
    1. Adobe Photoshop Lightroom voor mobiele apparaten en Apple TV | Veelgestelde vragen
    2. Synchroniseren van Lightroom Classic met Lightroom-ecosysteem
    3. Mobiele apps voor Photoshop
  5. Foto's importeren
    1. Foto's importeren van een camera of kaartlezer
    2. Foto's importeren van een map op een vaste schijf
    3. Foto's automatisch importeren
    4. Foto's importeren uit Photoshop Elements
    5. Foto's importeren van een aangesloten camera
    6. Importopties opgeven
    7. Voorkeuren voor importeren instellen
    8. De Bestandsnaamsjablooneditor en de Tekstsjablooneditor
  6. Workflows
    1. Uw foto's exporteren en als JPEG-bestanden opslaan
    2. Uw foto's exporteren en van een watermerk voorzien
    3. Uw foto's importeren
    4. Aanpassingspenseel: de basisprincipes
    5. Aanpassingen met de kleurtintcurve
    6. Geavanceerde videopresentaties
    7. De witbalans aanpassen
    8. Een contactblad maken
    9. Verbeter uw workflow met Lightroom Classic
  7. Werkruimte
    1. Basisbegrippen voor werkruimten
    2. Voorkeuren instellen voor werken in Lightroom Classic
    3. De bibliotheek op een tweede beeldscherm weergeven
    4. Naamplaatjes en moduleknoppen aanpassen
    5. Voeg een watermerk toe aan uw foto's in Lightroom Classic
    6. Kleurbeheer
  8. Foto's tonen
    1. Toon foto's
    2. Door foto's bladeren en ze vergelijken
    3. Weergaveopties Bibliotheek instellen
    4. Foto's delen voor opmerkingen en feedback
    5. Slimme voorvertoningen
  9. Catalogi en bestanden beheren
    1. Veelgestelde vragen over Lightroom Classic-catalogus
    2. De manier waarop een Lightroom Classic-catalogus werkt
    3. Catalogi maken en beheren
    4. Back-up van een catalogus maken
    5. Ontbrekende foto's zoeken
    6. Mappen maken en beheren
    7. Foto's in mappen beheren
  10. Kaarten
    1. Werken met de module Kaart
  11. Foto's ordenen in Lightroom Classic
    1. Gezichtsherkenning
    2. Werken met fotoverzamelingen
    3. Foto's groeperen in stapels
    4. Foto's voorzien van vlaggen, labels en classificaties
    5. Trefwoorden gebruiken
    6. Metagegevens: Basisprincipes en handelingen
    7. Foto's zoeken in de catalogus
    8. Met video's werken in Lightroom Classic
    9. Geavanceerde handelingen voor metagegevens
    10. Het deelvenster Snel ontwikkelen gebruiken
  12. Foto's verwerken en ontwikkelen
    1. Basisbeginselen van de module Ontwikkelen
    2. Panorama's en HDR-panorama's maken
    3. Flat-field-correctie
    4. Vervormd perspectief in foto's corrigeren met Upright
    5. Afbeeldingskwaliteit verbeteren met Verbeteren
    6. Werken met tinten en kleuren van foto's
    7. Lokale aanpassingen toepassen
    8. Foto's samenvoegen tot een HDR-afbeelding
    9. Opties in de module Ontwikkelen
    10. Foto's retoucheren
    11. Rode ogen en dierenogen corrigeren
    12. De tool Radiaalfilter gebruiken
    13. De verbeterde tool Vlekken verwijderen gebruiken
  13. Foto's exporteren
    1. Foto's exporteren naar vaste schijf of cd
    2. Foto's exporteren uit Lightroom Classic
    3. Foto's online publiceren
    4. Exporteren naar vaste schijf met behulp van Services voor publiceren
    5. Voorinstellingen voor exporteren en andere instellingen
  14. Werken met externe editors
    1. Voorkeuren voor extern bewerken
    2. Foto's van Lightroom Classic openen en bewerken in Photoshop of Photoshop Elements
  15. Presentaties
    1. Presentaties maken
    2. Deelvensters en tools in de module Presentatie
    3. De dialay-out instellen
    4. Bedekkingen toevoegen aan dia's
    5. Presentaties afspelen en exporteren
  16. Foto's afdrukken
    1. De module Afdrukken: Basiskennis
    2. Lay-outs en sjablonen van de module Afdrukken
    3. Werken met opties en instellingen voor afdruktaken
  17. Fotoboeken
    1. Fotoboeken maken
  18. Webgalerieën
    1. Webgalerieën maken
    2. De deelvensters en tools in de module Web gebruiken
    3. Lay-outs voor webgalerieën
    4. Werken met webgaleriesjablonen en instellingen
    5. Webfotogalerieën voorvertonen, exporteren en uploaden
  19. Sneltoetsen
    1. Sneltoetsen

Vind snel antwoorden op enkele veelgestelde vragen over catalogi in Lightroom Classic.

Wat is een catalogus?

Een catalogus is een database die de locatie van uw foto's en informatie hierover over bijhoudt. Wanneer u foto's bewerkt, beoordeelt, trefwoorden toevoegt of andere activiteiten uitvoert met foto's in Lightroom Classic worden al deze wijzigingen opgeslagen in de catalogus. De bestanden zelf worden niet aangeraakt. 

Wanneer u Lightroom Classic voor het eerst opstart, wordt er automatisch een leeg catalogusbestand (bijvoorbeeld Lightroom 5 catalogus.lrcat) voor u aangemaakt. Om met deze standaard- en lege catalogus te werken, klikt u op de knop Importeren.

Opmerking:

Waar kan ik mijn afbeeldingen en catalogus vinden?

Zie Een bestand openen in Verkenner of Finder voor meer informatie over waar uw afbeeldingen staan opgeslagen. Let op: uw afbeeldingen worden niet opgeslagen in de Lightroom Classic-app.

Uw Lightroom Classic-catalogi bevinden zich standaard in de volgende mappen:

  • Windows: \Gebruikers\[gebruikersnaam]\Afbeeldingen\Lightroom
  • macOS: /Gebruikers/[gebruikersnaam] /Afbeeldingen/Lightroom

Om uw standaardcatalogus te bekijken, kies Bewerken > Voorkeuren > Algemeen en controleer de Standaardcatalogus.

Zie voor meer informatie:

Opmerking:

Als u uw catalogus hebt verplaatst en niet terug kunt vinden, zoek dan naar "lrcat" in de Verkenner (Windows) of Finder (MacOS).

Hoe open ik mijn oude catalogus in de nieuwe versie van Lightroom Classic?

U kunt uw oude catalogus gemakkelijk upgraden in de nieuwe versie van Lightroom Classic. Zie Een catalogus upgraden van een eerdere versie van Lightroom Classic .

Opmerking:

Als u problemen hebt met het upgraden van een catalogus, opent u de oude catalogus in uw eerdere versie van Lightroom Classic en exporteert u deze als een nieuwe catalogus. Vervolgens importeert u de geëxporteerde catalogus in de nieuwe versie van Lightroom Classic. Zie voor meer informatie Een catalogus exporteren of bekijk deze zelfstudievideo.

Hoe voeg ik twee catalogi samen of importeer ik mappen uit een andere catalogus?

  1. Kies Bestand > Open catalogus en selecteer de catalogus die u als de master- of primaire catalogus wilt selecteren. Dit is de catalogus waar u foto's aan toe wilt voegen.

  2. Kies Bestand > Importeren uit een andere catalogus en navigeer naar de catalogus die de foto's bevat die u wilt toevoegen. Klik vervolgens op Openen (Windows) of Kies (Mac OS).

  3. In het dialoogvenster Importeren uit catalogus doet u het volgende:

    1. Selecteer Inhoud catalogus, selecteer de mappen met de foto's die u wilt importeren.

    2. Geef op hoe u nieuwe en bestaande foto's wilt verwerken. Zie Foto's uit een andere Lightroom Classic-catalogus importeren voor meer informatie over deze opties.

  4. Klik op Importeren.

    Herhaal stappen 1 – 4 voor meer catalogi of foto's die u aan de geopende catalogus wilt toevoegen.

Opmerking:

Op zoek naar een zelfstudievideo? We hebben er een voor u. Zie Afzonderlijke catalogi samenvoegen tot een mastercatalogus.

Hoe kan ik mijn catalogus op twee verschillende computers gebruiken?

De eenvoudigste manier om Lightroom Classic op meer dan één computer te gebruiken is om uw catalogus en foto's op een externe schijf te bewaren. Vervolgens kunt u die catalogus instellen als standaardcatalogus in de voorkeuren van Lightroom Classic.

Opmerking:

We raden het niet aan om meerdere catalogi te gebruiken. Zie Voordelen van het gebruik van één catalogus voor meer informatie.

Het verplaats ik een catalogus naar een andere schijf of computer?

U kunt uw catalogus naar een andere locatie op de vaste schijf van uw computer, naar een externe schijf of naar een andere computer verplaatsen. Bekijk voor meer informatie het artikel Een catalogus verplaatsen.

Als u een catalogus tussen een Windows-computer en een Mac wilt verplaatsen, moet u de catalogus, de voorvertoning en afbeeldingsbestanden eerst van de oorspronkelijke computer naar een externe schijf kopiëren. Vervolgens sluit u die schijf aan op de tweede computer en kopieert u de bestanden naar de gewenste locatie op de tweede computer.
Opmerking:

Hoe open of schakel ik tussen verschillende catalogi?

Om een andere catalogus te openen: kies Bestand > Open catalogus, navigeer naar de locatie van de catalogus die u wilt openen, en klik op Openen.

Als u meerdere catalogi hebt, kunt u Lightroom Classic vertellen welke u wilt openen wanneer u het programma start.Zie voor meer informatie De standaardcatalogus wijzigen.

Opmerking:

Het wordt echter niet aanbevolen om meerdere catalogi te gebruiken. Zie Voordelen van het gebruik van één catalogus voor meer informatie.

Zijn catalogi in Lightroom Classic achterwaarts compatibel?

Nee, de catalogi in Lightroom Classic zijn niet achterwaarts compatibel. Catalogi van een nieuwe Lightroom Classic-versie kunnen niet worden geopend in oudere versies.

Wanneer u een catalogus van een nieuwe versie in een oudere Lightroom Classic-versie probeert te openen, wordt een dialoogvenster weergegeven met de melding: De Lightroom-catalogus met de naam [uw catalogusnaam] kan niet worden geopend omdat deze te nieuw is om door deze versie van Lightroom te worden gebruikt.

Importeer de gewenste foto's in Lightroom Classic en maak een andere catalogus van die versie zodat die werkt in oudere versies.

Raadpleeg de onderstaande tabel om uw cataloguscompatibiliteit te achterhalen:

Versie

Compatibiliteit van catalogus

Lightroom Classic 10.x

  • Niet compatibel met Lightroom Classic 9.x, Lightroom Classic 8.x, Lightroom Classic CC 7.x, Lightroom CC 2015.x, Lightroom 6.x, Lightroom 5.x en eerdere versies

Lightroom Classic 9.x

  • Niet compatibel met Lightroom Classic 8.x, Lightroom Classic CC 7.x, Lightroom CC 2015.x, Lightroom 6.x, Lightroom 5.x en eerdere versies

Lightroom Classic 8.x

  • Compatibel met Lightroom Classic CC 7.x
  • Niet compatibel met Lightroom CC 2015.x, Lightroom 6.x, Lightroom 5.x en eerdere versies

Lightroom Classic CC 7.x

  • Niet compatibel met Lightroom CC 2015.x, Lightroom 6.x, Lightroom 5.x en eerdere versies

Lightroom CC 2015.x

  • Compatibel met Lightroom 6.x
  • Niet compatibel met Lightroom 5.x, Lightroom 4.x en eerdere versies

Lightroom 6.x

  • Compatibel met Lightroom CC 2015.x
  • Niet compatibel met Lightroom 5.x, Lightroom 4.x en eerdere versies

Lightroom 5.x

  • Niet compatibel met Lightroom 4.x en eerdere versies

Een catalogus hernoemen

U kunt een catalogus hernoemen in de Verkenner (Windows) of Finder (macOS). Als u een catalogus hernoemt, moet u de overeenkomstige voorvertonings- en slimme voorvertoningsbestanden ook hernoemen.

  1. Sluit Lightroom Classic af.

  2. Navigeer naar uw catalogus en de voorvertoningsbestanden in de Verkenner (Windows) of Finder (macOS). Ze moeten in dezelfde map staan.

  3. Wijzig de naam van alle <oldCatalogName> xxx.lrdata bestanden. Zorg dat het woord Previews (voorvertoningen) in de preview- of voorvertoningsbestanden blijft staan. Bijvoorbeeld, het bestand 'Lightroom 5 Catalog Previews.lrdata' wordt gewijzigd in 'Mijn reiscatalogus Previews.lrdata'.

Opmerking:

Nadat u de naam van uw catalogus hebt gewijzigd, moet u Lightroom Classic mogelijk helpen om hem te vinden. Zie Lightroom Classic kan mijn catalogus niet vinden. Hoe zoek ik naar mijn catalogus?

Een map als een catalogus exporteren

Als u een map als catalogus wilt exporteren, klikt u in het deelvenster Mappen in de module Bibliotheek met de rechtermuisknop (Windows) / houdt u Control ingedrukt en klikt u (macOS) op de map die u wilt exporteren. Selecteer Exporteer deze map als een catalogus in het snelmenu.

Een back-up maken van een catalogus en opslag van back-ups beheren

U kunt automatisch een back-up van uw catalogus maken wanneer u Lightroom Classic afsluit of dit handmatig doen.Zie Een back-upstrategie opstellen om een back-upstrategie op te stellen, uw opslag te beheren en een back-up van uw catalogus te maken .

Opmerking:

Wanneer u een back-up van uw catalogus maakt, wordt er geen back-up van de foto's gemaakt waarnaar de catalogus verwijst. Zie Wat is een catalogus? voor meer informatie over catalogi.

Worden er back-ups van mijn afbeeldingen gemaakt in de cloud?

Nee, maar u kunt slimme voorvertoningen van uw foto's in Lightroom Classic synchroniseren met het Lightroom-ecosysteem. Zie voor meer informatie Lightroom Classic synchroniseren met Lightroom-ecosysteem.

Een catalogus verwijderen

Zie Een catalogus verwijderen voor meer informatie over het verwijderen van een catalogus.

Opmerking:

Als u een catalogus verwijdert, verwijdert u daarmee niet de foto's of de Lightroom Classic-toepassing zelf. Zie voor meer informatie Creative Cloud-apps verwijderen of Lightroom handmatig verwijderen en Foto's verwijderen uit catalogi.

Kan ik een catalogus op een netwerk opslaan of delen?

Nee, u kunt geen catalogi op een netwerk opslaan, maar u kunt wel foto's op een netwerk opslaan en delen. Met slimme voorvertoningen kunt u uw foto's in Lightroom Classic bewerken, zelfs wanneer u niet met het netwerk verbonden bent of wanneer uw computer niet verbonden is met de schijf waarop uw foto's staan.

Lightroom Classic kan mijn catalogus niet vinden. Hoe zoek ik naar mijn catalogus?

Als u uw catalogus verplaatst of hernoemt en Lightroom Classic daarna opnieuw opent, kunt u een foutmelding te zien krijgen zoals Lightroom-catalogus niet gevonden.

  1. Klik in het foutvenster Lightroom-catalogus niet gevonden op Een andere catalogus kiezen.

    Kies een andere catalogus om te openen.

  2. Als de catalogus die u wilt openen niet wordt weergegeven, klik dan opnieuw op Een andere catalogus kiezen en open de map \Pictures\Lightroom (Windows) of /Pictures/Lightroom (macOS).

  3. Navigeer naar de locatie van uw hernoemde of verplaatste catalogus, selecteer deze en klik op Kiezen.

  4. In het dialoogvenster Catalogus selecteren is uw hernoemde catalogus waarschijnlijk de eerste catalogus in de lijst. Selecteer deze en klik op Openen.

Mijn foto's staan niet in de catalogus. Hoe vind ik mijn foto's?

Als u afbeeldingen in de Finder (Mac OS) of Verkenner (Windows) verplaatst, kan uw catalogus ze mogelijk niet meer vinden.Om het kwijtraken van afbeeldingen te voorkomen, moet u foto's altijd vanuit Lightroom Classic verplaatsen en niet in het besturingssysteem. Zie Foto's naar een andere map verplaatsen en Ontbrekende foto's zoeken voor meer informatie.

Adobe-logo

Aanmelden bij je account