Tenere traccia delle revisioni per file PDF condivisi con Adobe Document Cloud

Disponibile in: Acrobat DC

È possibile tenere traccia delle revisioni e gestirle utilizzando i seguenti metodi:

Per visualizzare i commenti di revisione, effettuare le seguenti operazioni:

  1. Fare clic sul link della revisione nel messaggio e-mail.

  2. Il PDF della revisione si apre nel browser. Accedere con il proprio Adobe ID per partecipare alla revisione e visualizzare i commenti.

Promotore

Quando un revisore aggiunge un commento al PDF, chi ha avviato la revisione (il promotore) riceve una notifica in Acrobat. Fare clic sull’icona di notifica (), quindi sul messaggio di notifica. In Acrobat viene aperto il PDF della revisione.

Revisore

Il revisore riceve una notifica in Acrobat. Fare clic su Rivedi nel messaggio della notifica per aprire il PDF della revisione in Acrobat. I PDF condivisi per la revisione sono anche elencati come schede nella sezione Da fare in Acrobat > Home > Recenti. Fare clic su Rivedi per aprire il PDF in Acrobat.

Per visualizzare e tenere traccia di tutti i PDF condivisi per revisione, effettuare le seguenti operazioni:

  1. Fare clic su Home.

  2. Nella sezione Condivisi, fare clic su Per Revisione.

    File di revisione in Acrobat

    Vengono elencati tutti i PDF condivisi per la revisione, con le seguenti informazioni:

    • Nome: nome del PDF condiviso per la revisione.
    • Ultima attività: data e ora dell’ultima attività eseguita sul PDF.
    • Mittente: nome di chi ha inviato la revisione.
    • Stato: numero di persone che hanno aggiunto commenti al file.
  3. Per visualizzare i dettagli di un PDF, selezionare il PDF. Una miniatura del PDF viene visualizzata nel riquadro a destra. Per visualizzare lo stato di revisione e l’elenco dei revisori, espandere l’elenco facendo clic sulla freccia ().

    A seconda del proprio ruolo (promotore o revisore), è possibile eseguire le seguenti azioni:

    Promotore

    • Visualizzare i dettagli delle Attività sul file di revisione.
    • Aggiungere altri revisori al PDF. 
      • Se è stato creato un invito personalizzato, fare clic su Aggiungi revisore e immettere i nomi dei revisori da aggiungere. 
      • Se è stato creato un link pubblico, fare clic su Copia link revisione e inviare il link ai destinatari tramite e-mail.
    • Per interrompere la condivisione della revisione con altri utenti, fare clic su Annulla condivisione revisione.
    • Per terminare la revisione, fare clic su Elimina revisione. Con questa azione il file di revisione viene rimosso da Document Cloud. Questa azione non può essere annullata.
    Dettagli del PDF di revisione
    Opzioni per il promotore

    Revisore

    • Aggiungere altri revisori al PDF. Fare clic su Copia link revisione e inviare il link ai destinatari tramite e-mail.
    • Se si desidera rimuovere sé stessi dalla revisione PDF, fare clic su Rimuovimi.
    • Utilizzare l’opzione Segnala abuso se si ritiene che il contenuto del PDF sia inappropriato o se comporta una violazione di un marchio.
    Opzioni per il revisore
    Opzioni per il revisore

  4. Per visualizzare i commenti, fare doppio clic sul file. Viene aperto il PDF di revisione. L’elenco dei commenti è visualizzato nel riquadro a destra.
    Nell’angolo in alto a sinistra,fare clic sull’icona  per passare alla visualizzazione dei commenti alla gestione della revisione e viceversa.

    A seconda del proprio ruolo (promotore o revisore), è possibile eseguire le seguenti azioni: opzione Condividi:

    Promotore

    • Aggiungere altri revisori al PDF. 
      • Fare clic su Aggiungi revisore e immettere i nomi dei revisori da aggiungere. 
      • È possibile fare clic su Copia link revisione e inviare il link ai destinatari tramite e-mail.
    • Per interrompere la condivisione della revisione con altri utenti, fare clic su Annulla condivisione revisione.
    • Per terminare la revisione, fare clic su Elimina revisione. Con questa azione il file di revisione viene rimosso da Document Cloud. Questa azione non può essere annullata.
    Opzioni per i promotori
    Opzioni per il promotore

    Revisore

    • Aggiungere altri revisori al PDF. Fare clic su Copia link revisione e inviare il link ai destinatari tramite e-mail.
    • Se si desidera rimuovere sé stessi dalla revisione PDF, fare clic su Rimuovimi.
    • Utilizzare l’opzione Segnala abuso se si ritiene che il contenuto del PDF sia inappropriato o se comporta una violazione di un marchio.
    Opzioni per il revisore
    Opzioni per il revisore

Tenere traccia delle revisioni per file PDF condivisi tramite una cartella di rete

Disponibile in: Acrobat DC, Acrobat 2017 e Acrobat DC 2015 (Classic)

Nota:

(Solo Acrobat DC Classic)

Per tenere traccia dei PDF e gestirli tramite una cartella di rete, accertarsi di disattivare la seguente preferenza in Acrobat DC:

  1. Scegliere Modifica > Preferenze. Viene visualizzata la finestra di dialogo Preferenze.
  2. Nel riquadro a sinistra, selezionare Revisione. Nella sezione Opzioni revisione condivisa, deselezionare Condividi per revisione con Adobe Document Cloud, quindi fare clic su OK.

Il Tracker consente di gestire le revisioni dei documenti e i moduli distribuiti, visualizzare lo stato della revisione e i server dei moduli e gestire le sottoscrizioni di trasmissione Web (denominate anche feed RSS). Per aprire il Tracker, selezionare Vista > Tracker.

Panoramica su Tracker
Utilizzare il Tracker per gestire le revisioni, i moduli e le sottoscrizioni di trasmissione Web (feed RSS). Nel riquadro sinistro sono disponibili link per la revisione di file, moduli, messaggi di stato del server e feed RSS. Nel riquadro destro sono visualizzati dettagli relativi all’elemento selezionato nel riquadro sinistro.

Nota:

Se il pulsante RSS non viene visualizzato nel Tracker, aprire la finestra di dialogo Preferenze di Acrobat e selezionare Tracker. Selezionare Abilita feed RSS in Tracker, quindi fare clic su OK. Chiudere e riaprire il Tracker.

È possibile utilizzare il Tracker per eseguire la sottoscrizione al contenuto Web in formato RSS (Really Simple Syndication), ad esempio feed di notizie e canali musicali. Il formato RSS è compatibile con i formati XML e RDF.

L’opzione Stato del server consente di visualizzare lo stato di tutti i server utilizzati per le revisioni e i moduli distribuiti. L’icona con il segno di spunta  accanto al nome del server indica che l’ultimo tentativo di sincronizzazione è riuscito. L’icona di avviso  indica che l’ultimo tentativo di sincronizzazione non è riuscito. L’icona di avviso indica che il server è disconnesso dalla rete, ha problemi nella scrittura dei dati sul disco o presenta qualche altro problema. Contattare l’amministratore di rete per ottenere assistenza.

RSS

Stato del server

Il Tracker consente di gestire i moduli distribuiti o ricevuti. Consente inoltre di visualizzare e modificare la posizione del file risposte e di tenere traccia dei destinatari che hanno risposto. È anche possibile aggiungere altri destinatari, inviare un’e-mail a tutti i destinatari, nonché visualizzare le risposte per un modulo. Per ulteriori informazioni, consultare Informazioni su Tracker moduli.

Moduli

Il Tracker visualizza i partecipanti a una revisione condivisa e quanti commenti sono stati pubblicati. Il Tracker consente di partecipare nuovamente a una revisione e inviare e-mail ai partecipanti. Se sono state avviate delle revisioni, è possibile aggiungere o modificare le scadenze, aggiungere revisori, terminare una revisione e avviare una nuova revisione con i revisori esistenti.

Nella parte sinistra del Tracker sono visualizzati tutti i documenti PDF nelle revisioni gestite. Nel riquadro destro sono elencate la data e l’ora in cui il PDF è stato inviato e l’elenco dei revisori invitati. I link a PDF condivisi forniscono informazioni aggiuntive, inclusi scadenza (se impostata) e numero di commenti inviati da ogni revisore. Se si elimina un link nel Tracker, verranno eliminati anche il PDF e tutti i commenti acquisiti dal server e la revisione verrà terminata in modo definitivo.

Revisioni

Nel riquadro Ultimi aggiornamenti viene visualizzato un riepilogo delle ultime modifiche apportate alle revisioni condivise, ai file di moduli e ai server. In assenza di moduli o revisioni attive, nel riquadro sono disponibili istruzioni e link per la creazione di revisioni gestite e la creazione e la distribuzione di moduli. Nel riquadro Ultimi aggiornamenti è inoltre possibile attivare o disattivare le notifiche del Tracker all’interno di Acrobat e, solo per Windows, sulla barra delle applicazioni.

Ultimi aggiornamenti

  1. Nel Tracker, espandere la cartella adatta:

    Inviate

    Elenca i PDF inclusi nelle revisioni avviate dall’utente. Non disponibile in Reader.

    Eseguite

    Contiene i PDF inclusi nelle revisioni ricevute dall’utente. I PDF vengono visualizzati in questo elenco solo dopo essere stati aperti. Se si apre un PDF allegato a un’e-mail e non lo si salva, quando si chiude il file la voce viene rimossa dal Tracker.

    Nota:

    I PDF in grassetto contengono uno o più dei seguenti aggiornamenti: commenti che non sono ancora stati letti, l’aggiornamento di una scadenza da parte del promotore della revisione e l’elenco dei revisori che hanno partecipato alla revisione.

  2. Selezionare un PDF.

    Sul lato destro vengono visualizzate informazioni specifiche per la revisione del PDF selezionato. Le revisioni condivise elencano informazioni sulla scadenza, i revisori che vi hanno partecipato e il numero di commenti.

Si può salvare una copia del PDF di revisione contenente tutti i commenti pubblicati dai revisori o importati (uniti) dall’utente.

Se il PDF si trova in una revisione condivisa, è possibile salvare una copia di archivio. La copia non è più collegata alla revisione condivisa ed è possibile modificarne il contenuto e i commenti.

Nota:

Per creare una copia di un PDF condiviso da distribuire ad altri, utilizzare il comando Salva con nome. Il file risultante include tutti i commenti pubblicati fino a quel momento. Esso può essere spostato, copiato o rinominato senza influire sulla relativa connessione al server delle revisioni o dei commenti.

  1. Per salvare una copia di un PDF di revisione con tutti i commenti, aprire il file ed effettuare una delle operazioni seguenti:
    • Per una revisione condivisa, scegliere File > Salva come copia di archivio. In alternativa, fare clic sul pulsante Stato sulla barra dei messaggi del documento e scegliere Salva come copia di archivio.

    • Per una revisione tramite e-mail, selezionare File > Salva con nome per salvare una nuova copia del PDF. La versione salvata più di recente diventa il PDF in corso di revisione. La versione precedente è la copia di archivio.

Il promotore della revisione ha la possibilità di invitare altri utenti a partecipare alla revisione. Il revisore che desidera invitare altri revisori deve invece richiedere al promotore di effettuare gli inviti. In quel modo, il promotore può tenere automaticamente traccia di tutti i partecipanti e ottenere una notifica alla ricezione dei commenti.

  1. Nel Tracker, selezionare il PDF nella sezione Inviate, quindi fare clic a destra su Aggiungi revisori.

  2. Specificare gli indirizzi e-mail dei revisori da aggiungere. Cambiare il messaggio in base alle esigenze e inviarlo.

    Gli altri revisori vengono visualizzati insieme agli altri partecipanti nel riquadro destro del Tracker.

Il promotore di una revisione può aggiungere o modificare una scadenza in una revisione esistente.

  1. Nel Tracker, selezionare il PDF ed eseguire una delle operazioni seguenti:
    • Se la revisione non ha scadenza, fare clic su Aggiungi scadenza.

    • Se la revisione ha una scadenza, fare clic su Modifica scadenza.

  2. Fare clic su Rivedi scadenza, modificare la scadenza come necessario e quindi scegliere OK.

  3. Modificare i destinatari, l’oggetto e il testo del messaggio e-mail in base alle esigenze, quindi fare clic su Invia.

Il promotore di una revisione può terminare una revisione esistente. Al termine della revisione, i partecipanti non possono pubblicare commenti sul server. Per riprendere la revisione, è possibile modificarne la scadenza.

  1. Nel Tracker, selezionare il PDF e fare clic su Termina revisione.

  1. Nel Tracker, selezionare un PDF e fare clic su Avvia nuova revisione con gli stessi revisori.

  2. Attenersi alla procedura illustrata per avviare una revisione condivisa.

In alcuni casi, durante una revisione, risulta necessario contattare altri revisori o inviare loro un promemoria della scadenza che si sta avvicinando.

  1. Nel Tracker, selezionare il PDF e fare clic su Invia a tutti i revisori per e-mail.

  2. Nel messaggio e-mail, cambiare i campi A e Oggetto oppure il corpo del messaggio e-mail in base alle esigenze, quindi fare clic su Invia.

I commenti identificano l’utente come autore visualizzandone il nome, cioè il nome fornito al momento della partecipazione a una revisione o al suo avvio oppure il login di sistema. È possibile modificare il nome dell’autore e altre informazioni relative al profilo in qualsiasi momento. Se si eseguono queste modifiche, il profilo aggiornato viene visualizzato solo nei nuovi commenti, non in quelli esistenti.

Aggiornare il profilo della revisione

  1. Nella sezione Categorie della finestra di dialogo Preferenze (Modifica > Preferenze), selezionare Creazione commenti.

  2. Deselezionare Usa sempre nome di login per nome autore.

  3. Selezionare Identità dall’elenco sulla sinistra.

  4. Modificare il proprio profilo, assicurandosi di includere l’indirizzo e-mail che verrà utilizzato per le revisioni. Fare clic su OK.

Aggiornare il profilo per una revisione condivisa

  1. Nella sezione Categorie della finestra di dialogo Preferenze, selezionare Identità.

  2. Modificare il profilo, accertandosi di includere un indirizzo e-mail valido, quindi fare clic su OK.

  1. Fare clic sul pulsante RSS sul lato sinistro del Tracker.

    Nota:

    Se il pulsante RSS non viene visualizzato nel Tracker, aprire la finestra di dialogo Preferenze di Acrobat e selezionare Tracker. Selezionare Abilita feed RSS in Tracker, quindi fare clic su OK. Chiudere e riaprire il Tracker.

  2. Fare clic su Abbonamento a feed RSS, quindi immettere un indirizzo Web nella casella dell’URL.

Per specificare le impostazioni per il Tracker, nella finestra di dialogo Preferenze, selezionare Tracker nella sezione Categorie.

Controlla automaticamente nuovi commenti e dati modulo

Specifica la frequenza in base alla quale vengono sincronizzati i commenti. Per disabilitare la sincronizzazione automatica, spostare il cursore all’estremità destra finché non viene visualizzato il valore Mai.

Sospendi controllo di nuovi commenti e dati modulo

Specifica quanto tempo dopo la revisione o l’inattività del modulo viene sospeso il controllo di nuovi commenti o dati modulo.

Rimuovi posizioni server personalizzato

Per rimuovere il profilo di un server, selezionarlo dall’elenco e fare clic su Rimuovi profilo server.

Notifiche

Specifica dove vengono visualizzate le notifiche del Tracker.

Abilita feed RSS in Tracker

Quando questa opzione è selezionata, a sinistra del Tracker viene visualizzata una categoria RSS. È possibile eseguire la sottoscrizione ai feed RSS dal Tracker.

Cancella tutte le credenziali memorizzate

Fare clic per rimuovere tutte le credenziali memorizzate utilizzate per le revisioni condivise.

Questo prodotto è concesso in licenza in base alla licenza di Attribuzione-Non commerciale-Condividi allo stesso modo 3.0 Unported di Creative Commons.  I post su Twitter™ e Facebook non sono coperti dai termini di Creative Commons.

Note legali   |   Informativa sulla privacy online