问题

在打开 PDF 文件时,您的计算机重新启动,或显示器显示蓝屏。您可能会看到以下错误消息:

  • “处理页面时出错。系统资源不足,无法完成请求的服务”。
  • “处理批注或链接时出错。出现文件 I/O 错误”。
  • “出现文件 I/O 错误”。

原因

  • 您使用的桌面 ATI 显卡的驱动程序版本为 8.291 或 8.301,并且启用了 Acrobat 页面显示首选项“使用 2D GPU 加速”。
  • 您使用的 Lenovo T60P 便携式计算机的驱动程序版本为 8.293,并且启用了 Acrobat 页面显示首选项“使用 2D GPU 加速”。

解决方案

执行以下解决方案之一:

解决方案 1:关闭 Acrobat 2D GPU 加速。

  1. 在 Acrobat 或 Adobe Reader 中,选择“编辑”>“首选项”。
  2. 转到“页面显示”面板。
  3. 取消选中“使用 2D GPU 加速”。
  4. 单击“确定”。

解决方案 2:为 Lenovo T60P 便携式计算机安装更新的显卡驱动程序。

查看 Lenovo 网站,以获取显卡的更新驱动程序。

背景信息

受影响的桌面显卡为:ATI Radeon X1300、ATI Radeon X1600 和 ATI Radeon X1800。ATI 已获悉此问题,并正着手提供更新的驱动程序。此外,装有 ATI Mobility FireGL V5200 的 Lenovo T60P 便携式计算机也存在此类行为。请查看 Lenovo 网站,以获取更新的驱动程序。

本产品经 Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License 许可  Twitter™ 与 Facebook 中的内容不在 Creative Commons 的条款约束之下。

法律声明   |   在线隐私策略