用户指南 取消(C)

查看直方图和像素值

  1. Photoshop 用户指南
  2. Photoshop 简介
    1. 有梦想,去实现
    2. Photoshop 的新增功能
    3. 编辑第一张照片
    4. 创建文档
    5. Photoshop | 常见问题
    6. Photoshop 系统要求
    7. 迁移预设、动作和设置
    8. 了解 Photoshop
  3. Photoshop 和 Adobe 服务
    1. Photoshop 和 Adobe Stock
    2. Creative Cloud Libraries
    3. Photoshop 中的 Creative Cloud Libraries
    4. 将 Touch Bar 与 Photoshop 结合使用
    5. 在 Photoshop 中使用 Illustrator 图稿
    6. 在 Photoshop 中使用 Capture 应用程序内扩展
    7. 网格和参考线
    8. 创建动作
    9. 还原和历史记录
    10. 默认键盘快捷键
    11. 触摸功能和可自定义的工作区
  4. Photoshop iPad 版
    1. Photoshop iPad 版 | 常见问题
    2. 了解工作区
    3. 系统要求 | Photoshop iPad 版
    4. 创建、打开和导出文档
    5. 添加照片
    6. 处理图层
    7. 使用画笔进行绘图和绘画
    8. 建立选区并添加蒙版
    9. 修饰复合
    10. 使用调整图层
    11. 使用曲线调整复合图像的色调
    12. 应用变换操作
    13. 裁剪和旋转复合图像
    14. 旋转、平移、缩放和重置画布
    15. 使用文字图层
    16. 使用 Photoshop 和 Lightroom
    17. 在 Photoshop iPad 版中获取缺失字体
    18. Photoshop iPad 版中的日文文本
    19. 管理应用程序设置
    20. 触控快捷键和手势
    21. 键盘快捷键
    22. 编辑图像大小
    23. 在 Photoshop iPad 版上创作直播
    24. 使用修复画笔校正瑕疵
    25. 在 Capture 中创建画笔并将其用在 Photoshop 中
    26. 使用 Camera Raw 文件
    27. 创建和使用智能对象
    28. 使用减淡和加深调整图像中的曝光度
  5. Photoshop Web 测试版
    1. 常见问题 | Photoshop Web 测试版 
    2. 工作区简介
    3. 系统要求 | Photoshop Web 版Beta 版
    4. 键盘快捷键 | Photoshop Web 测试版
    5. 支持的文件类型 | Photoshop Web 测试版
    6. 打开并处理云文档
    7. 与利益干系人协作
    8. 对云文档应用有限编辑
  6. 云文档
    1. Photoshop 云文档 |常见问题
    2. Photoshop 云文档 | 工作流程问题
    3. 在 Photoshop 中管理和使用云文档
    4. 升级 Photoshop 的云存储空间
    5. 无法创建或保存云文档
    6. 解决 Photoshop 云文档错误
    7. 收集云文档同步日志
    8. 共享访问权限并编辑您的云文档
    9. 完成文件和应用程序内注释的共享
  7. 工作区
    1. 工作区基础知识
    2. 创建文档
    3. 将 Touch Bar 与 Photoshop 结合使用
    4. Photoshop 中的 Microsoft Dial 支持
    5. 工具库
    6. 性能首选项
    7. 使用工具
    8. 触控手势
    9. 触摸功能和可自定义的工作区
    10. 技术预览
    11. 元数据和注释
    12. 快速共享您的创作
    13. 将 Photoshop 图像置入其他应用程序
    14. 首选项
    15. 默认键盘快捷键
    16. 标尺
    17. 显示或隐藏不打印的额外内容
    18. 指定图像的列
    19. 还原和历史记录
    20. 面板和菜单
    21. 置入文件
    22. 使用对齐功能定位元素
    23. 用标尺工具定位
    24. 预设
    25. 自定义键盘快捷键
    26. 网格和参考线
  8. Web、屏幕和应用程序设计
    1. Photoshop 设计功能
    2. 画板
    3. 设备预览
    4. 从图层拷贝 CSS
    5. 将 Web 页切片
    6. 切片的 HTML 选项
    7. 修改切片版面
    8. 使用 Web 图形
    9. 创建 Web 照片画廊
  9. 图像和颜色基础知识
    1. 如何调整图像大小
    2. 处理栅格图像和矢量图像
    3. 图像大小和分辨率
    4. 从相机和扫描仪获取图像
    5. 创建、打开和导入图像
    6. 查看图像
    7. 无效的 JPEG 标记错误 | 打开图像
    8. 查看多个图像
    9. 自定拾色器和色板
    10. 高动态范围图像
    11. 匹配图像中的颜色
    12. 在颜色模式之间转换
    13. 颜色模式
    14. 抹除图像的部分内容
    15. 混合模式
    16. 选择颜色
    17. 自定索引颜色表
    18. 图像信息
    19. 扭曲滤镜不可用
    20. 关于颜色
    21. 使用通道进行颜色和单色调整
    22. 在“颜色”和“色板”面板中选择颜色
    23. 取样
    24. 颜色模式或图像模式
    25. 色调
    26. 向动作添加条件模式更改
    27. 从 HTML、CSS 和 SVG 添加色板
    28. 位深度和首选项
  10. 图层
    1. 图层基础知识
    2. 非破坏性编辑
    3. 创建和管理图层和组
    4. 选择、编组和链接图层
    5. 将图像置入图框中
    6. 图层不透明度和混合
    7. 蒙版图层
    8. 应用智能滤镜
    9. 图层复合
    10. 移动、堆叠和锁定图层
    11. 使用矢量蒙版遮盖图层
    12. 管理图层和组
    13. 图层效果和样式
    14. 编辑图层蒙版
    15. 抽出资源
    16. 显示带有剪贴蒙版的图层
    17. 从图层生成图像资源
    18. 使用智能对象
    19. 混合模式
    20. 将多个图像组合到人像组中
    21. 使用自动混合图层组合图像
    22. 对齐和分布图层
    23. 从图层拷贝 CSS
    24. 载入图层或图层蒙版边界上的选区
    25. 显示其他图层中内容的挖空效果
    26. 图层
    27. 拼合
    28. 复合
    29. 背景
  11. 选择
    1. “选择并遮住”工作区
    2. 快速建立选区
    3. 选区快速入门
    4. 使用选框工具进行选择
    5. 使用套索工具进行选择
    6. 选择图像中的颜色范围
    7. 调整像素选区
    8. 在路径和选区边界之间转换
    9. 通道基础知识
    10. 移动、拷贝和删除选定的像素
    11. 创建临时快速蒙版
    12. 存储选区和 Alpha 通道蒙版
    13. 选择位于焦点中的图像区域
    14. 复制,拆分,和合并通道
    15. 通道计算
    16. 选区
    17. 定界框
  12. 图像调整
    1. 透视变形
    2. 减少相机抖动模糊
    3. 修复画笔示例
    4. 导出颜色查找表
    5. 调整图像锐化程度和模糊程度
    6. 了解颜色调整
    7. 应用亮度/对比度调整
    8. 调整阴影和高光细节
    9. 色阶调整
    10. 调整色相和饱和度
    11. 调整自然饱和度
    12. 调整图像区域中的颜色饱和度
    13. 快速调整色调
    14. 对图像应用特殊颜色效果
    15. 通过色彩平衡调整增强图像
    16. 高动态范围图像
    17. 查看直方图和像素值
    18. 匹配图像中的颜色
    19. 如何裁剪并拉直照片
    20. 将彩色图像转换为黑白图像
    21. 调整图层和填充图层
    22. 曲线调整
    23. 混合模式
    24. 设置用于印刷的图像目标值
    25. 使用色阶和曲线吸管工具调整颜色和色调
    26. 调整 HDR 曝光度和色调
    27. 滤镜
    28. 模糊
    29. 减淡或加深图像区域
    30. 调整可选颜色
    31. 替换对象颜色
  13. Adobe Camera Raw
    1. Camera Raw 的系统要求
    2. Camera Raw 新增功能
    3. Camera Raw 简介
    4. 创建全景图
    5. 支持的镜头
    6. Camera Raw 中的晕影、颗粒和去除薄雾效果
    7. 默认键盘快捷键
    8. Camera Raw 中的自动透视校正功能
    9. 如何在 Camera Raw 中进行非破坏性编辑
    10. Camera Raw 中的径向滤镜
    11. 管理 Camera Raw 设置
    12. 在 Camera Raw 中打开、处理和保存图像
    13. 在 Camera Raw 中使用增强型污点去除工具修复图像
    14. 旋转、裁切和调整图像
    15. 在 Camera Raw 中调整颜色显示
    16. 功能摘要 | Adobe Camera Raw | 2018 版
    17. 新增功能摘要
    18. Camera Raw 中的处理版本
    19. 在 Camera Raw 中进行局部调整
  14. 图像修复和图像恢复
    1. 通过“内容识别填充”从照片中移去对象
    2. 内容识别修补和移动
    3. 修饰和修复照片
    4. 校正图像扭曲和杂色
    5. 用于修复大多数问题的基本故障排除步骤
  15. 图像变换
    1. 变换对象
    2. 调整裁剪、旋转和画布大小
    3. 如何裁剪并拉直照片
    4. 创建并编辑全景图图像
    5. 变形图像、外形和路径
    6. 消失点
    7. 使用液化滤镜
    8. 内容识别缩放
    9. 变换图像、形状和路径
    10. 变形
    11. 变换
    12. 全景图
  16. 绘图和绘画
    1. 绘制对称图案
    2. 绘制矩形并修改描边选项
    3. 关于绘图
    4. 绘制和编辑形状
    5. 绘画工具
    6. 创建和修改画笔
    7. 混合模式
    8. 为路径添加颜色
    9. 编辑路径
    10. 使用混合器画笔绘画
    11. 画笔预设
    12. 渐变
    13. 渐变插值
    14. 填充和描边选区、图层和路径
    15. 用钢笔工具绘图
    16. 创建图案
    17. 使用图案生成器创建图案
    18. 管理路径
    19. 管理图案库和预设
    20. 使用绘图板绘图或绘画
    21. 创建纹理画笔
    22. 将动态元素添加到画笔中
    23. 渐变
    24. 使用“历史记录艺术画笔”绘制风格化描边
    25. 使用图案进行绘画
    26. 在多个设备上同步预设
  17. 文本
    1. 使用 OpenType SVG 字体
    2. 设置字符格式
    3. 设置段落格式
    4. 如何创建文字效果
    5. 编辑文本
    6. 行距和字距
    7. 阿拉伯语和希伯来语文字
    8. 字体
    9. 解决字体问题
    10. 亚洲文字
    11. 创建文字
    12. 使用 Photoshop 中的文字工具时发生文本引擎错误 | Windows 8
    13. 适合亚洲脚本的全球通用书写器
    14. 如何在 Photoshop 中添加和编辑文本
  18. 视频和动画
    1. Photoshop 中的视频编辑
    2. 编辑视频和动画图层
    3. 视频和动画概述
    4. 预览视频和动画
    5. 在视频图层中绘制帧
    6. 导入视频文件和图像序列
    7. 创建帧动画
    8. Creative Cloud 3D 动画(预览)
    9. 创建时间轴动画
    10. 创建视频图像
  19. 滤镜和效果
    1. 使用液化滤镜
    2. 使用模糊画廊
    3. 滤镜基础知识
    4. 滤镜效果参考
    5. 添加光照效果
    6. 使用自适应广角滤镜
    7. 使用油画滤镜
    8. 图层效果和样式
    9. 应用特定的滤镜
    10. 涂抹图像区域
  20. 存储和导出
    1. 在 Photoshop 中存储文件
    2. 在 Photoshop 中导出文件
    3. 支持的文件格式
    4. 以图形格式存储文件
    5. 在 Photoshop 和 Illustrator 之间移动设计
    6. 存储和导出视频和动画
    7. 存储 PDF 文件
    8. Digimarc 版权保护
  21. 打印
    1. 打印 3D 对象
    2. 从 Photoshop 打印
    3. 使用色彩管理进行打印
    4. 联系表和 PDF 演示文稿
    5. 以图片包版面的形式打印照片
    6. 打印专色
    7. 双色调
    8. 将图像打印到商业印刷机
    9. 改进 Photoshop 中的色彩打印
    10. 解决打印问题 | Photoshop
  22. 自动化
    1. 创建动作
    2. 创建数据驱动图形
    3. 脚本
    4. 处理一批文件
    5. 播放和管理动作
    6. 添加条件动作
    7. 关于动作和“动作”以显示“动作”面板
    8. 记录动作中的工具
    9. 向动作添加条件模式更改
    10. Photoshop 中有关增效工具和脚本的 UI 工具包
  23. 色彩管理
    1. 了解色彩管理
    2. 保持颜色一致
    3. 颜色设置
    4. 使用颜色配置文件
    5. 对要联机查看的文档进行色彩管理
    6. 打印时对文档进行色彩管理
    7. 对导入的图像进行色彩管理
    8. 校样颜色
  24. 内容真实性
    1. 了解内容凭据
    2. NFT 的身份和来源
    3. 连接帐户进行创意归因
  25. 3D 和技术成像
    1. Photoshop 3D | 围绕即将中断的 3D 功能的常见问题
    2. Creative Cloud 3D 动画(预览)
    3. 打印 3D 对象
    4. 3D 绘画
    5. 3D 面板增强功能 | Photoshop
    6. 基本的 3D 概念和工具
    7. 3D 渲染和存储
    8. 创建 3D 对象和动画
    9. 图像堆栈
    10. 3D 工作流程
    11. 测量
    12. DICOM 文件
    13. Photoshop 和 MATLAB
    14. 对图像中的对象计数
    15. 合并和转换 3D 对象
    16. 3D 纹理编辑
    17. 调整 HDR 曝光度和色调
    18. 3D 面板设置

关于直方图

直方图用图形表示图像的每个亮度级别的像素数量,展示像素在图像中的分布情况。直方图显示阴影中的细节(在直方图的左侧部分显示)、中间调(在中部显示)以及高光(在右侧部分显示)。直方图可以帮助您确定某个图像是否有足够的细节来进行良好的校正。

直方图还提供了图像色调范围或图像基本色调类型的快速浏览图。低色调图像的细节集中在阴影处,高色调图像的细节集中在高光处,而平均色调图像的细节集中在中间调处。全色调范围的图像在所有区域中都有大量的像素。识别色调范围有助于确定相应的色调校正。

Photoshop 直方图示例
如何读取直方图

A. 曝光过度的照片 B. 具有全色调的正确曝光的照片 C. 曝光不足的照片 

“直方图”面板提供许多选项,用来查看有关图像的色调和颜色信息。默认情况下,直方图显示整个图像的色调范围。若要显示图像某一部分的直方图数据,请先选择该部分。

注意:

您可以通过以下方式按叠加查看图像直方图:在“曲线”对话框中,选择“曲线显示选项”下方的直方图选项;或者在“曲线属性”面板中,选取面板菜单中的“曲线显示选项”,然后选择“直方图”。 

直方图面板概述

  1. 选取“窗口”>“直方图”或单击“直方图”选项卡,以打开“直方图”面板。默认情况下,“直方图”面板将以“紧凑视图”形式打开,并且没有控件或统计数据,但您可以调整视图。
    Photoshop 直方图面板 -- 扩展视图
    直方图面板(扩展视图)

    A. “通道”菜单 B. 面板菜单 C. “不使用高速缓存的刷新”按钮 D. “高速缓存的数据警告”图标 E. 统计数据 

调整直方图面板的视图

  1. 从“直方图”面板菜单中选择一种视图。

    扩展视图

    显示有统计数据的直方图。同时显示:用于选取由直方图表示的通道的控件、查看“直方图”面板中的选项、刷新直方图以显示未高速缓存的数据,以及在多图层文档中选取特定图层。

    紧凑视图

    显示不带控件或统计数据的直方图。该直方图代表整个图像。

    全部通道视图

    除了“扩展视图”的所有选项外,还显示各个通道的单个直方图。单个直方图不包括 Alpha 通道、专色通道或蒙版。

    Photoshop 用彩色显示通道的“直方图”面板
    用彩色显示所有通道并隐藏统计数据的“直方图”面板

查看直方图中的特定通道

如果您选取“直方图”面板的“扩展视图”或“全部通道视图”,则可以从“通道”菜单中选取一个设置。如果您从“扩展视图”或“全部通道视图”切换回“紧凑视图”,Photoshop 会记住通道设置。

  • 选取单个通道可显示通道(包括颜色通道、Alpha 通道和专色通道)的直方图。
  • 根据图像的颜色模式,选取“RGB”、“CMYK”,或选取“复合”以查看所有通道的复合直方图。
  • 如果图像处于 RGB 或 CMYK 模式,选取“亮度”可显示一个直方图,该图表示复合通道的亮度或强度值。
  • 如果图像处于 RGB 或 CMYK 模式,选取“颜色”可显示颜色中单个颜色通道的复合直方图。当您第一次选择“扩展视图”或“所有通道视图”时,此选项是 RGB 和 CMYK 图像的默认视图。

    在“全部通道”视图中,如果从“通道”菜单中进行选取,则只会影响面板中最上面的直方图。

用原色查看通道直方图

  1. 从“直方图”面板中执行以下操作之一:
    • 在“全部通道”视图中,从“面板”菜单中选择“用原色显示通道”。

    • 在“扩展视图”或“全部通道视图”中,从“通道”菜单中选择某个单独的通道,然后从“面板”菜单中选择“用原色显示通道”。如果切换到“紧凑视图”,通道将继续用原色显示。

    • 在“扩展视图”或“全部通道视图”中,从“通道”菜单中选取“颜色”可显示颜色中通道的复合直方图。如果切换到“紧凑视图”,复合直方图将继续用原色显示。

查看直方图统计数据

默认情况下,“直方图”面板将在“扩展视图”和“全部通道视图”中显示统计数据。

  1. 从“直方图”面板菜单中选择“显示统计数据”。
  2. 执行下列操作之一:
    • 要查看有关特定像素值的信息,请将指针放置在直方图中。

    • 若要查看一定范围内的值的信息,请在直方图中拖移以突出显示该范围。

    面板将在直方图下方显示以下统计信息:

    平均值

    表示平均亮度值。

    标准偏差

    表示亮度值的变化范围。

    中间值

    显示亮度值范围内的中间值。

    像素

    表示用于计算直方图的像素总数。

    色阶

    显示指针下面的区域的亮度级别。

    计数

    表示相当于指针下面亮度级别的像素总数。

    百分位

    显示指针所指的级别或该级别以下的像素累计数。值以图像中所有像素的百分数的形式来表示,从最左侧的 0% 到最右侧的 100%。

    高速缓存级别

    显示当前用于创建直方图的图像高速缓存。当高速缓存级别大于 1 时,会更加快速地显示直方图。在这种情况下,直方图源自图像中代表性的像素取样(基于放大率)。原始图像的高速缓存级别为 1。在每个大于 1 的级别上,将会对四个邻近像素进行平均运算,以得出单一的像素值。因此,每个级别都是它下一个级别的尺寸的一半(具有 1/4 的像素数量)。当 Photoshop 快速计算近似值时,它会用到其中一个较高的级别。单击“不使用高速缓存的刷新”按钮,使用实际的图像图层重绘直方图。

查看多图层文档的直方图

  1. 从“直方图”面板菜单中选取“扩展视图”。
  2. 从“源”菜单中选取一个设置。(“源”菜单对于单图层文档不可用。)

    整个图像

    显示整个图像(包括所有图层)的直方图。

    选中的图层

    显示在“图层”面板中选定的图层的直方图。

    复合图像调整

    显示在“图层”面板中选定的调整图层(包括调整图层下面的所有图层)的直方图。

预览直方图调整

可以预览任何颜色和色调调整对直方图所产生的影响。

  1. 在任何颜色或色调调整命令的对话框中选择“预览”选项。

    当选定“预览”时,“直方图”面板将显示调整如何对直方图产生影响。

    注意:

    但使用“调整”面板进行调整时,所进行的更改会自动反映在“直方图”面板中。

    Photoshop 直方图调整预览
    “直方图”面板中的直方图调整预览

    A. 原始直方图 B. 调整后的直方图 C. 阴影 D. 中间调 E. 亮点 

刷新直方图显示

从高速缓存(而非文档的当前状态)中读取直方图时,“高速缓存数据警告”图标 将出现在“直方图”面板中。基于图像高速缓存的直方图显示得更快,并且是通过对图像中的像素进行典型性取样而生成的。可以在“性能”首选项中设置最高的高速缓存级别(从 2 到 8)。

注意:

更高的高速缓存级别设置可以提高重绘较大的、多图层文件的速度,但需要使用额外的系统 RAM。如果 RAM 有限,或主要处理较小的图像,则请使用较低的高速缓存级别设置。

  1. 要刷新直方图,以便它在当前状态下显示原图像的所有像素,请执行以下操作之一:
    • 在直方图中的任何位置双击。

    • 单击“高速缓存数据警告”图标

    • 单击“不使用高速缓存的刷新”按钮

    • 从“直方图”面板菜单中选取“不使用高速缓存的刷新”。

    有关高速缓存级别的信息,请参阅直方图面板概述

查看图像中的颜色值

对颜色进行校正时,可以使用“信息”面板查看像素的颜色值。使用“属性”面板时,“信息”面板显示指针下像素的两组颜色值。左栏中的值是像素原来的颜色值, 右栏中的值是调整后的颜色值。

Photoshop 图像中的颜色值
使用“色阶”和“信息”面板来中和图像的色调

您可以使用“吸管”工具 查看单个位置的颜色。您也可以使用最多四个颜色取样器 来显示图像中一个或多个位置的颜色信息。这些取样器存储在图像中,因此在工作时您可以随时参考,即使关闭后又重新打开图像。

Photoshop 颜色取样器和“信息”面板
颜色取样器和“信息”面板

  1. 选择“窗口”>“信息”以打开“信息”面板。
  2. 选择(然后按住 Shift 键单击)吸管工具 或颜色取样器工具 ,并在选项栏中选取样本大小(如有必要)。“取样点”用于读取单一像素的值,其它选项用于读取像素区域的平均值。
  3. 如果选择了颜色取样器工具 ,则最多可在图像上放置四个颜色取样器。单击要放置取样器的位置。

调整颜色时查看颜色信息

在“属性”面板中调整颜色时,您可以查看图像中特定像素的颜色信息。

  1. 使用“调整”面板添加调整。
  2. 在“属性”面板中进行调整。进行调整时,在“信息”面板中查看调整前和调整后的颜色值。在图像中移动指针以查看指针位置上的颜色值。

    注意:

    如果使用“图像”>“调整”菜单中的命令,则在图像上移动指针时,将会激活“吸管”工具 (其他工具暂时停用)。您仍然可以使用键盘快捷键来访问滚动控件以及抓手工具和缩放 工具。

  3. 如果已将颜色取样器放置在图像上,则颜色取样器下的颜色值将显示在“信息”面板的下半部分。要添加新的颜色取样器,请选择“颜色取样器”工具,并在图像中单击,或选择“吸管”工具,并按住 Shift 键在图像中单击。

调整颜色取样器

添加颜色取样器后,可以移动、删除或隐藏它,也可以更改在“信息”面板中显示的颜色取样器信息。

移动或删除颜色取样器

  1. 选择“颜色取样器”工具
  2. 执行下列操作之一:
    • 要移动颜色取样器,请将取样器拖移到新位置。

    • 要删除颜色取样器,请将取样器拖出文档窗口。或者,按住 Alt 键 (Windows) 或 Option 键 (Mac OS),直到指针变成剪刀形状,然后单击取样器。

    • 要删除所有颜色取样器,请单击选项栏中的“清除”。

    • 要在调整对话框处于打开状态时删除颜色取样器,请按住 Alt+Shift 组合键 (Windows) 或 Option+Shift 组合键 (Mac OS) 并单击取样器。

隐藏或显示图像中的颜色取样器

  1. 选择“视图”>“显示额外内容”。复选标记指明颜色取样器处于可见状态。

更改“信息”面板中颜色取样器信息的显示

  • 要显示或隐藏“信息”面板中的颜色取样器信息,请从“面板”菜单中选择“颜色取样器”。复选标记表示颜色取样器信息处于可见状态。
  • 要更改颜色取样器显示值的色彩空间,请将指针移动到“信息”面板中的“颜色取样器”图标 上。然后,按住鼠标按钮,并从菜单中选择另一色彩空间。
Adobe 徽标

登录到您的帐户