用户指南 取消(C)

面板和菜单

  1. Photoshop 用户指南
  2. Photoshop 简介
    1. 有梦想,去实现
    2. Photoshop 的新增功能
    3. 编辑第一张照片
    4. 创建文档
    5. Photoshop | 常见问题
    6. Photoshop 系统要求
    7. 迁移预设、动作和设置
    8. 了解 Photoshop
  3. Photoshop 和 Adobe 服务
    1. Photoshop 和 Adobe Stock
    2. Creative Cloud Libraries
    3. Photoshop 中的 Creative Cloud Libraries
    4. 将 Touch Bar 与 Photoshop 结合使用
    5. 在 Photoshop 中使用 Illustrator 图稿
    6. 在 Photoshop 中使用 Capture 应用程序内扩展
    7. 网格和参考线
    8. 创建动作
    9. 还原和历史记录
    10. 默认键盘快捷键
    11. 触摸功能和可自定义的工作区
  4. Photoshop iPad 版
    1. Photoshop iPad 版 | 常见问题
    2. 了解工作区
    3. 系统要求 | Photoshop iPad 版
    4. 创建、打开和导出文档
    5. 添加照片
    6. 处理图层
    7. 使用画笔进行绘图和绘画
    8. 建立选区并添加蒙版
    9. 修饰复合
    10. 使用调整图层
    11. 使用曲线调整复合图像的色调
    12. 应用变换操作
    13. 裁剪和旋转复合图像
    14. 旋转、平移、缩放和重置画布
    15. 使用文字图层
    16. 使用 Photoshop 和 Lightroom
    17. 在 Photoshop iPad 版中获取缺失字体
    18. Photoshop iPad 版中的日文文本
    19. 管理应用程序设置
    20. 触控快捷键和手势
    21. 键盘快捷键
    22. 编辑图像大小
    23. 在 Photoshop iPad 版上创作直播
    24. 使用修复画笔校正瑕疵
    25. 在 Capture 中创建画笔并将其用在 Photoshop 中
    26. 使用 Camera Raw 文件
    27. 创建和使用智能对象
    28. 使用减淡和加深调整图像中的曝光度
  5. Photoshop Web 测试版
    1. 常见问题 | Photoshop Web 测试版 
    2. 工作区简介
    3. 系统要求 | Photoshop Web 版Beta 版
    4. 键盘快捷键 | Photoshop Web 测试版
    5. 支持的文件类型 | Photoshop Web 测试版
    6. 打开并处理云文档
    7. 与利益干系人协作
    8. 对云文档应用有限编辑
  6. 云文档
    1. Photoshop 云文档 |常见问题
    2. Photoshop 云文档 | 工作流程问题
    3. 在 Photoshop 中管理和使用云文档
    4. 升级 Photoshop 的云存储空间
    5. 无法创建或保存云文档
    6. 解决 Photoshop 云文档错误
    7. 收集云文档同步日志
    8. 共享访问权限并编辑您的云文档
    9. 完成文件和应用程序内注释的共享
  7. 工作区
    1. 工作区基础知识
    2. 创建文档
    3. 将 Touch Bar 与 Photoshop 结合使用
    4. Photoshop 中的 Microsoft Dial 支持
    5. 工具库
    6. 性能首选项
    7. 使用工具
    8. 触控手势
    9. 触摸功能和可自定义的工作区
    10. 技术预览
    11. 元数据和注释
    12. 快速共享您的创作
    13. 将 Photoshop 图像置入其他应用程序
    14. 首选项
    15. 默认键盘快捷键
    16. 标尺
    17. 显示或隐藏不打印的额外内容
    18. 指定图像的列
    19. 还原和历史记录
    20. 面板和菜单
    21. 置入文件
    22. 使用对齐功能定位元素
    23. 用标尺工具定位
    24. 预设
    25. 自定义键盘快捷键
    26. 网格和参考线
  8. Web、屏幕和应用程序设计
    1. Photoshop 设计功能
    2. 画板
    3. 设备预览
    4. 从图层拷贝 CSS
    5. 将 Web 页切片
    6. 切片的 HTML 选项
    7. 修改切片版面
    8. 使用 Web 图形
    9. 创建 Web 照片画廊
  9. 图像和颜色基础知识
    1. 如何调整图像大小
    2. 处理栅格图像和矢量图像
    3. 图像大小和分辨率
    4. 从相机和扫描仪获取图像
    5. 创建、打开和导入图像
    6. 查看图像
    7. 无效的 JPEG 标记错误 | 打开图像
    8. 查看多个图像
    9. 自定拾色器和色板
    10. 高动态范围图像
    11. 匹配图像中的颜色
    12. 在颜色模式之间转换
    13. 颜色模式
    14. 抹除图像的部分内容
    15. 混合模式
    16. 选择颜色
    17. 自定索引颜色表
    18. 图像信息
    19. 扭曲滤镜不可用
    20. 关于颜色
    21. 使用通道进行颜色和单色调整
    22. 在“颜色”和“色板”面板中选择颜色
    23. 取样
    24. 颜色模式或图像模式
    25. 色调
    26. 向动作添加条件模式更改
    27. 从 HTML、CSS 和 SVG 添加色板
    28. 位深度和首选项
  10. 图层
    1. 图层基础知识
    2. 非破坏性编辑
    3. 创建和管理图层和组
    4. 选择、编组和链接图层
    5. 将图像置入图框中
    6. 图层不透明度和混合
    7. 蒙版图层
    8. 应用智能滤镜
    9. 图层复合
    10. 移动、堆叠和锁定图层
    11. 使用矢量蒙版遮盖图层
    12. 管理图层和组
    13. 图层效果和样式
    14. 编辑图层蒙版
    15. 抽出资源
    16. 显示带有剪贴蒙版的图层
    17. 从图层生成图像资源
    18. 使用智能对象
    19. 混合模式
    20. 将多个图像组合到人像组中
    21. 使用自动混合图层组合图像
    22. 对齐和分布图层
    23. 从图层拷贝 CSS
    24. 载入图层或图层蒙版边界上的选区
    25. 显示其他图层中内容的挖空效果
    26. 图层
    27. 拼合
    28. 复合
    29. 背景
  11. 选择
    1. “选择并遮住”工作区
    2. 快速建立选区
    3. 选区快速入门
    4. 使用选框工具进行选择
    5. 使用套索工具进行选择
    6. 选择图像中的颜色范围
    7. 调整像素选区
    8. 在路径和选区边界之间转换
    9. 通道基础知识
    10. 移动、拷贝和删除选定的像素
    11. 创建临时快速蒙版
    12. 存储选区和 Alpha 通道蒙版
    13. 选择位于焦点中的图像区域
    14. 复制,拆分,和合并通道
    15. 通道计算
    16. 选区
    17. 定界框
  12. 图像调整
    1. 透视变形
    2. 减少相机抖动模糊
    3. 修复画笔示例
    4. 导出颜色查找表
    5. 调整图像锐化程度和模糊程度
    6. 了解颜色调整
    7. 应用亮度/对比度调整
    8. 调整阴影和高光细节
    9. 色阶调整
    10. 调整色相和饱和度
    11. 调整自然饱和度
    12. 调整图像区域中的颜色饱和度
    13. 快速调整色调
    14. 对图像应用特殊颜色效果
    15. 通过色彩平衡调整增强图像
    16. 高动态范围图像
    17. 查看直方图和像素值
    18. 匹配图像中的颜色
    19. 如何裁剪并拉直照片
    20. 将彩色图像转换为黑白图像
    21. 调整图层和填充图层
    22. 曲线调整
    23. 混合模式
    24. 设置用于印刷的图像目标值
    25. 使用色阶和曲线吸管工具调整颜色和色调
    26. 调整 HDR 曝光度和色调
    27. 滤镜
    28. 模糊
    29. 减淡或加深图像区域
    30. 调整可选颜色
    31. 替换对象颜色
  13. Adobe Camera Raw
    1. Camera Raw 的系统要求
    2. Camera Raw 新增功能
    3. Camera Raw 简介
    4. 创建全景图
    5. 支持的镜头
    6. Camera Raw 中的晕影、颗粒和去除薄雾效果
    7. 默认键盘快捷键
    8. Camera Raw 中的自动透视校正功能
    9. 如何在 Camera Raw 中进行非破坏性编辑
    10. Camera Raw 中的径向滤镜
    11. 管理 Camera Raw 设置
    12. 在 Camera Raw 中打开、处理和保存图像
    13. 在 Camera Raw 中使用增强型污点去除工具修复图像
    14. 旋转、裁切和调整图像
    15. 在 Camera Raw 中调整颜色显示
    16. 功能摘要 | Adobe Camera Raw | 2018 版
    17. 新增功能摘要
    18. Camera Raw 中的处理版本
    19. 在 Camera Raw 中进行局部调整
  14. 图像修复和图像恢复
    1. 通过“内容识别填充”从照片中移去对象
    2. 内容识别修补和移动
    3. 修饰和修复照片
    4. 校正图像扭曲和杂色
    5. 用于修复大多数问题的基本故障排除步骤
  15. 图像变换
    1. 变换对象
    2. 调整裁剪、旋转和画布大小
    3. 如何裁剪并拉直照片
    4. 创建并编辑全景图图像
    5. 变形图像、外形和路径
    6. 消失点
    7. 使用液化滤镜
    8. 内容识别缩放
    9. 变换图像、形状和路径
    10. 变形
    11. 变换
    12. 全景图
  16. 绘图和绘画
    1. 绘制对称图案
    2. 绘制矩形并修改描边选项
    3. 关于绘图
    4. 绘制和编辑形状
    5. 绘画工具
    6. 创建和修改画笔
    7. 混合模式
    8. 为路径添加颜色
    9. 编辑路径
    10. 使用混合器画笔绘画
    11. 画笔预设
    12. 渐变
    13. 渐变插值
    14. 填充和描边选区、图层和路径
    15. 用钢笔工具绘图
    16. 创建图案
    17. 使用图案生成器创建图案
    18. 管理路径
    19. 管理图案库和预设
    20. 使用绘图板绘图或绘画
    21. 创建纹理画笔
    22. 将动态元素添加到画笔中
    23. 渐变
    24. 使用“历史记录艺术画笔”绘制风格化描边
    25. 使用图案进行绘画
    26. 在多个设备上同步预设
  17. 文本
    1. 使用 OpenType SVG 字体
    2. 设置字符格式
    3. 设置段落格式
    4. 如何创建文字效果
    5. 编辑文本
    6. 行距和字距
    7. 阿拉伯语和希伯来语文字
    8. 字体
    9. 解决字体问题
    10. 亚洲文字
    11. 创建文字
    12. 使用 Photoshop 中的文字工具时发生文本引擎错误 | Windows 8
    13. 适合亚洲脚本的全球通用书写器
    14. 如何在 Photoshop 中添加和编辑文本
  18. 视频和动画
    1. Photoshop 中的视频编辑
    2. 编辑视频和动画图层
    3. 视频和动画概述
    4. 预览视频和动画
    5. 在视频图层中绘制帧
    6. 导入视频文件和图像序列
    7. 创建帧动画
    8. Creative Cloud 3D 动画(预览)
    9. 创建时间轴动画
    10. 创建视频图像
  19. 滤镜和效果
    1. 使用液化滤镜
    2. 使用模糊画廊
    3. 滤镜基础知识
    4. 滤镜效果参考
    5. 添加光照效果
    6. 使用自适应广角滤镜
    7. 使用油画滤镜
    8. 图层效果和样式
    9. 应用特定的滤镜
    10. 涂抹图像区域
  20. 存储和导出
    1. 在 Photoshop 中存储文件
    2. 在 Photoshop 中导出文件
    3. 支持的文件格式
    4. 以图形格式存储文件
    5. 在 Photoshop 和 Illustrator 之间移动设计
    6. 存储和导出视频和动画
    7. 存储 PDF 文件
    8. Digimarc 版权保护
  21. 打印
    1. 打印 3D 对象
    2. 从 Photoshop 打印
    3. 使用色彩管理进行打印
    4. 联系表和 PDF 演示文稿
    5. 以图片包版面的形式打印照片
    6. 打印专色
    7. 双色调
    8. 将图像打印到商业印刷机
    9. 改进 Photoshop 中的色彩打印
    10. 解决打印问题 | Photoshop
  22. 自动化
    1. 创建动作
    2. 创建数据驱动图形
    3. 脚本
    4. 处理一批文件
    5. 播放和管理动作
    6. 添加条件动作
    7. 关于动作和“动作”以显示“动作”面板
    8. 记录动作中的工具
    9. 向动作添加条件模式更改
    10. Photoshop 中有关增效工具和脚本的 UI 工具包
  23. 色彩管理
    1. 了解色彩管理
    2. 保持颜色一致
    3. 颜色设置
    4. 使用颜色配置文件
    5. 对要联机查看的文档进行色彩管理
    6. 打印时对文档进行色彩管理
    7. 对导入的图像进行色彩管理
    8. 校样颜色
  24. 内容真实性
    1. 了解内容凭据
    2. NFT 的身份和来源
    3. 连接帐户进行创意归因
  25. 3D 和技术成像
    1. Photoshop 3D | 围绕即将中断的 3D 功能的常见问题
    2. Creative Cloud 3D 动画(预览)
    3. 打印 3D 对象
    4. 3D 绘画
    5. 3D 面板增强功能 | Photoshop
    6. 基本的 3D 概念和工具
    7. 3D 渲染和存储
    8. 创建 3D 对象和动画
    9. 图像堆栈
    10. 3D 工作流程
    11. 测量
    12. DICOM 文件
    13. Photoshop 和 MATLAB
    14. 对图像中的对象计数
    15. 合并和转换 3D 对象
    16. 3D 纹理编辑
    17. 调整 HDR 曝光度和色调
    18. 3D 面板设置

在面板、对话框和选项栏中输入值

  1. 请执行下列任一操作:
    • 在文本框中键入一个值,然后按 Enter 键 (Windows) 或 Return 键 (Mac OS)。

    • 拖动滑块。

    • 将指针移到滑块或弹出滑块的标题上。当指针变为手形图标时,将小滑块向左或向右拖移。此功能只可用于选定滑块和弹出式滑块。

    • 拖移转盘。

    • 单击面板中的箭头按钮以增大或减小值。

    • (Windows) 单击文本框,然后使用键盘上的向上箭头键和向下箭头键来增大或减小值。

    • 从与文本框关联的菜单中选择一个值。

    Photoshop 在面板、对话框和选项栏中输入值
    输入值的方式

    A. 菜单箭头 B. 小滑块 C. 文本框 D. 转盘 E. 滑块 

使用滑块

关于弹出滑块

某些面板、对话框和选项栏包含使用弹出式滑块的设置(例如,“图层”面板中的“不透明度”选项)。如果文本框旁边有三角形,则可以通过单击该三角形来激活弹出式滑块。将指针放置在设置旁边的三角形上,按住鼠标按钮,然后将滑块或角半径拖移到想要的值。在滑块框外单击或按 Enter 键关闭滑块框。要取消更改,请按 Esc 键。

要在弹出式滑块框处于打开状态时以 10% 的增量增大或减小值,请按住 Shift 键并按向上箭头或向下箭头键。

Photoshop 使用滑块
使用不同种类的弹出式滑块

A. 单击以打开弹出式滑块框。 B. 拖移滑块或角半径。 

注意:

您还可以“擦出”某些弹出滑块。例如,如果在“图层”面板中的“填充”或“不透明度”字样上按住指针,指针将变为一个手形图标。然后,您就可以向左或向右移动指针来更改填充或不透明度百分比。

关于小滑块

在某些面板、对话框和选项栏中,您可以拖移小滑块来更改选项值。将指针放在滑块和弹出式滑块的标题上之前,小滑块处于隐藏状态。当指针变为手形时,便可以向左或向右拖动小滑块。在拖动的同时按住 Shift 键可以以 10 为增量进行加速。

Photoshop 小滑块
在滑块或弹出滑块的标题上悬停可显示小滑块

使用弹出式面板

使用弹出式面板可以轻松地访问画笔、色板、渐变、样式、图案、等高线和形状的可用选项。可以通过重命名和删除项目以及通过载入、存储和替换库来自定弹出式面板。还可以更改弹出式面板的显示,以便按名称和/或缩览图图标来查看项目。

单击选项栏中的工具缩览图可显示其弹出式面板。单击弹出式面板中的某个项目可将其选中。

Photoshop 查看画笔弹出式面板
查看选项栏中的“画笔”弹出式面板

A. 单击以显示弹出式面板。 B. 单击以查看弹出式面板菜单。 

重命名或删除弹出式面板中的项目

  1. 选择一个项目,单击弹出式面板右上角的三角形,然后选择以下选项之一:

    重命名工具预设

    允许您为项目输入新名称。

    删除工具预设

    删除弹出式面板中的项目。

    注意:

    也可通过按住 Alt 键 (Windows) 或 Option 键 (Mac OS) 并单击项目,以从弹出式面板中删除项目。

自定弹出式面板中的项目列表

  1. 单击弹出式面板右上角的三角形以查看面板菜单。
  2. 要返回到默认库,请选取“复位工具预设”命令。您可以替换当前列表,或将默认库添加到当前列表。
  3. 要载入另一个库,请执行下列操作之一:
    • 选取“载入工具预设”命令以便将库添加到当前列表中。然后选择想使用的库文件,并单击“载入”。

    • 选取“替换工具预设”命令以便用另一个库替换当前列表。然后选择想使用的库文件,并单击“载入”。

    • 选取库文件(显示在面板菜单的底部)。然后单击“确定”替换当前列表,或者单击“追加”将其添加到当前列表。

  4. 要将当前列表存储为库供以后使用,请选取“存储工具预设”命令。然后输入库文件的名称,并单击“保存”按钮。
    注意:

    (Mac OS) 请包括库文件名的扩展名,以便您能够轻松地在操作系统之间共享库。在“文件处理”首选项中选择“追加文件扩展名”,以便在文件名中追加扩展名。

更改弹出式面板中的项目显示方式

  1. 单击弹出式面板右上角的三角形以查看面板菜单。
  2. 选择一个视图选项:“纯文本”、“小列表”和“大列表”。

显示和定义菜单

显示上下文菜单

上下文菜单显示与现用工具、选区或面板相关的命令。它们与横跨工作区顶部的菜单不同。

Photoshop 上下文菜单
查看吸管工具的上下文菜单

  1. 将指针放置在图像或面板项目上。
  2. 右键单击 (Windows) 或按住 Control 键单击 (Mac OS)。

定义菜单组

  1. 执行下列操作之一:
    • 选择“编辑”>“菜单”。

    • 选择“窗口”>“工作区”>“键盘快捷键和菜单”,然后单击“菜单”选项卡。

  2. 在“键盘快捷键和菜单”对话框中,从“组”下拉菜单选取一组菜单。有关创建新组的信息,请参阅自定键盘快捷键
  3. 从“菜单类型”菜单中选取一种类型:

    应用程序菜单

    允许您显示、隐藏应用程序菜单中的项目,或为项目添加颜色。

    面板菜单

    允许您显示、隐藏面板菜单中的项目,或为项目添加颜色。

  4. 单击菜单或面板名称旁边的三角形。
  5. 执行下列操作之一:
    • 要隐藏菜单项,请单击“可见性”按钮

    • 要显示菜单项,请单击空的“可见性”按钮。

    • 要为菜单项目添加颜色,请单击色板(如果未指定颜色,色板将显示“无”),并选择颜色。

  6. 完成菜单的更改后,请执行以下操作之一:
    • 要存储对当前菜单组所做的所有更改,请单击“存储组”按钮 。即会存储对自定组所做的更改。如果存储的是对“Photoshop 默认值”组所做的更改,则会打开“存储”对话框。为新的组输入一个名称,然后单击“保存”。

    • 要基于当前的菜单组创建新的组,请单击“存储组”按钮

    注意:

    如果尚未存储当前所做的一组更改,您可以单击“取消”放弃所有更改并关闭对话框。

  7. 在“存储”对话框中,为组输入一个名称,然后单击“保存”。
Photoshop 为菜单项选择颜色
使用“键盘快捷键和菜单”对话框为菜单项选取一种颜色

删除菜单组

  1. 执行下列操作之一:
    • 选择“编辑”>“菜单”。

    • 选择“窗口”>“工作区”>“键盘快捷键和菜单”,然后单击“菜单”选项卡。

  2. 在“键盘快捷键和菜单”对话框中,从“组”菜单中选择一个菜单组。
  3. 单击“删除组”图标

临时显示已隐藏的菜单项

可以临时显示已在菜单中隐藏的项目。菜单关闭后,这些项目将恢复为隐藏状态。

  1. 执行下列操作之一:
    • 从带有隐藏项目的菜单中,选取“显示所有菜单项目”。

    • 按住 Ctrl 键 (Windows) 或 Command 键 (Mac OS) 并单击带隐藏项目的菜单。

注意:

要永久显示所有菜单项目,请选择“窗口”>“工作区”>“基本功能”。

启用或禁用菜单颜色

  1. 在“界面”首选项中,选择或取消选择“显示菜单颜色”。
Adobe 徽标

登录到您的帐户

[Feedback V2 Badge]