用户指南 取消(C)

查看图像

  1. Photoshop 用户指南
  2. Photoshop 简介
    1. 有梦想,去实现
    2. Photoshop 的新增功能
    3. 编辑第一张照片
    4. 创建文档
    5. Photoshop | 常见问题
    6. Photoshop 系统要求
    7. 迁移预设、动作和设置
    8. 了解 Photoshop
  3. Photoshop 和 Adobe 服务
    1. Photoshop 和 Adobe Stock
    2. Creative Cloud Libraries
    3. Photoshop 中的 Creative Cloud Libraries
    4. 将 Touch Bar 与 Photoshop 结合使用
    5. 在 Photoshop 中使用 Illustrator 图稿
    6. 在 Photoshop 中使用 Capture 应用程序内扩展
    7. 网格和参考线
    8. 创建动作
    9. 还原和历史记录
    10. 默认键盘快捷键
    11. 触摸功能和可自定义的工作区
  4. Photoshop iPad 版
    1. Photoshop iPad 版 | 常见问题
    2. 了解工作区
    3. 系统要求 | Photoshop iPad 版
    4. 创建、打开和导出文档
    5. 添加照片
    6. 处理图层
    7. 使用画笔进行绘图和绘画
    8. 建立选区并添加蒙版
    9. 修饰复合
    10. 使用调整图层
    11. 使用曲线调整复合图像的色调
    12. 应用变换操作
    13. 裁剪和旋转复合图像
    14. 旋转、平移、缩放和重置画布
    15. 使用文字图层
    16. 使用 Photoshop 和 Lightroom
    17. 在 Photoshop iPad 版中获取缺失字体
    18. Photoshop iPad 版中的日文文本
    19. 管理应用程序设置
    20. 触控快捷键和手势
    21. 键盘快捷键
    22. 编辑图像大小
    23. 在 Photoshop iPad 版上创作直播
    24. 使用修复画笔校正瑕疵
    25. 在 Capture 中创建画笔并将其用在 Photoshop 中
    26. 使用 Camera Raw 文件
    27. 创建和使用智能对象
    28. 使用减淡和加深调整图像中的曝光度
  5. Photoshop Web 测试版
    1. 常见问题 | Photoshop Web 测试版 
    2. 工作区简介
    3. 系统要求 | Photoshop Web 版Beta 版
    4. 键盘快捷键 | Photoshop Web 测试版
    5. 支持的文件类型 | Photoshop Web 测试版
    6. 打开并处理云文档
    7. 与利益干系人协作
    8. 对云文档应用有限编辑
  6. 云文档
    1. Photoshop 云文档 |常见问题
    2. Photoshop 云文档 | 工作流程问题
    3. 在 Photoshop 中管理和使用云文档
    4. 升级 Photoshop 的云存储空间
    5. 无法创建或保存云文档
    6. 解决 Photoshop 云文档错误
    7. 收集云文档同步日志
    8. 共享访问权限并编辑您的云文档
    9. 完成文件和应用程序内注释的共享
  7. 工作区
    1. 工作区基础知识
    2. 创建文档
    3. 将 Touch Bar 与 Photoshop 结合使用
    4. Photoshop 中的 Microsoft Dial 支持
    5. 工具库
    6. 性能首选项
    7. 使用工具
    8. 触控手势
    9. 触摸功能和可自定义的工作区
    10. 技术预览
    11. 元数据和注释
    12. 快速共享您的创作
    13. 将 Photoshop 图像置入其他应用程序
    14. 首选项
    15. 默认键盘快捷键
    16. 标尺
    17. 显示或隐藏不打印的额外内容
    18. 指定图像的列
    19. 还原和历史记录
    20. 面板和菜单
    21. 置入文件
    22. 使用对齐功能定位元素
    23. 用标尺工具定位
    24. 预设
    25. 自定义键盘快捷键
    26. 网格和参考线
  8. Web、屏幕和应用程序设计
    1. Photoshop 设计功能
    2. 画板
    3. 设备预览
    4. 从图层拷贝 CSS
    5. 将 Web 页切片
    6. 切片的 HTML 选项
    7. 修改切片版面
    8. 使用 Web 图形
    9. 创建 Web 照片画廊
  9. 图像和颜色基础知识
    1. 如何调整图像大小
    2. 处理栅格图像和矢量图像
    3. 图像大小和分辨率
    4. 从相机和扫描仪获取图像
    5. 创建、打开和导入图像
    6. 查看图像
    7. 无效的 JPEG 标记错误 | 打开图像
    8. 查看多个图像
    9. 自定拾色器和色板
    10. 高动态范围图像
    11. 匹配图像中的颜色
    12. 在颜色模式之间转换
    13. 颜色模式
    14. 抹除图像的部分内容
    15. 混合模式
    16. 选择颜色
    17. 自定索引颜色表
    18. 图像信息
    19. 扭曲滤镜不可用
    20. 关于颜色
    21. 使用通道进行颜色和单色调整
    22. 在“颜色”和“色板”面板中选择颜色
    23. 取样
    24. 颜色模式或图像模式
    25. 色调
    26. 向动作添加条件模式更改
    27. 从 HTML、CSS 和 SVG 添加色板
    28. 位深度和首选项
  10. 图层
    1. 图层基础知识
    2. 非破坏性编辑
    3. 创建和管理图层和组
    4. 选择、编组和链接图层
    5. 将图像置入图框中
    6. 图层不透明度和混合
    7. 蒙版图层
    8. 应用智能滤镜
    9. 图层复合
    10. 移动、堆叠和锁定图层
    11. 使用矢量蒙版遮盖图层
    12. 管理图层和组
    13. 图层效果和样式
    14. 编辑图层蒙版
    15. 抽出资源
    16. 显示带有剪贴蒙版的图层
    17. 从图层生成图像资源
    18. 使用智能对象
    19. 混合模式
    20. 将多个图像组合到人像组中
    21. 使用自动混合图层组合图像
    22. 对齐和分布图层
    23. 从图层拷贝 CSS
    24. 载入图层或图层蒙版边界上的选区
    25. 显示其他图层中内容的挖空效果
    26. 图层
    27. 拼合
    28. 复合
    29. 背景
  11. 选择
    1. “选择并遮住”工作区
    2. 快速建立选区
    3. 选区快速入门
    4. 使用选框工具进行选择
    5. 使用套索工具进行选择
    6. 选择图像中的颜色范围
    7. 调整像素选区
    8. 在路径和选区边界之间转换
    9. 通道基础知识
    10. 移动、拷贝和删除选定的像素
    11. 创建临时快速蒙版
    12. 存储选区和 Alpha 通道蒙版
    13. 选择位于焦点中的图像区域
    14. 复制,拆分,和合并通道
    15. 通道计算
    16. 选区
    17. 定界框
  12. 图像调整
    1. 透视变形
    2. 减少相机抖动模糊
    3. 修复画笔示例
    4. 导出颜色查找表
    5. 调整图像锐化程度和模糊程度
    6. 了解颜色调整
    7. 应用亮度/对比度调整
    8. 调整阴影和高光细节
    9. 色阶调整
    10. 调整色相和饱和度
    11. 调整自然饱和度
    12. 调整图像区域中的颜色饱和度
    13. 快速调整色调
    14. 对图像应用特殊颜色效果
    15. 通过色彩平衡调整增强图像
    16. 高动态范围图像
    17. 查看直方图和像素值
    18. 匹配图像中的颜色
    19. 如何裁剪并拉直照片
    20. 将彩色图像转换为黑白图像
    21. 调整图层和填充图层
    22. 曲线调整
    23. 混合模式
    24. 设置用于印刷的图像目标值
    25. 使用色阶和曲线吸管工具调整颜色和色调
    26. 调整 HDR 曝光度和色调
    27. 滤镜
    28. 模糊
    29. 减淡或加深图像区域
    30. 调整可选颜色
    31. 替换对象颜色
  13. Adobe Camera Raw
    1. Camera Raw 的系统要求
    2. Camera Raw 新增功能
    3. Camera Raw 简介
    4. 创建全景图
    5. 支持的镜头
    6. Camera Raw 中的晕影、颗粒和去除薄雾效果
    7. 默认键盘快捷键
    8. Camera Raw 中的自动透视校正功能
    9. 如何在 Camera Raw 中进行非破坏性编辑
    10. Camera Raw 中的径向滤镜
    11. 管理 Camera Raw 设置
    12. 在 Camera Raw 中打开、处理和保存图像
    13. 在 Camera Raw 中使用增强型污点去除工具修复图像
    14. 旋转、裁切和调整图像
    15. 在 Camera Raw 中调整颜色显示
    16. 功能摘要 | Adobe Camera Raw | 2018 版
    17. 新增功能摘要
    18. Camera Raw 中的处理版本
    19. 在 Camera Raw 中进行局部调整
  14. 图像修复和图像恢复
    1. 通过“内容识别填充”从照片中移去对象
    2. 内容识别修补和移动
    3. 修饰和修复照片
    4. 校正图像扭曲和杂色
    5. 用于修复大多数问题的基本故障排除步骤
  15. 图像变换
    1. 变换对象
    2. 调整裁剪、旋转和画布大小
    3. 如何裁剪并拉直照片
    4. 创建并编辑全景图图像
    5. 变形图像、外形和路径
    6. 消失点
    7. 使用液化滤镜
    8. 内容识别缩放
    9. 变换图像、形状和路径
    10. 变形
    11. 变换
    12. 全景图
  16. 绘图和绘画
    1. 绘制对称图案
    2. 绘制矩形并修改描边选项
    3. 关于绘图
    4. 绘制和编辑形状
    5. 绘画工具
    6. 创建和修改画笔
    7. 混合模式
    8. 为路径添加颜色
    9. 编辑路径
    10. 使用混合器画笔绘画
    11. 画笔预设
    12. 渐变
    13. 渐变插值
    14. 填充和描边选区、图层和路径
    15. 用钢笔工具绘图
    16. 创建图案
    17. 使用图案生成器创建图案
    18. 管理路径
    19. 管理图案库和预设
    20. 使用绘图板绘图或绘画
    21. 创建纹理画笔
    22. 将动态元素添加到画笔中
    23. 渐变
    24. 使用“历史记录艺术画笔”绘制风格化描边
    25. 使用图案进行绘画
    26. 在多个设备上同步预设
  17. 文本
    1. 使用 OpenType SVG 字体
    2. 设置字符格式
    3. 设置段落格式
    4. 如何创建文字效果
    5. 编辑文本
    6. 行距和字距
    7. 阿拉伯语和希伯来语文字
    8. 字体
    9. 解决字体问题
    10. 亚洲文字
    11. 创建文字
    12. 使用 Photoshop 中的文字工具时发生文本引擎错误 | Windows 8
    13. 适合亚洲脚本的全球通用书写器
    14. 如何在 Photoshop 中添加和编辑文本
  18. 视频和动画
    1. Photoshop 中的视频编辑
    2. 编辑视频和动画图层
    3. 视频和动画概述
    4. 预览视频和动画
    5. 在视频图层中绘制帧
    6. 导入视频文件和图像序列
    7. 创建帧动画
    8. Creative Cloud 3D 动画(预览)
    9. 创建时间轴动画
    10. 创建视频图像
  19. 滤镜和效果
    1. 使用液化滤镜
    2. 使用模糊画廊
    3. 滤镜基础知识
    4. 滤镜效果参考
    5. 添加光照效果
    6. 使用自适应广角滤镜
    7. 使用油画滤镜
    8. 图层效果和样式
    9. 应用特定的滤镜
    10. 涂抹图像区域
  20. 存储和导出
    1. 在 Photoshop 中存储文件
    2. 在 Photoshop 中导出文件
    3. 支持的文件格式
    4. 以图形格式存储文件
    5. 在 Photoshop 和 Illustrator 之间移动设计
    6. 存储和导出视频和动画
    7. 存储 PDF 文件
    8. Digimarc 版权保护
  21. 打印
    1. 打印 3D 对象
    2. 从 Photoshop 打印
    3. 使用色彩管理进行打印
    4. 联系表和 PDF 演示文稿
    5. 以图片包版面的形式打印照片
    6. 打印专色
    7. 双色调
    8. 将图像打印到商业印刷机
    9. 改进 Photoshop 中的色彩打印
    10. 解决打印问题 | Photoshop
  22. 自动化
    1. 创建动作
    2. 创建数据驱动图形
    3. 脚本
    4. 处理一批文件
    5. 播放和管理动作
    6. 添加条件动作
    7. 关于动作和“动作”以显示“动作”面板
    8. 记录动作中的工具
    9. 向动作添加条件模式更改
    10. Photoshop 中有关增效工具和脚本的 UI 工具包
  23. 色彩管理
    1. 了解色彩管理
    2. 保持颜色一致
    3. 颜色设置
    4. 使用颜色配置文件
    5. 对要联机查看的文档进行色彩管理
    6. 打印时对文档进行色彩管理
    7. 对导入的图像进行色彩管理
    8. 校样颜色
  24. 内容真实性
    1. 了解内容凭据
    2. NFT 的身份和来源
    3. 连接帐户进行创意归因
  25. 3D 和技术成像
    1. Photoshop 3D | 围绕即将中断的 3D 功能的常见问题
    2. Creative Cloud 3D 动画(预览)
    3. 打印 3D 对象
    4. 3D 绘画
    5. 3D 面板增强功能 | Photoshop
    6. 基本的 3D 概念和工具
    7. 3D 渲染和存储
    8. 创建 3D 对象和动画
    9. 图像堆栈
    10. 3D 工作流程
    11. 测量
    12. DICOM 文件
    13. Photoshop 和 MATLAB
    14. 对图像中的对象计数
    15. 合并和转换 3D 对象
    16. 3D 纹理编辑
    17. 调整 HDR 曝光度和色调
    18. 3D 面板设置

更改屏幕模式

您可以使用屏幕模式选项在整个屏幕上查看图像。可以显示或隐藏菜单栏、标题栏和滚动条。

注意:

按下 F 键可快速循环切换屏幕模式。

  1. 执行下列操作之一:
    • 要显示默认模式(菜单栏位于顶部,滚动条位于侧面),请选取“视图”>“屏幕模式”>“标准屏幕模式”。或单击应用程序栏上的“屏幕模式”按钮 ,并从弹出式菜单中选择“标准屏幕模式”。

    • 要显示带有菜单栏和 50% 灰色背景、但没有标题栏和滚动条的全屏窗口,请选择“视图”>“屏幕模式”>“带有菜单栏的全屏模式”。或单击应用程序栏上的“屏幕模式”按钮,并从弹出式菜单中选择“带有菜单栏的全屏模式”。

    • 要显示只有黑色背景的全屏窗口(无标题栏、菜单栏或滚动条),请选择“视图”>“屏幕模式”>“全屏模式”。或单击应用程序栏上的“屏幕模式”按钮,并从弹出式菜单中选择“全屏模式”。

查看图像的其它区域

  1. 执行下列操作之一:
    • 使用窗口滚动条。

    • 选择抓手工具并拖移以平移图像。要在已选定其他工具的情况下使用抓手工具,请在图像内拖移时按住空格键。

    注意:

    如果计算机支持 OpenGL,则可以使用抓手工具,以要查看的方向轻击图像。出现快速鼠标手势后,图像将移动,就像是您一直在拖动一样。要启用该功能,请执行以下操作:选取“编辑”>“首选项”>“常规”(Windows) 或“Photoshop”>“首选项”>“常规”(Mac OS),然后选择“启用轻击平移”。

    Photoshop 使用抓手工具拖移
    拖移抓手工具以查看图像的其他区域

    • 拖移“导航器”面板中的彩色框(代理视图区域)。

使用旋转视图工具

使用“旋转视图”工具可以在不破坏图像的情况下旋转画布;这不会使图像变形。旋转画布在很多情况下很有用,能使绘画或绘制更加省事。(需要 OpenGL。)

注意:

也可以在具有 Multi-Touch 触控板的 MacBook 计算机上使用旋转手势。

  1. 在工具箱中,选择“旋转视图”工具 。(如果该工具未显示,请按住“抓手”工具。)
  2. 请执行下列任一操作:
    • 在图像中拖移。无论当前画布是什么角度,图像中的罗盘都将指向北方。

    • 在选项栏的“旋转角度”字段中输入角度。

    • 单击或拖移圆形的“设置旋转角度”控件。

  3. 要将画布恢复到原始角度,请单击“复位视图”。

有关“旋转视图”工具和其他工作区提示的视频,请参阅 www.adobe.com/go/lrvid4001_ps_cn。(对旋转视图工具的讨论从 5:10 标记处开始。)

停用触控板手势 (Mac OS)

如果您使用的是具有 Multi-Touch 触控板的 MacBook 计算机,则可以使用该触控板轻击、旋转或缩放图像。此功能可以极大地提高您的效率,但如果发生意外的更改,您可以将其停用。

  1. 选择“Photoshop”>“首选项”>“界面” (Mac OS)。

  2. 在“常规”部分,取消选择“启用手势”。

使用导航器面板

利用缩览图显示,您可以使用“导航器”面板来快速更改图片的视图。“导航器”中的彩色框(称为代理视图区域)对应于窗口中的当前可查看区域。

  1. 请执行下列一个或多个操作:
    • 要显示“导航器”面板,请选择“窗口”>“导航器”。

    • 要更改放大率,请在文本框中键入一个值、单击“缩小”或“放大”按钮或拖移缩放滑块。

    • 要移动图像的视图,请拖移图像缩览图中的代理视图区域。也可以单击图像缩览图来指定可查看区域。

      提示:要同时设置代理区域的大小和位置,请按住 Ctrl 键 (Windows) 或 Command 键 (Mac OS) 并在图像缩览图中进行拖动。

    • 要更改代理视图区域的颜色,请从面板菜单中选择“面板选项”。从“颜色”弹出式菜单中选择一种预设颜色,或单击颜色框以选取自定颜色。

    Photoshop 导航器面板
    导航器面板

    A. 面板菜单按钮 B. 图片的缩览图显示 C. 代理预览区域 D. “缩放”文本框 E. “缩小”按钮 F. 缩放滑块 G. “放大”按钮 

放大或缩小

使用缩放工具 或“视图”菜单命令可放大或缩小图像。使用缩放工具时,每单击一次都会将图像放大或缩小到下一个预设百分比,并以您单击的点为中心将显示区域居中。当图像到达最大放大级别 3200% 或最小尺寸 1 像素时,放大镜看起来是空的。

注意:

要准确地查看图像、精确呈现锐化、图层效果以及其他调整,请参阅以 100% 显示图像

设置缩放工具首选项

  1. 选择“编辑”>“首选项”>“性能”(Windows) 或“Photoshop”>“首选项”>“性能”(Mac OS)。在“GPU 设置”部分中,选择“启用 OpenGL 绘图”。
    注意:

    某些缩放工具首选项需要启用 OpenGL。如果“启用 OpenGL 绘图”不可用,则表明您的视频卡不支持此技术。

  2. 在“常规”首选项中,选择以下任意选项:

    带动画效果的缩放

    可以在按住缩放工具时进行连续缩放。

    缩放时调整窗口大小

    用滚轮缩放

    可以使用鼠标上的滚轮进行缩放。

    将单击点缩放至中心

    以单击的位置为中心显示缩放视图。

按预设数缩放

  1. 请执行下列任一操作:
    • 选择缩放工具 ,然后单击选项栏中的“放大”按钮 或“缩小”按钮 。接下来,单击要放大或缩小的区域。

      提示:要快速切换到缩小模式,请按下 Alt 键 (Windows) 或 Option 键 (Mac OS)。

    • 选取“视图”>“放大”或“视图”>“缩小”。达到最大的图像放大级别或最小的图像缩小级别时,“放大”或“缩小”命令将不再可用。

    • 在文档窗口左下角或“导航器”面板中设置缩放级别。

以 100% 显示图像

100% 的缩放设置提供最准确的视图,因为每个图像像素都以一个显示器像素来显示。 (在其他缩放设置中,图像像素会插补为不同数量的显示器像素。)

  1. 执行下列操作之一:
    • 双击工具箱中的缩放工具。

    • (Creative Cloud) 选择“视图”>“100%”,或者,在缩放工具或抓手工具选项栏中单击“100%”。

    • 选择“视图”>“实际像素”,或者在缩放工具或抓手工具选项栏中单击“实际像素”。

    • 在状态栏中输入 100%,然后按 Enter 键 (Windows) 或 Return 键 (Mac OS)。

    注意:

    图像的 100% 视图会以图像在 Web 浏览器中的样子呈现(在当前的显示器分辨率下)。

连续缩放

注意:

要进行连续缩放,视频卡必须支持 OpenGL,且必须在“常规”首选项中选中“带动画效果的缩放”。

  1. 选择缩放工具,然后执行下列任一操作:
    • 单击并按住图像放大。按 Alt 键 (Windows) 或 Option 键 (Mac OS) 缩小。

    • 在选项栏中,选择“细微缩放”。然后在图像中向左拖动以缩小图像,或向右拖动以放大图像。

放大特定区域

  1. 选择缩放工具。
  2. 在要放大的图像部分的上方拖动。
    Photoshop 使用缩放工具放大
    拖移缩放工具以放大图像的视图

    缩放选框内的区域会按可能达到的最大放大级别显示。要在 Photoshop 中的图稿上来回移动选框,请先拖移选框,然后按住空格键。

临时缩放图像

  1. 按住 H 键,然后在图像中单击,并按住鼠标按钮。

    当前工具会变为“抓手”工具,且图像放大率会发生如下变化:

    • 如果开始时整个图像小于文档窗口,则图像会放大以适应文档窗口。

    • 如果图像只有一部分可见,则图像会缩小。拖动缩放选框可以放大图像的不同部分。

  2. 释放鼠标按钮,然后按 H 键。

    图像会恢复到之前的放大率和工具状态。

在缩放时自动调整窗口大小

  1. 在缩放工具处于现用状态时,选择选项栏内的“调整窗口大小以满屏显示”。当您放大或缩小图像视图时,窗口的大小即会调整。

    如果没有选择“调整窗口大小以满屏显示”(默认设置),则无论怎样放大图像,窗口大小都会保持不变。如果您使用的显示器比较小,或者您是在平铺视图中工作,这种方式会有所帮助。

    注意:

    要在使用键盘快捷键进行缩放时自动调整窗口大小,请选取“编辑”>“首选项”>“常规”(Windows) 或“Photoshop”>“首选项”>“常规”(Mac OS)。然后选择“缩放时调整窗口大小”。

使图像适合屏幕大小

  1. 执行下列操作之一:
    • 双击工具箱中的抓手工具。

    • 选择“视图”>“按屏幕大小缩放”。

    • 选择缩放工具或抓手工具,然后单击选项栏中的“适合屏幕”按钮。

      这些选项可调整缩放级别和窗口大小,使图像正好填满可以使用的屏幕空间。

隐藏像素网格

默认情况下,放大率超过 500% 时,图像的像素网格就会变为可见状态。要隐藏该网格,请执行以下操作:

  1. 选取“视图”>“显示”,然后取消选择“像素网格”。
Adobe 徽标

登录到您的帐户

[Feedback V2 Badge]