应用于智能对象的任何滤镜都是智能滤镜。智能滤镜将出现在“图层”面板中应用这些智能滤镜的智能对象图层的下方。由于可以调整、移去或隐藏智能滤镜,这些滤镜是非破坏性的。

除“镜头模糊”、“火焰图片框”、“树”和“消失点”之外,可以作为智能滤镜应用任意 Photoshop 滤镜(已启用智能滤镜功能)。此外,您还可以应用“阴影/高光”作为智能滤镜。

要使用智能滤镜,请选择智能对象图层,选择一个滤镜,然后设置滤镜选项。应用智能滤镜之后,可以对其进行调整、重新排序或删除。

要展开或折叠智能滤镜的视图,请单击在“图层”面板中的智能对象图层的右侧显示的“智能滤镜”图标旁边的三角形。(此方法还会显示或隐藏“图层样式”)。或者,从“图层”面板菜单中选择“图层面板选项”,然后在对话框中选择“扩展新效果”。

使用滤镜蒙版有选择地遮盖智能滤镜效果。

视频教程:了解 Photoshop 智能滤镜

视频教程:了解 Photoshop 智能滤镜
无限技能

应用智能滤镜

  1. 执行下列操作之一:
    • 要将智能滤镜应用于整个智能对象图层,请在“图层”面板中选择相应的图层。

    • 要将智能滤镜的效果限制在智能对象图层的选定区域,请建立选区。

    • 要将智能滤镜应用于常规图层,请选择相应的图层,然后选择“滤镜”>“转换为智能滤镜”,并单击“确定”。

  2. 执行下列操作之一:
    • 从“滤镜”菜单选择一个滤镜。可以选择除“抽出”、“液化”、“图案生成器”和“消失点”之外的任何滤镜(包括支持智能滤镜的第三方滤镜)。

    • 选取“图像”>“调整”>“阴影/高光”。

    注意:

    如果使用滤镜库应用了一个或多个滤镜,则这些滤镜会在“图层”面板中作为名为“滤镜库”的组出现。可以通过双击滤镜库条目来编辑各个滤镜。

  3. 设置滤镜选项,然后单击“确定”。

    智能滤镜将出现在智能对象图层下方“图层”面板中智能滤镜行的下面。如果您在“图层”面板中的某个智能滤镜旁看到一个警告图标,则表示该滤镜不支持图像的颜色模式或深度。

应用智能滤镜之后,可以将其(或整个智能滤镜组)拖动到“图层”面板中的其它智能对象图层上;按住 Alt 键 (Windows) 或 Option 键 (Mac OS) 并拖动智能滤镜。无法将智能滤镜拖动到常规图层上。

编辑智能滤镜

如果智能滤镜包含可编辑设置,则可以随时编辑它。也可以编辑智能滤镜的混合选项。

注意:

当您编辑某个智能滤镜时,将无法预览堆叠在其上方的滤镜。编辑完智能滤镜后,Photoshop 会再次显示堆叠在其上方的滤镜。

编辑智能滤镜设置

  1. 在“图层”面板中双击相应的智能滤镜。
  2. 设置滤镜选项,然后单击“确定”。

编辑智能滤镜混合选项

编辑智能滤镜混合选项类似于在对传统图层应用滤镜时使用“渐隐”命令。

  1. 在“图层”面板中双击该滤镜旁边的“编辑混合选项”图标
  2. 设置混合选项,然后单击“确定”。

隐藏智能滤镜

  1. 执行下列操作之一:
    • 要隐藏单个智能滤镜,请在“图层”面板中单击该智能滤镜旁边的眼睛图标 。要显示智能滤镜,请在该列中再次单击。

    • 要隐藏应用于智能对象图层的所有智能滤镜,请在“图层”面板中单击智能滤镜行旁边的眼睛图标 。要显示智能滤镜,请在该列中再次单击。

重新排序、复制或删除智能滤镜

可以在“图层”面板中对智能滤镜重新排序,复制智能滤镜或删除智能滤镜(如果不再需要将这些滤镜应用于智能对象)。

对智能滤镜重新排序

  1. 在“图层”面板中,将智能滤镜在列表中上下拖动。(双击滤镜库可重新排序任何库滤镜。)

    Photoshop 将按照由下而上的顺序应用智能滤镜。

复制智能滤镜

  1. 在“图层”面板中,按住 Alt 键 (Windows) 或 Option 键 (Mac OS) 并将智能滤镜从一个智能对象拖动到另一个智能对象,或拖动到智能滤镜列表中的新位置。

    注意:

    要复制所有智能滤镜,请按住 Alt 键 (Windows) 或 Option 键 (Mac OS) 并拖动在智能对象图层旁边出现的“智能滤镜”图标。

删除智能滤镜

  • 要删除单个智能滤镜,请将该滤镜拖动到“图层”面板底部的“删除”图标
  • 要删除应用于智能对象图层的所有智能滤镜,请选择该智能对象图层,然后选择“图层”>“智能滤镜”>“清除智能滤镜”。

遮盖智能滤镜

当将智能滤镜应用于某个智能对象时,Photoshop 会在“图层”面板中该智能对象下方的智能滤镜行上显示一个空白(白色)蒙版缩览图。默认情况下,此蒙版显示完整的滤镜效果。(如果在应用智能滤镜前已建立选区,则 Photoshop 会在“图层”面板中的智能滤镜行上显示适当的蒙版而非一个空白蒙版)。

使用滤镜蒙版可有选择地遮盖智能滤镜。当遮盖智能滤镜时,蒙版将应用于所有智能滤镜 -- 无法遮盖单个智能滤镜。

滤镜蒙版的工作方式与图层蒙版非常类似,可以对它们使用许多相同的技巧。与图层蒙版一样,滤镜蒙版将作为 Alpha 通道存储在“通道”面板中,您可以将其边界作为选区载入。

与图层蒙版一样,您可以在滤镜蒙版上进行绘画。用黑色绘制的滤镜区域将隐藏;用白色绘制的区域将可见;用灰度绘制的区域将以不同级别的透明度出现。

使用“蒙版”面板中的控件以更改滤镜蒙版浓度,为蒙版边缘添加羽化效果或反相蒙版。

注意:

默认情况下,图层蒙版与常规图层或智能对象图层链接。当使用移动工具移动图层蒙版或图层时,它们将作为一个单元移动。

遮盖智能滤镜效果

  1. 单击“图层”面板中的滤镜蒙版缩览图使之成为现用状态。

    蒙版缩览图的周围将出现一个边框。

  2. 选择任一编辑或绘画工具。
  3. 执行下列操作之一:
    • 要隐藏滤镜的某些部分,请用黑色绘制蒙版。

    • 要显示滤镜的某些部分,请用白色绘制蒙版。

    • 要使滤镜部分可见,请用灰色绘制蒙版。

    注意:

    也可以将图像调整和滤镜应用于滤镜蒙版。

更改滤镜蒙版不透明度或羽化蒙版边缘

  1. 单击滤镜蒙版缩览图或选择“图层”面板中的“智能对象”图层,然后单击“蒙版”面板中的“滤镜蒙版”按钮。
  2. 在“蒙版”面板中,拖动浓度滑块以调整蒙版不透明度,并拖动羽化滑块以将羽化应用于蒙版边缘。请参阅调整蒙版不透明度或边缘

    注意:

    蒙版边缘选项不可用于滤镜蒙版。

反相滤镜蒙版

  1. 单击“图层”面板中的滤镜蒙版缩览图,然后单击“蒙版”面板中的“反相”。

仅显示滤镜蒙版

  1. 按住 Alt 键 (Windows) 或 Option 键 (Mac OS) 并单击“图层”面板中的滤镜蒙版缩览图。要显示智能对象图层,请按住 Alt 键或 Option 键并再次单击滤镜蒙版缩览图。

移动或拷贝滤镜蒙版

  • 要将蒙版移动到另一个智能滤镜效果,请将蒙版拖动到相应的智能滤镜效果。
  • 要拷贝蒙版,请按住 Alt 键 (Windows) 或 Option 键 (Mac OS) 并将蒙版拖动到另一个智能滤镜效果。

停用滤镜蒙版

  1. 执行下列操作之一:
    • 按住 Shift 键并单击“图层”面板中的滤镜蒙版缩览图。

    • 单击“图层”面板中的滤镜蒙版缩览图,然后单击“蒙版”面板中的“停用/启用蒙版”按钮

    • 选择“图层”>“智能滤镜”>“停用滤镜蒙版”。

    当停用蒙版时,滤镜蒙版缩览图上方将出现一个红色的 X,并且会出现不带蒙版的智能滤镜。要重新启用蒙版,请按住 Shift 键并再次单击智能滤镜蒙版缩览图。

删除智能滤镜蒙版

  • 单击“图层”面板中的滤镜蒙版缩览图,然后单击“蒙版”面板中的“删除”图标
  • 将“图层”面板中的滤镜蒙版缩览图拖动到“删除”图标。
  • 选择智能滤镜效果,并选择“图层”>“智能滤镜”>“删除滤镜蒙版”。

添加滤镜蒙版

如果删除一个滤镜蒙版,则可以随后添加另一个蒙版。

  • 要添加空蒙版,请选择“智能对象”图层,然后单击“蒙版”面板中的“滤镜蒙版”按钮。
  • 要添加基于选区的蒙版,请建立一个选区,右键单击 (Windows) 或按住 Control 键并单击 (Mac OS)“图层”面板中的智能滤镜行,然后选择“添加滤镜蒙版”。

本产品经 Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License 许可  Twitter™ 与 Facebook 中的内容不在 Creative Commons 的条款约束之下。

法律声明   |   在线隐私策略