用户指南 取消(C)

曲线调整

  1. Photoshop 用户指南
  2. Photoshop 简介
    1. 有梦想,去实现
    2. Photoshop 的新增功能
    3. 编辑第一张照片
    4. 创建文档
    5. Photoshop | 常见问题
    6. Photoshop 系统要求
    7. 迁移预设、动作和设置
    8. 了解 Photoshop
  3. Photoshop 和 Adobe 服务
    1. Photoshop 和 Adobe Stock
    2. Creative Cloud Libraries
    3. Photoshop 中的 Creative Cloud Libraries
    4. 将 Touch Bar 与 Photoshop 结合使用
    5. 在 Photoshop 中使用 Illustrator 图稿
    6. 在 Photoshop 中使用 Capture 应用程序内扩展
    7. 网格和参考线
    8. 创建动作
    9. 还原和历史记录
    10. 默认键盘快捷键
    11. 触摸功能和可自定义的工作区
  4. Photoshop iPad 版
    1. Photoshop iPad 版 | 常见问题
    2. 了解工作区
    3. 系统要求 | Photoshop iPad 版
    4. 创建、打开和导出文档
    5. 添加照片
    6. 处理图层
    7. 使用画笔进行绘图和绘画
    8. 建立选区并添加蒙版
    9. 修饰复合
    10. 使用调整图层
    11. 使用曲线调整复合图像的色调
    12. 应用变换操作
    13. 裁剪和旋转复合图像
    14. 旋转、平移、缩放和重置画布
    15. 使用文字图层
    16. 使用 Photoshop 和 Lightroom
    17. 在 Photoshop iPad 版中获取缺失字体
    18. Photoshop iPad 版中的日文文本
    19. 管理应用程序设置
    20. 触控快捷键和手势
    21. 键盘快捷键
    22. 编辑图像大小
    23. 在 Photoshop iPad 版上创作直播
    24. 使用修复画笔校正瑕疵
    25. 在 Capture 中创建画笔并将其用在 Photoshop 中
    26. 使用 Camera Raw 文件
    27. 创建和使用智能对象
    28. 使用减淡和加深调整图像中的曝光度
  5. Photoshop Web 测试版
    1. 常见问题 | Photoshop Web 测试版 
    2. 工作区简介
    3. 系统要求 | Photoshop Web 版Beta 版
    4. 键盘快捷键 | Photoshop Web 测试版
    5. 支持的文件类型 | Photoshop Web 测试版
    6. 打开并处理云文档
    7. 与利益干系人协作
    8. 对云文档应用有限编辑
  6. 云文档
    1. Photoshop 云文档 |常见问题
    2. Photoshop 云文档 | 工作流程问题
    3. 在 Photoshop 中管理和使用云文档
    4. 升级 Photoshop 的云存储空间
    5. 无法创建或保存云文档
    6. 解决 Photoshop 云文档错误
    7. 收集云文档同步日志
    8. 共享访问权限并编辑您的云文档
    9. 完成文件和应用程序内注释的共享
  7. 工作区
    1. 工作区基础知识
    2. 创建文档
    3. 将 Touch Bar 与 Photoshop 结合使用
    4. Photoshop 中的 Microsoft Dial 支持
    5. 工具库
    6. 性能首选项
    7. 使用工具
    8. 触控手势
    9. 触摸功能和可自定义的工作区
    10. 技术预览
    11. 元数据和注释
    12. 快速共享您的创作
    13. 将 Photoshop 图像置入其他应用程序
    14. 首选项
    15. 默认键盘快捷键
    16. 标尺
    17. 显示或隐藏不打印的额外内容
    18. 指定图像的列
    19. 还原和历史记录
    20. 面板和菜单
    21. 置入文件
    22. 使用对齐功能定位元素
    23. 用标尺工具定位
    24. 预设
    25. 自定义键盘快捷键
    26. 网格和参考线
  8. Web、屏幕和应用程序设计
    1. Photoshop 设计功能
    2. 画板
    3. 设备预览
    4. 从图层拷贝 CSS
    5. 将 Web 页切片
    6. 切片的 HTML 选项
    7. 修改切片版面
    8. 使用 Web 图形
    9. 创建 Web 照片画廊
  9. 图像和颜色基础知识
    1. 如何调整图像大小
    2. 处理栅格图像和矢量图像
    3. 图像大小和分辨率
    4. 从相机和扫描仪获取图像
    5. 创建、打开和导入图像
    6. 查看图像
    7. 无效的 JPEG 标记错误 | 打开图像
    8. 查看多个图像
    9. 自定拾色器和色板
    10. 高动态范围图像
    11. 匹配图像中的颜色
    12. 在颜色模式之间转换
    13. 颜色模式
    14. 抹除图像的部分内容
    15. 混合模式
    16. 选择颜色
    17. 自定索引颜色表
    18. 图像信息
    19. 扭曲滤镜不可用
    20. 关于颜色
    21. 使用通道进行颜色和单色调整
    22. 在“颜色”和“色板”面板中选择颜色
    23. 取样
    24. 颜色模式或图像模式
    25. 色调
    26. 向动作添加条件模式更改
    27. 从 HTML、CSS 和 SVG 添加色板
    28. 位深度和首选项
  10. 图层
    1. 图层基础知识
    2. 非破坏性编辑
    3. 创建和管理图层和组
    4. 选择、编组和链接图层
    5. 将图像置入图框中
    6. 图层不透明度和混合
    7. 蒙版图层
    8. 应用智能滤镜
    9. 图层复合
    10. 移动、堆叠和锁定图层
    11. 使用矢量蒙版遮盖图层
    12. 管理图层和组
    13. 图层效果和样式
    14. 编辑图层蒙版
    15. 抽出资源
    16. 显示带有剪贴蒙版的图层
    17. 从图层生成图像资源
    18. 使用智能对象
    19. 混合模式
    20. 将多个图像组合到人像组中
    21. 使用自动混合图层组合图像
    22. 对齐和分布图层
    23. 从图层拷贝 CSS
    24. 载入图层或图层蒙版边界上的选区
    25. 显示其他图层中内容的挖空效果
    26. 图层
    27. 拼合
    28. 复合
    29. 背景
  11. 选择
    1. “选择并遮住”工作区
    2. 快速建立选区
    3. 选区快速入门
    4. 使用选框工具进行选择
    5. 使用套索工具进行选择
    6. 选择图像中的颜色范围
    7. 调整像素选区
    8. 在路径和选区边界之间转换
    9. 通道基础知识
    10. 移动、拷贝和删除选定的像素
    11. 创建临时快速蒙版
    12. 存储选区和 Alpha 通道蒙版
    13. 选择位于焦点中的图像区域
    14. 复制,拆分,和合并通道
    15. 通道计算
    16. 选区
    17. 定界框
  12. 图像调整
    1. 透视变形
    2. 减少相机抖动模糊
    3. 修复画笔示例
    4. 导出颜色查找表
    5. 调整图像锐化程度和模糊程度
    6. 了解颜色调整
    7. 应用亮度/对比度调整
    8. 调整阴影和高光细节
    9. 色阶调整
    10. 调整色相和饱和度
    11. 调整自然饱和度
    12. 调整图像区域中的颜色饱和度
    13. 快速调整色调
    14. 对图像应用特殊颜色效果
    15. 通过色彩平衡调整增强图像
    16. 高动态范围图像
    17. 查看直方图和像素值
    18. 匹配图像中的颜色
    19. 如何裁剪并拉直照片
    20. 将彩色图像转换为黑白图像
    21. 调整图层和填充图层
    22. 曲线调整
    23. 混合模式
    24. 设置用于印刷的图像目标值
    25. 使用色阶和曲线吸管工具调整颜色和色调
    26. 调整 HDR 曝光度和色调
    27. 滤镜
    28. 模糊
    29. 减淡或加深图像区域
    30. 调整可选颜色
    31. 替换对象颜色
  13. Adobe Camera Raw
    1. Camera Raw 的系统要求
    2. Camera Raw 新增功能
    3. Camera Raw 简介
    4. 创建全景图
    5. 支持的镜头
    6. Camera Raw 中的晕影、颗粒和去除薄雾效果
    7. 默认键盘快捷键
    8. Camera Raw 中的自动透视校正功能
    9. 如何在 Camera Raw 中进行非破坏性编辑
    10. Camera Raw 中的径向滤镜
    11. 管理 Camera Raw 设置
    12. 在 Camera Raw 中打开、处理和保存图像
    13. 在 Camera Raw 中使用增强型污点去除工具修复图像
    14. 旋转、裁切和调整图像
    15. 在 Camera Raw 中调整颜色显示
    16. 功能摘要 | Adobe Camera Raw | 2018 版
    17. 新增功能摘要
    18. Camera Raw 中的处理版本
    19. 在 Camera Raw 中进行局部调整
  14. 图像修复和图像恢复
    1. 通过“内容识别填充”从照片中移去对象
    2. 内容识别修补和移动
    3. 修饰和修复照片
    4. 校正图像扭曲和杂色
    5. 用于修复大多数问题的基本故障排除步骤
  15. 图像变换
    1. 变换对象
    2. 调整裁剪、旋转和画布大小
    3. 如何裁剪并拉直照片
    4. 创建并编辑全景图图像
    5. 变形图像、外形和路径
    6. 消失点
    7. 使用液化滤镜
    8. 内容识别缩放
    9. 变换图像、形状和路径
    10. 变形
    11. 变换
    12. 全景图
  16. 绘图和绘画
    1. 绘制对称图案
    2. 绘制矩形并修改描边选项
    3. 关于绘图
    4. 绘制和编辑形状
    5. 绘画工具
    6. 创建和修改画笔
    7. 混合模式
    8. 为路径添加颜色
    9. 编辑路径
    10. 使用混合器画笔绘画
    11. 画笔预设
    12. 渐变
    13. 渐变插值
    14. 填充和描边选区、图层和路径
    15. 用钢笔工具绘图
    16. 创建图案
    17. 使用图案生成器创建图案
    18. 管理路径
    19. 管理图案库和预设
    20. 使用绘图板绘图或绘画
    21. 创建纹理画笔
    22. 将动态元素添加到画笔中
    23. 渐变
    24. 使用“历史记录艺术画笔”绘制风格化描边
    25. 使用图案进行绘画
    26. 在多个设备上同步预设
  17. 文本
    1. 使用 OpenType SVG 字体
    2. 设置字符格式
    3. 设置段落格式
    4. 如何创建文字效果
    5. 编辑文本
    6. 行距和字距
    7. 阿拉伯语和希伯来语文字
    8. 字体
    9. 解决字体问题
    10. 亚洲文字
    11. 创建文字
    12. 使用 Photoshop 中的文字工具时发生文本引擎错误 | Windows 8
    13. 适合亚洲脚本的全球通用书写器
    14. 如何在 Photoshop 中添加和编辑文本
  18. 视频和动画
    1. Photoshop 中的视频编辑
    2. 编辑视频和动画图层
    3. 视频和动画概述
    4. 预览视频和动画
    5. 在视频图层中绘制帧
    6. 导入视频文件和图像序列
    7. 创建帧动画
    8. Creative Cloud 3D 动画(预览)
    9. 创建时间轴动画
    10. 创建视频图像
  19. 滤镜和效果
    1. 使用液化滤镜
    2. 使用模糊画廊
    3. 滤镜基础知识
    4. 滤镜效果参考
    5. 添加光照效果
    6. 使用自适应广角滤镜
    7. 使用油画滤镜
    8. 图层效果和样式
    9. 应用特定的滤镜
    10. 涂抹图像区域
  20. 存储和导出
    1. 在 Photoshop 中存储文件
    2. 在 Photoshop 中导出文件
    3. 支持的文件格式
    4. 以图形格式存储文件
    5. 在 Photoshop 和 Illustrator 之间移动设计
    6. 存储和导出视频和动画
    7. 存储 PDF 文件
    8. Digimarc 版权保护
  21. 打印
    1. 打印 3D 对象
    2. 从 Photoshop 打印
    3. 使用色彩管理进行打印
    4. 联系表和 PDF 演示文稿
    5. 以图片包版面的形式打印照片
    6. 打印专色
    7. 双色调
    8. 将图像打印到商业印刷机
    9. 改进 Photoshop 中的色彩打印
    10. 解决打印问题 | Photoshop
  22. 自动化
    1. 创建动作
    2. 创建数据驱动图形
    3. 脚本
    4. 处理一批文件
    5. 播放和管理动作
    6. 添加条件动作
    7. 关于动作和“动作”以显示“动作”面板
    8. 记录动作中的工具
    9. 向动作添加条件模式更改
    10. Photoshop 中有关增效工具和脚本的 UI 工具包
  23. 色彩管理
    1. 了解色彩管理
    2. 保持颜色一致
    3. 颜色设置
    4. 使用颜色配置文件
    5. 对要联机查看的文档进行色彩管理
    6. 打印时对文档进行色彩管理
    7. 对导入的图像进行色彩管理
    8. 校样颜色
  24. 内容真实性
    1. 了解内容凭据
    2. NFT 的身份和来源
    3. 连接帐户进行创意归因
  25. 3D 和技术成像
    1. Photoshop 3D | 围绕即将中断的 3D 功能的常见问题
    2. Creative Cloud 3D 动画(预览)
    3. 打印 3D 对象
    4. 3D 绘画
    5. 3D 面板增强功能 | Photoshop
    6. 基本的 3D 概念和工具
    7. 3D 渲染和存储
    8. 创建 3D 对象和动画
    9. 图像堆栈
    10. 3D 工作流程
    11. 测量
    12. DICOM 文件
    13. Photoshop 和 MATLAB
    14. 对图像中的对象计数
    15. 合并和转换 3D 对象
    16. 3D 纹理编辑
    17. 调整 HDR 曝光度和色调
    18. 3D 面板设置

曲线概述

在“曲线”调整中,可以调整图像的整个色调范围内的点。最初,图像的色调在图形上表现为一条直的对角线。在调整 RGB 图像时,图形右上角区域代表高光,左下角区域代表阴影。图形的水平轴表示输入色阶(初始图像值);垂直轴表示输出色阶(调整后的新值)。在向线条添加控制点并移动它们时,曲线的形状会发生更改,反映出图像调整。曲线中较陡的部分表示对比度较高的区域;曲线中较平的部分表示对比度较低的区域。

可以将“曲线调整”设置存储为预设。请参阅存储调整设置再次应用调整设置

注意:

“曲线”调整也可以应用于 CMYK、LAB 或灰度图像。对于 CMYK 图像,图形显示油墨/颜料的百分比。对于 LAB 和灰度图像,图形显示光源值。

Photoshop 曲线选项
“属性”面板中的“曲线”选项

A. 图像调整工具 B. 在图像中取样以设置黑场。 C. 在图像中取样以设置灰场。 D. 在图像中取样以设置白场。 E. 编辑点以修改曲线。 F. 通过绘制来修改曲线。 G. 曲线预设菜单 H. 设置黑场。 I. 设置灰场。 J. 设置白场。 K. 显示修剪。 

使用曲线调整图像颜色和色调

移动曲线顶部的点可调整高光。移动曲线中心的点可调整中间调,而移动曲线底部的点可调整阴影。要使高光变暗,请将曲线顶部附近的点向下移动。将点向下或向右移动会将“输入”值映射到较小的“输出”值,并会使图像变暗。要使阴影变亮,请将曲线底部附近的点向上移动。将点向上或向左移动会将较小的“输入”值映射到较大的“输出”值,并会使图像变亮。

  1. 要应用“曲线调整”,请执行下列操作之一:

    • 单击“调整”面板中的“曲线”图标
    • 选取“图层”>“新建调整图层”>“曲线”。在“新建图层”对话框中单击“确定”。
    注意:

    选取“图像”>“调整”>“曲线”,将调整直接应用于图像图层,并扔掉图像信息。

  2. (可选)要调整色彩平衡,请在“属性”面板中,从“自动”按钮左侧的菜单中选取要调整的通道。

  3. 在“属性”面板中,请执行下列任一操作:

    • 直接单击曲线,然后拖移控制点以调整色调区域。
    • 选择图像调整工具,然后在要调整的图像区域拖动。
    • 选择图像调整工具,然后单击图像中要调整的色调区域。此操作将沿着曲线置入控制点。
    • 从“预设”菜单中选取预设。

    向上或向下拖动控制点可使您正在调整的色调区域变亮或变暗。向左或向右拖动控制点可以增大或减小对比度。最多可以向曲线中添加 14 个控点。要移去控制点,请将其从图形中拖出。调整色调时,图形将继续显示原始的对角基线和图像直方图作为参考。可以将这些选项关闭,请参阅“设置曲线显示选项”。

  4. (可选)执行下列任一操作以修改调整:

    • 将更多的点直接添加到曲线以调整不同的色调区域。
    • 在图像的其他区域中单击图像调整工具,并且上下拖动。
    • 移动黑场滑块和白场滑块,或使用吸管工具指定图像的最暗和最亮值。
    • 单击曲线上的某个点,然后在“输入”和“输出”文本框中输入值。
    • 选择“铅笔”图标,并在现有曲线上绘制新曲线。完成后,单击“平滑曲线值”图标平滑处理您绘制的曲线。多次单击该图标可进一步平滑曲线。

    曲线上的点保持锚定状态,直到您移动它们。您可以在不影响其他区域的情况下在某个色调区域中进行调整。

Photoshop 图像调整工具
在图像中单击图像调整工具会向曲线添加控制点。移动控制点可调整图像的色调。

从曲线中移去控制点

要移去控制点,请执行下列任一操作:

  • 将控制点从图形中拖出。
  • 选择控制点并按 Delete。
  • 按住 Ctrl 键 (Windows) 或 Command 键 (Mac OS) 并单击控制点。

 

设置曲线显示选项

可以使用曲线显示选项控制曲线网格显示。

  1. 应用“曲线调整”。

  2. 在“属性”面板中,从面板菜单中选择“曲线显示选项”。

    注意:

    如果选择“图像”>“调整”>“曲线”,则在“曲线”对话框中展开“曲线显示选项”。

  3. 在“曲线显示选项”对话框中,选择下列任一选项:

    光源 (0-255) 显示 RGB 图像的强度值(范围从 0 到 255),黑色 (0) 位于左下角。
    颜料/油墨量 (%) 显示 CMYK 图像的百分比(范围从 0 到 100),高光 (0%) 位于左下角。
    简单网格以 25% 的增量显示网格线。
    详细网格以 10% 的增量显示网格线。
    显示通道叠加 可显示叠加在复合曲线上方的颜色通道曲线。
    直方图可显示图形后面的原始图像色调值的直方图。
    基线以 45 度角的线条作为参考,可显示原始图像的颜色和色调。
    交叉线 显示水平线和垂直线,有助于您在相对于直方图或网格进行拖动时对齐控制点。

    注意:

    要更改网格线的增量,请按住 Alt 键 (Windows) 或 Option 键 (Mac OS) 并单击网格。

在曲线中应用自动校正

  1. 在“属性”面板中单击“自动”。

“自动”使用当前默认设置应用自动颜色校正。要更改默认设置,请从“属性”面板菜单中选取“自动选项”,然后在“自动颜色校正选项”对话框中设置这些选项。可以对图像应用“自动颜色”、“自动对比度”或“自动色调”校正。有关这些选项的更多信息,请参阅设置自动调整选项

使用黑场滑块和白场滑块设置黑场和白场

在应用“曲线”调整时,请使用黑场滑块和白场滑块在图像中快速设置黑场和白场(纯黑值和纯白值)。

  1. 将黑场滑块和白场滑块沿水平轴移动到任一点。请注意,“输入”值会随着拖动而更改。

  2. 要在调整黑场和白场时预览修剪,请执行下列操作之一:

    • 按住 Alt (Windows) 或 Option (Mac OS)。
    • 从面板菜单中选取“显示黑白场的修剪”。

使用曲线增加照片中间调的对比度

如果图像使用全部色调范围,但是需要中间调对比度,单击“调整”面板中的“曲线”按钮 。将曲线拖移成 S 形。

Photoshop 增大曲线的斜度
增大曲线中部的斜度可以增强中间调的对比度。

键盘快捷键:曲线

可以对曲线使用以下键盘快捷键:

  • 要在每个颜色成分通道(而不是复合通道)中选定颜色的曲线上设置一个点,请按住 Shift+Ctrl 组合键 (Windows) 或 Shift+Command 组合键 (Mac OS) 并在图像中单击。

  • 要选择多个点,请按住 Shift 键并单击曲线上的点。选定的点以黑色填充。

  • 要取消选择曲线上所有的点,请在网格中单击,或按 Ctrl-D 组合键 (Windows) 或 Command-D 组合键 (Mac OS)。

  • 要选中曲线上的下一个较高点,请按 + 键;要选中下一个较低的点,请按 - 键。

  • 要移动曲线上选定的点,请按箭头键。

  • (“曲线”对话框)要设置当前通道的曲线上的点,请按住 Ctrl 键 (Windows) 或 Command 键 (Mac OS) 并单击该图像。

注意:

如果要转而使用曲线调整,只需使用图像调整工具 并单击该图像即可。

Adobe 徽标

登录到您的帐户