创建图层和组

新图层将出现在“图层”面板中选定图层的上方,或出现在选定组内。

创建新图层或组

  1. 执行下列操作之一:

    • 要使用默认选项创建新图层或组,请单击“图层”面板中的“创建新图层”按钮 或“新建组”按钮

    • 选取“图层”>“新建”>“图层”或选取“图层”>“新建”>“组”。

    • 从“图层”面板菜单中选择“新建图层”或“新建组”。

    • 按住 Alt 键 (Windows) 或 Option 键 (Mac OS) 并单击“图层”面板中的“创建新图层”按钮或“新建组”按钮,以显示“新建图层”对话框并设置图层选项。

    • 按住 Ctrl 键 (Windows) 或 Command 键 (Mac OS) 并单击“图层”面板中的“创建新图层”按钮或“新建组”按钮,以在当前选中的图层下添加一个图层。

  2. 设置图层选项,并单击“确定”:

    名称

    指定图层或组的名称。

    使用前一图层创建剪贴蒙版

    此选项不可用于组。(请参阅使用剪贴蒙版遮盖图层。)

    颜色

    为“图层”面板中的图层或组分配颜色。

    模式

    指定图层或组的混合模式。(请参阅混合模式。)

    不透明度

    指定图层或组的不透明度级别。

    填充模式中性色

    使用预设的中性色填充图层。

    注意:

    要将当前选定的图层添加到新组中,请选择“图层”>“组图层”或按住 Shift 键并单击“图层”面板底部的“新建组”按钮。

从现有文件创建图层

  1. 将文件图标从 Windows 或 Mac OS 拖动到 Photoshop 中打开的图像上。

  2. 移动、缩放或旋转导入的图像(请参阅在 Photoshop 中置入文件。)

  3. 按 Enter 或 Return。

    默认情况下,Photoshop 会创建智能对象图层。要从拖动的文件创建标准图层,请取消选中“常规首选项”中的“将栅格化图像作为智能对象置入或拖动”。

    注意:

    如果置入的文件是多图层图像,则新图层上会出现拼合的版本。要改为拷贝各个图层,请将它们复制到另一图像中。(请参阅复制图层。)

使用其他图层中的效果创建图层

  1. 在“图层”面板中选择现有图层。

  2. 将该图层拖动到“图层”面板底部的“创建新图层”按钮。新创建的图层包含现有图层的所有效果。

将选区转换为新图层

  1. 建立选区。

  2. 执行下列操作之一:

    • 选取“图层”>“新建”>“通过拷贝的图层”将选区拷贝到新图层中。

    • 选取“图层”>“新建”>“通过剪切的图层”剪切选区并将其粘贴到新图层中。

    注意:

    您必须栅格化智能对象或形状图层,才能启用这些命令。

查看组内的图层和组

  1. 执行下列操作之一以打开组:
    • 单击文件夹图标 左侧的三角形。

    • 右键单击 (Windows) 或按住 Control 键并单击 (Mac OS) 文件夹图标左边的三角形,然后选取“打开这个组”。

    • 按住 Alt 键 (Windows) 或 Option 键 (Mac OS) 并单击文件夹图标左边的三角形,以打开或关闭一个组以及嵌套在其中的组。

显示或隐藏图层、组或样式

通过显示或隐藏图层、组或样式,您可以隔离或只查看图像的特定部分,以便于编辑。

  1. 在“图层”面板中执行下列操作之一:
    • 单击图层、组或图层效果旁的眼睛图标 ,以便在文档窗口中隐藏其内容。再次单击该列,以重新显示内容。要查看样式和效果的眼睛图标,请单击“在面板中显示图层效果”图标

    • 从“图层”菜单中选取“显示图层”或“隐藏图层”。

    • 按住 Alt 键 (Windows) 或 Option 键 (Mac OS) 并单击一个眼睛图标 ,以只显示该图标对应的图层或组的内容。Photoshop 将在隐藏所有图层之前记住它们的可见性状态。如果不想更改任何其它图层的可见性,在按住 Alt 键 (Windows) 或 Option 键 (Mac OS) 的同时单击同一眼睛图标,即可恢复原始的可见性设置。

    • 在眼睛列中拖动,可改变“图层”面板中多个项目的可见性。

    注意:

    只打印可见图层。

拷贝/粘贴图层

您现在可以在 Photoshop 的一个文档内和多个文档之间拷贝并粘贴图层。根据您的色彩管理设置和与文件(或导入的数据)关联的颜色配置文件,Photoshop 可能会给出一些提示,说明如何处理导入数据中的颜色信息。

注意:

对拷贝粘贴的智能对象图层所做的任何编辑不会更新原始智能对象图层,反之亦然。这是一个已知限制。解决此问题的方法是创建链接的智能对象

拷贝粘贴命令

拷贝

编辑 > 拷贝Cmd/Ctrl+C)拷贝选定的图层

粘贴

编辑 > 粘贴Cmd/Ctrl+V)将拷贝的图层粘贴到所选文档的中心位置。粘贴会创建一个重复的图层,其中包括所有的位图和矢量蒙版以及图层效果。

原位粘贴

编辑 > 选择性粘贴 > 原位粘贴Cmd/Ctrl+Shift+V)将拷贝的图层粘贴到目标文档中与其在原始文档中的位置相对的位置。例如,位于大型文档右下角且包含内容的图层会粘贴到新文档的右下角。在所有情况下,Photoshop 都会尝试保持粘贴的图层中至少有一些部分在目标文档中可见,这样您就可以根据需要调整其位置。

注意:

如果您在拷贝图层后创建新文档,则可以使用“新建文档”对话框中的“剪贴板”选项。选择此选项会创建一个具有已拷贝图层大小的新文档。然后,您可以将拷贝的图层轻松粘贴到新文档中

注意:

当您选择了一个或多个图层时,“剪切”会处于灰显状态。可直接在“图层”面板中删除图层。

有关拷贝/粘贴包含路径的图层的注意事项

拷贝行为

  • 如果您拷贝包含路径的图层(例如形状图层),但是没有选择路径,则图层会被拷贝到剪贴板。粘贴操作会创建一个重复的形状图层,其中包括所有的位图和矢量蒙版以及图层效果。
  • 如果您拷贝包含路径的图层(例如形状图层),并且在画布上选择了路径,则路径会被拷贝到剪贴板。
  • 如果您拷贝带有矢量蒙版的图层,但没有选择矢量蒙版,则所有图层数据均会被拷贝到剪贴板。粘贴会创建一个重复的图层,其中包括所有的位图和矢量蒙版以及图层效果。
  • 如果您拷贝带有矢量蒙版的图层,并且选择了矢量蒙版,则路径数据会被拷贝到剪贴板。粘贴操作依赖于上下文。

粘贴行为

  • 如果在具有不同分辨率的文档之间粘贴图层,则粘贴的图层将保持其像素大小。此行为可能会使粘贴的部分与新图像不成比例。在拷贝和粘贴图像之前,使用“图像大小”命令可以使源图像和目标图像的分辨率相同;也可以使用“自由变换”命令调整粘贴内容的大小。
  • 如果您选择不含路径的图层(例如位图图层),则粘贴路径数据会创建新的矢量蒙版。
  • 如果您选择包含路径的图层(例如形状图层),但没有选择路径,则粘贴操作会替换图层中的当前形状。
  • 如果您选择形状图层并选择路径,则粘贴操作会将路径数据粘贴到现有的形状图层中,从而将其与现有路径合并。
  • 如果您选择带有矢量蒙版的图层,但没有选择矢量蒙版,则粘贴路径数据会替换矢量蒙版路径。
  • 如果您选择带有矢量蒙版的图层,并且选择了矢量蒙版,则粘贴操作会将路径数据粘贴到矢量蒙版中,并将其与现有路径合并。

合并拷贝

此命令可建立选定区域中所有可见图层的合并副本。

本产品经 Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License 许可  Twitter™ 与 Facebook 中的内容不在 Creative Commons 的条款约束之下。

法律声明   |   在线隐私策略