用户指南 取消(C)

修改切片版面

  1. Photoshop 用户指南
  2. Photoshop 简介
    1. 有梦想,去实现
    2. Photoshop 的新增功能
    3. 编辑第一张照片
    4. 创建文档
    5. Photoshop | 常见问题
    6. Photoshop 系统要求
    7. 迁移预设、动作和设置
    8. 了解 Photoshop
  3. Photoshop 和 Adobe 服务
    1. Photoshop 和 Adobe Stock
    2. Creative Cloud Libraries
    3. Photoshop 中的 Creative Cloud Libraries
    4. 将 Touch Bar 与 Photoshop 结合使用
    5. 在 Photoshop 中使用 Illustrator 图稿
    6. 在 Photoshop 中使用 Capture 应用程序内扩展
    7. 网格和参考线
    8. 创建动作
    9. 还原和历史记录
    10. 默认键盘快捷键
    11. 触摸功能和可自定义的工作区
  4. Photoshop iPad 版
    1. Photoshop iPad 版 | 常见问题
    2. 了解工作区
    3. 系统要求 | Photoshop iPad 版
    4. 创建、打开和导出文档
    5. 添加照片
    6. 处理图层
    7. 使用画笔进行绘图和绘画
    8. 建立选区并添加蒙版
    9. 修饰复合
    10. 使用调整图层
    11. 使用曲线调整复合图像的色调
    12. 应用变换操作
    13. 裁剪和旋转复合图像
    14. 旋转、平移、缩放和重置画布
    15. 使用文字图层
    16. 使用 Photoshop 和 Lightroom
    17. 在 Photoshop iPad 版中获取缺失字体
    18. Photoshop iPad 版中的日文文本
    19. 管理应用程序设置
    20. 触控快捷键和手势
    21. 键盘快捷键
    22. 编辑图像大小
    23. 在 Photoshop iPad 版上创作直播
    24. 使用修复画笔校正瑕疵
    25. 在 Capture 中创建画笔并将其用在 Photoshop 中
    26. 使用 Camera Raw 文件
    27. 创建和使用智能对象
    28. 使用减淡和加深调整图像中的曝光度
  5. Photoshop Web 测试版
    1. 常见问题 | Photoshop Web 测试版 
    2. 工作区简介
    3. 系统要求 | Photoshop Web 版Beta 版
    4. 键盘快捷键 | Photoshop Web 测试版
    5. 支持的文件类型 | Photoshop Web 测试版
    6. 打开并处理云文档
    7. 与利益干系人协作
    8. 对云文档应用有限编辑
  6. 云文档
    1. Photoshop 云文档 |常见问题
    2. Photoshop 云文档 | 工作流程问题
    3. 在 Photoshop 中管理和使用云文档
    4. 升级 Photoshop 的云存储空间
    5. 无法创建或保存云文档
    6. 解决 Photoshop 云文档错误
    7. 收集云文档同步日志
    8. 共享访问权限并编辑您的云文档
    9. 完成文件和应用程序内注释的共享
  7. 工作区
    1. 工作区基础知识
    2. 创建文档
    3. 将 Touch Bar 与 Photoshop 结合使用
    4. Photoshop 中的 Microsoft Dial 支持
    5. 工具库
    6. 性能首选项
    7. 使用工具
    8. 触控手势
    9. 触摸功能和可自定义的工作区
    10. 技术预览
    11. 元数据和注释
    12. 快速共享您的创作
    13. 将 Photoshop 图像置入其他应用程序
    14. 首选项
    15. 默认键盘快捷键
    16. 标尺
    17. 显示或隐藏不打印的额外内容
    18. 指定图像的列
    19. 还原和历史记录
    20. 面板和菜单
    21. 置入文件
    22. 使用对齐功能定位元素
    23. 用标尺工具定位
    24. 预设
    25. 自定义键盘快捷键
    26. 网格和参考线
  8. Web、屏幕和应用程序设计
    1. Photoshop 设计功能
    2. 画板
    3. 设备预览
    4. 从图层拷贝 CSS
    5. 将 Web 页切片
    6. 切片的 HTML 选项
    7. 修改切片版面
    8. 使用 Web 图形
    9. 创建 Web 照片画廊
  9. 图像和颜色基础知识
    1. 如何调整图像大小
    2. 处理栅格图像和矢量图像
    3. 图像大小和分辨率
    4. 从相机和扫描仪获取图像
    5. 创建、打开和导入图像
    6. 查看图像
    7. 无效的 JPEG 标记错误 | 打开图像
    8. 查看多个图像
    9. 自定拾色器和色板
    10. 高动态范围图像
    11. 匹配图像中的颜色
    12. 在颜色模式之间转换
    13. 颜色模式
    14. 抹除图像的部分内容
    15. 混合模式
    16. 选择颜色
    17. 自定索引颜色表
    18. 图像信息
    19. 扭曲滤镜不可用
    20. 关于颜色
    21. 使用通道进行颜色和单色调整
    22. 在“颜色”和“色板”面板中选择颜色
    23. 取样
    24. 颜色模式或图像模式
    25. 色调
    26. 向动作添加条件模式更改
    27. 从 HTML、CSS 和 SVG 添加色板
    28. 位深度和首选项
  10. 图层
    1. 图层基础知识
    2. 非破坏性编辑
    3. 创建和管理图层和组
    4. 选择、编组和链接图层
    5. 将图像置入图框中
    6. 图层不透明度和混合
    7. 蒙版图层
    8. 应用智能滤镜
    9. 图层复合
    10. 移动、堆叠和锁定图层
    11. 使用矢量蒙版遮盖图层
    12. 管理图层和组
    13. 图层效果和样式
    14. 编辑图层蒙版
    15. 抽出资源
    16. 显示带有剪贴蒙版的图层
    17. 从图层生成图像资源
    18. 使用智能对象
    19. 混合模式
    20. 将多个图像组合到人像组中
    21. 使用自动混合图层组合图像
    22. 对齐和分布图层
    23. 从图层拷贝 CSS
    24. 载入图层或图层蒙版边界上的选区
    25. 显示其他图层中内容的挖空效果
    26. 图层
    27. 拼合
    28. 复合
    29. 背景
  11. 选择
    1. “选择并遮住”工作区
    2. 快速建立选区
    3. 选区快速入门
    4. 使用选框工具进行选择
    5. 使用套索工具进行选择
    6. 选择图像中的颜色范围
    7. 调整像素选区
    8. 在路径和选区边界之间转换
    9. 通道基础知识
    10. 移动、拷贝和删除选定的像素
    11. 创建临时快速蒙版
    12. 存储选区和 Alpha 通道蒙版
    13. 选择位于焦点中的图像区域
    14. 复制,拆分,和合并通道
    15. 通道计算
    16. 选区
    17. 定界框
  12. 图像调整
    1. 透视变形
    2. 减少相机抖动模糊
    3. 修复画笔示例
    4. 导出颜色查找表
    5. 调整图像锐化程度和模糊程度
    6. 了解颜色调整
    7. 应用亮度/对比度调整
    8. 调整阴影和高光细节
    9. 色阶调整
    10. 调整色相和饱和度
    11. 调整自然饱和度
    12. 调整图像区域中的颜色饱和度
    13. 快速调整色调
    14. 对图像应用特殊颜色效果
    15. 通过色彩平衡调整增强图像
    16. 高动态范围图像
    17. 查看直方图和像素值
    18. 匹配图像中的颜色
    19. 如何裁剪并拉直照片
    20. 将彩色图像转换为黑白图像
    21. 调整图层和填充图层
    22. 曲线调整
    23. 混合模式
    24. 设置用于印刷的图像目标值
    25. 使用色阶和曲线吸管工具调整颜色和色调
    26. 调整 HDR 曝光度和色调
    27. 滤镜
    28. 模糊
    29. 减淡或加深图像区域
    30. 调整可选颜色
    31. 替换对象颜色
  13. Adobe Camera Raw
    1. Camera Raw 的系统要求
    2. Camera Raw 新增功能
    3. Camera Raw 简介
    4. 创建全景图
    5. 支持的镜头
    6. Camera Raw 中的晕影、颗粒和去除薄雾效果
    7. 默认键盘快捷键
    8. Camera Raw 中的自动透视校正功能
    9. 如何在 Camera Raw 中进行非破坏性编辑
    10. Camera Raw 中的径向滤镜
    11. 管理 Camera Raw 设置
    12. 在 Camera Raw 中打开、处理和保存图像
    13. 在 Camera Raw 中使用增强型污点去除工具修复图像
    14. 旋转、裁切和调整图像
    15. 在 Camera Raw 中调整颜色显示
    16. 功能摘要 | Adobe Camera Raw | 2018 版
    17. 新增功能摘要
    18. Camera Raw 中的处理版本
    19. 在 Camera Raw 中进行局部调整
  14. 图像修复和图像恢复
    1. 通过“内容识别填充”从照片中移去对象
    2. 内容识别修补和移动
    3. 修饰和修复照片
    4. 校正图像扭曲和杂色
    5. 用于修复大多数问题的基本故障排除步骤
  15. 图像变换
    1. 变换对象
    2. 调整裁剪、旋转和画布大小
    3. 如何裁剪并拉直照片
    4. 创建并编辑全景图图像
    5. 变形图像、外形和路径
    6. 消失点
    7. 使用液化滤镜
    8. 内容识别缩放
    9. 变换图像、形状和路径
    10. 变形
    11. 变换
    12. 全景图
  16. 绘图和绘画
    1. 绘制对称图案
    2. 绘制矩形并修改描边选项
    3. 关于绘图
    4. 绘制和编辑形状
    5. 绘画工具
    6. 创建和修改画笔
    7. 混合模式
    8. 为路径添加颜色
    9. 编辑路径
    10. 使用混合器画笔绘画
    11. 画笔预设
    12. 渐变
    13. 渐变插值
    14. 填充和描边选区、图层和路径
    15. 用钢笔工具绘图
    16. 创建图案
    17. 使用图案生成器创建图案
    18. 管理路径
    19. 管理图案库和预设
    20. 使用绘图板绘图或绘画
    21. 创建纹理画笔
    22. 将动态元素添加到画笔中
    23. 渐变
    24. 使用“历史记录艺术画笔”绘制风格化描边
    25. 使用图案进行绘画
    26. 在多个设备上同步预设
  17. 文本
    1. 使用 OpenType SVG 字体
    2. 设置字符格式
    3. 设置段落格式
    4. 如何创建文字效果
    5. 编辑文本
    6. 行距和字距
    7. 阿拉伯语和希伯来语文字
    8. 字体
    9. 解决字体问题
    10. 亚洲文字
    11. 创建文字
    12. 使用 Photoshop 中的文字工具时发生文本引擎错误 | Windows 8
    13. 适合亚洲脚本的全球通用书写器
    14. 如何在 Photoshop 中添加和编辑文本
  18. 视频和动画
    1. Photoshop 中的视频编辑
    2. 编辑视频和动画图层
    3. 视频和动画概述
    4. 预览视频和动画
    5. 在视频图层中绘制帧
    6. 导入视频文件和图像序列
    7. 创建帧动画
    8. Creative Cloud 3D 动画(预览)
    9. 创建时间轴动画
    10. 创建视频图像
  19. 滤镜和效果
    1. 使用液化滤镜
    2. 使用模糊画廊
    3. 滤镜基础知识
    4. 滤镜效果参考
    5. 添加光照效果
    6. 使用自适应广角滤镜
    7. 使用油画滤镜
    8. 图层效果和样式
    9. 应用特定的滤镜
    10. 涂抹图像区域
  20. 存储和导出
    1. 在 Photoshop 中存储文件
    2. 在 Photoshop 中导出文件
    3. 支持的文件格式
    4. 以图形格式存储文件
    5. 在 Photoshop 和 Illustrator 之间移动设计
    6. 存储和导出视频和动画
    7. 存储 PDF 文件
    8. Digimarc 版权保护
  21. 打印
    1. 打印 3D 对象
    2. 从 Photoshop 打印
    3. 使用色彩管理进行打印
    4. 联系表和 PDF 演示文稿
    5. 以图片包版面的形式打印照片
    6. 打印专色
    7. 双色调
    8. 将图像打印到商业印刷机
    9. 改进 Photoshop 中的色彩打印
    10. 解决打印问题 | Photoshop
  22. 自动化
    1. 创建动作
    2. 创建数据驱动图形
    3. 脚本
    4. 处理一批文件
    5. 播放和管理动作
    6. 添加条件动作
    7. 关于动作和“动作”以显示“动作”面板
    8. 记录动作中的工具
    9. 向动作添加条件模式更改
    10. Photoshop 中有关增效工具和脚本的 UI 工具包
  23. 色彩管理
    1. 了解色彩管理
    2. 保持颜色一致
    3. 颜色设置
    4. 使用颜色配置文件
    5. 对要联机查看的文档进行色彩管理
    6. 打印时对文档进行色彩管理
    7. 对导入的图像进行色彩管理
    8. 校样颜色
  24. 内容真实性
    1. 了解内容凭据
    2. NFT 的身份和来源
    3. 连接帐户进行创意归因
  25. 3D 和技术成像
    1. Photoshop 3D | 围绕即将中断的 3D 功能的常见问题
    2. Creative Cloud 3D 动画(预览)
    3. 打印 3D 对象
    4. 3D 绘画
    5. 3D 面板增强功能 | Photoshop
    6. 基本的 3D 概念和工具
    7. 3D 渲染和存储
    8. 创建 3D 对象和动画
    9. 图像堆栈
    10. 3D 工作流程
    11. 测量
    12. DICOM 文件
    13. Photoshop 和 MATLAB
    14. 对图像中的对象计数
    15. 合并和转换 3D 对象
    16. 3D 纹理编辑
    17. 调整 HDR 曝光度和色调
    18. 3D 面板设置

选择一个或多个切片

执行下列操作之一:

  • 选择切片选择工具 并在图像中单击相应的切片。处理重叠切片时,单击底层切片的可见部分选择底层切片。
  • 选择切片选择工具,然后按住 Shift 键单击,以便将切片添加到选区。
  • 在“存储为 Web 和设备所用格式”对话框中选择切片选择工具,在自动切片内或图像区域外单击,然后在要选择的切片上拖移。(在用户切片内单击并拖动可移动切片。)
  • 选取“文件”>“存储为 Web 和设备所用格式”。在对话框中,使用切片工具选择一个切片
注意:

在使用切片工具或切片选择工具时,通过按住 Ctrl 键 (Windows) 或 Command 键 (Mac OS) 可以从一个工具切换到另一个工具。

移动用户切片、调整用户切片大小和对齐用户切片

可以在 Photoshop 中移动用户切片和调整其大小,但不能在“存储为 Web 和设备所用格式”对话框中执行此类操作。

移动用户切片或调整其大小

  1. 选择一个或多个用户切片。
  2. 执行下列操作之一:
    • 若要移动切片,请移动切片选框内的指针,将该切片拖动到新的位置。按住 Shift 键可将移动限制在垂直、水平或 45 度对角线方向上。

    • 若要调整切片大小,请抓取切片的边手柄或角手柄并拖动。如果选择相邻切片并调整其大小,则这些切片共享的公共边缘将一起调整大小。

使用数字坐标调整用户切片大小或移动用户切片

  1. 选择一个或多个用户切片。
  2. 单击选项栏中的“选项”按钮。也可以双击切片以显示选项。
  3. 在“切片选项”对话框的“尺寸”区域中,更改一个或多个下列选项:

    X

    指定切片左边与文档窗口的标尺原点间的像素距离。

    Y

    指定切片顶边与文档窗口的标尺原点间的像素距离。

    注意:

    标尺的默认原点是图像的左上角。

    W

    指定切片的宽度。

    H

    指定切片的高度。

将切片与参考线、用户切片或其它对象对齐

  1. 从“视图”>“对齐”子菜单中选择所需的选项。
  2. 选择“视图”>“对齐”。复选标记表示该选项已打开。
  3. 随意移动选中的切片。切片与 4 像素内任何选中的对象对齐。

划分用户切片和自动切片

使用“划分切片”对话框以便沿水平方向、垂直方向或同时沿这两个方向划分切片。不论原切片是用户切片还是自动切片,划分后的切片总是用户切片。

注意:

无法划分基于图层的切片。

  1. 选择一个或多个切片。
  2. 使用切片选择工具 ,在选项栏中单击“划分”。
  3. 选择“划分切片”对话框中的“预览”以预览更改。
  4. 在“划分切片”对话框中,选择下列选项之一或全部:

    水平划分为

    在长度方向上划分切片。

    垂直划分为

    在宽度方向上划分切片。

  5. 定义要如何划分每个选定的切片:
    • 选择“纵向切片”或“横向切片”并为其输入一个值,以便将每个切片平均划分为指定数目的切片。

    • 选择“每切片像素”并为其输入一个值,以便使用指定数目的像素创建切片。如果按该像素数目无法平均地划分切片,则会将剩余部分划分为另一个切片。例如,如果将 100 像素宽的切片划分为 3 个 30 像素宽的新切片,则剩余的 10 像素宽的区域将变成一个新的切片。

  6. 单击“确定”。

复制切片

可以创建与原切片的尺寸和优化设置相同的复制切片。如果原切片是链接的用户切片,则复制切片链接到同一组链接切片。复制切片总是用户切片,不管原切片是用户切片、基于图层的切片还是自动切片。

  1. 选择一个或多个切片。
  2. 按住 Alt 键 (Windows) 或 Option 键 (Mac OS) 并从选区内拖动。

拷贝和粘贴切片

可以将图像中选定的切片拷贝并粘贴到另一个图像或其它应用程序(如 Dreamweaver)中。拷贝切片时将会拷贝该切片边界内的所有图层(而不仅仅是现用图层)。

  1. 使用切片选择工具 选择一个或多个切片。
  2. 选择“编辑”>“拷贝”。
    注意:

    如果文档中包含一个现用选区(选框像素选区或选定路径),则无法拷贝切片。

  3. 执行下列操作之一:
    • 如果要将切片粘贴到另一个图像中,请打开并显示该图像。

    • 如果要将其粘贴到 Dreamweaver 中,请使 Dreamweaver 文档成为现用窗口。

  4. 选择“编辑”>“粘贴”。将切片粘贴到 Photoshop 图像中时,会创建一个新图层。
    注意:

    复制到 Dreamweaver 中的切片将保留有关原始 Photoshop 源文件的文件名和路径的信息。要在 Dreamweaver 中查看此信息,请右键单击 (Windows) 或按住 Ctrl 并单击 (Mac OS) 图像,选择“设计备注”,然后在“全部信息”选项卡上找到 FilePathSrc 字段。

组合切片

可以将两个或多个切片组合为一个单独的切片。Photoshop 利用通过连接组合切片的外边缘创建的矩形来确定所生成切片的尺寸和位置。如果组合切片不相邻,或者比例或对齐方式不同,则新组合的切片可能会与其它切片重叠。

组合切片将采用选定的切片系列中的第一个切片的优化设置。组合切片始终为用户切片,而与原始切片是否包括自动切片无关。

注意:

无法组合基于图层的切片。

  1. 选择两个或更多的切片。
  2. 右键单击 (Windows) 或按住 Ctrl 键 (Mac OS) 并单击,然后选择“组合切片”。

更改切片的堆栈顺序

切片重叠时,最后创建的切片是堆叠顺序中的顶层切片。可以更改堆叠顺序以便能够访问底层切片。可以指定堆栈的顶层和底层切片,并在堆叠顺序中上下移动切片。

注意:

无法排列自动切片的堆栈顺序。

  1. 选择一个或多个切片。
  2. 选取切片选择工具 ,然后单击选项栏中的堆叠顺序选项。
    Photoshop 堆叠顺序选项
    堆叠顺序选项

    A. 置为顶层 B. 前移一层 C. 后移一层 D. 置为底层 

对齐和分布用户切片

可以沿用户切片的边缘或中心将它们对齐,并沿垂直轴或水平轴均匀分布用户切片。通过对齐和分布用户切片,您可以消除不需要的自动切片并生成更小的、更有效的 HTML 文件。

注意:

要对齐或分布基于图层的切片,请对齐或分布图层内容。

  1. 选择要对齐的用户切片。
  2. 选取切片选择工具 ,然后在选项栏中选择一个选项。
    Photoshop 对齐选项
    对齐选项

    A. 顶对齐 B. 垂直居中对齐 C. 底对齐 D. 左对齐 E. 水平居中对齐 F. 右对齐 

    Photoshop 分布选项
    分布选项

    A. 顶对齐 B. 垂直居中对齐 C. 底对齐 D. 左对齐 E. 水平居中对齐 F. 右对齐 

删除一个切片

删除了用户切片或基于图层的切片后,将会重新生成自动切片以填充文档区域。

删除基于图层的切片并不删除相关图层;但是,删除与基于图层的切片相关的图层会删除该基于图层的切片。

注意:

无法删除自动切片。如果删除一个图像中的所有用户切片和基于图层的切片,将会保留一个包含整个图像的自动切片。

  1. 选择一个或多个切片。
  2. 选取切片工具或切片选择工具,并按 Backspace 键或 Delete 键。
  3. 要删除所有用户切片和基于图层的切片,请选取“视图”>“清除切片”。

锁定所有切片

锁定切片可以防止不小心调整切片大小、移动切片或对切片进行其它更改。

  1. 选取“视图”>“锁定切片”。
Adobe 徽标

登录到您的帐户