用户指南 取消(C)

在 Photoshop 中管理和使用云文档

  1. Photoshop 用户指南
  2. Photoshop 简介
    1. 有梦想,去实现
    2. Photoshop 的新增功能
    3. 编辑第一张照片
    4. 创建文档
    5. Photoshop | 常见问题
    6. Photoshop 系统要求
    7. 迁移预设、动作和设置
    8. 了解 Photoshop
  3. Photoshop 和 Adobe 服务
    1. Photoshop 和 Adobe Stock
    2. Creative Cloud Libraries
    3. Photoshop 中的 Creative Cloud Libraries
    4. 将 Touch Bar 与 Photoshop 结合使用
    5. 在 Photoshop 中使用 Illustrator 图稿
    6. 在 Photoshop 中使用 Capture 应用程序内扩展
    7. 网格和参考线
    8. 创建动作
    9. 还原和历史记录
    10. 默认键盘快捷键
    11. 触摸功能和可自定义的工作区
  4. Photoshop iPad 版
    1. Photoshop iPad 版 | 常见问题
    2. 了解工作区
    3. 系统要求 | Photoshop iPad 版
    4. 创建、打开和导出文档
    5. 添加照片
    6. 处理图层
    7. 使用画笔进行绘图和绘画
    8. 建立选区并添加蒙版
    9. 修饰复合
    10. 使用调整图层
    11. 使用曲线调整复合图像的色调
    12. 应用变换操作
    13. 裁剪和旋转复合图像
    14. 旋转、平移、缩放和重置画布
    15. 使用文字图层
    16. 使用 Photoshop 和 Lightroom
    17. 在 Photoshop iPad 版中获取缺失字体
    18. Photoshop iPad 版中的日文文本
    19. 管理应用程序设置
    20. 触控快捷键和手势
    21. 键盘快捷键
    22. 编辑图像大小
    23. 在 Photoshop iPad 版上创作直播
    24. 使用修复画笔校正瑕疵
    25. 在 Capture 中创建画笔并将其用在 Photoshop 中
    26. 使用 Camera Raw 文件
    27. 创建和使用智能对象
    28. 使用减淡和加深调整图像中的曝光度
  5. Photoshop Web 测试版
    1. 常见问题 | Photoshop Web 测试版 
    2. 工作区简介
    3. 系统要求 | Photoshop Web 版Beta 版
    4. 键盘快捷键 | Photoshop Web 测试版
    5. 支持的文件类型 | Photoshop Web 测试版
    6. 打开并处理云文档
    7. 与利益干系人协作
    8. 对云文档应用有限编辑
  6. 云文档
    1. Photoshop 云文档 |常见问题
    2. Photoshop 云文档 | 工作流程问题
    3. 在 Photoshop 中管理和使用云文档
    4. 升级 Photoshop 的云存储空间
    5. 无法创建或保存云文档
    6. 解决 Photoshop 云文档错误
    7. 收集云文档同步日志
    8. 共享访问权限并编辑您的云文档
    9. 完成文件和应用程序内注释的共享
  7. 工作区
    1. 工作区基础知识
    2. 创建文档
    3. 将 Touch Bar 与 Photoshop 结合使用
    4. Photoshop 中的 Microsoft Dial 支持
    5. 工具库
    6. 性能首选项
    7. 使用工具
    8. 触控手势
    9. 触摸功能和可自定义的工作区
    10. 技术预览
    11. 元数据和注释
    12. 快速共享您的创作
    13. 将 Photoshop 图像置入其他应用程序
    14. 首选项
    15. 默认键盘快捷键
    16. 标尺
    17. 显示或隐藏不打印的额外内容
    18. 指定图像的列
    19. 还原和历史记录
    20. 面板和菜单
    21. 置入文件
    22. 使用对齐功能定位元素
    23. 用标尺工具定位
    24. 预设
    25. 自定义键盘快捷键
    26. 网格和参考线
  8. Web、屏幕和应用程序设计
    1. Photoshop 设计功能
    2. 画板
    3. 设备预览
    4. 从图层拷贝 CSS
    5. 将 Web 页切片
    6. 切片的 HTML 选项
    7. 修改切片版面
    8. 使用 Web 图形
    9. 创建 Web 照片画廊
  9. 图像和颜色基础知识
    1. 如何调整图像大小
    2. 处理栅格图像和矢量图像
    3. 图像大小和分辨率
    4. 从相机和扫描仪获取图像
    5. 创建、打开和导入图像
    6. 查看图像
    7. 无效的 JPEG 标记错误 | 打开图像
    8. 查看多个图像
    9. 自定拾色器和色板
    10. 高动态范围图像
    11. 匹配图像中的颜色
    12. 在颜色模式之间转换
    13. 颜色模式
    14. 抹除图像的部分内容
    15. 混合模式
    16. 选择颜色
    17. 自定索引颜色表
    18. 图像信息
    19. 扭曲滤镜不可用
    20. 关于颜色
    21. 使用通道进行颜色和单色调整
    22. 在“颜色”和“色板”面板中选择颜色
    23. 取样
    24. 颜色模式或图像模式
    25. 色调
    26. 向动作添加条件模式更改
    27. 从 HTML、CSS 和 SVG 添加色板
    28. 位深度和首选项
  10. 图层
    1. 图层基础知识
    2. 非破坏性编辑
    3. 创建和管理图层和组
    4. 选择、编组和链接图层
    5. 将图像置入图框中
    6. 图层不透明度和混合
    7. 蒙版图层
    8. 应用智能滤镜
    9. 图层复合
    10. 移动、堆叠和锁定图层
    11. 使用矢量蒙版遮盖图层
    12. 管理图层和组
    13. 图层效果和样式
    14. 编辑图层蒙版
    15. 抽出资源
    16. 显示带有剪贴蒙版的图层
    17. 从图层生成图像资源
    18. 使用智能对象
    19. 混合模式
    20. 将多个图像组合到人像组中
    21. 使用自动混合图层组合图像
    22. 对齐和分布图层
    23. 从图层拷贝 CSS
    24. 载入图层或图层蒙版边界上的选区
    25. 显示其他图层中内容的挖空效果
    26. 图层
    27. 拼合
    28. 复合
    29. 背景
  11. 选择
    1. “选择并遮住”工作区
    2. 快速建立选区
    3. 选区快速入门
    4. 使用选框工具进行选择
    5. 使用套索工具进行选择
    6. 选择图像中的颜色范围
    7. 调整像素选区
    8. 在路径和选区边界之间转换
    9. 通道基础知识
    10. 移动、拷贝和删除选定的像素
    11. 创建临时快速蒙版
    12. 存储选区和 Alpha 通道蒙版
    13. 选择位于焦点中的图像区域
    14. 复制,拆分,和合并通道
    15. 通道计算
    16. 选区
    17. 定界框
  12. 图像调整
    1. 透视变形
    2. 减少相机抖动模糊
    3. 修复画笔示例
    4. 导出颜色查找表
    5. 调整图像锐化程度和模糊程度
    6. 了解颜色调整
    7. 应用亮度/对比度调整
    8. 调整阴影和高光细节
    9. 色阶调整
    10. 调整色相和饱和度
    11. 调整自然饱和度
    12. 调整图像区域中的颜色饱和度
    13. 快速调整色调
    14. 对图像应用特殊颜色效果
    15. 通过色彩平衡调整增强图像
    16. 高动态范围图像
    17. 查看直方图和像素值
    18. 匹配图像中的颜色
    19. 如何裁剪并拉直照片
    20. 将彩色图像转换为黑白图像
    21. 调整图层和填充图层
    22. 曲线调整
    23. 混合模式
    24. 设置用于印刷的图像目标值
    25. 使用色阶和曲线吸管工具调整颜色和色调
    26. 调整 HDR 曝光度和色调
    27. 滤镜
    28. 模糊
    29. 减淡或加深图像区域
    30. 调整可选颜色
    31. 替换对象颜色
  13. Adobe Camera Raw
    1. Camera Raw 的系统要求
    2. Camera Raw 新增功能
    3. Camera Raw 简介
    4. 创建全景图
    5. 支持的镜头
    6. Camera Raw 中的晕影、颗粒和去除薄雾效果
    7. 默认键盘快捷键
    8. Camera Raw 中的自动透视校正功能
    9. 如何在 Camera Raw 中进行非破坏性编辑
    10. Camera Raw 中的径向滤镜
    11. 管理 Camera Raw 设置
    12. 在 Camera Raw 中打开、处理和保存图像
    13. 在 Camera Raw 中使用增强型污点去除工具修复图像
    14. 旋转、裁切和调整图像
    15. 在 Camera Raw 中调整颜色显示
    16. 功能摘要 | Adobe Camera Raw | 2018 版
    17. 新增功能摘要
    18. Camera Raw 中的处理版本
    19. 在 Camera Raw 中进行局部调整
  14. 图像修复和图像恢复
    1. 通过“内容识别填充”从照片中移去对象
    2. 内容识别修补和移动
    3. 修饰和修复照片
    4. 校正图像扭曲和杂色
    5. 用于修复大多数问题的基本故障排除步骤
  15. 图像变换
    1. 变换对象
    2. 调整裁剪、旋转和画布大小
    3. 如何裁剪并拉直照片
    4. 创建并编辑全景图图像
    5. 变形图像、外形和路径
    6. 消失点
    7. 使用液化滤镜
    8. 内容识别缩放
    9. 变换图像、形状和路径
    10. 变形
    11. 变换
    12. 全景图
  16. 绘图和绘画
    1. 绘制对称图案
    2. 绘制矩形并修改描边选项
    3. 关于绘图
    4. 绘制和编辑形状
    5. 绘画工具
    6. 创建和修改画笔
    7. 混合模式
    8. 为路径添加颜色
    9. 编辑路径
    10. 使用混合器画笔绘画
    11. 画笔预设
    12. 渐变
    13. 渐变插值
    14. 填充和描边选区、图层和路径
    15. 用钢笔工具绘图
    16. 创建图案
    17. 使用图案生成器创建图案
    18. 管理路径
    19. 管理图案库和预设
    20. 使用绘图板绘图或绘画
    21. 创建纹理画笔
    22. 将动态元素添加到画笔中
    23. 渐变
    24. 使用“历史记录艺术画笔”绘制风格化描边
    25. 使用图案进行绘画
    26. 在多个设备上同步预设
  17. 文本
    1. 使用 OpenType SVG 字体
    2. 设置字符格式
    3. 设置段落格式
    4. 如何创建文字效果
    5. 编辑文本
    6. 行距和字距
    7. 阿拉伯语和希伯来语文字
    8. 字体
    9. 解决字体问题
    10. 亚洲文字
    11. 创建文字
    12. 使用 Photoshop 中的文字工具时发生文本引擎错误 | Windows 8
    13. 适合亚洲脚本的全球通用书写器
    14. 如何在 Photoshop 中添加和编辑文本
  18. 视频和动画
    1. Photoshop 中的视频编辑
    2. 编辑视频和动画图层
    3. 视频和动画概述
    4. 预览视频和动画
    5. 在视频图层中绘制帧
    6. 导入视频文件和图像序列
    7. 创建帧动画
    8. Creative Cloud 3D 动画(预览)
    9. 创建时间轴动画
    10. 创建视频图像
  19. 滤镜和效果
    1. 使用液化滤镜
    2. 使用模糊画廊
    3. 滤镜基础知识
    4. 滤镜效果参考
    5. 添加光照效果
    6. 使用自适应广角滤镜
    7. 使用油画滤镜
    8. 图层效果和样式
    9. 应用特定的滤镜
    10. 涂抹图像区域
  20. 存储和导出
    1. 在 Photoshop 中存储文件
    2. 在 Photoshop 中导出文件
    3. 支持的文件格式
    4. 以图形格式存储文件
    5. 在 Photoshop 和 Illustrator 之间移动设计
    6. 存储和导出视频和动画
    7. 存储 PDF 文件
    8. Digimarc 版权保护
  21. 打印
    1. 打印 3D 对象
    2. 从 Photoshop 打印
    3. 使用色彩管理进行打印
    4. 联系表和 PDF 演示文稿
    5. 以图片包版面的形式打印照片
    6. 打印专色
    7. 双色调
    8. 将图像打印到商业印刷机
    9. 改进 Photoshop 中的色彩打印
    10. 解决打印问题 | Photoshop
  22. 自动化
    1. 创建动作
    2. 创建数据驱动图形
    3. 脚本
    4. 处理一批文件
    5. 播放和管理动作
    6. 添加条件动作
    7. 关于动作和“动作”以显示“动作”面板
    8. 记录动作中的工具
    9. 向动作添加条件模式更改
    10. Photoshop 中有关增效工具和脚本的 UI 工具包
  23. 色彩管理
    1. 了解色彩管理
    2. 保持颜色一致
    3. 颜色设置
    4. 使用颜色配置文件
    5. 对要联机查看的文档进行色彩管理
    6. 打印时对文档进行色彩管理
    7. 对导入的图像进行色彩管理
    8. 校样颜色
  24. 内容真实性
    1. 了解内容凭据
    2. NFT 的身份和来源
    3. 连接帐户进行创意归因
  25. 3D 和技术成像
    1. Photoshop 3D | 围绕即将中断的 3D 功能的常见问题
    2. Creative Cloud 3D 动画(预览)
    3. 打印 3D 对象
    4. 3D 绘画
    5. 3D 面板增强功能 | Photoshop
    6. 基本的 3D 概念和工具
    7. 3D 渲染和存储
    8. 创建 3D 对象和动画
    9. 图像堆栈
    10. 3D 工作流程
    11. 测量
    12. DICOM 文件
    13. Photoshop 和 MATLAB
    14. 对图像中的对象计数
    15. 合并和转换 3D 对象
    16. 3D 纹理编辑
    17. 调整 HDR 曝光度和色调
    18. 3D 面板设置

了解 Photoshop 中云文档可用的常见工作流程。

云文档是 Adobe 的新型云端原生文档文件类型,这种文件类型是为了实现跨设备无缝在线或离线工作体验而优化的文件类型。使用云文档可让您畅享安全性,因为您的编辑内容会始终存储并同步到云端。

请完整地阅读下面的这篇文章,以了解有关 Photoshop 中与云文档相关的常见工作流程的更多信息。

Photoshop 云文档

创建并存储云文档

iPad

默认情况下,使用 Photoshop 移动版创建的所有文档均自动存储为云文档。使用应用程序主屏幕中的新建选项可创建一个云文档。

要了解有关创建云文档以及将云文档显式导出为其他文件格式的更多信息,请参阅创建、打开和存储文档

桌面

您可以使用 Photoshop 桌面版创建文档,并将其存储为云文档,以便随时随地、跨设备使用。

要存储文件,请转到文件菜单,然后选择以下任意存储命令:存储,存储为,或存储副本。选择存储命令后,您会看到云文档选取器 — 保存到云文档保存到计算机上

注意:

默认另存为云文档:随着我们逐步向大家推出这些更改,有些人将可以看到自己现在了解的保存工作流程的潜在更新。进行此更新后,在能够将文件保存到Creative Cloud的新云文档选择器对话框中,默认情况下会选中另存为云文档的选项。就像今天一样,您仍然可以决定在本地存储计算机。

要恢复到现有的“存储为”行为,您可以选择默认文件位置作为在您的计算机上查看本地路径,从以下任意位置创建或保存新文档时:

  • Windows:编辑 > 首选项 > 文件处理
  • macOS:Photoshop > 首选项 > 文件处理

如果您有任何疑问或希望分享对此设置的问题,请通过 Adobe Photoshop 社区告知我们。非常欢迎您分享您的看法、提出您的意见!

Web 版

您可以从 Creative Cloud Web访问云文档,但无法在 Creative Cloud 网站中创建、打开、编辑或存储云文档。

在 Photoshop 中访问您的云文档

iPad

在您的 Photoshop iPad 版上,导航到应用程序主屏幕中的文件 > 您的文件选项卡。

云文档部分下,您可以:

  • 按照创建日期修改日期名称,以升序或降序对云文档进行排序。
  • 在列表视图 () 与网格视图 () 之间切换。
  • 创建一个文件夹 () 来整理云文档。

桌面

在您的 Photoshop 桌面版上,转到应用程序主屏幕中的“文件”>“您的文件”,可查看您的云文档。您拥有的、最近访问的或与您共享的云文档也将显示在主屏幕的最近中。

此外,在 Photoshop 23.2 及更高版本中,您还可以在云文档中使用关键词进行筛选。离线状态下,您仍可以在云文档中使用关键词进行筛选,但仅在线可用的云文档将呈灰显状态。

  • 启用该复选框,以同时选择多个云文档。
  • 按照修改日期名称,以升序或降序对云文档进行排序。
  • 在列表视图 () 与网格视图 () 之间切换。
  • 创建一个文件夹 () 来整理云文档。

Web 版

打开 Creative Cloud Web导航到 Creative Cloud > 文件 > 工作 > 云文档

云文档部分下,您可以:

  • 启用该复选框,以同时选择多个云文档。
  • 按照修改日期名称,以升序或降序对云文档进行排序。
  • 在列表视图 () 与网格视图 () 之间切换。
  • 创建一个文件夹 () 来整理云文档。

邀请其他人参与编辑

通过邀请他人共同编辑您的云文档,您可以针对自己的 Photoshop 作品,实现与他人的无缝协作。另外,通过以下方式,可轻松查找您受邀参与编辑的所有云文档:从 Photoshop 应用程序桌面版、iPad 版或 Web 版主屏幕的与您共享标签下,或者从 Creative Cloud Web 或 Creative Cloud 桌面应用程序中进行访问。

要了解更多信息,请参阅共享访问权限并编辑您的云文档

查看版本历史记录

您可以在应用程序内或 Web 上,查看并管理 Photoshop 云文档的版本历史记录。

iPad

遵循以下快速步骤,可查看版本历史记录:

  1. 在应用程序主屏幕中,导航到主页 > 最近,或者,导航到左侧导航面板中的文件 > 您的文件/与您共享
  2. 点按要访问其以前版本的云文档下方的三圆点图标。在打开的菜单中,选择查看版本历史记录
  3. 在随之打开的版本历史记录模式中,点按时间轴 () 图标。

您可以轻松浏览和查看云文档已存储版本的缩览图,并且可以执行各种操作,例如,重命名云文档,或者恢复到早期版本。

桌面

您可以按照以下简单步骤在 Photoshop 桌面版中快速查看您的版本历史记录:

  1. 打开云文档,然后选择文件 > 版本历史记录窗口 > 版本历史记录,以打开版本历史记录面板。
  2. 在打开的版本历史记录面板中,您可以轻松浏览和查看已保存版本的云文档的缩览图。
    • 单击三圆点 () 图标并选择“为此版本命名”以为选定版本命名,然后将其添加到“标记的版本”列表中。您也可以在其他时间重命名此版本
    • 单击标记版本 () 图标可存储该版本的云文档,然后您可以在“版本历史记录”面板顶部“标记的版本”下,轻松访问存储的云文档版本。
    • 再次单击标记版本图标可将存储的云文档版本从标记的版本部分中删除。
    • 要将以前的云文档版本转换为新文档,请单击三个圆点 () 图标,然后选择在新选项卡中打开
“版本历史记录”面板

Web

要在 Web 上查看版本历史记录,请执行以下操作:

  1. 转到 Photoshop Web 测试版 > 最近,然后浏览您的云文档。
  2. 打开某个云文档,然后在工作区的顶栏中,单击位于这个已打开的云文档的文件名旁边的向下箭头。
  3. 从下拉菜单中选择版本历史记录选项,以打开相应的版本历史记录面板。
  4. 在打开的版本面板中,您可以找到该云文档的自动存储版本。 
    1. 单击三圆点 () 图标并选择“为此版本命名”以为选定版本命名,然后将其添加到“标记的版本”列表中。您也可以在其他时间重命名此版本。
    2. 单击标记版本 () 图标可存储该版本的云文档,然后您可以在时间轴面板顶部“标记的版本”部分下轻松访问存储的云文档版本。
    3. 再次单击“标记版本”图标可将存储的云文档版本从“标记的版本”部分中删除。

恢复到之前的版本

将鼠标悬停在云文档的标记版本上,然后单击三圆点 () 图标。

在应用程序内(桌面版/iPad 版/Web 测试版):在 Photoshop 的版本历史记录面板中,选择恢复到这个版本。所选版本将移到版本堆栈的顶部,并允许您从此处进行编辑。

设为离线可用

您可以轻松将云文档设为在无法访问互联网连接(例如在旅行或乘飞机期间)时离线可用。如果互联网连接速度较慢且云文档较大,则在您的设备上将云文档设为本地离线可用可能会需要较长的时间。

iPad

要在 Photoshop iPad 版上离线使用选定的云文档,请执行以下操作:

  1. 在应用程序主屏幕上,导航到左侧导航面板的您的作品 > 云文档
  2. 点按要在本地访问的云文档下方的三圆点图标。在打开的菜单中,选择设为离线可用
  3. 点按以打开该文档并开始编辑。 

当您恢复到在线模式时,更新后的云文档会自动在您的所有设备中同步。

当您想要在线处理本地存储的云文档时,只需点按相应的三圆点图标并选择设为仅在线可用

  • 如果您的云文档缩览图显示  图标,则表明该云文档已下载,可供您离线使用。
  • 如果您的云文档缩览图显示  图标,则表明该云文档仅在线可用,您在离线时将无法使用该文档。

桌面

  1. 单击桌面上应用程序主屏幕中的云文档选项卡。
  2. 单击云文档缩览图下方显示的三圆点 () 图标,然后选择始终设为离线可用
  3. 单击该文档,然后开始进行离线编辑。

当您恢复到在线模式时,更新后的云文档会自动在您的所有设备中同步。

当您想要在线处理本地存储的云文档时,单击相应的三圆点图标并选择设为仅在线可用即可。

重命名、删除和移动

重命名云文档

在通过设备Creative Cloud 网站上的 Photoshop 主屏幕访问了您的云文档后,您可以重命名该云文档。

点按云文档缩览图下方显示的三圆点 () 图标,然后选择重命名。只需为您的云文档键入一个新名称,即可将其重命名。

删除云文档

设备(桌面或移动设备)Creative Cloud 网站上,打开云文档缩览图下方显示的三圆点 () 菜单,然后选择删除

您从应用程序内或者 Web 删除的文档,会归档并存储在应用程序主屏幕的已删除部分或 Creative Cloud > 工作 > 已删除中。点按或单击已删除部分中云文档下方显示的三个点菜单,然后选取恢复永久删除云文档。您可以在云文档部分中再次找到恢复的云文档。永久删除云文档可清除云存储空间。

要了解有关存储配额的更多信息,请参阅文件存储和配额

移动和整理云文档

iPad

在应用程序主屏幕的云文档部分中,您只需将云文档拖放到可用的文件夹或创建文件夹 () 即可。在 iPad 上,您无法选择多个云文档。

桌面

点按云文档缩览图下方显示的三圆点 () 图标,然后选择移到。在打开的面板中,您可以从可用文件夹中选择,或使用添加文件夹 () 选项来创建文件夹。点按移动以将选定的云文档放到文件夹中,或取消以退出移动操作。

要同时移动多个云文档,您可以启用云文档部分下方的复选框以进入多选模式。

创建副本

iPad

在应用程序主屏幕的云文档中,点按云文档缩览图下方显示的三圆点 () 图标。选择<复制以创建云文档的副本。

桌面

在使用 Photoshop 桌面版时,您无法复制云文档。

共享创意作品的链接

通过在应用程序中生成一个可共享的链接,您可以与团队伙伴以及协作人员轻松共享自己的资源。要了解如何采用快速步骤执行此操作,请参阅在应用程序中共享文件和注释

当您没有使用自己的 iPad、台式机或笔记本电脑时,只需访问 Creative Cloud 网站并使用您的 Adobe ID 登录,即可访问自己的创意作品。
Creative Cloud 网站中,点按云文档缩览图下方显示的三圆点 () 图标,然后选择共享以生成一个公共链接。拥有该链接的任何人都可以查看您的创意作品并发布评论。

Adobe 徽标

登录到您的帐户