用户指南 取消(C)

以图形格式存储文件

  1. Photoshop 用户指南
  2. Photoshop 简介
    1. 有梦想,去实现
    2. Photoshop 的新增功能
    3. 编辑第一张照片
    4. 创建文档
    5. Photoshop | 常见问题
    6. Photoshop 系统要求
    7. 迁移预设、动作和设置
    8. 了解 Photoshop
  3. Photoshop 和 Adobe 服务
    1. Photoshop 和 Adobe Stock
    2. Creative Cloud Libraries
    3. Photoshop 中的 Creative Cloud Libraries
    4. 将 Touch Bar 与 Photoshop 结合使用
    5. 在 Photoshop 中使用 Illustrator 图稿
    6. 在 Photoshop 中使用 Capture 应用程序内扩展
    7. 网格和参考线
    8. 创建动作
    9. 还原和历史记录
    10. 默认键盘快捷键
    11. 触摸功能和可自定义的工作区
  4. Photoshop iPad 版
    1. Photoshop iPad 版 | 常见问题
    2. 了解工作区
    3. 系统要求 | Photoshop iPad 版
    4. 创建、打开和导出文档
    5. 添加照片
    6. 处理图层
    7. 使用画笔进行绘图和绘画
    8. 建立选区并添加蒙版
    9. 修饰复合
    10. 使用调整图层
    11. 使用曲线调整复合图像的色调
    12. 应用变换操作
    13. 裁剪和旋转复合图像
    14. 旋转、平移、缩放和重置画布
    15. 使用文字图层
    16. 使用 Photoshop 和 Lightroom
    17. 在 Photoshop iPad 版中获取缺失字体
    18. Photoshop iPad 版中的日文文本
    19. 管理应用程序设置
    20. 触控快捷键和手势
    21. 键盘快捷键
    22. 编辑图像大小
    23. 在 Photoshop iPad 版上创作直播
    24. 使用修复画笔校正瑕疵
    25. 在 Capture 中创建画笔并将其用在 Photoshop 中
    26. 使用 Camera Raw 文件
    27. 创建和使用智能对象
    28. 使用减淡和加深调整图像中的曝光度
  5. Photoshop Web 测试版
    1. 常见问题 | Photoshop Web 测试版 
    2. 工作区简介
    3. 系统要求 | Photoshop Web 版Beta 版
    4. 键盘快捷键 | Photoshop Web 测试版
    5. 支持的文件类型 | Photoshop Web 测试版
    6. 打开并处理云文档
    7. 与利益干系人协作
    8. 对云文档应用有限编辑
  6. 云文档
    1. Photoshop 云文档 |常见问题
    2. Photoshop 云文档 | 工作流程问题
    3. 在 Photoshop 中管理和使用云文档
    4. 升级 Photoshop 的云存储空间
    5. 无法创建或保存云文档
    6. 解决 Photoshop 云文档错误
    7. 收集云文档同步日志
    8. 共享访问权限并编辑您的云文档
    9. 完成文件和应用程序内注释的共享
  7. 工作区
    1. 工作区基础知识
    2. 创建文档
    3. 将 Touch Bar 与 Photoshop 结合使用
    4. Photoshop 中的 Microsoft Dial 支持
    5. 工具库
    6. 性能首选项
    7. 使用工具
    8. 触控手势
    9. 触摸功能和可自定义的工作区
    10. 技术预览
    11. 元数据和注释
    12. 快速共享您的创作
    13. 将 Photoshop 图像置入其他应用程序
    14. 首选项
    15. 默认键盘快捷键
    16. 标尺
    17. 显示或隐藏不打印的额外内容
    18. 指定图像的列
    19. 还原和历史记录
    20. 面板和菜单
    21. 置入文件
    22. 使用对齐功能定位元素
    23. 用标尺工具定位
    24. 预设
    25. 自定义键盘快捷键
    26. 网格和参考线
  8. Web、屏幕和应用程序设计
    1. Photoshop 设计功能
    2. 画板
    3. 设备预览
    4. 从图层拷贝 CSS
    5. 将 Web 页切片
    6. 切片的 HTML 选项
    7. 修改切片版面
    8. 使用 Web 图形
    9. 创建 Web 照片画廊
  9. 图像和颜色基础知识
    1. 如何调整图像大小
    2. 处理栅格图像和矢量图像
    3. 图像大小和分辨率
    4. 从相机和扫描仪获取图像
    5. 创建、打开和导入图像
    6. 查看图像
    7. 无效的 JPEG 标记错误 | 打开图像
    8. 查看多个图像
    9. 自定拾色器和色板
    10. 高动态范围图像
    11. 匹配图像中的颜色
    12. 在颜色模式之间转换
    13. 颜色模式
    14. 抹除图像的部分内容
    15. 混合模式
    16. 选择颜色
    17. 自定索引颜色表
    18. 图像信息
    19. 扭曲滤镜不可用
    20. 关于颜色
    21. 使用通道进行颜色和单色调整
    22. 在“颜色”和“色板”面板中选择颜色
    23. 取样
    24. 颜色模式或图像模式
    25. 色调
    26. 向动作添加条件模式更改
    27. 从 HTML、CSS 和 SVG 添加色板
    28. 位深度和首选项
  10. 图层
    1. 图层基础知识
    2. 非破坏性编辑
    3. 创建和管理图层和组
    4. 选择、编组和链接图层
    5. 将图像置入图框中
    6. 图层不透明度和混合
    7. 蒙版图层
    8. 应用智能滤镜
    9. 图层复合
    10. 移动、堆叠和锁定图层
    11. 使用矢量蒙版遮盖图层
    12. 管理图层和组
    13. 图层效果和样式
    14. 编辑图层蒙版
    15. 抽出资源
    16. 显示带有剪贴蒙版的图层
    17. 从图层生成图像资源
    18. 使用智能对象
    19. 混合模式
    20. 将多个图像组合到人像组中
    21. 使用自动混合图层组合图像
    22. 对齐和分布图层
    23. 从图层拷贝 CSS
    24. 载入图层或图层蒙版边界上的选区
    25. 显示其他图层中内容的挖空效果
    26. 图层
    27. 拼合
    28. 复合
    29. 背景
  11. 选择
    1. “选择并遮住”工作区
    2. 快速建立选区
    3. 选区快速入门
    4. 使用选框工具进行选择
    5. 使用套索工具进行选择
    6. 选择图像中的颜色范围
    7. 调整像素选区
    8. 在路径和选区边界之间转换
    9. 通道基础知识
    10. 移动、拷贝和删除选定的像素
    11. 创建临时快速蒙版
    12. 存储选区和 Alpha 通道蒙版
    13. 选择位于焦点中的图像区域
    14. 复制,拆分,和合并通道
    15. 通道计算
    16. 选区
    17. 定界框
  12. 图像调整
    1. 透视变形
    2. 减少相机抖动模糊
    3. 修复画笔示例
    4. 导出颜色查找表
    5. 调整图像锐化程度和模糊程度
    6. 了解颜色调整
    7. 应用亮度/对比度调整
    8. 调整阴影和高光细节
    9. 色阶调整
    10. 调整色相和饱和度
    11. 调整自然饱和度
    12. 调整图像区域中的颜色饱和度
    13. 快速调整色调
    14. 对图像应用特殊颜色效果
    15. 通过色彩平衡调整增强图像
    16. 高动态范围图像
    17. 查看直方图和像素值
    18. 匹配图像中的颜色
    19. 如何裁剪并拉直照片
    20. 将彩色图像转换为黑白图像
    21. 调整图层和填充图层
    22. 曲线调整
    23. 混合模式
    24. 设置用于印刷的图像目标值
    25. 使用色阶和曲线吸管工具调整颜色和色调
    26. 调整 HDR 曝光度和色调
    27. 滤镜
    28. 模糊
    29. 减淡或加深图像区域
    30. 调整可选颜色
    31. 替换对象颜色
  13. Adobe Camera Raw
    1. Camera Raw 的系统要求
    2. Camera Raw 新增功能
    3. Camera Raw 简介
    4. 创建全景图
    5. 支持的镜头
    6. Camera Raw 中的晕影、颗粒和去除薄雾效果
    7. 默认键盘快捷键
    8. Camera Raw 中的自动透视校正功能
    9. 如何在 Camera Raw 中进行非破坏性编辑
    10. Camera Raw 中的径向滤镜
    11. 管理 Camera Raw 设置
    12. 在 Camera Raw 中打开、处理和保存图像
    13. 在 Camera Raw 中使用增强型污点去除工具修复图像
    14. 旋转、裁切和调整图像
    15. 在 Camera Raw 中调整颜色显示
    16. 功能摘要 | Adobe Camera Raw | 2018 版
    17. 新增功能摘要
    18. Camera Raw 中的处理版本
    19. 在 Camera Raw 中进行局部调整
  14. 图像修复和图像恢复
    1. 通过“内容识别填充”从照片中移去对象
    2. 内容识别修补和移动
    3. 修饰和修复照片
    4. 校正图像扭曲和杂色
    5. 用于修复大多数问题的基本故障排除步骤
  15. 图像变换
    1. 变换对象
    2. 调整裁剪、旋转和画布大小
    3. 如何裁剪并拉直照片
    4. 创建并编辑全景图图像
    5. 变形图像、外形和路径
    6. 消失点
    7. 使用液化滤镜
    8. 内容识别缩放
    9. 变换图像、形状和路径
    10. 变形
    11. 变换
    12. 全景图
  16. 绘图和绘画
    1. 绘制对称图案
    2. 绘制矩形并修改描边选项
    3. 关于绘图
    4. 绘制和编辑形状
    5. 绘画工具
    6. 创建和修改画笔
    7. 混合模式
    8. 为路径添加颜色
    9. 编辑路径
    10. 使用混合器画笔绘画
    11. 画笔预设
    12. 渐变
    13. 渐变插值
    14. 填充和描边选区、图层和路径
    15. 用钢笔工具绘图
    16. 创建图案
    17. 使用图案生成器创建图案
    18. 管理路径
    19. 管理图案库和预设
    20. 使用绘图板绘图或绘画
    21. 创建纹理画笔
    22. 将动态元素添加到画笔中
    23. 渐变
    24. 使用“历史记录艺术画笔”绘制风格化描边
    25. 使用图案进行绘画
    26. 在多个设备上同步预设
  17. 文本
    1. 使用 OpenType SVG 字体
    2. 设置字符格式
    3. 设置段落格式
    4. 如何创建文字效果
    5. 编辑文本
    6. 行距和字距
    7. 阿拉伯语和希伯来语文字
    8. 字体
    9. 解决字体问题
    10. 亚洲文字
    11. 创建文字
    12. 使用 Photoshop 中的文字工具时发生文本引擎错误 | Windows 8
    13. 适合亚洲脚本的全球通用书写器
    14. 如何在 Photoshop 中添加和编辑文本
  18. 视频和动画
    1. Photoshop 中的视频编辑
    2. 编辑视频和动画图层
    3. 视频和动画概述
    4. 预览视频和动画
    5. 在视频图层中绘制帧
    6. 导入视频文件和图像序列
    7. 创建帧动画
    8. Creative Cloud 3D 动画(预览)
    9. 创建时间轴动画
    10. 创建视频图像
  19. 滤镜和效果
    1. 使用液化滤镜
    2. 使用模糊画廊
    3. 滤镜基础知识
    4. 滤镜效果参考
    5. 添加光照效果
    6. 使用自适应广角滤镜
    7. 使用油画滤镜
    8. 图层效果和样式
    9. 应用特定的滤镜
    10. 涂抹图像区域
  20. 存储和导出
    1. 在 Photoshop 中存储文件
    2. 在 Photoshop 中导出文件
    3. 支持的文件格式
    4. 以图形格式存储文件
    5. 在 Photoshop 和 Illustrator 之间移动设计
    6. 存储和导出视频和动画
    7. 存储 PDF 文件
    8. Digimarc 版权保护
  21. 打印
    1. 打印 3D 对象
    2. 从 Photoshop 打印
    3. 使用色彩管理进行打印
    4. 联系表和 PDF 演示文稿
    5. 以图片包版面的形式打印照片
    6. 打印专色
    7. 双色调
    8. 将图像打印到商业印刷机
    9. 改进 Photoshop 中的色彩打印
    10. 解决打印问题 | Photoshop
  22. 自动化
    1. 创建动作
    2. 创建数据驱动图形
    3. 脚本
    4. 处理一批文件
    5. 播放和管理动作
    6. 添加条件动作
    7. 关于动作和“动作”以显示“动作”面板
    8. 记录动作中的工具
    9. 向动作添加条件模式更改
    10. Photoshop 中有关增效工具和脚本的 UI 工具包
  23. 色彩管理
    1. 了解色彩管理
    2. 保持颜色一致
    3. 颜色设置
    4. 使用颜色配置文件
    5. 对要联机查看的文档进行色彩管理
    6. 打印时对文档进行色彩管理
    7. 对导入的图像进行色彩管理
    8. 校样颜色
  24. 内容真实性
    1. 了解内容凭据
    2. NFT 的身份和来源
    3. 连接帐户进行创意归因
  25. 3D 和技术成像
    1. Photoshop 3D | 围绕即将中断的 3D 功能的常见问题
    2. Creative Cloud 3D 动画(预览)
    3. 打印 3D 对象
    4. 3D 绘画
    5. 3D 面板增强功能 | Photoshop
    6. 基本的 3D 概念和工具
    7. 3D 渲染和存储
    8. 创建 3D 对象和动画
    9. 图像堆栈
    10. 3D 工作流程
    11. 测量
    12. DICOM 文件
    13. Photoshop 和 MATLAB
    14. 对图像中的对象计数
    15. 合并和转换 3D 对象
    16. 3D 纹理编辑
    17. 调整 HDR 曝光度和色调
    18. 3D 面板设置

从 Photoshop CC 2015 版开始,“文件”>“存储为 Web 所用格式”选项已经移至“文件”>“导出”>“存储为 Web 所用格式(旧版)”,并且与一些较新的导出选项放在一起。

要了解关于这些新导出选项的更多信息,请参阅导出画板、图层以及更多内容

您可以轻松地将 Photoshop 图像文件存储为各种常见的图像格式。

以 TIFF 格式存储

TIFF 是一种灵活的栅格(位图)图像格式,几乎所有的绘画、图像编辑和页面排版应用程序都支持这种格式。

  1. 选取“文件”>“存储为”,从“格式”菜单中选取“TIFF”,然后单击“存储”。
  2. 在“TIFF 选项”对话框中,选择所需的选项,然后单击“确定”。

    位深度(仅限 32 位)

    指定存储图像的位深度(16、24 或 32 位)。

    图像压缩

    指定压缩复合图像数据的方法。如果存储的是 32 位 TIFF 文件,则可以指定使用预测值压缩存储文件,但不能使用 JPEG 压缩。预测值压缩通过重新排列浮点值来改进压缩,并可与 LZW 和 ZIP 压缩结合使用。

    注意:

    JPEG 压缩仅适用于每通道 8 位且其宽度或高度不超过 30,000 像素的不透明 RGB 图像和灰度图像。

    像素顺序

    使用按平面交错或排列的通道数据写入 TIFF 文件。以前,Photoshop 总是使用隔行通道顺序写入 TIFF 文件。从理论上来说,Planar 顺序文件可被更快地读取和写入,并提供了稍好一点的压缩效果。这两种通道顺序都向后兼容于 Photoshop 的早期版本。

    字节顺序

    选择可在上面读取文件的平台。当您不知道文件可在什么程序中打开时,此选项十分有用。Photoshop 和最新的应用程序可以使用 IBM PC 或 Macintosh 字节顺序读取文件。

    存储图像金字塔

    保留多分辨率信息。Photoshop 不提供打开多分辨率文件的选项;文件中的图像以最高的分辨率打开。但 Adobe InDesign 和某些图像服务器支持打开多分辨率格式。

    存储透明度

    在其它应用程序中打开文件时,将透明度保留为附加 Alpha 通道。当在 Photoshop 中重新打开文件时总是保留透明度。

    图层压缩

    指定压缩图层像素数据(与复合数据相反)的方法。许多应用程序无法读取图层数据,因此在打开 TIFF 文件时将跳过该数据。但 Photoshop 可以读取 TIFF 文件中的图层数据。尽管包含图层数据的文件比不包含该数据的文件大,但存储图层数据可以不必另外存储和管理一个单独的 PSD 文件来存储图层数据。如果要拼合图像,请选取“扔掉图层并存储拷贝”。

    注意:

    若要让 Photoshop 在存储带有多个图层的图像之前提示您,请在“首选项”对话框的“文件处理”区域选择“存储分层的 TIFF 文件之前进行询问”。

以 JPEG 格式存储

您可以使用“存储为”命令以 JPEG (*.jpg) 格式存储 CMYK、RGB 和灰度图像。JPEG 通过有选择地扔掉数据来压缩文件大小。也可以使用“文件”>“导出”>“存储为 Web 所用格式(旧版)”命令,将图像存储为一个或多个 JPEG 文件。

JPEG 仅支持 8 位图像。如果您将 16 位图像存储为此格式,则 Photoshop 会自动降低位深度。

注意:

要快速访问中等品质的 JPEG,请对文件播放“存储为 JPEG 中等品质”动作。从“动作”面板菜单中选取“制作”可以访问此动作。

  1. 选取“文件”>“存储为”,然后从“格式”菜单中选取“JPEG”。
  2. 在“JPEG 选项”对话框中,选择所需的选项,然后单击“确定”。

    杂边

    提供杂边颜色选项,以便模拟包含透明区域的图像中的背景透明度外观。

    图像选项

    指定图像品质。从“品质”菜单中选取一个选项,拖动“品质”弹出式滑块,或者在“品质”文本框中输入 0 至 12 之间的一个值。

    格式选项

    指定 JPEG 文件的格式。“基线(‘标准’)”使用的是大多数 Web 浏览器可识别的格式。“基线已优化”可创建包含优化颜色并且文件大小稍小的文件。“连续”将在图像下载时显示图像的一系列逐渐清晰的各个版本(数量由您指定)。(并非所有 Web 浏览器都支持优化和连续的 JPEG 图像。)

    注意:

    一些应用程序可能无法读取以 JPEG 格式存储的 CMYK 文件。同样地,如果您发现 Java 应用程序无法读取 JPEG 文件,请尝试在不预览缩略图的情况下存储文件。

以 PNG 格式存储

您可以使用“存储为”命令以 PNG 格式存储 RGB、索引颜色、灰度和位图模式图像。

  1. 选取“文件”>“存储为”,然后从“格式”菜单中选取“PNG”。
  2. 选择“交错”选项:

    仅在下载完毕后才在浏览器中显示图像。

    交错

    文件下载时在浏览器中显示图像的低分辨率版本。“交错”使下载时间显得较短,但也会增大文件大小。

  3. 单击“确定”。
注意:

您可以将画板、图层、图层组或文档导出为 JPEG、GIF 或 PNG 图像。在“图层”面板中选择项目,右键单击所选内容,然后从上下文菜单中选择“快速导出”或“导出为”。

以 GIF 格式存储

您可以使用存储为命令,将包含一个或多个图框的 Photoshop 文档存储为动画 GIF。

  1. 选取文件 > 存储为,然后从格式菜单中选取 GIF

  2. GIF 存储选项对话框中指定选项。

    “GIF 存储选项”对话框
    “GIF 存储选项”对话框

  3. 单击“确定”。

以 Photoshop EPS 格式存储

几乎所有页面版式、文字处理和图形应用程序都接受导入或置入的 EPS(内嵌式 Postscript)文件。若要打印 EPS 文件,应该使用 PostScript 打印机。非 PostScript 打印机将只打印屏幕分辨率预览。

  1. 选取“文件”>“存储为”,然后从“格式”菜单中选取“Photoshop EPS”。
  2. 在“EPS 选项”对话框中,选择所需的选项,然后单击“确定”:

    预览

    创建要在目标应用程序中查看的低分辨率图像。选取“TIFF”以在 Windows 和 Mac OS 系统之间共享 EPS 文件。8 位预览是彩色的,而 1 位预览是带有锯齿状外观的黑白预览。8 位预览创建的文件大小比 1 位预览要大。另请参阅位深度

    编码

    确定将图像数据传输到 PostScript 输出设备的方式。下面将对编码选项进行说明。

    包含半调网屏和包含传递函数

    控制高端商用打印作业的打印规范。请根据您的打印机的具体情况来选择这些选项。

    透明白色

    将白色区域显示为透明。该选项只适用于位图模式的图像。

    PostScript 色彩管理

    将文件数据转换为打印机的颜色空间。如果打算将图像放在另一个有色彩管理的文档中,请不要选择此选项。

    注意:

    只有 PostScript Level 3 打印机支持 CMYK 图像的 PostScript 色彩管理。要在 Level 2 打印机上使用 PostScript 色彩管理打印 CMYK 图像,请先将图像转换为 Lab 模式,然后再以 EPS 格式存储。

    包含矢量数据

    在文件中保留任何矢量图形(如形状和文字)。但是,EPS 和 DCS 文件中的矢量数据只能用于其它应用程序;如果在 Photoshop 中重新打开该文件,矢量数据将被栅格化。只有在文件包含矢量数据时,此选项才可用。

    图像插值方法

    打印时使用两次立方的插值,可以使低分辨率的预览变平滑。

Photoshop EPS 编码选项

ASCII 或 ASCII85

如果要从 Windows 系统打印,或者遇到打印错误或其它难题,则会使用这些编码。

二进制

产生更小的文件,并使原始数据保持不变。然而,一些页面排版应用程序以及一些商用后台打印软件和网络打印软件可能不支持二进制 Photoshop EPS 文件。

JPEG

通过扔掉某些图像数据来压缩文件。您可以选取从很小(JPEG 高品质)到很大(JPEG 低品质)的 JPEG 压缩量。采用 JPEG 编码的文件只能在 Level 2(或更高)PostScript 打印机上打印,且不能分成单独的图版。

以 Photoshop DCS 格式存储

DCS(桌面分色)格式是 EPS 的一种版本,可以存储 CMYK 或多通道文件的分色。

  1. 选取“文件”>“存储为”,然后从“格式”菜单中选取“Photoshop DCS 1.0”或“Photoshop DCS 2.0”。
  2. 在“DCS 格式”对话框中,选择所需的选项,然后单击“确定”。

    该对话框包括可用于 Photoshop EPS 文件的所有选项。此外,DCS 菜单还为您提供了创建 72 ppi 复合文件的选项,该复合文件可以放置在页面版式应用程序中,或用于对图像进行审校:

    DCS 1.0 格式

    为 CMYK 图像中的每个颜色通道创建一个文件。也可以创建第五个文件:一个灰度或彩色复合文件。若要查看复合文件,必须将这五个文件全部存储在同一个文件夹中。

    DCS 2.0 格式

    保留图像中的专色通道。可以将这些颜色通道存储为多个文件(如 DCS 1.0 中),也可以将其存储为单个文件。单文件选项节省磁盘空间。还可以包含一个灰度或彩色复合文件。

以 Photoshop Raw 格式存储

Photoshop Raw 格式是一种文件格式,用于在应用程序与计算机平台之间传递图像。Photoshop Raw 格式与 Camera Raw 不同。

  1. 选取“文件”>“存储为”,然后从“格式”菜单中选取“Photoshop Raw”。
  2. 在“Photoshop Raw 选项”对话框中,执行下列操作:
    • (Mac OS) 为“文件类型”和“文件创建程序”指定值,或者接受默认值。

    • 指定“标题”参数。

    • 选择按隔行顺序还是按非隔行顺序存储通道。

以 BMP 格式存储

BMP 格式是一种用于 Windows 操作系统的图像格式。图像可以从黑白(每像素 1 位)到最高 24 位色(1670 万种颜色)。

  1. 选取“文件”>“存储为”,然后从“格式”菜单中选取“BMP”。
  2. 指定文件名和位置,并单击“保存”。
  3. 在“BMP 选项”对话框中,选择一种文件格式,指定位深度,并根据需要选中“翻转行序”。有关更多选项,请单击“高级模式”并指定 BMP 选项。
  4. 单击“确定”。

以 Cineon 格式存储(仅限 16 位图像)

可以用 Cineon 格式存储 16 位/通道的 RGB 图像,以便在 Kodak Cineon Film System 中使用。

  1. 选取“文件”>“存储为”,然后从“格式”菜单中选取“Cineon”。

以 Targa 格式存储

Targa (TGA) 格式支持位图和具有 8 位/通道的 RGB 图像。此格式专用于 Truevision® 硬件,但也可以在其它应用程序中使用。

  1. 选取“文件”>“存储为”,然后从“格式”菜单中选取“Targa”。
  2. 指定文件名和位置,并单击“保存”。
  3. 在“Targa 选项”对话框中,选择一种分辨率,选择“压缩 (RLE)”选项(如果要压缩文件),然后单击“确定”。
Adobe 徽标

登录到您的帐户