关于创建视频图像

Photoshop 可以创建具有各种长宽比的图像,以便它们能够在设备(如视频显示器)上正确显示。可以选择特定的视频选项(使用“新建”对话框)以便对将最终图像合并到视频中时进行的缩放提供补偿。

安全区域

“胶片和视频”预设还会创建带有非打印参考线的文档,参考线可画出图像的动作安全区域和标题安全区域的轮廓。使用“大小”菜单中的选项,可以生成用于特定视频系统(NTSC、PAL 或 HDTV)的图像。

当对广播和录像带进行编辑时,安全区域很有用。大多数消费者电视机将使用一个称作“过扫描”的过程,此过程将切掉图片的外部边缘部分,并允许扩大图片的中心。过扫描的量在各电视机之间并不一致。要确保所有内容都适合于大多数电视机显示的区域,请将文本保留在标题安全边距内,并将所有其它重要元素保留在动作安全边距内。

Photoshop 标题和动作安全区域
视频预设文件大小参考线

A. 动作安全区域(外矩形) B. 标题安全区域(内矩形) 

注意:

如果要为 Web 或 CD 创建内容,则标题安全边距和动作安全边距不适用于您的项目,因为在这些媒体中会显示整个图像。

预览选项

为了帮助您创建视频图像,Photoshop 提供了一个“像素长宽比校正”查看模式,用于按指定的长宽比显示图像。为了进行更准确的预览,Photoshop 还提供了一个“视频预览”命令,允许您直接在显示设备(如视频显示器)上预览您的工作。要使用此功能,您必须通过 FireWire (IEEE 1394) 将设备连接到计算机。另请参阅在视频显示器上预览文档。有关 FireWire (IEEE 1394) 的更多信息,请访问 Apple 网站。

其它注意事项

Adobe After Effects 和 Adobe Premiere Pro 都支持在 Photoshop 中创建的 PSD 文件。不过,如果您使用其它影片和视频应用程序,则当您创建视频中使用的图像时可能要考虑这些细节:

  • 一些视频编缉程序可以导入多图层 PSD 文件的各个图层。

  • 如果文件包含透明度,一些视频编缉程序会保留透明度。

  • 如果文件使用图层蒙版或多个图层,您可能不必拼合图层,但可能需要以 PSD 格式包括文件的拼合拷贝,以便获得最大程度的向后兼容性。

长宽比

帧长宽比 用于描述图像的尺寸中宽度与高度的比例。例如,DV NTSC 的帧长宽比为 4:3(或宽 4 x 高 3),而典型的宽银幕帧的帧长宽比为 16:9。某些视频相机可以录制各种帧长宽比。许多具有宽银幕模式的相机可以使用 16:9 的长宽比。很多专业影片在拍摄时甚至使用更大的长宽比。

Photoshop 长宽比
左侧的帧长宽比为 4:3,右侧较大的帧长宽为 16:9

像素长宽比 用于描述帧中的单一像素的宽度与高度的比例。不同的视频标准使用不同的像素长宽比。例如,一些计算机视频标准将 4:3 长宽比帧定义为 640 像素宽 x 480 像素高,这将产生方形像素。在此示例中,计算机视频像素的像素长宽比为 1:1(方形),而 DV NTSC 像素的像素长宽比为 0.91(非方形)。DV 像素(总是为矩形)在生成 NTSC 视频的系统中采用垂直方向,而在生成 PAL 视频的系统中采用水平方向。

如果在方形像素显示器上显示矩形像素而不进行更改,则图像会发生扭曲;例如,圆形会扭曲成椭圆。不过,当在广播显示器上显示图像时,这些图像会按照正确的比例出现,因为广播显示器使用的是矩形像素。

注意:

当将图像拷贝或导入到非方形像素文档时,Photoshop 会自动转换图像并将其缩放到文档的像素长宽比。从 Adobe Illustrator 中导入的图像也将正确缩放。

Photoshop 像素长宽比和帧长宽比示例
像素长宽比和帧长宽比

A. 在方形像素长宽比为 4:3 的(计算机)显示器上显示的方形像素长宽比为 4:3 的图像 B. 针对在非方形像素长宽比为 4:3 的(电视机)显示器上显示而解释正确的方形像素长宽比为 4:3 的图像 C. 针对在非方形像素长宽比为 4:3 的(电视机)显示器上显示而解释错误的方形像素长宽比为 4:3 的图像 

创建在视频中使用的图像

  1. 创建一个新文档。
  2. 从“新建”对话框的“预设”菜单中选择“影片和视频”预设。
  3. 选择适合用于显示图像的视频系统的大小。
  4. 单击“高级”以指定颜色配置文件和特定的像素长宽比。

    注意:

    默认情况下,在打开非方形像素文档时,“像素长宽比校正”处于启用状态。此设置会对图像进行缩放,就如同图像是在非方形像素输出设备(通常为视频显示器)上显示一样。

  5. 要查看图像在计算机显示器(方形像素)上的显示,请选择“视图”>“像素长宽比校正”。
    Photoshop 启用和停用“像素长宽比校正”的圆圈
    在启用“像素长宽比校正”(上图)和停用“像素长宽比校正”(下图)的情况下,显示在(方形像素)计算机显示器上的 NTSC DV(720 x 480 像素)文档中的圆圈

    注意:

    您可以同时查看在启用和停用“像素长宽比校正”下的图像。在打开非方形像素图像并启用“像素长宽比校正”的情况下,选取“窗口”>“排列”>“为‘[文档的名称]’新建窗口”。在新窗口是现用窗口的情况下,选取“查看”>“像素长宽比校正”以关闭校正。

  6. 如果有通过 FireWire 连接到计算机的显示设备(如视频显示器),则可以在该设备上预览文档:
    • 要在预览图像之前设置输出选项,请选取“文件”>“导出”>“视频预览”。

    • 要查看图像而不设置输出选项,请选取“文件”>“导出”>“将视频预览发送到设备”。

注意:

创建视频图像时,可以载入一组视频动作(由 Photoshop 附带的)来自动执行一些任务,如缩放图像以适合视频像素大小和设置像素长宽比。

载入视频动作

对于视频图像,动作可自动执行一些任务,例如约束明亮度范围和饱和度级别以符合广播标准、调整大小并转换为非方形像素以便在 DVD 幻灯片放映(NTSC 和 PAL,标准长宽比和宽屏幕长宽比)中使用、依据所有当前可见图层创建一个 Alpha 通道、调整可能会导致交错闪烁的图像区域(特别是细行),以及生成标题安全的叠加。

  1. 选取“窗口”>“动作”以显示“动作”面板。
  2. 单击面板右上角的三角形,并从菜单中选取“视频动作”。

调整像素长宽比

可以在现有文档中创建自定像素长宽比,也可以删除或复位先前为文档指定的像素长宽比。

为现用文档指定像素长宽比值

  1. 在文档打开的情况下,选取“视图”>“像素长宽比”,然后选取与将用于 Photoshop 文件的视频格式兼容的像素长宽比。

创建自定像素长宽比

  1. 在文档打开的情况下,选取“视图”>“像素长宽比”>“自定像素长宽比”。
  2. 在“存储像素长宽比”对话框的“因子”文本框中输入一个值,命名自定像素长宽比,然后单击“确定”。

    新的自定像素长宽比将出现在“新建”对话框的“像素长宽比”菜单和“视图”>“像素长宽比”菜单中。

删除像素长宽比

  1. 在文档打开的情况下,选取“视图”>“像素长宽比”>“删除像素长宽比”。
  2. 在“删除像素长宽比”对话框中,从“像素长宽比”菜单中选取要删除的项目,然后单击“删除”。

复位像素长宽比

  1. 在文档打开的情况下,选取“视图”>“像素长宽比”>“复位像素长宽比”。
  2. 在出现的对话框中,选取下列按钮之一:

    追加

    将当前的像素长宽比替换为默认值及任何自定像素长宽比。如果删除了默认值并希望将其恢复到菜单中,但还希望保留所有自定值,则此选项是很有用的。

    确定

    将当前的像素长宽比替换为默认值。将扔掉自定像素长宽比。

    取消

    取消该命令。

准备在 After Effects 中使用的图像

可以将 Photoshop (PSD) 文件直接导入 After Effects 项目中,并可以选择保留各个图层、图层样式、透明区域和图层蒙版以及调整图层(保留动画的各个元素)。

 

注意:要获得最佳的效果,请在 After Effects 使用的 RGB 模式下工作。After Effects CS3 及更高版本可以将文件由 CMYK 转换为 RGB。After Effects 7 及更早版本则不能实现此操作。

在导出要在 After Effects 中使用的分层 Photoshop 文件之前,请执行下列操作以减少预览和渲染时间,并避免出现与导入和更新 Photoshop 图层有关的问题。

 

  • 组织和命名图层。如果您在将 Photoshop 文档导入 After Effects 之后,更改了该文档中的图层名称或删除了其中的一个图层,则 After Effects 将无法找到已重命名或删除的图层。“After Effects 项目”面板会将该图层作为缺失图层列出。(也可以将图层编组到智能对象中。例如:如果用一组图层创建前景对象,并用另一组图层创建背景对象,则可以将每组图像编组为一个智能对象,并可以为某个对象轻松地创建动画以使其从另一个对象前面飞过。)
  • 确保每个图层的名称是唯一的。重复的图层名称会引起混淆。
  • 从“文件处理首选项”对话框中的“最大兼容 PSD 和 PSB 文件”菜单中选择“总是”。
  • 在“新建文档”对话框中,使用视频和胶片的适当像素大小预设。
  • 在 Photoshop 中执行任何所需的颜色校正、缩放、裁剪或其它编辑,以便 After Effects 无需执行额外的图像处理工作。(也可以为与所需输出类型对应的图像指定颜色配置文件,如 Rec. 601 NTSC 或 Rec.709。After Effects 可以读取嵌入的颜色配置文件并对图像颜色做出相应的解释。有关颜色配置文件的详细信息,请参阅处理颜色配置文件

本产品经 Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License 许可  Twitter™ 与 Facebook 中的内容不在 Creative Commons 的条款约束之下。

法律声明   |   在线隐私策略