用户指南 取消(C)

用于修复大多数问题的基本故障排除步骤

  1. Photoshop 用户指南
  2. Photoshop 简介
    1. 有梦想,去实现
    2. Photoshop 的新增功能
    3. 编辑第一张照片
    4. 创建文档
    5. Photoshop | 常见问题
    6. Photoshop 系统要求
    7. 迁移预设、动作和设置
    8. 了解 Photoshop
  3. Photoshop 和其他 Adobe 产品和服务
    1. 在 Photoshop 中使用 Illustrator 图稿
    2. 在 InDesign 中处理 Photoshop 文件
    3. 适用于 Photoshop 的 Substance 3D 素材
    4. Photoshop 和 Adobe Stock
    5. 在 Photoshop 中使用 Capture 应用程序内扩展
    6. Creative Cloud Libraries
    7. Photoshop 中的 Creative Cloud Libraries
    8. 将 Touch Bar 与 Photoshop 结合使用
    9. 网格和参考线
    10. 创建动作
    11. 还原和历史记录
  4. Photoshop iPad 版
    1. Photoshop iPad 版 | 常见问题
    2. 了解工作区
    3. 系统要求 | Photoshop iPad 版
    4. 创建、打开和导出文档
    5. 添加照片
    6. 处理图层
    7. 使用画笔进行绘图和绘画
    8. 建立选区并添加蒙版
    9. 修饰复合
    10. 使用调整图层
    11. 使用曲线调整复合图像的色调
    12. 应用变换操作
    13. 裁剪和旋转复合图像
    14. 旋转、平移、缩放和重置画布
    15. 使用文字图层
    16. 使用 Photoshop 和 Lightroom
    17. 在 Photoshop iPad 版中获取缺失字体
    18. Photoshop iPad 版中的日文文本
    19. 管理应用程序设置
    20. 触控快捷键和手势
    21. 键盘快捷键
    22. 编辑图像大小
    23. 在 Photoshop iPad 版上创作直播
    24. 使用修复画笔校正瑕疵
    25. 在 Capture 中创建画笔并将其用在 Photoshop 中
    26. 使用 Camera Raw 文件
    27. 创建和使用智能对象
    28. 使用减淡和加深调整图像中的曝光度
  5. Photoshop Web 测试版
    1. 常见问题 | Photoshop Web 测试版 
    2. 工作区简介
    3. 系统要求 | Photoshop Web 测试版
    4. 键盘快捷键 | Photoshop Web 测试版
    5. 支持的文件类型 | Photoshop Web 测试版
    6. 打开并处理云文档
    7. 与利益干系人协作
    8. 对云文档应用有限编辑
  6. 云文档
    1. Photoshop 云文档 |常见问题
    2. Photoshop 云文档 | 工作流程问题
    3. 在 Photoshop 中管理和使用云文档
    4. 升级 Photoshop 的云存储空间
    5. 无法创建或保存云文档
    6. 解决 Photoshop 云文档错误
    7. 收集云文档同步日志
    8. 共享访问权限并编辑您的云文档
    9. 完成文件和应用程序内注释的共享
  7. 工作区
    1. 工作区基础知识
    2. 使用 Photoshop“发现”面板加快学习速度
    3. 创建文档
    4. 将 Touch Bar 与 Photoshop 结合使用
    5. 工具库
    6. 性能首选项
    7. 使用工具
    8. 触控手势
    9. 触摸功能和可自定义的工作区
    10. 技术预览
    11. 元数据和注释
    12. 默认键盘快捷键
    13. 触摸功能和可自定义的工作区
    14. 将 Photoshop 图像置入其他应用程序
    15. 首选项
    16. 默认键盘快捷键
    17. 标尺
    18. 显示或隐藏不打印的额外内容
    19. 指定图像的列
    20. 还原和历史记录
    21. 面板和菜单
    22. 置入文件
    23. 使用对齐功能定位元素
    24. 用标尺工具定位
    25. 预设
    26. 自定义键盘快捷键
    27. 网格和参考线
  8. Web、屏幕和应用程序设计
    1. Photoshop 设计功能
    2. 画板
    3. 设备预览
    4. 从图层拷贝 CSS
    5. 将 Web 页切片
    6. 切片的 HTML 选项
    7. 修改切片版面
    8. 使用 Web 图形
    9. 创建 Web 照片画廊
  9. 图像和颜色基础知识
    1. 如何调整图像大小
    2. 处理栅格图像和矢量图像
    3. 图像大小和分辨率
    4. 从相机和扫描仪获取图像
    5. 创建、打开和导入图像
    6. 查看图像
    7. 无效的 JPEG 标记错误 | 打开图像
    8. 查看多个图像
    9. 自定拾色器和色板
    10. 高动态范围图像
    11. 匹配图像中的颜色
    12. 在颜色模式之间转换
    13. 颜色模式
    14. 抹除图像的部分内容
    15. 混合模式
    16. 选择颜色
    17. 自定索引颜色表
    18. 图像信息
    19. 扭曲滤镜不可用
    20. 关于颜色
    21. 使用通道进行颜色和单色调整
    22. 在“颜色”和“色板”面板中选择颜色
    23. 取样
    24. 颜色模式或图像模式
    25. 色调
    26. 向动作添加条件模式更改
    27. 从 HTML、CSS 和 SVG 添加色板
    28. 位深度和首选项
  10. 图层
    1. 图层基础知识
    2. 非破坏性编辑
    3. 创建和管理图层和组
    4. 选择、编组和链接图层
    5. 将图像置入图框中
    6. 图层不透明度和混合
    7. 蒙版图层
    8. 应用智能滤镜
    9. 图层复合
    10. 移动、堆叠和锁定图层
    11. 使用矢量蒙版遮盖图层
    12. 管理图层和组
    13. 图层效果和样式
    14. 编辑图层蒙版
    15. 抽出资源
    16. 显示带有剪贴蒙版的图层
    17. 从图层生成图像资源
    18. 使用智能对象
    19. 混合模式
    20. 将多个图像组合到人像组中
    21. 使用自动混合图层组合图像
    22. 对齐和分布图层
    23. 从图层拷贝 CSS
    24. 载入图层或图层蒙版边界上的选区
    25. 显示其他图层中内容的挖空效果
    26. 图层
    27. 拼合
    28. 复合
    29. 背景
  11. 选择
    1. “选择并遮住”工作区
    2. 快速建立选区
    3. 选区快速入门
    4. 使用选框工具进行选择
    5. 使用套索工具进行选择
    6. 选择图像中的颜色范围
    7. 调整像素选区
    8. 在路径和选区边界之间转换
    9. 通道基础知识
    10. 移动、拷贝和删除选定的像素
    11. 创建临时快速蒙版
    12. 存储选区和 Alpha 通道蒙版
    13. 选择位于焦点中的图像区域
    14. 复制,拆分,和合并通道
    15. 通道计算
    16. 选区
    17. 定界框
  12. 图像调整
    1. 透视变形
    2. 减少相机抖动模糊
    3. 修复画笔示例
    4. 导出颜色查找表
    5. 调整图像锐化程度和模糊程度
    6. 了解颜色调整
    7. 应用亮度/对比度调整
    8. 调整阴影和高光细节
    9. 色阶调整
    10. 调整色相和饱和度
    11. 调整自然饱和度
    12. 调整图像区域中的颜色饱和度
    13. 快速调整色调
    14. 对图像应用特殊颜色效果
    15. 通过色彩平衡调整增强图像
    16. 高动态范围图像
    17. 查看直方图和像素值
    18. 匹配图像中的颜色
    19. 如何裁剪并拉直照片
    20. 将彩色图像转换为黑白图像
    21. 调整图层和填充图层
    22. 曲线调整
    23. 混合模式
    24. 设置用于印刷的图像目标值
    25. 使用色阶和曲线吸管工具调整颜色和色调
    26. 调整 HDR 曝光度和色调
    27. 滤镜
    28. 模糊
    29. 减淡或加深图像区域
    30. 调整可选颜色
    31. 替换对象颜色
  13. Adobe Camera Raw
    1. Camera Raw 的系统要求
    2. Camera Raw 新增功能
    3. Camera Raw 简介
    4. 创建全景图
    5. 支持的镜头
    6. Camera Raw 中的晕影、颗粒和去除薄雾效果
    7. 默认键盘快捷键
    8. Camera Raw 中的自动透视校正功能
    9. 如何在 Camera Raw 中进行非破坏性编辑
    10. Camera Raw 中的径向滤镜
    11. 管理 Camera Raw 设置
    12. 在 Camera Raw 中打开、处理和保存图像
    13. 在 Camera Raw 中使用增强型污点去除工具修复图像
    14. 旋转、裁切和调整图像
    15. 在 Camera Raw 中调整颜色显示
    16. 功能摘要 | Adobe Camera Raw | 2018 版
    17. 新增功能摘要
    18. Camera Raw 中的处理版本
    19. 在 Camera Raw 中进行局部调整
  14. 图像修复和图像恢复
    1. 通过“内容识别填充”从照片中移去对象
    2. 内容识别修补和移动
    3. 修饰和修复照片
    4. 校正图像扭曲和杂色
    5. 用于修复大多数问题的基本故障排除步骤
  15. 图像变换
    1. 变换对象
    2. 调整裁剪、旋转和画布大小
    3. 如何裁剪并拉直照片
    4. 创建并编辑全景图图像
    5. 变形图像、外形和路径
    6. 消失点
    7. 使用液化滤镜
    8. 内容识别缩放
    9. 变换图像、形状和路径
    10. 变形
    11. 变换
    12. 全景图
  16. 绘图和绘画
    1. 绘制对称图案
    2. 绘制矩形并修改描边选项
    3. 关于绘图
    4. 绘制和编辑形状
    5. 绘画工具
    6. 创建和修改画笔
    7. 混合模式
    8. 为路径添加颜色
    9. 编辑路径
    10. 使用混合器画笔绘画
    11. 画笔预设
    12. 渐变
    13. 渐变插值
    14. 填充和描边选区、图层和路径
    15. 用钢笔工具绘图
    16. 创建图案
    17. 使用图案生成器创建图案
    18. 管理路径
    19. 管理图案库和预设
    20. 使用绘图板绘图或绘画
    21. 创建纹理画笔
    22. 将动态元素添加到画笔中
    23. 渐变
    24. 使用“历史记录艺术画笔”绘制风格化描边
    25. 使用图案进行绘画
    26. 在多个设备上同步预设
  17. 文本
    1. 添加和编辑文本
    2. 统一文本引擎
    3. 使用 OpenType SVG 字体
    4. 设置字符格式
    5. 设置段落格式
    6. 如何创建文字效果
    7. 编辑文本
    8. 行距和字距
    9. 阿拉伯语和希伯来语文字
    10. 字体
    11. 解决字体问题
    12. 亚洲文字
    13. 创建文字
    14. 使用 Photoshop 中的文字工具时发生文本引擎错误 | Windows 8
  18. 视频和动画
    1. Photoshop 中的视频编辑
    2. 编辑视频和动画图层
    3. 视频和动画概述
    4. 预览视频和动画
    5. 在视频图层中绘制帧
    6. 导入视频文件和图像序列
    7. 创建帧动画
    8. Creative Cloud 3D 动画(预览)
    9. 创建时间轴动画
    10. 创建视频图像
  19. 滤镜和效果
    1. 使用液化滤镜
    2. 使用模糊画廊
    3. 滤镜基础知识
    4. 滤镜效果参考
    5. 添加光照效果
    6. 使用自适应广角滤镜
    7. 使用油画滤镜
    8. 图层效果和样式
    9. 应用特定的滤镜
    10. 涂抹图像区域
  20. 存储和导出
    1. 在 Photoshop 中存储文件
    2. 在 Photoshop 中导出文件
    3. 支持的文件格式
    4. 以图形格式存储文件
    5. 在 Photoshop 和 Illustrator 之间移动设计
    6. 存储和导出视频和动画
    7. 存储 PDF 文件
    8. Digimarc 版权保护
  21. 打印
    1. 打印 3D 对象
    2. 从 Photoshop 打印
    3. 使用色彩管理进行打印
    4. 联系表和 PDF 演示文稿
    5. 以图片包版面的形式打印照片
    6. 打印专色
    7. 双色调
    8. 将图像打印到商业印刷机
    9. 改进 Photoshop 中的色彩打印
    10. 解决打印问题 | Photoshop
  22. 自动化
    1. 创建动作
    2. 创建数据驱动图形
    3. 脚本
    4. 处理一批文件
    5. 播放和管理动作
    6. 添加条件动作
    7. 关于动作和“动作”以显示“动作”面板
    8. 记录动作中的工具
    9. 向动作添加条件模式更改
    10. Photoshop 中有关增效工具和脚本的 UI 工具包
  23. 色彩管理
    1. 了解色彩管理
    2. 保持颜色一致
    3. 颜色设置
    4. 使用颜色配置文件
    5. 对要联机查看的文档进行色彩管理
    6. 打印时对文档进行色彩管理
    7. 对导入的图像进行色彩管理
    8. 校样颜色
  24. 内容真实性
    1. 了解内容凭据
    2. NFT 的身份和来源
    3. 连接帐户进行创意归因
  25. 3D 和技术成像
    1. Photoshop 3D | 围绕即将中断的 3D 功能的常见问题
    2. Creative Cloud 3D 动画(预览)
    3. 打印 3D 对象
    4. 3D 绘画
    5. 3D 面板增强功能 | Photoshop
    6. 基本的 3D 概念和工具
    7. 3D 渲染和存储
    8. 创建 3D 对象和动画
    9. 图像堆栈
    10. 3D 工作流程
    11. 测量
    12. DICOM 文件
    13. Photoshop 和 MATLAB
    14. 对图像中的对象计数
    15. 合并和转换 3D 对象
    16. 3D 纹理编辑
    17. 调整 HDR 曝光度和色调
    18. 3D 面板设置

  终止 Photoshop 中的 3D 功能

Photoshop 的 3D 功能将在以后的更新中移除。我们鼓励使用 3D 的用户浏览 Adobe 的全新 Substance 3D 集合,该集合代表 Adobe 的下一代 3D 工具。有关终止 Photoshop 3D 功能的更多详细信息,请参阅:Photoshop 3D | 有关已停用 3D 功能的常见问题

本文档包含的基本故障诊断步骤可以解决使用 Photoshop 时可能会遇到的大多数问题。如果遇到 Photoshop 特有的问题,请先尝试下面的所有步骤,然后再在论坛上发布问题

Photoshop 中的已知问题

确认您遇到的问题是否是最新版 Photoshop 中的已知问题。

请参阅 Photoshop 中的已知问题

获得最新的 Camera Raw 支持

最常见的支持问题是“Photoshop 无法识别新相机的原始文件。如何让 Photoshop 打开原始文件?”

请参阅 Photoshop 或 Lightroom 不支持我的相机

安装应用程序更新

只需确保 Adobe 软件是最新的,即可解决许多问题。

请参阅使 Photoshop 保持最新

注意:

Adobe 为下面列出的当前版本和以前版本,提供技术支持和安全修复。仅为当前版本提供错误修复。请参阅 Photoshop - 支持的版本,以了解完整的详细信息。

安装操作系统更新

只需确保您的操作系统是最新的,即可解决许多问题。

Adobe 建议您在非生产分区中执行测试,以确保全新的操作系统可与其当前的硬件及驱动程序一起正常使用。

Creative Cloud 不显示可用的更新,或者应用程序处于试用模式

没有看到可用的更新?您的应用程序显示为试用版?

请参阅未列出的可用更新

无法激活 Photoshop,或者应用程序处于试用模式

无法激活 Photoshop,或者应用程序显示为试用版?

请参阅许可错误故障诊断 | Creative Cloud

安装显卡 (GPU) 驱动程序更新

如果您遇到图像渲染问题、性能降低现象或崩溃事件,原因可能是显卡驱动程序存在缺陷、不受支持或不兼容。

请参阅 GPU 和显卡驱动程序故障诊断步骤

解决图形处理器问题

在某些情况下,安装最新驱动程序并不能够解决与视频适配器和驱动程序有关的所有问题。

确定问题是否与视频适配器或驱动程序有关的最快捷、最简单的方法是禁用“使用图形处理器”首选项。

请参阅禁用 GPU 以快速缩小问题范围

有关具体错误的信息,请参阅以下内容:

还原首选项

将 Photoshop 首选项还原为出厂状态可解决许多问题(包括程序错误、奇怪的工具/界面行为等)。

请参阅将首选项文件还原为默认设置

解决增效工具问题

使用不兼容、过时或安装有误的增效工具可能会引发许多问题。

请参阅 Photoshop 增效工具故障诊断

解决字体问题

如果您使用第三方字体,则可能会出现许多问题,包括选择文字工具时或者激活/显示“字符”面板时崩溃或挂起。字体损坏还可能导致启动或使用 Photoshop 时出现一般性能问题。验证并删除重复或有问题的字体以提高稳定性和文本工具性能。

请参阅解决字体问题

Photoshop 崩溃

如果执行上述所有步骤,但仍发生崩溃,请务必提交所有崩溃报告。如果您针对某个已知问题向 Adobe 提交了具有您电子邮件地址的崩溃报告,则我们可以通过电子邮件向您发送用于更正该问题的解决方案。

请参阅解读 Photoshop 崩溃报告

Photoshop 速度缓慢或迟滞

使用工具时收到意外结果

如果 Photoshop 中的某个工具无法正常工作(例如,裁剪工具只能裁剪出一个非常小的灰色正方形,或者使用画笔绘制时绘制错误的颜色或绘制不出任何内容),请尝试复位工具设置:

Photoshop 当前版本中的“复位工具”

旧版本(CS6 及更早版本)
  • 右键单击 (Windows) 或按住 Control 的同时单击 (macOS) 工具选项栏中的工具预设选取器,然后选择复位工具以复位处于活动状态的工具,或者选择复位所有工具以将所有工具复位到其出厂默认设置。
Photoshop CS6 及更早版本中的“复位工具”选项

针对光标的显示或大小问题进行故障诊断

  • 十字线:如果您看到的是十字线(精确)光标而不是普通的画笔笔尖或其他工具形状,请尝试关闭 Caps Lock 键。
  • 画笔大小不正确:在 macOS 上,如果您看到绘制的成品小于屏幕上画笔光标的大小,请确定您是否在以下“系统偏好设置”中指定了更大的光标大小“辅助功能”>“显示器”设置
(macOS) 在“系统偏好设置”>“辅助功能”>“显示器”设置中检查光标大小。

缺少工具

如果工具栏中缺少一个或多个工具,请尝试将工具栏自定义复位为默认值。要执行此操作,请选择编辑 > 工具栏,然后单击右列中的恢复默认值

请参阅工具从工具栏中消失

注意:

如果您选择了“基本功能”以外的工作区,则 Photoshop 中的其他每个工作区都会自定义工具栏以提供不同的工具集。选择“窗口”>“工作区”>“基本功能(默认)”或“窗口”>“工作区”>“复位基本功能”也可以还原默认工具栏。

您还可以使用 Photoshop 中的“发现”面板来搜索并找到工具。使用键盘快捷键 Command/Control + F 打开搜索对话框,键入您要查找的工具名称,然后选择所需的结果。Photoshop 将会在 UI 中突出显示并激活该工具。

请参阅使用 Photoshop“发现”面板加快学习速度

解决用户权限问题

如果以上故障诊断步骤均不能解决您的问题,则问题可能与用户权限有关。 

管理员用户帐户

创建一个管理员用户帐户以确定权限问题。有关创建管理员用户帐户的说明,请参阅以下内容:

macOS:

注意:

创建用户时,务必将新建帐户弹出窗口从标准更改为管理员

Windows:

创建管理员用户帐户后,以新用户身份登录并运行 Photoshop,看看问题是否已消失。

非管理员用户帐户

在安全模式下启动

有时,第三方扩展和其他实用程序可能会妨碍 Photoshop 正常运行。

如果在安全模式下启动计算机,则第三方扩展和实用程序会关闭,这有助于解决您的问题。

macOS:

  • 在安全模式下启动:在 macOS 上,安全模式会禁用所有第三方扩展和启动项。在安全模式下,仅会运行必需的内核扩展以及由 Apple 安装的启动项。

Windows:

解决更新错误

有几个更新错误是由于 Photoshop 所需的文件因使用 CleanMyMac 或 MacKeeper 等磁盘清理实用程序而缺失或被修改所导致。请将您的清理实用程序保持为最新状态,或停止其使用。

如果您在安装 Photoshop 或 Bridge 更新时遇到问题,请参阅修复安装 Creative Cloud 应用程序时出现的错误

如果在安装 Camera Raw 更新时出现问题,请参阅 Camera Raw 增效工具安装程序

收集日志和系统信息

当 Photoshop 崩溃或程序错误(不大可能出现这种情况)时,以下信息源可为错误诊断提供重要线索:

其他故障诊断

如果遇到 Photoshop 特有的问题,请先尝试上述所有步骤,然后再在论坛上发布问题

如果您遇到操作方法问题或者与 Photoshop 各版本之间的行为变化有关的问题,请参阅以下内容:

如果您需要应用程序安装/下载或者 Creative Cloud 成员资格方面的帮助,请参阅以下内容:

Adobe 徽标

登录到您的帐户