Photoshop CS6 和 Photoshop 中的“联系表 II”和“PDF 演示文稿”增效工具可以兼容 64 位版本,以便在新型系统上获得最佳性能。

注意:

本文中的某些过程适用于 Adobe Bridge。Adobe Bridge 不会默认随 Photoshop 一起安装。要下载 Bridge,请使用您的 Adobe ID 登录 Creative Cloud,然后导航到“应用程序”。

创建联系表

  1. 执行以下任一操作:
    • (Photoshop) 选取“文件”>“自动”>“联系表 II”。
    • (Bridge) 选择一个图像文件夹,或选择特定的图像文件。从 Bridge 菜单中,选取“工具”>“Photoshop”>“联系表 II”。除非选择了特定图像,否则联系表将包括当前显示在 Adobe Bridge 中的所有图像。在“联系表 II”对话框打开之后,您可以选择不同的图像。
  2. 在“联系表 II”对话框中,从“使用”菜单中选取一个选项来指定要包括的图像。

    注:如果您选择 Bridge,则会使用当前位于 Bridge 中的所有图像,除非您在选取“联系表 II”命令之前选择图像。不包括子文件夹中的图像。

  3. 在“文档”区域下,指定联系表的尺寸和颜色数据。选择“拼合所有图层”创建所有图像和文本都位于一个图层上的联系表。取消选择“拼合所有图层”可创建每个图像位于一个单独的图层上并且每个题注位于一个单独的文本图层上的联系表。
  4. 在“缩览图”区域中,指定用于缩览图预览的版面选项。
    • 对于“置入”,选取缩览图的排列顺序是先横向(先从左到右,再从上到下)还是先纵向(先从上到下,再从左到右)。
    • 输入希望每个联系表所具有的列数和行数。
    • 选择“使用自动间距”可允许 Photoshop 在联系表中自动分隔缩览图。如果取消选择“使用自动间距”,则您可以指定缩览图周围的垂直间距和水平间距。
    • 选择“旋转以调整到最佳位置”可旋转图像使其处于联系表上的最佳位置,而无论图像的方向如何。
  5. 选择“将文件名用作题注”用源图像文件名标记缩览图。使用菜单指定题注字体和字体大小。
  6. 单击“确定”。

视频教程:创建联系表

视频教程:创建联系表
此 教程介绍如何创建在 Adobe Bridge 中创建并导入 Photoshop 的联系表。
Chris Orwig

创建 PDF 演示文稿

使用“PDF 演示文稿”命令,您可以使用各种图像来创建多页文档或幻灯片演示文稿。

  1. 选取“文件”>“自动”>“PDF 演示文稿”。
  2. 在“PDF 演示文稿”对话框中,单击“浏览”并进行导航以将文件添加到 PDF 演示文稿中。选择“添加打开的文件”来添加已在 Photoshop 中打开的文件。

  3. 注:上下拖动文件可在演示文稿中重新排序文件。如果希望一个文件出现多次,请选择该文件,然后单击“复制”。

  4. 设置“输出”和“演示文稿”选项。然后单击“存储”。
  5. 注:PDF 演示文稿存储为常规 PDF 文件,而不是 Photoshop PDF 文件,当您在 Photoshop 中重新打开这些文件时,文件会被栅格化。

视频 | 幻灯片提示

视频 | 幻灯片提示
Scott Kelby

本产品经 Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License 许可  Twitter™ 与 Facebook 中的内容不在 Creative Commons 的条款约束之下。

法律声明   |   在线隐私策略