用户指南 取消(C)

将 Photoshop 图像置入其他应用程序

  1. Photoshop 用户指南
  2. Photoshop 简介
    1. 有梦想,去实现
    2. Photoshop 的新增功能
    3. 编辑第一张照片
    4. 创建文档
    5. Photoshop | 常见问题
    6. Photoshop 系统要求
    7. 迁移预设、动作和设置
    8. 了解 Photoshop
  3. Photoshop 和 Adobe 服务
    1. Photoshop 和 Adobe Stock
    2. Creative Cloud Libraries
    3. Photoshop 中的 Creative Cloud Libraries
    4. 将 Touch Bar 与 Photoshop 结合使用
    5. 在 Photoshop 中使用 Illustrator 图稿
    6. 在 Photoshop 中使用 Capture 应用程序内扩展
    7. 网格和参考线
    8. 创建动作
    9. 还原和历史记录
    10. 默认键盘快捷键
    11. 触摸功能和可自定义的工作区
  4. Photoshop iPad 版
    1. Photoshop iPad 版 | 常见问题
    2. 了解工作区
    3. 系统要求 | Photoshop iPad 版
    4. 创建、打开和导出文档
    5. 添加照片
    6. 处理图层
    7. 使用画笔进行绘图和绘画
    8. 建立选区并添加蒙版
    9. 修饰复合
    10. 使用调整图层
    11. 使用曲线调整复合图像的色调
    12. 应用变换操作
    13. 裁剪和旋转复合图像
    14. 旋转、平移、缩放和重置画布
    15. 使用文字图层
    16. 使用 Photoshop 和 Lightroom
    17. 在 Photoshop iPad 版中获取缺失字体
    18. Photoshop iPad 版中的日文文本
    19. 管理应用程序设置
    20. 触控快捷键和手势
    21. 键盘快捷键
    22. 编辑图像大小
    23. 在 Photoshop iPad 版上创作直播
    24. 使用修复画笔校正瑕疵
    25. 在 Capture 中创建画笔并将其用在 Photoshop 中
    26. 使用 Camera Raw 文件
    27. 创建和使用智能对象
    28. 使用减淡和加深调整图像中的曝光度
  5. Photoshop Web 测试版
    1. 常见问题 | Photoshop Web 测试版 
    2. 工作区简介
    3. 系统要求 | Photoshop Web 版Beta 版
    4. 键盘快捷键 | Photoshop Web 测试版
    5. 支持的文件类型 | Photoshop Web 测试版
    6. 打开并处理云文档
    7. 与利益干系人协作
    8. 对云文档应用有限编辑
  6. 云文档
    1. Photoshop 云文档 |常见问题
    2. Photoshop 云文档 | 工作流程问题
    3. 在 Photoshop 中管理和使用云文档
    4. 升级 Photoshop 的云存储空间
    5. 无法创建或保存云文档
    6. 解决 Photoshop 云文档错误
    7. 收集云文档同步日志
    8. 共享访问权限并编辑您的云文档
    9. 完成文件和应用程序内注释的共享
  7. 工作区
    1. 工作区基础知识
    2. 创建文档
    3. 将 Touch Bar 与 Photoshop 结合使用
    4. Photoshop 中的 Microsoft Dial 支持
    5. 工具库
    6. 性能首选项
    7. 使用工具
    8. 触控手势
    9. 触摸功能和可自定义的工作区
    10. 技术预览
    11. 元数据和注释
    12. 快速共享您的创作
    13. 将 Photoshop 图像置入其他应用程序
    14. 首选项
    15. 默认键盘快捷键
    16. 标尺
    17. 显示或隐藏不打印的额外内容
    18. 指定图像的列
    19. 还原和历史记录
    20. 面板和菜单
    21. 置入文件
    22. 使用对齐功能定位元素
    23. 用标尺工具定位
    24. 预设
    25. 自定义键盘快捷键
    26. 网格和参考线
  8. Web、屏幕和应用程序设计
    1. Photoshop 设计功能
    2. 画板
    3. 设备预览
    4. 从图层拷贝 CSS
    5. 将 Web 页切片
    6. 切片的 HTML 选项
    7. 修改切片版面
    8. 使用 Web 图形
    9. 创建 Web 照片画廊
  9. 图像和颜色基础知识
    1. 如何调整图像大小
    2. 处理栅格图像和矢量图像
    3. 图像大小和分辨率
    4. 从相机和扫描仪获取图像
    5. 创建、打开和导入图像
    6. 查看图像
    7. 无效的 JPEG 标记错误 | 打开图像
    8. 查看多个图像
    9. 自定拾色器和色板
    10. 高动态范围图像
    11. 匹配图像中的颜色
    12. 在颜色模式之间转换
    13. 颜色模式
    14. 抹除图像的部分内容
    15. 混合模式
    16. 选择颜色
    17. 自定索引颜色表
    18. 图像信息
    19. 扭曲滤镜不可用
    20. 关于颜色
    21. 使用通道进行颜色和单色调整
    22. 在“颜色”和“色板”面板中选择颜色
    23. 取样
    24. 颜色模式或图像模式
    25. 色调
    26. 向动作添加条件模式更改
    27. 从 HTML、CSS 和 SVG 添加色板
    28. 位深度和首选项
  10. 图层
    1. 图层基础知识
    2. 非破坏性编辑
    3. 创建和管理图层和组
    4. 选择、编组和链接图层
    5. 将图像置入图框中
    6. 图层不透明度和混合
    7. 蒙版图层
    8. 应用智能滤镜
    9. 图层复合
    10. 移动、堆叠和锁定图层
    11. 使用矢量蒙版遮盖图层
    12. 管理图层和组
    13. 图层效果和样式
    14. 编辑图层蒙版
    15. 抽出资源
    16. 显示带有剪贴蒙版的图层
    17. 从图层生成图像资源
    18. 使用智能对象
    19. 混合模式
    20. 将多个图像组合到人像组中
    21. 使用自动混合图层组合图像
    22. 对齐和分布图层
    23. 从图层拷贝 CSS
    24. 载入图层或图层蒙版边界上的选区
    25. 显示其他图层中内容的挖空效果
    26. 图层
    27. 拼合
    28. 复合
    29. 背景
  11. 选择
    1. “选择并遮住”工作区
    2. 快速建立选区
    3. 选区快速入门
    4. 使用选框工具进行选择
    5. 使用套索工具进行选择
    6. 选择图像中的颜色范围
    7. 调整像素选区
    8. 在路径和选区边界之间转换
    9. 通道基础知识
    10. 移动、拷贝和删除选定的像素
    11. 创建临时快速蒙版
    12. 存储选区和 Alpha 通道蒙版
    13. 选择位于焦点中的图像区域
    14. 复制,拆分,和合并通道
    15. 通道计算
    16. 选区
    17. 定界框
  12. 图像调整
    1. 透视变形
    2. 减少相机抖动模糊
    3. 修复画笔示例
    4. 导出颜色查找表
    5. 调整图像锐化程度和模糊程度
    6. 了解颜色调整
    7. 应用亮度/对比度调整
    8. 调整阴影和高光细节
    9. 色阶调整
    10. 调整色相和饱和度
    11. 调整自然饱和度
    12. 调整图像区域中的颜色饱和度
    13. 快速调整色调
    14. 对图像应用特殊颜色效果
    15. 通过色彩平衡调整增强图像
    16. 高动态范围图像
    17. 查看直方图和像素值
    18. 匹配图像中的颜色
    19. 如何裁剪并拉直照片
    20. 将彩色图像转换为黑白图像
    21. 调整图层和填充图层
    22. 曲线调整
    23. 混合模式
    24. 设置用于印刷的图像目标值
    25. 使用色阶和曲线吸管工具调整颜色和色调
    26. 调整 HDR 曝光度和色调
    27. 滤镜
    28. 模糊
    29. 减淡或加深图像区域
    30. 调整可选颜色
    31. 替换对象颜色
  13. Adobe Camera Raw
    1. Camera Raw 的系统要求
    2. Camera Raw 新增功能
    3. Camera Raw 简介
    4. 创建全景图
    5. 支持的镜头
    6. Camera Raw 中的晕影、颗粒和去除薄雾效果
    7. 默认键盘快捷键
    8. Camera Raw 中的自动透视校正功能
    9. 如何在 Camera Raw 中进行非破坏性编辑
    10. Camera Raw 中的径向滤镜
    11. 管理 Camera Raw 设置
    12. 在 Camera Raw 中打开、处理和保存图像
    13. 在 Camera Raw 中使用增强型污点去除工具修复图像
    14. 旋转、裁切和调整图像
    15. 在 Camera Raw 中调整颜色显示
    16. 功能摘要 | Adobe Camera Raw | 2018 版
    17. 新增功能摘要
    18. Camera Raw 中的处理版本
    19. 在 Camera Raw 中进行局部调整
  14. 图像修复和图像恢复
    1. 通过“内容识别填充”从照片中移去对象
    2. 内容识别修补和移动
    3. 修饰和修复照片
    4. 校正图像扭曲和杂色
    5. 用于修复大多数问题的基本故障排除步骤
  15. 图像变换
    1. 变换对象
    2. 调整裁剪、旋转和画布大小
    3. 如何裁剪并拉直照片
    4. 创建并编辑全景图图像
    5. 变形图像、外形和路径
    6. 消失点
    7. 使用液化滤镜
    8. 内容识别缩放
    9. 变换图像、形状和路径
    10. 变形
    11. 变换
    12. 全景图
  16. 绘图和绘画
    1. 绘制对称图案
    2. 绘制矩形并修改描边选项
    3. 关于绘图
    4. 绘制和编辑形状
    5. 绘画工具
    6. 创建和修改画笔
    7. 混合模式
    8. 为路径添加颜色
    9. 编辑路径
    10. 使用混合器画笔绘画
    11. 画笔预设
    12. 渐变
    13. 渐变插值
    14. 填充和描边选区、图层和路径
    15. 用钢笔工具绘图
    16. 创建图案
    17. 使用图案生成器创建图案
    18. 管理路径
    19. 管理图案库和预设
    20. 使用绘图板绘图或绘画
    21. 创建纹理画笔
    22. 将动态元素添加到画笔中
    23. 渐变
    24. 使用“历史记录艺术画笔”绘制风格化描边
    25. 使用图案进行绘画
    26. 在多个设备上同步预设
  17. 文本
    1. 使用 OpenType SVG 字体
    2. 设置字符格式
    3. 设置段落格式
    4. 如何创建文字效果
    5. 编辑文本
    6. 行距和字距
    7. 阿拉伯语和希伯来语文字
    8. 字体
    9. 解决字体问题
    10. 亚洲文字
    11. 创建文字
    12. 使用 Photoshop 中的文字工具时发生文本引擎错误 | Windows 8
    13. 适合亚洲脚本的全球通用书写器
    14. 如何在 Photoshop 中添加和编辑文本
  18. 视频和动画
    1. Photoshop 中的视频编辑
    2. 编辑视频和动画图层
    3. 视频和动画概述
    4. 预览视频和动画
    5. 在视频图层中绘制帧
    6. 导入视频文件和图像序列
    7. 创建帧动画
    8. Creative Cloud 3D 动画(预览)
    9. 创建时间轴动画
    10. 创建视频图像
  19. 滤镜和效果
    1. 使用液化滤镜
    2. 使用模糊画廊
    3. 滤镜基础知识
    4. 滤镜效果参考
    5. 添加光照效果
    6. 使用自适应广角滤镜
    7. 使用油画滤镜
    8. 图层效果和样式
    9. 应用特定的滤镜
    10. 涂抹图像区域
  20. 存储和导出
    1. 在 Photoshop 中存储文件
    2. 在 Photoshop 中导出文件
    3. 支持的文件格式
    4. 以图形格式存储文件
    5. 在 Photoshop 和 Illustrator 之间移动设计
    6. 存储和导出视频和动画
    7. 存储 PDF 文件
    8. Digimarc 版权保护
  21. 打印
    1. 打印 3D 对象
    2. 从 Photoshop 打印
    3. 使用色彩管理进行打印
    4. 联系表和 PDF 演示文稿
    5. 以图片包版面的形式打印照片
    6. 打印专色
    7. 双色调
    8. 将图像打印到商业印刷机
    9. 改进 Photoshop 中的色彩打印
    10. 解决打印问题 | Photoshop
  22. 自动化
    1. 创建动作
    2. 创建数据驱动图形
    3. 脚本
    4. 处理一批文件
    5. 播放和管理动作
    6. 添加条件动作
    7. 关于动作和“动作”以显示“动作”面板
    8. 记录动作中的工具
    9. 向动作添加条件模式更改
    10. Photoshop 中有关增效工具和脚本的 UI 工具包
  23. 色彩管理
    1. 了解色彩管理
    2. 保持颜色一致
    3. 颜色设置
    4. 使用颜色配置文件
    5. 对要联机查看的文档进行色彩管理
    6. 打印时对文档进行色彩管理
    7. 对导入的图像进行色彩管理
    8. 校样颜色
  24. 内容真实性
    1. 了解内容凭据
    2. NFT 的身份和来源
    3. 连接帐户进行创意归因
  25. 3D 和技术成像
    1. Photoshop 3D | 围绕即将中断的 3D 功能的常见问题
    2. Creative Cloud 3D 动画(预览)
    3. 打印 3D 对象
    4. 3D 绘画
    5. 3D 面板增强功能 | Photoshop
    6. 基本的 3D 概念和工具
    7. 3D 渲染和存储
    8. 创建 3D 对象和动画
    9. 图像堆栈
    10. 3D 工作流程
    11. 测量
    12. DICOM 文件
    13. Photoshop 和 MATLAB
    14. 对图像中的对象计数
    15. 合并和转换 3D 对象
    16. 3D 纹理编辑
    17. 调整 HDR 曝光度和色调
    18. 3D 面板设置

Photoshop 提供许多可帮助您在其它应用程序中使用图像的功能。由于 Adobe 产品之间是紧密集成的,因此许多 Adobe 应用程序都可以直接导入 Photoshop (PSD) 格式文件并使用图层、图层样式、蒙版、透明度及效果等 Photoshop 功能。

为页面排版程序准备图像

如何为页面排版程序准备图像取决于程序可识别的文件格式:

  • Adobe InDesign 2.0 和更高版本可以放置 Photoshop PSD 文件。您不需要将 Photoshop 图像存储或导出为其它文件格式。透明区域可以按预期方式显示和打印。

  • 其它大多数页面排版程序都要求将图像存储为 TIFF 或 EPS 文件。但是,如果图像中包含完全透明的区域,您必须首先使用剪贴路径定义这些区域。请查看页面排版程序的相关文档,确定导入 Photoshop 图像的最佳格式。

如果页面排版程序无法放置 Photoshop PSD 文件,请按以下步骤进行操作:

  1. 如果图像中包含透明背景或您希望其透明的区域,请围绕图像的非透明区域创建一条剪贴路径。即使已删除了图像周围的背景,您也必须在将文件转换为 TIFF 或 EPS 格式之前使用剪贴路径定义该区域。否则,透明区域在页面排版程序中可能会显示成白色。
  2. 选取“文件”> 存储为
  3. 存储为对话框中,从“格式”菜单中选取适当的格式。选取的格式取决于文档的最终输出。要打印到非 PostScript 打印机,请选取“TIFF”; 要打印到 PostScript 打印机,请选取“Photoshop EPS”。然后单击“存储”。
  4. 在“TIFF 选项”或“EPS 选项”对话框中,设置以下选项。对于其余任何选项,保留其默认设置,然后单击“确定”。
    • “TIFF 选项”对话框:将“图像压缩”设置为“无”。

    • “EPS 选项”对话框 (Windows):将“预览”设置为“TIFF(8 位/像素)”,将“编码”设置为“ASCII85”。

    • “EPS 选项”对话框 (Mac OS):将“预览”设置为“Mac(8 位/像素)”,并将“编码”设置为“ASCII85”。

    注意:

    如果排版程序将透明区域显示为白色,请尝试打印该文档。有些排版程序无法正常显示剪贴路径,但可以正常打印剪贴路径。

在 Adobe Illustrator 中使用 Photoshop 图片

Adobe Illustrator 可以打开或置入 Photoshop 文件;您不需要将 Photoshop 图像存储或导出为其它文件格式。如果您将某个图像置入打开的 Illustrator 文件中,则可以合并该图像,就好像它是该作品中的其它任何元素一样,或者可以保持与原文件的链接。虽然您无法在 Illustrator 内编辑链接的图像,但是可以使用“编辑原图”命令返回 Photoshop 对它进行修改。存储之后,您所做的任何更改都将反映在 Illustrator 中的版本中。

  1. 如果图像文件在 Photoshop 中打开,请将它存储为 Photoshop (PSD) 文件,然后关闭该文件。
  2. 在 Adobe Illustrator 中,执行下列操作之一:
    • 要直接在 Illustrator 中打开文件,请选取“文件”>“打开”。在“打开文件”对话框中定位到该图像,然后单击“打开”。

    • 要将图像合并到现有的 Illustrator 文件中,请选取“文件”>“置入”。在“置入”对话框中定位到该文件,确保未选定“链接”选项,然后单击“置入”。

    • 要将图像置入文件中,但保持与原文件的链接,请选取“文件”>“置入”。在“置入”对话框中定位到该文件,选择“链接”选项,然后单击“置入”。Illustrator 会在打开的图表中居中放置该图像。图像中的红色 X 表明该图像是链接图像,不可编辑。

  3. 如果打开或置入无链接的图像,将出现“Photoshop 导入”对话框。选取下列相应的选项,然后单击“确定”:
    • “将 Photoshop 图层转换为对象”:将图层转换为 Illustrator 对象。该选项可保留蒙版、混合模式、透明度以及(可选)切片和图像映射。但是,它不支持 Photoshop 调整图层和图层效果。

    • “将 Photoshop 图层拼合为一个图像”:将所有图层合并为一个图层。该选项可保留图像的外观,但您再也无法编辑各个图层。

使用图像剪贴路径创建透明度

可以使用图像剪贴路径定义放入页面排版应用程序的图像的透明度。此外,Mac OS 用户还可以在一些文字处理器文件中嵌入 Photoshop 图像。

在打印 Photoshop 图像或将该图像置入另一个应用程序中时,您可能只想使用该图像的一部分。例如,您可能只想使用前景对象,而排除背景对象。图像剪贴路径使您可以分离前景对象,并在打印图像或将图像置入其它应用程序中时使其它对象变为透明的。

注意:

路径是基于矢量的,因此它们都具有硬边。在创建图像剪贴路径时,无法保留羽化边缘(如在阴影中)的软化度。

Photoshop 包含和不包含剪贴路径
在不使用图像剪贴路径的情况下导入到 Illustrator 或 InDesign 中的图像(左侧),以及在使用图像剪贴路径的情况下导入到 Illustrator 或 InDesign 中的图像(右侧)

  1. 绘制一条工作路径,以定义要显示的图像区域。
    注意:

    如果已选定要显示的图像区域,则可以将该选区转换为工作路径。有关说明,请参阅将选区转换为路径

  2. 在“路径”面板中,将工作路径存储为一条路径。
  3. 从“路径”面板菜单中选取“剪贴路径”,设置下列选项,然后单击“确定”:
    • 对于“路径”,选取要存储的路径。

    • 对于“展平度”,将展平度值保留为空白,以便使用打印机的默认值打印图像。如果遇到打印错误,请输入一个展平度值以确定 PostScript 解释程序如何模拟曲线。平滑度值越低,用于绘制曲线的直线数量就越多,曲线也就越精确。值的范围可以从 0.2 到 100。通常,对于高分辨率打印(1200 dpi 到 2400 dpi),建议使用从 8 到 10 的展平度设置;对于低分辨率打印(300 dpi 到 600 dpi),建议使用 1 到 3 的展平度设置。

  4. 如果打算使用印刷色打印文件,请将文件转换为 CMYK 模式。
  5. 通过执行下列操作之一存储文件:
    • 若要使用 PostScript 打印机打印文件,请以 Photoshop EPS、DCS 或 PDF 格式进行存储。

    • 要使用非 PostScript 打印机打印文件,请以 TIFF 格式存储并将其导出到 Adobe InDesign 或者 Adobe PageMaker® 5.0 或更高版本。

打印图像剪贴路径

有时,照排机无法解释图像剪贴路径,或者图像剪贴路径对于打印机而言太过复杂,从而导致 Limitcheck 错误或一般 PostScript 错误。有时可以在低分辨率打印机上顺利地打印复杂路径,但当在高分辨率打印机上打印同一路径时却会遇到问题。这是因为低分辨率打印机简化了路径,用于描绘曲线的直线段比高分辨率打印机使用的少。

可以采用以下方式简化图像剪贴路径:

  • 手动减少路径上的锚点数量。

  • 增加用于创建路径的容差设置。为此,请将现有路径作为选区载入,从“路径”面板菜单中选取“建立工作路径”,增加容差设置(建议开始时采用 4 到 6 个像素)。然后重新创建图像剪贴路径。

将路径导出到 Adobe Illustrator

“路径到 Illustrator”命令允许您将 Photoshop 路径导出为 Adobe Illustrator 文件。采用这种方式导出路径可以简化合并 Photoshop 和 Illustrator 图片或对 Illustrator 图片使用 Photoshop 功能的任务。例如,您可能想导出钢笔工具路径并对它描边,以用作要在 Illustrator 中打印的 Photoshop 剪贴路径的陷印。也可以使用此功能将 Illustrator 文本或对象与 Photoshop 路径对齐。

  1. 绘制并存储路径或将现有选区转换为路径。
  2. 选取“文件”>“导出”>“路径到 Illustrator”。
  3. 为导出的路径选取一个位置,并输入文件名。确保从“路径”菜单中选取了要导出路径的“工作路径”。
  4. 单击“存储”。
  5. 在 Adobe Illustrator 中打开文件。您可以操作路径或使用路径对齐添加到文件中的 Illustrator 对象。

    请注意,Adobe Illustrator 中的裁切标记反映了 Photoshop 图像的尺寸。只要不更改裁切标记或移动路径,路径在 Photoshop 图像中的位置就保持不变。

使用 OLE 链接或嵌入图像(仅限 Windows)

Photoshop 是一个 OLE 2.0 服务器,这意味着它支持在 OLE 容器应用程序(通常指字处理程序或页面排版程序)中嵌入或链接图像。例如,可以使用拷贝和粘贴或其它方法将 Photoshop 文件和选区插入到其它 OLE 应用程序,如 Adobe PageMaker、Adobe FrameMaker 和 Microsoft Word。

  • 链接使您可以在 OLE 容器文件中置入一个链接来引用硬盘上的 Photoshop 文件。

  • 嵌入使您得以将 Photoshop 文件插入到 OLE 容器文件中。

    如果图像位于容器应用程序中,您可以双击该图像,以便在 Photoshop 中编辑。在 Photoshop 中关闭图像时,它即会在容器应用程序中更新。

  1. 执行下列操作之一:
    • 在 Photoshop 中拷贝选区,并使用 OLE 容器应用程序的“选择性粘贴”命令将该选区插入到该应用程序中。有关更多指导,请参阅字处理或页面排版应用程序的文档。粘贴的选区仅能嵌入,不能链接。

    • 使用 OLE 容器应用程序的“插入对象”命令,将新的 Photoshop 图像或现有的 Photoshop 文件作为 OLE 嵌入对象或 OLE 链接对象插入。有关指导,请参阅字处理或页面排版应用程序的文档。

将未链接的屏幕分辨率位图插入到 OLE 应用程序中

  1. 使用“移动”工具 ,将选区拖动到 OLE 容器应用程序中。当放下对象时,它将显示为 72 ppi 位图,该位图无法在 Photoshop 中自动更新。

在 OLE 应用程序中修改和更新链接图像或嵌入图像

  1. 在字处理程序或页面排版应用程序中,双击链接或嵌入的图像以启动 Photoshop(如果尚未运行),并打开图像进行编辑。
  2. 根据需要修改图像。
  3. 执行下列操作之一:
    • 对于嵌入图像,请关闭文件,或选取“文件”>“更新”或“文件”>“关闭并返回到 [应用程序名称]”。

    • 对于链接的图像,存储并关闭文件。

    注意:

    不先打开容器文档也可以修改链接的文件。下次在 OLE 容器应用程序中打开该文档时,链接的图像将更新。

Adobe 徽标

登录到您的帐户