用户指南 取消(C)

了解颜色调整

  1. Photoshop 用户指南
  2. Photoshop 简介
    1. 有梦想,去实现
    2. Photoshop 的新增功能
    3. 编辑第一张照片
    4. 创建文档
    5. Photoshop | 常见问题
    6. Photoshop 系统要求
    7. 迁移预设、动作和设置
    8. 了解 Photoshop
  3. Photoshop 和 Adobe 服务
    1. Photoshop 和 Adobe Stock
    2. Creative Cloud Libraries
    3. Photoshop 中的 Creative Cloud Libraries
    4. 将 Touch Bar 与 Photoshop 结合使用
    5. 在 Photoshop 中使用 Illustrator 图稿
    6. 在 Photoshop 中使用 Capture 应用程序内扩展
    7. 网格和参考线
    8. 创建动作
    9. 还原和历史记录
    10. 默认键盘快捷键
    11. 触摸功能和可自定义的工作区
  4. Photoshop iPad 版
    1. Photoshop iPad 版 | 常见问题
    2. 了解工作区
    3. 系统要求 | Photoshop iPad 版
    4. 创建、打开和导出文档
    5. 添加照片
    6. 处理图层
    7. 使用画笔进行绘图和绘画
    8. 建立选区并添加蒙版
    9. 修饰复合
    10. 使用调整图层
    11. 使用曲线调整复合图像的色调
    12. 应用变换操作
    13. 裁剪和旋转复合图像
    14. 旋转、平移、缩放和重置画布
    15. 使用文字图层
    16. 使用 Photoshop 和 Lightroom
    17. 在 Photoshop iPad 版中获取缺失字体
    18. Photoshop iPad 版中的日文文本
    19. 管理应用程序设置
    20. 触控快捷键和手势
    21. 键盘快捷键
    22. 编辑图像大小
    23. 在 Photoshop iPad 版上创作直播
    24. 使用修复画笔校正瑕疵
    25. 在 Capture 中创建画笔并将其用在 Photoshop 中
    26. 使用 Camera Raw 文件
    27. 创建和使用智能对象
    28. 使用减淡和加深调整图像中的曝光度
  5. Photoshop Web 测试版
    1. 常见问题 | Photoshop Web 测试版 
    2. 工作区简介
    3. 系统要求 | Photoshop Web 版Beta 版
    4. 键盘快捷键 | Photoshop Web 测试版
    5. 支持的文件类型 | Photoshop Web 测试版
    6. 打开并处理云文档
    7. 与利益干系人协作
    8. 对云文档应用有限编辑
  6. 云文档
    1. Photoshop 云文档 |常见问题
    2. Photoshop 云文档 | 工作流程问题
    3. 在 Photoshop 中管理和使用云文档
    4. 升级 Photoshop 的云存储空间
    5. 无法创建或保存云文档
    6. 解决 Photoshop 云文档错误
    7. 收集云文档同步日志
    8. 共享访问权限并编辑您的云文档
    9. 完成文件和应用程序内注释的共享
  7. 工作区
    1. 工作区基础知识
    2. 创建文档
    3. 将 Touch Bar 与 Photoshop 结合使用
    4. Photoshop 中的 Microsoft Dial 支持
    5. 工具库
    6. 性能首选项
    7. 使用工具
    8. 触控手势
    9. 触摸功能和可自定义的工作区
    10. 技术预览
    11. 元数据和注释
    12. 快速共享您的创作
    13. 将 Photoshop 图像置入其他应用程序
    14. 首选项
    15. 默认键盘快捷键
    16. 标尺
    17. 显示或隐藏不打印的额外内容
    18. 指定图像的列
    19. 还原和历史记录
    20. 面板和菜单
    21. 置入文件
    22. 使用对齐功能定位元素
    23. 用标尺工具定位
    24. 预设
    25. 自定义键盘快捷键
    26. 网格和参考线
  8. Web、屏幕和应用程序设计
    1. Photoshop 设计功能
    2. 画板
    3. 设备预览
    4. 从图层拷贝 CSS
    5. 将 Web 页切片
    6. 切片的 HTML 选项
    7. 修改切片版面
    8. 使用 Web 图形
    9. 创建 Web 照片画廊
  9. 图像和颜色基础知识
    1. 如何调整图像大小
    2. 处理栅格图像和矢量图像
    3. 图像大小和分辨率
    4. 从相机和扫描仪获取图像
    5. 创建、打开和导入图像
    6. 查看图像
    7. 无效的 JPEG 标记错误 | 打开图像
    8. 查看多个图像
    9. 自定拾色器和色板
    10. 高动态范围图像
    11. 匹配图像中的颜色
    12. 在颜色模式之间转换
    13. 颜色模式
    14. 抹除图像的部分内容
    15. 混合模式
    16. 选择颜色
    17. 自定索引颜色表
    18. 图像信息
    19. 扭曲滤镜不可用
    20. 关于颜色
    21. 使用通道进行颜色和单色调整
    22. 在“颜色”和“色板”面板中选择颜色
    23. 取样
    24. 颜色模式或图像模式
    25. 色调
    26. 向动作添加条件模式更改
    27. 从 HTML、CSS 和 SVG 添加色板
    28. 位深度和首选项
  10. 图层
    1. 图层基础知识
    2. 非破坏性编辑
    3. 创建和管理图层和组
    4. 选择、编组和链接图层
    5. 将图像置入图框中
    6. 图层不透明度和混合
    7. 蒙版图层
    8. 应用智能滤镜
    9. 图层复合
    10. 移动、堆叠和锁定图层
    11. 使用矢量蒙版遮盖图层
    12. 管理图层和组
    13. 图层效果和样式
    14. 编辑图层蒙版
    15. 抽出资源
    16. 显示带有剪贴蒙版的图层
    17. 从图层生成图像资源
    18. 使用智能对象
    19. 混合模式
    20. 将多个图像组合到人像组中
    21. 使用自动混合图层组合图像
    22. 对齐和分布图层
    23. 从图层拷贝 CSS
    24. 载入图层或图层蒙版边界上的选区
    25. 显示其他图层中内容的挖空效果
    26. 图层
    27. 拼合
    28. 复合
    29. 背景
  11. 选择
    1. “选择并遮住”工作区
    2. 快速建立选区
    3. 选区快速入门
    4. 使用选框工具进行选择
    5. 使用套索工具进行选择
    6. 选择图像中的颜色范围
    7. 调整像素选区
    8. 在路径和选区边界之间转换
    9. 通道基础知识
    10. 移动、拷贝和删除选定的像素
    11. 创建临时快速蒙版
    12. 存储选区和 Alpha 通道蒙版
    13. 选择位于焦点中的图像区域
    14. 复制,拆分,和合并通道
    15. 通道计算
    16. 选区
    17. 定界框
  12. 图像调整
    1. 透视变形
    2. 减少相机抖动模糊
    3. 修复画笔示例
    4. 导出颜色查找表
    5. 调整图像锐化程度和模糊程度
    6. 了解颜色调整
    7. 应用亮度/对比度调整
    8. 调整阴影和高光细节
    9. 色阶调整
    10. 调整色相和饱和度
    11. 调整自然饱和度
    12. 调整图像区域中的颜色饱和度
    13. 快速调整色调
    14. 对图像应用特殊颜色效果
    15. 通过色彩平衡调整增强图像
    16. 高动态范围图像
    17. 查看直方图和像素值
    18. 匹配图像中的颜色
    19. 如何裁剪并拉直照片
    20. 将彩色图像转换为黑白图像
    21. 调整图层和填充图层
    22. 曲线调整
    23. 混合模式
    24. 设置用于印刷的图像目标值
    25. 使用色阶和曲线吸管工具调整颜色和色调
    26. 调整 HDR 曝光度和色调
    27. 滤镜
    28. 模糊
    29. 减淡或加深图像区域
    30. 调整可选颜色
    31. 替换对象颜色
  13. Adobe Camera Raw
    1. Camera Raw 的系统要求
    2. Camera Raw 新增功能
    3. Camera Raw 简介
    4. 创建全景图
    5. 支持的镜头
    6. Camera Raw 中的晕影、颗粒和去除薄雾效果
    7. 默认键盘快捷键
    8. Camera Raw 中的自动透视校正功能
    9. 如何在 Camera Raw 中进行非破坏性编辑
    10. Camera Raw 中的径向滤镜
    11. 管理 Camera Raw 设置
    12. 在 Camera Raw 中打开、处理和保存图像
    13. 在 Camera Raw 中使用增强型污点去除工具修复图像
    14. 旋转、裁切和调整图像
    15. 在 Camera Raw 中调整颜色显示
    16. 功能摘要 | Adobe Camera Raw | 2018 版
    17. 新增功能摘要
    18. Camera Raw 中的处理版本
    19. 在 Camera Raw 中进行局部调整
  14. 图像修复和图像恢复
    1. 通过“内容识别填充”从照片中移去对象
    2. 内容识别修补和移动
    3. 修饰和修复照片
    4. 校正图像扭曲和杂色
    5. 用于修复大多数问题的基本故障排除步骤
  15. 图像变换
    1. 变换对象
    2. 调整裁剪、旋转和画布大小
    3. 如何裁剪并拉直照片
    4. 创建并编辑全景图图像
    5. 变形图像、外形和路径
    6. 消失点
    7. 使用液化滤镜
    8. 内容识别缩放
    9. 变换图像、形状和路径
    10. 变形
    11. 变换
    12. 全景图
  16. 绘图和绘画
    1. 绘制对称图案
    2. 绘制矩形并修改描边选项
    3. 关于绘图
    4. 绘制和编辑形状
    5. 绘画工具
    6. 创建和修改画笔
    7. 混合模式
    8. 为路径添加颜色
    9. 编辑路径
    10. 使用混合器画笔绘画
    11. 画笔预设
    12. 渐变
    13. 渐变插值
    14. 填充和描边选区、图层和路径
    15. 用钢笔工具绘图
    16. 创建图案
    17. 使用图案生成器创建图案
    18. 管理路径
    19. 管理图案库和预设
    20. 使用绘图板绘图或绘画
    21. 创建纹理画笔
    22. 将动态元素添加到画笔中
    23. 渐变
    24. 使用“历史记录艺术画笔”绘制风格化描边
    25. 使用图案进行绘画
    26. 在多个设备上同步预设
  17. 文本
    1. 使用 OpenType SVG 字体
    2. 设置字符格式
    3. 设置段落格式
    4. 如何创建文字效果
    5. 编辑文本
    6. 行距和字距
    7. 阿拉伯语和希伯来语文字
    8. 字体
    9. 解决字体问题
    10. 亚洲文字
    11. 创建文字
    12. 使用 Photoshop 中的文字工具时发生文本引擎错误 | Windows 8
    13. 适合亚洲脚本的全球通用书写器
    14. 如何在 Photoshop 中添加和编辑文本
  18. 视频和动画
    1. Photoshop 中的视频编辑
    2. 编辑视频和动画图层
    3. 视频和动画概述
    4. 预览视频和动画
    5. 在视频图层中绘制帧
    6. 导入视频文件和图像序列
    7. 创建帧动画
    8. Creative Cloud 3D 动画(预览)
    9. 创建时间轴动画
    10. 创建视频图像
  19. 滤镜和效果
    1. 使用液化滤镜
    2. 使用模糊画廊
    3. 滤镜基础知识
    4. 滤镜效果参考
    5. 添加光照效果
    6. 使用自适应广角滤镜
    7. 使用油画滤镜
    8. 图层效果和样式
    9. 应用特定的滤镜
    10. 涂抹图像区域
  20. 存储和导出
    1. 在 Photoshop 中存储文件
    2. 在 Photoshop 中导出文件
    3. 支持的文件格式
    4. 以图形格式存储文件
    5. 在 Photoshop 和 Illustrator 之间移动设计
    6. 存储和导出视频和动画
    7. 存储 PDF 文件
    8. Digimarc 版权保护
  21. 打印
    1. 打印 3D 对象
    2. 从 Photoshop 打印
    3. 使用色彩管理进行打印
    4. 联系表和 PDF 演示文稿
    5. 以图片包版面的形式打印照片
    6. 打印专色
    7. 双色调
    8. 将图像打印到商业印刷机
    9. 改进 Photoshop 中的色彩打印
    10. 解决打印问题 | Photoshop
  22. 自动化
    1. 创建动作
    2. 创建数据驱动图形
    3. 脚本
    4. 处理一批文件
    5. 播放和管理动作
    6. 添加条件动作
    7. 关于动作和“动作”以显示“动作”面板
    8. 记录动作中的工具
    9. 向动作添加条件模式更改
    10. Photoshop 中有关增效工具和脚本的 UI 工具包
  23. 色彩管理
    1. 了解色彩管理
    2. 保持颜色一致
    3. 颜色设置
    4. 使用颜色配置文件
    5. 对要联机查看的文档进行色彩管理
    6. 打印时对文档进行色彩管理
    7. 对导入的图像进行色彩管理
    8. 校样颜色
  24. 内容真实性
    1. 了解内容凭据
    2. NFT 的身份和来源
    3. 连接帐户进行创意归因
  25. 3D 和技术成像
    1. Photoshop 3D | 围绕即将中断的 3D 功能的常见问题
    2. Creative Cloud 3D 动画(预览)
    3. 打印 3D 对象
    4. 3D 绘画
    5. 3D 面板增强功能 | Photoshop
    6. 基本的 3D 概念和工具
    7. 3D 渲染和存储
    8. 创建 3D 对象和动画
    9. 图像堆栈
    10. 3D 工作流程
    11. 测量
    12. DICOM 文件
    13. Photoshop 和 MATLAB
    14. 对图像中的对象计数
    15. 合并和转换 3D 对象
    16. 3D 纹理编辑
    17. 调整 HDR 曝光度和色调
    18. 3D 面板设置

调整颜色和色调之前的考虑事项

Photoshop 中功能强大的工具可增强、修复和校正图像中的颜色和色调(亮度、暗度和对比度)。在调整颜色和色调之前,需要考虑下面一些事项。

  • 使用经过校准和配置的显示器。对于重要的图像编辑,校准和配置十分关键。否则,在打印后,图像在您的显示器和在其他显示器上看上去有所不同。

  • 尝试使用调整图层来调整图像的色调范围和色彩平衡。使用调整图层,您可以返回并且可以进行连续的色调调整,而无需扔掉或永久修改图像图层中的数据。请记住,使用调整图层会增加图像的文件大小,并且需要计算机有更多的内存。面板通过访问“调整”面板中的颜色和色调命令自动创建调整图层。

  • 如果不想使用调整图层,则可以直接将调整应用于图像图层。请记住,当对图像图层直接进行颜色或色调调整时,会扔掉一些图像信息。

  • 对于至关重要的作品,为了尽可能多地保留图像数据,最好使用 16 位/通道图像(16 位图像),而不使用 8 位/通道图像(8 位图像)。当您进行色调和颜色调整时,数据将被扔掉。8 位图像中图像信息的损失程度比 16 位图像更严重。通常,16 位图像的文件大小比 8 位图像大。

  • 复制或拷贝图像文件。您可以使用图像的拷贝进行工作,以便保留原件,以防万一需要使用原始状态的图像。

  • 在调整颜色和色调之前,请移去图像中的任何缺陷(例如,尘斑、污点和划痕)。

  • 在“扩展视图”中打开“信息”或“直方图”面板。当您评估和校正图像时,这两个面板上都会显示有关调整的重要反馈信息。

  • 您可以通过建立选区或者使用蒙版来将颜色和色调调整限制在图像的一部分。另一种有选择地应用颜色和色调调整的方法就是用不同图层上的图像分量来设置文档。颜色和色调调整一次只能应用于一个图层。只会影响目标图层上的图像图素。

校正图像

在校正图像的色调和颜色时,您通常需要遵循以下工作流程:

  1. 使用直方图来检查图像的品质和色调范围。

  2. 确保已打开“调整”面板以访问颜色和色调调整。单击某个按钮访问下列步骤中描述的调整。应用“调整”面板的校正会创建调整图层,这种方法可以增大灵活性,并且不会扔掉图像信息。请参阅调整面板概述关于调整图层和填充图层

  3. 调整色彩平衡以移去不需要的色痕或者校正过度饱和或不饱和的颜色。请参阅颜色调整命令

  4. 使用“色阶”或“曲线”调整来调整色调范围。

    在开始校正色调时,首先调整图像中高光像素和阴影像素的极限值,从而为图像设置总体色调范围。此过程称作设置高光和阴影设置白场和黑场。设置高光和阴影将适当地重新分布中间调像素。但是,您可能需要手动调整中间调。

    要只调整阴影和高光区域中的色调,请使用“阴影/高光”命令。请参阅改善阴影和高光细节

  5. (可选)进行其他颜色调整。

    校正完图像的总体色彩平衡后,您可以有选择地进行调整,以便增强颜色或产生特殊的效果。

  6. 锐化图像边缘。

    作为最后的步骤之一,使用“USM 锐化”或“智能锐化”滤镜以锐化图像的边缘清晰度。图像所需的锐化量因您使用的数码相机或扫描仪所生成的图像品质而异。请参阅锐化图像

  7. (可选)针对打印机或印刷特性调整图像。

    可以使用“色阶”调整或“曲线”调整中的选项将高光和阴影信息导入到输出设备(如桌面打印机)的色域中。如果将图像发送到印刷机,并且了解印刷机特性时,也可以完成这个步骤。

    由于锐化会增加相邻像素的对比度,因此可能会出现如下情况:在您使用的打印机或印刷机上无法印刷关键区域中的某些像素。出于此原因,最好在锐化之后微调输出设置。有关调整输出设置的更多信息,请参阅设置高光和阴影目标值

调整面板概述

可以在“调整”面板中找到用于调整颜色和色调的工具。单击“工具”图标以选择调整并自动创建调整图层。使用“调整”面板中的控件和选项进行的调整会创建非破坏性调整图层。 

“属性”面板具有可设置调整预设的“预设”菜单。预设可用于色阶、曲线、曝光度、色相/饱和度、黑白、通道混合器以及可选颜色。单击“预设”,使用调整图层将其应用于图像。总是可以将调整设置存储为预设,它会被添加到预设列表中。

单击调整按钮或预设以显示特定调整的设置选项。

要观看相关视频,请参阅控制调整图层所影响的图层

使用调整面板应用校正

  1. 在“调整”面板中单击调整图标,或从面板菜单中选取调整。

  2. 请使用“属性”面板中的控件和选项来应用所需的设置。

  3. (可选)请执行下列操作之一:
    • 要切换调整的可见性,请单击“切换图层可见性”按钮
    • 要将调整恢复到其原始设置,请单击“复位”按钮
    • 要扔掉调整,请单击“删除此调整图层”按钮
    • 要扩展“调整”面板的宽度,请拖动面板的底角。

将校正只应用于下面的图层

  1. 在“调整”面板中单击调整图标,或从面板菜单中选取调整。

  2. 在“调整”面板中,单击“剪切到图层”按钮 。再次单击图标,将调整应用于“图层”面板中该图层下的所有图层。

存储和应用调整预设

“属性”面板具有可设置调整预设的“预设”菜单,作用于您在“调整”面板中单击的工具。此外,可以存储和应用有关色阶、曲线、曝光度、色相/饱和度、黑白、通道混合器以及可选颜色的预设。存储预设后,它将被添加到预设列表。

  • 要将调整设置存储为预设,请从“属性”面板菜单中选择“存储预设”选项。
  • 要应用调整预设,请从“属性”面板的“预设”菜单中选取预设。

自动选择文本字段或目标调整工具

如果您经常使用文本字段或目标调整工具来更改调整参数,则可以通过自动选择这几项使效率最大化。

  1. 从“属性”面板菜单中选择“自动选择参数”或“自动选择目标调整工具”。

    注意:

    如果您希望根据需要选择文本字段,请按 Shift-Enter (Windows) 或 Shift-Return (Mac OS)。

颜色调整命令

您可以选择以下色彩调整命令:

自动调整色阶

快速校正图像中的色彩平衡。尽管“自动颜色”命令的名称暗示了自动调整,但您还是可以微调该命令的运行方式。请参阅使用自动颜色移去色偏

色阶命令

通过为单个颜色通道设置像素分布来调整色彩平衡。请参阅使用色阶调整颜色

曲线命令

对于单个通道,为高光、中间调和阴影调整最多提供 14 个控点。请参阅曲线概述

曝光度命令

通过在线性颜色空间中执行计算来调整色调。曝光度主要用于 HDR 图像。请参加调整 HDR 图像的曝光度

自然饱和度命令

调整颜色饱和度,以使剪切最小化。请参阅使用自然饱和度调整颜色饱和度

照片滤镜命令

通过模拟在相机镜头前使用 Kodak Wratten 或 Fuji 滤镜时所达到的摄影效果来调整颜色。

色彩平衡命令

更改图像中所有的颜色混合。请参阅应用色彩平衡调整

色相/饱和度命令

调整整个图像或单个颜色分量的色相、饱和度和亮度值。请参阅调整色相和饱和度

匹配颜色命令

将一张照片中的颜色与另一张照片相匹配,将一个图层中的颜色与另一个图层相匹配,将一个图像中选区的颜色与同一图像或不同图像中的另一个选区相匹配。此命令还调整亮度和颜色范围,并对图像中的色痕进行中和。请参阅匹配不同图像中的颜色

替换颜色命令

将图像中的指定颜色替换为新颜色值。请参阅替换图像中对象的颜色

可选颜色命令

调整单个颜色分量的印刷色数量。请参阅调整可选颜色

通道混合器命令

修改颜色通道并进行使用其他颜色调整工具不易实现的色彩调整。请参阅混合颜色通道

进行颜色调整

所有 Photoshop 颜色调整工具的工作方式本质上是相同的:它们都将现有范围的像素值映射到新范围的像素值。这些工具的差异表现在所提供的控制数量上。可在“调整”面板中访问颜色调整工具及其选项设置。有关颜色调整工具的概述,请参阅颜色调整命令

可以用多种方式调整图像中的颜色。最灵活的方法是使用调整图层。当在“调整”面板中选择颜色调整工具时,Photoshop 会自动创建调整图层。调整图层使您可以在不必永久修改图像中的像素的情况下进行颜色和色调调整。颜色和色调更改位于调整图层内,该图层像一层透明膜一样,下层图像图层可以透过它显示出来。

  1. 如果要对图像的一部分进行调整,请选择相应的部分。如果没有建立选区,则调整将应用于整个图像。
  2. 执行下列操作之一:
    • 单击“调整”面板中的调整图标。
    • 双击“图层”面板中现有调整图层的缩览图。
    注意:

    也可以选择“图像”>“调整”,并从子菜单中选择命令以将调整直接应用于图像图层。请记住,这种方法会扔掉图像信息。

    新的调整图层包括图层蒙版,在默认情况下为空(或白色),即意味着调整将应用于整个图像。(如果在添加调整图层时图像上有现用选区,则初始图层蒙版以黑色覆盖未选中的区域。)使用“画笔”工具,可以上色蒙版上的黑色区域,即不想让调整影响图像的地方。请参阅编辑图层蒙版

  3. 要将图像视图在使用调整和不使用调整之间切换,请单击“属性”中的“切换图层可见性”图标

    注意:

    要取消更改,请单击“复位”按钮

存储调整设置

可以存储颜色调整设置并将它们应用于其它图像。设置存储完毕后,即可在“属性”面板的“预设”菜单中访问。也可以从调整对话框菜单中选择“加载预设”选项。如果要使用“匹配颜色”命令存储颜色调整设置,请参阅匹配不同图像中的颜色

  • 要存储“预设”菜单中的设置,请从面板菜单中选择“存储预设”选项。该选项只可用于色阶、曲线、曝光度、色相/饱和度、黑白、通道混合器以及可选颜色。
  • 要存储“阴影/高光”或“替换颜色”图像调整对话框中的设置,请单击“存储”。在“色阶”、“曲线”、“曝光度”、“色相/饱和度”“黑白”、“通道混合器”或“可选颜色”图像调整对话框中,从面板菜单选取“存储预设”。输入设置的名称,然后单击“存储”。

再次应用调整设置

存储调整设置后,它将存储为预设并可以再次应用。

  • 从“属性”面板的“预设”菜单中选取调整预设。
  • 在调整对话框中,单击“载入”。置入并载入已存储的调整文件。在“曲线”、“黑白”、“曝光度”、“色相/饱和度”、“可选颜色”、“色阶”或“通道混合器”对话框中,“预设”菜单中显示已存储的预设。从“预设”选项中选择“载入预设”可从不同位置载入“预设”弹出式菜单中未显示的预设。

要删除默认预设,请导航到下列文件夹,将预设移出文件夹,并重新启动 Photoshop。

  • Windows:[启动盘]/Program Files/Adobe/Adobe Photoshop [版本号]/Presets/[调整类型]/[预设名称]

  • Mac OS:[启动盘]/Applications/Adobe Photoshop [版本号]/Presets/[调整类型]/[预设名称]

校正 CMYK 和 RGB 颜色

尽管您可以在 RGB 模式下执行所有的颜色和色调校正,而且可以在 CMYK 模式下执行大多数颜色和色调调整,但您还是要仔细选择模式。避免在不同模式之间多次进行转换,因为每次转换都会有一些颜色值会因取舍而丢失。如果图像要在屏幕上显示,请勿将 RGB 图像转换为 CMYK 模式。对于已分离和已打印的 CMYK 图像,请勿在 RGB 模式下进行颜色校正。

如果您必须将图像从一种模式转换到另一种模式,则应在 RGB 模式下执行大多数色调和颜色校正。然后可以使用 CMYK 模式进行微调。在 RGB 模式中工作具有如下好处:

  • RGB 的通道较少。这样,计算机就会使用较少的内存。

  • RGB 的颜色范围比 CMYK 的颜色范围更广,并且可能会在调整之后保留更多的颜色。

    您可以电子校样颜色,在屏幕上预览文档颜色在特定输出设备上重现时的外观。

注意:

可以从一个窗口中在 RGB 模式下编辑图像,从另一个窗口中查看同一个图像的 CMYK 颜色。选择“窗口”>“排列”>“为(文件名)新建窗口”可打开另一个窗口。为“校样设置”选择“工作中的 CMYK”选项,然后选取“校样颜色”命令以在一个窗口中打开 CMYK 预览。

确定溢色颜色

色域是指颜色系统可以显示或打印的颜色范围。对于 CMYK 设置而言,可在 RGB 模式中显示的颜色可能会超出色域,因而无法打印。

在 RGB 模式下,您可以采用以下方式来辨别颜色是否超出色域:

  • 在“信息”面板中,每当您将指针移到溢色上时,CMYK 值的旁边就会出现一个惊叹号。

  • 在“拾色器”和“颜色”面板中,将出现一个警告三角形 。选择一种溢色时,将显示最接近的 CMYK 等价色。要选择 CMYK 等价色,请单击该三角形或色块。

    当您将 RGB 图像转换为 CMYK 时,Photoshop 会自动将所有颜色置于色域中。注意,图像中的某些细节可能会丢失,这取决于转换选项。您可以在转换为 CMYK 之前,识别图像中的溢色或手动进行校正。可以使用“色域警告”命令来高亮显示溢色。

查找溢色

  1. 选取“视图”>“校样设置”,然后选取用作色域警告的基础的校样配置文件。
  2. 选择“视图”>“色域警告”。

当前校样配置文件空间色域之外的所有像素都高亮显示为灰色。

更改色域警告颜色

  1. 执行下列操作之一:
    • (Windows) 选择“编辑”>“首选项”>“透明度与色域”。
    • (Mac OS) 选择“Photoshop”>“首选项”>“透明度与色域”。
  2. 在“色域警告”下,单击颜色框以显示拾色器。然后选择新的警告颜色,并单击“确定”。

    为达到最佳的效果,请使用还没有在图像中出现的颜色。

  3. 在“不透明度”框中输入一个值,然后单击“确定”。

    使用此选项可以或多或少地透过警告颜色显示底层图像。值的范围可以是从 1% 到 100%。

    Photoshop 色域警告颜色
    原始图像和选择蓝色作为色域警告颜色的溢色预览

Adobe 徽标

登录到您的帐户