创建图像

  1. 选取“文件”>“新建”。
  2. 在“新建”对话框中键入图像的名称。
  3. (可选)从“文档类型”菜单中选择文档大小。

    注意:

    要创建具有为特定设备设置的像素大小的文档,请单击“Device Central”按钮。

  4. 通过从“大小”菜单中选择一个预设或在“宽度”和“高度”文本框中输入值,设置宽度和高度。

    注意:

    为了让新图像的宽度、高度、分辨率、颜色模式和位深度与打开的任何图像完全匹配,请从文档类型菜单的底部选择一个文件名。

  5. 设置分辨率、颜色模式和位深度。

    如果将某个选区拷贝到剪贴板,图像尺寸和分辨率会自动基于该图像数据。

  6. 选择背景内容选项:

    白色

    用白色(默认的背景色)填充背景图层。

    背景色

    用当前背景色填充背景图层。

    透明

    使第一个图层透明,没有颜色值。最终的文档内容将包含单个透明的图层。

    其它 打开“拾色器”对话框以选择背景颜色。有关详细信息,请参阅 Adobe 拾色器概述

  7. (可选)必要时,可单击“高级”按钮以显示更多选项。
  8. (可选)在“高级”下,选取一个颜色配置文件,或选取“不要对此文档进行色彩管理”。对于“像素长宽比”,除非使用用于视频的图像,否则选取“方形像素”。对于视频图像,请选择其他选项以使用非方形像素。
  9. 完成设置后,您可以单击“存储预设”,将这些设置存储为预设,或单击“确定”以打开新文件。

复制图像

您可以将整个图像(包括所有图层、图层蒙版和通道)复制到可用内存中,而不是存储到磁盘上。

  1. 打开要复制的图像。
  2. 选择“图像”>“复制”。
  3. 输入复制图像的名称。
  4. 如果要复制图像并合并图层,请选择“仅复制合并的图层”。要保留图层,请确保取消选择此选项。
  5. 单击“确定”。

打开文件

您可以使用“打开”命令和“最近打开文件”命令来打开文件。也可以通过 Adobe Bridge 或 Adobe Photoshop Lightroom,在 Photoshop 中打开文件。

在打开有些文件(如相机原始数据文件和 PDF 文件)时,必须在对话框中指定设置和选项,才能在 Photoshop 中完全打开。

除了静态图像之外,Photoshop 用户还可以打开和编辑 3D 文件、视频和图像序列文件。有关详细信息,请参阅导入视频文件和图像序列

注意:

Photoshop 使用增效工具模块来打开和导入多种文件格式。如果某个文件格式未出现在“打开”对话框或“文件”>“导入”子菜单中,可能需要安装该格式的增效工具模块。

有时,Photoshop 可能无法确定文件的正确格式。例如,当在两个操作系统之间传输文件时,就会发生这种情况。有时,在 Mac OS 和 Windows 之间进行传输会导致文件格式的标记错误。在这种情况下,必须为打开的文件指定正确的格式。

注意:

将 Illustrator 图片导入 Photoshop 时,可以(尽可能)保留其图层、蒙版、透明度、复合形状、切片、图像映射及可编辑类型。在 Illustrator 中,以 Photoshop (PSD) 文件格式导出图片。如果 Illustrator 图片包含 Photoshop 不支持的图素,将保留图片的外观,但会合并图层并将图片栅格化。

使用打开命令打开文件

  1. 选取“文件”>“打开”。
  2. 选择要打开的文件的名称。如果文件未出现,可从“文件类型” (Windows) 或“启用” (Mac OS) 弹出式菜单中选择用于显示所有文件的选项。
  3. 单击“打开”。在某些情况下会出现一个对话框,可以使用该对话框设置格式的特定选项。

    注意:

    如果出现颜色配置文件警告消息,请指定是使用嵌入的配置文件作为工作空间,将文档颜色转换为工作空间,还是撤消嵌入的配置文件。有关更多信息,请参阅对导入图像进行颜色管理

打开最近使用的文件

  1. 选取“文件”>“最近打开文件”,并从子菜单中选择一个文件。

    注意:

    要指定“最近打开文件”菜单中列出的文件数目,请更改“文件处理”首选项中的“近期文件列表包含”选项。请选取“编辑”>“首选项”>“文件处理”(Windows) 或“Photoshop”>“首选项”>“文件处理”(Mac OS)。

指定打开文件所使用的文件格式

如果使用与文件的实际格式不匹配的扩展名存储文件(例如,用扩展名 .gif 存储 PSD 文件),或者文件没有扩展名,则 Photoshop 可能无法打开该文件。选择正确的格式将使 Photoshop 能够识别和打开文件。

  1. 执行下列操作之一:
    • (Windows) 选取“文件”>“打开为”,选择要打开的文件。然后从“打开为”弹出式菜单中选取所需的格式并单击“打开”。

    • (Mac OS) 选取“文件”>“打开”,从“显示”弹出式菜单中选取“所有文档”。然后选择要打开的文件,从“格式”弹出式菜单中选取所需的文件格式并单击“打开”。

    注意:

    如果文件未打开,则选取的格式可能与文件的实际格式不匹配,或者文件已经损坏。

打开 PDF 文件

Adobe 便携文档格式 (PDF) 是可以表示矢量和位图数据的通用文件格式。它具有电子文档搜索和导航功能。PDF 是 Adobe Illustrator 和 Adobe Acrobat 的主要格式。

有些 PDF 文件只包含一幅图像,而其它一些 PDF 文件则包含多个页面和图像。在 Photoshop 中打开 PDF 文件时,可以选取要打开的页面或图像并指定栅格化选项。

还可以使用“置入”命令、“粘贴”命令和拖放功能来导入 PDF 数据。页面或图像作为智能对象放置在单独的图层上。

注意:

下列过程仅适用于在 Photoshop 中打开一般的 PDF 文件。打开 Photoshop PDF 文件时,不需要在“导入 PDF”对话框中指定选项。

  1. 执行下列操作之一:
    • (Photoshop) 选取“文件”>“打开”。

    • (Bridge) 选择 PDF 文件并选择“文件”>“打开方式”>“Adobe Photoshop”。跳到第 3 步。

  2. 在“打开”对话框中,选择文件的名称,然后单击“打开”。
  3. 在“导入 PDF”对话框的“选择”下,根据要导入的 PDF 文档的元素,选择“页面”或“图像”。
  4. 单击缩览图以选择要打开的页面或图像。按住 Shift 键并单击可选择多个页面或图像。预览窗口下面会显示选中项目的数量。如果正在导入图像,请跳到步骤 8。

    注意:

    可以使用“缩览图大小”菜单,在预览窗口中调整缩览图视图。“适合页面”选项用于在整个预览窗口中显示一个缩览图。如果有多个项目,则会出现一个滚动条。

  5. 要为新文档指定名称,请在“名称”文本框中键入名称。如果要导入多个页面或图像,将会打开多个文档,各文档名称均采用基本名称加数字的格式。
  6. 从“页面选项”下的“裁剪到”菜单中选取一项,指定要包括的 PDF 文档部分:

    外框

    裁剪到包含页面所有文本和图形的最小矩形区域。此选项用于去除多余的空白以及裁切框以外的任何文档元素。

    注意:

    边框不会裁剪属于源应用程序所创建的背景一部分的空白。

    媒体框

    裁剪到页面的原始大小。

    裁剪框

    裁剪到 PDF 文件的剪切区域(裁剪边距)。

    出血框

    裁剪到 PDF 文件中指定的区域,用于满足剪切、折叠和裁切等制作过程中的固有限制。

    裁切框

    裁剪到为得到预期的最终页面尺寸而指定的区域。

    作品框

    裁剪到 PDF 文件中指定的区域,用于将 PDF 数据嵌入其它应用程序中。

  7. 在“图像大小”下方,输入宽度值和高度值(如有必要):
    • 在由宽度值和高度值定义的矩形中缩放页面时,如果要保留页面的长宽比,请选择“约束比例”。

    • 要按照宽度值和高度值精确地缩放页面,请取消选择“约束比例”。缩放页面时可能会出现变形。

    选择多个页面时,“宽度”和“高度”文本框将分别显示所选页面的最大宽度值和最大高度值。如果已选中“约束比例”,并且不更改宽度值和高度值,则将按照所有页面的原始大小对其进行渲染。若更改这些值,则当栅格化页面时,所有页面都将按比例进行缩放。

  8. 在“图像大小”下方,指定下列选项:

    分辨率

    设置新文档的分辨率。另请参阅关于像素大小和打印分辨率

    模式

    设置新文档的颜色模式。另请参阅颜色模式

    位深度

    设置新文档的位深度。另请参阅位深度

    宽度值、高度值和分辨率组合在一起可确定生成文档的最终像素大小。

  9. 要禁止颜色配置文件警告,请选择“禁止警告”。
  10. 单击“确定”。

打开 EPS 文件

压缩 PostScript (EPS) 可以表示矢量数据和位图数据,几乎所有的图形、插图和排版程序都支持这种格式。主要生成 PostScript 图片的 Adobe 应用程序是 Adobe Illustrator。当打开包含矢量图片的 EPS 文件时,将对其进行栅格化,矢量图片中经过数学定义的直线和曲线会转换为位图图像的像素或位。

还可以使用“置入”命令、“粘贴”命令和拖放功能,将 PostScript 图稿导入 Photoshop。

  1. 选取“文件”>“打开”。
  2. 选择要打开的文件,然后单击“打开”。
  3. 指定所需的尺寸、分辨率和模式。要保持同一高宽比,请选择“约束比例”。
  4. 要最大限度减少图片边缘的锯齿线,请选择“消除锯齿”。

本产品经 Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License 许可  Twitter™ 与 Facebook 中的内容不在 Creative Commons 的条款约束之下。

法律声明   |   在线隐私策略