用户指南 取消(C)

保持颜色一致

  1. Photoshop 用户指南
  2. Photoshop 简介
    1. 有梦想,去实现
    2. Photoshop 的新增功能
    3. 编辑第一张照片
    4. 创建文档
    5. Photoshop | 常见问题
    6. Photoshop 系统要求
    7. 迁移预设、动作和设置
    8. 了解 Photoshop
  3. Photoshop 和其他 Adobe 产品和服务
    1. 在 Photoshop 中使用 Illustrator 图稿
    2. 在 InDesign 中处理 Photoshop 文件
    3. 适用于 Photoshop 的 Substance 3D 素材
    4. Photoshop 和 Adobe Stock
    5. 在 Photoshop 中使用 Capture 应用程序内扩展
    6. Creative Cloud Libraries
    7. Photoshop 中的 Creative Cloud Libraries
    8. 将 Touch Bar 与 Photoshop 结合使用
    9. 网格和参考线
    10. 创建动作
    11. 还原和历史记录
  4. Photoshop iPad 版
    1. Photoshop iPad 版 | 常见问题
    2. 了解工作区
    3. 系统要求 | Photoshop iPad 版
    4. 创建、打开和导出文档
    5. 添加照片
    6. 处理图层
    7. 使用画笔进行绘图和绘画
    8. 建立选区并添加蒙版
    9. 修饰复合
    10. 使用调整图层
    11. 使用曲线调整复合图像的色调
    12. 应用变换操作
    13. 裁剪和旋转复合图像
    14. 旋转、平移、缩放和重置画布
    15. 使用文字图层
    16. 使用 Photoshop 和 Lightroom
    17. 在 Photoshop iPad 版中获取缺失字体
    18. Photoshop iPad 版中的日文文本
    19. 管理应用程序设置
    20. 触控快捷键和手势
    21. 键盘快捷键
    22. 编辑图像大小
    23. 在 Photoshop iPad 版上创作直播
    24. 使用修复画笔校正瑕疵
    25. 在 Capture 中创建画笔并将其用在 Photoshop 中
    26. 使用 Camera Raw 文件
    27. 创建和使用智能对象
    28. 使用减淡和加深调整图像中的曝光度
  5. Photoshop Web 测试版
    1. 常见问题 | Photoshop Web 测试版 
    2. 工作区简介
    3. 系统要求 | Photoshop Web 测试版
    4. 键盘快捷键 | Photoshop Web 测试版
    5. 支持的文件类型 | Photoshop Web 测试版
    6. 打开并处理云文档
    7. 与利益干系人协作
    8. 对云文档应用有限编辑
  6. 云文档
    1. Photoshop 云文档 |常见问题
    2. Photoshop 云文档 | 工作流程问题
    3. 在 Photoshop 中管理和使用云文档
    4. 升级 Photoshop 的云存储空间
    5. 无法创建或保存云文档
    6. 解决 Photoshop 云文档错误
    7. 收集云文档同步日志
    8. 共享访问权限并编辑您的云文档
    9. 完成文件和应用程序内注释的共享
  7. 工作区
    1. 工作区基础知识
    2. 使用 Photoshop“发现”面板加快学习速度
    3. 创建文档
    4. 将 Touch Bar 与 Photoshop 结合使用
    5. 工具库
    6. 性能首选项
    7. 使用工具
    8. 触控手势
    9. 触摸功能和可自定义的工作区
    10. 技术预览
    11. 元数据和注释
    12. 默认键盘快捷键
    13. 触摸功能和可自定义的工作区
    14. 将 Photoshop 图像置入其他应用程序
    15. 首选项
    16. 默认键盘快捷键
    17. 标尺
    18. 显示或隐藏不打印的额外内容
    19. 指定图像的列
    20. 还原和历史记录
    21. 面板和菜单
    22. 置入文件
    23. 使用对齐功能定位元素
    24. 用标尺工具定位
    25. 预设
    26. 自定义键盘快捷键
    27. 网格和参考线
  8. Web、屏幕和应用程序设计
    1. Photoshop 设计功能
    2. 画板
    3. 设备预览
    4. 从图层拷贝 CSS
    5. 将 Web 页切片
    6. 切片的 HTML 选项
    7. 修改切片版面
    8. 使用 Web 图形
    9. 创建 Web 照片画廊
  9. 图像和颜色基础知识
    1. 如何调整图像大小
    2. 处理栅格图像和矢量图像
    3. 图像大小和分辨率
    4. 从相机和扫描仪获取图像
    5. 创建、打开和导入图像
    6. 查看图像
    7. 无效的 JPEG 标记错误 | 打开图像
    8. 查看多个图像
    9. 自定拾色器和色板
    10. 高动态范围图像
    11. 匹配图像中的颜色
    12. 在颜色模式之间转换
    13. 颜色模式
    14. 抹除图像的部分内容
    15. 混合模式
    16. 选择颜色
    17. 自定索引颜色表
    18. 图像信息
    19. 扭曲滤镜不可用
    20. 关于颜色
    21. 使用通道进行颜色和单色调整
    22. 在“颜色”和“色板”面板中选择颜色
    23. 取样
    24. 颜色模式或图像模式
    25. 色调
    26. 向动作添加条件模式更改
    27. 从 HTML、CSS 和 SVG 添加色板
    28. 位深度和首选项
  10. 图层
    1. 图层基础知识
    2. 非破坏性编辑
    3. 创建和管理图层和组
    4. 选择、编组和链接图层
    5. 将图像置入图框中
    6. 图层不透明度和混合
    7. 蒙版图层
    8. 应用智能滤镜
    9. 图层复合
    10. 移动、堆叠和锁定图层
    11. 使用矢量蒙版遮盖图层
    12. 管理图层和组
    13. 图层效果和样式
    14. 编辑图层蒙版
    15. 抽出资源
    16. 显示带有剪贴蒙版的图层
    17. 从图层生成图像资源
    18. 使用智能对象
    19. 混合模式
    20. 将多个图像组合到人像组中
    21. 使用自动混合图层组合图像
    22. 对齐和分布图层
    23. 从图层拷贝 CSS
    24. 载入图层或图层蒙版边界上的选区
    25. 显示其他图层中内容的挖空效果
    26. 图层
    27. 拼合
    28. 复合
    29. 背景
  11. 选择
    1. “选择并遮住”工作区
    2. 快速建立选区
    3. 选区快速入门
    4. 使用选框工具进行选择
    5. 使用套索工具进行选择
    6. 选择图像中的颜色范围
    7. 调整像素选区
    8. 在路径和选区边界之间转换
    9. 通道基础知识
    10. 移动、拷贝和删除选定的像素
    11. 创建临时快速蒙版
    12. 存储选区和 Alpha 通道蒙版
    13. 选择位于焦点中的图像区域
    14. 复制,拆分,和合并通道
    15. 通道计算
    16. 选区
    17. 定界框
  12. 图像调整
    1. 透视变形
    2. 减少相机抖动模糊
    3. 修复画笔示例
    4. 导出颜色查找表
    5. 调整图像锐化程度和模糊程度
    6. 了解颜色调整
    7. 应用亮度/对比度调整
    8. 调整阴影和高光细节
    9. 色阶调整
    10. 调整色相和饱和度
    11. 调整自然饱和度
    12. 调整图像区域中的颜色饱和度
    13. 快速调整色调
    14. 对图像应用特殊颜色效果
    15. 通过色彩平衡调整增强图像
    16. 高动态范围图像
    17. 查看直方图和像素值
    18. 匹配图像中的颜色
    19. 如何裁剪并拉直照片
    20. 将彩色图像转换为黑白图像
    21. 调整图层和填充图层
    22. 曲线调整
    23. 混合模式
    24. 设置用于印刷的图像目标值
    25. 使用色阶和曲线吸管工具调整颜色和色调
    26. 调整 HDR 曝光度和色调
    27. 滤镜
    28. 模糊
    29. 减淡或加深图像区域
    30. 调整可选颜色
    31. 替换对象颜色
  13. Adobe Camera Raw
    1. Camera Raw 的系统要求
    2. Camera Raw 新增功能
    3. Camera Raw 简介
    4. 创建全景图
    5. 支持的镜头
    6. Camera Raw 中的晕影、颗粒和去除薄雾效果
    7. 默认键盘快捷键
    8. Camera Raw 中的自动透视校正功能
    9. 如何在 Camera Raw 中进行非破坏性编辑
    10. Camera Raw 中的径向滤镜
    11. 管理 Camera Raw 设置
    12. 在 Camera Raw 中打开、处理和保存图像
    13. 在 Camera Raw 中使用增强型污点去除工具修复图像
    14. 旋转、裁切和调整图像
    15. 在 Camera Raw 中调整颜色显示
    16. 功能摘要 | Adobe Camera Raw | 2018 版
    17. 新增功能摘要
    18. Camera Raw 中的处理版本
    19. 在 Camera Raw 中进行局部调整
  14. 图像修复和图像恢复
    1. 通过“内容识别填充”从照片中移去对象
    2. 内容识别修补和移动
    3. 修饰和修复照片
    4. 校正图像扭曲和杂色
    5. 用于修复大多数问题的基本故障排除步骤
  15. 图像变换
    1. 变换对象
    2. 调整裁剪、旋转和画布大小
    3. 如何裁剪并拉直照片
    4. 创建并编辑全景图图像
    5. 变形图像、外形和路径
    6. 消失点
    7. 使用液化滤镜
    8. 内容识别缩放
    9. 变换图像、形状和路径
    10. 变形
    11. 变换
    12. 全景图
  16. 绘图和绘画
    1. 绘制对称图案
    2. 绘制矩形并修改描边选项
    3. 关于绘图
    4. 绘制和编辑形状
    5. 绘画工具
    6. 创建和修改画笔
    7. 混合模式
    8. 为路径添加颜色
    9. 编辑路径
    10. 使用混合器画笔绘画
    11. 画笔预设
    12. 渐变
    13. 渐变插值
    14. 填充和描边选区、图层和路径
    15. 用钢笔工具绘图
    16. 创建图案
    17. 使用图案生成器创建图案
    18. 管理路径
    19. 管理图案库和预设
    20. 使用绘图板绘图或绘画
    21. 创建纹理画笔
    22. 将动态元素添加到画笔中
    23. 渐变
    24. 使用“历史记录艺术画笔”绘制风格化描边
    25. 使用图案进行绘画
    26. 在多个设备上同步预设
  17. 文本
    1. 添加和编辑文本
    2. 统一文本引擎
    3. 使用 OpenType SVG 字体
    4. 设置字符格式
    5. 设置段落格式
    6. 如何创建文字效果
    7. 编辑文本
    8. 行距和字距
    9. 阿拉伯语和希伯来语文字
    10. 字体
    11. 解决字体问题
    12. 亚洲文字
    13. 创建文字
    14. 使用 Photoshop 中的文字工具时发生文本引擎错误 | Windows 8
  18. 视频和动画
    1. Photoshop 中的视频编辑
    2. 编辑视频和动画图层
    3. 视频和动画概述
    4. 预览视频和动画
    5. 在视频图层中绘制帧
    6. 导入视频文件和图像序列
    7. 创建帧动画
    8. Creative Cloud 3D 动画(预览)
    9. 创建时间轴动画
    10. 创建视频图像
  19. 滤镜和效果
    1. 使用液化滤镜
    2. 使用模糊画廊
    3. 滤镜基础知识
    4. 滤镜效果参考
    5. 添加光照效果
    6. 使用自适应广角滤镜
    7. 使用油画滤镜
    8. 图层效果和样式
    9. 应用特定的滤镜
    10. 涂抹图像区域
  20. 存储和导出
    1. 在 Photoshop 中存储文件
    2. 在 Photoshop 中导出文件
    3. 支持的文件格式
    4. 以图形格式存储文件
    5. 在 Photoshop 和 Illustrator 之间移动设计
    6. 存储和导出视频和动画
    7. 存储 PDF 文件
    8. Digimarc 版权保护
  21. 打印
    1. 打印 3D 对象
    2. 从 Photoshop 打印
    3. 使用色彩管理进行打印
    4. 联系表和 PDF 演示文稿
    5. 以图片包版面的形式打印照片
    6. 打印专色
    7. 双色调
    8. 将图像打印到商业印刷机
    9. 改进 Photoshop 中的色彩打印
    10. 解决打印问题 | Photoshop
  22. 自动化
    1. 创建动作
    2. 创建数据驱动图形
    3. 脚本
    4. 处理一批文件
    5. 播放和管理动作
    6. 添加条件动作
    7. 关于动作和“动作”以显示“动作”面板
    8. 记录动作中的工具
    9. 向动作添加条件模式更改
    10. Photoshop 中有关增效工具和脚本的 UI 工具包
  23. 色彩管理
    1. 了解色彩管理
    2. 保持颜色一致
    3. 颜色设置
    4. 使用颜色配置文件
    5. 对要联机查看的文档进行色彩管理
    6. 打印时对文档进行色彩管理
    7. 对导入的图像进行色彩管理
    8. 校样颜色
  24. 内容真实性
    1. 了解内容凭据
    2. NFT 的身份和来源
    3. 连接帐户进行创意归因
  25. 3D 和技术成像
    1. Photoshop 3D | 围绕即将中断的 3D 功能的常见问题
    2. Creative Cloud 3D 动画(预览)
    3. 打印 3D 对象
    4. 3D 绘画
    5. 3D 面板增强功能 | Photoshop
    6. 基本的 3D 概念和工具
    7. 3D 渲染和存储
    8. 创建 3D 对象和动画
    9. 图像堆栈
    10. 3D 工作流程
    11. 测量
    12. DICOM 文件
    13. Photoshop 和 MATLAB
    14. 对图像中的对象计数
    15. 合并和转换 3D 对象
    16. 3D 纹理编辑
    17. 调整 HDR 曝光度和色调
    18. 3D 面板设置

关于 Adobe 应用程序中的色彩管理

Adobe 色彩管理可以帮助您在不同的源之间保持图像的色彩一致,编辑文档并在 Adobe 应用程序间转换文档,以及输出已完成的合成图像。此系统基于国际色彩协会 (ICC) 开发的协定,该组织负责实现配置文件格式和程序的标准化,旨在通过一个工作流程获得准确和一致的颜色。

默认情况下,Adobe 应用程序中的色彩管理是打开的。如果您购买了 Adobe Creative Cloud,则将在应用程序间同步颜色设置以提供对 RGB 和 CMYK 颜色的统一显示。这意味着无论您在哪个应用程序中查看,颜色看起来都一样。

如果您决定更改默认设置,可以方便的用预设配置 Adobe 色彩管理系统,以与常见的输出条件匹配。您还可以自定颜色设置以达到特定颜色工作流程的要求。

请记住,您使用的图像种类以及输出要求会影响您使用色彩管理的方式。例如,以下工作流程中存在不同的颜色一致性问题:RGB 照片打印工作流程、CMYK 商业印刷工作流程、混合的 RGB/CMYK 数字打印工作流程以及 Internet 发布工作流程。 

生成一致颜色的基本步骤

1. 请与您的制作伙伴(如果有)商议,以确保您的色彩管理工作流程的各个方面都能与他们的色彩管理工作流程结合得天衣无缝。

讨论颜色工作流程如何与您的工作组和服务提供商结合,如何对软件和硬件进行配置以将其集成到色彩管理系统中,以及将色彩管理实现到什么级别。

2. 校准显示器并创建显示器的配置文件。

显示器配置文件是您应该创建的第一个配置文件。如果您正在进行关于文档中的指定颜色的创意决策,则能看到准确的颜色将非常重要。 

3. 向任何您准备使用的输入和输出设备(比如扫描仪和打印机)系统中添加颜色配置文件。

色彩管理系统通过配置文件获知设备生成颜色的方式,以及文档内存在的实际颜色。在系统中添加设备时,通常也就安装了设备配置文件。您还可以使用第三方软件和硬件为特定的设备和条件创建更多准确的配置文件。如果您的文档将进行商业印刷,请与服务提供商联系以确定打印设备或印刷条件的配置文件。

4. 在 Adobe 应用程序中设置色彩管理。

对于大多数用户来说,默认的颜色设置就已足够。但是,您可以执行以下任一操作来更改颜色设置:

  • 如果使用多个 Adobe 应用程序,请使用 Adobe® Bridge 选取一个标准色彩管理配置,并在处理文档之前在应用程序之间同步颜色设置。

  • 如果您只使用 Adobe 应用程序,或者您想要自定高级色彩管理选项,那么您可以更改特定应用程序的颜色设置。

5.(可选)使用电子校样预览颜色。

创建文档后,您可以使用电子校样预览在特定设备上打印和查看时的颜色。 

注意:

使用胶印机打印时,只用电子校样无法让您预览叠印的外观。如果处理包含叠印的文档,请打开“叠印预览”以在电子校样中准确预览叠印。对于 Acrobat,将自动应用“叠印预览”选项。

 

6. 在打印和存储文件时使用色彩管理。

保持颜色在工作流程中所有设备间外观的一致性是色彩管理的目标。在打印文档、存储文件和为联机查看准备文件时,请启用色彩管理选项。 

在 Adobe 应用程序间同步颜色设置

如果您使用 Adobe Creative Suite,可以使用 Adobe Bridge 来自动在应用程序间同步颜色设置。这种同步确保了颜色在所有使用了色彩管理的 Adobe 应用程序中看起来都一样。

如果没有同步颜色设置,则在每个应用程序中的“颜色设置”对话框顶部都会出现警告消息。Adobe 建议您在处理新的或现存的文档之前同步颜色设置。

  1. 打开 Bridge。
    要从 Creative Suite 应用程序中打开 Bridge,请选择“文件”>“浏览”。要直接打开 Bridge,可以从“开始”菜单 (Windows) 选择 Adobe Bridge,或者双击 Adobe Bridge 图标 (Mac OS)。
  2. 选择“编辑”>“Creative Suite 颜色设置”。
  3. 从列表中选择一个颜色设置,然后单击“应用”。
    如果任何默认设置均不符合要求,请选择“显示颜色设置文件的扩展列表”以查看其它设置。要安装自定义设置文件(如从印刷服务提供商收到的文件),请单击“显示已保存的颜色设置文件”。

设置色彩管理

  1. 执行下列操作之一:
    • (Illustrator、InDesign 和 Photoshop)选择“编辑”>“颜色设置”。

    • (Acrobat) 选择“首选项”对话框的“色彩管理”类别。

  2. 从“设置”菜单中选择一个颜色设置,然后单击“确定”。

    您所选的设置确定了应用程序使用的颜色工作空间、用嵌入的配置文件打开和导入文件时的情况,以及色彩管理系统转换颜色的方式。要查看设置说明,请选择该设置,然后将指针放在设置名称上。说明会出现在对话框的底部。

注意:

Acrobat 的颜色设置是 InDesign、Illustrator 和 Photoshop中使用的设置的子集。

在特定的情况下(比如您的服务提供商为您提供了自定输出配置文件),您可能需要在“颜色设置”对话框中自定特定的选项。但是,仅对高级用户建议使用自定。

注意:

如果您使用多个 Adobe 应用程序,那么强烈建议您在应用程序间同步颜色设置。(请参见“在 Adobe 应用程序间同步颜色设置”。)

更改 CMYK 黑外观(Illustrator、InDesign)

在进行屏幕查看、打印到非 PostScript 桌面打印机或者导出为 RGB 文件格式时,纯 CMYK 黑 (K=100) 将显示为墨黑(多色黑)。如果您想看看商业印刷商打印出来的纯黑和多色黑的差异,可以更改“黑色外观”首选项。这些首选项不会更改文档中的颜色值。

  1. 选择“编辑”>“首选项”>“黑色外观”(Windows) 或者“[应用程序名称]”>“首选项”>“黑色外观”(Mac OS)。
  2. 选择一个在屏幕上的显示选项:
    准确显示所有黑色:以深灰色显示纯 CMYK 黑。本设置允许您查看纯黑和多色黑之间的差异。
    将所有黑色显示为多色黑:以墨黑 (RGB=000) 显示纯 CMYK 黑。此设置使纯黑和多色黑在屏幕上的显示效果一样。
  3. 选择一个打印/导出选项:
    准确输出所有黑色:如果打印到非 PostScript 桌面打印机或者导出为 RGB 文件格式,则使用文档中的颜色数值输出纯 CMYK 黑。本设置允许您查看纯黑和多色黑之间的差异。
    将所有黑色输出为多色黑:如果打印到非 PostScript 桌面打印机或者导出为 RGB 文件格式,则以墨黑 (RGB=000) 输出纯 CMYK 黑。本设置确保纯黑和多色黑的显示相同。

管理印刷色和专色

当色彩管理打开时,您在使用色彩管理的 Adobe 应用程序内应用或创建的任何颜色都将自动使用一个与该文档相对应的颜色配置文件。如果要切换颜色模式,色彩管理系统会使用适当的配置文件将颜色转换为您选择的新的颜色模型。

请记住以下印刷色和专色处理指南:

  • 选择与您的 CMYK 输出条件相匹配的 CMYK 工作空间,确保可以正确地定义和查看印刷色。
  • 从颜色库中选择颜色。Adobe 应用程序附带多个标准颜色库,您可以使用“色板”面板菜单载入。
  • (Illustrator 和 InDesign)打开“叠印预览”以使专色的预览准确一致。
  • (Acrobat、Illustrator 和 InDesign)使用 Lab 值(默认)显示预定义的专色(比如来自 TOYO、DIC 和 HKS 库的颜色)并将这些颜色转换为印刷色。使用 Lab 值可在 Creative Suite 应用程序间提供最大准确性并保证颜色的一致显示。如果您要这些颜色的显示和输出与较早版本的 Illustrator 或 InDesign 相匹配,请使用对应的 CMYK 值代替。有关在专色的 Lab 值和 CMYK 值之间转换的说明,请搜索 Illustrator 或InDesign 帮助。
注意:

对专色进行色彩管理提供了专色在您的校样设备和显示器上的大致外观。但是,在校样设备或者显示器上精确地还原专色很困难,因为许多专色油墨存在于这些设备的色域之外。

Adobe 徽标

登录到您的帐户