用户指南 取消(C)

双色调

  1. Photoshop 用户指南
  2. Photoshop 简介
    1. 有梦想,去实现
    2. Photoshop 的新增功能
    3. 编辑第一张照片
    4. 创建文档
    5. Photoshop | 常见问题
    6. Photoshop 系统要求
    7. 迁移预设、动作和设置
    8. 了解 Photoshop
  3. Photoshop 和 Adobe 服务
    1. Photoshop 和 Adobe Stock
    2. Creative Cloud Libraries
    3. Photoshop 中的 Creative Cloud Libraries
    4. 将 Touch Bar 与 Photoshop 结合使用
    5. 在 Photoshop 中使用 Illustrator 图稿
    6. 在 Photoshop 中使用 Capture 应用程序内扩展
    7. 网格和参考线
    8. 创建动作
    9. 还原和历史记录
    10. 默认键盘快捷键
    11. 触摸功能和可自定义的工作区
  4. Photoshop iPad 版
    1. Photoshop iPad 版 | 常见问题
    2. 了解工作区
    3. 系统要求 | Photoshop iPad 版
    4. 创建、打开和导出文档
    5. 添加照片
    6. 处理图层
    7. 使用画笔进行绘图和绘画
    8. 建立选区并添加蒙版
    9. 修饰复合
    10. 使用调整图层
    11. 使用曲线调整复合图像的色调
    12. 应用变换操作
    13. 裁剪和旋转复合图像
    14. 旋转、平移、缩放和重置画布
    15. 使用文字图层
    16. 使用 Photoshop 和 Lightroom
    17. 在 Photoshop iPad 版中获取缺失字体
    18. Photoshop iPad 版中的日文文本
    19. 管理应用程序设置
    20. 触控快捷键和手势
    21. 键盘快捷键
    22. 编辑图像大小
    23. 在 Photoshop iPad 版上创作直播
    24. 使用修复画笔校正瑕疵
    25. 在 Capture 中创建画笔并将其用在 Photoshop 中
    26. 使用 Camera Raw 文件
    27. 创建和使用智能对象
    28. 使用减淡和加深调整图像中的曝光度
  5. Photoshop Web 测试版
    1. 常见问题 | Photoshop Web 测试版 
    2. 工作区简介
    3. 系统要求 | Photoshop Web 版Beta 版
    4. 键盘快捷键 | Photoshop Web 测试版
    5. 支持的文件类型 | Photoshop Web 测试版
    6. 打开并处理云文档
    7. 与利益干系人协作
    8. 对云文档应用有限编辑
  6. 云文档
    1. Photoshop 云文档 |常见问题
    2. Photoshop 云文档 | 工作流程问题
    3. 在 Photoshop 中管理和使用云文档
    4. 升级 Photoshop 的云存储空间
    5. 无法创建或保存云文档
    6. 解决 Photoshop 云文档错误
    7. 收集云文档同步日志
    8. 共享访问权限并编辑您的云文档
    9. 完成文件和应用程序内注释的共享
  7. 工作区
    1. 工作区基础知识
    2. 创建文档
    3. 将 Touch Bar 与 Photoshop 结合使用
    4. Photoshop 中的 Microsoft Dial 支持
    5. 工具库
    6. 性能首选项
    7. 使用工具
    8. 触控手势
    9. 触摸功能和可自定义的工作区
    10. 技术预览
    11. 元数据和注释
    12. 快速共享您的创作
    13. 将 Photoshop 图像置入其他应用程序
    14. 首选项
    15. 默认键盘快捷键
    16. 标尺
    17. 显示或隐藏不打印的额外内容
    18. 指定图像的列
    19. 还原和历史记录
    20. 面板和菜单
    21. 置入文件
    22. 使用对齐功能定位元素
    23. 用标尺工具定位
    24. 预设
    25. 自定义键盘快捷键
    26. 网格和参考线
  8. Web、屏幕和应用程序设计
    1. Photoshop 设计功能
    2. 画板
    3. 设备预览
    4. 从图层拷贝 CSS
    5. 将 Web 页切片
    6. 切片的 HTML 选项
    7. 修改切片版面
    8. 使用 Web 图形
    9. 创建 Web 照片画廊
  9. 图像和颜色基础知识
    1. 如何调整图像大小
    2. 处理栅格图像和矢量图像
    3. 图像大小和分辨率
    4. 从相机和扫描仪获取图像
    5. 创建、打开和导入图像
    6. 查看图像
    7. 无效的 JPEG 标记错误 | 打开图像
    8. 查看多个图像
    9. 自定拾色器和色板
    10. 高动态范围图像
    11. 匹配图像中的颜色
    12. 在颜色模式之间转换
    13. 颜色模式
    14. 抹除图像的部分内容
    15. 混合模式
    16. 选择颜色
    17. 自定索引颜色表
    18. 图像信息
    19. 扭曲滤镜不可用
    20. 关于颜色
    21. 使用通道进行颜色和单色调整
    22. 在“颜色”和“色板”面板中选择颜色
    23. 取样
    24. 颜色模式或图像模式
    25. 色调
    26. 向动作添加条件模式更改
    27. 从 HTML、CSS 和 SVG 添加色板
    28. 位深度和首选项
  10. 图层
    1. 图层基础知识
    2. 非破坏性编辑
    3. 创建和管理图层和组
    4. 选择、编组和链接图层
    5. 将图像置入图框中
    6. 图层不透明度和混合
    7. 蒙版图层
    8. 应用智能滤镜
    9. 图层复合
    10. 移动、堆叠和锁定图层
    11. 使用矢量蒙版遮盖图层
    12. 管理图层和组
    13. 图层效果和样式
    14. 编辑图层蒙版
    15. 抽出资源
    16. 显示带有剪贴蒙版的图层
    17. 从图层生成图像资源
    18. 使用智能对象
    19. 混合模式
    20. 将多个图像组合到人像组中
    21. 使用自动混合图层组合图像
    22. 对齐和分布图层
    23. 从图层拷贝 CSS
    24. 载入图层或图层蒙版边界上的选区
    25. 显示其他图层中内容的挖空效果
    26. 图层
    27. 拼合
    28. 复合
    29. 背景
  11. 选择
    1. “选择并遮住”工作区
    2. 快速建立选区
    3. 选区快速入门
    4. 使用选框工具进行选择
    5. 使用套索工具进行选择
    6. 选择图像中的颜色范围
    7. 调整像素选区
    8. 在路径和选区边界之间转换
    9. 通道基础知识
    10. 移动、拷贝和删除选定的像素
    11. 创建临时快速蒙版
    12. 存储选区和 Alpha 通道蒙版
    13. 选择位于焦点中的图像区域
    14. 复制,拆分,和合并通道
    15. 通道计算
    16. 选区
    17. 定界框
  12. 图像调整
    1. 透视变形
    2. 减少相机抖动模糊
    3. 修复画笔示例
    4. 导出颜色查找表
    5. 调整图像锐化程度和模糊程度
    6. 了解颜色调整
    7. 应用亮度/对比度调整
    8. 调整阴影和高光细节
    9. 色阶调整
    10. 调整色相和饱和度
    11. 调整自然饱和度
    12. 调整图像区域中的颜色饱和度
    13. 快速调整色调
    14. 对图像应用特殊颜色效果
    15. 通过色彩平衡调整增强图像
    16. 高动态范围图像
    17. 查看直方图和像素值
    18. 匹配图像中的颜色
    19. 如何裁剪并拉直照片
    20. 将彩色图像转换为黑白图像
    21. 调整图层和填充图层
    22. 曲线调整
    23. 混合模式
    24. 设置用于印刷的图像目标值
    25. 使用色阶和曲线吸管工具调整颜色和色调
    26. 调整 HDR 曝光度和色调
    27. 滤镜
    28. 模糊
    29. 减淡或加深图像区域
    30. 调整可选颜色
    31. 替换对象颜色
  13. Adobe Camera Raw
    1. Camera Raw 的系统要求
    2. Camera Raw 新增功能
    3. Camera Raw 简介
    4. 创建全景图
    5. 支持的镜头
    6. Camera Raw 中的晕影、颗粒和去除薄雾效果
    7. 默认键盘快捷键
    8. Camera Raw 中的自动透视校正功能
    9. 如何在 Camera Raw 中进行非破坏性编辑
    10. Camera Raw 中的径向滤镜
    11. 管理 Camera Raw 设置
    12. 在 Camera Raw 中打开、处理和保存图像
    13. 在 Camera Raw 中使用增强型污点去除工具修复图像
    14. 旋转、裁切和调整图像
    15. 在 Camera Raw 中调整颜色显示
    16. 功能摘要 | Adobe Camera Raw | 2018 版
    17. 新增功能摘要
    18. Camera Raw 中的处理版本
    19. 在 Camera Raw 中进行局部调整
  14. 图像修复和图像恢复
    1. 通过“内容识别填充”从照片中移去对象
    2. 内容识别修补和移动
    3. 修饰和修复照片
    4. 校正图像扭曲和杂色
    5. 用于修复大多数问题的基本故障排除步骤
  15. 图像变换
    1. 变换对象
    2. 调整裁剪、旋转和画布大小
    3. 如何裁剪并拉直照片
    4. 创建并编辑全景图图像
    5. 变形图像、外形和路径
    6. 消失点
    7. 使用液化滤镜
    8. 内容识别缩放
    9. 变换图像、形状和路径
    10. 变形
    11. 变换
    12. 全景图
  16. 绘图和绘画
    1. 绘制对称图案
    2. 绘制矩形并修改描边选项
    3. 关于绘图
    4. 绘制和编辑形状
    5. 绘画工具
    6. 创建和修改画笔
    7. 混合模式
    8. 为路径添加颜色
    9. 编辑路径
    10. 使用混合器画笔绘画
    11. 画笔预设
    12. 渐变
    13. 渐变插值
    14. 填充和描边选区、图层和路径
    15. 用钢笔工具绘图
    16. 创建图案
    17. 使用图案生成器创建图案
    18. 管理路径
    19. 管理图案库和预设
    20. 使用绘图板绘图或绘画
    21. 创建纹理画笔
    22. 将动态元素添加到画笔中
    23. 渐变
    24. 使用“历史记录艺术画笔”绘制风格化描边
    25. 使用图案进行绘画
    26. 在多个设备上同步预设
  17. 文本
    1. 使用 OpenType SVG 字体
    2. 设置字符格式
    3. 设置段落格式
    4. 如何创建文字效果
    5. 编辑文本
    6. 行距和字距
    7. 阿拉伯语和希伯来语文字
    8. 字体
    9. 解决字体问题
    10. 亚洲文字
    11. 创建文字
    12. 使用 Photoshop 中的文字工具时发生文本引擎错误 | Windows 8
    13. 适合亚洲脚本的全球通用书写器
    14. 如何在 Photoshop 中添加和编辑文本
  18. 视频和动画
    1. Photoshop 中的视频编辑
    2. 编辑视频和动画图层
    3. 视频和动画概述
    4. 预览视频和动画
    5. 在视频图层中绘制帧
    6. 导入视频文件和图像序列
    7. 创建帧动画
    8. Creative Cloud 3D 动画(预览)
    9. 创建时间轴动画
    10. 创建视频图像
  19. 滤镜和效果
    1. 使用液化滤镜
    2. 使用模糊画廊
    3. 滤镜基础知识
    4. 滤镜效果参考
    5. 添加光照效果
    6. 使用自适应广角滤镜
    7. 使用油画滤镜
    8. 图层效果和样式
    9. 应用特定的滤镜
    10. 涂抹图像区域
  20. 存储和导出
    1. 在 Photoshop 中存储文件
    2. 在 Photoshop 中导出文件
    3. 支持的文件格式
    4. 以图形格式存储文件
    5. 在 Photoshop 和 Illustrator 之间移动设计
    6. 存储和导出视频和动画
    7. 存储 PDF 文件
    8. Digimarc 版权保护
  21. 打印
    1. 打印 3D 对象
    2. 从 Photoshop 打印
    3. 使用色彩管理进行打印
    4. 联系表和 PDF 演示文稿
    5. 以图片包版面的形式打印照片
    6. 打印专色
    7. 双色调
    8. 将图像打印到商业印刷机
    9. 改进 Photoshop 中的色彩打印
    10. 解决打印问题 | Photoshop
  22. 自动化
    1. 创建动作
    2. 创建数据驱动图形
    3. 脚本
    4. 处理一批文件
    5. 播放和管理动作
    6. 添加条件动作
    7. 关于动作和“动作”以显示“动作”面板
    8. 记录动作中的工具
    9. 向动作添加条件模式更改
    10. Photoshop 中有关增效工具和脚本的 UI 工具包
  23. 色彩管理
    1. 了解色彩管理
    2. 保持颜色一致
    3. 颜色设置
    4. 使用颜色配置文件
    5. 对要联机查看的文档进行色彩管理
    6. 打印时对文档进行色彩管理
    7. 对导入的图像进行色彩管理
    8. 校样颜色
  24. 内容真实性
    1. 了解内容凭据
    2. NFT 的身份和来源
    3. 连接帐户进行创意归因
  25. 3D 和技术成像
    1. Photoshop 3D | 围绕即将中断的 3D 功能的常见问题
    2. Creative Cloud 3D 动画(预览)
    3. 打印 3D 对象
    4. 3D 绘画
    5. 3D 面板增强功能 | Photoshop
    6. 基本的 3D 概念和工具
    7. 3D 渲染和存储
    8. 创建 3D 对象和动画
    9. 图像堆栈
    10. 3D 工作流程
    11. 测量
    12. DICOM 文件
    13. Photoshop 和 MATLAB
    14. 对图像中的对象计数
    15. 合并和转换 3D 对象
    16. 3D 纹理编辑
    17. 调整 HDR 曝光度和色调
    18. 3D 面板设置

关于双色调

在 Photoshop 中,双色调指的是单色调、三色调、四色调以及双色调。单色调是用非黑色的单一油墨打印的灰度图像。双色调、三色调和四色调分别是用两种、三种和四种油墨打印的灰度图像。在这些图像中,将使用彩色油墨(而不是不同的灰级)来重现带色彩灰色。

双色调增大了灰色图像的色调范围。虽然灰度重现可以显示多达 256 种灰阶,但印刷机上每种油墨只能重现约 50 种灰阶。出于此原因,与使用两种、三种或四种油墨打印并且每种油墨都能重现多达 50 种灰阶的灰度图像相比,仅用黑色油墨打印的同一图像看起来明显粗糙得多。

有时用黑色油墨和灰色油墨打印双色调 -- 黑色用于阴影,灰色用于中间色调和高光。更多情况下,双色调用彩色油墨打印高光颜色。此技术将使用淡色调生成图像,并明显增大图像的动态范围。双色调非常适合使用强调专色(如 PANTONE 颜色)的双色打印作业。

因为双色调使用不同的彩色油墨重现不同的灰阶,因此在 Photoshop 中,双色调被视为单通道、8 位的灰度图像。在双色调模式中,不能(像在 RGB、CMYK 和 Lab 模式中那样)直接访问个别的图像通道。而是通过“双色调选项”对话框中的曲线操纵通道。

将图像转换为双色调

  1. 通过选取“图像”>“模式”>“灰度”,将图像转换为灰度图像。只能将 8 位灰度图像转换为双色调。
  2. 选取“图像”>“模式”>“双色调”。
  3. 在“双色调选项”对话框中,选择“预览”以预览图像。
  4. 对于“类型”选项,选择“单色调”、“双色调”、“三色调”或“四色调”。
  5. 单击颜色框(实心方形)以打开拾色器,然后单击“颜色库”按钮并从对话框中选择油墨库和颜色。
    注意:

    要生成完全饱和的颜色,请按降序指定油墨 -- 颜色最深的位于顶部,颜色最浅的位于底部。

  6. 单击彩色油墨框旁边的曲线框并调整每种油墨颜色的双色调曲线。
  7. 如有必要,设置压印颜色。
  8. 单击“确定”。
    注意:

    要仅对部分图像应用双色调效果,请将双色调图像转换为多通道模式 -- 这会将双色调曲线转换为专色通道。然后就可以抹掉希望以标准灰度打印的区域的部分专色通道。

修改给定油墨的双色调曲线

在双色调图像中,每一种油墨都有一条单独的曲线指定颜色如何在阴影和高光内分布。该曲线将原始图像中的每个灰度值映射到一个特定的油墨百分比。

  1. 要预览任何对齐方式,请在“双色调选项”对话框中选择“预览”选项。
  2. 单击油墨颜色框旁边的曲线框。

    默认的双色调曲线是一条直的对角线,表示原始图像中的灰度值映射到一个相等的油墨百分比。在该设置下,50% 中间调像素用油墨的 50% 色调渲染,100% 阴影用 100% 的颜色渲染,依此类推。

  3. 通过拖动图形上的点或输入不同的油墨百分比值,调整每种油墨的双色调曲线。
    • 在曲线图中,水平轴从高光(左侧)向阴影(右侧)移动。油墨浓度沿垂直轴向上逐渐增加。在曲线上最多可以指定 13 个点。当沿曲线指定两个值时,Photoshop 将计算中间值。调整曲线时,数值自动输入到百分比文本框中。

    • 您在文本框中输入的值指明用于在原始图像中代表灰度值的油墨颜色的百分比。例如,如果您在 100% 文本框中输入 70,则会使用该油墨颜色的 70% 色调来打印 100% 阴影。

  4. 单击“双色调曲线”对话框中的“存储”,存储用该对话框创建的曲线。
  5. 单击“载入”载入这些曲线或在“曲线”对话框中创建的曲线,包括使用“任意图”选项创建的曲线。

    在处理双色调图像时,可以使用“信息”面板来显示油墨百分比。将读出模式设置为“实际颜色”,以便确定在打印图像时将应用什么油墨百分比。这些值反映您在“双色调曲线”对话框中输入的任何更改。

指定压印颜色

压印颜色是相互打印在对方之上的两种无网屏油墨。例如,当您在黄色油墨上打印青色油墨时,产生的压印颜色是绿色。打印油墨的顺序以及油墨和纸张的改变都可能显著影响最终结果。

为了预测颜色打印后的外观,请使用压印油墨的打印色样来相应调整网屏显示。请记住,此调整只影响压印颜色在屏幕上的外观,而并不影响打印出来的外观。在调整这些颜色之前,请确保校准您的显示器。

调整压印颜色的显示

  1. 选取“图像”>“模式”>“双色调”。
  2. 单击“压印颜色”按钮。“压印颜色”对话框将显示组合的油墨在打印时的外观。
  3. 单击要调整的油墨组合的色板。
  4. 在拾色器中选择所需的颜色,然后单击“确定”。
  5. 重复步骤 3 和 4,直至对油墨组合满意为止。然后单击“确定”。

存储和载入双色调设置

使用“双色调选项”对话框中的“存储”按钮存储一组双色调曲线、油墨设置和压印颜色。使用“载入”按钮载入一组双色调曲线、油墨设置和压印颜色。然后可以将这些设置应用到其它灰度图像。

Photoshop 包含几组双色调、三色调和四色调曲线的样本。这几组样本包含一些常用的曲线和颜色。在创建您自己的组合时,请先使用这几组样本。

查看双色调图像的个别颜色

由于双色调是单通道图像,因此对个别打印油墨的调整显示为最终复合图像的一部分。在某些情况下,您可能需要查看个别的“印版”,以查看打印时各颜色的分色方式(就像可以对 CMYK 图像所做的那样)。

  1. 指定油墨颜色后,选取“图像”>“模式”>“多通道”。

    图像即被转换为多通道模式,每个通道代表一个专色通道。每个专色通道的内容精确反映了双色调设置,但是屏幕上的复合预览可能不如双色调模式下的预览精确。

    注意:

    如果在多通道模式下对图像进行了任何更改,您将无法将图像恢复到原来的双色调状态(除非可以在“历史记录”面板中访问双色调状态)。要调整油墨的分布并查看其在个别印版上的效果,请在转换为多通道模式之前在“双色调曲线”对话框中进行调整。

  2. 在“通道”面板中选择要检查的通道。
  3. 选取“编辑”>“还原多通道”恢复到双色调模式。

打印双色调

在创建双色调时,请谨记:油墨的打印顺序和您使用的网角都会显著影响最终输出。(如果需要,更改打印机 RIP 上的半调网屏角度。)

不必为打印分色而将双色调图像转换为 CMYK 模式 - 只需从“打印”对话框(用于设置打印机选项)的色彩管理部分中的“配置文件”弹出式菜单中选取“分色”即可。转换为 CMYK 模式时会将所有自定颜色转换为它们相应的 CMYK 值。

将双色调图像导出到其它应用程序

要将双色调图像导出到页面排版应用程序,您必须首先以 EPS 或 PDF 格式存储图像。(但是,如果该图像包含专色通道,请将其转换为多通道模式,并以 DCS 2.0 格式存储该图像。) 记住使用适当的后缀为自定颜色命名,以便导入应用程序能够识别它们。否则,应用程序可能无法正确地打印颜色,或者根本无法打印图像。

更多此类内容

Adobe 徽标

登录到您的帐户