Anwenden des Filters „Tonwertangleichung“

Mit dem Filter „Tonwertangleichung“ werden die Helligkeitswerte der Bildpixel neu verteilt, sodass die Pixel die Helligkeitsstufen gleichmäßiger darstellen. Wenn Sie diesen Befehl anwenden, findet Photoshop Elements die hellsten und dunkelsten Werte im Gesamtbild. Es ordnet diese Werte dann neu zu, sodass der hellste Wert Weiß und der dunkelste Wert Schwarz repräsentiert. Photoshop Elements gleicht dann die Helligkeitswerte an, d. h., die Zwischenwerte werden gleichmäßig über die Graustufen verteilt.

  1. Wählen Sie ein Bild, eine Ebene oder einen Bereich aus.

  2. Wählen Sie „Filter“ > „Anpassungsfilter“ > „Tonwertangleichung“.
  3. Wählen Sie einen Bildbereich aus und wählen Sie dann im Dialogfeld die anzugleichenden Werte. Klicken Sie anschließend auf „OK“:
    • „Tonwertangleichung nur für Auswahlbereich“, um nur die Pixel der Auswahl zu verteilen.
    • „Tonwertangleichung für gesamtes Bild ausgehend von Auswahlbereich“, um alle Bildpixel anhand der Pixel in der Auswahl gleichmäßig zu verteilen.

Anwenden des Filters „Verlaufsumsetzung“

Mit dem Filter „Verlaufsumsetzung“ wird den Farben einer bestimmten Verlaufsfüllung der entsprechende Graustufenbereich des Bildes zugeordnet.

Anwenden des Filters „Verlaufsumsetzung“
Simulation eines Sepiatons mit dem Filter „Verlaufsumsetzung“

  1. Wählen Sie ein Bild, eine Ebene oder einen Bereich aus.

  2. Führen Sie einen der folgenden Schritte aus:
    • Wählen Sie „Filter“ > „Anpassungsfilter“ > „Verlaufsumsetzung“.
    • Erstellen Sie über das Ebenenbedienfeld oder das Menü „Ebene“ eine neue Einstellungsebene für die Verlaufsumsetzung oder öffnen Sie eine vorhandene Einstellungsebene.
  3. Legen Sie die gewünschte Verlaufsfüllung fest:
    • Klicken Sie auf das Dreieck rechts neben der im Dialogfeld „Verlaufsumsetzung“ angezeigten Verlaufsfüllung, um eine Verlaufsfüllung aus einer Liste zu wählen. Wählen Sie die gewünschte Verlaufsfüllung aus und klicken Sie auf einen leeren Bereich im Dialogfeld, um die Liste auszublenden.
    • Klicken Sie auf die momentan im Dialogfeld „Verlaufsumsetzung“ angezeigte Verlaufsfüllung, um sie zu bearbeiten. Ändern Sie diese Verlaufsfüllung oder erstellen Sie eine neue.

    Standardmäßig werden die Tiefen der Anfangsfarbe (links), die Mitteltöne dem Mittelpunkt und die Lichter der Endfarbe (rechts) der Verlaufsfüllung zugeordnet.

  4. Wählen Sie keine, eine oder beide der Verlauf-Optionen aus:
    • Mit „Dither“ wird zufälliges Rauschen hinzugefügt, um die Darstellung der Verlaufsfüllung zu glätten und Streifeneffekte zu reduzieren.
    • Mit „Umkehren“ wird die Richtung der Verlaufsfüllung und damit die Verlaufsumsetzung umgekehrt.
  5. Klicken Sie auf „OK“.

Anwenden des Filters „Umkehren“

Mit dem Filter „Umkehren“ werden die Farben in einem Bild umgekehrt. Mit diesem Befehl können Sie zum Beispiel ein Schwarzweiß-Positiv in ein Negativ umwandeln oder aus einem gescannten Schwarzweiß-Negativ ein Positiv erstellen.

Hinweis: Da Farbfilme als Hauptbestandteil eine orangefarbene Maske enthalten, können mit dem Befehl „Umkehren“ keine präzisen Positivbilder aus gescannten Farbnegativen erzeugt werden. Wählen Sie beim Scannen von Filmen auf Dia-Scannern unbedingt die korrekten Einstellungen für Farbnegative.

Wenn Sie ein Bild umkehren, wird der Helligkeitswert jedes Pixels in den entgegengesetzten Wert auf der 256-stufigen Farbwerteskala konvertiert. Bei einem positiven Bild wird beispielsweise ein Pixel mit dem Wert 255 in den Wert 0 geändert.

  1. Wählen Sie ein Bild, eine Ebene oder einen Bereich aus.

  2. Wählen Sie „Filter“ > „Anpassungsfilter“ > „Umkehren“.

Anwenden des Filters „Tontrennung“

Mit dem Filter „Tontrennung“ können Sie die Anzahl der Tonwertstufen (oder Helligkeitswerte) für jeden Kanal in einem Bild festlegen. Der Filter ordnet anschließend Pixel zum nächsten übereinstimmenden Tonwert zu. Wenn Sie z. B. zwei Tonwertstufen in einem RGB-Bild wählen, ergeben sich daraus sechs Farben: zwei für Rot, zwei für Grün und zwei für Blau.

Dieser Befehl ist nützlich, wenn Sie Spezialeffekte, wie z. B. große flächige Bereiche in einem Foto, erzeugen möchten. Die Effekte sind besonders gut zu sehen, wenn Sie die Anzahl der Graustufen in einem Graustufenbild verringern. Mit diesem Befehl können aber auch interessante Effekte in Farbbildern erzielt werden.

Hinweis:

Wenn das Bild eine bestimmte Anzahl von Farben haben soll, konvertieren Sie es in ein Graustufenbild und geben Sie die Anzahl der Stufen an. Konvertieren Sie das Bild dann wieder in den vorherigen Farbmodus und ersetzen Sie die Grautöne durch die gewünschten Farben.

  1. Wählen Sie ein Bild, eine Ebene oder einen Bereich aus.

  2. Führen Sie einen der folgenden Schritte aus:
    • Wählen Sie „Filter“ > „Anpassungsfilter“ > „Tontrennung“.
    • Erstellen Sie mithilfe des Ebenenbedienfelds oder des Menüs „Ebene“ eine neue Einstellungsebene für die Tontrennung oder öffnen Sie eine vorhandene Einstellungsebene.
  3. Verwenden Sie den Regler, um den richtigen Effekt zu erzielen, oder geben Sie die gewünschte Anzahl der Tonwertstufen ein und klicken Sie auf „OK“.

Anwenden des Filters „Schwellenwert“

Mit dem Filter „Schwellenwert“ werden Graustufen- oder Farbbilder in kontrastreiche Schwarzweißbilder umgewandelt. Sie können einen bestimmten Wert als Schwellenwert festlegen. Alle Pixel, die heller als der Schwellenwert sind, werden in Weiß umgewandelt, alle dunkleren Pixel in Schwarz. Der Befehl „Schwellenwert“ ist nützlich, um die hellsten und dunkelsten Bildbereiche zu bestimmen.

  1. Wählen Sie ein Bild, eine Ebene oder einen Bereich aus.

  2. Führen Sie einen der folgenden Schritte aus:
    • Wählen Sie „Filter“ > „Anpassungsfilter“ > „Schwellenwert“.
    • Erstellen Sie mithilfe des Ebenenbedienfelds oder des Menüs „Ebene“ eine neue Einstellungsebene für den Schwellenwert oder öffnen Sie eine vorhandene Einstellungsebene.
    • Im Dialogfeld „Schwellenwert“ wird ein Histogramm mit den Luminanzstufen der Pixel in der aktuellen Auswahl angezeigt.
  3. Aktivieren Sie die Option „Vorschau“ und führen Sie einen der folgenden Schritte aus:
    • Wenn Sie das Bild in ein Schwarzweißbild umwandeln möchten, ziehen Sie den Regler unter dem Histogramm, bis am oberen Rand des Dialogfelds die gewünschte Schwellenwertstufe angezeigt wird, und klicken Sie auf „OK“. Beim Ziehen verändert sich das Bild entsprechend dem aktuellen Schwellenwert.
    • Wenn Sie ein repräsentatives Spitzlicht finden möchten, ziehen Sie den Regler so weit nach rechts, bis das Bild in reinem Schwarz angezeigt wird. Ziehen Sie den Regler dann so weit zurück, bis einige weiße Flächen im Bild erscheinen.
    • Um eine repräsentative Tiefe zu finden, ziehen Sie den Regler so weit nach links, bis das Bild in reinem Weiß angezeigt wird. Ziehen Sie den Regler dann so weit zurück, bis einige schwarze Flächen im Bild erscheinen.
  4. (Optional) Klicken Sie bei gedrückter Alt-Taste (Wahltaste unter Mac OS) auf „Zurück“, um die Standardeinstellungen wiederherzustellen.
  5. (Optional) Klicken Sie auf „Abbrechen“, um das Dialogfeld „Schwellenwert“ zu schließen, ohne Änderungen im Bild zu übernehmen.

Anwenden des Fotofilters

Der Befehl „Fotofilter“ simuliert einen Farbfilter, der vor das Kameraobjektiv gesetzt wird.  Ein Farbfilter passt die Farbbalance und Farbtemperatur des Lichts an, das durch das Objektiv auf den Film gelangt und diesen so belichtet. Bei Verwendung des Befehls „Fotofilter“ können Sie aus verschiedenen Farbvorgaben wählen, mit denen Sie den Farbton Ihres Bildes ändern können. Möchten Sie den Farbton selbst festlegen, können Sie die gewünschte Farbe im Adobe-Farbwähler auswählen.

Fotofilter
Originalbild (links) und nach Anwendung der Option „Warmfilter (81)“ mit einer Dichte von 60 % (rechts)

  1. Führen Sie einen der folgenden Schritte aus:
    • Wählen Sie „Filter“ > „Anpassungsfilter“ > „Fotofilter“.
    • Wählen Sie „Ebene“ > „Neue Einstellungsebene“ > „Fotofilter“. Klicken Sie im Dialogfeld „Neue Ebene“ auf „OK“.
  2. Wählen Sie die Filterfarbe aus. Führen Sie dazu im Dialogfeld „Fotofilter“ einen der folgenden Schritte durch:

    Warmfilter (85), Kaltfilter (80)

    Farbkonvertierungsfilter, die den Weißabgleich im Bild korrigieren. Wenn ein Bild mit einer geringeren Farbtemperatur des Lichts (gelblich) aufgenommen wurde, macht die Option „Kaltfilter (80)“ die Bildfarben blauer, um die geringere Farbtemperatur des Umgebungslichts auszugleichen. Wurde das Foto mit einer höheren Farbtemperatur des Lichts (bläulich) aufgenommen, macht die Option „Warmfilter (85)“ die Bildfarben wärmer, um die höhere Lichttemperatur des Umgebungslichts auszugleichen.

    Warmfilter (81), Kaltfilter (82)

    Lichtausgleichfilter für kleinere Korrekturen der Farbqualität eines Bildes. Bei der Option „Warmfilter (81)“ wird das Bild wärmer (gelber), während die Option „Kaltfilter (82)“ für einen kälteren (blaueren) Bildeindruck sorgt.

    Einzelne Farben

    Durch Auswahl einer dieser Farben können Sie den Farbton des Bildes korrigieren. Welche Farbvorgabe Sie hier auswählen, hängt davon ab, wie Sie den Befehl „Fotofilter“ verwenden. Wenn Ihr Foto einen Farbstich hat, können Sie diesen Farbstich durch Auswahl einer Komplementärfarbe neutralisieren. Sie können auch Farben für spezielle Farbeffekte oder -verbesserungen anwenden. So simuliert z. B. der Filter „Unterwasser“ den grünlich-blauen Farbstich, der bei der Unterwasserfotografie typisch ist.

    • Aktivieren Sie die Option „Filter“ und wählen Sie im Menü „Filter“ eine der Vorgaben aus.
    • Aktivieren Sie die Option „Farbe“ und klicken Sie auf das Farbfeld. Daraufhin wird der Farbwähler geöffnet, in dem Sie die Farbe Ihres benutzerdefinierten Farbfilters festlegen können.
    • Aktivieren Sie die Option „Vorschau“ (sofern sie noch nicht aktiviert ist), damit Sie sich die Ergebnisse der Verwendung des Farbfilters ansehen können.
    • Wenn das Bild durch Verwendung des Farbfilters nicht abgedunkelt werden soll, aktivieren Sie die Option „Luminanz erhalten“ (sofern sie noch nicht aktiviert ist).
  3. Legen Sie mithilfe des Reglers für die Dichte oder durch Eingabe eines Werts im Feld „Dichte“ fest, wie stark die Farbzuweisung ausfallen soll. Je höher der Dichtewert, desto deutlicher ist die Farbkorrektur zu sehen.
  4. Klicken Sie auf „OK“.

Dieses Werk unterliegt den Bedingungen der Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License.  Twitter™- und Facebook-Beiträge fallen nicht unter die Bedingungen der Creative Commons-Lizenz.

Rechtliche Hinweise   |   Online-Datenschutzrichtlinie