Aplicar color

Adobe InDesign proporciona varias herramientas para la aplicación del color, incluido el cuadro de herramientas, el panel Muestras, el panel Color, el Selector de color y el panel Control.

Al aplicar un color, puede especificar si se aplica al trazo o al relleno de un objeto. El trazo es el borde o marco de un objeto, y el relleno es el fondo del objeto. Al aplicar un color a un marco de texto, puede especificar si el cambio de color afecta al marco de texto o al texto dentro del marco.

  1. Seleccione el objeto que desee colorear mediante uno de los pasos siguientes:
    • Para un trazado o marco, use la herramienta Selección o Selección directa , según sea necesario.
    • Para imágenes en escala de grises o monocromas (1 bit), haga clic en el capturador de contenido o use la herramienta Selección directa. Sólo se pueden aplicar dos colores en cada imagen monocroma o en escala de grises.
    • Para caracteres de texto, utilice la herramienta Texto  para cambiar el color del texto de una palabra o de todo el texto de un marco.

    Nota:

    Para cambiar el color de los huecos de un trazo discontinuo, con puntos o con rayas, use el panel Trazo.

  2. En el cuadro de herramientas o en el panel Color o Muestras, seleccione El formato afecta al texto o El formato afecta al contenedor para determinar si el color se aplicará al texto o al marco de texto.

  3. En el cuadro de herramientas o en el panel Color o Muestras, seleccione los cuadros Relleno o Trazo para especificar el relleno o el trazo del objeto. (Si ha seleccionado una imagen, no ocurrirá nada al seleccionar el cuadro Trazo).
    Especificación del modo de aplicación del color en el Cuadro de herramientas
    Especificación del modo de aplicación del color en el Cuadro de herramientas

    A. Cuadro Relleno B. El formato afecta al contenedor C. Cuadro Trazo D. El formato afecta al texto 
  4. Lleve a cabo una de las siguientes acciones:
    • Seleccione un color, un matiz o un degradado mediante el panel Muestras o Degradado.
    • Seleccione un color, un matiz o un degradado en el menú Relleno o Trazo del panel Control.
    • Haga doble clic en el cuadro Relleno o Trazo del cuadro de herramientas o el panel Color para abrir el selector de color. Seleccione el color que desee y haga clic en OK.

Nota:

Puede aplicar color a cualquier imagen en escala de grises, ya que no contiene canales de tintas planas ni alfa. Si ha importado una imagen con un trazado de recorte, selecciónelo con la herramienta Selección directa para aplicar color solo al área recortada.

Selección de un color con el Selector de color

El Selector de color permite elegir colores de un campo de color o especificarlos numéricamente. Puede definir colores mediante un modelo de color RGB, Lab o CMYK.

  1. Haga doble clic en el cuadro Relleno o Trazo del cuadro de herramientas o el panel Color para abrir el selector de color.
  2. Para cambiar el espectro de colores mostrado en el Selector de color, haga clic en una letra: R (rojo), G (verde) o B (azul); o L (luminancia), a (eje verde-rojo) o b (eje azul-amarillo).
    Selector de color
    Selector de color

    A. Color original B. Color nuevo C. Campo de color D. Regulador de color triángulos E. Espectro de color 
  3. Para definir un color, realice una de las acciones siguientes:
    • Haga clic o arrastre dentro del campo de color. La cruz indica la posición del color en el campo.
    • Arrastre los triángulos del control deslizante de color por el espectro de color o haga clic en este.
    • Introduzca los valores correspondientes en los cuadros de texto.
  4. Para guardar el color como una muestra, haga clic en Añadir muestra CMYK, Añadir muestra RGB o Añadir muestra Lab. InDesign añade el color al panel Muestras con los valores de los colores como nombre.
  5. Haga clic en OK.

Aplicación del último color utilizado

El cuadro de herramientas muestra el último color o degradado aplicado. Puede aplicar este color o degradado directamente desde el cuadro de herramientas.

  1. Seleccione el objeto o texto que desee colorear.
  2. En el cuadro de herramientas, haga clic en los botones Relleno o Trazo, según la parte del texto o el objeto que desee colorear.
  3. En el cuadro de herramientas, realice uno de los pasos siguientes:
    • Haga clic en el botón Color para aplicar el último color sólido elegido en los paneles Muestras o Color.
    • Haga clic en el botón Degradado  para aplicar el último degradado elegido en los paneles Muestras o Degradado.
    • Haga clic en el botón Ninguno  para quitar el relleno o el trazo del objeto.

Eliminación del color de relleno o de trazo

  1. Seleccione el texto u objeto cuyo color desee eliminar.
  2. En el cuadro de herramientas, haga clic en los botones Relleno o Trazo, según la parte del texto o el objeto que desee cambiar.
  3. Haga clic en el botón Ninguno para quitar el relleno o el trazo del objeto.

Aplicación de colores mediante la función de arrastrar y soltar

Una forma fácil de aplicar colores o degradados es arrastrándolos desde un origen de color a un objeto o un panel. La acción de arrastrar y soltar permite aplicar colores o degradados a objetos sin seleccionarlos previamente. Puede arrastrar los objetos siguientes:

  • Los cuadros Relleno o Trazo del cuadro de herramientas o de un panel.

  • El cuadro Degradado del panel Degradado.

  • Muestras del panel Muestras.

  • La muestra del último color de la gama usado se encuentra junto al icono de fuera de gama  en un panel.

Puede soltar colores o degradados en los objetos y los paneles siguientes:

  • El relleno o trazo de un trazado. Para aplicar color en un relleno o trazo, sitúe el centro del icono justo encima del relleno o trazo del trazado al arrastrar el color y, a continuación, suelte el botón del ratón.

  • El panel Muestras.

 

Si arrastra una o más muestras del panel Muestras, o una muestra de color situada junto a un icono de fuera de gama, puede colocarlas en otra ventana de documento de InDesign que las añadirá al panel Muestras del documento.

Aplicación de una muestra de color o de degradado

  1. Con la herramienta Selección , seleccione un marco de texto o de objeto; o bien, con la herramienta Texto , seleccione un intervalo de texto.

  2. Si el panel Muestras no está abierto, elija Ventana > Color > Muestras.

  3. En el panel Muestras, seleccione los cuadros Relleno o Trazo.

  4. Lleve a cabo una de las siguientes acciones:

    • Para aplicar color al texto seleccionado, haga clic en el botón Texto .

    • Para aplicar color a un objeto seleccionado o a un contenedor de texto, como un marco o una tabla, haga clic en el botón Objeto .

  5. Haga clic en una muestra de color o de degradado. El color o degradado seleccionado se aplica al texto u objeto seleccionado y aparece en el panel Color y en los cuadros Relleno o Trazo del cuadro de herramientas.

Nota:

Se pueden definir los colores de relleno y de trazo predeterminados del mismo modo que se definen otros valores predeterminados de InDesign. Elija Edición > Deseleccionar todo para asegurarse de que no se seleccione ningún objeto y, a continuación, elija un color.

Aplicación de color mediante el panel Color

Aunque el panel de muestras es el recomendado para trabajar con colores, también se pueden mezclar colores con el panel Color. Puede añadir el color activo desde el panel Color al panel Muestras siempre que lo desee. El panel Color es muy útil para mezclar colores sin nombre.

Nota:

si selecciona un objeto que utiliza una muestra con nombre, la edición del color con este panel solo cambiará el color de dicho objeto. Si desea editar el color en todo el documento, haga doble clic en la muestra del panel Muestras.

Edición del color de relleno o de trazo

  1. Seleccione el objeto o el texto cuyos atributos desea cambiar.
  2. Si no se muestra el panel Color, elija Ventana > Color.
  3. Seleccione los cuadros Relleno o Trazo en el panel Color.
    Panel Color
    Panel Color

    A. Cuadro Relleno B. Cuadro Trazo C. El formato afecta al contenedor D. El formato afecta al texto 
  4. Si ha seleccionado un marco de texto, seleccione el cuadro Contenedor o Texto para cambiar el color del relleno o del texto dentro del marco.
  5. Lleve a cabo una de las siguientes acciones:
    • Ajuste el control de matiz que aparece de forma predeterminada si el objeto utiliza una muestra del panel Muestras.
    • Elija un modelo de color Lab, CMYK o RGB en el menú del panel Color y utilice los controles deslizantes para cambiar los valores de color. También puede escribir los valores numéricos en los cuadros de texto que aparecen junto a los reguladores de color.
    • Sitúe el puntero encima de la barra de color y haga clic.
    • Haga doble clic en los cuadros Relleno o Trazo y seleccione un color en el selector de color. A continuación, haga clic en OK.
  6. Si aparece un icono de alerta de fuera de la gama  y desea utilizar los valores de color CMYK más cercanos al color especificado originalmente, haga clic en el cuadro de color pequeño situado junto al icono de alerta.

Creación de una muestra de un color del panel Color

  1. Compruebe que los cuadros Relleno o Trazo activos del panel Color muestren el color que desee añadir.
  2. Elija Añadir a muestras en el menú del panel.

Ver rápidamente los modos de color

  • Lleve a cabo una de las siguientes acciones:
    • En el panel Color, pulse la tecla Mayús y haga clic en la barra de color situada en la parte inferior del panel.
    • En los cuadros de diálogo Nueva muestra de color u Opciones de muestra, pulse la tecla Mayús y haga clic en el cuadro de color.
    • En los cuadros de diálogo Nuevo degradado u Opciones de degradado, seleccione un fin de degradado, compruebe que la opción RGB, LAB o CMYK esté seleccionada en el menú Color de etapa y, a continuación, mantenga pulsada la tecla Mayús y haga clic en el cuadro de color.

Generación de temas de color con la herramienta Tema de color.

Puede extraer temas de color de áreas, imágenes u objetos seleccionados en el documento de InDesign. Puede elegir un color de una imagen, toda la imagen o la maquetación entera. A grandes rasgos, puede generar temas de cualquier color de la ilustración. Utilice la herramienta Tema de color para elegir un único color o tema y añadir un tema de color al panel Muestras. 

Para añadir estos colores a la maquetación, añádalos al panel Muestras. También puede guardarlos en sus bibliotecas Creative Cloud.

  1. Haga clic en la herramienta Tema de color en el panel de herramientas. Puede utilizar el método abreviado I para alternar entre la herramienta Tema de color y la herramienta Cuentagotas.

    Herramienta Tema de color
    Herramienta Tema de color

  2. Haga clic en cualquier parte de la maquetación para seleccionar un color. También puede aprovechar los colores de cualquier ilustración colocada en Adobe Photoshop, Illustrator o cualquier otro archivo.

    Se conserva el color una vez seleccionado con la herramienta Tema. Después de seleccionar los colores, si cambia la herramienta para realizar alguna otra operación, como dibujar cualquier objeto, y luego vuelve a seleccionar la herramienta Tema de color, se conservará el tema elegido anteriormente. A menos que pulse la tecla Esc para cerrar el panel, el tema elegido se conserva para su reutilización. Al pulsar la tecla Esc, se borra todo.

  3. Desplace el ratón para ver las áreas de las que puede crear un tema de color, marcadas automáticamente por InDesign. Haga clic en una sección e InDesign creará un tema de color.

  4. Un tema de color está compuesto por cinco colores diferentes. Haga clic en el menú desplegable para ver las otras opciones de color generadas.

  5. Opciones de la herramienta Tema de color
    Opciones de la herramienta Tema de color

    A. Haga clic para ver todos los temas B. Añada el tema de color actual a las muestras C. Guárdelo en la Biblioteca CC actual 

    Un tema de color está compuesto por cinco colores diferentes. Haga clic en el menú desplegable (A en la imagen) para ver las otras opciones del tema generadas para el mismo tema de color, como Colorido, Brillante, Profundo y Apagado.

    Si no le agrada el tema de color generado, presione la tecla Esc y e inténtelo de nuevo, o bien presione la tecla Alt para cambiar temporalmente el modo de elección para recopilar un tema nuevo.

    Mayús+clic para seleccionar un único color (modo preciso) como color de base para el tema. Los temas de color se generarán según las reglas de Adobe Color: Análogo, Monocromático, Tríada, Complementario, Compuesto, Gradaciones.

  6. Para aplicar los colores puede seleccionar un color en la herramienta Tema de color. Pase el ratón por encima del elemento de página. El cuentagotas aparece semilleno, haga clic para cambiar el relleno o el trazo.

    Al pasar sobre el ratón sobre el texto, el Cuentagotas cambia al modo de texto. Puede aplicar un color generado a partir de la herramienta Tema de color en el texto.

  7. Haga doble clic en la herramienta Tema de color. Los colores elegidos y añadidos a las muestras respetarán la calidad del documento y se convertirán automáticamente al espacio de color adecuado antes de ser añadidos a las muestras o colocados en otros objetos. Puede elegir entre tres opciones:

    1. Convertir en función del propósito del documento.
    2. Convertir a CMYK.
    3. Convertir a RGB.
    Opciones de tema de color
    Opciones de tema de color

  8. Opciones de la herramienta Tema de color
    Opciones de la herramienta Tema de color

    A. Haga clic para ver todos los temas B. Añada el tema de color actual a las muestras C. Guardar en la Biblioteca CC actual 

    Haga clic en B para añadir estos colores al panel Muestras. El color se añade al panel Muestras como una carpeta.

    Para añadir un color específico al panel Muestras, pulse Alt y haga clic en el botón para añadir el color actual a las muestras.

  9. Tema de color
    Tema de color

    Haga clic en este botón; el tema seleccionado se guarda en el panel Bibliotecas CC de la Biblioteca CC actual.

  10. Puede aplicar valores de color mediante código RGB hexadecimal en el Selector de color, en el cuadro de diálogo Muestra nueva y en el flujo de trabajo de edición de muestra. También puede aplicar valores de color mediante código RGB hexadecimal. Existen tres métodos para aplicar un valor de color hexadecimal:

    • Utilice el selector de color en una muestra nueva: en el panel Muestras, haga clic para expandir el menú desplegable y seleccione Nueva muestra de color. En el cuadro de diálogo Nueva muestra de color, seleccione RGB en el modo de color.
      Haga clic en el capturador de pantalla, mantenga pulsado el botón del ratón y haga clic en cualquier parte de la pantalla para ver el valor de color hexadecimal de cualquier origen. Haga clic en Añadir para agregar la muestra de color.
    Muestra nueva: Valor hex.
    Muestra nueva: Valor hex.

    • Editar muestra: también puede editar una muestra y cambiar su valor hexadecimal. Haga doble clic en una muestra, y en el menú desplegable Modo de color, seleccione RGB.
    • Proxy de color: haga doble clic en el proxy de color en el panel de herramientas. Puede tomar el valor hexadecimal de aquí.

Aplicación de colores mediante la herramienta Cuentagotas

Use la herramienta Cuentagotas para copiar atributos de relleno y trazo, como el color, desde un objeto de un archivo de InDesign, como un gráfico importado. De forma predeterminada, la herramienta Cuentagotas carga todos los atributos de relleno y trazo disponibles de un objeto y define los atributos de relleno y trazo predeterminados de los nuevos objetos que dibuje. Puede usar el cuadro Opciones de Cuentagotas para cambiar los atributos que copia esta herramienta. También puede usar esta herramienta para copiar atributos de transparencia y texto.

Nota:

si un atributo no aparece en el cuadro Opciones de Cuentagotas, no se puede copiar con la herramienta Cuentagotas.

Aplicación de colores mediante la herramienta Cuentagotas

  1. Seleccione uno o más objetos que tengan los atributos de relleno y trazo que desee cambiar.

  2. Seleccione la herramienta Cuentagotas .

  3. Haga clic en un objeto que tenga los atributos de relleno y trazo que desee muestrear. Aparece un cuentagotas cargado y los objetos seleccionados se actualizan automáticamente con los atributos de relleno y trazo del objeto en el que ha hecho clic.

  4. Para definir los mismos atributos en otros objetos, haga clic en los objetos con el cuentagotas cargado. Si un objeto tiene trazo pero no tiene relleno, haga clic en el contorno del objeto.

Selección de atributos con la herramienta Cuentagotas cargada

  1. Pulse Alt (Windows) u Opción (Mac OS) con la herramienta Cuentagotas cargada. Esta herramienta invierte su dirección y aparece vacía para indicar que está lista para seleccionar nuevos atributos.

  2. Sin soltar la tecla Alt/Opción, haga clic en un objeto que contenga los atributos que desea copiar y, a continuación, suelte la tecla Alt/Opción para colocar los nuevos atributos en otro objeto.

Cambio de la configuración de la herramienta Cuentagotas

  1. En el cuadro de herramientas, haga doble clic en Cuentagotas .

  2. Seleccione los atributos en las secciones Configuración de trazo y Configuración de relleno que desea copiar con la herramienta Cuentagotas y, a continuación, haga clic en OK.

Nota:

Para seleccionar sólo el relleno o el trazo de un objeto y ningún otro atributo, pulse la tecla Mayús y haga clic en el objeto con la herramienta Cuentagotas. Al aplicar color a otro objeto, sólo se aplica el color de relleno o de trazo, dependiendo de cuál se encuentre en la parte superior de la barra de herramientas.

Aplicación de colores a imágenes en escala de grises

Puede añadir color a una imagen en escala de grises de InDesign.

  1. Asegúrese de que la imagen se guarda como imagen en escala de grises o de mapa de bits, con formato PSD, TIFF, BMP o JPG.

    En Photoshop, puede seleccionar Imagen > Modo > Mapa de bits o Imagen > Modo > Escala de grises.

  2. Haga clic en el capturador de contenido, o use la herramienta Selección directa  para seleccionar la imagen.

  3. Seleccione un color de los paneles Muestras o Color.

Una imagen con formato PSD puede contener varias capas, pero la capa inferior debe ser opaca. No puede aplicar color a una imagen PSD con un fondo transparente en InDesign. Además, la imagen en escala de grises no puede contener canales alfa o de tinta plana.

Adición y gestión de grupos de colores

Los grupos de colores permiten organizar mejor los esquemas de color e intercambiar las muestras de color más utilizadas en las aplicaciones. Los grupos de colores le ayudan a:

  • Organizar muestras de color.
  • Cargar grupos de colores de un proyecto en Illustrator.

Adición de grupos de colores

  1. Para crear un grupo de colores, haga clic en el icono de grupo de colores en el panel Muestras. También puede crear un grupo de colores en el menú emergente y en el menú contextual.

    Nuevo grupo de colores
    Nuevo grupo de colores

    • Introduzca el nombre del grupo de colores.
    • Seleccione una opción para crear el esquema del grupo de colores:
      • Muestras seleccionadas: seleccione esta opción si desea mover las muestras a un grupo de colores en el momento de la creación. Mantenga pulsado Ctrl (Windows) u Opción (Mac) para seleccionar varias muestras de color antes de seleccionar la opción Nuevo grupo de colores. Si no se selecciona ninguna muestra, se crea un grupo de colores vacío.
      • Elemento(s) de página seleccionado(s): las muestras de los elementos de página o de las ilustraciones seleccionadas se añaden al grupo de colores que ha creado. Esta opción está activada de forma predeterminada cuando se ha seleccionado una ilustración.

    Nota:

    para asignar un nombre al grupo de colores en el momento de la creación, puede utilizar cualquiera de las opciones o mantener pulsada la tecla Alt (Windows) o la tecla Opción (Mac) al hacer clic en el botón Nuevo grupo de colores.

  2. Puede arrastrar varias muestras de la raíz y de otros grupos de colores y soltarlas en el grupo de colores que ha creado.

  3. Haga clic con el botón derecho en una muestra de color para explorar otras opciones. Puede cambiar a la vista Grupo de colores y trabajar de manera exhaustiva con los grupos de colores. Haga clic en el icono de filtro en la parte inferior del panel y seleccione Mostrar grupos de colores. Esto le permite trabajar con grupos de colores de manera exhaustiva. Las muestras y los degradados de raíz no son visibles en esta vista.

    Mostrar grupos de colores
    Mostrar grupos de colores

Distintas operaciones para administrar grupos de colores

Se pueden realizar las siguientes operaciones para administrar grupos de colores.

  • Añadir una muestra a un grupo de colores: seleccione el grupo de colores. Seleccione una muestra, arrástrela y suéltela en el grupo de colores.
  • Duplicar grupo de colores: puede duplicarlo desde el menú contextual y desde el menú emergente. Haga clic con el botón derecho en un grupo de colores y seleccione Duplicar grupo de colores. Todas las muestras del grupo de colores se duplicarán junto con el grupo de colores. Las muestras de distintos grupos de colores no se crean con los mismos nombres, para evitar confusiones.
  • Desagrupar grupo de colores: puede realizar la desagrupación desde el menú contextual y desde el menú emergente. Haga clic con el botón derecho en un grupo de colores y seleccione Desagrupar grupo de colores. Durante la desagrupación, todas las muestras del grupo irán a la raíz que se encuentra fuera del grupo de colores.
  • Cambiar nombre del grupo de colores: se puede cambiar el nombre de los grupos de colores con las opciones de grupo de colores del menú emergente o contextual. Haga doble clic en un grupo para editar su nombre. También puede editar en línea el grupo de colores.
  • Eliminar grupo de colores: seleccione un grupo de colores, haga clic con el botón derecho y seleccione Eliminar grupo de colores. O bien, seleccione el grupo de colores y, a continuación, Eliminar grupo de colores en el menú emergente.

Nota:

al eliminar un grupo de colores, se eliminan todas las muestras del grupo de colores.

Cree un grupo de colores con los elementos de página seleccionados

Puede seleccionar las ilustraciones de los elementos de página de un documento y crear un grupo de colores a partir de las muestras presentes en los elementos de página. Puede añadir las muestras de los elementos de página al grupo de colores.

  1. Seleccione elementos de página del documento.

  2. En el menú emergente o contextual, seleccione Nuevo grupo de colores.

  3. Seleccione Elementos de página seleccionados en el cuadro de diálogo Nuevo grupo de colores. En caso de que se haya seleccionado más de una muestra en el panel de muestras, la selección predeterminada será Muestras seleccionadas.

  4. Los grupos de colores funcionarán en todas las vistas de lista (nombre y nombre pequeño), así como en las vistas de cuadrícula (muestra pequeña y muestra grande). Todas las operaciones similares a crear, arrastrar muestras o grupos de colores pueden realizarse en las diferentes vistas del panel Muestras.

Carga y guardado de muestras en un archivo ASE

Los archivos ASE ayudan a importar y exportar muestras de color entre aplicaciones como Adobe Illustrator. Puede importar archivos .ase para cargar grupos de colores en el panel Muestras. Los grupos de colores también pueden guardarse como archivos .ase en el menú emergente Muestras. Del mismo modo, si se guardan los grupos de colores desde Illustrator, pueden cargarse en InDesign.

Carga de muestras

  1. Seleccione Cargar muestras en el menú del panel de muestras.

  2. Seleccione el archivo .ase guardado. Haga clic en Abrir.

Guardado de muestras

Puede guardar una muestra de color o un grupo de colores como un archivo .ase.

  1. Seleccione el grupo o la muestra de colores.

  2. En el menú emergente, seleccione Guardar muestras.

  3. Introduzca el nombre del archivo .ase. Haga clic en Guardar.

Importación de temas de la aplicación Color

Puede añadir temas del panel de Color al panel Muestras como grupos de colores en InDesign. Estos temas se crean como un grupo de colores con el nombre del tema.

  1. Seleccione Ventana > Color.

  2. En la ventana Examinar, seleccione un tema.

    Puede realizar cualquiera de las siguientes acciones para exportar el tema a InDesign:

    • Haga clic en la flecha junto a un tema y seleccione Añadir al panel de muestras.                       
    • Haga clic en el icono Añadir tema seleccionado para importar el tema al panel de muestras.

     

    Icono/opción Añadir muestras
    Icono/opción Añadir muestras

  3. También puede ir a la ficha Crear de Color, seleccionar una regla en Seleccionar regla y hacer clic en el icono Añadir este tema a las muestras.

    Adición de temas al menú Muestras
    Adición de temas al menú Muestras

Compatibilidad con el comportamiento heredado

Si abre un archivo .idml que tenga información de grupos de colores en una versión anterior, en el panel Muestras la lista de muestras aparece plana y sin grupos de colores, puesto que los grupos de colores no están disponibles en versiones anteriores.

Esta obra está autorizada con arreglo a la licencia de Reconocimiento-NoComercial-CompartirIgual 3.0 Unported de Creative Commons.  Los términos de Creative Commons no cubren las publicaciones en Twitter™ y Facebook.

Avisos legales   |   Política de privacidad en línea