有多種使用 Acrobat 建立 PDF 檔案的方式。使用功能表命令、將檔案拖放至 Acrobat 應用程式圖示上,或轉換剪貼簿資料,都能迅速產生 PDF。

注意:本文件提供 Acrobat DC 和 Acrobat 2017 的指示。如果您使用的是 Acrobat XI,請參閱 Acrobat XI 說明

 

使用 Acrobat 功能表命令將檔案轉換為 PDF

  1. 在 Acrobat 檔案功能表中選擇「建立 > 從檔案建立 PDF」

  2. 在「開啟」對話方塊中,選取您要轉換的檔案。您可以瀏覽所有檔案類型或在「檔案類型」下拉式功能表中選擇特定類型。

    Acrobat 會顯示選定資料夾中的所有 Microsoft Word 文件
    Acrobat 會顯示選定資料夾中的所有 Microsoft Word 文件。

  3. 或者,如果您要轉換影像檔為 PDF,請按一下「設定」變更轉換選項。可用的選項取決於檔案類型。

    注意:如果您選擇「所有檔案」作為檔案類型,或如果選定的檔案類型並無轉換設定可用,「設定」按鈕即不可用。(例如,「設定」按鈕不適用於 Microsoft Word 和 Microsoft Excel 檔案。)

  4. 請按一下「開啟」來將檔案轉換為 PDF。

    依照轉換的檔案類型,創作應用程式可能會自動開啟或顯示一個進度對話方塊。如果檔案格式不受支援,告知您檔案無法轉換為 PDF 的訊息隨即顯示。

  5. 新 PDF 開啟後,請選擇「檔案 > 儲存」「檔案 > 另存新檔」,然後選擇 PDF 的名稱和位置。

注意:如果命名的檔案要以電子方式分發,請將檔名長度限制為 8 個字元 (且不含空格),同時副檔名為「.pdf」。此動作可確保電子郵件程式或網路伺服器不會截斷檔名,並依照預期方式開啟 PDF。

拖放以建立 PDF

此方法最適合簡單的小檔案,例如小型影像檔案和純文字檔案,此時檔案大小和輸出品質之間的平衡並不重要。您可以使用此技巧來處理許多其它類型的檔案,但是您在處理時無法調整轉換設定。

  1. 在 Windows 檔案總管或 Mac OS Finder 中選取一或多個檔案的圖示。

  2. 請將檔案圖示拖至 Acrobat 應用程式圖示上。或者,(僅限 Windows) 將檔案拖入開啟的 Acrobat 視窗。

    如果顯示訊息聲明檔案無法在 Acrobat 中開啟,這說明該檔案列性無法透過拖放方法轉換為 PDF。請使用其它轉換方法來處理該檔案。

    注意:您還可以將 PostScript 和 EPS 檔案拖至 Acrobat 視窗或 Acrobat 應用程式圖示來將其轉換為 PDF。

  3. 請儲存 PDF。

    注意:(僅適用於 Windows) 您也可以在 Windows 檔案總管中的檔案上按一下滑鼠右鍵,然後選擇「轉換為 Adobe PDF」

轉換剪貼簿內容為 PDF

您可以從複製自 Mac OS 或 Windows 上的應用程式的文字和影像來建立 PDF。

  1. 擷取「剪貼簿」中的內容:
    • 使用應用程式中的複製指令
    • PrintScreen 鍵 (Windows)。
    • 使用 Grab 公用程式 (「應用程式 > 公用程式 > Grab」),然後選擇「編輯 > 複製」以置入剪貼簿上的內容。(Mac OS)
    • 您可以在 PDF 檔案中使用「編輯物件」工具選擇物件 (「工具 > 列印作品 > 編輯物件」),然後複製選取的物件。
  2. 在 Acrobat 中,選擇「檔案 > 建立 > 從剪貼簿建立 PDF」。或是選擇「工具 > 建立 PDF > 剪貼簿 > 建立」

    注意:只有當內容複製到剪貼簿時,才會出現「從剪貼簿建立 PDF」指令。如果剪貼簿是空白的,此指令便會停用。

建立空白 PDF

您可以建立空白 PDF,而不是從檔案、剪貼簿影像或掃描來開始建立。

此處理對於建立一頁的 PDF 十分有用。對於格式繁複或較為複雜的長文件,最好是在可提供更多佈局及格式選項的應用程式中建立來源文件,例如 Adobe InDesign 或 Microsoft Word

  1. 在 Adobe Acrobat 中,關閉所有開啟的文件。

  2. 選擇「工具 > 建立 PDF > 空白頁面 > 建立」。

    空白的一頁 PDF 隨即建立。

注意:若要在現有 PDF 新增空白頁面,請開啟 PDF 並選擇「工具 > 組織頁面 > 插入 > 空白頁面」

從多個檔案建立多個 PDF (Acrobat Pro)

您可一次從多個原生檔案建立多個 PDF,包括不同支援格式的檔案。當您必須轉換大量檔案為 PDF 時,此方法很有用。

注意:使用此方法時,Acrobat 會自動套用最近用過的轉換設定,而且不提供您存取這些設定。如要調整轉換設定,請先調整再使用此方法。

  1. 選擇「檔案 > 建立 > 建立多個 PDF 檔案」。

  2. 選擇「新增檔案 > 新增檔案」或「新增資料夾」,然後選擇檔案或資料夾。

    「建立多個 PDF 檔案」對話方塊
    按一下對話方塊中的「新增檔案」,然後選擇您要轉換成 PDF 的檔案。
  3. 按一下「確定」。將會顯示「輸出」選項對話方塊。

  4. 在「輸出選項」對話方塊中,指定目標資料夾及檔名偏好設定,然後按一下「確定」。

此産品由 Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License 授權  Creative Commons 條款未涵蓋 Twitter™ 與 Facebook 文章。

法律說明   |   線上隱私權政策