Az Exportálás kijelzőkhöz munkafolyamat egy új módja annak, hogy különböző méretű és fájlformátumú kellékeket generáljon egyetlen művelettel. A gyors exportálási lehetőség a kiegészítő képek (ikonok, logók, képek, vázlatok és egyebek) generálását egyszerűbbé és gyorsabbá teszi – különösen awebesés a mobil munkafolyamatoknál.

Például egy mobilalkalmazás fejlesztési forgatókönyvében, a felhasználói élmény tervezője gyakran szeretné újragenerálni a frissített ikonokat és logókat. Ezeket az ikonokat és logókat hozzáadhatja a Kellék exportálása panelhez, majd exportálhatja őket különböző fájltípusokként és méretekben egy gombnyomással. 

Hasznos funkciók:

  • Többféle formátumba és méretbe exportálás egy, gyors műveletben. 
  • Exportálás tipikus vagy egyedi méretekben (méretezésben): 1x, 2x, 3x, 0,5x, 1,5x,és egyéb méretekben.
  • A PNG fájlok generálásának algoritmusa átdolgozásra került:
    • A PNG fájlok generálása gyorsabb, mint korábban. 
    • Jobb transzparenciát eredményez a PNG-8 fájlokban.

Elérhető formátumok: 

  • PNG (PNG-8, PNG-24)
  • JPEG (JPEG 100%, JPEG 85%, JPEG 50%, JPEG 25%)
  • SVG
  • PDF

Export-for-screens-dialog
Az Exportálás kijelzőkhöz párbeszédablak (Kellékek ablaktábla).

Kellékek exportálása (Exportálás kijelzőkhöz munkafolyamat)

Teljes rajztábla vagy egyedi grafika exportálása

  1. Tegye az alábbiak egyikét:

    • Billentyűparancs: (Win) Alt + Ctrl + E / (Mac) Cmd + Opt + E. 
    • Kattintson a Fájl > Exportálás > Exportálás képernyőkhöz elemre.
    • Válassza ki a grafikát és kattintson a > Kijelölés exportálása elemre.
    • Kattintson jobb egérgombbal a kiválasztott grafikára, majd az Összegyűjtés exportáláshoz elemre.

    Az Exportálás kijelzőkhöz párbeszédpanelen szerkessze a grafika exportálásakor használni kívánt beállításokat.

  2. Válassza ki az exportálandók körét. Két ablaktábla érhető el:

    Rajztáblák ablaktábla.

    Válasszon az exportálható rajztáblákból. Kattintással választhatja ki vagy szüntetheti meg a rajztábla kiválasztását. Az egér és a Shift billentyű együttes használatával több kiválasztást is végezhet.

    Kellékek fül.

    Válasszon a Kellék exportálása panelen összegyűjtött kellékekből. Lásd a lenti Kellék exportálása részt.

    Megjegyzés:

    Kattintson a bélyegképre vagy a lista ikonokra az elemek különböző megtekintéséhez.

    Export-for-screens-dialog_artboards-tab
    Az Exportálás kijelzőkhöz párbeszédablak (Rajztáblák ablaktábla).
  3. Attól függően, melyik ablaktáblán van, válassza ki, mit szeretne fájlként exportálni. Egy jelölőnégyzet jelzi, hogy a rajztábla vagy kellék ki van választva, vagy nincs.

    Rajztáblák ablaktábla:

    • Mind. Összes rajztábla kiválasztása. Minden rajztábla egyenként lesz exportálva.
    • Tartomány. Válasszon a dokumentumban elérhető exportálandó egyedi rajztáblákból. Például az 1, 2, 4–6 kiválasztja az 1, 2, 4, 5 és 6 rajztáblákat.
    • Teljes dokumentum. A teljes dokumentum egyetlen grafikakénti exportálása.

    Kellékek ablaktábla:

    • Minden kellék. Ezzel a lehetőséggel a Kellékek ablaktáblán összegyűjtött összes kellék exportálható.

    Megjegyzés:

    Az újrakezdéshez kattintson a Kijelölés törlése parancsra, hogy minden összegyűjtött kellék kijelölése megszűnjön. Egy meghatározott grafika kijelöléséhez kattintson annak bélyegképére.

  4. Exportálandó fájlok beállításainak megadása.

    • Méretezés. Kimeneti fájl méretezési tényezőjének meghatározása.
    • Hely. Az exportálandó fájlok elhelyezéséhez a mappa helyének meghatározása.
    • Mappa megnyitása az exportálás után. Válassza ezt a lehetőséget, ha szeretné, hogy a mappa, amely az exportált kellékeket tartalmazza egy fájlböngészővel megnyíljon (Intéző vagy Finder).
    • Utótag. Utótag megadása, a kimeneti fájlok egyedi nevének biztosításához.
    • Formátum. Amennyiben szükséges, .png, .svg, .jpg, vagy .pdf fájlkimenet meghatározása.
    • Előtag. Egy string megadása, mellyel a generált fájlok nevei kezdődni fognak.
    • Méretezés hozzáadása gomb. Kattintson a Méretezés hozzáadása gombra, az exportálásnál további kimeneti méretezés/formátum megadásához.
    • Törlés gomb. Kattintson az X szimbólumra a kimenet típusának törléséhez.
    • Készletek.
      • iOS: Kattintson az iOS projektekhez általában szükséges készletfájl kimeneti típusának megadásához.
      • Android: Kattintson az Android projektekhez általában szükséges készletfájl kimeneti típusának megadásához.
  5. (Választható) Kattintson a Beállítások ikonra () az exportált fájlformátumok kimenetének megadásához.

  6. Kattintson a Rajztáblák exportálása vagy Kellékek exportálása gombra.

Kellék exportálása panel

Összegyűjtés és exportálás egy pillanat alatt.

A Kellék exportálása panel megjeleníti a grafikából összegyűjtött kellékeket. Ezek a kellékek tipikusan, a gyakran exportálni kívánt grafika.

Például egy mobilalkalmazás fejlesztési forgatókönyvében, a felhasználói élmény tervezője gyakran szeretné újragenerálni a frissített ikonokat és logókat. Ezeket az ikonokat és logókat könnyedén hozzáadhatja a Kellék exportálása panelhez, majd exportálhatja őket különböző fájltípusokként és méretekben egy gombnyomással. 

AssetExport_panel
A Kellék exportálása panel

Grafika összegyűjtése exportáláshoz

Összegyűjtheti az objektumokat a Kellék exportálása panelen, hogy több vagy egyetlen kellék formájában exportálhassa őket.

Grafika összegyűjtése több kellékként történő exportáláshoz

Web

Ha több kellékkénti exportálásra szeretne objektumokat/rétegeket összegyűjteni, adja őket a Kellék exportálása panelhez (Ablak > Kellék exportálása). Tegye az alábbiak egyikét:

  • Húzza a grafikát a Kellék exportálása panelbe.
  • Jobb egérgombbal kattintson a kellékre, majd válassza az Összegyűjtés exportáláshoz > Több kellékként lehetőséget. Vagy jelölje ki a grafikát, majd kattintson a Több kellék létrehozása a kiválasztásból ikonra () a Kellék exportálása panelen.
  • A Rétegek panel kiemelt rétegeinek kellékként történő hozzáadásához kattintson az Összegyűjtés exportáláshoz ikonra a Rétegek panel alsó részén.

Megjegyzés:

Minden alkalommal, amikor grafikát húz a Kellék exportálása panelbe, a kellék „begyűjtődik”. Ez nem kettőz meg objektumot a rajztáblán vagy a CC könyvtárakban. Amikor a grafikát frissíti a dokumentumban, a vonatkozó kellék is automatikusan frissül a Kellék exportálása panelen.

Grafika összegyűjtése egy kellékként történő exportáláshoz

Web

Tegye az alábbiak egyikét:

  • Tartsa nyomva az Alt/ Option billentyűt, miközben a grafikát a Kellék exportálása panelre húzza.
  • Jobb egérgombbal kattintson a kellékre, majd válassza az Összegyűjtés exportáláshoz > Egy kellékként lehetőséget. Vagy jelölje ki a grafikát, majd tartsa nyomva az Alt/Option gombot, miközben rákattint az Egy kellék létrehozása a kiválasztásból ikonra () a Kellék exportálása panelen.

Kellékek exportálása (Kellék exportálása panel munkafolyamat)

Kellékek exportálása a Kellék exportálása panel használatával

  1. Kattintson az Ablak > Kellék exportálása elemre a Kellék exportálása panel megnyitásához.

  2. A Kellék exportálása panelen megtekinthetők az összegyűjtött kellékek. Körvonal jelzi, hogy a kellék ki van választva exportálásra.

    Megjegyzés:

    Csak a körvonallal jelzett kellékek lesznek exportálva. Kiválasztáshoz, vagy a kiválasztás megszüntetéséhez kattintson a bélyegképre.

  3. Kattintson az Exportálási beállítások háromszögre,  hogy megnézze, vagy hozzáadhasson a fájl exportálására formátumokat/méreteket:

    • Méretezés. Kimeneti fájl méretezési tényezőjének meghatározása.
    • Utótag. Utótag megadása, a kimeneti fájlok egyedi nevének biztosításához.
    • Formátum. Amennyiben szükséges, .png, .svg, .jpg, vagy .pdf fájlkimenet meghatározása.
    • Méretezés hozzáadása gomb. Kattintson az exportálásnál további kimeneti méretezés/formátum megadásához.
    • Törlés gomb. Kattintson az X szimbólumra a kimenet típusának törléséhez.
    • Készletek:
      • iOS: Kattintson az iOS projektekhez általában szükséges készletfájl kimeneti típusának megadásához.
      • Android: Kattintson az Android projektekhez általában szükséges készletfájl kimeneti típusának megadásához.
  4. (Választható) Az úszó menüből válassza a Formátum beállításait, az exportálandó fájlformátumok beállításainak megadásához.

  5. (Választható) Az úszó menüben kattintson a Mappa megnyitása az exportálás után parancsra, hogy az exportálási munkafolyamat után rögtön megtekinthesse az exportált fájlokat.

  6. Fájlok generálásához kattintson az Exportálás parancsra

    A kellékek exportálása során az Illustrator alapértelmezésként almappákat hoz létre az exportálás helyén a kiválasztott méretezési beállítások alapján. Ha például több méretformátumot választ ki a Kellék exportálása panelen PNG formátumú exportáláshoz (pl. 1x, 2x, 3x), az Illustrator 1x, 2x és 3x nevű almappákat hoz létre az exportált fájloknak. A méretezési beállításokat nem támogató formátumok esetében az Illustrator az exportáláshoz választott fájlformátum alapján ad nevet az almappáknak, például SVG vagy PDF. 

    Ha úgy szeretné exportálni a fájlokat, hogy ne készüljenek almappák, vegye ki a jelölést az Almappák létrehozása opció elől a Kellék exportálása panelen vagy az Exportálás kijelzőkhöz párbeszédablakban.

    Megjegyzés:

    Az exportálandó kellék elérési útjának módosításához, illetve az olyan részletek megadásához, mint például a fájlnevek előtagja, használja az Exportálás kijelzőkhöz párbeszédablakot.Kattintson  alehetőségre az Exportálás kijelzőkhöz párbeszédpanel megnyitásához. Az Exportálás kijelzőkhöz párbeszédpanel megőrzi a Kellék exportálása panelen megadott összes beállítást.

Kimeneti beállítások az exportált kellékekhez

Formátumspecifikus beállítások az exportált kellékekhez

A Formátumbeállítások párbeszédablak lehetővé teszi a kimeneti beállítások megadását minden exportálási fájltípushoz:

  • Az Exportálás kijelzőkhöz párbeszédpanelen kattintson a Beállítások ikonra a Formátumbeállítások párbeszédablak megnyitásához.
  • A Kellék exportálása panelen kattintson az úszó menüre, és válassza a Formátumbeállítások parancsot.
A Formátumbeállítások párbeszédpanelen adjon meg formátumspecifikus beállításokat.
A Formátumbeállítások párbeszédpanelen adjon meg formátumspecifikus beállításokat.

Ez a munka a Creative Commons Nevezd meg!-Ne add el!-Így add tovább! 3.0 Unported licenc alatt lett közzétéve.  A Twitter™ és Facebook közzétételeket a Creative Commons jogi feltételei nem szabályozzák.

Jogi közlemények   |   Online adatvédelmi nyilatkozat