Felhasználói útmutató Mégse

Színkivonatok nyomtatása

  1. Illustrator felhasználói útmutató
  2. Az Illustrator megismerése
    1. Bevezetés az Illustrator programba
      1. Az Illustrator újdonságai
      2. Gyakori kérdések
      3. Az Illustrator rendszerkövetelményei
      4. Az Illustrator használata Apple Silicon processzorral ellátott számítógépeken
    2. Munkaterület
      1. A munkaterület alapjai
      2. Dokumentumok létrehozása
      3. Eszközök
      4. Billentyűparancsok testreszabása
      5. Rajztáblák
      6. Munkaterület testreszabása
      7. Tulajdonságok panel
      8. Beállítások megadása
      9. Érintés munkaterület
      10. Microsoft Surface Dial-támogatás az Illustrator alkalmazásban
      11. Helyreállítás, visszavonás és automatizálás
      12. Nézet elforgatása
      13. Vonalzók, rácsok és segédvonalak
      14. Akadálymentesség az Illustrator alkalmazásban
      15. Biztonságos mód
      16. Grafika megtekintése
      17. Az Illustrator használata a Touch Barral
      18. Fájlok és sablonok
      19. Beállítások szinkronizálása az Adobe Creative Cloud használatával
    3. Eszközök az Illustrator programban
      1. Kijelölés
        1. Áttekintés
        2. Kijelölés
        3. Közvetlen kijelölés
        4. Lasszó
        5. Rajztábla
      2. Navigálás
        1. Áttekintés
        2. Kicsinyítés/nagyítás
        3. Nézet elforgatása
      3. Festés
        1. Áttekintés
        2. Színátmenet
        3. Alakzatformáló
      4. Szöveg
        1. Áttekintés
        2. Szöveg
        3. Görbére írt szöveg
  3. Illustrator az iPaden
    1. Az iPadhez készült Illustrator bemutatása
      1. Az iPadhez készült Illustrator áttekintése
      2. Illustrator az iPaden – GYIK
      3. Rendszerkövetelmények | Illustrator az iPaden
      4. Mit tehet vagy mit nem tehet az Illustrator alkalmazásban az iPaden
    2. Munkaterület
      1. iPadhez készült Illustrator munkaterülete
      2. Érintéses gyorsbillentyűk és ujjmozdulatok
      3. Billentyűparancsok az iPadhez készült Illustrator programban
      4. Az alkalmazásbeállítások kezelése
    3. Dokumentumok
      1. Dokumentumokkal végzett munka az iPadhez készült Illustratorban
      2. A Photoshop- és a Fresco-dokumentumok importálása
    4. Objektumok kiválasztása és elrendezése
      1. Ismétlődő objektumok létrehozása
      2. Objektumok keverése
    5. Rajzolás
      1. Görbék rajzolása és szerkesztése
      2. Alakzatok rajzolása és szerkesztése
    6. Szöveg
      1. Műveletek szöveggel és betűtípusokkal
      2. Szövegtervek létrehozása egy görbe mentén
      3. Saját betűtípusok hozzáadása
    7. Képekkel végzett munka
      1. Raszterképek vektorizálása
    8. Szín
      1. Színek és színátmenetek alkalmazása
  4. Felhőalapú dokumentumok
    1. Alapvető tudnivalók
      1. Az Illustrator felhőalapú dokumentumainak kezelése
      2. Illustrator felhőalapú dokumentumainak megosztása és együttműködés azokon
      3. Felhőtárhely frissítése az Adobe Illustratorhoz
      4. Felhőalapú Illustrator-dokumentumok | Gyakori kérdések
    2. Hibaelhárítás
      1. Az Illustrator felhőalapú dokumentumainak létrehozásával vagy mentésével kapcsolatos hibák elhárítása
      2. Hibaelhárítás – Illustrator felhőalapú dokumentumokkal kapcsolatos hibái
  5. Tartalom hozzáadása és szerkesztése
    1. Rajzolás
      1. A rajzolás alapjai
      2. Görbék szerkesztése
      3. Képpont-tökéletes grafika rajzolása
      4. Rajzolás a Toll, a Görbület vagy a Ceruza eszközzel
      5. Egyszerű vonalak és formák rajzolása
      6. Képkontúrozás
      7. Görbe egyszerűsítése
      8. Perspektívarácsok meghatározása
      9. Szimbólumeszközök és szimbólumkészletek
      10. Görbeszegmensek módosítása
      11. Készítsen virágot 5 egyszerű lépéssel
      12. Perspektivikus rajzolás
      13. Szimbólumok
      14. Képpontra igazított görbék rajzolása internetes munkafolyamatokhoz
    2. 3D-s hatások és Adobe Substance-anyagok
      1. Ismerje meg az Illustrator 3D-s hatásait
      2. 3D-s grafikák létrehozása
      3. 3D objektumok létrehozása
      4. 3D szöveg létrehozása
    3. Szín
      1. A színek ismertetése
      2. Színek kijelölése
      3. Színtárak használata és létrehozása
      4. Színek beállítása
      5. Az Adobe Color témák panel használata
      6. Színcsoportok (harmóniák)
      7. Színtémák panel
      8. Grafika átszínezése
    4. Festés
      1. Festés ismertetése
      2. Festés kitöltésekkel és ecsetvonásokkal
      3. Élő festési csoport
      4. Színátmenetek
      5. Ecsetek
      6. Átlátszóság és keverési módok
      7. Ecsetvonás alkalmazása egy objektumon
      8. Mintázatok létrehozása és szerkesztése
      9. Hálók
      10. Mintázatok
    5. Objektumok kiválasztása és elrendezése
      1. Objektumok kijelölése
      2. Rétegek
      3. Objektumok csoportosítása és kibontása
      4. Objektumok mozgatása, igazítása és szétosztása
      5. Objektumok halmozása    
      6. Objektumok zárolása, elrejtése és törlése
      7. Objektumok megkettőzése
      8. Objektumok forgatása és tükrözése
    6. Objektumok átformálása
      1. Képek vágása
      2. Objektumok átalakítása
      3. Objektumok kombinálása
      4. Objektumok kivágása, felosztása és körülvágása
      5. Bábu hajlítása
      6. Objektumok méretezése, nyírása és torzítása
      7. Objektumok keverése
      8. Átformálás burkológörbék használatával
      9. Objektumok átformálása hatásokkal
      10. Új alakzatok készítése a Shaper és az Alakzatformáló eszközzel
      11. Élő sarkok használata
      12. Továbbfejlesztett újraformáló munkafolyamatok érintés támogatásával
      13. Vágómaszkok szerkesztése
      14. Élő alakzatok
      15. Alakzatok létrehozása az Alakzatformáló eszközzel
      16. Globális szerkesztés
    7. Szöveg
      1. Szöveg létrehozása
      2. Betűtípusok és tipográfia
      3. Szöveg formázása
      4. Szöveg importálása és exportálása
      5. Bekezdésformázás
      6. Speciális karakterek
      7. Görbére írt szöveg létrehozása
      8. Karakter- és bekezdésstílusok
      9. Tabulátorok
      10. Szöveg és típus
      11. Hiányzó betűtípusok keresése (Typekit munkafolyamat)
      12. Az Illustrator 10 verzióból származó szövegek frissítése
      13. Arab és héber szöveg
      14. Betűtípusok | GYIK és hibaelhárítási tippek
      15. 3D-s szöveghatás létrehozása
      16. Kreatív tipográfiai tervek
      17. Szöveg méretezése és elforgatása
      18. Sortávolság és karaktertérköz
      19. Elválasztás és sortörések
      20. Szöveg fejlesztések
      21. Helyesírás és nyelvi szótárak
      22. Ázsiai karakterek formázása
      23. Tördelők ázsiai típusú írásokhoz
      24. Szöveges tervek készítése objektumok keverésével
      25. Szöveges poszter létrehozása a Kép kontúrozása használatával
    8. Speciális effektusok létrehozása
      1. Hatásokkal való munka
      2. Grafikus stílusok
      3. Vetett árnyék létrehozása
      4. Megjelenési jellemzők
      5. Vázlatok és mozaikok létrehozása
      6. Vetett árnyékok, ragyogások és lágy perem
      7. Hatások összefoglalása
    9. Webgrafikák
      1. Gyakorlati tanácsok webgrafikák készítéséhez
      2. Diagramok
      3. SVG
      4. Animációk létrehozása
      5. Szeletek és képzónák
  6. Importálás, exportálás és mentés
    1. Importálás
      1. Grafikai fájlok importálása
      2. Bittérképek importálása
      3. Grafikák importálása a Photoshopból
      4. Több fájl elhelyezése | Illustrator CC
      5. Képek beágyazásának megszüntetése
      6. Adobe PDF-fájlok importálása
      7. EPS-, DCS- és AutoCAD-fájlok importálása
      8. Hivatkozásinfó
    2. Creative Cloud Libraries az Illustrator alkalmazásban 
      1. Creative Cloud Libraries az Illustrator alkalmazásban
    3. Mentés
      1. Grafika mentése
    4. Exportálás
      1. Illustratorban készített tartalom használata a Photoshopban
      2. Grafika exportálása
      3. Kellékek összegyűjtése és exportálása kötegelve
      4. Csomagfájlok
      5. Adobe PDF fájlok létrehozása
      6. CSS kinyerése | Illustrator CC
      7. Adobe PDF-beállítások
      8. Fájlinformációk és -metaadatok
  7. Nyomtatás
    1. Előkészületek a nyomtatáshoz
      1. Dokumentumok beállítása nyomtatáshoz
      2. Az oldal méretének és tájolásának módosítása
      3. Vágójelek meghatározása körülvágáshoz és igazításhoz
      4. Első lépések nagyméretű rajzvászonnal
    2. Nyomtatás
      1. Felülnyomás
      2. Nyomtatás színkezeléssel
      3. PostScript-nyomtatás
      4. Nyomtatási készletek
      5. Nyomtatási jelek és kifutók
      6. Áttetsző grafikák nyomtatása és mentése
      7. Alátöltés
      8. Színkivonatok nyomtatása
      9. Színátmenetek, hálók és színkeverések nyomtatása
      10. Fehér felülnyomás
  8. Feladatok automatizálása
    1. Adategyesítés a Változók panel használatával
    2. Automatizálás parancsfájlokkal
    3. Automatizálás műveletekkel
  9. Hibaelhárítás 
    1. Összeomlási problémák
    2. Fájlok helyreállítása az összeomlás után
    3. Fájllal kapcsolatos problémák
    4. GPU-kártya eszközillesztővel kapcsolatos problémák
    5. Wacom eszközzel kapcsolatos problémák
    6. DLL-fájllal kapcsolatos problémák
    7. Memória-problémák
    8. Beállításfájl-problémák
    9. Betűtípus-problémák
    10. Nyomtatóproblémák
    11. Ossza meg az összeomlási jelentést az Adobe-bal

Színre bontások ismertetése

Színek és folyamatos tónusú képek reprodukálásához a nyomdák általában négy színre bontják a rajzelemet (ezeket nevezik négyszínes színeknek), így egy-egy lemezt hoznak létre a cián, bíbor, sárga és fekete színeknek. Egyéni festékeket is használhat (ezek a direktszínek). Ebben az esetben az egyes direktszínekhez különálló bontás jön létre. A megfelelő színű festékkel és pontosan illesztve ezeket egymásra nyomtatva a színek kombinációja az eredeti ábrát adja vissza.

A kép kettő vagy több színre való elkülönítését színbontásnak nevezik, míg az egyes részek elnevezése színkivonat.

Színes lézernyomtatón nyomtatott kompozit kép összehasonlítása egy levilágítóval létrehozott négy színre bontással.

Megjegyzés:

Jó minőségű színrebontáshoz érdemes a színrebontást végző nyomdával együttműködni, és minden munka elején és a folyamat során konzultálni a szakértőkkel.

Rajzelem előkészítése színrebontáshoz

Mielőtt az Illustrator programból nyomtatná a színbontásokat, érdemes elvégezni az alábbi, nyomtatás előtti feladatokat:

  • Állítsa be a színkezelést, többek között a képernyő kalibrálásával és egy Illustrator-színbeállítás kijelölésével.

  • Képernyős nyomatszimulációval vizsgálja meg, hogy a használt kimeneti eszközön hogyan fog megjelenni a választott szín. A színkivonatok megtekintéséhez válassza az Ablak menü Színbontási előnézet parancsát.

  • Ha a dokumentum RGB üzemmódban van, a Fájl > Dokumentum színmódja > CMYK szín menüpontot választva konvertálja CMYK módba.

  • Ha a rajzelem színátmeneteket tartalmaz, a nyomtathatóság érdekében optimalizálja azokat (hogy a színek ne sávosan jelenjenek meg).

  • Ha a rajzelem alátöltést igényel, állítsa be a megfelelő felülnyomást és alátöltést.

  • Ha a rajzelem átlátszó vagy átfedő színű területeket tartalmaz, az előnézetben tekintse meg, hogy mely területeket fog érinteni az összeolvasztás, így eldöntheti, hogy milyen simítási beállításokat kíván használni.

Megjegyzés:

Használja az Élő szín párbeszédpanelt a globális színkonvertáláshoz és a színek számának csökkentéséhez. Ha például egy négyszínes színt alkalmazó dokumentumot egy 2 direktszínt tartalmazó dokumentumra kíván konvertálni, használja az Élő színek Hozzárendelés elemét, és adja meg, hogy mely színeket szeretné használni, és hogy a program hogyan rendelje azokat a már meglévő színekhez.

Színkivonatok megtekintése

Megtekintheti a színkivonatokat és a felülnyomást a Színbontási előnézet panelen.

A színbontás képernyőn történő előzetes megtekintésével szemügyre veheti a dokumentum direktszínes objektumait, valamint az alábbiakat ellenőrizheti:

Mélyfekete

A színbontások előzetes megtekintésével azonosíthatja a mélyfekete színnel nyomtatandó területeket, valamint a nagyobb mértékű fedettség és a mélyebb színek érdekében a négyszínes fekete (K) és más színes festék keverékét.

Felülnyomás

Előzetesen megtekintheti, hogy a színkeverés, az átlátszóság és a felülnyomás hogyan jelenik meg a színbontott kimeneten. A felülnyomási hatásokat is megtekintheti, ha a kimenetet kompozit nyomtatási eszközre készíti.

Megjegyzés:

Az Illustratorban található Színbontási előnézet panel némileg eltér az InDesign és az Acrobat Színbontási előnézet panelétől. Az Illustratorban található Színbontási előnézet panel pl. csak CMYK módú dokumentumokra vonatkozik.

  1. Válassza az Ablak menü Színbontási előnézet parancsát.
  2. Válassza a Felülnyomási előkép lehetőséget.
  3. Végezze el a következő műveletek valamelyikét:
    • Egy színkivonat képernyőn elrejtéséhez kattintson a nevétől balra elhelyezkedő, szemet ábrázoló ikonra . A színkivonat megjelenítéséhez kattintson ismét az ikonra.

    • Egy kivételével a képernyőn látható összes színkivonat elrejtéséhez az Alt (Windows), illetve az Option (Mac OS) billentyű nyomva tartása közben kattintson az adott színkivonathoz tartozó szemet ábrázoló ikonra. Az összes színbontás újbóli megjelenítéséhez az Alt (Windows), illetve az Option (Mac OS) billentyű nyomva tartása közben kattintson ismét a szemet ábrázoló ikonra.

    • Ha az összes négyszínes színkivonatot egyszerre szeretné megtekinteni, kattintson a CMYK ikonra .

  4. A normál nézet visszaállításához szüntesse meg a Felülnyomási előkép bejelölését.

Bár a színbontások monitoron való előzetes megtekintése költséges nyomtatási műveletek nélkül segít a problémák felderítésében, de a túltöltések, az emulziós beállítások, a nyomtatási jelek, valamint a rácsok és a felbontás itt nem látható. Lépjen kapcsolatba a nyomdával a beállítások analóg vagy digitális próbanyomatok használatával történő ellenőrzéséhez. A festékeknek a képernyőn a Színbontási előnézet panelen való megjelenítése, illetve elrejtése csak az előnézetben való megjelenítést befolyásolja, magára a színbontási műveletre nincs hatással.

Megjegyzés:

A rejtett rétegek objektumai nem jelennek meg a képernyőn.

Színkivonatok nyomtatása

  1. Válassza a Fájl > Nyomtatás elemet.
  2. Jelöljön ki egy nyomtatót és egy PPD fájlt. Nyomtató helyett fájlba történő nyomtatáshoz jelölje ki az Adobe PostScript® fájl vagy Adobe PDF lehetőséget.
  3. A Nyomtatás párbeszédpanel bal oldalán kattintson a Kimenet elemre.
  4. Jelölje ki a Színrebontások (gazdagép alapú) vagy az In-RIP színrebontások módot.
  5. A színrebontáshoz adja meg az emulziót, a kép expozícióját és a nyomtató felbontását.
  6. Állítsa be az alkalmazni kívánt színbontásokat:
    • Egy színbontás nyomtatásának letiltásához kattintson a nyomtató ikonjára  a Dokumentum festékbeállításai listán, a szín mellett. A szín nyomtatásának visszaállításához kattintson ismét az ikonra.

    • Az összes direktszín négyszínes színné konvertálásához jelölje ki az Összes direktszín konvertálása négyszínessé jelölőnégyzetet, így nem külön színbontásban, hanem egy négyszínes bontás részeként nyomtathatja azokat.

    • Egyetlen direktszín négyszínes színné konvertálásához kattintson a direktszín ikonjára  a Dokumentum festékbeállításai listán, a szín mellett. Egy négyszínes szín ikon  jelenik meg. Ahhoz, hogy a színt visszaállíthassa direktszínné, kattintson újra az ikonra.

    • Minden fekete festék felülnyomásához válassza a Fekete felülnyomása lehetőséget.

    • A rácssűrűség, a rácsszög és a rácspontok alakjának megváltoztatásához kattintson duplán a festék nevére. Ezt úgy is megteheti, hogy a Dokumentum festékbeállításai listán a már meglévő beállításra kattint, és elvégzi a kívánt módosításokat. Figyelje meg, hogy az alapértelmezett rácsszögeket és rácssűrűségeket meghatározza a kijelölt PPD fájl. Mielőtt elkészíti a saját raszterrácsát, egyeztesse a nyomdával a használni kívánt rácssűrűséget és rácsszöget.

      Tipp: Ha a grafika egynél több direktszínt tartalmaz, különösen ha két vagy több direktszín van egymással kapcsolatban, rendeljen minden direktszínhez más rácsszöget.

  7. Adjon meg további beállításokat a Nyomtatás párbeszédpanelen.

    Megadhatja a rajzelem elhelyezésének, méretezésének és vágásának módját, beállíthatja a nyomtatási jeleket és a kifutót, valamint kiválaszthatja az átlátszó rajzelemek simítási beállításait.

  8. Kattintson a Nyomtatás gombra.

Színrebontási módok

Az Illustrator két általános PostScript-munkafolyamatot vagy -módot támogat, amelyekkel színrebontást hozhat létre. A legfontosabb különbség a kettő között, hogy a színrebontás hol történik – a gazdaszámítógépen (az Illustrator programot és a nyomtatóillesztőt futtató rendszeren), vagy a kimeneti eszköz raszterkép-feldolgozóján.

A hagyományos, gazdagép alapú, előzetes színrebontást használó munkafolyamatban az Illustrator hozza létre a dokumentumhoz szükséges valamennyi színrebontás PostScript adatait, és ezeket elküldi a kimeneti eszközre.

Az újabb, raszterkép-feldolgozón alapuló munkafolyamatban a színrebontást, az alátöltést és a színkezelést a PostScript rácsszámítók egy új generációja végzi, így a gazdaszámítógépnek ezeket nem kell végrehajtania. Ezzel a módszerrel az Illustrator kevesebb idő alatt hozza létre a fájlt, és minimálisra csökkenti a nyomtatási feladathoz szükséges adatok mennyiségét. Gazdagép alapú színre bontás nyomtatásakor például négy vagy több oldal PostScript adatainak küldése helyett az Illustrator egyetlen kompozit PostScript fájl PostScript adatait küldi el a raszterkép-feldolgozóban történő feldolgozásra.

Emulzió és képexpozíció

Az emulzió egy film vagy papír fényérzékeny rétege. A Fel (oldalhelyes) azt jelenti, hogy a képen található szöveg olvasható (azaz „oldalhelyes”), ha a fényérzékeny réteget tartjuk magunk felé. A Le (oldalfordított) azt jelenti, hogy a szöveg akkor olvasható, ha a fényérzékeny réteggel ellenkező oldalt tartjuk magunk felé. Általában a papírra nyomtatott képek Fel (oldalhelyes) módban, míg a filmre nyomtatott képek Le (oldalfordított) módban készülnek. Egyeztessen a nyomdával a kívánt emulzióállásról.

A fényérzékeny és a nem fényérzékeny (szokásos elnevezése hordozó) oldal megkülönböztetéséhez fényben vizsgálja meg a filmet. Az egyik oldal fényesebbnek tűnik a másiknál. A matt oldal a fényérzékeny, míg a fényes a hordozó.

A képexpozíció arra utal, hogy a rajzelemet pozitív vagy negatív képként nyomtatja. Az Egyesült Államokban a nyomdák általában negatív filmet kérnek, míg Európában és Japánban a pozitív film az elfogadott. Ha nem biztos abban, hogy milyen képtípust használjon, egyeztessen a nyomdával.

Objektum nyomtatása az összes bontásra

Ha az objektumot a nyomtatási folyamat összes színkivonatán, köztük a direktszínen is nyomtatni szeretné, azt regisztrációs színűre konvertálhatja. A regisztrációs színekhez az illesztőjeleket, a vágójeleket és az oldalinformációkat a program automatikusan hozzárendeli.

  1. Jelölje ki az objektumot.
  2. A Színtárak panelen kattintson a Regisztrációs szín színtárelemre , amely alapértelmezés szerint a színtárak első sorában található.
    Megjegyzés:

    A regisztrációs szín alapértelmezés szerinti fekete megjelenését a Szín panelen módosíthatja. A képernyőn a megadott szín fogja a regisztrációs színű objektumokat jelölni. Ezek az objektumok a kompozitokon mindig szürke színnel, és minden bontásban az összes szín azonos színárnyalatával lesznek kinyomtatva.

Adobe logó

Bejelentkezés a fiókba