Felhasználói útmutató Mégse

Creative Cloud Libraries az Illustrator alkalmazásban

  1. Illustrator felhasználói útmutató
  2. Az Illustrator megismerése
    1. Bevezetés az Illustrator programba
      1. Az Illustrator újdonságai
      2. Gyakori kérdések
      3. Az Illustrator rendszerkövetelményei
      4. Az Illustrator használata Apple Silicon processzorral ellátott számítógépeken
    2. Munkaterület
      1. A munkaterület alapjai
      2. Dokumentumok létrehozása
      3. Eszköztár
      4. Alapértelmezett billentyűparancsok
      5. Billentyűparancsok testreszabása
      6. A rajztáblák bemutatása
      7. Rajztáblák kezelése
      8. Munkaterület testreszabása
      9. Tulajdonságok panel
      10. Beállítások megadása
      11. Érintés munkaterület
      12. Microsoft Surface Dial-támogatás az Illustrator alkalmazásban
      13. Helyreállítás, visszavonás, előzmények és automatizálás
      14. Nézet elforgatása
      15. Vonalzók, rácsok és segédvonalak
      16. Akadálymentesség az Illustrator alkalmazásban
      17. Biztonságos mód
      18. Grafika megtekintése
      19. Az Illustrator használata a Touch Barral
      20. Fájlok és sablonok
    3. Eszközök az Illustrator programban
      1. Kijelölés eszközök
        1. Kijelölés
        2. Közvetlen kijelölés
        3. Csoport kijelölése
        4. Varázspálca
        5. Lasszó
        6. Rajztábla
      2. Navigációs eszközök
        1. Kéz
        2. Nézet elforgatása
        3. Kicsinyítés/nagyítás
      3. Festési eszközök
        1. Színátmenet
        2. Háló
        3. Alakzatformáló
      4. Szöveg eszközök
        1. Szöveg
        2. Görbére írt szöveg
        3. Függőleges szöveg
      5. Rajzeszköz
        1. Toll
        2. Szerkesztőpont hozzáadása
        3. Szerkesztőpont törlése
        4. Szerkesztőpont
        5. Görbület
        6. Vonalszegmens
        7. Téglalap
        8. Lekerekített téglalap
        9. Ellipszis
        10. Sokszög
        11. Csillag
        12. Ecset
        13. Pacaecset
        14. Ceruza
        15. Shaper
        16. Szelet
      6. Módosítás eszköz
        1. Forgatás
        2. Tükrözés
        3. Méretezés
        4. Nyírás
        5. Szélesség
        6. Szabad átalakítás
        7. Pipetta
        8. Keverés
        9. Radír
        10. Olló
  3. Az iPadhez készült Illustrator
    1. Az iPadhez készült Illustrator bemutatása
      1. Az iPadhez készült Illustrator áttekintése
      2. Az iPadhez készült Illustrator – GYIK
      3. Rendszerkövetelmények | Az iPadhez készült Illustrator
      4. Mit tehet vagy mit nem tehet az iPadhez készült Illustrator alkalmazásban
    2. Munkaterület
      1. iPadhez készült Illustrator munkaterülete
      2. Érintéses gyorsbillentyűk és ujjmozdulatok
      3. Billentyűparancsok az iPadhez készült Illustrator programban
      4. Az alkalmazásbeállítások kezelése
    3. Dokumentumok
      1. Dokumentumokkal végzett munka az iPadhez készült Illustratorban
      2. A Photoshop- és a Fresco-dokumentumok importálása
    4. Objektumok kiválasztása és elrendezése
      1. Ismétlődő objektumok létrehozása
      2. Objektumok keverése
    5. Rajzolás
      1. Görbék rajzolása és szerkesztése
      2. Alakzatok rajzolása és szerkesztése
    6. Szöveg
      1. Műveletek szöveggel és betűtípusokkal
      2. Szövegtervek létrehozása egy görbe mentén
      3. Saját betűtípusok hozzáadása
    7. Képekkel végzett munka
      1. Raszterképek vektorizálása
    8. Szín
      1. Színek és színátmenetek alkalmazása
  4. Felhőalapú dokumentumok
    1. Alapvető tudnivalók
      1. Az Illustrator felhőalapú dokumentumainak kezelése
      2. Illustrator felhőalapú dokumentumainak megosztása és együttműködés azokon
      3. Felhőtárhely frissítése az Adobe Illustratorhoz
      4. Felhőalapú Illustrator-dokumentumok | Gyakori kérdések
    2. Hibaelhárítás
      1. Az Illustrator felhőalapú dokumentumainak létrehozásával vagy mentésével kapcsolatos hibák elhárítása
      2. Hibaelhárítás – Illustrator felhőalapú dokumentumokkal kapcsolatos hibái
  5. Tartalom hozzáadása és szerkesztése
    1. Rajzolás
      1. A rajzolás alapjai
      2. Görbék szerkesztése
      3. Képpont-tökéletes grafika rajzolása
      4. Rajzolás a Toll, a Görbület vagy a Ceruza eszközzel
      5. Egyszerű vonalak és formák rajzolása
      6. Képkontúrozás
      7. Görbe egyszerűsítése
      8. Perspektívarácsok meghatározása
      9. Szimbólumeszközök és szimbólumkészletek
      10. Görbeszegmensek módosítása
      11. Készítsen virágot 5 egyszerű lépéssel
      12. Perspektivikus rajzolás
      13. Szimbólumok
      14. Képpontra igazított görbék rajzolása internetes munkafolyamatokhoz
    2. 3D-s hatások és Adobe Substance-anyagok
      1. Ismerje meg az Illustrator 3D-s hatásait
      2. 3D-s grafikák létrehozása
      3. Rajzelem leképezése 3D objektumokon
      4. 3D objektumok létrehozása
      5. 3D szöveg létrehozása
    3. Szín
      1. A színek ismertetése
      2. Színek kijelölése
      3. Színtárak használata és létrehozása
      4. Színek beállítása
      5. Az Adobe Color témák panel használata
      6. Színcsoportok (harmóniák)
      7. Színtémák panel
      8. Grafika átszínezése
    4. Festés
      1. Festés ismertetése
      2. Festés kitöltésekkel és ecsetvonásokkal
      3. Élő festési csoportok
      4. Színátmenetek
      5. Ecsetek
      6. Átlátszóság és keverési módok
      7. Ecsetvonás alkalmazása egy objektumon
      8. Mintázatok létrehozása és szerkesztése
      9. Hálók
      10. Mintázatok
    5. Objektumok kiválasztása és elrendezése
      1. Objektumok kijelölése
      2. Rétegek
      3. Objektumok csoportosítása és kibontása
      4. Objektumok mozgatása, igazítása és szétosztása
      5. Objektumok halmozása    
      6. Objektumok zárolása, elrejtése és törlése
      7. Objektumok megkettőzése
      8. Objektumok forgatása és tükrözése
    6. Objektumok átformálása
      1. Képek vágása
      2. Objektumok átalakítása
      3. Objektumok kombinálása
      4. Objektumok kivágása, felosztása és körülvágása
      5. Bábu hajlítása
      6. Objektumok méretezése, nyírása és torzítása
      7. Objektumok keverése
      8. Átformálás burkológörbék használatával
      9. Objektumok átformálása hatásokkal
      10. Új alakzatok készítése a Shaper és az Alakzatformáló eszközzel
      11. Élő sarkok használata
      12. Továbbfejlesztett újraformáló munkafolyamatok érintés támogatásával
      13. Vágómaszkok szerkesztése
      14. Élő alakzatok
      15. Alakzatok létrehozása az Alakzatformáló eszközzel
      16. Globális szerkesztés
    7. Szöveg
      1. Szöveg hozzáadása és a szövegobjektumokkal végzett munka
      2. Felsorolásjeles és számozott listák létrehozása
      3. A szövegterület kezelése
      4. Betűtípusok és tipográfia
      5. Szöveg formázása
      6. Szöveg importálása és exportálása
      7. Bekezdésformázás
      8. Speciális karakterek
      9. Görbére írt szöveg létrehozása
      10. Karakter- és bekezdésstílusok
      11. Tabulátorok
      12. Szöveg és típus
      13. Hiányzó betűtípusok keresése (Typekit munkafolyamat)
      14. Az Illustrator 10 verzióból származó szövegek frissítése
      15. Arab és héber szöveg
      16. Betűtípusok | GYIK és hibaelhárítási tippek
      17. 3D-s szöveghatás létrehozása
      18. Kreatív tipográfiai tervek
      19. Szöveg méretezése és elforgatása
      20. Sortávolság és karaktertérköz
      21. Elválasztás és sortörések
      22. Szöveg fejlesztések
      23. Helyesírás és nyelvi szótárak
      24. Ázsiai karakterek formázása
      25. Tördelők ázsiai típusú írásokhoz
      26. Szöveges tervek készítése objektumok keverésével
      27. Szöveges poszter létrehozása a Kép kontúrozása használatával
    8. Speciális effektusok létrehozása
      1. Hatásokkal való munka
      2. Grafikus stílusok
      3. Vetett árnyék létrehozása
      4. Megjelenési jellemzők
      5. Vázlatok és mozaikok létrehozása
      6. Vetett árnyékok, ragyogások és lágy perem
      7. Hatások összefoglalása
    9. Webgrafikák
      1. Gyakorlati tanácsok webgrafikák készítéséhez
      2. Diagramok
      3. SVG
      4. Animációk létrehozása
      5. Szeletek és képzónák
  6. Importálás, exportálás és mentés
    1. Importálás
      1. Grafikai fájlok importálása
      2. Bittérképek importálása
      3. Grafikák importálása a Photoshopból
      4. Több fájl elhelyezése
      5. Képek beágyazásának megszüntetése
      6. Adobe PDF-fájlok importálása
      7. EPS-, DCS- és AutoCAD-fájlok importálása
      8. Hivatkozásinfó
    2. Creative Cloud Libraries az Illustrator alkalmazásban 
      1. Creative Cloud Libraries az Illustrator alkalmazásban
    3. Mentés
      1. Grafika mentése
    4. Exportálás
      1. Illustratorban készített tartalom használata a Photoshopban
      2. Grafika exportálása
      3. Kellékek összegyűjtése és exportálása kötegelve
      4. Csomagfájlok
      5. Adobe PDF fájlok létrehozása
      6. CSS kinyerése | Illustrator CC
      7. Adobe PDF-beállítások
      8. Fájlinformációk és -metaadatok
  7. Nyomtatás
    1. Előkészületek a nyomtatáshoz
      1. Dokumentumok beállítása nyomtatáshoz
      2. Az oldal méretének és tájolásának módosítása
      3. Vágójelek meghatározása körülvágáshoz és igazításhoz
      4. Első lépések nagyméretű rajzvászonnal
    2. Nyomtatás
      1. Felülnyomás
      2. Nyomtatás színkezeléssel
      3. PostScript-nyomtatás
      4. Nyomtatási készletek
      5. Nyomtatási jelek és kifutók
      6. Áttetsző grafikák nyomtatása és mentése
      7. Alátöltés
      8. Színkivonatok nyomtatása
      9. Színátmenetek, hálók és színkeverések nyomtatása
      10. Fehér felülnyomás
  8. Feladatok automatizálása
    1. Adategyesítés a Változók panel használatával
    2. Automatizálás parancsfájlokkal
    3. Automatizálás műveletekkel
  9. Hibaelhárítás 
    1. Összeomlási problémák
    2. Fájlok helyreállítása az összeomlás után
    3. Fájllal kapcsolatos problémák
    4. Támogatott fájlformátumok
    5. GPU-kártya eszközillesztővel kapcsolatos problémák
    6. Wacom eszközzel kapcsolatos problémák
    7. DLL-fájllal kapcsolatos problémák
    8. Memória-problémák
    9. Beállításfájl-problémák
    10. Betűtípus-problémák
    11. Nyomtatóproblémák
    12. Ossza meg az összeomlási jelentést az Adobe-bal

A Creative Cloud Libraries könyvtárakról

A Creative Cloud könyvtár a dizájnkellékek gyűjteménye. Többféle típusú dizájnkellék adható a Creative Cloud könyvtárhoz. Az Adobe Illustrator alkalmazásban a kellékek az alábbi típusokba sorolhatók: Színek, Színtémák, Karakterstílusok, Grafikák és Szöveg.

A Creative Cloud Libraries segít a kreatív kellékek szervezésében, böngészésében és hozzáférésében. Például, szeretne létrehozni egy Creative Cloud könyvtárat, ami egy adott projektben leggyakrabban használt összetevőket tartalmazza.

  • Csatolt kellékek: Egy helyen módosítja – mindenhol frissül.
    Mindig a kellék legújabb példányát vagy verzióját használja a csatolt kellékekkel. Nem számít, hogy a kellék hol kerül felhasználásra, ha szerkeszti a könyvtárpéldányt, minden projekt frissülni fog a módosított kellékkel. Az Adobe CreativeSync biztosítja, hogy megfelelő és naprakész kellékkel rendelkezzen – minden alkalommal, amikor újra felhasználja a kellékeket az asztali és mobil projektek között.
  • Hozzáférés mindenhonnan. Folyamatosan.
    Könyvtárait elérheti különféle Creative Cloud asztali alkalmazásokból, mint a Photoshop, Illustrator, InDesign, Premiere Pro, After Effects, Creative Cloud Assets és az Adobe mobilalkalmazásokból, mint a Comp és Draw – még akkor is, ha offline.
  • Megosztás és együttműködés.
    Alkalmazások és kellékek megoszthatók könyvtáraiból más felhasználókkal. Engedélyezheti, hogy mások dolgozhassanak megosztott könyvtáraiban lévő elemeivel vagy megoszthatja őket más felhasználókkal. Egységesség biztosítása a közös kellékekkel (pl. grafikák, színek, karakterstílusok, stílusútmutatók) rendelkező különböző projektek között.
  • Adobe Stock integráció
    Az új Adobe Stock szolgáltatás hozzáférést nyújt 50 millió magas minőségű, jogdíjmentes képhez, videóhoz és grafikához. A Könyvtárak panel használatával képeket és grafikákat kereshet, licencelhet és használhat közvetlenül az Illustrator alkalmazásból.
  • Szervezés.
    Az összetevőket könyvtárakba kategorizálhatja, melyek megfelelő információt adnak munkafolyamataihoz és kreatív projektjeihez.
  • A megfelelő kellék. Minden alkalommal.
    Újból felhasználhatja a kellékeket asztali és mobil projektjeiben anélkül, hogy aggódni kellene azért, hogy rossz verziót használna, illetve hogy tévedésből felülírja vagy törli őket.
  • Könnyű mentés a Creative Cloud Libraries-könyvtárakba.
    A kellékeket közvetlenül könyvtáraiba mentheti a Photoshop, Illustrator, InDesign, Premiere Pro és Adobe mobilalkalmazásokból és szolgáltatásokból, mint a Shape, Brush, Color, Comp és Hue. A kellékek automatikusan a helyes formátumba konvertálódnak asztali vagy mobilalkalmazásokban használatra.

Mik a csatolt kellékek?

Az Illustrator CC 2014-es és korábbi verzióiban minden grafikus kellék, miután a Könyvtárak panelről behúzta egy Illustrator dokumentumba, többé már nem kapcsolódott az eredeti kellékhez. Így az eredeti kellék módosítása egy könyvtárban nem volt hatással a dokumentumban használt másolatra. Egy könyvtárból áthúzott Illustrator-kellékek „nem csatolt kellék” volt.  

Az Illustrator CC 2015 verziótól a csatolt kellékek lehetőséggel a könyvtárból a dokumentumba áthúzott kellék „csatolt kellékké” válik. Ez az alapértelmezett viselkedés. A Könyvtárban a kelléken végzett minden módosítás hatással van az Illustrator dokumentumokban használt csatolt másolatokra.

Ahhoz, hogy a grafikákat a könyvtárból ne csatolt kellékként kapja, az Alt/Option billentyű lenyomása mellett húzza át azokat a Könyvtárak panelről.

Megjegyzés:

Minden, az Illustrator CC 2014 programban használt objektum nem csatolt. A csatolt kellékek lehetőség használatához húzza át ismét a kelléket a Könyvtárak panelről az Illustrator CC 2015 alkalmazásba.

Könyvtárak panel áttekintése

A Creative Cloud Libraries könyvtárak az Illustrator Könyvtárak paneljén jelennek meg. Ha különböző számítógépeken készít könyvtárakat, egyazon Adobe ID azonosító használata mellett, a kellékek és könyvtárak mind láthatók a Könyvtárak panelen, minden számítógépen.

A Creative Cloud könyvtár panel (Könyvtárak panel) megnyitásához kattintson az Ablak > Könyvtárak elemre. A Könyvtárak panel használható:

  • Creative Cloud könyvtár készítéséhez, megtekintéséhez, átnevezéséhez, eltávolításához és használatához
  • Kellékek hozzáadása, eltávolítása, szerkesztése és átnevezése a Creative Cloud könyvtárban
  • Kellékek rendezése és megtekintése a Creative Cloud könyvtárban
Kölcsönhatásban vannak a Creative Cloud Libraries-könyvtárakkal a könyvtárak panelen keresztül

A. Creative Cloud könyvtár legördülő menü B. Elemek megjelenítése ikonként C. Elemek megjelenítése listában D. Keresés a Stockon legördülő menü E. Kellékek F. Tartalom hozzáadása ikon G. Folyamat/Szinkronizálás ikon H. Törlés ikon 

A Creative Cloud könyvtár használata

A Könyvtárak panel megnyitása

Tegye az alábbiak egyikét:

  • Kattintson az Ablak > Könyvtárak elemre.
  • Az Ecsetek panelen (F5) kattintson a Könyvtárak ikonra ().

Creative Cloud könyvtár készítése

  1. Tegye az alábbiak egyikét:

    • A Könyvtárak panelen kattintson a legördülő menüre, majd válassza az Új könyvtár készítése elemet.
    • Kattintson a  lehetőségre a Könyvtárak panel jobb felső sarkában az úszó menü kiterjesztéséhez, majd válassza az Új könyvtár létrehozása lehetőséget.
  2. Írjon be egy nevet, majd kattintson a Létrehozás elemre.

Creative Cloud könyvtár törlése

  1. Válasszon egy könyvtárat a Könyvtárak panel legördülő listájából.

  2. Terjessze ki az úszó menüt, majd válassza a Törlés lehetőséget.

Creative Cloud könyvtár átnevezése

  1. Válasszon egy könyvtárat a Könyvtárak panel legördülő menüjéből.

  2. Terjessze ki az úszó menüt, majd válassza az Átnevezés lehetőséget.

Objektumok másolása vagy mozgatása könyvtárak között

  1. Válasszon ki egy vagy több kelléket egy könyvtárban.

  2. Kattintson jobb egérgombbal egy kellékre.

  3. A helyi menüből válassza ki a Másolás vagy Áthelyezés lehetőséget, majd válassza ki a könyvtárat, amibe másolni vagy áthelyezni szeretné az objektumot.

Együttműködés Creative Cloud felhasználókkal

Megoszthatja könyvtárait más felhasználókkal, hogy megtekinthessék, szerkeszthessék, használhassák, átnevezhessék, vagy törölhessék a megosztott könyvtár tartalmait. Ha egy másik Creative Cloud-előfizető megosztott egy könyvtárat Önnel, Ön is megoszthatja azt más Creative Cloud-felhasználókkal.

Könyvtár megosztása

  1. A Könyvtár panelen válasszon egy könyvtárat a legördülő menüből.

  2. A Könyvtárak panelen terjessze ki az úszó menüt, és válassza az Együttműködés elemet.

  3. A megnyíló böngészőablakban adjon meg egy e-mail címet, és határozza meg, milyen típusú hozzáférést szeretne biztosítani:

    • Szerkeszthet: a meghívott felhasználó hozzáférhet a kellékekhez, és módosíthatja őket. 
    • Megtekinthet: a meghívott felhasználó csak használni tudja a Könyvtár kellékeit. Szerkesztés nem lehetséges. Ez csak olvasható hozzáférés.

  4. Adjon meg egy opcionális üzenetet annak a személynek, akivel szeretné megosztani a könyvtárat.

  5. Kattintson a Meghívás parancsra.

Meghívás elfogadása

  1. Futtassa az Adobe Creative Cloud asztali alkalmazást, és jelentkezzen be Adobe ID azonosítójával.

  2. A Creative Cloud asztali alkalmazásban értesítést kap, ha egy könyvtárat megosztanak Önnel. Kattintson a harang ikonra az értesítések megtekintéséhez.

  3. Kattintson az Elfogadás gombra minden egyes könyvtár-együttműködési meghívás esetében.

Megosztás megszüntetése

  1. A Könyvtárak panelen válassza ki a legördülő menüből annak a könyvtárnak a nevét, amit már nem szeretne megosztani.

  2. A Könyvtárak panelen terjessze ki az úszó menüt, és válassza az Együttműködés elemet.

  3. A megnyíló böngészőoldalon törölje minden felhasználó nevét, akivel a Creative Cloud könyvtár meg lett osztva.

Megosztott könyvtár elhagyása

  1. A Könyvtárak panelen válassza ki a legördülő menüből annak a könyvtárnak a nevét, amivel már nem szeretne együttműködni.

  2. A Könyvtárak panelen terjessze ki az úszó menüt, majd kattintson a Könyvtár elhagyása lehetőségre.

Megosztott könyvtár törlése

Fontos: Csak saját tulajdonú könyvtár törölhető.

  1. A Könyvtárak panelen válassza ki annak a könyvtárnak a nevét, amit törölni szeretne a legördülő menüből.

  2. A Könyvtárak panelen kattintson az úszó menüre, majd kattintson a Könyvtár törlése lehetőségre.

  3. Kattintson a Törlés elemre a művelet megerősítéséhez.

A könyvtár kellékeinek használata

Színek

Megjegyzés:

Húzza az egérmutatót egy elérhető színre, a szín nevének és hexadecimális kódjának megnézéséhez.

Szín hozzáadása

  1. Válasszon egy eszközt az aktív Illustrator-dokumentumban.

  2. Kattintson a Tartalom hozzáadása () ikonra a Könyvtárak panelen, és a legördülő menüben válassza a Kitöltésszín lehetőséget.

Szín hozzáadása (Új színtár párbeszédablak)

  1. A Színtárak panelen (Ablak > Színtárak) kattintson az Új színtár ikonra.

  2. Az Új színtár párbeszédablakon határozza meg a nevet, típust, módot és a szín értékeit.

  3. Miután meghatározta a színt, jelölje be a Hozzáadás a saját könyvtárhoz jelölőnégyzetet. Válasszon másik könyvtárat, vagy válassza az Új könyvtár készítése elemet, ha nem akarja a jelenlegi könyvtárat használni.

  4. Kattintson az OK gombra.

Színtéma hozzáadása (a Színcsoportokból)

  1. A Színtárak panelen (Ablak > Színtárak), válasszon egy Színcsoportot.

    Megjegyzés:

    Színcsoport Színtémaként való hozzáadásához a színcsoportnak legalább egy színt tartalmaznia kell, de legfeljebb ötöt tartalmazhat.

  2. A Színtárak panelen kattintson a Hozzáadás könyvtárhoz  ikonra, hogy a jelenlegi Színcsoportot színtémaként hozzáadja a könyvtárhoz.

Hozzáadás a Színtárak panelhez

  • A Könyvtárak panelen (Ablak > Könyvtárak) kattintson jobb egérgombbal a színtémára, majd válassza a Hozzáadás a színtárakhoz elemet.

Szín használata

Jelöljön ki egy objektumot az aktív Illustrator-dokumentumban, majd tegye a következők valamelyikét:

  • Kattintson egy színre a Könyvtárak panel egyik könyvtárában (a szín alkalmazva lesz az aktív proxyra [kitöltés vagy körvonal]).
  • Egy szín kitöltéséhez jobb oldali egérgombbal kattintson a színre, majd válassza a Szín beállítása elemet.
  • A proxy használatával megállapíthatja, hogy mire lesz a szín alkalmazva: az objektum kitöltésére vagy a körvonalra.

Szín szerkesztése

  1. A Könyvtárak panelen hajtsa végre az alábbi műveletek egyikét:

    • Kattintson duplán egy színre
    • Jobb egérgombbal kattintson egy színre és válassza a Szerkesztés
      elemet.
  2. Válasszon ki egy színt a Pipetta párbeszédablakkal, majd kattintson az OK elemre.

Szín átnevezése

  1. A Könyvtárak panelen hajtsa végre az alábbi műveletek egyikét:

    • Kattintson duplán egy szín nevére.
    • Kattintson jobb egérgombbal egy színre és válassza az Átnevezés elemet.
  2. Adjon nevet a színnek, majd nyomja meg az Enter billentyűt.

Szín törlése

A Könyvtárak panelen hajtsa végre az alábbi műveletek egyikét:

  • Jelöljön ki egy színt és kattintson a Törlés elemre
  • Kattintson jobb egérgombbal egy színre és válassza a Törlés elemet.

Karakterstílusok

Megjegyzés:

Amikor egy karakterstílust ad a Creative Cloud könyvtárhoz, a szövegrész több mint 50 jellemzője tárolódik.

Karakterstílus hozzáadása könyvtárhoz

  1. Jelöljön ki egy szövegobjektumot egy aktív Illustrator dokumentumban. A könyvtárak panel Tartalom hozzáadása ikonja () aktívvá válik.

  2. Kattintson a Tartalom hozzáadása () ikonra, és a legördülő menüben válassza ki a Karakterstílus lehetőséget.

Megjegyzés:

A Karakterstílus beállításai párbeszédpanelen (Ablak > Szöveg > Karakterstílusok > dupla kattintás a karakterstílusra) elérhető minden jellemző másolásra kerül a Karakterstílus részeként.

Karakterstílus hozzáadása a Karakterstílus panelhez

Kattintson jobb egérgombbal a karakterstílusra a könyvtárban, majd kattintson a Hozzáadás a karakterstílusokhoz elemre.

Karakterstílus alkalmazása

  1. Jelöljön ki egy szövegobjektumot egy aktív Illustrator dokumentumban.

  2. A Könyvtárak panelen hajtsa végre az alábbi műveletek egyikét:

    • Kattintson egy karakterstílusra.
    • Egy Karakterstílusra jobb egérkattintás után válassza a Karakterstílus alkalmazása elemet.
Megjegyzés:

Ha egy karakterstílusban a társított betűtípus nem található meg a számítógépen, egy figyelmeztető ikon jelenik meg a karakterstílus bélyegképének jobb alsó sarkában.

Karakterstílus átnevezése

  1. A Könyvtárak panelen hajtsa végre az alábbi műveletek egyikét:

    • Kattintson duplán egy karakterstílus nevére.
    • Kattintson jobb egérgombbal a karakterstílusra, majd válassza az Átnevezés elemet.
  2. Adjon nevet a Szövegstílusnak, majd nyomja meg az Enter billentyűt.

Karakterstílus törlése

A Könyvtárak panelen hajtsa végre az alábbi műveletek egyikét:

  • Jelöljön ki egy karakterstílust és kattintson a törlés ikonra.
  • Kattintson jobb egérgombbal a karakterstílusra, majd válassza a Törlés elemet.
Megjegyzés:

Karakterstílus a dokumentumban is használható (Dokumentum beállítása használatával), így a másolás és a karakterstílus az aktív dokumentumban kaptak helyet.

Grafikák

Dokumentumából objektumokat és kellékeket tárolhat a Creative Cloud könyvtárban. A grafikaként tárolt kellékek a Creative Cloud könyvtárban megőrzik vektoros formájukat. Amikor ismételten használ egy grafikát a Creative Cloud könyvtárból egy másik Illustrator dokumentumban, az vektoros formájú lesz.

Grafika hozzáadása

Egy aktív Illustrator-dokumentumot megnyitva tegye a következők valamelyikét:

  • Húzzon át egy grafikát a Könyvtárak panelre.
  • Válassza ki a grafikát, és kattintson a Tartalom hozzáadása () ikonra a Könyvtárak panelen. Majd a legördülő menüben válassza a Grafika lehetőséget.

Egy Adobe Stock-kép licencelése vagy előnézete

  1. A Könyvtárak panelen adja meg a keresendő képhez tartozó kulcsszót a Keresés az Adobe Stockon mezőben.

  2. Válasszon egy képet a megjelenő eredmények közül. A fényképet megvásárolhatja, vagy elmentheti a kép előnézetét aktuális könyvtárába. Ha az egérmutatót a kiválasztott kép fölé állítja, megjelennek a Licencelés, és mentés a letöltések közé és az Előnézet mentése a letöltések közé ikonok. Ha a licencelés lehetőséget választja, megerősítésként megjelenik a következő felugró ablak.

Az Adobe Stock képeken és könyvtárakon történő munkához szükséges további információhoz lásd: Az Adobe Stock használata.

Grafika használata

Tegye az alábbiak egyikét:

  • Kattintson jobb gombbal egy grafikára a Könyvtárak panelen, majd válassza a helyi menü Másolat elhelyezése lehetőségét.
  • Kattintson jobb gombbal egy grafikára a Könyvtárak panelen, majd válassza a helyi menü Hivatkozás elhelyezése lehetőségét.
  • Egy aktív Illustrator dokumentumban a Szórópisztoly eszköz segítségével húzzon ki egy kelléket a Könyvtárak panelről és helyezze el a rajztáblán. Több elemet is a Szórópisztoly eszközhöz csatolhat, és mindet hozzáadhatja az elrendezéshez.

Grafika szerkesztése

  1. Tegye az alábbiak egyikét a Könyvtárak panelen:

    • Kattintson duplán egy grafikára
    • Jobb egérgombbal kattintson egy grafikára és válassza a Szerkesztés elemet.
  2. Szerkessze az összetevőket, amikor megnyílik egy Illustrator-dokumentum ablakában.

  3. Mentse a dokumentumot.

    A grafika frissítve lesz a Creative Cloud könyvtárban, és a bélyegkép automatikusan frissül. Valamint ha a kellék az Illustrator CC 2015 vagy későbbi verzióban készült, az egy Csatolt objektum, és az Adobe CreativeSync biztosítja, hogy naprakész legyen mindenféle helyen, ahol alkalmazzák.

Grafika átnevezése

  1. A Könyvtárak panelen hajtsa végre az alábbi műveletek egyikét:

    • Kattintson duplán egy grafika nevére.
    • Jobb egérgombbal kattintson egy grafikára és válassza az Átnevezés elemet.
  2. Adjon nevet a képnek, majd nyomja meg az Enter billentyűt.

Grafika törlése

A Könyvtárak panelen jobb egérgombbal kattintson egy grafikára és válassza a Törlés elemet.

Szöveges kellékek hozzáadása és megosztása

A dokumentumok szöveges objektumait Creative Cloud Libraries könyvtárakhoz adhatja, majd megoszthatja őket a különböző alkalmazások felhasználóival. A könyvtárakban tárolt szöveges kellékek megtartják karakter- és bekezdésstílusaikat, valamint egyéb beállított attribútumaikat is. A szöveges kellékeket ismét felhasználhatja egyéb Illustrator vagy InDesign dokumentumokban.

Ha egy szöveges objektumra effektusok és megjelenések érvényesek, ezek megtartásához grafikus kellékként kell könyvtárhoz adnia a szöveges objektumot.

Szöveges kellék hozzáadása

Egy aktív Illustrator dokumentumban hajtsa végre az alábbiak egyikét:

  • Válasszon ki egy szövegtartományt vagy szövegkeretet, és kattintson a Tartalom hozzáadása () ikonra a Könyvtárak panelen. Majd a legördülő menüben válassza a Szöveg lehetőséget.
  • Válasszon ki egy szövegtartományt vagy szövegkeretet. Kattintson jobb egérgombbal a szövegre, és válassza a Hozzáadás könyvtárhoz lehetőséget a helyi menüben.
  • Húzza a szöveges objektumot a Könyvtárak panelre. A kellék alapértelmezésként szöveges kellékként kerül a Creative Cloud könyvtárba.
  • Ha grafikus kellékként szeretné hozzáadni a szöveges objektumot, tartsa nyomva a Control (Windows)/ Command (Mac) billentyűt, miközben az objektumot a Könyvtárak panelre húzza.

Szöveges kellék használata dokumentumban

Tegye az alábbiak egyikét:

  • Kattintson jobb gombbal a szöveges kellékre a Könyvtárak panelen. Most válassza a Másolat elhelyezése lehetőséget a helyi menüből.
  • Ha stílusok alkalmazása nélkül szeretne szöveget elhelyezni a dokumentumban, kattintson jobb gombbal a szöveges kellékre a Könyvtárak panelen. Most válassza a helyi menü Elhelyezés stílusok nélkül lehetőségét.
  • Helyezze el a beszúrási pontot a szövegben. Ezután a Könyvtárak panelen kattintson jobb egérgombbal a szöveges kellékre, és válassza ki a Szövegközi elhelyezés lehetőséget a helyi menüben.
  • Húzzon át egy vagy több szöveges kelléket a Könyvtárak panelről, és helyezze el a dokumentumban a Szórópisztoly eszköz segítségével. Ezután tegye az alábbiak egyikét:
    • Egy szövegobjektumra kattintva hozzáadhatja a szöveges kelléket.
    • A vásznon belül bárhová kattintva a szöveges kelléket egy külön szövegkeretben helyezheti el.
Megjegyzés:

Az Illustrator alapértelmezésként a karakter-/bekezdéstípusokkal és az egyéb jellemzőkkel együtt helyezi el a szöveges kelléket a dokumentumban. Ha a szöveges karaktereket egyszerű szövegként, a kapcsolódó stílusok nélkül szeretné használni dokumentumában, jobb gombbal kattintson a szöveges kellékre a Könyvtárak panelen, majd válassza az Elhelyezés stílusok nélkül lehetőséget a helyi menüben.

Integráció az InDesign alkalmazással

A könyvtárakhoz hozzáadott szöveges kellékek elérhetőek az InDesign Könyvtárak panelén keresztül is. A szöveges kellékeket mindkét alkalmazásban szerkesztheti és használhatja. A Könyvtárak panel Lista nézetében a szöveges kellék jobb oldalán lévő ikon jelzi, hogy a kellék melyik alkalmazásban készült.

További információk: A megosztott szöveges kellékek ábrázolása az Illustrator és az InDesign alkalmazásban.

Szöveges kellék szerkesztése

Tegye a következőket a Könyvtárak panelen:

  1. Kattintson jobb gombbal a szöveges kellékre, majd válassza a Szerkesztés menüpontot.
  2. Szerkessze az összetevőket, amikor megnyílik egy Illustrator dokumentumban. 
  3. Mentse a dokumentumot.

Vagy rákattinthat kétszer a szöveges kellékre, és szerkesztheti abban az alkalmazásban, amelyben létrehozták.

A szöveges kellék frissül a Creative Cloud Libraries könyvtárban és a bélyegkép is automatikusan frissül. Emellett a kellék frissül minden olyan helyen is, ahol használatban van.

Szöveges kellék átnevezése

A Könyvtárak panelen hajtsa végre az alábbiakat:

  • Kattintson jobb gombbal a szöveges kellékre, majd válassza az Átnevezés menüpontot.
  • Adjon nevet a képnek, majd nyomja meg az Enter billentyűt.

Szöveges kellék törlése

Kattintson jobb gombbal a Könyvtárak panelen egy szöveges kellékre, majd válassza a Törlés elemet.

Könyvtárelemekhez hasonló kinézetű jogdíjmentes képek keresése

A Könyvtárak panel vizuális keresési funkciójával gyorsan találhat egy-egy könyvtárelemhez hasonló jogdíjmentes képet. Kövesse az alábbi lépéseket:

  • Kattintson jobb egérgombbal a Könyvtárak panel valamely elemére, majd válassza a helyi menü Hasonló keresése parancsát.

Az Illustrator közvetlenül a Könyvtárak panelen jeleníti meg a találatokat.

Adobe logó

Bejelentkezés a fiókba