A dokumentum beállításainak megadása

A dokumentum mértékegységekre, átlátszó rácsok megjelenítésére, háttérszínre és szövegbeállításokra (például nyelv, idézőjel stílusa, felső és alsó indexek mérete, kifutók és exportálhatóság) vonatkozó, alapértelmezés szerinti beállításait bármikor módosíthatja. A Rajztáblák szerkesztése gomb megnyomásával bezárhatja ezt a párbeszédpanelt, és aktiválhatja a Rajztábla eszközt.

  1. Válassza a Fájl > Dokumentum beállítása lehetőséget, vagy kattintson a Vezérlőpulton található Dokumentum beállítása gombra. (Ez a gomb akkor érhető el, ha nincs semmilyen elem kijelölve.)
  2. Adja meg a kívánt beállításokat.
  3. Ha szerkeszteni kívánja a rajztáblákat (például állóról fekvő helyzetűre kívánja elforgatni), akkor kattintson a Rajztáblák szerkesztése parancsra, amellyel beléphet a rajztábla-szerkesztési üzemmódba.

    Megjegyzés:

    A Színes papír szimulálása funkció használatára akkor lehet szükség, ha színes papírra szeretné majd kinyomtatni a dokumentumot. Ha például egy kék objektumot rajzol sárga háttéren, az objektum zöld színnel jelenik meg. A szimulációt a szoftver csak akkor hajtja végre, ha az átlátszósági rács nincs megjelenítve.

Nyomtatási mozaik ismertetése

Alapértelmezés szerint az Illustrator a rajztáblákat egyetlen oldalra nyomtatja. Ha azonban a grafika nagyobb a nyomtatóhoz használható oldalméreteknél, több papírlapra is nyomtathat.

A rajztábla felosztását annak érdekében, hogy megfeleljen a nyomtatóhoz használható oldalméreteknek, mozaikszerű elrendezésnek nevezzük. A mozaikszerű elrendezési beállítást a Nyomtatás párbeszédpanel Beállítások területén választhatja ki. A nyomtatási mozaik határainak a rajztáblán való megjelenítéséhez válassza a Nézet menü Nyomtatásmozaik megjelenítése parancsát.

Több oldalmozaikra osztott rajztábla
Több oldalmozaikra osztott rajztábla

Amikor a rajztáblát több mozaikra osztja, az oldalak számozása balról jobbra és felülről lefelé halad, és az 1. oldallal kezdődik. Ezek az oldalszámok csak a képernyőn jelennek meg, nyomtatásban nem. A számok lehetővé teszik, hogy egy fájl minden oldalát nyomtassa, vagy megadja a nyomtatni kívánt oldalakat.

Nagyítás vagy kicsinyítés

Számos lehetőség áll rendelkezésére a grafikák nagyítására/kicsinyítésére.

  • Jelölje ki a Nagyító eszközt . A mutató nagyítóüveggé alakul, amelynek pluszjel látható a közepén. Kattintson a nagyítani kívánt terület közepére, vagy tartsa lenyomva az Alt (Windows) vagy az Option (Mac OS) billentyűt, majd kattintson a kicsinyíteni kívánt terület közepére. Minden egyes kattintás az előre megadott százalékos értékkel nagyítja vagy kicsinyíti a nézetet.

Megjegyzés:

Az Illustrator CC 2017-es kiadásától kezdve a grafikákon való munka során a Nagyító eszközzel vagy a gyorsbillentyűkkel végzett nagyításkor az Illustrator a nézet közepébe helyezi a kijelölt grafikát. Ha a kiválasztás szerkesztőpontokat vagy szegmenseket tartalmaz, az Illustrator a szerkesztőpontokat is a nézet közepére hozza nagyításkor vagy kicsinyítéskor. A Nagyítás a kijelölésre funkció kikapcsolásához lépjen a Tulajdonságok > Kijelölés és szerkesztőpontok megjelenítése menübe, majd vegye ki a jelölést a Nagyítás a kijelölésre opció elől.

zoom-to-selection_3
  • Jelölje ki a Nagyító eszközt, és húzzon egy pontozott téglalapot (keretezést) a nagyítani kívánt terület köré. A keretezést úgy mozgathatja grafika felett, hogy a szóköz billentyűt lenyomja, miközben az elhúzást folytatva áthelyezi a keretezést egy másik helyre.
  • Válassza ki a Nézet > Nagyítás vagy a Nézet > Kicsinyítés parancsot. Minden egyes kattintás nagyítja vagy kicsinyíti a nézetet a sorban következő előre megadott százalékos értékre.
  • Állítsa be a nagyítási szintet a főablak bal alsó sarkában vagy a Navigátor panelen.
  • A fájl 100%-os (teljes) megjelenítéséhez válassza Nézet > Tényleges méret parancsot, vagy kattintson duplán a Nagyító eszközre.
  • Az ablaknak a kijelölt rajztáblával való kitöltéséhez válassza a Nézet menü Rajztábla ablakhoz igazítása parancsát, vagy kattintson duplán a Kéz eszközre.
  • Ha szeretne mindent megjeleníteni az ablakban, akkor válassza a Nézet menü Összes ablakhoz igazítása parancsát.

A nézetterület módosítása

A rajztábla különböző területeit jelenítheti meg a nézetben a következő műveletek egyikének végrehajtásával:

  • Válassza a Nézet > Tényleges méret lehetőséget az összes kijelzőelem tényleges méretben történő megtekintéséhez, a monitor méretétől és felbontásától függetlenül. Amikor 100%-osan ráközelít egy dokumentumra, a dokumentumban lévő minden objektum mérete az adott objektum valós fizikai méretére nő. Például, ha megnyit egy új, A4-es méretű rajztáblát és rákattint a Tényleges méret gombra, a rajztábla mérete egy tényleges A4-es lap méretére változik.
    A tényleges méret minden felbontás, méretezési tényező és megjelenítési mód esetén működik, kivéve a pixeles előnézetet.

Megjegyzés:

Tényleges méret lehetőség alapértelmezésként be van kapcsolva, ami azt jelenti, hogy 100%-os nagyítás esetén a dokumentum mindig a tényleges méretben jelenik meg. Ha azonban szeretné, hogy a dokumentumnézet változatlan maradjon 100%-os nagyítás esetén, kikapcsolhatja a Tényleges nézet lehetőséget. Ehhez végezze el az alábbi lépéseket:

  1. Válassza a Szerkesztés Beállítások Általános (Windows) vagy az Illustrator CC > Beállítások Általános (macOS) lehetőséget.
  2. Szüntesse meg a Nyomtatási méret megjelenítése 100%-os nagyításnál lehetőség kijelölését.

  • Válassza a Nézet > Összes ablakhoz igazítása lehetőséget az összes rajtábla képernyőn való megjelenítéséhez.
  • Válassza a Nézet > Rajztábla ablakhoz igazítása lehetőséget az aktív rajztáblára történő nagyításhoz.
  • A Navigátor panelen kattintson az illusztrációs ablakban megjeleníteni kívánt területre a bélyegképen. Ehelyett a képernyőterületet (a színes területet) is húzhatja a bélyegkép egy másik területére.
  • Jelölje ki a Kéz eszközt , és húzza abba az irányba, amerre mozgatni kívánja a grafikákat.

A Navigátor panelen (Ablak > Navigátor) gyorsan módosíthatja a grafika megjelenését egy bélyegképnézettel. A Navigátor panelen található színes téglalap (a képernyőterület) megfelel az illusztrációs ablakban jelenleg megtekinthető területnek.

Navigátor panel
Navigátor panel

A. Grafika bélyegképnézete B. Panel menü gomb C. Kicsinyítési/nagyítási téglalap D. Kicsinyítés gomb E. Előnézeti terület F. Nagyító csúszka G. Nagyítás gomb 

A következő módszerekkel végezheti el a Navigátor panel testreszabását:

  • A rajztábla határain kívül eső grafikák Navigátor panelen történő megjelenítéséhez kattintson a panelmenü Csak a rajztábla tartalmának megjelenítése parancsára a grafikák kijelölésének megszüntetéséhez.
  • A képernyőterület színének módosításához válassza a Panel beállításai parancsot a panel menüjéből. Jelöljön ki egy előre beállított színt a Szín menüből, vagy kattintson duplán a színmezőre egyéni szín kiválasztásához.
  • A dokumentum szaggatott vonalainak a Navigátor panelen egyenes vonalként való megjelenítéséhez válassza a Panel beállításai parancsot a panel menüjéből, és jelölje be a Szaggatott vonalak folyamatos vonalként jelölőnégyzetet.

Grafika körvonalas előnézete

Alapértelmezés szerint az Adobe Illustrator a nézetet úgy állítja be, hogy minden grafika teljes színben jelenjen meg. Azonban megjelenítheti úgy is a grafikákat, hogy csak azok körvonalai (görbéi) jelenjenek meg. A grafikák festési jellemzők nélküli megjelenítése felgyorsítja a képernyő újrarajzolásának idejét az összetett grafikákkal történő munka során.

Körvonal módban a szoftver a csatolt fájlokat alapértelmezés szerint körvonalas téglalapként jeleníti meg, amelyekben egy X látható. A csatolt fájlok tartalmának megjelenítéséhez válassza a Fájl > Dokumentum beállítása elemet, majd válassza a Képek megjelenítése Körvonal módban parancsot.

Az Illustrator GPU előképi megjelenítési módjával mostantól megtekintheti a grafika körvonalas előnézetét, amennyiben a képernyő felbontása a szélesség vagy a magasság tekintetében nagyobb mint 2000 pixel. A grafikának a GPU körvonalas módjában való megtekintése simább görbéket eredményez, és felgyorsítja az összetett grafikák újrarajzolását a nagy képpontsűrűségű képernyőkön.

  • Az összes grafika körvonalas megtekintéséhez válassza a Nézet > Körvonal lehetőséget, vagy használja a Ctrl+E (Windows) vagy a Command+E (macOS) billentyűkombinációt. Válassza a Nézet > Előkép parancsot a grafika színes előképének ismételt megjelenítéséhez.
  • Egy réteg minden grafikájának körvonalas megjelenítéséhez a Ctrl (Windows) vagy a Command (macOS) billentyű lenyomva tartása mellett kattintson a réteg szem ikonjára a Rétegek panelen. A Ctrl (Windows) vagy a Command (macOS) billentyűk lenyomva tartása mellett kattintson ismét a szem ikonra a grafikák ismételt színes megjelenítéséhez. A szem ikon közepe üres , ha a Körvonal nézet engedélyezett, és teli , ha az Előkép nézet engedélyezett.
  • A nem kijelölt rétegek minden objektumának körvonalas megjelenítéséhez az Alt és Ctrl (Windows) vagy az Option és Command (macOS) billentyűk lenyomva tartása mellett kattintson a kijelölt réteg szem ikonjára. Választhatja a Rétegek panel menüjének Egyebek körvonalazása parancsát is.

    Tipp: A Rétegek panel minden elemének Előkép módban való megjelenítéséhez válassza a Minden réteg előzetes megtekintése parancsot a Rétegek panel menüjéből.

Több ablak és nézet használata

Egyetlen dokumentum több ablakát is megnyithatja egyszerre. Minden ablak különböző nézetbeállításokkal rendelkezhet. Egy ablakot nagymértékű nagyítással jeleníthet meg például egyes objektumok közeli szerkesztéséhez, egy másik ablakban pedig kisebb mértékű nagyítást alkalmazhat az oldal objektumainak elrendezéséhez.

Megjegyzés:

(Windows) Igényei szerint rendezheti a megnyitott ablakokat az Ablak menü beállításaival. A Lépcsőzetes elrendezés parancs a bal felső saroktól a jobb alsó sarokig halomba rendezve jeleníti meg az ablakokat. A Mozaik parancs az ablakokat szegélytől szegélyig rendezi. Az Ikonok elrendezése parancs kis méretű ablakokat rendez el az alkalmazás ablakában.

Több ablakot több nézet létrehozásával is megnyithat. Egy dokumentumban 25 nézetet hozhat létre és tárolhat.

Az ablakok és a nézetek a következőkben különböznek:

  • Az alkalmazás a nézeteket menti a dokumentummal, az ablakokat azonban nem.

  • Egy időben több ablakot is megjeleníthet.

  • Csak akkor lehet több nézetet megjeleníteni, ha több ablak is meg van nyitva a nézetek megjelenítéséhez. A nézet módosítása módosítja a jelenlegi ablakokat, és nem nyit meg új ablakot.

Új ablak létrehozása

  1. Válassza az Ablak > Új Ablak parancsot.

Új nézet létrehozása

  1. Állítsa be a használni kívánt nézetet, majd válassza a Nézet > Új nézet parancsot, írja be az új nézet kívánt nevét, és kattintson az OK gombra.

Nézet átnevezése vagy törlése

  1. Válassza a Nézet > Nézetek szerkesztése parancsot.

Váltás nézetek között

  1. Jelölje ki egy nézet nevét a Nézet menü alsó részén.

Grafika előnézete a végső kimeneti hordozón

Az Illustrator a következő lehetőségeket biztosítja a grafikák nyomtatásban, illetve a weben vagy egy mobileszközön való megjelenésének előzetes megtekintéséhez:

Felülnyomás előképe mód (Nézet > Felülnyomási előkép)

A beállítás „tintaelőnézetet” biztosít, amely megjeleníti, hogy hogyan fog a keverés, az áttetszőség és a felülnyomás megjelenni a színekre bontott kimenetben.

Pixeles előkép mód (Nézet > Pixeles előkép)

Megmutatja, hogy a grafika hogyan jelenik meg annak raszterezése után egy webböngészőben.

Körülvágás nézet mód (Nézet > Körülvágás nézet)

A nézet körülvágása a grafika határainak megfelelően. Ebben a módban a grafika összes nem nyomtatandó eleme elrejtésre kerül, például a rácsok, segédvonalak, illetve a rajztábla szélein túlnyúló elemek. A rajztáblán kívül eső grafikák levágásra kerülnek. Létrehozhat és szerkeszthet grafikákat ebben a képernyőmódban.

Megjegyzés: Ebben a módban ajánlott megtekinteni a grafikák előnézetét, beleértve a posztereket is.

trim-view-2
Az eredeti nézet és a körülvágott nézet

Simítási előnézet panel (Ablak > Simítási előnézet)

A mentés vagy nyomtatás során kiemeli a grafika bizonyos simítási feltételeknek megfelelő területeit.

Ellenőrzés

Megmutatja, hogy a dokumentum színei hogyan fognak megjelenni egy adott típusú monitoron vagy kimeneti eszközön.

Élsimítás:

Simább megjelenést biztosít a vektorobjektumoknak a képernyőn, és közelebbi képet ad arról, hogyan fog megjelenni a grafika egy PostScript® nyomtatón történő nyomtatásban. Az élsimítás hasznos, mert a képernyőfelbontás viszonylag korlátozott, de a vektoros grafikákat gyakran nagy felbontásban nyomtatják. Az élsimítás bekapcsolásához válassza a Szerkesztés > Beállítások > Általános (Windows) vagy az Illustrator > Beállítások > Általános (Mac OS) parancsot, jelölje be a Finomított grafika jelölőnégyzetet, majd kattintson az OK gombra.

Device Central (Fájl > Device Central)

Lehetőséget ad a dokumentum egy adott mobiltelefonon vagy eszközön való megjelenésének előzetes megtekintésére.

Grafika megtekintése prezentációs módban

A Prezentációs üzemmódban az aktuális Illustrator-dokumentum aktív rajztáblája kitölti a teljes képernyőt. Ebben a módban az alkalmazás menürendszere, paneljei, segédvonalai, rácsai és kijelölései el vannak rejtve. Ez egy nem szerkeszthető mód, melyben csak a rajztáblán lévő grafika jelenik meg. Ez a mód remekül használható a dizájnötletek bemutatásához.

A prezentációs mód elindításához tegye a következők egyikét:

  • Válassza a Nézet > Prezentációs mód lehetőséget.
  • Nyomja meg a Shift + F billentyűkombinációt.
  • Kattintson az eszköztár ikonjára, és válassza ki a Prezentációs mód lehetőséget a legördülő listából.
  • (Csak macOS esetén) Nyomja meg az Érintés panel Navigáció gombját. A következő és előző rajztáblák közötti váltáshoz kattintson a nyílgombokra.
A rajztáblák közötti navigáláshoz nyomja meg a bal vagy jobb nyílgombot az előző vagy következő rajztáblára lépéshez. Vagy kattintson bárhová a következő rajztáblára lépéshez.

A módból való kilépéshez nyomja meg az Esc gombot.

Megjegyzés: A Prezentációs módban az egyéb billentyűparancsok nem működnek.

Ez a munka a Creative Commons Nevezd meg!-Ne add el!-Így add tovább! 3.0 Unported licenc alatt lett közzétéve.  A Twitter™ és Facebook közzétételeket a Creative Commons jogi feltételei nem szabályozzák.

Jogi közlemények   |   Online adatvédelmi nyilatkozat