Felhasználói útmutató Mégse

Az Illustrator teljesítményjavítása

  1. Illustrator felhasználói útmutató
  2. Az Illustrator megismerése
    1. Bevezetés az Illustrator programba
      1. Az Illustrator újdonságai
      2. Gyakori kérdések
      3. Az Illustrator rendszerkövetelményei
      4. Az Illustrator használata Apple Silicon processzorral ellátott számítógépeken
    2. Munkaterület
      1. A munkaterület alapjai
      2. Tanuljon gyorsabban az Illustrator Felfedezés panelje segítségével
      3. Dokumentumok létrehozása
      4. Eszköztár
      5. Alapértelmezett billentyűparancsok
      6. Billentyűparancsok testreszabása
      7. A rajztáblák bemutatása
      8. Rajztáblák kezelése
      9. Munkaterület testreszabása
      10. Tulajdonságok panel
      11. Beállítások megadása
      12. Érintés munkaterület
      13. Microsoft Surface Dial-támogatás az Illustrator alkalmazásban
      14. Szerkesztések visszavonása és a tervezési előzmények kezelése
      15. Nézet elforgatása
      16. Vonalzók, rácsok és segédvonalak
      17. Akadálymentesség az Illustrator alkalmazásban
      18. Biztonságos mód
      19. Grafika megtekintése
      20. Az Illustrator használata a Touch Barral
      21. Fájlok és sablonok
    3. Eszközök az Illustrator programban
      1. Az eszközök áttekintése
      2. Kijelölő eszközök
        1. Kijelölés
        2. Közvetlen kijelölés
        3. Csoport kijelölése
        4. Varázspálca
        5. Lasszó
        6. Rajztábla
      3. Navigációs eszközök
        1. Kéz
        2. Nézet elforgatása
        3. Kicsinyítés/nagyítás
      4. Festési eszközök
        1. Színátmenet
        2. Háló
        3. Alakzatformáló
      5. Szöveg eszközök
        1. Szöveg
        2. Görbére írt szöveg
        3. Függőleges szöveg
      6. Rajzeszközök
        1. Toll
        2. Szerkesztőpont hozzáadása
        3. Szerkesztőpont törlése
        4. Szerkesztőpont
        5. Görbület
        6. Vonalszegmens
        7. Téglalap
        8. Lekerekített téglalap
        9. Ellipszis
        10. Sokszög
        11. Csillag
        12. Ecset
        13. Pacaecset
        14. Ceruza
        15. Shaper
        16. Szelet
      7. Módosítás eszközök
        1. Forgatás
        2. Tükrözés
        3. Méretezés
        4. Nyírás
        5. Szélesség
        6. Szabad átalakítás
        7. Pipetta
        8. Keverés
        9. Radír
        10. Olló
    4. Gyorsműveletek
      1. Retro szöveg
      2. Neonfényű szöveg
      3. Régies szöveg
      4. Átszínezés
      5. Vázlat átalakítása vektorrá
  3. Az iPadhez készült Illustrator
    1. Az iPadhez készült Illustrator bemutatása
      1. Az iPadhez készült Illustrator áttekintése
      2. Az iPadhez készült Illustrator – GYIK
      3. Rendszerkövetelmények | Az iPadhez készült Illustrator
      4. Mit tehet vagy mit nem tehet az iPadhez készült Illustrator alkalmazásban
    2. Munkaterület
      1. iPadhez készült Illustrator munkaterülete
      2. Érintéses gyorsbillentyűk és ujjmozdulatok
      3. Billentyűparancsok az iPadhez készült Illustrator programban
      4. Az alkalmazásbeállítások kezelése
    3. Dokumentumok
      1. Dokumentumokkal végzett munka az iPadhez készült Illustratorban
      2. A Photoshop- és a Fresco-dokumentumok importálása
    4. Objektumok kiválasztása és elrendezése
      1. Ismétlődő objektumok létrehozása
      2. Objektumok keverése
    5. Rajzolás
      1. Görbék rajzolása és szerkesztése
      2. Alakzatok rajzolása és szerkesztése
    6. Szöveg
      1. Műveletek szöveggel és betűtípusokkal
      2. Szövegtervek létrehozása egy görbe mentén
      3. Saját betűtípusok hozzáadása
    7. Képekkel végzett munka
      1. Raszterképek vektorizálása
    8. Szín
      1. Színek és színátmenetek alkalmazása
  4. Felhőalapú dokumentumok
    1. Alapvető tudnivalók
      1. Az Illustrator felhőalapú dokumentumainak kezelése
      2. Illustrator felhőalapú dokumentumainak megosztása és együttműködés azokon
      3. Dokumentumok megosztása véleményezésre
      4. Felhőtárhely frissítése az Adobe Illustratorhoz
      5. Felhőalapú Illustrator-dokumentumok | Gyakori kérdések
    2. Hibaelhárítás
      1. Az Illustrator felhőalapú dokumentumainak létrehozásával vagy mentésével kapcsolatos hibák elhárítása
      2. Hibaelhárítás – Illustrator felhőalapú dokumentumokkal kapcsolatos hibái
  5. Tartalom hozzáadása és szerkesztése
    1. Rajzolás
      1. A rajzolás alapjai
      2. Görbék szerkesztése
      3. Képpont-tökéletes grafika rajzolása
      4. Rajzolás a Toll, a Görbület vagy a Ceruza eszközzel
      5. Egyszerű vonalak és formák rajzolása
      6. Képkontúrozás
      7. Görbe egyszerűsítése
      8. Perspektívarácsok meghatározása
      9. Szimbólumeszközök és szimbólumkészletek
      10. Görbeszegmensek módosítása
      11. Készítsen virágot 5 egyszerű lépéssel
      12. Perspektivikus rajzolás
      13. Szimbólumok
      14. Képpontra igazított görbék rajzolása internetes munkafolyamatokhoz
    2. 3D objektumok és anyagok
      1. Ismerje meg az Illustrator 3D-s hatásait
      2. 3D-s grafikák létrehozása
      3. Rajzelem leképezése 3D objektumokon
      4. 3D szöveg létrehozása
    3. Szín
      1. A színek ismertetése
      2. Színek kijelölése
      3. Színtárak használata és létrehozása
      4. Színek beállítása
      5. Az Adobe Color témák panel használata
      6. Színcsoportok (harmóniák)
      7. Színtémák panel
      8. Grafika átszínezése
    4. Festés
      1. Festés ismertetése
      2. Festés kitöltésekkel és ecsetvonásokkal
      3. Élő festési csoportok
      4. Színátmenetek
      5. Ecsetek
      6. Átlátszóság és keverési módok
      7. Ecsetvonás alkalmazása egy objektumon
      8. Mintázatok létrehozása és szerkesztése
      9. Hálók
      10. Mintázatok
    5. Objektumok kiválasztása és elrendezése
      1. Objektumok kijelölése
      2. Rétegek
      3. Objektumok csoportosítása és kibontása
      4. Objektumok mozgatása, igazítása és szétosztása
      5. Objektumok halmozása    
      6. Objektumok zárolása, elrejtése és törlése
      7. Objektumok másolása és megkettőzése
      8. Objektumok forgatása és tükrözése
      9. Tárgyak összefonása
    6. Objektumok átformálása
      1. Képek vágása
      2. Objektumok átalakítása
      3. Objektumok kombinálása
      4. Objektumok kivágása, felosztása és körülvágása
      5. Bábu hajlítása
      6. Objektumok méretezése, nyírása és torzítása
      7. Objektumok keverése
      8. Átformálás burkológörbék használatával
      9. Objektumok átformálása hatásokkal
      10. Új alakzatok készítése a Shaper és az Alakzatformáló eszközzel
      11. Élő sarkok használata
      12. Továbbfejlesztett újraformáló munkafolyamatok érintés támogatásával
      13. Vágómaszkok szerkesztése
      14. Élő alakzatok
      15. Alakzatok létrehozása az Alakzatformáló eszközzel
      16. Globális szerkesztés
    7. Szöveg
      1. Szöveg hozzáadása és a szövegobjektumokkal végzett munka
      2. Felsorolásjeles és számozott listák létrehozása
      3. A szövegterület kezelése
      4. Betűtípusok és tipográfia
      5. Szöveg formázása
      6. Szöveg importálása és exportálása
      7. Bekezdésformázás
      8. Speciális karakterek
      9. Görbére írt szöveg létrehozása
      10. Karakter- és bekezdésstílusok
      11. Tabulátorok
      12. Szöveg és típus
      13. Hiányzó betűtípusok keresése (Typekit munkafolyamat)
      14. Az Illustrator 10 verzióból származó szövegek frissítése
      15. Arab és héber szöveg
      16. Betűtípusok | GYIK és hibaelhárítási tippek
      17. 3D-s szöveghatás létrehozása
      18. Kreatív tipográfiai tervek
      19. Szöveg méretezése és elforgatása
      20. Sortávolság és karaktertérköz
      21. Elválasztás és sortörések
      22. Szöveg fejlesztések
      23. Helyesírás és nyelvi szótárak
      24. Ázsiai karakterek formázása
      25. Tördelők ázsiai típusú írásokhoz
      26. Szöveges tervek készítése objektumok keverésével
      27. Szöveges poszter létrehozása a Kép kontúrozása használatával
    8. Speciális effektusok létrehozása
      1. Hatásokkal való munka
      2. Grafikus stílusok
      3. Vetett árnyék létrehozása
      4. Megjelenési jellemzők
      5. Vázlatok és mozaikok létrehozása
      6. Vetett árnyékok, ragyogások és lágy perem
      7. Hatások összefoglalása
    9. Webgrafikák
      1. Gyakorlati tanácsok webgrafikák készítéséhez
      2. Diagramok
      3. SVG
      4. Animációk létrehozása
      5. Szeletek és képzónák
  6. Importálás, exportálás és mentés
    1. Importálás
      1. Több fájl elhelyezése
      2. Csatolt és beágyazott fájlok kezelése
      3. Hivatkozásinfó
      4. Képek beágyazásának megszüntetése
      5. Grafikák importálása a Photoshopból
      6. Bittérképek importálása
      7. Adobe PDF-fájlok importálása
      8. EPS-, DCS- és AutoCAD-fájlok importálása
    2. Creative Cloud Libraries az Illustrator alkalmazásban 
      1. Creative Cloud Libraries az Illustrator alkalmazásban
    3. Mentés
      1. Grafika mentése
    4. Exportálás
      1. Illustratorban készített tartalom használata a Photoshopban
      2. Grafika exportálása
      3. Kellékek összegyűjtése és exportálása kötegelve
      4. Csomagfájlok
      5. Adobe PDF fájlok létrehozása
      6. CSS kinyerése | Illustrator CC
      7. Adobe PDF-beállítások
      8. Fájlinformációk és -metaadatok
  7. Nyomtatás
    1. Előkészületek a nyomtatáshoz
      1. Dokumentumok beállítása nyomtatáshoz
      2. Az oldal méretének és tájolásának módosítása
      3. Vágójelek meghatározása körülvágáshoz és igazításhoz
      4. Első lépések nagyméretű rajzvászonnal
    2. Nyomtatás
      1. Felülnyomás
      2. Nyomtatás színkezeléssel
      3. PostScript-nyomtatás
      4. Nyomtatási készletek
      5. Nyomtatási jelek és kifutók
      6. Áttetsző grafikák nyomtatása és mentése
      7. Alátöltés
      8. Színkivonatok nyomtatása
      9. Színátmenetek, hálók és színkeverések nyomtatása
      10. Fehér felülnyomás
  8. Feladatok automatizálása
    1. Adategyesítés a Változók panel használatával
    2. Automatizálás parancsfájlokkal
    3. Automatizálás műveletekkel
  9. Hibaelhárítás 
    1. Összeomlási problémák
    2. Fájlok helyreállítása az összeomlás után
    3. Fájllal kapcsolatos problémák
    4. Támogatott fájlformátumok
    5. GPU-kártya eszközillesztővel kapcsolatos problémák
    6. Wacom eszközzel kapcsolatos problémák
    7. DLL-fájllal kapcsolatos problémák
    8. Memória-problémák
    9. Beállításfájl-problémák
    10. Betűtípus-problémák
    11. Nyomtatóproblémák
    12. Ossza meg az összeomlási jelentést az Adobe-bal
    13. Az Illustrator teljesítményjavítása

Tudja meg, hogyan teheti gyorsabbá és hatékonyabbá az Illustratort Windows és macOS rendszeren.

Több tényező befolyásolja az Adobe Illustrator működésének hatékonyságát, például az operációs rendszer, a hardverkonfiguráció, a munkafolyamat és a kiválasztott beállítások. Ha azt tapasztalja, hogy az Illustrator a szokásosnál lassabban működik, próbálja meg a megadott technikákkal optimalizálni nem csak az Illustrator, hanem a többi alkalmazása teljesítményét is.

A hős az operációs rendszer és a hardver optimalizálásának, valamint az Illustrator programban történő hatékony munkavégzésnek a vizuális megjelenítése a rendszeren dolgozó karakterekkel, színtémákkal és körvonalnézettel

Mielőtt elkezdi, győződjön meg róla, hogy számítógépére az Illustrator legújabb verziója van telepítve.

 Illustrator frissítése

Kattintson az alábbi lapfülekre az Illustrator teljesítményének javításához, és kövesse a felsorolt lépéseket.

Azáltal, hogy operációs rendszerét hatékonyabb működéshez konfigurálja, növeli az alkalmazások számára elérhető memóriát, ami segíti a problémamentes működésüket. Íme néhány lépés, amivel optimalizálhatja a Windows és a macOS rendszert, és javíthatja az Illustrator teljesítményét.

Betűtípusok kezelése

Győződjön meg arról, hogy:

  • Csak azokat a betűtípusokat telepítse, amikre szüksége van annak érdekében, hogy javítsa rendszer teljesítményét és azoknak az alkalmazásoknak a teljesítményét, amelyek a betűtípusokat elérik.
  • Használja a betűtípuskezelő eszközt a sok betűtípus kezeléséhez.

Használja a PostScript-nyomtatómeghajtót

A nem PostScript-nyomtatómeghajtóknak kompatibilitási problémái lehetnek az Illustratorral. Az Adobe ezért azt ajánlja, hogy a PostScript nyomtatómeghajtót állítsa be alapértelmezett nyomtatóként a macOS rendszerben. A folyamat befejezéséhez meg kell győződnie arról, hogy a PostScript nyomtató közvetlenül, vagy egy hálózaton keresztül van csatlakoztatva a számítógépéhez.

1. lépés. PostScript-nyomtató beállítása alapértelmezett nyomtatóként

  1. Az Apple menüben válassza a Rendszerbeállítások lehetőséget, majd kattintson a Nyomtatók és képbeolvasók elemre.

  2. Ha a PostScript-nyomtató nincs felsorolva, akkor kattintson a + elemre, és navigáljon a PostScript-nyomtatóhoz, majd kattintson a Hozzáadás elemre.

  3. Válassza ki a PostScript-nyomtatót az Alapértelmezett nyomtatók előugró menüből.

2. lépés. Konfigurálja az Illustratort, hogy nyomtathasson nem alapértelmezett nyomtatón

  1. Nyisson meg egy dokumentumot az Illustratorban, és válassza a Fájl > Nyomtatás lehetőséget.

  2. A Nyomtatás párbeszédpanelen válassza ki az Adobe PostScript Fájl lehetőséget vagy a nyomtató nevét a Nyomtató menüből , és kattintson a Mentés
    lehetőségre.

 Ha az interfész személyre szabott, akkor egyes eljárások eltérhetnek. Például változhat a Vezérlőpulthoz való navigálás útvonala. Válassza ki a Start > Beállítások > Vezérlőpult vagy Start > Vezérlőpult lehetőséget a Windows verziójától függően. 

Az elérhető memória növelése

A teljesítmény növeléséhez válassza ki a megfelelő méretet a lapozó fájlhoz (a merevlemeznek az a területe, ami a virtuális memóriát tárolja). A lehető legjobb teljesítmény érdekében olyan merevlemezt használjon, amelyet nem használ az Illustrator átmeneti tárolóhoz. A lapozófájl méretének módosításához rendszergazdai jogosultságok szükségesek. Az Illustrator akkor teljesít a legjobban, amikor a lapozó fájl mérete kb. háromszor akkora, mint a telepített RAM nagysága.

  1. Lépjen ki az összes alkalmazásból.

  2. Válassza a Start > Vezérlőpult > Rendszer > Bővített rendszerbeállítások lehetőséget.

  3. A Rendszertulajdonságok párbeszédablakban válassza a Speciális fület.

  4. Kattintson a Beállítások elemre a Teljesítmény részben, majd válassza a Speciális fület.

  5. A Virtuális memória részben kattintson a Módosítás lehetőségre.

  6. Vonja vissza a Lapozófájlméret automatikus kezelése minden meghajtónál kiválasztását.

  7. Az Illesztőprogram listából válasszon ki egy olyan merevlemezt, amely legalább háromszor akkora, mint a számítógépén telepített RAM. Ha például a számítógépen 64 MB RAM van, válasszon ki egy olyan merevlemezt, amelyen legalább 192 MB szabad hely van.

Illesztőprogram funkciók letiltása

Egyes videoadapter illesztőprogramok speciális beállításokat kínálnak a grafikus kijelző gyorsításához vagy módosításához. Előfordulhat, hogy ezek a beállítások hátrányosan befolyásolják a képernyő-újrarajzolási teljesítményt az Illustratorban. Tiltsa le az illesztőprogram-specifikus funkciókat, hogy megtalálhassa a lehető legjobb beállításokat az Illustrator használatához. Ha további információkra van szüksége, nézze át a videoadapter dokumentációját.

Betűtípusok kezelése

Győződjön meg arról, hogy:

  • Csak azokat a betűtípusokat telepítse, amelyekre szüksége van annak érdekében, hogy javítsa rendszer teljesítményét és azoknak az alkalmazásoknak a teljesítményét, amelyek a betűtípusokat elérik. 
  • Használja a betűtípuskezelő eszközt a sok betűtípus kezeléséhez.

Indítási alkalmazások korlátozása

A Windows alatt automatikusan induló alkalmazások versenyeznek az Illustratorral az elérhető RAM-ért.

 Az alkalmazások automatikus indulását az alábbi módon akadályozhatja meg:

  1. Lépjen ki az összes alkalmazásból.

  2. Indítsa el a Windows Explorert.
  3. Az indítási alkalmazások letiltásához helyezze át az összes ikont és parancsikont az Indítás mappából (OSDisk\ProgramData\Microsoft\Windows\Start Menu\Programs\StartUp) egy másik mappába.

  4. Indítsa újra a Windows rendszert.

Az alábbi módon zárja be azokat az alkalmazásokat, amelyek automatikusan indulnak a regisztrációban:

  1. Indítsa újra a Windows rendszert, és nyomja meg a Ctrl+Shift+Esc billentyűkombinációt.

  2. Válassza a Folyamatok fület. Válasszon ki egy alkalmazásnevet, majd kattintson a Feladat befejezése lehetőségre.

  3. Indítsa újra az Illustratort. Ha az Illustrator teljesítménye javul, akkor kérje az alkalmazás gyártójának segítségét az automatikus indulás tartós letiltásában. 

  4. Ismételje meg a 2–5. lépéseket minden megmaradó indítási alkalmazásnál.

Az újraindítás után ellenőrizze, hogy az Illustrator teljesítménye javul-e vagy sem, és engedélyezze újból a parancsikonokat és az ikonokat. További információkért tekintse meg az Irányítás átvétele a Windows indítása felett című részt. 

Parancsikonok és ikonok újbóli engedélyezése

Ha az Illustrator teljesítménye nem javul az indítási alkalmazások korlátozása és az újraindítás után, tegye a következőket:

  1.  Helyezze vissza az ikonokat és parancsikonokat az Indítás mappába, és engedélyezze őket újra a Windows Explorerben.

  2. Szűkítse a teljesítményproblémát egy vagy több programra, és engedélyezze újra azok ikonjait és parancsikonjait úgy, hogy az Indítás mappába helyezi őket a Windows Explorerben.

Ha az Illustrator teljesítménye javul a Windows újraindítása után, tegye a következőket:

  1. Indítsa újra a számítógépét, miután újra engedélyezi az egyes ikon- és parancsikon-készleteket, és tesztelje az Illustrator teljesítményét.

  2. Addig ismételje ezt az eljárást, amíg az Illustrator teljesítménye nem csökken. 

  3. Amikor elkülönítette a teljesítményromlást okozó ikont vagy parancsikont, távolítsa el ismét. Tájékozódjon a program gyártójánál, hogy elérhető-e frissítés.

Az Ön által használt hardver befolyásolja az Illustrator teljesítményét: minél gyorsabb a processzor vagy a merevlemez, annál gyorsabban tudja az Illustrator feldolgozni az információkat. Egyéb hardver-továbbfejlesztések, mint például további RAM telepítése, többprocesszoros rendszer használata vagy a meghajtók optimalizálása és a töredezettség-mentesítés, ugyancsak javíthatja a teljesítményt.

Válassza ki operációs rendszerét, és próbálja meg az alábbi lépéseket a hardver optimalizálásához:

Használjon gyorsabb processzort

A számítógép központi processzoregységének (CPU) sebessége befolyásolja az Illustrator sebességét. Mivel az Illustrator nagymennyiségű adatot kezel és sok számítást végez, sebessége a processzor sebességétől függ. Vegye fontolóra gyorsabb processzorral ellátott számítógép használatát.

További RAM telepítése

Ha az Illustrator nem rendelkezik elegendő RAM-mal, merevlemez területet (virtuális memória, átmeneti tároló vagy mindkettő) használ az információk feldolgozásához. Az Illustrator akkor a leggyorsabb, ha memóriában, merevlemez használata nélkül tud információkat feldolgozni.

A lemezkapacitás optimalizálása

Néhány módszer a lemezkapacitás optimalizálására:

  • Ellenőrizze, hogy vannak-e hibák a merevlemezen vagy végezze el a fájlok töredezettségmentesítését külső alkalmazás (pl. Norton Utilities) segítségével. Ha macOS rendszert futtat, a meghajtót külső alkalmazással kell megjavítani.
  • Mentse le a fájljait gyorsabb hozzáférési sebességgel. Használjon például belső merevlemezt hálózati szerver vagy külső meghajtó helyett.

Használjon gyorsabb processzort

A számítógép központi processzoregységének (CPU) sebessége befolyásolja az Illustrator sebességét. Mivel az Illustrator nagymennyiségű adatot kezel és sok számítást végez, sebessége a processzor sebességétől függ. Vegye fontolóra gyorsabb processzorral ellátott számítógép használatát.

További RAM telepítése

Ha az Illustrator nem rendelkezik elegendő RAM-mal, merevlemez területet (virtuális memória, átmeneti tároló vagy mindkettő) használ az információk feldolgozásához. Az Illustrator akkor a leggyorsabb, ha memóriában, merevlemez használata nélkül tud információkat feldolgozni.

A lemezkapacitás optimalizálása

Néhány módszer a lemezkapacitás optimalizálására:

  • Ellenőrizze a merevlemez hibáit, töredezettségmentesítse a fájlokat, és a CHKDSK.exe és Disk Defragmenter programok használatával használja ki a lehető legjobban a rendelkezésre álló merevlemez területet. További információkat a Windows rendszerrel kapcsolatban a Teljesítmény növelése Windows esetében részben találhat.
  • Mentse le a fájljait gyorsabb hozzáférési sebességgel. Használjon például belső merevlemezt hálózati szerver vagy külső meghajtó helyett.
  • Ha hálózatra vagy külső meghajtóra szeretne menteni egy fájlt, akkor mentse el a fájlt egy belső merevlemezre. Ezután zárja be a fájlt, és a Windows Explorer használatával másolja át a hálózati vagy külső meghajtóra.

PostScript nyomtató használata

Illustratorról történő nyomtatásnál a lehető legjobb eredmény érdekében PostScript-nyomtatót használjon. A legtöbb nem PostScript-nyomtató a kijelző információk, gazda számítógép erőforrásai és saját nyomtató illesztőprogramok alapján továbbítja a nyomtatási információt a nyomtatóra. Ezért sokkal hosszabb időt vehet igénybe a nyomtatás, mint PostScript-nyomtató esetében.

Az a módszer, ahogy az Illustratort használja – főleg az alkotások megtekintésének módja – befolyásolja az Illustrator teljesítményét. Íme néhány módszer az Illustrator funkciók hatékony használatához.

A kép első felében a grafika normál nézetben, színekkel, a második felében pedig körvonalnézetben látható.
Körvonal nézet

A Vázlat nézetben nem látszanak a festésjellemzők, és az grafikák kitöltetlen ecsetvonásként jelennek meg. A Vázlat nézetben végzett munka gyorsíthatja az összetett, például átmeneteket vagy mintát tartalmazó grafika megjelenítését. A Vázlat nézet egyúttal megkönnyítheti a kitöltött objektumok mögé rejtett objektumok szerkesztését is.

Ha Illustrator-dokumentumot szeretne megjeleníteni Vázlat nézetben, válassza ki a Nézet > Vázlat lehetőséget. További tudnivalókért lásd: Grafika megtekintése.

Egyedi nézeteket hozhat létre a dokumentumáról. Az egyedi nézetek lehetővé teszik a nézet mód, nagyítás, görgetési pozíció és a réteg beállítások gyors módosítását.

Az Illustrator-dokumentum egyedi nézetének létrehozásához állítsa be a menteni kívánt nézet tulajdonságokat. Válassza ki a Nézet > Új nézet lehetőséget, és adjon meg egy nevet az Új nézet párbeszédpanelben. 

Az Illustrator teljesítményének optimalizálása érdekében megváltoztathatja a raszterhatások felbontását. A raszterhatások felbontásának módosításához tegye a következőket: 

  1. Válassza a Hatás > Dokumentum raszterhatásainak beállításai lehetőséget. 

  2. A Felbontás előugró menüben végezzen el egy lépést az alábbiak közül:

    • Fájl szerkesztésekor válassza a Képernyő lehetőséget, majd kattintson az OK gombra. Az Illustrator 72 ppi-s felbontást használ a raszterhatásokhoz növelve a megjelenítés sebességét.
    • Fájl nyomtatásakor válassza a Nagy lehetőséget, majd kattintson az OK gombra. Az Illustrator 300 ppi-s felbontást alkalmaz a raszterhatásokhoz, csökkentve a nyomtatási sebességet, de javítva a nyomtatás minőségét.

További információért lásd: Raszterhatások ismertetése.

A Rétegek panel használatával rendszerezze és módosítsa a grafikát. Amikor összetett grafikát vagy nagyfelbontású bittérkép képeket tartalmazó rétegeket és bélyegképet rejt el, az Illustrator gyorsabban rajzolja újra a képernyőt.

Adott réteg elrejtéséhez kattintson a réteg nevétől balra elhelyezkedő   ikonra. Ha a kiválasztott réteg kivételével minden réteget elrejt, kattintson az Alt billentyűvel (Windows esetén) vagy az Option billentyűvel (macOS esetén) a következő ikonra:   .

A Rétegek panellel meg lehet jeleníteni a miniatűröket a felső rétegekhez, beágyazott rétegekhez, csoportokhoz és objektumokhoz. Válassza a Panel beállításai lehetőséget a Rétegek panel menüjéből és csökkentse a bélyegképek számát. 

További tudnivalók: Rétegek elrejtése.

Az első képen az látható, hogy hogyan lehet megnyitni a Panel beállításait a Réteg panel menüből. A második kép a Réteg panel beállításaiban található lehetőségek listáját mutatja.
Réteg panel beállításai

A Felülnyomás előnézet beállítás „tintaelőnézetet” biztosít, amely megjeleníti, hogy hogyan jelenik meg a keverés, az áttetszőség és a felülnyomás a színekre bontott kimenetben. A teljesítmény javításához kerülje a Felülnyomás előképe használatát.

A Felülnyomás előképe engedélyezéséhez és letiltásához válassza ki a Nézet > Felülnyomás előnézete lehetőséget. További tudnivalók: Felülnyomás ismertetése.

A rajztáblák olyan területek, amelyek nyomtatható grafikákat tartalmaznak. A teljesítmény optimalizálása érdekében vegye fontolóra a nem használt vagy szükségtelen rajztáblák törlését.

A rajztáblái kezeléséhez válassza az Ablak > Rajztáblák lehetőséget. Válassza ki az eltávolítandó rajztáblát, és kattintson a Törlés lehetőségre. További tudnivalók: Rajztáblák törlése.

Amikor beágyazott bittérkép képpel végez munkát, és a rendszer nem rendelkezik elegendő RAM-mal, az Illustrator merevlemez területet használ átmeneti tárolóként. Hosszabb időt vesz igénybe az információk elérése a merevlemezen, mint a memóriában tárolt információk elérése. Ezért a merevlemez egy részének virtuális memóriaként történő használata csökkentheti a teljesítményt. Ha több memóriára van szüksége az Illustrator használatához, az Adobe további RAM telepítését javasolja.

Alapértelmezetten az Illustrator a rendszermeghajtót használja elsődleges munkalemezként. Módosítsa az Illustrator elsődleges átmeneti tároló beállítását a leggyorsabb merevlemezre.

A munkalemez prioritásainak megváltoztatásához válassza ki az operációs rendszerét, és tegye a következőket:

  1. Válassza ki a Szerkesztés > Beállítások > Beépülők és átmeneti tároló lehetőséget.

  2. Válasszon merevlemezt az Elsődleges előugró menüben. Ha nagyméretű képekkel dolgozik, és egynél több merevlemeze van, válasszon egy másik lemezt a Másodlagos előugró menüben.

  3. Kattintson az OK gombra, és indítsa újra az Illustratort.

  1. Válassza az Illustrator > Beállítások > Beépülő modulok és munkalemez lehetőséget.

  2. Válasszon merevlemezt az Elsődleges előugró menüben. Ha nagyméretű képekkel dolgozik, és egynél több merevlemeze van, válasszon egy másik lemezt a Másodlagos előugró menüben.

  3. Kattintson az OK gombra, és indítsa újra az Illustratort.

Az Illustrator-dokumentumprofilok az alapértelmezett mintákat, fokozatokat, grafikus mintákat, színeket, színkönyvtárakat és ecseteket tartalmazzák, amelyek az új Illustrator-dokumentumokban jelennek meg. Ezek a fájlok egyúttal meghatározzák a nagyítás mértékét, az ablakméretet, a megtekintési beállításokat és a görgetési pozíciót az új dokumentumok esetében. Az új dokumentumok fájlméretének minimálisra csökkentése érdekében távolítsa el a szükségtelen színtárakat és ecseteket az Illustrator új dokumentumprofiljaiból.

A sablonok segítségével közös beállításokkal és tervi elemekkel rendelkező dokumentumokat hozhat létre. Minimalizálhatja az új dokumentumok fájlméretét azáltal, hogy eltávolítja a szükségtelen színtárakat, szimbólumokat, képstílusokat és ecseteket a sablonok közül.

A sablonfájlok létrehozására vonatkozó információk a Fájlok és sablonok részben találhatók.

A beágyazott bittérkép képek (például TIFF, BMP vagy Photoshop EPS) jelentősen növelhetik az Illustrator-dokumentum méretét, ami lassítja a teljesítményt. A teljesítmény növeléséhez engedélyezze a Hivatkozás lehetőséget, amikor bittérkép képet helyez el. A Hivatkozás opcióval elérhető az elhelyezett kép a merevlemezen.

  1. Válassza a Fájl > Elhelyezés menüpontot.

  2. Az Elhelyezés párbeszédpanelen jelölje ki a Hivatkozás lehetőséget.

Ha egy szolgáltató irodának beágyazott képekre van szüksége, mentse el a fájlok egy példányát. Jelölje ki a Csatolt fájlok felvétele lehetőséget az Illustrator natív formátumbeállításai lehetőségnél vagy az EPS formázási beállítások párbeszédpanelen. További információk: Grafikai fájlok importálása.

Ha egy dokumentum nagy felbontású előnézettel rendelkező hivatkozott EPS képeket tartalmaz, az Illustrator lassabban rajzolja újra a képernyőt, amikor grafikát szerkeszt. Ahhoz, hogy az Illustrator gyorsabban tudja újrarajzolni a képernyőt, kis felbontású EPS-előnézeteket használjon. Válassza ki operációs rendszerét, és tegye a következőt:

  1. Válassza ki a Szerkesztés > Beállítások > Fájlkezelés és vágólap lehetőséget.

  2. Válassza az Alacsony felbontású proxy használata csatolt EPS-hez lehetőséget, és kattintson az OK gombra.

  1. Válassza az Illustrator > Beállítások > Fájlkezelés és vágólap lehetőséget.

  2. Válassza az Alacsony felbontású proxy használata csatolt EPS-hez lehetőséget, és kattintson az OK gombra.

A Hivatkozások panel opciók párbeszédablak magában foglalja a DCS átlátszóság interakciók megjelenítése opciót. Ha ez a lehetőség van kiválasztva, a Hivatkozások panel sárga ikonnal azonosítja azokat a hivatkozott DCS EPS grafikonokat, amelyek átlátszók vagy átlátszó objektumokat fednek. Mivel ez a lehetőség arra kényszeríti az Illustratort, hogy rendszeresen állapítsa meg, a hivatkozott EPS-fájlok kapcsolatban vannak-e az átlátszósággal, csökkentheti a teljesítményt.

A DCS Átlátszósági interakciók megjelenítése lehetőséget az alábbi módon tilthatja le:

  1. Válassza ki a Windows > Hivatkozások lehetőséget. A Hivatkozások panel menüjéből válassza a Panel beállításai elemet.

  2. Szüntesse meg a DCS átlátszóság interakciók megjelenítése elem kijelölését, és kattintson az OK gombra.

A Navigátor panel megjeleníti az aktuálisan használt alkotás miniatűr nézetét a navigáció megkönnyítése érdekében. A dokumentum módosításakor a bélyegkép frissítéséhez szükséges feldolgozási idő az alkotás összetettségétől függ. Összetett dokumentum esetében a képernyő újrarajzolási sebességének javításához rejtse el a Navigátor panelt. Válassza a Windows lehetőséget és szüntesse meg a Navigátor kijelölését. 

Beállíthat egyedi nézeteket egy dokumentum bizonyos részeinek hatékonyabb kicsinyítéséhez/nagyításához. További információkért lásd: Grafika megtekintése.

Az alkotás élsimítása lehetőség az objektum szél pixeljeinek és a szomszédos pixelek színének keverésével simítja a szöveget és a grafikonokat. Ugyanakkor ez az eljárás lassíthatja a képernyő újrarajzolását. A lehetőség kikapcsolásához válassza ki operációs rendszerét, és tegye a következőket:

Képek ugyanarról a grafikáról, amelyek azt mutatják, hogyan néz ki a terv, ha az élsimított megjelenés ki van kapcsolva és be van kapcsolva.

A. Kikapcsolt élsimított grafika B. Bekapcsolt élsimított grafika 

  1. Válassza ki a Szerkesztés > Beállítások > Általános lehetőséget.

  2. Szüntesse meg az Élsimított grafika kijelölését, és kattintson az OK gombra.

Képek ugyanarról a grafikáról, amelyek azt mutatják, hogyan néz ki a terv, ha az élsimított megjelenés ki van kapcsolva és be van kapcsolva.

A. Kikapcsolt élsimított grafika B. Bekapcsolt élsimított grafika 

  1. Válassza az Illustrator > Beállítások > Általános lehetőséget.

  2. Szüntesse meg az Élsimított grafika kijelölését, és kattintson az OK gombra.

Az Egyszerűsítés parancs csökkenti a szerkesztőpontok mennyiségét az útvonalakon és útvonalformákban, így csökkenti a fájlméretet és növeli a teljesítményt. Az Egyszerűsítés parancs alkalmazásához válassza ki a kívánt ecsetvonást vagy objektumot, majd válassza az Objektum > Elérési útvonal > Egyszerűsítés lehetőséget.

Az Egyszerűsítés paranccsal kapcsolatban a Görbék egyszerűsítése lehetőségnél talál további információkat.

Az Intelligens segédvonalak lehetővé teszik az Illustrator objektumok létrehozását, igazítását, szerkesztését és átalakítását más objektumokhoz képest. Ha sok objektummal rendelkezik a grafikában, az Illustrator programnak több időre van szüksége az Intelligens segédvonalak megjelenítéséhez. Az Intelligens segédvonalak letiltásához válassza a Nézet menüt, és szüntesse meg az Intelligens segédvonalak kijelölését.

Az Intelligens segédvonalakra vonatkozó részletes információk a Vonalzók, rácsok és segédvonalak részben találhatók.

Kapcsolódó források

Az operációs rendszer és a hardver optimalizálása, valamint az Illustrator hatékony használata mellett javíthatja a GPU-teljesítmény mértékét is, ami növeli az Illustrator teljesítményét. Tekintse meg a következő cikkeket, ha többet szeretne megtudni az egyéb kapcsolódó problémákról:

Csatlakozzon a beszélgetéshez

Ha kérdése van, vagy szeretne megosztani egy ötletet, jöjjön és vegyen részt az Adobe Illustrator-közösségben. Szeretnénk hallani a véleményét.

Adobe logó

Bejelentkezés a fiókba