Használja az erőteljes Alakzat eszközöket vektoralakzatok gyors létrehozásához. A legtöbb alakzat élő, ami azt jelenti, hogy dinamikusan módosíthatja őket, az eszköz lecserélése nélkül, a formán lévő vezérlőkkel vagy az átalakítás panelen elérhető vezérlőszervekkel.

Élő alakzatok

Élő alakzatok létrehozása és módosítása

  1. Rajzoljon egy élő alakzatot a következő eszközök egyikével:

    • Téglalap eszköz ()
    • Lekerekített téglalap eszköz ()
    • Ellipszis eszköz ()
    • Sokszög eszköz ()
    • Shaper eszköz ()
    • Vonalszegmens eszköz ()

    Megjegyzés:

    • Ha egy objektum kiválasztásánál meg szeretné tekinteni a határolókeretet, győződjön meg arról, hogy be van állítva a határolókeret megjelenítése (Nézet > Határolókeret megjelenítése).
    • Ha egy objektum kiválasztásánál meg szeretné tekinteni a képernyőn lévő vezérlőket, válassza ki bármelyik, élő alakzatok rajzolására szolgáló eszközt, és győződjön meg róla, hogy az Alakzat vezérlőinek megjelenítése () beállítás be van kapcsolva a Vezérlőpulton.

  2. Az élő alakzatok módosításához használja a következő alakzaton lévő vezérlőket:

    Élő alakzatok átméretezése Élő alakzatok elforgatása

    Egy élő alakzat átméretezéséhez húzza el a határolókeret nyolc fogantyújának bármelyikét.

    Az elforgatáshoz mozdítsa el az egérmutatót az egyik saroktól, amíg meg nem jelenik az Elforgatás ikon(), majd húzza el azt.


    Élő alakzatok mozgatása Körcikk alakzatok létrehozása

    Az élő alakzat mozgatásához használja az alakzat középpontjában lévő vezérlőt, és húzza azt a kívánt területre.

    Ellipszis esetén húzza el az egyik körcikk vezérlőt egy körcikk alakzat létrehozásához.


    Oldalak hozzáadása vagy eltávolítása sokszögek esetén Élő alakzatok saroksugarának módosítása

    Egy sokszög oldalainak számának módosításához húzza el annak oldal vezérlőjét.

    Egy élő alakzat saroksugarának módosításához húzza el bármelyik sarok vezérlőt.


    Megjegyzés:

    • Amikor a sarok vezérlőket a maximálisan lehetséges határig húzza, a lekerekített sarkok előnézete vörös színben jelenik meg.
    • A sarokstílusok közötti váltáshoz – például kerek, fordított kerek vagy sarkított – az Alt gomb (Windows) vagy az Option gomb (macOS) nyomva tartása mellett kattintson a sarok vezérlőre vagy nyomja meg a fel vagy le nyílgombokat a vezérlő elhúzása közben.
    • Egy Sarkok menü megnyitásához, és a megjelenési és kerekítési jellemzők módosításához kattintson duplán a vezérlőre a Közvetlen kijelölési eszköz használata közben. A részletekkel kapcsolatban tekintse meg az Élő sarkok használata című részt.
    • Egy sarok egyedüli szerkesztéséhez használja a Közvetlen kijelölési eszközt, és kattintson a sarok szerkesztőpontjára a módosításhoz.

  3. Az alakzatokat a Vezérlőpult, a Tulajdonságok panel és az Átalakítás panel használatával módosíthatja (Ablak > Átalakítás). A részletekkel kapcsolatban tekintse meg az Élő alakzatok tulajdonságai című részt.

    Megjegyzés:

    • Az Átalakítás panel megnyitásához kattintson duplán bármelyik sarok vezérlőre.
    • Meghatározható, hogy egy élő alakzat készítésekor az Átalakítás panel megjelenjen vagy nem a Megjelenítés alakzat készítésekor lehetőséggel az Átalakítás panel menüjében.
    • Függetlenül attól, hogy melyik eszközt választja, ha ugyanolyan típusú alakzatok vannak kijelölve, az Átalakítás panelen a tulajdonságok szerkesztése módosítja a kijelölt grafikát.

Az élő alakzatok beállításainak megadása

Az élő alakzatok tulajdonságainak megtekintéséhez vagy szerkesztéséhez kövesse az alábbi módszerek valamelyikét:

  • Nyissa meg az Átalakítás panelt úgy, hogy valamelyik sarok vezérlőre duplán rákattint, vagy az Ablak > Átalakítás menü megnyitásával.
  • A Tulajdonságok panel (Ablak > Tulajdonságok) Átalakítás részén kattintson a További beállítások () gombra.

Az élő alakzatok beállításainak megadása
Az élő alakzatok beállításainak megadása

A. Átalakítás panel B. Tulajdonságok panel 

Téglalap/Lekerekített téglalap

Élő alakzatok tulajdonságai | Téglalap és Lekerekített téglalap
  • Szélesség / Magasság: Meghatározza a téglalap szélességét vagy magasságát. A sarkok megmaradnak, és a sugarak nem változnak.
  • Téglalap szöge: Téglalap elforgatása a méretezés/forgatás vezérlővel.
  • Saroktípus: Meghatározható a téglalap bármelyik sarkának saroktípusa.
  • Sarok sugara: Használja a léptető vezérlőt, vagy az Átalakítás panelbe írja be az abszolút értéket, a téglalap mindegyik sarkához.
  • Szélesség és magasság arányának megtartása: Használja a Saroksugár méretezése jelölőnégyzetet, hogy meggyőződjön: a saroksugár az objektum átalakításával egyenes arányban nő vagy csökken.

Ellipszis

Élő alakzatok tulajdonságai | Ellipszis
  • Szélesség/Magasság: Meghatározza az ellipszis szélességét és magasságát. Egyenlőség esetén az ellipszis egy kör.
  • Ellipszis szöge: Meghatározza, hogy az ellipszis milyen szögben kerüljön a vászonra.
  • Kör kezdőszöge/Kör végszöge: Használja a Kör vezérlőt (jobbra az újonnan rajzolt ellipszistől), hogy az alakzatot kördiagramként mutassa be.
  • Kör szögeinek kényszerítése: Meghatározza, ha a Kör kezdő- és végszöge közötti különbséget meg kell őrizni, amikor az értékeiket módosítják az Átalakítás panel használatával.
  • Fordított kör: Meghatározza, mikor kell a Kör kezdő- és végszögét cserélni. Használja egy „szelet” grafikus ábrázolásának generálásához.

Sokszög

Élő alakzatok tulajdonságai | Sokszög
  • Sokszög oldalszáma: Megadja hány oldala legyen a sokszögnek. 
    • A képernyő vezérlőjének használatával módosíthatja ezt 3 és 11 között. 
    • Használja a csúszkát az érték 3 és 20 közötti módosításához. 
    • Ha 3 és 1000 közötti értéket szeretne, adja meg az értéket manuálisan.
  • Sokszög szöge: Megadja, hogy a rajzolandó vagy elhelyezendő sokszög milyen szögben legyen a rajzvászonhoz viszonyítva.
  • Saroktípus: Megadja a sokszöghöz használni kívánt saroktípust (kerekített, fordított kerekített, vagy sarkított).
  • Sokszög szöge: Megadja a rajzolt sokszög pontos sugarát. Használja a képernyőn megjelenővezérlőt  aa sugár módosításához.
  • Sokszög oldalhossza: Megadja a sokszög mindegyik oldalának hosszát.
  • Sarok sugara: Megadja a sokszög sarkainak sugarát.
  • Legyenek egyformák az oldalak : egy sokszög módosításakor, ha az élő alakzat aránytalanná válik vagy veszít szimmetriájából, használja a Legyenek egyformák az oldalak gombot a sokszög oldalainak kiegyenlítéséhez.

Vonal

Élő alakzatok tulajdonságai | Vonal
  • Vonal hossza: Megadja a rajzolt vonal hosszát.
  • Vonal szöge: Megadja a rajzolt vonal és a rajzvászon közötti szöget.

Határolókeretek és vezérlők elrejtése

Az Alakzat eszköz használata közben eldöntheti, hogy elrejti vagy megjeleníti a határolókeretet. Tegye a következők egyikét:

  • A két lehetőség közötti váltáshoz nyomja meg a Shift+Ctrl+B (Windows) vagy a Shift+Cmd+B (macOS) billentyűkombinációt.
  • Válassza a Nézet > Határolókeret elrejtése vagy a Nézet > Határolókeret megjelenítése lehetőséget.

A képernyőn megjelenő vezérlőket is elrejtheti vagy megjelenítheti, ha kiválasztva bármely élő alakzatok rajzolására szolgáló eszközt, és az Alakzat vezérlőinek elrejtése/megjelenítése gombra () kattint a Vezérlőpulton.

Élő alakzatok kiválasztása

Rétegek panel

Az élő alakzatok különböző objektumtípusként jelennek meg a Rétegek panelen. Például, amikor egy élő téglalapot rajzol, a réteg elnevezése <Téglalap> lesz, a Rétegek panelen. Ez segít azonosítani a rendelkezésre álló élő alakzatokat, kijelölés és módosítás céljából.

Az Élő téglalap és ellipszis <Téglalap> és <Ellipszis> néven jelenik meg a Rétegek panelen
Például: Az Élő téglalapok és ellipszisek <Téglalap> és <Ellipszis> néven jelenik meg a Rétegek panelen. A más élő alakzatok is hasonlóképpen vannak jelölve a Rétegek panelen.

Kijelölés menü

A dokumentumban elérhető összes Élő alakzat kijelöléséhez válassza a Kijelölés > Azonos > Alakzat menüpontot.

Alakzatok konvertálása

Görbék élő alakzatokká konvertálása

  • Amikor megnyit az Illustrator egy korábbi verziójában mentett dokumentumot, az alakzatok a dokumentumban nem automatikusan szerkeszthetők, mint az élő alakzatok. Egy görbe élő alakzattá konvertálásához jelölje ki azt, majd kattintson az Objektum > Alakzat > Alakzattá konvertálás elemre.

Élő alakzatok görbékké konvertálása

  • Élő alakzat görbévé konvertálásához jelölje ki az élő alakzatot, majd kattintson az Objektum > Alakzat > Alakzat növelése elemre.

Ez a munka a Creative Commons Nevezd meg!-Ne add el!-Így add tovább! 3.0 Unported licenc alatt lett közzétéve.  A Twitter™ és Facebook közzétételeket a Creative Commons jogi feltételei nem szabályozzák.

Jogi közlemények   |   Online adatvédelmi nyilatkozat