Felhasználói útmutató Mégse

Adobe PDF fájlok létrehozása

  1. Illustrator felhasználói útmutató
  2. Az Illustrator megismerése
    1. Bevezetés az Illustrator programba
      1. Az Illustrator újdonságai
      2. Gyakori kérdések
      3. Az Illustrator rendszerkövetelményei
      4. Az Illustrator használata Apple Silicon processzorral ellátott számítógépeken
    2. Munkaterület
      1. A munkaterület alapjai
      2. Tanuljon gyorsabban az Illustrator Felfedezés panelje segítségével
      3. Dokumentumok létrehozása
      4. Eszköztár
      5. Alapértelmezett billentyűparancsok
      6. Billentyűparancsok testreszabása
      7. A rajztáblák bemutatása
      8. Rajztáblák kezelése
      9. Munkaterület testreszabása
      10. Tulajdonságok panel
      11. Beállítások megadása
      12. Érintés munkaterület
      13. Microsoft Surface Dial-támogatás az Illustrator alkalmazásban
      14. Szerkesztések visszavonása és a tervezési előzmények kezelése
      15. Nézet elforgatása
      16. Vonalzók, rácsok és segédvonalak
      17. Akadálymentesség az Illustrator alkalmazásban
      18. Biztonságos mód
      19. Grafika megtekintése
      20. Az Illustrator használata a Touch Barral
      21. Fájlok és sablonok
    3. Eszközök az Illustrator programban
      1. Az eszközök áttekintése
      2. Kijelölő eszközök
        1. Kijelölés
        2. Közvetlen kijelölés
        3. Csoport kijelölése
        4. Varázspálca
        5. Lasszó
        6. Rajztábla
      3. Navigációs eszközök
        1. Kéz
        2. Nézet elforgatása
        3. Kicsinyítés/nagyítás
      4. Festési eszközök
        1. Színátmenet
        2. Háló
        3. Alakzatformáló
      5. Szöveg eszközök
        1. Szöveg
        2. Görbére írt szöveg
        3. Függőleges szöveg
      6. Rajzeszközök
        1. Toll
        2. Szerkesztőpont hozzáadása
        3. Szerkesztőpont törlése
        4. Szerkesztőpont
        5. Görbület
        6. Vonalszegmens
        7. Téglalap
        8. Lekerekített téglalap
        9. Ellipszis
        10. Sokszög
        11. Csillag
        12. Ecset
        13. Pacaecset
        14. Ceruza
        15. Shaper
        16. Szelet
      7. Módosítás eszközök
        1. Forgatás
        2. Tükrözés
        3. Méretezés
        4. Nyírás
        5. Szélesség
        6. Szabad átalakítás
        7. Pipetta
        8. Keverés
        9. Radír
        10. Olló
        11. Dimenzió
    4. Generatív mesterséges intelligencia (a kontinentális Kínában nem érhető el)
      1. Vektorgrafika generálása szöveges utasítással
      2. Grafika átszínezése szöveges utasítással
    5. Gyorsműveletek
      1. Retro szöveg
      2. Neonfényű szöveg
      3. Régies szöveg
      4. Átszínezés
      5. Vázlat átalakítása vektorrá
  3. Webes Illustrator (béta)
    1. Illustrator webes (béta) verziójának áttekintése
    2. Illustrator webes (béta) verziójával kapcsolatok GYIK
    3. Problémák hibaelhárítása – GYIK
    4. Billentyűparancsok az Illustrator webes (béta) verziójához
    5. Alakzatok létrehozása és egyesítése a weben
    6. Szöveg hozzáadása és szerkesztése a weben
    7. Színek és színátmenetek alkalmazása a weben
    8. Görbék hozzáadása és szerkesztése a weben
    9. Közös munka felhőbeli dokumentumokon bárkivel a weben
    10. Közreműködők meghívása webes szerkesztéshez
  4. Az iPadhez készült Illustrator
    1. Az iPadhez készült Illustrator bemutatása
      1. Az iPadhez készült Illustrator áttekintése
      2. Az iPadhez készült Illustrator – GYIK
      3. Rendszerkövetelmények | Az iPadhez készült Illustrator
      4. Mit tehet vagy mit nem tehet az iPadhez készült Illustrator alkalmazásban
    2. Munkaterület
      1. iPadhez készült Illustrator munkaterülete
      2. Érintéses gyorsbillentyűk és ujjmozdulatok
      3. Billentyűparancsok az iPadhez készült Illustrator programban
      4. Az alkalmazásbeállítások kezelése
    3. Dokumentumok
      1. Dokumentumokkal végzett munka az iPadhez készült Illustratorban
      2. A Photoshop- és a Fresco-dokumentumok importálása
    4. Objektumok kiválasztása és elrendezése
      1. Ismétlődő objektumok létrehozása
      2. Objektumok keverése
    5. Rajzolás
      1. Görbék rajzolása és szerkesztése
      2. Alakzatok rajzolása és szerkesztése
    6. Szöveg
      1. Műveletek szöveggel és betűtípusokkal
      2. Szövegtervek létrehozása egy görbe mentén
      3. Saját betűtípusok hozzáadása
    7. Képekkel végzett munka
      1. Raszterképek vektorizálása
    8. Szín
      1. Színek és színátmenetek alkalmazása
  5. Felhőalapú dokumentumok
    1. Alapvető tudnivalók
      1. Az Illustrator felhőalapú dokumentumainak kezelése
      2. Illustrator felhőalapú dokumentumainak megosztása és együttműködés azokon
      3. Dokumentumok megosztása véleményezésre
      4. Felhőtárhely frissítése az Adobe Illustratorhoz
      5. Felhőalapú Illustrator-dokumentumok | Gyakori kérdések
    2. Hibaelhárítás
      1. Az Illustrator felhőalapú dokumentumainak létrehozásával vagy mentésével kapcsolatos hibák elhárítása
      2. Hibaelhárítás – Illustrator felhőalapú dokumentumokkal kapcsolatos hibái
  6. Tartalom hozzáadása és szerkesztése
    1. Rajzolás és méretezés
      1. A rajzolás alapjai
      2. Görbék szerkesztése
      3. Képpont-tökéletes grafika rajzolása
      4. Rajzolás a Toll, a Görbület vagy a Ceruza eszközzel
      5. Egyszerű vonalak és formák rajzolása
      6. Téglalaprácsok és poláris rácsok rajzolása
      7. Fényfoltok rajzolása és szerkesztése
      8. Képkontúrozás
      9. Görbe egyszerűsítése
      10. Szimbólumeszközök és szimbólumkészletek
      11. Görbeszegmensek módosítása
      12. Készítsen virágot 5 egyszerű lépéssel
      13. Perspektívarács létrehozása és szerkesztése
      14. Perspektívarácsban lévő objektumok rajzolása és módosítása
      15. Alkosson elemekből szimbólumokat ismétlődő használatra
      16. Képpontra igazított görbék rajzolása internetes munkafolyamatokhoz
      17. Dimenziók mérése és ábrázolása
    2. 3D objektumok és anyagok
      1. Ismerje meg az Illustrator 3D-s hatásait
      2. 3D-s grafikák létrehozása
      3. Rajzelem leképezése 3D objektumokon
      4. 3D szöveg létrehozása
      5. 3D objektumok létrehozása
    3. Szín
      1. A színek ismertetése
      2. Színek kijelölése
      3. Színtárak használata és létrehozása
      4. Színek beállítása
      5. Az Adobe Color témák panel használata
      6. Színcsoportok (harmóniák)
      7. Színtémák panel
      8. Grafika átszínezése
    4. Festés
      1. Festés ismertetése
      2. Festés kitöltésekkel és ecsetvonásokkal
      3. Élő festési csoportok
      4. Színátmenetek
      5. Ecsetek
      6. Átlátszóság és keverési módok
      7. Ecsetvonás alkalmazása egy objektumon
      8. Mintázatok létrehozása és szerkesztése
      9. Hálók
      10. Mintázatok
    5. Objektumok kiválasztása és elrendezése
      1. Objektumok kijelölése
      2. Rétegek
      3. Objektumok csoportosítása és kibontása
      4. Objektumok mozgatása, igazítása és szétosztása
      5. Objektumok halmozása    
      6. Objektumok zárolása, elrejtése és törlése
      7. Objektumok másolása és megkettőzése
      8. Objektumok forgatása és tükrözése
      9. Tárgyak összefonása
      10. Realisztikus grafikai vázlatok létrehozása
    6. Objektumok átformálása
      1. Képek vágása
      2. Objektumok átalakítása
      3. Objektumok kombinálása
      4. Objektumok kivágása, felosztása és körülvágása
      5. Bábu hajlítása
      6. Objektumok méretezése, nyírása és torzítása
      7. Objektumok keverése
      8. Átformálás burkológörbék használatával
      9. Objektumok átformálása hatásokkal
      10. Új alakzatok készítése a Shaper és az Alakzatformáló eszközzel
      11. Élő sarkok használata
      12. Továbbfejlesztett újraformáló munkafolyamatok érintés támogatásával
      13. Vágómaszkok szerkesztése
      14. Élő alakzatok
      15. Alakzatok létrehozása az Alakzatformáló eszközzel
      16. Globális szerkesztés
    7. Szöveg
      1. Szöveg hozzáadása és a szövegobjektumokkal végzett munka
      2. Felsorolásjeles és számozott listák létrehozása
      3. A szövegterület kezelése
      4. Betűtípusok és tipográfia
      5. A képeken belüli szöveg átalakítása szerkeszthető szöveggé
      6. Szöveg egyszerű formázása
      7. Szövegek speciális formázása
      8. Szöveg importálása és exportálása
      9. Bekezdésformázás
      10. Speciális karakterek
      11. Görbére írt szöveg létrehozása
      12. Karakter- és bekezdésstílusok
      13. Tabulátorok
      14. Hiányzó betűtípusok keresése (Typekit munkafolyamat)
      15. Arab és héber szöveg
      16. Betűtípusok | GYIK és hibaelhárítási tippek
      17. 3D-s szöveghatás létrehozása
      18. Kreatív tipográfiai tervek
      19. Szöveg méretezése és elforgatása
      20. Sortávolság és karaktertérköz
      21. Elválasztás és sortörések
      22. Helyesírás és nyelvi szótárak
      23. Ázsiai karakterek formázása
      24. Tördelők ázsiai típusú írásokhoz
      25. Szöveges tervek készítése objektumok keverésével
      26. Szöveges poszter létrehozása a Kép kontúrozása használatával
    8. Speciális effektusok létrehozása
      1. Hatásokkal való munka
      2. Grafikus stílusok
      3. Megjelenési jellemzők
      4. Vázlatok és mozaikok létrehozása
      5. Vetett árnyékok, ragyogások és lágy perem
      6. Hatások összefoglalása
    9. Webgrafikák
      1. Gyakorlati tanácsok webgrafikák készítéséhez
      2. Diagramok
      3. SVG
      4. Szeletek és képzónák
  7. Importálás, exportálás és mentés
    1. Importálás
      1. Több fájl elhelyezése
      2. Csatolt és beágyazott fájlok kezelése
      3. Hivatkozásinfó
      4. Képek beágyazásának megszüntetése
      5. Grafikák importálása a Photoshopból
      6. Bittérképek importálása
      7. Adobe PDF-fájlok importálása
      8. EPS-, DCS- és AutoCAD-fájlok importálása
    2. Creative Cloud Libraries az Illustrator alkalmazásban 
      1. Creative Cloud Libraries az Illustrator alkalmazásban
    3. Mentés
      1. Grafika mentése
    4. Exportálás
      1. Illustratorban készített tartalom használata a Photoshopban
      2. Grafika exportálása
      3. Kellékek összegyűjtése és exportálása kötegelve
      4. Csomagfájlok
      5. Adobe PDF fájlok létrehozása
      6. CSS kinyerése | Illustrator CC
      7. Adobe PDF-beállítások
      8. Dokumentum adatai panel
  8. Nyomtatás
    1. Előkészületek a nyomtatáshoz
      1. Dokumentumok beállítása nyomtatáshoz
      2. Az oldal méretének és tájolásának módosítása
      3. Vágójelek meghatározása körülvágáshoz és igazításhoz
      4. Első lépések nagyméretű rajzvászonnal
    2. Nyomtatás
      1. Felülnyomás
      2. Nyomtatás színkezeléssel
      3. PostScript-nyomtatás
      4. Nyomtatási készletek
      5. Nyomtatási jelek és kifutók
      6. Áttetsző grafikák nyomtatása és mentése
      7. Alátöltés
      8. Színkivonatok nyomtatása
      9. Színátmenetek, hálók és színkeverések nyomtatása
      10. Fehér felülnyomás
  9. Feladatok automatizálása
    1. Adategyesítés a Változók panel használatával
    2. Automatizálás parancsfájlokkal
    3. Automatizálás műveletekkel
  10. Hibaelhárítás 
    1. Ismert problémák
    2. Összeomlási problémák
    3. Fájlok helyreállítása az összeomlás után
    4. Fájllal kapcsolatos problémák
    5. Támogatott fájlformátumok
    6. GPU-kártya eszközillesztővel kapcsolatos problémák
    7. Wacom eszközzel kapcsolatos problémák
    8. DLL-fájllal kapcsolatos problémák
    9. Memória-problémák
    10. Beállításfájl-problémák
    11. Betűtípus-problémák
    12. Nyomtatóproblémák
    13. Ossza meg az összeomlási jelentést az Adobe-bal
    14. Az Illustrator teljesítményjavítása

Az Adobe PDF fájlok ismertetése

A Portable Document Format (PDF) olyan univerzális fájlformátum, amely megőrzi a különféle alkalmazásokban és platformokon készített forrásdokumentumok betűtípusait, képeit és kinézetét. Az Adobe PDF-fájlok szerte a világon az elektronikus dokumentumok és űrlapok biztonságos és megbízható módon való szétküldésének szabványává váltak. Az Adobe PDF-fájlok nem foglalnak sok helyet, minden elemet tartalmaznak, és bárki megoszthatja, megtekintheti és kinyomtathatja őket, aki rendelkezik az ingyenes Adobe Reader® programmal.

Az Adobe PDF-fájlokat hatékonyan lehet alkalmazni a nyomdai és kiadói munkafolyamatokban. A kompozit illusztrációs anyag Adobe PDF-fájlba mentésével tömör, megbízható fájlt hoz létre, amelyet bárki (a nyomdai előkészítő is) megtekinthet, szerkeszthet, rendszerezhet és ellenőrizhet. Ezt követően, a munkafolyamat megfelelő fázisában, a nyomdai előkészítő közvetlenül kimenetre küldheti az Adobe PDF-fájlt, vagy tovább dolgozhat rajta, és különféle forrásokból származó eszközökkel utófeldolgozási műveleteket végezhet rajta (például elővizsgálati ellenőrzést, túltöltést, kilövést és színbontást).

Ha egy dokumentumot Adobe PDF-fájlként ment el, eldöntheti, hogy PDF/X-kompatibilis fájlt kíván-e létrehozni. A PDF/X fájl (Portable Document Format Exchange) az Adobe PDF-fájlok egy fajtája, mely eltávolít számos olyan színre, betűtípusra és túltöltésre vonatkozó változót, amely nyomtatási problémát okozhat. A PDF/X fájlok ott használhatók, ahol a PDF-fájlokat mint digitális eredeti példányt továbbítják nyomdai kivitelezésre – ez egyformán történhet a munkafolyamat létrehozási és kivitelezési fázisában, feltéve, hogy az alkalmazások és a kimeneti eszközök mind támogatják a PDF/X-et.

Az Adobe PDF-fájlok az elektronikus dokumentumokkal kapcsolatban a következő problémákat oldják meg:

Általános probléma

Az Adobe PDF megoldása

A címzettek nem tudják megnyitni a fájlokat, mert nem rendelkeznek a létrehozásukhoz használt programokkal.

A PDF-fájlokat bárki, bárhol megnyithatja. Mindössze az ingyenes Adobe Reader programra van szükség.

A papír- és elektronikus dokumentumokat egyaránt tartalmazó archívumokban nehéz keresni, sok helyet foglalnak, és szükség van hozzájuk a létrehozásukhoz használt alkalmazásra.

A PDF-fájlok helytakarékosak, lehetővé teszik a keresést, és bármikor megnyithatók a Reader programmal. A hivatkozások révén a PDF-fájlokban könnyű eligazodni.

A dokumentumok helytelenül jelennek meg a kézi eszközökön.

A címkézett PDF-fájlok lehetővé teszik a szöveg áttördelését a Palm OS®, Symbian™ és Pocket PC® rendszerű mobilkészülékeken való megjelenítéskor.

A bonyolult formázású dokumentumokat a csökkent látóképességű felhasználók nem tudják elolvasni.

A címkézett PDF-fájlok tartalmazzák a tartalomra és a szerkezetre vonatkozó adatokat, így képernyőolvasókkal is elolvashatók.

Adobe PDF fájlok létrehozása

Az Illustrator programban különböző típusú PDF fájlokat hozhat létre. Létrehozhat többoldalas PDF fájlokat, réteges PDF fájlokat és a PDF/x szabványnak megfelelő fájlokat. A réteges PDF fájlok lehetővé teszik, hogy egy rétegeket tartalmazó PDF fájlt mentsen, amelyet különböző környezetekben használhat. A PDF/x szabványnak megfelelő fájlok csökkentik a színek, a betűtípusok és a túltöltés problémáit.

Adobe PDF fájl létrehozása

  1. Válassza a Fájl > Mentés másként vagy Fájl > Másolat mentése menüpontot.

  2. Írjon be egy fájlnevet, és jelölje ki a fájl tárolási helyét.

  3. Fájlformátumként válassza az Adobe PDF (*.PDF) formátumot, és kattintson a Mentés gombra.

  4. Válasszon egy készletet az Adobe PDF készlet legördülőlistából, vagy jelöljön ki egy kategóriát a párbeszédpanel bal oldalán, és végezze el a beállítások testreszabását.

  5. Kattintson a PDF mentése gombra.

    Megjegyzés:

    Az alapértelmezett beállítások visszaállításához tartsa lenyomva az Alt (Windows) vagy az Option (Mac OS) billentyűt, és kattintson a Visszaállítás gombra.

Többoldalas Adobe PDF fájl létrehozása

  1. Több rajztábla létrehozása egy dokumentumban.

  2. Válassza Fájl > Mentés másként lehetőséget, majd válasszon Adobe PDF beállítást a Mentés másként Típus mezőben.

  3. Tegye az alábbiak egyikét:

    • Az összes rajztábla egy PDF fájlba mentéséhez válassza a Mind beállítást.

    • Egyes megadott rajztáblák egy PDF fájlba mentéséhez a Tartomány mezőben adja meg a rajztáblák tartományát.

  4. Kattintson a Mentés gombra, majd az Adobe PDF mentése párbeszédpanelen adja meg a PDF fájlra vonatkozó beállításokat.

  5. Kattintson a PDF mentése gombra.

Réteges Adobe PDF fájl létrehozása

Az Adobe InDesign és az Adobe Acrobat is biztosít lehetőséget az Adobe PDF fájlban lévő rétegek láthatóságának módosítására. Ha az Illustrator programban réteges PDF fájlt ment, ezzel lehetővé teszi, hogy az illusztrációt különböző környezetekben használják. Ahelyett, hogy például több változatot készítene ugyanabból az illusztrációból egy többnyelvű kiadványba, létrehozhat egy PDF fájlt, amely az összes nyelven tartalmazza a szöveget.

  1. Állítsa be az illusztrációt, hogy a módosítható elemek (amelyeket meg szeretne jeleníteni vagy el szeretne rejteni) különböző felsőszintű rétegeken helyezkedjenek el (azaz ne legyenek alrétegekbe ágyazva).

    Ha például egy többnyelvű illusztrációt készít, a különböző nyelven írt szövegeket különböző felső szintű rétegekre helyezze el.

  2. Mentse a fájlt Adobe PDF formátumba.

  3. Az Adobe PDF mentése párbeszédpanelen a Kompatibilitás listából válassza az Acrobat 8 (PDF 1.7) vagy az Acrobat 7 (PDF 1.6) lehetőséget.

  4. Jelölje be az Acrobat rétegek létrehozása a felső szintű rétegekből jelölőnégyzetet, adjon meg további PDF-beállításokat, és kattintson a PDF mentése gombra.

Adobe PDF/X szabványnak megfelelő fájl létrehozása

A PDF/X fájl (Portable Document Format Exchange) egy ISO szabvány a grafikus tartalmak megosztására, amely eltávolít számos olyan színre, betűtípusra és túltöltésre vonatkozó változót, amely nyomtatási problémát okozhat. Az Illustrator alkalmazás a következő formátumokat támogatja: PDF/X‑1a (CMYK-munkafolyamatokhoz), PDF/X‑3 (színkezelt munkafolyamatokhoz) és PDF/X-4 (színkezelt munkafolyamatokhoz az átlátszóság simított helyett élőként való megtartásával).

Létrehozhat PDF/X-kompatibilis fájlt a PDF fájl mentése során.

  1. Az Adobe PDF mentése párbeszédpanelen válasszon egy PDF/X-beállításkészletet, vagy a Szabvány menüből válasszon egy PDF/X formátumot.

  2. Az Adobe PDF mentése párbeszédpanel bal oldalán kattintson a Kimenet elemre, és adja meg a PDF/X beállításait.

Tömör PDF dokumentumok létrehozása

Az Illustrator lehetőséget biztosít a dokumentum legkisebb fájlméretű formátumba mentésére. Kisméretű PDF készítésének menete az Illustrator alkalmazásból:

  1. Kattintson a Fájl > Mentés másként menüpontra, és válassza a PDF formátumot.

  2. Az Adobe PDF mentése párbeszédpanelben az Adobe PDF készletek közül válassza a Legkisebb fájlméret lehetőséget.

    Feltétlenül kapcsolja ki az „Illustrator szerkesztési funkcióinak megőrzése” jelölőnégyzetet, nehogy az Illustrator teljes forrásanyagát mentse a dokumentummal együtt.

Az Adobe PDF-készletek

A PDF-készlet olyan fájl, amely a PDF-dokumentum létrehozását szabályozó beállításokat tartalmazza. Ezek a beállítások a PDF-fájl felhasználásának céljától függően a fájlméret és a minőség optimális egyensúlyának figyelembe vételével lettek kialakítva. A legtöbb előre megadott készletet az Adobe Creative Suite csomag összetevői (InDesign, Illustrator, Photoshop és Acrobat) közösen használják. Emellett egyéni készleteket is létrehozhat és megoszthat, saját kivitelezési igényeinek megfelelően.

Az alább felsorolt készletek némelyike mindaddig nem érhető el, míg – szükség esetén – az Extras mappából (ahova a program alapértelmezésként telepítette) át nem helyezi a Settings mappába. Az Extras és a Settings mappa elérési útja jellemzően (Windows) ProgramData\Adobe\AdobePDF vagy (Mac OS) Library/Application Support/Adobe PDF. Egyes készletek néhány Creative Suite-összetevőben nem érhetők el.

Az egyéni beállítások elérési útja (Windows) Users/[felhasználónév]/AppData/Roaming/Adobe/Adobe PDF/Settings vagy (Mac OS) Users/[felhasználónév]/Library/Application Support/Adobe/Adobe PDF/Settings.

Megjegyzés:

Rendszeresen ellenőrizze a PDF beállításokat. A beállítások nem állnak vissza automatikusan az alapértelmezés szerinti értékekre. A PDF-fájlok létrehozására használt alkalmazások és segédprogramok az utoljára megadott vagy kiválasztott PDF beállításcsoportot alkalmazzák.

Kiváló minőségű nyomtatás

PDF-fájlokat hoz létre asztali nyomtatókon és nyomdai eszközökön való minőségi nyomtatáshoz. Ez a készlet PDF 1.4 verziójú fájlt hoz létre, a színes és szürkeárnyalatos képek felbontását 300 képpontra, a monokróm képekét 1200 képpontra csökkenti, minden betűtípus megfelelő részhalmazát beágyazza, a színeket változatlanul hagyja, és nem olvasztja össze az átlátszóságot (azon fájlok esetén, amelyek képesek az átlátszóság kezelésére). Ezek a PDF-fájlok az Acrobat és az Acrobat Reader 5.0 vagy ennél újabb verzióival nyithatók meg. Az InDesign programban ez a készlet címkézett PDF-fájlokat is létrehoz.

Illustrator alapbeállítása (csak az Illustrator programban)

PDF-fájlt hoz létre, amelyben az Illustrator program által létrehozott összes adat tárolható. Az e készlettel létrehozott PDF-fájlok az Illustrator programban adatvesztés nélkül megnyithatók.

Túlméretes oldalak (csak az Acrobat programban)

200 x 200 hüvelyknél nagyobb műszaki rajzok megtekintésére és nyomtatására alkalmas PDF-dokumentumokat hoz létre. Ezek a PDF-fájlok az Acrobat és a Reader 7.0 vagy újabb verzióival nyithatók meg.

PDF/A-1b: 2005 (CMYK és RGB) (csak az Acrobat programban)

Az elektronikus dokumentumok hosszú távú megőrzéséhez (archiválásához) használható. A PDF/A‑1b PDF 1.4 fájlt hoz létre, és a választott szabványtól függően minden színt a CMYK vagy az RGB színtérbe konvertál. Ezek a PDF-fájlok az Acrobat és a Reader 5.0 vagy ennél újabb verzióival nyithatók meg.

PDF/X‑1a (2001 és 2003)

A PDF/X‑1a az összes betűtípus beágyazását, a megfelelő jelek és kifutók megadását, illetve a színek CMYK-színként, direktszínként vagy mindkét módon való megjelenítését írja elő. A kompatibilis fájloknak tartalmazniuk kell azoknak a nyomtatási körülményeknek a leírását, amelyekhez készültek. A létrehozott PDF/X‑1a kompatibilis PDF-fájlok az Acrobat 4.0, az Adobe Reader 4.0 programokkal és az újabb verziókkal nyithatók meg.

A PDF/X-1a szabvány PDF 1.3 formátumú fájlt hoz létre, a színes és szürkeárnyalatos képek felbontását 300 képpontra, a monokróm képekét 1200 képpontra csökkenti, minden betűtípus megfelelő részhalmazát beágyazza, címkézetlen PDF-fájlokat hoz létre, és a Nagy felbontás beállítás megadásával összeolvasztja az átlátszóságot.

Megjegyzés:

A PDF/X‑1-a:2003 és a PDF/X-3 (2003) készleteket a telepítés során a telepítőprogram a számítógépre másolja, de azok mindaddig nem érthetők el, míg az Extras mappából át nem helyezi őket a Settings mappába.

PDF/X-3

Ez a készlet a PDF/X-3:2002 jelű ISO szabvány szerinti PDF-fájlt készít. Az ezzel a beállítással létrehozott PDF-fájlok megnyithatók az Acrobat 4.0 és az Adobe Reader 4.0 programokkal, valamint az újabb verziókkal.

PDF/X-4 (2008)

Ez az ISO PDF/X-4:2008 fájlokat létrehozó készlet támogatja az élő átlátszósági hatást (az átlátszóság nincs összeolvasztva) és az ICC-színkezelést. A készlet PDF 1.4 formátumban exportálja a PDF-fájlokat. A képek alulmintavételezettek és tömörítettek, a betűtípusok pedig beágyazottak, hasonlóan a PDF/X-1a és PDF/X-3 beállításokhoz. A Creative Suite 4 és 5 összetevőiből (beleértve az Illustrator, az InDesign és a Photoshop programokat) közvetlenül hozhat létre PDF/X-4:2008 kompatibilis PDF-fájlokat. Az Acrobat 9 Pro lehetőséget biztosít a PDF-fájlok ellenőrzésére a PDF/X-4:2008 előírásai alapján, valamint a nem PDF/X-fájlok PDF/X-4:2008 formátumba való konvertálására, ha ez lehetséges.

Az Adobe a PDF/X-4:2008 formátumot ajánlja optimális PDF-fájlformátumként és a megbízható nyomdai PDF-munkafolyamatokhoz.

Nyomdai minőség

Ez a beállítás PDF-fájlokat hoz létre kiváló minőségű nyomtatási műveletekhez (digitális nyomda vagy film-, illetve lemezvilágító számára, színbontással), azonban nem hoz létre PDF/X-kompatibilis fájlokat. Ebben az esetben a tartalom minősége a legfontosabb szempont. A cél az összes olyan információ megőrzése a PDF-fájlokban, amelyekre egy nyomdának szüksége lehet a dokumentum helyes kinyomtatásához. Ez a készlet PDF 1.4 formátumú fájlt hoz létre, a színeket a CMYK színtérbe alakítja át, a színes és szürkeárnyalatos képek felbontását 300 képpontra, a monokróm képekét 1200 képpontra csökkenti, minden betűtípus megfelelő részhalmazát beágyazza, és megtartja az átlátszóságot (azon fájlok esetén, amelyek képesek az átlátszóság kezelésére).

Ezek a PDF-fájlok az Acrobat 5.0, az Acrobat Reader 5.0 programokkal és az újabb verziókkal nyithatók meg.

Megjegyzés:

A sokszorosítónak vagy a nyomdának küldendő Adobe PDF-fájlok létrehozása előtt állapítsa meg a szükséges kimeneti felbontást és egyéb beállításokat, vagy kérjen egy .joboptions kiterjesztésű fájlt, amely tartalmazza az ajánlott beállításokat. Előfordulhat, hogy a szolgáltató számára az egyéni Adobe PDF-beállításokat manuálisan kell megadnia, és önállóan kell létrehoznia a .joboptions kiterjesztésű fájlt.

Vegyes tartalmú PDF-dokumentumok

Hozzáférhető PDF-fájlokat hoz létre, amelyek címkéket, hiperhivatkozásokat, könyvjelzőket, interaktív elemeket és szinteket tartalmaznak. Ez a készlet PDF 1.5-ös verziójú fájlt hoz létre, és minden betűtípus megfelelő részhalmazát beágyazza. Ezenkívül oldalankénti letöltésre is optimalizálja a fájlokat. Ezek a PDF-fájlok az Acrobat 6.0, az Adobe Reader 6.0 programokkal és az újabb verziókkal nyithatók meg. (A vegyes tartalmú PDF dokumentumok készletei az Extras mappában találhatók.)

Megjegyzés:

Ez a készlet néhány alkalmazás korábbi verziójában az „eBook” nevet kapta.

Legkisebb fájlméret

A webes felületen való megjelenítésre, intranetre, illetve e-mail üzenetben való terjesztésre szánt PDF-fájlokat hoz létre. A beállításcsoport tömörítést, felbontáscsökkentést és viszonylag kis képfelbontást határoz meg. Az sRGB színtérbe alakítja át az összes színt, és beágyazza a betűtípusokat. Ezenkívül oldalankénti letöltésre is optimalizálja a fájlokat. Ne használja ez a készletet, ha a PDF-fájlt nyomtatni kívánja.

Ezek a PDF-fájlok az Acrobat 5.0, az Acrobat Reader 5.0 programokkal és az újabb verziókkal nyithatók meg.

Magazine Ads 2006 (Japán)

Ez a készlet a PDF fájlt a Digital Data Delivery bizottság által meghatározott szabályok szerint hozza létre.

Normál (csak az Acrobat programban)

Ezzel a beállítással asztali nyomtatóval vagy digitális másolóval nyomtatható, CD-lemezen kiadható vagy az ügyfeleknek kiadás előtti ellenőrzésre elküldhető PDF-fájlok hozhatók létre. Ez a beállításcsoport tömörítéssel és felbontáscsökkentéssel kisebb méretű fájlok létrehozását teszi lehetővé, emellett azonban beágyazza a fájlban használt összes (engedélyezett) betűtípus megfelelő részhalmazát, a színeket az sRGB színtérbe alakítja, és közepes felbontású nyomtatást tesz lehetővé. Megjegyzendő, hogy a Windows betűtípus-részhalmazainak beágyazása nem alapértelmezés szerinti beállítás. A létrehozott PDF-fájlok az Acrobat 5.0, az Adobe Reader 5.0 programokkal és az újabb verziókkal nyithatók meg.

Megjegyzés:

A Creative Suite összetevők közösen használt PDF-beállításaival kapcsolatos tudnivalók a Creative Suite DVD-jén levő PDF Integration Guide dokumentumban olvashatók.

PDF-készletek testreszabása

Bár az alapértelmezett PDF-készletek gyakorlati tapasztalatok alapján lettek kialakítva, előfordulhat, hogy a követendő munkafolyamat – vagy a nyomtatási munkafolyamat – olyan speciális PDF-beállításokat igényel, amelyeket egyik beépített készlet sem tartalmaz. Ebben az esetben a felhasználó vagy a szolgáltató egyedi készleteket hozhat létre.

  1. Válassza a Szerkesztés > Adobe PDF készletek parancsot.

  2. Tegye az alábbiak egyikét:

    • Új készlet hozzáadásához kattintson az Új gombra. Ha a készletet egy meglévő készletre szeretné alapozni, előbb jelölje ki az alapul szolgáló készletet.

    • Meglévő készlet szerkesztéséhez jelölje ki a készletet, majd kattintson a Szerkesztés gombra. (Az előre megadott készletek nem szerkeszthetők.)

    • Ha törölni kíván egy készletet, jelölje ki, majd kattintson a Törlés gombra.

    • Ha egy készletet nem az alapértelmezett mappába – az Adobe PDF mappa Settings mappájába – kíván menteni, jelölje ki a készletet, és kattintson a Mentés másként gombra. Adja meg a helyet, majd kattintson a Mentés gombra.

  3. Adja meg a PDF-beállításokat, és kattintson az OK gombra.

Az egyedi készletek létrehozásának másik módja, ha egy PDF fájl mentése közben az Adobe PDF mentése párbeszédpanel alján található Készlet mentése gombra kattint.

Megjegyzés:

Ha a készleteket meg szeretné osztani egy kollégával, jelöljön ki egy vagy több készletet, és kattintson az Exportálás gombra. A készletek egy különálló .joboptions fájlba kerülnek, amelyet ezután átküldhet a kollégájának e-mail üzenetben vagy a hálózaton keresztül.

PDF-készletek betöltése

Az Illustrator kiegészítő PDF-készlet (.joboptions) fájlokat tartalmaz. Végül szolgáltatójától vagy munkatársaitól is kaphat egyedi PDF-készleteket.

  1. Ha a PDF-készleteket az összes Creative Suite alkalmazásba szeretné betölteni, végezze el a következő műveletek egyikét:

    • Kattintson duplán a .joboptions fájlra.

    • Válassza a Szerkesztés > Adobe PDF készletek parancsot. Kattintson az Importálás gombra, és jelölje ki a betölteni kívánt .joboptions fájlt.

További hasonlók

 Adobe

Kapjon segítséget gyorsabban és könnyebben!

Új felhasználó?