Felhasználói útmutató Mégse

Nyomtatási készletek

  1. Illustrator felhasználói útmutató
  2. Az Illustrator megismerése
    1. Bevezetés az Illustrator programba
      1. Az Illustrator újdonságai
      2. Gyakori kérdések
      3. Az Illustrator rendszerkövetelményei
      4. Az Illustrator használata Apple Silicon processzorral ellátott számítógépeken
    2. Munkaterület
      1. A munkaterület alapjai
      2. Tanuljon gyorsabban az Illustrator Felfedezés panelje segítségével
      3. Dokumentumok létrehozása
      4. Eszköztár
      5. Alapértelmezett billentyűparancsok
      6. Billentyűparancsok testreszabása
      7. A rajztáblák bemutatása
      8. Rajztáblák kezelése
      9. Munkaterület testreszabása
      10. Tulajdonságok panel
      11. Beállítások megadása
      12. Érintés munkaterület
      13. Microsoft Surface Dial-támogatás az Illustrator alkalmazásban
      14. Szerkesztések visszavonása és a tervezési előzmények kezelése
      15. Nézet elforgatása
      16. Vonalzók, rácsok és segédvonalak
      17. Akadálymentesség az Illustrator alkalmazásban
      18. Biztonságos mód
      19. Grafika megtekintése
      20. Az Illustrator használata a Touch Barral
      21. Fájlok és sablonok
    3. Eszközök az Illustrator programban
      1. Az eszközök áttekintése
      2. Kijelölő eszközök
        1. Kijelölés
        2. Közvetlen kijelölés
        3. Csoport kijelölése
        4. Varázspálca
        5. Lasszó
        6. Rajztábla
      3. Navigációs eszközök
        1. Kéz
        2. Nézet elforgatása
        3. Kicsinyítés/nagyítás
      4. Festési eszközök
        1. Színátmenet
        2. Háló
        3. Alakzatformáló
      5. Szöveg eszközök
        1. Szöveg
        2. Görbére írt szöveg
        3. Függőleges szöveg
      6. Rajzeszközök
        1. Toll
        2. Szerkesztőpont hozzáadása
        3. Szerkesztőpont törlése
        4. Szerkesztőpont
        5. Görbület
        6. Vonalszegmens
        7. Téglalap
        8. Lekerekített téglalap
        9. Ellipszis
        10. Sokszög
        11. Csillag
        12. Ecset
        13. Pacaecset
        14. Ceruza
        15. Shaper
        16. Szelet
      7. Módosítás eszközök
        1. Forgatás
        2. Tükrözés
        3. Méretezés
        4. Nyírás
        5. Szélesség
        6. Szabad átalakítás
        7. Pipetta
        8. Keverés
        9. Radír
        10. Olló
        11. Dimenzió
    4. Generatív mesterséges intelligencia (a kontinentális Kínában nem érhető el)
      1. Vektorgrafika generálása szöveges utasítással
      2. Grafika átszínezése szöveges utasítással
    5. Gyorsműveletek
      1. Retro szöveg
      2. Neonfényű szöveg
      3. Régies szöveg
      4. Átszínezés
      5. Vázlat átalakítása vektorrá
  3. Webes Illustrator (béta)
    1. Illustrator webes (béta) verziójának áttekintése
    2. Illustrator webes (béta) verziójával kapcsolatok GYIK
    3. Problémák hibaelhárítása – GYIK
    4. Billentyűparancsok az Illustrator webes (béta) verziójához
    5. Alakzatok létrehozása és egyesítése a weben
    6. Szöveg hozzáadása és szerkesztése a weben
    7. Színek és színátmenetek alkalmazása a weben
    8. Görbék hozzáadása és szerkesztése a weben
    9. Közös munka felhőbeli dokumentumokon bárkivel a weben
    10. Közreműködők meghívása webes szerkesztéshez
  4. Az iPadhez készült Illustrator
    1. Az iPadhez készült Illustrator bemutatása
      1. Az iPadhez készült Illustrator áttekintése
      2. Az iPadhez készült Illustrator – GYIK
      3. Rendszerkövetelmények | Az iPadhez készült Illustrator
      4. Mit tehet vagy mit nem tehet az iPadhez készült Illustrator alkalmazásban
    2. Munkaterület
      1. iPadhez készült Illustrator munkaterülete
      2. Érintéses gyorsbillentyűk és ujjmozdulatok
      3. Billentyűparancsok az iPadhez készült Illustrator programban
      4. Az alkalmazásbeállítások kezelése
    3. Dokumentumok
      1. Dokumentumokkal végzett munka az iPadhez készült Illustratorban
      2. A Photoshop- és a Fresco-dokumentumok importálása
    4. Objektumok kiválasztása és elrendezése
      1. Ismétlődő objektumok létrehozása
      2. Objektumok keverése
    5. Rajzolás
      1. Görbék rajzolása és szerkesztése
      2. Alakzatok rajzolása és szerkesztése
    6. Szöveg
      1. Műveletek szöveggel és betűtípusokkal
      2. Szövegtervek létrehozása egy görbe mentén
      3. Saját betűtípusok hozzáadása
    7. Képekkel végzett munka
      1. Raszterképek vektorizálása
    8. Szín
      1. Színek és színátmenetek alkalmazása
  5. Felhőalapú dokumentumok
    1. Alapvető tudnivalók
      1. Az Illustrator felhőalapú dokumentumainak kezelése
      2. Illustrator felhőalapú dokumentumainak megosztása és együttműködés azokon
      3. Dokumentumok megosztása véleményezésre
      4. Felhőtárhely frissítése az Adobe Illustratorhoz
      5. Felhőalapú Illustrator-dokumentumok | Gyakori kérdések
    2. Hibaelhárítás
      1. Az Illustrator felhőalapú dokumentumainak létrehozásával vagy mentésével kapcsolatos hibák elhárítása
      2. Hibaelhárítás – Illustrator felhőalapú dokumentumokkal kapcsolatos hibái
  6. Tartalom hozzáadása és szerkesztése
    1. Rajzolás és méretezés
      1. A rajzolás alapjai
      2. Görbék szerkesztése
      3. Képpont-tökéletes grafika rajzolása
      4. Rajzolás a Toll, a Görbület vagy a Ceruza eszközzel
      5. Egyszerű vonalak és formák rajzolása
      6. Téglalaprácsok és poláris rácsok rajzolása
      7. Fényfoltok rajzolása és szerkesztése
      8. Képkontúrozás
      9. Görbe egyszerűsítése
      10. Szimbólumeszközök és szimbólumkészletek
      11. Görbeszegmensek módosítása
      12. Készítsen virágot 5 egyszerű lépéssel
      13. Perspektívarács létrehozása és szerkesztése
      14. Perspektívarácsban lévő objektumok rajzolása és módosítása
      15. Alkosson elemekből szimbólumokat ismétlődő használatra
      16. Képpontra igazított görbék rajzolása internetes munkafolyamatokhoz
      17. Dimenziók mérése és ábrázolása
    2. 3D objektumok és anyagok
      1. Ismerje meg az Illustrator 3D-s hatásait
      2. 3D-s grafikák létrehozása
      3. Rajzelem leképezése 3D objektumokon
      4. 3D szöveg létrehozása
      5. 3D objektumok létrehozása
    3. Szín
      1. A színek ismertetése
      2. Színek kijelölése
      3. Színtárak használata és létrehozása
      4. Színek beállítása
      5. Az Adobe Color témák panel használata
      6. Színcsoportok (harmóniák)
      7. Színtémák panel
      8. Grafika átszínezése
    4. Festés
      1. Festés ismertetése
      2. Festés kitöltésekkel és ecsetvonásokkal
      3. Élő festési csoportok
      4. Színátmenetek
      5. Ecsetek
      6. Átlátszóság és keverési módok
      7. Ecsetvonás alkalmazása egy objektumon
      8. Mintázatok létrehozása és szerkesztése
      9. Hálók
      10. Mintázatok
    5. Objektumok kiválasztása és elrendezése
      1. Objektumok kijelölése
      2. Rétegek
      3. Objektumok csoportosítása és kibontása
      4. Objektumok mozgatása, igazítása és szétosztása
      5. Objektumok halmozása    
      6. Objektumok zárolása, elrejtése és törlése
      7. Objektumok másolása és megkettőzése
      8. Objektumok forgatása és tükrözése
      9. Tárgyak összefonása
      10. Realisztikus grafikai vázlatok létrehozása
    6. Objektumok átformálása
      1. Képek vágása
      2. Objektumok átalakítása
      3. Objektumok kombinálása
      4. Objektumok kivágása, felosztása és körülvágása
      5. Bábu hajlítása
      6. Objektumok méretezése, nyírása és torzítása
      7. Objektumok keverése
      8. Átformálás burkológörbék használatával
      9. Objektumok átformálása hatásokkal
      10. Új alakzatok készítése a Shaper és az Alakzatformáló eszközzel
      11. Élő sarkok használata
      12. Továbbfejlesztett újraformáló munkafolyamatok érintés támogatásával
      13. Vágómaszkok szerkesztése
      14. Élő alakzatok
      15. Alakzatok létrehozása az Alakzatformáló eszközzel
      16. Globális szerkesztés
    7. Szöveg
      1. Szöveg hozzáadása és a szövegobjektumokkal végzett munka
      2. Felsorolásjeles és számozott listák létrehozása
      3. A szövegterület kezelése
      4. Betűtípusok és tipográfia
      5. A képeken belüli szöveg átalakítása szerkeszthető szöveggé
      6. Szöveg egyszerű formázása
      7. Szövegek speciális formázása
      8. Szöveg importálása és exportálása
      9. Bekezdésformázás
      10. Speciális karakterek
      11. Görbére írt szöveg létrehozása
      12. Karakter- és bekezdésstílusok
      13. Tabulátorok
      14. Hiányzó betűtípusok keresése (Typekit munkafolyamat)
      15. Arab és héber szöveg
      16. Betűtípusok | GYIK és hibaelhárítási tippek
      17. 3D-s szöveghatás létrehozása
      18. Kreatív tipográfiai tervek
      19. Szöveg méretezése és elforgatása
      20. Sortávolság és karaktertérköz
      21. Elválasztás és sortörések
      22. Helyesírás és nyelvi szótárak
      23. Ázsiai karakterek formázása
      24. Tördelők ázsiai típusú írásokhoz
      25. Szöveges tervek készítése objektumok keverésével
      26. Szöveges poszter létrehozása a Kép kontúrozása használatával
    8. Speciális effektusok létrehozása
      1. Hatásokkal való munka
      2. Grafikus stílusok
      3. Megjelenési jellemzők
      4. Vázlatok és mozaikok létrehozása
      5. Vetett árnyékok, ragyogások és lágy perem
      6. Hatások összefoglalása
    9. Webgrafikák
      1. Gyakorlati tanácsok webgrafikák készítéséhez
      2. Diagramok
      3. SVG
      4. Szeletek és képzónák
  7. Importálás, exportálás és mentés
    1. Importálás
      1. Több fájl elhelyezése
      2. Csatolt és beágyazott fájlok kezelése
      3. Hivatkozásinfó
      4. Képek beágyazásának megszüntetése
      5. Grafikák importálása a Photoshopból
      6. Bittérképek importálása
      7. Adobe PDF-fájlok importálása
      8. EPS-, DCS- és AutoCAD-fájlok importálása
    2. Creative Cloud Libraries az Illustrator alkalmazásban 
      1. Creative Cloud Libraries az Illustrator alkalmazásban
    3. Mentés
      1. Grafika mentése
    4. Exportálás
      1. Illustratorban készített tartalom használata a Photoshopban
      2. Grafika exportálása
      3. Kellékek összegyűjtése és exportálása kötegelve
      4. Csomagfájlok
      5. Adobe PDF fájlok létrehozása
      6. CSS kinyerése | Illustrator CC
      7. Adobe PDF-beállítások
      8. Dokumentum adatai panel
  8. Nyomtatás
    1. Előkészületek a nyomtatáshoz
      1. Dokumentumok beállítása nyomtatáshoz
      2. Az oldal méretének és tájolásának módosítása
      3. Vágójelek meghatározása körülvágáshoz és igazításhoz
      4. Első lépések nagyméretű rajzvászonnal
    2. Nyomtatás
      1. Felülnyomás
      2. Nyomtatás színkezeléssel
      3. PostScript-nyomtatás
      4. Nyomtatási készletek
      5. Nyomtatási jelek és kifutók
      6. Áttetsző grafikák nyomtatása és mentése
      7. Alátöltés
      8. Színkivonatok nyomtatása
      9. Színátmenetek, hálók és színkeverések nyomtatása
      10. Fehér felülnyomás
  9. Feladatok automatizálása
    1. Adategyesítés a Változók panel használatával
    2. Automatizálás parancsfájlokkal
    3. Automatizálás műveletekkel
  10. Hibaelhárítás 
    1. Ismert problémák
    2. Összeomlási problémák
    3. Fájlok helyreállítása az összeomlás után
    4. Fájllal kapcsolatos problémák
    5. Támogatott fájlformátumok
    6. GPU-kártya eszközillesztővel kapcsolatos problémák
    7. Wacom eszközzel kapcsolatos problémák
    8. DLL-fájllal kapcsolatos problémák
    9. Memória-problémák
    10. Beállításfájl-problémák
    11. Betűtípus-problémák
    12. Nyomtatóproblémák
    13. Ossza meg az összeomlási jelentést az Adobe-bal
    14. Az Illustrator teljesítményjavítása

Ismerje meg, hogyan használhatja a nyomtatási készleteket az Illustrator programban.

Ha rendszeresen küld különböző típusú nyomtatási munkákat különböző kimeneti eszközökre, a kimeneti beállítások nyomtatási készletekként való elmentésével automatizálhatja a nyomtatási feladatokat. A nyomtatási készletek azokra a nyomtatási feladatokra nyújtanak gyors, megbízható megoldást, amelyek a Nyomtatás párbeszédpanel számos lehetőségének egységes, pontos beállítását igénylik.

Nyomtatási készletek létrehozása

Ha rendszeresen küld különböző típusú nyomtatási munkákat különböző kimeneti eszközökre, a kimeneti beállítások nyomtatási készletekként való elmentésével automatizálhatja a nyomtatási feladatokat. A nyomtatási készletek azokra a nyomtatási feladatokra nyújtanak gyors, megbízható megoldást, amelyek a Nyomtatás párbeszédpanel számos lehetőségének egységes, pontos beállítását igénylik.

A nyomtatási készletek menthetők és betölthetők, így könnyebb biztonsági másolatot készíteni róluk, illetve szolgáltatók, ügyfelek és más munkatársak rendelkezésére bocsátani őket.

A Nyomtatási készletek párbeszédpanelben létrehozhat nyomtatási készleteket, illetve áttekintheti őket.

  1. Tegye az alábbiak egyikét:
    • Válassza a Fájl > Nyomtatás parancsot, módosítsa a nyomtatási beállításokat, majd kattintson a Készlet mentése gombra . Írjon be egy nevet vagy válassza az alapértelmezést, majd kattintson az OK gombra. Ezzel a módszerrel a program beállításfájlba menti a készletet.

    • Válassza a Szerkesztés > Nyomtatási készletek lehetőséget, majd kattintson az Új gombra. A Nyomtatási készletek párbeszédpanelen írjon be egy új nevet vagy használja az alapértelmezés szerinti nevet, módosítsa a nyomtatási beállításokat, majd a Nyomtatási készletek párbeszédpanelre való visszatéréshez kattintson az OK gombra. Kattintson ismét az OK gombra.

A nyomtatási készletek alkalmazása

  1. Kattintson a Fájl > Nyomtatás parancsra.
  2. Válasszon egy nyomtatási készletet a Nyomtatási készlet menüből. Ha megfelelők a beállítások, hagyja jóvá a Nyomtatás párbeszédpanel nyomtatási beállításait.
  3. Kattintson a Nyomtatás gombra.

A nyomtatási készletek szerkesztése

  1. Tegye az alábbiak egyikét:
    • Válassza a Fájl > Nyomtatás parancsot, módosítsa a nyomtatási beállításokat, majd kattintson a Készlet mentése gombra . A megjelenő Készlet mentése párbeszédpanelben írjon nevet a szövegmezőbe, vagy használja a jelenlegi nevet. (Ha a jelenlegi név egy már létező készleté, a mentés felülírja a készlet beállításait.) Kattintson az OK gombra.

    • Válassza a Szerkesztés > Nyomtatási készletek lehetőséget, válasszon ki egy készletet a listából, majd kattintson a Szerkesztés gombra. Módosítsa a nyomtatási beállításokat, majd a Nyomtatási készlet párbeszédpanelbe való visszatéréshez kattintson ismét az OK gombra. Kattintson ismét az OK gombra.

      Tipp: Az alapértelmezett készletet a többihez hasonló módon szerkesztheti a fenti lépéseknek megfelelően.

A nyomtatási készletek törlése

  1. Válassza a Szerkesztés > Nyomtatási készletek menüpontot.
  2. Jelöljön ki egy vagy több készletet a listáról, majd kattintson a Törlés gombra. Szomszédos készletek kijelöléséhez kattintson rájuk a Shift billentyű lenyomva tartása mellett. Nem szomszédos készletek kijelöléséhez a Ctrl (Windows rendszerben) vagy a Command (Mac OS rendszerben) billentyű nyomva tartása mellett kattintson a kívánt készletekre.

Nyomtatási készletek exportálása és importálása

A nyomtatási készletek külön fájlba menthetők, így könnyebb biztonsági másolatot készíteni róluk, illetve szolgáltatók, ügyfelek és munkatársak rendelkezésére bocsátani őket.

  1. Válassza a Szerkesztés > Nyomtatási készletek menüpontot.
  2. Tegye az alábbiak egyikét:
    • Készletek exportálásához jelöljön ki egy vagy több készletet a listán, és kattintson az Exportálás parancsra. Szomszédos készletek kijelöléséhez kattintson rájuk a Shift billentyű lenyomva tartása mellett. Nem szomszédos készletek kijelöléséhez a Ctrl (Windows rendszerben) vagy a Command (Mac OS rendszerben) billentyű nyomva tartása mellett kattintson a kívánt készletekre. Adja meg a fájl nevét és helyét, majd kattintson a Mentés gombra.

    • Készletek importálásához kattintson az Importálás gombra. Keresse meg a betölteni kívánt készleteket tartalmazó fájlt, kattintson rá, majd az OK gombra.

Megjegyzés:

A készleteket célszerű a beállításmappán kívülre menteni. Így a készletek nem vesznek el, ha letörli a beállításokat.

A nyomtatási beállítások/készletek összefoglalójának megtekintése

A kimeneti beállítások nyomtatás előtti megtekintéséhez – és szükség esetén módosításához – használja a Nyomtatás párbeszédpanel Összefoglaló paneljét. Például ellenőrizheti, hogy a dokumentum kihagy-e bizonyos grafikákat a szolgáltatói OPI-helyettesítés során.

  1. Kattintson a Fájl > Nyomtatás parancsra.
  2. A Nyomtatás párbeszédpanelen kattintson az Összefoglaló gombra.
  3. Az összefoglaló szövegfájlként való elmentéséhez kattintson az Összefoglaló mentése gombra.
  4. Fogadja el az alapértelmezett fájlnevet, vagy gépeljen be másik nevet a szövegfájl számára, majd kattintson a Mentés gombra.

Újdonságok

Bemutattuk, hogyan dolgozhat a Nyomtatási készletekkel. Tegyen egy lépést előre, és ismerje meg az Átlátszó grafikák nyomtatását és mentését és az Átmenetek, hálók és színkeverékek nyomtatását az Illustratorban.

Kérdése vagy ötlete van?

Kérdezzen a közösségtől

Ha kérdése van, vagy szeretne megosztani egy ötletet, jöjjön és vegyen részt az Adobe Illustrator-közösségben. Szeretnénk hallani a véleményét!

 Adobe

Kapjon segítséget gyorsabban és könnyebben!

Új felhasználó?

Adobe MAX 2024

Adobe MAX:
a kreativitás konferenciája

Október 14–16. Miami Beach és online

Adobe MAX

A kreativitás konferenciája

Október 14–16. Miami Beach és online

Adobe MAX 2024

Adobe MAX:
a kreativitás konferenciája

Október 14–16. Miami Beach és online

Adobe MAX

A kreativitás konferenciája

Október 14–16. Miami Beach és online