Amikor egy Illustrator fájlt egy bizonyos formátumban ment, az eredeti átlátszósági információ megmarad. Ha például egy fájlt Illustrator CS (vagy későbbi) EPS formátumba ment, a fájl a natív Illustrator-adatokat és az EPS-adatokat is tartalmazni fogja. Amikor megnyitja a fájlt, a program az eredeti (nem összeolvasztott) adatot tölti be. Amikor a fájlt egy másik alkalmazásban nyitja meg, a program az EPS (összeolvasztott) adatot tölti be.

Összeolvasztás – ismertető

Ha a dokumentum áttetsző elemeket tartalmaz, az előállításához általában végre kell hajtani az úgynevezett összeolvasztási folyamatot. Az összeolvasztás során a program az áttetsző grafikát vektor alapú és raszterizált területekre bontja. Minél összetettebb a grafika (vegyes képek, vektorok, típusok, direktszínek, felülnyomás stb.), annál bonyolultabb lesz az összeolvasztás és annak eredménye.

Az összeolvasztásra olyankor lehet szükség, ha olyan formátumot ment vagy exportál, amely nem támogatja az áttetszőséget. Ha a PDF-fájlok létrehozása során az összeolvasztás alkalmazása nélkül szeretné megtartani az áttetszőséget, Adobe PDF 1.4 verziójú (Acrobat 5.0 verzió) vagy ennél újabb formátumban mentse a fájlt.

Az összeolvasztás beállításainak megadása után ezeket áttetszőség-összeolvasztási készletként lehet használni. Az áttetsző objektumok összeolvasztása a kijelölt összeolvasztási készlet beállításai alapján történik.

Megjegyzés:

Az áttetszőség összeolvasztása a fájl mentését követően nem vonható vissza.

Átfedő grafika, mely az összeolvasztás során felosztásra kerül
Az átfedő grafikákat felosztja a program az összeolvasztás során.

Megjegyzés:

További tájékoztatást az áttetsző kimenettel kapcsolatos témákról a nyomdai szolgáltatók weblapján, az Adobe Solutions Network (ASN) hálózaton talál (angol nyelven), az _huAdobe webhelyén.

Átlátszóságot megtartó fájlformátumok

Amikor egy Illustrator fájlt egy bizonyos formátumban ment, az eredeti átlátszósági információ megmarad. Ha például egy fájlt Illustrator CS (vagy későbbi) EPS formátumba ment, a fájl a natív Illustrator-adatokat és az EPS-adatokat is tartalmazni fogja. Amikor megnyitja a fájlt, a program az eredeti (nem összeolvasztott) adatot tölti be. Amikor a fájlt egy másik alkalmazásban nyitja meg, a program az EPS (összeolvasztott) adatot tölti be.

Ha lehet, tárolja a fájlt olyan formátumban, amely megtartja az eredeti átlátszóságot, így szükség szerint változtatni tud rajta.

A natív átlátszósági adatok az alábbi formátumok használatakor megmaradnak:

  • AI9 és későbbi

  • AI9 EPS vagy későbbi

  • PDF 1.4 vagy későbbi (ha az Illustrator szerkesztési funkcióinak megőrzése beállítás be van jelölve)

Az Illustrator a következő műveletek végrehajtása során simítja a grafikát:

  • Átlátszóságot tartalmazó fájl nyomtatása.

  • Az átlátszóságot tartalmazó fájlok olyan korábbi formátumokba történő mentésekor, például az eredeti Illustrator 8 vagy korábbi verziója, az Illustrator 8 EPS vagy korábbi verziója vagy a PDF 1.3 formátum. (Az Illustrator és Illustrator EPS formátumok esetében összeolvasztás helyett törölheti az átlátszósági adatokat.)

  • Egy átlátszóságot tartalmazó fájlt olyan vektorformátumba történő exportálásakor, amely nem értelmezi az átlátszósági információkat (például EMF vagy WMF).

  • Az átlátszó grafika az Illustrator programból egy másik alkalmazásba való másolásakor az AICB és a Megjelenés megőrzése beállítások használata esetén (a Beállítások párbeszédpanel Fájlkezelés és vágólap részében).

  • SWF (Flash) formátumba való exportáláskor, vagy az Átlátszóság simítása parancs az Alfa átlátszóság megőrzése beállítással való használatakor. Ez a parancs lehetővé teszi, hogy előnézetet készítsen arról, hogy hogyan fog megjelenni a rajzelem annak SWF formátumba történő exportálása után.

Megjegyzés:

További információt az átlátszóság létrehozásáról és nyomtatásáról az Illustrator CD lemezén található Adobe Technical Info/White Papers mappa technikai dokumentumaiban talál. Ezen kívül az átlátszóságot tartalmazó fájlok nyomtatásáról és simításáról az Adobe Illustrator felhasználói fórumán is találhat információkat. Ez egy nyilvános fórum, amely rengeteg tippel szolgál, és számos gyakori kérdésre biztosít választ a www.adobe.com/support/forums webhelyen.

Átlátszóság-simítási beállítások nyomtatáshoz

  1. Kattintson a Fájl > Nyomtatás parancsra.
  2. A Nyomtatás párbeszédpanel bal oldalán kattintson a Speciális elemre.
  3. Válasszon a Készlet menüből egy simítási készletet, vagy specifikus simítási beállítások megadásához kattintson az Egyéni elemre.
  4. Ha a grafika olyan felülnyomásos objektumokat tartalmaz, amelyek átlátszó objektumokkal állnak kapcsolatban, jelöljön ki egy beállítást a Felülnyomások menüből. Lehetőség van a felülnyomások megtartására, szimulálására és elvetésére.

    Megjegyzés:

    Ha a rajzelem nem tartalmaz átlátszóságot, a program nem végzi el a dokumentum összeolvasztását, és a simítási beállításokat figyelmen kívül hagyja. Használja a Simítási előnézet panelt annak megadására, hogy a rajzelem mely területei tartalmazzanak átlátszóságot.

Az áttetszőség összeolvasztásának beállításai

Az Áttetszőség-összeolvasztási beállításokat meg lehet adni az összeolvasztási készletek létrehozása, szerkesztése és előzetes megtekintése során az Illustrator, az InDesign és az Acrobat programban.

A Kiemelés (előnézet) beállításai

Nincs (szín előnézet)

Az előzetes megtekintés letiltása.

Raszterizált összetett területek

Azokat a területeket emeli ki, amelyeknél a teljesítmény növelése érdekében raszterizálás történik (a Raszterek/Vektorok csúszkán meghatározott módon). Fontos tudni, hogy a kiemelés területének határán nagyobb valószínűséggel alakulnak ki illesztési problémák (ezek a nyomtatóillesztő beállításaitól és a képpontokra alakítás felbontásától függenek). Az illesztési problémák minimálisra csökkentéséhez használja az Összetett területek levágása parancsot.

Áttetsző objektumok

Az áttetszőség forrásaként szereplő objektumokat jeleníti meg, amilyenek például a félig fedett objektumok (ilyenek az alfa csatornával rendelkező képek), a keverési módos és a fedettségmaszkos objektumok. Emellett a stílusok és a hatások is tartalmazhatnak áttetszőséget, valamint a felülnyomott objektumok is kezelhetők az áttetszőség forrásaként, ha részt vesznek az áttetszőségben, illetve ha a felülnyomást össze kell olvasztani.

Minden érintett objektum

Kiemeli az áttetszőségben érintett összes objektumot, beleértve az áttetsző és az ezekkel fedésben lévő objektumokat. Az összeolvasztási eljárás hatással lesz a kiemelt objektumokra, azaz például a vonalak vagy a mintázatok növekednek, vagy egyes részeiknél raszterizálás történik.

Érintett csatolt EPS fájlok (csak az Illustrator programban)

Kiemeli az összes olyan csatolt EPS fájlt, amelyet az áttetszőség érint.

Érintett grafikák (csak az InDesign programban)

Az összes olyan behelyezett tartalmat kiemeli, amelyet áttetszőség vagy áttetszőségi hatás érint. Ez a beállítás jól jön a szolgáltatóknak, mivel látniuk kell, hogy melyik grafika igényel külön figyelmet ahhoz, hogy helyesen lehessen kinyomtatni.

Kibontott minták (Illustrator és Acrobat)

Az összes olyan mintázatot kiemeli, amely kibővül, ha érintve van az áttetszőségben.

Körvonalazott ecsetvonások

Az összes olyan ecsetvonást kiemeli, amely körvonalas lesz, ha érintve van az áttetszőségben, illetve amely az Összes ecsetvonás átalakítása körvonalakká beállítás használata miatt válik körvonalassá.

Körvonalas szöveg (Illustrator és InDesign)

Az összes olyan szögeget kiemeli, amely körvonalas lesz, ha érintve van az áttetszőségben, illetve az Összes szöveg átalakítása körvonalakká beállítás használata miatt válik körvonalassá.

Megjegyzés: A végleges kimenetben a körvonalas ecsetvonások és szövegek némileg eltérően jelenhetnek meg az eredetiktől, különösen a nagyon vékony ecsetvonások és a nagyon kicsi szöveg esetén. Azonban az Összeolvasztási előnézet ezt a megváltozott megjelenítést nem emeli ki.

Raszterrel kitöltött szöveg és ecsetvonások (csak az InDesign programban)

Az olyan szöveget és ecsetvonásokat emeli ki, amelyek az összeolvasztás eredményeként raszterizált kitöltésűek lesznek.

Összes raszterizált terület (Illustrator és InDesign)

Az olyan objektumokat és objektumok metszeteit emeli ki, amelyek raszterizáltak lesznek, mivel nincs más mód a megjelenítésükre a PostScript formátumban, vagy mivel összetettebbek a Raszterek/Vektorok csúszkán megadott küszöbnél. Például két áttetsző színátmenet metszete mindig raszterizált lesz, még akkor is, ha a Raszterek/Vektorok érték 100. Az Összes raszterizált terület beállítás a raszteres grafikákat is megjeleníti (mint például a Photoshop fájlok), amelyeket érint az áttetszőség, továbbá a raszter hatásokat is, mint például a vetett árnyékok és a lágy peremek. Vegye figyelembe, hogy ennek a beállításnak hosszabb ideig tart a feldolgozása, mint a többinek.

Az Áttetszőség-összeolvasztási készlet beállításai

Név/készlet

A készlet nevének megadása. A párbeszédpaneltől függően meg lehet adni a nevet a Név szövegmezőben, vagy el lehet fogadni az alapértelmezett nevet. Meglévő készlet nevét is meg lehet adni, ha a készletet módosítani szeretné. Az alapértelmezett készleteket nem lehet módosítani.

Képpont/vektor egyensúly

A megtartandó vektoradatok mennyiségét határozza meg. Minél nagyobb a választott érték, annál több lesz a megőrzött vektoros objektum, kisebb értéknél több lesz a képpontokra bontás, míg a közbenső értékeknél az egyszerű területek vektoros alakban maradnak, az összetett területeknél bittérképpé alakítás történik. Ha minden grafikát raszterizálni szeretne, válassza a legkisebb értéket.

Megjegyzés: A raszterizálás mértéke a lap összetettségén és az átfedő objektumok típusán múlik.

Vonalas ábra és szöveg felbontása

Az összes objektum képpontokra bontása, beleértve a képeket, vektoros ábrákat, a szöveget és a színátmeneteket, a megadott felbontásnál (72 és 2400 ppi között). Az Acrobat és az InDesign programok legfeljebb 9600 képpont/hüvelyk(ppi) felbontást tesznek lehetővé vonalas ábrák esetén, és 1200 képpont/hüvelyk felbontást színátmenetes háló esetén. Az Illustrator program mind a vonalas ábrák, mind színátmenetes hálók esetén legfeljebb 9600 képpont/hüvelyk felbontást tesz lehetővé. A felbontás befolyásolja a metszetek pontosságát az összeolvasztás során. A Vonalas ábra és szöveg felbontása beállításnak általában 600 és 1200 közé kell esnie: ezzel biztosítható a jó minőségű raszterezés, különösen talpas, illetve kis pontméretű betűk esetén

Színátmenet és háló felbontása

Az összeolvasztás során raszterizálandó színátmenetek és Illustrator hálóobjektumok felbontásának megadása 72 és 2400 ppi között. A felbontás befolyásolja a metszetek pontosságát az összeolvasztás során. A Színátmenet és hálófelbontás beállítás értékének általában 150 és 300 ppi közé kell esnie, ugyanis a színátmenetek, a vetett árnyékok és a lágy peremek minősége nem javul a felbontás növelésével, a nyomtatási idő és a fájl mérete azonban megnő.

Összes szöveg átalakítása körvonalakká

A program az összes (pont, terület és görbe) típusú objektumot átalakítja körvonallá, és az összes karakterkészlettel kapcsolatos információt elveti az áttetszőséget tartalmazó oldalakon. Ez a beállítás garantálja, hogy a szöveg szélessége megmarad az összeolvasztás során. Figyelembe kell venni, hogy a beállítás engedélyezése esetén a kisméretű betűk némileg megvastagodnak az Acrobat programban való megjelenítés és a kisfelbontású asztali nyomtatókkal történő nyomtatás alkalmával. A beállítás nem befolyásolja a szöveg minőségét a nagyfelbontású nyomtatókon és levilágítókon történő nyomtatáskor.

Összes ecsetvonás átalakítása körvonalakká

A program az összes ecsetvonást egyszeres kitöltésű görbévé alakítja az áttetszőséget tartalmazó oldalakon. Ez a beállítás garantálja, hogy az ecsetvonások szélessége megmaradjon az összeolvasztás során. A beállítás engedélyezése esetén a vékony ecsetvonások némileg vastagabbnak mutatkozhatnak, és csökkenthetik az összeolvasztás teljesítményét.

Összetett területek levágása

Azt biztosítja, hogy a vektoros grafika és a képpontokra bontott grafika közötti határok az objektum körvonalait kövessék. A beállítás csökkenti az illeszkedési hibákat, amelyek olyankor keletkeznek, ha az objektum egyik része raszterizált lesz, míg az objektum másik része vektoros marad. A beállítás használata esetén azonban olyan görbék is keletkezhetnek, amelyek túl összetettek ahhoz, hogy a nyomtató kezelni tudja őket.

Megjegyzés: Néhány nyomtatóillesztő a raszter- és a vektorgrafikákat különböző módon dolgozza fel, és néha ez is a színek összeillesztését eredményezi. A foltozódási problémák minimálisra csökkenthetők a nyomtatóillesztőre jellemző néhány színkezelési beállítás letiltásával. Ezek a beállítások nyomtatónként változnak, ezért a további tudnivalókat a nyomtatóhoz mellékelt használati útmutatóban lehet megtalálni.

Illesztés a raszterek és vektorok találkozásánál
Illesztés a raszterek és vektorok találkozásánál.

(Csak az Illustrator programban) Válassza az Alfa áttetszőség megőrzése beállítást (csak az Áttetszőség összeolvasztása párbeszédpanelen)

Megőrzi az összeolvasztott objektumok teljes fedettségét. E beállítás használatakor a keverési módok és a felülnyomások elvesznek, a feldolgozott grafikában azonban láthatóak maradnak az alfa áttetszőség szintjével együtt (mint amikor áttetsző háttér használatával raszterizál egy grafikát). Az Alfa áttetszőség megőrzése hasznos lehet az SWF és SVG formátumú fájlok importálása során, mivel mindkét formátum támogatja az alfa áttetszőséget.

(Csak az Illustrator programban) Válassza a Direktszínek és felülnyomások megőrzése beállítást (csak az Áttetszőség összeolvasztása párbeszédpanelen)

Általánosságban megőrzi a direktszíneket. A program az áttetszőségben nem érintett objektumok felülnyomását is megőrzi. Ezt a beállítást olyankor kell használni, ha színbontásokat nyomtat, és a dokumentum direktszíneket vagy felülnyomásos objektumokat tartalmaz. Törölje a beállítás kijelölését mentéskor, ha a fájlokat majd tördelőprogramban szeretné használni. Ha a beállítás be van jelölve, az áttetsző elemekkel kapcsolatban álló felülnyomásos területeket összeolvasztja a program, a többi helyen pedig megőrzi a felülnyomást. Ha a fájl egy tördelőprogramból származik, az eredményt nem lehet előre megjósolni.

Felülnyomás megőrzése (csak az Acrobat programban)

A felülnyomási hatás létrehozásához összekeveri az áttetsző grafika színét a háttér színével.

A grafika összeolvasztani kívánt területeinek előképe

Használja az Összeolvasztási előnézet beállításait az összeolvasztás által érintett területek kiemeléséhez. Ezt a színkódos információt az összeolvasztási beállítások meghatározására lehet használni.

Megjegyzés:

Az Összeolvasztási előnézet nem jeleníti meg pontosan a direktszíneket, a felülnyomásokat és a keverési módokat. Erre a célra a Felülnyomás előképe mód használható.

  1. Az Összeolvasztási előnézet panel (vagy párbeszédpanel) megjelenítése:
    • Az Illustrator programban használja az Ablak > Összeolvasztási előnézet parancsot.

    • Az Acrobat programban használja az Eszközök > Nyomtatási művelet > Összeolvasztási előnézet parancsot.

    • Az InDesign programban használja az Ablak menü Kimenet, majd Összeolvasztási előnézet menüpontját.

  2. A Kiemelés menüben válassza ki, milyen fajta területet kíván kiemelni. Az elérhető beállítások a grafika tartalmától függenek.
  3. Adja meg a használni kívánt összeolvasztási beállításokat: választhat egy beállításkészletet vagy ha erre lehetősége van, egyenként is megadhatja a beállításokat.

    Megjegyzés:

    (Illustrator) Ha az összeolvasztási beállítások nem láthatók, a megjelenítésükhöz használja a panelmenü Beállítások megjelenítése parancsát.

  4. Ha a grafika felülnyomásos objektumokat tartalmaz, amelyek kapcsolatban állnak áttetsző objektumokkal, az Illustrator programban válasszon ki egy beállítást a Felülnyomások menüből. Lehetőség van a felülnyomások megtartására, szimulálására és elvetésére. A felülnyomási hatás eléréséhez az Acrobat programban használja a Felülnyomás megőrzése parancsot, amely az áttetsző grafika színeit összekeveri a háttér színével.
  5. A beállításoknak megfelelő előkép megjelenítéséhez bármikor kattintson a Frissítés gombra. A grafika összetettségétől függően néhány másodperc is eltelhet, amíg az előkép megjelenik. Az InDesign programban a Kiemelés automatikus frissítése beállítást is használhatja.

    Megjegyzés:

    Az Illustrator és az Acrobat programban az előkép nagyításához kattintson az előkép területére. A kicsinyítéshez az Alt vagy az Option gomb lenyomása mellett kattintson az előkép területére. Az előkép mozgatásához tartsa lenyomva a szóköz billentyűt, és húzza odébb az előképet.

Simítási előnézet panel áttekintése

Használja a Simítási előnézet panelen található előnézeti beállításokat azon területek kiemeléséhez, amelyeket a grafika összeolvasztása érint. Ezt az információt a simítási beállítások megadására, a panelt pedig a simítási minták mentésére is használhatja. A Simítási előnézet panel megjelenítéséhez válassza az Ablak > Összeolvasztási előnézet elemet.

Simítási előnézet panel
Simítási előnézet panel

A. Panelmenü B. Frissítés gomb C. Kiemelés menü D. Felülnyomás menü E. Áttetszőség-simítási beállítások F. Előkép terület 

A panelmenü lehetőségei között szabályozhatja az előnézeti kép sebességét és minőségét. Válassza a Gyors előkép lehetőséget a leggyorsabb előnézet kiszámításához, valamint a Részletes előkép lehetőséget, hogy a program a Minden raszterezett terület beállítást hozzáadja a Kiemelés legördülő menühöz (ez a lehetőség a számítógép intenzívebb teljesítményét igényli).

Megjegyzés:

Tartsa szem előtt, hogy a Simítási előnézet panel nem arra szolgál, hogy a direktszínekről, felülnyomásokról, keverési módokról és képfelbontásokról precíz előnézetet mutasson. A direktszínek, felülnyomások és keverési módok kimenethez hasonló előnézetéhez használja az Illustrator Felülnyomási előkép módját.

Tudnivalók az áttetszőség-összeolvasztási készletekről

Ha rendszeresen nyomtat vagy exportál olyan dokumentumokat, amelyekben áttetszőség van, az összeolvasztási műveletet automatizálhatja is: mentse az összeolvasztási beállításokat áttetszőség-összeolvasztási készletbe. Ezután e beállításokat egyaránt alkalmazhatja a nyomtatott kimenetre és a fájlok PDF 1.3 (Acrobat 4.0), EPS és PostScript formátumba való mentésére és exportálására. Az Illustrator programban emellett olyankor is alkalmazhatja őket, amikor az Illustrator korábbi verziói számára ment fájlokat, vagy amikor tartalmat másol a vágólapra; az Acrobat programban pedig akkor is, amikor PDF-dokumentumokat optimalizál.

E beállítások azt is szabályozzák, amikor olyan formátumokba exportál dokumentumokat, amelyek nem támogatják az áttetszőség használatát.

Áttetszőség-összeolvasztási készletet a Nyomtatás párbeszédpanel Speciális lapján vagy a kezdeti Exportálás vagy Mentés másként párbeszédpanel után megjelenő formátumfüggő párbeszédpanelen választhat. Kialakíthat saját összeolvasztási készletet, de a programmal kapott alapértelmezés szerinti beállítások közül is választhat. Az alapértelmezett készletekben levő beállítások mindegyike megfelelő sebességet és minőséget biztosít a raszterizált áttetsző felületek adott felbontású összeolvasztásához, a dokumentum felhasználási módjától függően:

Nagy felbontás

a nyomdakész kimenet és a jó minőségű levonatok, köztük a színbontott színes levonatok előállítására.

Közepes felbontás

az asztali levonatok és az igény szerint nyomtatandó dokumentumok előállítására szolgál, amelyeket színes PostScript-nyomtatókon nyomtatnak ki.

Alacsony felbontás

gyors levonatok előállítására, amelyeket fekete-fehér asztali nyomtatókkal nyomtatnak ki, illetve a weben tesznek közzé, vagy SVG-formátumba exportálnak.

Áttetszőség-összeolvasztási készlet létrehozása és szerkesztése

Az áttetszőség-összeolvasztási készletek külön fájlba menthetők, így könnyebb biztonsági másolatot készíteni róluk, vagy szolgáltatók, ügyfelek és más munkatársak rendelkezésére bocsátani őket. Az InDesign programban az áttetszőség-összeolvasztási készletek fájljai az .flst kiterjesztést kapják.

  1. Válassza a Szerkesztés > Áttetszőség-összeolvasztási készletek parancsot.
  2. Tegye az alábbiak egyikét:
    • Új készlet hozzáadásához kattintson az Új gombra.

    • Előre megadott készletre épülő készlet létrehozásához válasszon a listából, majd kattintson az Új gombra.

    • Meglevő készlet szerkesztéséhez jelölje ki a készletet, majd kattintson a Szerkesztés gombra.

    Megjegyzés:

    Az alapértelmezett készleteket nem lehet módosítani.

  3. Összeolvasztási beállítások megadása.
  4. Kattintson az OK gombra: ezzel visszatér az Áttetszőség-összeolvasztási készletek párbeszédablakhoz. Kattintson ismét az OK gombra.

Egyedi áttetszőség-összeolvasztási készlet exportálása és importálása

Az áttetszőség-összeolvasztási készletek exportálhatók és importálhatók, így egyszerűen megoszthatók a szolgáltatókkal, az ügyfelekkel és a munkatársakkal.

  1. Válassza a Szerkesztés > Áttetszőség-összeolvasztási készletek parancsot.
  2. Jelöljön ki egy készletet a listán.
  3. Tegye az alábbiak egyikét:
    • A készlet külön fájlba exportálásához kattintson a Mentés (InDesign) vagy az Exportálás (Illustrator) gombra, adjon meg nevet és helyet, majd kattintson a Mentés gombra.

      A készletet célszerű az alkalmazás beállításmappáján kívülre menteni. Így a készlet nem vész el, ha letörli a beállításokat.

    • Készlet fájlból való importálásához kattintson a Betöltés (InDesign) vagy az Importálás (Illustrator) gombra. Keresse meg és jelölje ki a betölteni kívánt készletet tartalmazó fájlt, majd kattintson a Megnyitás gombra.

Egyedi áttetszőség-összeolvasztási készlet átnevezése vagy törlése

  1. Válassza a Szerkesztés > Áttetszőség-összeolvasztási készletek parancsot.
  2. Jelöljön ki egy készletet a listán.
  3. Tegye az alábbiak egyikét:
    • Meglévő készlet átnevezéséhez kattintson a Szerkesztés gombra, írjon be egy másik nevet, és kattintson az OK gombra.

    • Készlet törléséhez kattintson a Törlés gombra, majd az OK gombra a törlés megerősítéséhez.

      Megjegyzés: Az előre megadott készletek nem törölhetők.

Átlátszóság simítása különálló objektumok esetén

Az Átlátszóság simítása parancs megmutatja, milyen lesz a rajzelem összeolvasztás után. Ezt a parancsot használhatja például a fájl SWF (Flash) formátumba való mentése előtt, vagy akkor, ha olyan korábbi grafikák nyomtatásával vannak gondjai, ahol az átlátszóság lehet a probléma oka.

  1. Jelölje ki az objektumot.
  2. Válassza az Objektum > Átlátszóság simítása parancsot.
  3. A készlet kiválasztásával vagy specifikus lehetőségek beállításával jelölje ki a használni kívánt simítási beállításokat.
  4. Kattintson az OK gombra.

    Megjegyzés:

    A simítási beállítások mentéséhez, és azok más objektumok és dokumentumok esetében történő későbbi használatához az adott munkamenetben kattintson az Átlátszóságsimítási készlet mentése menüpontra. Ha állandó készletet hoz létre, válassza a Szerkesztés > Áttetszőség-összeolvasztási készletek elemet.

Az összes rajzelem raszterezése nyomtatás közben

Ha alacsony felbontásban vagy nem PostScript nyomtatóval (például asztali tintasugaras nyomtatóval) nyomtat, előírhatja, hogy nyomtatáskor a program minden rajzelemet raszterezzen. Ez a lehetőség akkor hasznos, ha bonyolult objektumokat (például sima árnyalatokkal vagy színátmenettel rendelkező objektumokat) tartalmazó dokumentumot nyomtat, mert ez a beállítás csökkenti a hiba lehetőségét.

  1. Kattintson a Fájl > Nyomtatás parancsra.
  2. A Nyomtatás párbeszédpanel bal oldalán kattintson a Speciális elemre.
  3. Jelölje ki a Nyomtatás bittérképes képként jelölőnégyzetet.

    Ez a lehetőség csak akkor érhető el, ha a kiválasztott nyomtató nyomtatóillesztője támogatja a bittérképes képek nyomtatását.

Ez a munka a Creative Commons Nevezd meg!-Ne add el!-Így add tovább! 3.0 Unported licenc alatt lett közzétéve.  A Twitter™ és Facebook közzétételeket a Creative Commons jogi feltételei nem szabályozzák.

Jogi közlemények   |   Online adatvédelmi nyilatkozat