Felhasználói útmutató Mégse

Szerkesztések visszavonása és a tervezési előzmények kezelése

  1. Illustrator felhasználói útmutató
  2. Az Illustrator megismerése
    1. Bevezetés az Illustrator programba
      1. Az Illustrator újdonságai
      2. Gyakori kérdések
      3. Az Illustrator rendszerkövetelményei
      4. Az Illustrator használata Apple Silicon processzorral ellátott számítógépeken
    2. Munkaterület
      1. A munkaterület alapjai
      2. Tanuljon gyorsabban az Illustrator Felfedezés panelje segítségével
      3. Dokumentumok létrehozása
      4. Eszköztár
      5. Alapértelmezett billentyűparancsok
      6. Billentyűparancsok testreszabása
      7. A rajztáblák bemutatása
      8. Rajztáblák kezelése
      9. Munkaterület testreszabása
      10. Tulajdonságok panel
      11. Beállítások megadása
      12. Érintés munkaterület
      13. Microsoft Surface Dial-támogatás az Illustrator alkalmazásban
      14. Szerkesztések visszavonása és a tervezési előzmények kezelése
      15. Nézet elforgatása
      16. Vonalzók, rácsok és segédvonalak
      17. Akadálymentesség az Illustrator alkalmazásban
      18. Biztonságos mód
      19. Grafika megtekintése
      20. Az Illustrator használata a Touch Barral
      21. Fájlok és sablonok
    3. Eszközök az Illustrator programban
      1. Az eszközök áttekintése
      2. Kijelölő eszközök
        1. Kijelölés
        2. Közvetlen kijelölés
        3. Csoport kijelölése
        4. Varázspálca
        5. Lasszó
        6. Rajztábla
      3. Navigációs eszközök
        1. Kéz
        2. Nézet elforgatása
        3. Kicsinyítés/nagyítás
      4. Festési eszközök
        1. Színátmenet
        2. Háló
        3. Alakzatformáló
      5. Szöveg eszközök
        1. Szöveg
        2. Görbére írt szöveg
        3. Függőleges szöveg
      6. Rajzeszközök
        1. Toll
        2. Szerkesztőpont hozzáadása
        3. Szerkesztőpont törlése
        4. Szerkesztőpont
        5. Görbület
        6. Vonalszegmens
        7. Téglalap
        8. Lekerekített téglalap
        9. Ellipszis
        10. Sokszög
        11. Csillag
        12. Ecset
        13. Pacaecset
        14. Ceruza
        15. Shaper
        16. Szelet
      7. Módosítás eszközök
        1. Forgatás
        2. Tükrözés
        3. Méretezés
        4. Nyírás
        5. Szélesség
        6. Szabad átalakítás
        7. Pipetta
        8. Keverés
        9. Radír
        10. Olló
    4. Generatív mesterséges intelligencia (a kontinentális Kínában nem érhető el)
      1. Vektorgrafika generálása szöveges utasítással
      2. Grafika átszínezése szöveges utasítással
    5. Gyorsműveletek
      1. Retro szöveg
      2. Neonfényű szöveg
      3. Régies szöveg
      4. Átszínezés
      5. Vázlat átalakítása vektorrá
  3. Webes Illustrator (béta)
    1. Illustrator webes (béta) verziójának áttekintése
    2. Illustrator webes (béta) verziójával kapcsolatok GYIK
    3. Billentyűparancsok az Illustrator webes (béta) verziójához
    4. Alakzatok létrehozása és egyesítése a weben
    5. Szöveg hozzáadása és szerkesztése a weben
    6. Színek és színátmenetek alkalmazása a weben
    7. Görbék hozzáadása és szerkesztése a weben
    8. Közös munka felhőbeli dokumentumokon bárkivel a weben
    9. Közreműködők meghívása webes szerkesztéshez
  4. Az iPadhez készült Illustrator
    1. Az iPadhez készült Illustrator bemutatása
      1. Az iPadhez készült Illustrator áttekintése
      2. Az iPadhez készült Illustrator – GYIK
      3. Rendszerkövetelmények | Az iPadhez készült Illustrator
      4. Mit tehet vagy mit nem tehet az iPadhez készült Illustrator alkalmazásban
    2. Munkaterület
      1. iPadhez készült Illustrator munkaterülete
      2. Érintéses gyorsbillentyűk és ujjmozdulatok
      3. Billentyűparancsok az iPadhez készült Illustrator programban
      4. Az alkalmazásbeállítások kezelése
    3. Dokumentumok
      1. Dokumentumokkal végzett munka az iPadhez készült Illustratorban
      2. A Photoshop- és a Fresco-dokumentumok importálása
    4. Objektumok kiválasztása és elrendezése
      1. Ismétlődő objektumok létrehozása
      2. Objektumok keverése
    5. Rajzolás
      1. Görbék rajzolása és szerkesztése
      2. Alakzatok rajzolása és szerkesztése
    6. Szöveg
      1. Műveletek szöveggel és betűtípusokkal
      2. Szövegtervek létrehozása egy görbe mentén
      3. Saját betűtípusok hozzáadása
    7. Képekkel végzett munka
      1. Raszterképek vektorizálása
    8. Szín
      1. Színek és színátmenetek alkalmazása
  5. Felhőalapú dokumentumok
    1. Alapvető tudnivalók
      1. Az Illustrator felhőalapú dokumentumainak kezelése
      2. Illustrator felhőalapú dokumentumainak megosztása és együttműködés azokon
      3. Dokumentumok megosztása véleményezésre
      4. Felhőtárhely frissítése az Adobe Illustratorhoz
      5. Felhőalapú Illustrator-dokumentumok | Gyakori kérdések
    2. Hibaelhárítás
      1. Az Illustrator felhőalapú dokumentumainak létrehozásával vagy mentésével kapcsolatos hibák elhárítása
      2. Hibaelhárítás – Illustrator felhőalapú dokumentumokkal kapcsolatos hibái
  6. Tartalom hozzáadása és szerkesztése
    1. Rajzolás
      1. A rajzolás alapjai
      2. Görbék szerkesztése
      3. Képpont-tökéletes grafika rajzolása
      4. Rajzolás a Toll, a Görbület vagy a Ceruza eszközzel
      5. Egyszerű vonalak és formák rajzolása
      6. Téglalaprácsok és poláris rácsok rajzolása
      7. Fényfoltok rajzolása és szerkesztése
      8. Képkontúrozás
      9. Görbe egyszerűsítése
      10. Szimbólumeszközök és szimbólumkészletek
      11. Görbeszegmensek módosítása
      12. Készítsen virágot 5 egyszerű lépéssel
      13. Perspektívarács létrehozása és szerkesztése
      14. Perspektívarácsban lévő objektumok rajzolása és módosítása
      15. Alkosson elemekből szimbólumokat ismétlődő használatra
      16. Képpontra igazított görbék rajzolása internetes munkafolyamatokhoz
      17. Dimenziók mérése és ábrázolása
    2. 3D objektumok és anyagok
      1. Ismerje meg az Illustrator 3D-s hatásait
      2. 3D-s grafikák létrehozása
      3. Rajzelem leképezése 3D objektumokon
      4. 3D szöveg létrehozása
      5. 3D objektumok létrehozása
    3. Szín
      1. A színek ismertetése
      2. Színek kijelölése
      3. Színtárak használata és létrehozása
      4. Színek beállítása
      5. Az Adobe Color témák panel használata
      6. Színcsoportok (harmóniák)
      7. Színtémák panel
      8. Grafika átszínezése
    4. Festés
      1. Festés ismertetése
      2. Festés kitöltésekkel és ecsetvonásokkal
      3. Élő festési csoportok
      4. Színátmenetek
      5. Ecsetek
      6. Átlátszóság és keverési módok
      7. Ecsetvonás alkalmazása egy objektumon
      8. Mintázatok létrehozása és szerkesztése
      9. Hálók
      10. Mintázatok
    5. Objektumok kiválasztása és elrendezése
      1. Objektumok kijelölése
      2. Rétegek
      3. Objektumok csoportosítása és kibontása
      4. Objektumok mozgatása, igazítása és szétosztása
      5. Objektumok halmozása    
      6. Objektumok zárolása, elrejtése és törlése
      7. Objektumok másolása és megkettőzése
      8. Objektumok forgatása és tükrözése
      9. Tárgyak összefonása
      10. Realisztikus grafikai vázlatok létrehozása
    6. Objektumok átformálása
      1. Képek vágása
      2. Objektumok átalakítása
      3. Objektumok kombinálása
      4. Objektumok kivágása, felosztása és körülvágása
      5. Bábu hajlítása
      6. Objektumok méretezése, nyírása és torzítása
      7. Objektumok keverése
      8. Átformálás burkológörbék használatával
      9. Objektumok átformálása hatásokkal
      10. Új alakzatok készítése a Shaper és az Alakzatformáló eszközzel
      11. Élő sarkok használata
      12. Továbbfejlesztett újraformáló munkafolyamatok érintés támogatásával
      13. Vágómaszkok szerkesztése
      14. Élő alakzatok
      15. Alakzatok létrehozása az Alakzatformáló eszközzel
      16. Globális szerkesztés
    7. Szöveg
      1. Szöveg hozzáadása és a szövegobjektumokkal végzett munka
      2. Felsorolásjeles és számozott listák létrehozása
      3. A szövegterület kezelése
      4. Betűtípusok és tipográfia
      5. A képeken belüli szöveg átalakítása szerkeszthető szöveggé
      6. Szöveg egyszerű formázása
      7. Szövegek speciális formázása
      8. Szöveg importálása és exportálása
      9. Bekezdésformázás
      10. Speciális karakterek
      11. Görbére írt szöveg létrehozása
      12. Karakter- és bekezdésstílusok
      13. Tabulátorok
      14. Hiányzó betűtípusok keresése (Typekit munkafolyamat)
      15. Arab és héber szöveg
      16. Betűtípusok | GYIK és hibaelhárítási tippek
      17. 3D-s szöveghatás létrehozása
      18. Kreatív tipográfiai tervek
      19. Szöveg méretezése és elforgatása
      20. Sortávolság és karaktertérköz
      21. Elválasztás és sortörések
      22. Helyesírás és nyelvi szótárak
      23. Ázsiai karakterek formázása
      24. Tördelők ázsiai típusú írásokhoz
      25. Szöveges tervek készítése objektumok keverésével
      26. Szöveges poszter létrehozása a Kép kontúrozása használatával
    8. Speciális effektusok létrehozása
      1. Hatásokkal való munka
      2. Grafikus stílusok
      3. Megjelenési jellemzők
      4. Vázlatok és mozaikok létrehozása
      5. Vetett árnyékok, ragyogások és lágy perem
      6. Hatások összefoglalása
    9. Webgrafikák
      1. Gyakorlati tanácsok webgrafikák készítéséhez
      2. Diagramok
      3. SVG
      4. Szeletek és képzónák
  7. Importálás, exportálás és mentés
    1. Importálás
      1. Több fájl elhelyezése
      2. Csatolt és beágyazott fájlok kezelése
      3. Hivatkozásinfó
      4. Képek beágyazásának megszüntetése
      5. Grafikák importálása a Photoshopból
      6. Bittérképek importálása
      7. Adobe PDF-fájlok importálása
      8. EPS-, DCS- és AutoCAD-fájlok importálása
    2. Creative Cloud Libraries az Illustrator alkalmazásban 
      1. Creative Cloud Libraries az Illustrator alkalmazásban
    3. Mentés
      1. Grafika mentése
    4. Exportálás
      1. Illustratorban készített tartalom használata a Photoshopban
      2. Grafika exportálása
      3. Kellékek összegyűjtése és exportálása kötegelve
      4. Csomagfájlok
      5. Adobe PDF fájlok létrehozása
      6. CSS kinyerése | Illustrator CC
      7. Adobe PDF-beállítások
      8. Dokumentum adatai panel
  8. Nyomtatás
    1. Előkészületek a nyomtatáshoz
      1. Dokumentumok beállítása nyomtatáshoz
      2. Az oldal méretének és tájolásának módosítása
      3. Vágójelek meghatározása körülvágáshoz és igazításhoz
      4. Első lépések nagyméretű rajzvászonnal
    2. Nyomtatás
      1. Felülnyomás
      2. Nyomtatás színkezeléssel
      3. PostScript-nyomtatás
      4. Nyomtatási készletek
      5. Nyomtatási jelek és kifutók
      6. Áttetsző grafikák nyomtatása és mentése
      7. Alátöltés
      8. Színkivonatok nyomtatása
      9. Színátmenetek, hálók és színkeverések nyomtatása
      10. Fehér felülnyomás
  9. Feladatok automatizálása
    1. Adategyesítés a Változók panel használatával
    2. Automatizálás parancsfájlokkal
    3. Automatizálás műveletekkel
  10. Hibaelhárítás 
    1. Összeomlási problémák
    2. Fájlok helyreállítása az összeomlás után
    3. Fájllal kapcsolatos problémák
    4. Támogatott fájlformátumok
    5. GPU-kártya eszközillesztővel kapcsolatos problémák
    6. Wacom eszközzel kapcsolatos problémák
    7. DLL-fájllal kapcsolatos problémák
    8. Memória-problémák
    9. Beállításfájl-problémák
    10. Betűtípus-problémák
    11. Nyomtatóproblémák
    12. Ossza meg az összeomlási jelentést az Adobe-bal
    13. Az Illustrator teljesítményjavítása

Megtudhatja, hogyan lehetséges a módosítások visszavonása, ismételt végrehajtása és visszaállítása az Illustratorban, és miként használható az Előzmények panel a terv állapotának megtekintésére és kezelésére.

Amikor egy terven dolgozik az Illustratorban, számtalan szerkesztést és módosítást hajt végre a dokumentumon. Ha nem biztos egy adott terv szerkesztésével kapcsolatban, visszatérhet a terv előző állapotához, vagy akár tovább is léphet a következő állapothoz, és felülvizsgálhatja azt. A Visszavonás vagy a Mégis parancs használatával egyszerűen szabályozhatja terveinek állapotát. Hasonlóképpen használhatja az Előzmények lehetőséget a terv bármely állapotának megtekintéséhez, visszavonásához, ismételt végrehajtásához vagy szerkesztéséhez.

Szerkesztések visszavonása vagy ismételt végrehajtása

A Visszavonás és a Mégis opciók lehetővé teszik a dokumentumon végzett módosítások visszavonását és ismételt végrehajtását, így munkája során kijavíthatja a hibákat. Egy dokumentum mentése vagy újbóli megnyitása után a módosítások nem vonhatók vissza vagy hajthatók végre ismét

A Visszavonás és a Mégis opciók lehetővé teszik a dokumentumon végzett módosítások visszavonását és ismételt végrehajtását, így munkája során kijavíthatja a hibákat. Az Illustrator Szerkesztés menüjében található a Visszavonás és a Mégis opció.
Visszavonás és Mégis opciók

A visszavonáshoz vagy a mégis művelethez válassza ki a Szerkesztés > Visszavonás vagy Szerkesztés > Mégis parancsot.

A legutolsó mentett verzió visszaállítása

Visszaállíthat egy fájlt az utoljára mentett verzióra. Azonban a Visszaszállítás opció nem működik, ha újra megnyitja a fájlt vagy dokumentumot.

Visszaállíthat egy fájlt az utoljára mentett verzióra. Azonban a Visszaszállítás művelet nem működik, ha újra megnyitja a fájlt vagy dokumentumot. A Visszaállítás opciót a Fájl menüben találja.
Visszaállítás opció

A dokumentum utolsó mentett verziójának visszaállításához válassza ki a Fájl > Visszaállítás parancsot.

 Az Előzmények panelt is használhatja a Visszavonás/Mégis műveletek végrehajtására Illustratorban.

Az Előzmények panel használata

Az Illustratorban Előzmény panelt használva a terv bármely, az aktuális munkafolyamat során létrehozott előző állapotát visszaállíthatja. Minden alkalommal, amikor bármilyen elemet hozzáad a tervhez, láthatja, hogy új állapotok kerülnek az Előzmények panelre. 

Ha például kijelöli, Toll eszközzel megrajzolja és elforgatja a terv egy részét, akkor ezeknek az állapotoknak mindegyike külön-külön jelenik meg a panelen. Az állapotok egyikét választva a kép visszaáll abba az állapotba, amely a változtatás első alkalmazásakor volt érvényben. Ezt követően abból az állapotból lehet folytatni a munkát.

Az Előzmények panel megnyitásához és használatához kövesse az alábbi lépéseket:

  1. Válassza a Window > Előzmények parancsot.

  2. Egy adott módosítás visszavonásához válassza ki az állapotot, és kattintson a Visszalépés lehetőségre az Előzmények panel menüjében.

  3. Egy adott módosítás ismételt végrehajtásához válassza ki az állapotot, és kattintson az Előrelépés lehetőségre az Előzmények panel menüjében.

  4. Ha új dokumentumot szeretne létrehozni a kiválasztott állapotból, válassza ki az állapotot az Előzmények panelen, és kattintson a   gombra.

  5. Az Előzmények panelen megjelenő állapotok számának módosításához kattintson az Előzmények korlátjának beállítása lehetőségre az Előzmények panel menüjében. Válassza ki az állapotok számát a Előzményállapotok részben.

  6. A kiválasztott állapotot követő állapotok eltávolításához válassza ki az állapotot az Előzmények panelen. Kattintson az Előzmények törlése parancsra az Előzmények panel menüjében.

Előzmények panel és Előzmények panel menü
Előzmények panel

Szem előtt tartandó megfontolások

  • Az alkalmazásszintű változtatások, például a panelek módosításai, a színek beállításai, a műveletek és a globális beállítások nem jelennek meg a panelen, hiszen nem egy adott kép módosítását jelölik.
  • Amikor kiválaszt egy állapotot, és törli az előzményeket, az utána következő állapotok törlődnek. Bár a kiválasztott állapotot megelőző állapotok is eltávolításra kerülnek, a változások a dokumentumban megmaradnak.
  • Az Előzmény panel alapértelmezés szerint az előző 100 állapotot mutatja, A megjegyzett állapotok számát módosíthatja az Előzményállapotok elemnél, a Beállítások > Teljesítmény menüben. 
  • Ha az állapotok száma meghaladja az Előzményállapotoknál említett korlátot, a régebbi állapotok automatikusan eltávolításra kerülnek az Előzmények panelről.
  • Amikor bezárja és újra megnyitja a dokumentumot, a panelről törlődik az összes állapot az utolsó munkamenetből.
  • Valamely állapot kijelölése, majd a terv módosítása után alapértelmezés szerint az állapotot követő összes állapot törlődik. 

Kapcsolódó források

Kérdése vagy ötlete van?

Kérdezzen a közösségtől

Ha kérdése van, vagy szeretne megosztani egy ötletet, jöjjön és vegyen részt az Adobe Illustrator-közösségben. Szeretnénk hallani a véleményét!

 Adobe

Kapjon segítséget gyorsabban és könnyebben!

Új felhasználó?