Requisiti di sistema

I seguenti requisiti di sistema sono applicabili ad Adobe Sign (già servizi eSign di Adobe Document Cloud o Adobe EchoSign).

Browser

  • Microsoft Windows 10 con Microsoft Edge, Internet Explorer 11, una versione corrente di Firefox o Chrome
  • Microsoft Windows 8 con Internet Explorer 11 o versione successiva, una versione corrente di Firefox o Chrome
  • Mac OS X v10.9 o versioni successive con Safari 7 o versione successiva, una versione corrente di Firefox o Chrome

Nota:

Il browser Microsoft Edge non supporta in modo nativo la cifratura AES a 256 bit dei file PDF.

Se si utilizza il browser Edge, verificare che sia in esecuzione la versione più recente di Adobe Reader.

App mobile

Lingue disponibili

Inglese (USA)

Inglese (Regno Unito)

Francese

Tedesco

Spagnolo

Catalano

Basco

Portoghese brasiliano

Portoghese

Giapponese

Cinese semplificato

Cinese tradizionale

Coreano

Indonesiano

Malese

Thailandese

Vietnamita


Croato

Ceco

Polacco 

Rumeno

Russo

Sloveno

Slovacco 

Turco

Ucraino

Danese

Olandese

Finlandese

Ungherese

Islandese

Italiano

Norvegese

Svedese



Formati di documenti supportati per la firma

  • Adobe PDF (.pdf)
  • Microsoft Word (.doc e .docx)
  • Microsoft Excel (.xls e .xlsx)
  • Microsoft PowerPoint (.ppt e .pptx)
  • Testo (.txt)
  • Rich Text Format (.rtf)
  • Grafica (.tif, .jpg, .jpeg, .gif, .bmp, and .png)
  • Web (.htm o .html)

Software necessario per visualizzare un documento firmato

  • Adobe Reader 9.0 o versione successiva per i documenti protetti con cifratura AES a 128 bit o inferiore
  • Adobe Reader 10 o versione successiva per i documenti protetti con cifratura AES A 256 bit

I servizi online Adobe sono disponibili solo per gli utenti di età non inferiore a 13 anni e richiedono l’accettazione di condizioni d’uso aggiuntive e dell’Informativa sulla privacy di Adobe. I servizi online non sono disponibili in tutti i Paesi o in tutte le lingue, possono richiedere la registrazione da parte dell’utente e possono essere sospesi o modificati interamente o parzialmente senza preavviso. Possono essere applicati costi aggiuntivi o quote di abbonamento.

Intervalli IP nella creazione di whitelist

Se crei esplicitamente una whitelist di indirizzi IP nella rete, aggiungi i seguenti intervalli IP al firewall:

America del Nord:

  • 52.71.63.224/27 
  • 52.35.253.64/27 
  • 40.67.155.147/32
  • 40.67.154.249/32
  • 40.67.155.185/32
  • 40.67.155.112/32

Europa:

  • 52.48.127.160/27 
  • 52.58.63.192/27 

Giappone:

  • 52.196.191.224/27 

Australia:

  • 52.65.255.192/27 

India:

  • 13.126.23.0/27


Intervalli IP per comunicazioni di posta in uscita

Se la tua organizzazione utilizza una whitelist degli indirizzi IP che hanno accesso ai server di posta in entrata, è necessario aggiungervi i seguenti indirizzi IP:

  • 40.67.157.141/32
  • 40.67.154.24/32
  • 40.67.158.131/32
  • 52.205.63.172/30
  • 52.41.255.236/30
  • 52.208.255.252/30
  • 52.59.244.0/30
  • 52.197.127.252/30
  • 52.65.63.248/30
  • 13.126.23.32/30

Requisiti SSL/TLS

TLS (Transport Layer Security) è il protocollo di sicurezza più distribuito utilizzato oggi per i browser Web e per altre applicazioni che richiedono il trasferimento sicuro di dati su una rete. Le connessioni ad Adobe Sign richiedono l’utilizzo di TLS 1.2 e il supporto di almeno una delle suite di cifrature seguenti. Questi requisiti sono validi sia per il traffico in ingresso nei server Sign (browser, API), sia per il traffico in uscita dai server Sign ai server dei clienti (callback API per il recupero dei documenti sorgente degli accordi, stato restituito e webhook).

 

Per i browser: purché si rispettano i requisiti di sistema operativo e browser non dovrebbero verificarsi problemi relativi ai browser. Tutti questi sistemi operativi e browser sono pienamente conformi con i nostri requisiti TLS.

 

Per le applicazioni che utilizzano le API di Sign, i seguenti framework supportano TLS 1.2:

  • Java: utilizzo di Java 8 o versione successiva.
  • .NET: utilizzo di .NET 4.6 o versione successiva
  • OpenSSL: utilizzo di OpenSSL 1.0.1 o versione successiva

 

Per i server utilizzati per ricevere i callback o le richieste di webhook da Sign:

  • Supporto di TLS 1.2 e almeno una delle suite di cifratura elencate di seguito
  • Certificato TLS valido e tutti i certificati intermedi.

I clienti che desiderano verificare se il loro server è compatibile possono utilizzare diversi strumenti gratuiti o a pagamento, incluso Qualys SSLLabs Server Test, per verificare se il loro server accetta TLS v1.2, se supporta almeno una delle suite di cifratura e se dispone di un certificato valido.

 

Suite di cifratura TLS richieste:

TLS_ECDHE_ECDSA_WITH_AES_128_CBC_SHA

TLS_ECDHE_ECDSA_WITH_AES_128_CBC_SHA256

TLS_ECDHE_ECDSA_WITH_AES_128_GCM_SHA256

TLS_ECDHE_ECDSA_WITH_AES_256_CBC_SHA

TLS_ECDHE_ECDSA_WITH_AES_256_CBC_SHA384

TLS_ECDHE_ECDSA_WITH_AES_256_GCM_SHA384

TLS_ECDHE_RSA_WITH_AES_128_CBC_SHA

TLS_ECDHE_RSA_WITH_AES_128_CBC_SHA256

TLS_ECDHE_RSA_WITH_AES_128_GCM_SHA256

TLS_ECDHE_RSA_WITH_AES_256_CBC_SHA

TLS_ECDHE_RSA_WITH_AES_256_CBC_SHA384

TLS_ECDHE_RSA_WITH_AES_256_GCM_SHA384

TLS_RSA_WITH_AES_128_CBC_SHA256

TLS_RSA_WITH_AES_128_GCM_SHA256

TLS_RSA_WITH_AES_256_CBC_SHA256

TLS_RSA_WITH_AES_256_GCM_SHA384

Authority di certificazione SSL / Certificati (attivi dal 2 maggio 2018)

Il 2 maggio 2018 Adobe Sign passa a un nuovo certificato SSL. Non vengono apportate modifiche alla chiave pubblica, ai protocolli crittografici sottostanti né allo schema.

Cambia solo il certificato Adobe Sign (elencato di seguito). La chiave pubblica e i certificati CA root e CA intermedio non subiranno modifiche.

Per eventuali domande, contatta l’assistenza clienti.

Scarica

Scarica

Questo prodotto è concesso in licenza in base alla licenza di Attribuzione-Non commerciale-Condividi allo stesso modo 3.0 Unported di Creative Commons.  I post su Twitter™ e Facebook non sono coperti dai termini di Creative Commons.

Note legali   |   Informativa sulla privacy online