Guía del usuario Cancelar

Añadir texto y trabajar con objetos tipográficos

  1. Guía del usuario de Illustrator
  2. Descubra Illustrator
    1. Introducción a Illustrator
      1. Novedades de Illustrator
      2. Preguntas habituales
      3. Requisitos del sistema de Illustrator
      4. Illustrator para Apple Silicon
    2. Espacio de trabajo
      1. Conceptos básicos del espacio de trabajo
      2. Aprenda más rápido con el panel Descubrir de Illustrator
      3. Creación de documentos
      4. Barra de herramientas
      5. Métodos abreviados de teclado predeterminados
      6. Personalizar métodos abreviados de teclado
      7. Introducción a las mesas de trabajo
      8. Organizar mesas de trabajo
      9. Personalizar el espacio de trabajo
      10. Panel Propiedades
      11. Configuración de preferencias
      12. Espacio de trabajo táctil
      13. Compatibilidad con Microsoft Surface Dial en Illustrator
      14. Deshacer ediciones y administrar el historial del diseño
      15. Rotar vista
      16. Reglas, cuadrículas y guías
      17. Accesibilidad en Illustrator
      18. Modo seguro
      19. Modo de visualización de la ilustración
      20. Uso de Touch Bar con Illustrator
      21. Archivos y plantillas
    3. Herramientas en Illustrator
      1. Herramientas de un vistazo
      2. Selección de herramientas
        1. Selección
        2. Selección directa
        3. Selección de grupos
        4. Varita mágica
        5. Lazo
        6. Mesa de trabajo
      3. Herramientas de navegación
        1. Mano
        2. Rotar vista
        3. Zoom
      4. Herramientas de pintura
        1. Degradado
        2. Malla
        3. Creador de formas
      5. Herramientas de texto
        1. Texto
        2. Texto en trazado
        3. Texto vertical
      6. Herramientas de dibujo
        1. Pluma
        2. Añadir Punto de ancla
        3. Eliminar Puntos de ancla
        4. Punto de ancla
        5. Curvatura
        6. Segmento de línea
        7. Rectángulo
        8. Rectángulo redondeado
        9. Elipse
        10. Polígono
        11. Estrella
        12. Pincel
        13. Pincel de manchas
        14. Lápiz
        15. Shaper
        16. Sector
      7. Modificación de herramientas
        1. Rotar
        2. Reflejar
        3. Escala
        4. Distorsionar
        5. Anchura
        6. Transformación libre
        7. Cuentagotas
        8. Fusión
        9. Borrador
        10. Tijeras
    4. IA generativa (no disponible en China continental)
      1. Generar un gráfico vectorial con una indicación de texto
      2. Cambiar el color de la ilustración con una indicación de texto
    5. Acciones rápidas
      1. Texto retro
      2. Texto con resplandor de neón
      3. Texto de la vieja escuela
      4. Volver a colorear
      5. Convertir boceto en vector
  3. Illustrator en la web (beta)
    1. Información general de Illustrator en la web (beta)
    2. Preguntas frecuentes sobre Illustrator en la web (beta)
    3. Métodos abreviados de teclado de Illustrator en la web (beta)
    4. Crear y combinar formas en la web
    5. Añadir y editar texto en la web
    6. Aplicar colores y degradados en la web
    7. Dibujar y editar trazados en la web
    8. Trabajar con documentos en la nube en la web
    9. Invitar a colaboradores a editar en la web
  4. Illustrator para iPad
    1. Presentación de Illustrator para iPad
      1. Información general sobre Illustrator para iPad
      2. Preguntas frecuentes de Illustrator para iPad
      3. Requisitos del sistema | Illustrator para iPad
      4. Lo que puede o no puede hacer con Illustrator para iPad
    2. Espacio de trabajo
      1. Espacio de trabajo de Illustrator para iPad
      2. Métodos abreviados y gestos táctiles
      3. Métodos abreviados de teclado de Illustrator para iPad
      4. Ajustar la configuración de la aplicación
    3. Documentos
      1. Usar documentos en Illustrator para iPad
      2. Importar documentos de Photoshop y Fresco
    4. Seleccionar y organizar objetos
      1. Crear objetos repetidos
      2. Fusionar objetos
    5. Dibujo
      1. Dibujar y editar trazados
      2. Dibujar y editar formas
    6. Texto
      1. Trabajar con texto y fuentes
      2. Crear diseños de texto a lo largo de un trazado
      3. Añadir fuentes propias
    7. Uso de imágenes
      1. Vectorizar imágenes de trama
    8. Color
      1. Aplicar colores y degradados
  5. Documentos en la nube
    1. Conceptos básicos
      1. Trabajar con documentos en la nube de Illustrator
      2. Compartir documentos en la nube de Illustrator y colaborar en ellos
      3. Compartir documentos para revisar
      4. Ampliar el almacenamiento en la nube de Adobe Illustrator
      5. Documentos en la nube de Illustrator | Preguntas habituales
    2. Solución de problemas
      1. Solución de problemas de creación o guardado de documentos en la nube de Illustrator
      2. Solucionar errores de documentos en la nube de Illustrator
  6. Añadir y editar contenido
    1. Dibujo
      1. Conceptos básicos de dibujo
      2. Editar trazados
      3. Dibujar ilustraciones con píxeles perfectos
      4. Dibujar con la herramienta Pluma, Curvatura o Lápiz
      5. Dibujar líneas y formas sencillas
      6. Dibujar cuadrículas rectangulares y polares
      7. Dibujar y editar destellos
      8. Calco de imagen
      9. Simplificar un trazado
      10. Herramientas y conjuntos de símbolos
      11. Ajustar segmentos de trazado
      12. Diseñar una flor en cinco sencillos pasos
      13. Crear y editar una cuadrícula de perspectiva
      14. Dibujar y modificar objetos en una cuadrícula de perspectiva
      15. Usar objetos como símbolos para uso repetido
      16. Dibujar trazados con pixelado perfecto en flujos de trabajo web
      17. Medir y trazar dimensiones
    2. Objetos y materiales 3D
      1. Acerca de los efectos 3D en Illustrator
      2. Crear gráficos 3D
      3. Mapear ilustraciones en objetos 3D
      4. Crear texto 3D
      5. Crear objetos 3D
    3. Color
      1. Acerca del color
      2. Seleccionar colores
      3. Uso y creación de muestras
      4. Ajustar colores
      5. Uso del panel Temas de Adobe Color
      6. Grupos de colores (armonías)
      7. Panel Temas de color
      8. Volver a colorear su ilustración
    4. Pintura
      1. Acerca de la pintura
      2. Pintar con rellenos y trazos
      3. Grupos de pintura interactiva
      4. Degradados
      5. Pinceles
      6. Transparencia y modos de fusión
      7. Aplicar un trazo a un objeto
      8. Creación y edición de motivos
      9. Mallas
      10. Motivos
    5. Seleccionar y organizar objetos
      1. Seleccionar objetos
      2. Capas
      3. Agrupar y expandir objetos
      4. Mover, alinear y distribuir objetos
      5. Apilar objetos    
      6. Bloquear, ocultar y eliminar objetos
      7. Copiar y duplicar objetos
      8. Rotar y reflejar objetos
      9. Entrelazar objetos
      10. Cree maquetas de ilustraciones realistas
    6. Cambiar la forma de objetos
      1. Recortar imágenes
      2. Transformar objetos
      3. Combinar objetos
      4. Cortar, dividir y recortar objetos
      5. Deformación de posición libre
      6. Escalar y distorsionar objetos
      7. Fusionar objetos
      8. Cambiar formas con envolventes
      9. Cambiar forma de objetos con efectos
      10. Crear nuevas formas con las herramientas Shaper y Creador de formas
      11. Uso de vértices interactivos
      12. Flujos de trabajo para cambiar de forma mejorados con compatibilidad táctil
      13. Editar máscaras de recorte
      14. Formas interactivas
      15. Crear formas mediante la herramienta Creador de formas
      16. Edición global
    7. Texto
      1. Añadir texto y trabajar con objetos tipográficos
      2. Crear listas numeradas y con viñetas
      3. Administrar área de texto
      4. Fuentes y tipografía
      5. Convertir el texto dentro de imágenes en texto editable
      6. Añadir formato básico al texto
      7. Añadir formato avanzado al texto
      8. Importar y exportar texto
      9. Aplicar formato a párrafos
      10. Caracteres especiales
      11. Crear texto en un trazado
      12. Estilos de carácter y de párrafo
      13. Tabulaciones
      14. Encontrar fuentes que faltan (flujo de trabajo de Typekit)
      15. Texto en árabe y hebreo
      16. Fuentes | Preguntas frecuentes y soluciones de problemas
      17. Crear efecto de texto 3D
      18. Diseños de tipografía creativos
      19. Ampliar y rotar texto
      20. Espaciado entre líneas y caracteres
      21. Separación de sílabas y saltos de línea
      22. Ortografía y diccionarios de idiomas
      23. Aplicar formato de caracteres asiáticos
      24. Modos de composición de alfabetos asiáticos
      25. Crear diseños de texto con objetos de fusión
      26. Crear un póster con texto con Calco de imagen
    8. Crear efectos especiales
      1. Trabajar con efectos
      2. Estilos gráficos
      3. Atributos de apariencia
      4. Crear bosquejos y mosaicos
      5. Sombras paralelas, resplandor y desvanecimiento
      6. Resumen de efectos
    9. Gráficos web
      1. Métodos óptimos para crear gráficos web
      2. Gráficas
      3. SVG
      4. Sectores y mapas de imágenes
  7. Importación, exportación y almacenamiento
    1. Importación
      1. Colocar varios archivos
      2. Administrar archivos vinculados e incrustados
      3. Información sobre vínculos
      4. Desincrustar imágenes
      5. Importar ilustraciones de Photoshop
      6. Importar imágenes de mapa de bits
      7. Importar archivos Adobe PDF
      8. Importar archivos EPS, DCS y de AutoCAD
    2. Bibliotecas Creative Cloud en Illustrator 
      1. Bibliotecas Creative Cloud en Illustrator
    3. Guardar
      1. Guardar ilustraciones
    4. Exportar
      1. Usar ilustraciones de Illustrator en Photoshop
      2. Exportar ilustraciones
      3. Recopilar recursos y exportar en lotes
      4. Empaquetado de archivos
      5. Creación de archivos de Adobe PDF
      6. Extraer CSS | Illustrator CC
      7. Opciones de Adobe PDF
      8. Panel Información del documento
  8. Impresión
    1. Prepárese para imprimir
      1. Ajuste de los documentos para impresión
      2. Cambiar el tamaño y la orientación de la página
      3. Especificar marcas de recorte para separación o alineación
      4. Primeros pasos con un lienzo grande
    2. Impresión
      1. Sobreimprimir
      2. Imprimir mediante gestión del color
      3. Impresión PostScript
      4. Ajustes prestablecidos de impresión
      5. Marcas de impresora y sangrados
      6. Imprimir y guardar ilustraciones transparentes
      7. Reventado
      8. Impresión de separaciones de color
      9. Imprimir degradados, mallas y fusiones de color
      10. Sobreimpresión en blanco
  9. Automatizar tareas
    1. Combinar datos mediante el panel Variables
    2. Automatización con scripts
    3. Automatización con acciones
  10. Solución de problemas 
    1. Errores de bloqueo
    2. Recuperar archivos después de un cierre inesperado
    3. Problemas de archivos
    4. Formatos de archivo admitidos
    5. Problemas con controladores de dispositivos GPU
    6. Problemas con dispositivos Wacom
    7. Problemas con archivos DLL
    8. Problemas de memoria
    9. Problemas con archivos de preferencias
    10. Problemas de fuentes
    11. Problemas con la impresora
    12. Enviar informe de error a Adobe
    13. Mejora del rendimiento de Illustrator

Conozca cómo añadir texto, trabajar con objetos de texto y ceñir texto en su ilustración vectorial.

Tanto si crea un logotipo, un folleto, una pancarta o cualquier ilustración, puede añadir texto de maneras diferentes para enriquecer su diseño. También puede eliminar objetos de texto vacíos, eliminar el texto falso predeterminado, rellenar solo los objetos de texto seleccionados con texto falso y ceñir texto.


Mire este vídeo de 1 minuto y 24 segundos y descubra cómo crear un logotipo con texto en Illustrator. 

¿Quiere crear un logotipo? Empiece ya a usar Illustrator.


Añada texto en un punto, en un área o forma y en un trazado según lo que necesite en su diseño:

Imagen que muestra cómo introducir texto en un punto

Imagen que muestra cómo introducir texto en un trazado o contorno de forma

Imagen que muestra cómo introducir texto en un área

Introducir texto en un punto

El texto de punto es una línea de texto horizontal o vertical que empieza en el punto donde se hace clic y que se expande conforme se introducen caracteres. Cada línea de texto es independiente. La línea se amplía o se reduce al introducir o borrar texto, pero no continúa en la línea siguiente. Siga estos pasos para introducir texto en un punto:

Añadir texto en cualquier punto

  1. Seleccione la herramienta Texto   (T) o la herramienta Texto vertical . 

  2. Haga clic en cualquier lugar para introducir el texto. Pulse Intro o Retorno para crear una línea de texto nueva dentro del mismo objeto de texto.

  3. Haga clic en la herramienta Selección   (V) para seleccionar el objeto de texto.

Introducir texto en un área

El texto de área (también denominado texto de párrafo) utiliza los límites de un objeto para controlar el flujo de caracteres, tanto horizontal como verticalmente. Cuando el texto llega a un borde, se ajusta automáticamente a la forma del área definida. Siga estos pasos para introducir texto en cualquier área de su ilustración vectorial:

  1. Utilice cualquiera de las siguientes formas para definir un área delimitada:

    Arrastre para definir un área delimitadora:

    Imagen que muestra cómo arrastrar para definir un área delimitada

    Seleccione la herramienta Rectángulo   (M) y arrastre en diagonal para crear un objeto rectangular.

    Convertir cualquier forma en un área delimitada

    Imagen que muestra cómo convertir una forma en un área delimitada

    Seleccione las herramientas de formas como Elipse  , Polígono  o cualquier herramienta de forma para crear un objeto.

  2. Seleccione la herramienta Texto de área  Texto de área vertical  .

  3. Haga clic en cualquier parte del trazado del objeto. Su objeto ahora se llena de texto falso.

  4. Introduzca el texto.

Introducir texto en un trazado

Puede introducir texto en cualquier trazado o contorno de forma. Siga estos pasos para aprender a:

Añadir texto en cualquier trazado o contorno de forma

  1. Dibujar un trazado o una forma

  2. Seleccione la herramienta Texto en trazado  Texto vertical en trazado  .

  3. Haga clic al principio del trazado o en cualquier punto del borde de la forma.

    Su trazado o el borde de su forma ahora se llena con texto falso.

  4. Introduzca el texto.

Eliminar objetos de texto vacíos de la ilustración

Elimine objetos de texto no utilizados para reducir el tamaño del archivo y que sea más fácil de exportar o imprimir. Es posible crear objetos de texto vacíos si se selecciona involuntariamente la herramienta Texto   en el área de la ilustración y luego se elige otra herramienta. Siga estos pasos para eliminar objetos de texto vacíos:

  1. Elija Objeto > Trazado > Limpiar.

  2. Seleccione Trazados de texto vacíos.


Eliminar texto falso predeterminado

Illustrator rellena todos los objetos de texto nuevos con texto falso. Sin embargo, le recomendamos que siga estos pasos para desactivar esta acción predeterminada de Illustrator:

Rellenar cualquier área o trazado con texto falso
Rellenar cualquier área o trazado con texto falso

  1. Vaya a Editar > Preferencias > Texto.

  2. Desmarque Rellenar objetos de nuevo tipo con texto falso.

Rellenar los objetos de texto seleccionados con texto falso

Siga estos pasos para rellenar los objetos de texto seleccionados con texto falso:

  1. Cree un objeto de texto o seleccione un objeto existente en la mesa de trabajo.

  2. Elija Texto > Rellenar con texto falso.


Se puede ceñir texto de área alrededor de cualquier objeto, como objetos de texto, imágenes importadas y objetos creados.

Antes de continuar, asegúrese de que el objeto de texto sobre el que desea ceñir su texto:

  • Sea un texto de área (escrito en un cuadro).
  • Esté en la misma capa que el objeto que desea ceñir.
  • Esté situado directamente por debajo del objeto que desea ceñir en la jerarquía de la capa.
  • Si la capa contiene varios objetos de texto, mueva los objetos sobre los que no desee ceñir el texto a otra capa o por encima del objeto de ceñido.
Imagen que muestra cómo ceñir texto alrededor de cualquier objeto o forma
Ceñir texto alrededor de cualquier objeto o forma

Ceñir texto alrededor de un objeto

  1. Seleccione el objeto o los objetos alrededor de los que desea ceñir el texto.

  2. Elija Objeto > Ceñir texto > Crear.

Eliminar el ceñido de texto alrededor de un objeto

  1. Seleccione el objeto alrededor del cual tiene ceñido su texto.

  2. Elija Objeto > Ceñir texto > Soltar.

Puede personalizar aún más la forma en que ciña el texto configurando las siguientes opciones de ajuste.

Ajustar las opciones de ceñido

Puede definir las opciones de ceñido antes o después de ceñir el texto.

Opciones para ceñir texto alrededor de un objeto
Opciones para ceñir texto alrededor de un objeto

  1. Seleccione el objeto de ceñido.
  2. Elija Objeto > Ceñir texto > Opciones de Ceñir texto y ajuste las siguientes opciones:

    • Desplazamiento: Indica la cantidad de espacio entre el texto y el objeto de ceñido. Puede introducir un valor positivo o negativo.
    • Invertir ceñido: Ciñe el texto alrededor del lado inverso del objeto.

Actualizar texto heredado

Los objetos de texto creados en Illustrator 10 y versiones anteriores no se pueden editar hasta que no se actualicen para utilizarlos en versiones posteriores. Después de la actualización tendrá acceso a todas las funciones de texto de Illustrator CS5 y versiones posteriores, como estilos de párrafo y carácter, kerning óptico y soporte total de fuentes OpenType®.

Siga las indicaciones de cualquiera de las siguientes opciones:

  • Cuando abra el documento, seleccione Actualizar cuando le aparezca la opción en Illustrator.

  • Elija Texto > Texto heredado > Actualizar todo el texto heredado.

Siga las indicaciones de cualquiera de las siguientes opciones:

  • Para actualizar el texto sin crear una copia, seleccione el objeto de texto y elija Texto > Texto heredado > Actualizar el texto heredado seleccionado.

    Si lo prefiere, seleccione el texto que desee actualizar con la herramienta Texto o haga doble clic en el texto con la herramienta Selección y seleccione Actualizar.

  • Para conservar el texto heredado en una capa debajo del texto actualizado, seleccione el texto con la herramienta Texto o haga doble clic en él con la herramienta Selección y seleccione Copiar capa de texto.

Si crea una copia del texto heredado al actualizarlo, puede utilizar los comandos siguientes:

  • Texto > Texto heredado > Mostrar copias u Ocultar copias para mostrar u ocultar los objetos de texto copiados.

  • Texto > Texto heredado > Seleccionar copias para seleccionar los objetos de texto copiados.

  • Texto > Texto heredado > Eliminar copias para eliminar los objetos de texto copiados.

Trucos y sugerencias

Ahora que sabe cómo agregar texto a su ilustración, aquí le ofrecemos algunos consejos y trucos mientras trabaja con texto en un área:

  • No haga clic en un objeto existente cuando trabaje con la herramienta Texto. Si lo hace, convierte el tipo de objeto en Texto de área para introducir texto en un área o Texto en trazado para introducir texto en un trazado. Puede bloquear u ocultar el objeto para mantenerlo tal cual.
  • Defina el ajuste del cuadro delimitador en Mostrar cuadro delimitador. Si no puede ver el cuadro delimitador, haga clic en Ver > Mostrar cuadro delimitador.
  • Puede utilizar la herramienta Texto de área   para definir el área delimitadora para un objeto con un trazado abierto. Illustrator dibuja una línea imaginaria entre los extremos del trazado para definir los límites.
  • Para convertir una forma en un área de texto, asegúrese de hacer clic en el trazado y no dentro del trazado.

recursos relacionados

Póngase en contacto con nosotros

Nos encantaría conocer su opinión. Comparta sus ideas con la Comunidad de Adobe Illustrator

 Adobe

Obtén ayuda de forma más rápida y sencilla

¿Nuevo usuario?