Utilisation d’Adobe Bridge et d’After Effects

Utilisez Adobe Bridge pour exécuter des animations prédéfinies, exécuter des scripts d’automatisation de flux de production inter-produits, voir et gérer des fichiers et des dossiers, organiser vos fichiers en leur assignant mots-clés, étiquettes et notes, rechercher des fichiers ou des dossiers, et voir, modifier ou ajouter des métadonnées.

  • Pour ouvrir Adobe Bridge depuis After Effects, choisissez Fichier > Parcourir dans Bridge.
  • Pour faire apparaître un fichier dans Adobe Bridge, sélectionnez le fichier dans le panneau Projet, puis choisissez Fichier > Faire apparaître dans Bridge.
  • Pour rechercher des animations prédéfinies avec Adobe Bridge, choisissez Animation > Parcourir les paramètres prédéfinis.

Adobe Bridge fait partie de la suite d’applications Creative Cloud. Vous pouvez la télécharger et l’installer via Creative Cloud. Pour de plus amples informations, consultez la documentation d’aide et la page du produit Adobe Bridge CC.

Pour avoir un aperçu d’Adobe Bridge CC, visionnez cette vidéo.

Utilisation de Photoshop et d’After Effects

Si vous utilisez Photoshop pour créer des images fixes, vous pouvez utiliser After Effects pour les assembler, les animer et les modifier. Dans After Effects, vous pouvez animer une image Photoshop complète ou l’un de ses calques. Vous pouvez même animer des propriétés individuelles d’images Photoshop, comme les propriétés d’un style de calque. Si vous utilisez After Effects pour créer des animations, vous pouvez recourir à Photoshop pour affiner les blocs constitutifs de ces animations.

Avantages comparatifs de tâches spécifiques

Les atouts d’After Effects résident dans ses fonctions d’animation et d’automatisation. En effet, After Effects excelle dans des tâches qui peuvent être automatisées d’un bloc à l’autre. Vous pouvez, par exemple, utiliser les fonctions de suivi de mouvement d’After Effects pour suivre le déplacement d’une perche de microphone, puis appliquer automatiquement le même mouvement à un tracé réalisé à l’aide de l’outil Cloner. De cette manière, vous pouvez enlever le microphone de chaque bloc d’une prise, sans avoir à le faire disparaître manuellement sur chaque bloc.

En revanche, Photoshop possède d’excellents outils de peinture et de dessin.

Le choix de l’application à utiliser pour la peinture dépend de la tâche à réaliser. Les traits de peinture de Photoshop affectent directement les pixels du calque. Dans After Effects, les traits de peinture sont des éléments d’un effet pouvant être activés, désactivés ou modifiés à tout moment. En revanche, si vous souhaitez avoir le contrôle complet de chaque trait de peinture après l’avoir appliqué ou si vous souhaitez animer les traits de peinture, utilisez les outils de peinture After Effects. Si vous souhaitez modifier définitivement l’image fixe en appliquant le trait de peinture, utilisez les outils de peinture Photoshop. Si vous devez appliquer plusieurs tracés de peinture à la main pour vous débarrasser de la poussière, pensez également à utiliser les outils de peinture proposés par Photoshop.

Les fonctions d’animation et de vidéo de Photoshop comprennent l’animation simple basée sur des images clés. After Effects utilise une interface semblable, bien que l’éventail et la souplesse de ses fonctions d’animation soient de loin supérieurs.

After Effects permet également de créer automatiquement des Calques 3D qui imitent les plans créés avec l’outil Point de fuite de Photoshop.

Echange d’images fixes

After Effects permet d’importer et d’exporter des images fixes dans de nombreux formats. Toutefois, lorsque vous transférez des blocs individuels ou une image fixe depuis After Effects vers Photoshop ou inversement, il est préférable d’utiliser le format Photoshop PSD natif.

Lors de l’importation ou de l’exportation d’un fichier PSD, After Effects peut conserver les calques, les masques, les styles de calque, ainsi que la plupart des autres attributs. Lorsque vous importez un fichier PSD dans After Effects, vous pouvez choisir de l’importer en tant qu’image aplatie ou que composition avec ses calques séparés et intacts.

Il est souvent judicieux de préparer une image fixe dans Photoshop avant de l’importer dans After Effects. Par préparation, on entend éventuellement une correction de couleur, une mise à l’échelle ou un recadrage. Il est souvent préférable de modifier l’image source une fois dans Photoshop plutôt que de contraindre After Effects à effectuer la même opération plusieurs fois par seconde en effectuant le rendu de chaque bloc pour les aperçus ou le résultat final.

Créer votre document PSD dans la boîte de dialogue Nouveau fichier de Photoshop avec un paramètre prédéfini Film & Vidéo vous permet de commencer avec un document correctement défini pour un type de sortie vidéo spécifique. Si vous travaillez déjà dans After Effects, vous pouvez choisir la commande Fichier > Nouveau > Fichier Adobe Photoshop pour créer un document PSD correspondant aux paramètres de votre composition et de votre projet.

Échange de vidéos

Vous pouvez échanger des fichiers vidéo, par exemple des animations QuickTime, entre Photoshop et After Effects. Lorsque vous ouvrez une animation dans Photoshop, un calque vidéo relatif au fichier de métrage source est créé. Les calques vidéo vous permettent de peindre de manière non destructive sur les blocs de l’animation, à l’image d’After Effects qui utilise des calques ayant pour source des animations. Lorsque vous enregistrez un fichier PSD avec un calque vidéo, vous enregistrez les modifications apportées au calque vidéo sans modifier le métrage source lui-même.

Vous pouvez également afficher le rendu d’une animation directement dans Photoshop. Vous pouvez, par exemple, créer dans Photoshop une animation QuickTime qui sera ensuite importée dans After Effects.

Couleur

After Effects travaille de manière interne dans un espace colorimétrique RVB (rouge, vert, bleu). Bien qu’After Effects soit capable de convertir des images CMJN au format RVB, nous vous conseillons de travailler sur vos vidéos et animations Photoshop au format RVB.

Si c’est important pour le résultat final, mieux vaut s’assurer que la diffusion des couleurs est sécurisée dans Photoshop avant d’importer l’image dans After Effects. Une bonne manière de s’en assurer consiste à attribuer l’espace colorimétrique de destination approprié (SDTV - Rec. 601, par exemple) au document dans Photoshop. After Effects effectue la gestion des couleurs sur la base des profils de couleurs incorporés dans les documents, y compris les fichiers PSD importés.

Utilisation d’Animate CC et d’After Effects

Si vous utilisez Adobe Animate (anciennement Flash Professional) pour créer une vidéo ou une animation, vous pouvez recourir à After Effects pour la modifier et l’affiner. Par exemple, à partir d’Adobe Animate, vous pouvez exporter des animations et des applications sous la forme de séquences QuickTime, .mp4, et d’autres formats vidéo standard. Vous pouvez ensuite utiliser After Effects pour modifier et affiner la vidéo.

Si vous utilisez After Effects pour modifier et composer une vidéo, vous pourrez ensuite faire appel à Animate pour publier cette vidéo.

Animate et After Effects utilisent des termes distincts pour désigner des concepts similaires. Le tableau suivant répertorie les différences entre les termes utilisés dans les deux applications :

After Effects Animate
Composition Clip
Image de la composition (panneau Composition) Étape
Panneau Projet Panneau Bibliothèque
Fichiers de projet Fichiers FLA
Rendu et exportation d’une séquence Publication du fichier SWF

Ressources supplémentaires

Les articles suivants fournissent des informations supplémentaires sur l’utilisation combinée d’Animate avec After Effects :

  • Richard Harrington et Marcus Geduld proposent un extrait, « Flash Essentials for After Effects Users », de leur livre « After Effects for Flash | Flash for After Effects » sur le site Web Peachpit. Dans ce chapitre, Richard et Marcus expliquent Animate dans des termes compréhensibles pour les utilisateurs d’After Effects. http://www.peachpit.com/articles/article.aspx?p=1350895

  • Richard Harrington et Marcus Geduld présentent également un autre extrait, « After Effects Essentials for Flash Users », de leur livre After Effects for Flash | Flash for After Effects. Dans ce chapitre, Richard et Marcus expliquent After Effects dans des termes compréhensibles pour les utilisateurs d’Animate. http://www.peachpit.com/articles/article.aspx?p=1350894

  • Sur le site Web Slippery Rock NYC, Robert Powers propose un didacticiel vidéo qui présente les notions de base relatives à l’emploi d’After Effects du point de vue d’un utilisateur familiarisé avec Animate.

Exportation d’une vidéo QuickTime depuis Animate

Lorsque vous créez des animations ou des applications à l’aide d’Animate, vous pouvez utiliser la commande Fichier > Exporter > Exporter l’animation dans Animate pour les exporter sous la forme de vidéos QuickTime. S’il s’agit d’une animation Animate, vous pouvez optimiser la sortie vidéo. S’il s’agit d’une application Animate, Animate effectue un rendu de la vidéo de l’application en cours d’exécution, ce qui permet à l’utilisateur de la manipuler. Cela vous permet de capturer les branches ou les états de l’application que vous voulez inclure dans le fichier vidéo.

Importation et publication de contenu vidéo dans Animate

Pour·importer·un·fichier·vidéo·dans¬Animate, vous pouvez utiliser différentes techniques, comme les scripts ou les composants Animate, pour contrôler l’interface visuelle associée à votre vidéo. Par exemple, vous pouvez inclure des commandes de lecture ou d’autres graphiques. Vous pouvez également appliquer des calques graphiques à la séquence pour obtenir des résultats composites.

Graphiques composites, animation et vidéo

Animate et After Effects comprennent de nombreuses fonctionnalités vous permettant de créer des compositions complexes de vidéos et de graphiques. Le choix de l’application à utiliser dépend de vos préférences personnelles et du type de sortie finale que vous voulez créer.

Animate est une application plus orientée Web, car elle permet de créer des fichiers de petite taille. Animate permet également de contrôler l’animation lors de son exécution. L’application After Effects est plutôt orientée production de film et de vidéo, proposant de très nombreux effets visuels, et est en règle générale utilisée pour créer des fichiers vidéo comme sortie finale.

Vous pouvez utiliser les deux applications pour créer des graphiques et des animations très originaux. Les deux applications comportent une fonction de montage et permettent d’exécuter des scripts pour contrôler les animations au moyen de programmes. After Effects propose un plus large éventail d’effets.

Les deux applications permettent d’importer des graphiques dans des calques séparés pour les compositions. Ces calques peuvent être activés et désactivés selon vos besoins. Les deux produits vous permettent également d’appliquer des effets au contenu de calques individuels.

Dans Animate, les composites n’affectent pas directement le contenu de la vidéo. Ils n’affectent que l’apparence de la vidéo pendant la lecture dans Flash Player. En revanche, lorsque vous créez un composite avec une vidéo importée dans After Effects, le fichier vidéo que vous exportez incorpore réellement les graphiques et les effets composites.

Dans After Effects, tous les dessins et toutes les peintures étant effectuées dans des calques séparés des vidéos importées, il s’agit toujours de dessins ou peintures non destructifs. Vous pouvez utiliser Animate en mode de dessin destructif ou non destructif.

 

Importation de fichiers SWF dans After Effects

Animate comporte un jeu unique d’outils d’illustrations vectorielles, très utile pour de nombreuses tâches de dessin qu’il serait impossible de réaliser dans After Effects ou Adobe® Illustrator®. Vous pouvez importer des fichiers SWF dans After Effects pour les composer avec une autre vidéo ou effectuer leur rendu sous la forme de vidéos avec des effets créatifs supplémentaires. Le contenu interactif et les animations définies par des scripts ne sont pas conservés. Les animations définies par des images clés sont conservées.

Chaque fichier SWF importé dans After Effects est aplati en un seul calque pixellisé de manière continue et chaque couche alpha est préservée. Dans le cadre d’une pixellisation en continu, les graphiques demeurent nets lors de leur mise à l’échelle. Cette méthode d’importation vous permet d’utiliser le calque ou l’objet racine de vos fichiers SWF comme élément affiché de manière lisse dans After Effects, permettant ainsi aux meilleures fonctionnalités de chaque outil de fonctionner ensemble.

Importation des fichiers FLA dans After Effects

Vous pouvez importer les fichiers animés dans After Effects sous forme de composition avec des calques des fichiers.swf Vous pouvez les combiner avec une vidéo ou effectuer leur rendu sous la forme de vidéo avec des effets créatifs supplémentaires.

Pour utiliser la fonctionnalité, veillez à installer Animate 19,0 sur le même ordinateur.

Lorsque vous importez un document dans Animate, les After Effects calques individuels Animate sont exportés en tant que fichiers.swf et ces fichiers sont ajoutés à la composition. Pendant l’importation, choisissez un emplacement pour les fichiers importés dans la boîte de dialogue Préférences d’importation.

Si l'option audio d'importation est activée, les calques audios sont exportés par Animate sous forme de fichiers wav.

Remarque :

Seuls les documents ActionScript 3,0 sont pris en charge. Pour convertir un document Canvas HTML5 ou WebGL en ActionScript 3.0, ouvrez-le dans Animate et choisissez Fichier > Convertir en > ActionScript 3.0.

Utilisation D'adobe XD et After Effects

Vous pouvez exporter des calques et des plans de travail depuis Adobe XD vers votre projet After Effects. Cette fonctionnalité permet d'améliorer le transfert de ressources entre XD et After Effects, avec un mappage natif des calques, des plans de travail, des vecteurs, du texte et des illustrations. En tant que concepteur Adobe XD, vous pouvez envoyer des groupes de calques After Effects et définir des micro-interactions ou des plans de travail avancés pour créer des interactions et des transitions complexes et raffinées. Si After Effects n’est pas installé sur votre ordinateur, l’option After Effects est grisée dans le menu XD.

Pour exporter vos éléments de création de XD vers After Effects :

  1. Dans XD, sélectionnez le calque ou le plan de travail que vous souhaitez animer dans After Effects.

  2. Séléctionnez Fichier > Exporter > After Effects. After Effects est lancé (s'il est fermé) ou passe au premier plan (s'il est ouvert en arrière-plan).

  3. Dans la nouvelle composition, les calques et les plans de travail sont ajoutés à votre projet After Effects sous forme de formes natives, de textes, d’actifs et de compositions imbriquées.

Liste de fonctionnalités prises en charge XD

After Effects prend en charge les fonctionnalités XD suivantes :

  • Formes vectorielles
  • Tracés
  • Calques de texte
  • Bitmaps
  • Masques
  • Groupes
  • Plans de travail
  • Symboles
  • Opérations booléennes
  • Contours
  • Fonds
  • Ombres
  • Opacité
  • Flou d’objet
  • Flou et luminosité du fond
  • Dégradés en tant qu’images
  • Répétition des grilles

Utilisation d’Adobe Premiere Pro et d’After Effects

Adobe Premiere Pro est conçu pour la capture, l’importation et le montage des films . After Effects est conçu pour créer des illustrations animées, appliquer des effets visuels, assembler des éléments visuels, corriger les couleurs et réaliser d’autres tâches de post-production sur des films.

Vous pouvez facilement échanger des projets, des compositions, des séquences, des pistes et des calques entre Adobe After Effects et Adobe Premiere Pro :

Si vous possédez Adobe Premiere Pro, vous pouvez effectuer les opérations suivantes :

  • Utiliser Adobe Dynamic Link pour travailler avec des compositions After Effects dans Adobe Premiere Pro. Une composition liée dynamiquement est affichée sous la forme d’un élément dans Adobe Premiere Pro.
  • Utiliser Adobe Dynamic Link pour travailler avec des séquences Adobe Premiere Pro dans After Effects. Une séquence liée dynamiquement s’affiche sous forme d’élément de métrage dans After Effects.
  • Lancer After Effects à partir de Premiere Pro et créer une composition en appliquant des paramètres correspondant à ceux de votre projet Premiere Pro.
  • Sélectionner un ensemble de clips dans Adobe Premiere Pro et les convertir en une composition dans After Effects.

Pour en savoir plus sur l'utilisation de Dynamic Link avec After Effects et Premiere Pro, voir les sections Dynamic Link et After Effects et Dynamic Link dans Adobe Premiere Pro Help.

Utilisation d’Adobe Media Encoder et d’After Effects

Vous pouvez utiliser Adobe Media Encoder pour exporter du contenu vidéo à partir d’After Effects. Utilisez Adobe Media Encoder pour coder des formats tels que H.264, MPEG-2 et WMV. D’autres formats sont disponibles dans Adobe Media Encoder, mais pas dans After Effects. Ainsi, le format DNxHD est disponible dans Adobe Media Encoder, mais pas dans After Effects .

Vous pouvez ajouter des fichiers de projet After Effects à un dossier de contrôle dans Adobe Media Encoder, et la composition est ajoutée automatiquement à la file d’attente de codage d’Adobe Media Encoder. Voir Importations des fichiers avec la section dossier de contrôle dans Adobe Media Encoder pour plus d'informations.

Pour en savoir plus sur l'utilisation d'Adobe Media Encoder avec After Effects, voir The Adobe Media Encoder.

Visionnez ce didacticiel pour en savoir plussur l’exportation de compositions After Effects à l’aide d’Adobe Media Encoder.

Modifier dans Adobe Audition

Lorsque vous travaillez dans After Effects, vous avez la possibilité d’utiliser les fonctionnalités de modification audio plus complètes d’Adobe Audition pour affiner vos données audio. Vous pouvez démarrer Adobe Audition à partir d’After Effects à l’aide de la commande Modifier dans Adobe Audition.

Si vous modifiez un fichier audio uniquement (un fichier WAV, par exemple) dans Adobe Audition, vous modifiez le fichier d’origine. Si vous modifiez un calque contenant de l’audio et de la vidéo (un fichier AVI par exemple), vous modifiez une copie du fichier audio source.

  1. Sélectionnez le calque contenant l’audio à modifier. L’élément doit être d’un type pouvant être modifié dans Adobe Audition.

  2. Sélectionnez Édition > Modifier dans Adobe Audition afin d’ouvrir l’élément dans la vue Édition d’Adobe Audition.

  3. Modifiez le fichier, puis Utilisez l’une des méthodes suivantes :

    • Si vous modifiez un calque exclusivement audio, sélectionnez Fichier > Enregistrer pour appliquer vos modifications au fichier audio d’origine. Vous pouvez également sélectionner Fichier > Enregistrer sous pour appliquer vos modifications à une copie du fichier audio. Si vous sélectionnez Fichier > Enregistrer sous, importez la copie du fichier dans After Effects.

    • Si vous modifiez un calque contenant de l’audio et de la vidéo, sélectionnez Fichier > Enregistrer sous. Une fois le fichier enregistré, importez-le dans After Effects. Ajoutez-le ensuite à la composition et désactivez l’audio d’origine dans le clip audio-vidéo en désélectionnant le bouton Audio dans le panneau Montage.

    Remarque :

    les effets appliqués à l’audio dans After Effects ne sont pas inclus dans la copie envoyée à Adobe Audition.

Vous trouverez des didacticiels et des ressources sur l’utilisation d’Adobe Audition pour modifier l’audio dans After Effects dans cet article sur le blog After Effects Region of Interest.

Ce produit est distribué sous licence Creative Commons Attribution - Pas d’utilisation commerciale - Partage à l’identique 3.0 non transposé  Les publications Twitter™ et Facebook ne sont pas couvertes par les dispositions Creative Commons.

Mentions légales   |   Politique de confidentialité en ligne