Problema

Quando você abrir imagens no Adobe Photoshop, elas serão abertas juntas em guias, em vez de serem abertas em janelas individuais.

Soluções

Solução 1: Flutuar suas imagens nas janelas

  • Para flutuar uma imagem em uma janela, selecione Janela > Organizar > Flutuar na Janela.
  • Para flutuar todas as imagens abertas em uma janela, selecione Janela > Organizar > Flutuar Todas na janela.

Nota: Janela> Organizar somente está disponível quando uma janela da imagem está aberta.

Solução 2: Desativar guias de imagens e reduzir janelas

Para impedir que as imagens sejam abertas no futuro nas guias, faça o seguinte:

  1. Selecione Photoshop > Preferências > Interface (Mac OS) ou Editar > Preferências > Interface (Windows).
  2. Desmarque a opção Abrir documentos como Guias.

  3. Desmarque a opção Ativar o encaixe da janela do documento flutuante.

  4. Clique em OK.

Informações adicionais

Quando você arrasta uma imagem para o Photoshop (e o Quadro do aplicativo está ativo no Mac OS), a imagem abre em uma guia. Esta questão ocorre mesmo se as preferências de em guia estiverem desativadas. 

Para obter mais informações, consulte Gerenciar janelas e painéis e Exibir imagens em múltiplas janelas no Guia do Usuário do Photoshop.

 

Esta obra está licenciada sob uma licença não adaptada da Creative Commons Attribution-Noncommercial-Share Alike 3.0  As publicações do Twitter™ e do Facebook não são cobertas pelos termos do Creative Commons.

Avisos legais   |   Política de privacidade online